<!DOCTYPE html> <!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" id="arve"> <![endif]--> <!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" id="arve"> <![endif]--> <!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" id="arve"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" id="arve"> <!--<![endif]--><head><meta name="theme-color" content="#4db2dc"><meta name="msapplication-navbutton-color" content="#4db2dc"><meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc"><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><title>Our 100 Favourite Movies of the Decade: 2019 - That Shelf</title><meta name="description" content="ThatShelf.com features the latest news, reviews, interviews, and more from the world of movies, video games, television, and beyond."><meta name="viewport" content="width=device-width, initial-scale=1"> <script>var templateUrl='https://thatshelf.com/wp-content/themes/ThatShelf';var ajaxurl='https://thatshelf.com/wp-admin/admin-ajax.php';</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/eq21putt/i17be.js' type="text/javascript"></script>
<!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js"></script> --><link rel="pingback" href="https://thatshelf.com/xmlrpc.php"><!-- <link rel="stylesheet" href="https://thatshelf.com/wp-content/themes/ThatShelf/css/styles.css"> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/87bblfm4/i17be.css" media="all"/> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','437629430311276');fbq('track','PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  "/></noscript><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/x-icon" sizes="16x16" href="/favicon.ico"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#005ca4"><meta name="msapplication-TileColor" content="#2d89ef"><meta name="theme-color" content="#ffffff"><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@thatshelf"><meta name="twitter:site" content="@thatshelf"><meta name="twitter:title" content="Our 100 Favourite Movies of the Decade: 2019"><meta name="twitter:description" content="I&#039;m going to go out on a limb and suggest that we will look back on 2019 as one of those miraculous years. Despite being inundated by franchise fodder, there still was plenty of room for experimentati"><meta name="twitter:image" content="https://thatshelf.com/wp-content/uploads/2019/11/parasite-park-so-dam.png"> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','');fbq('track','PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=&ev=PageView&noscript=1"/></noscript><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://thatshelf.com/our-100-favourite-movies-of-the-decade-2019/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Our 100 Favourite Movies of the Decade: 2019 - That Shelf"/><meta property="og:description" content="That Shelf&#039;s long look back at our 100 favourite films of the past decade is over. Here&#039;s our look at 2019!"/><meta property="og:url" content="https://thatshelf.com/our-100-favourite-movies-of-the-decade-2019/"/><meta property="og:site_name" content="That Shelf"/><meta property="article:publisher" content="https://www.facebook.com/thatshelf/"/><meta property="article:tag" content="Al Pacino"/><meta property="article:tag" content="Best Films of 2010"/><meta property="article:tag" content="Best Films of 2019"/><meta property="article:tag" content="Best Films of the 2010s"/><meta property="article:tag" content="Best Films of the Teens"/><meta property="article:tag" content="Best Movies of 2011"/><meta property="article:tag" content="Best Movies of 2019"/><meta property="article:tag" content="Best Movies of the 2010s"/><meta property="article:tag" content="Best Movies of the Decade"/><meta property="article:tag" content="Best Movies of the Teens"/><meta property="article:tag" content="Best of 2019"/><meta property="article:tag" content="Bong joon-Ho"/><meta property="article:tag" content="Celine Sciamma"/><meta property="article:tag" content="film"/><meta property="article:tag" content="Joe Pesci"/><meta property="article:tag" content="Martin Scorsese"/><meta property="article:tag" content="Once Upon a Time in Hollywood"/><meta property="article:tag" content="Parasite"/><meta property="article:tag" content="Portrait of a Lady on Fire"/><meta property="article:tag" content="Quentin Tarantino"/><meta property="article:tag" content="Robert De Niro"/><meta property="article:tag" content="Rocketman"/><meta property="article:tag" content="Taron Egerton"/><meta property="article:tag" content="The Irishman"/><meta property="article:section" content="Feature"/><meta property="article:published_time" content="2019-12-27T15:30:41+00:00"/><meta property="article:modified_time" content="2019-12-27T14:18:14+00:00"/><meta property="og:updated_time" content="2019-12-27T14:18:14+00:00"/><meta property="og:image" content="https://thatshelf.com/wp-content/uploads/2019/11/parasite-park-so-dam.png"/><meta property="og:image:secure_url" content="https://thatshelf.com/wp-content/uploads/2019/11/parasite-park-so-dam.png"/><meta property="og:image:width" content="2000"/><meta property="og:image:height" content="742"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thatshelf.com/#organization","name":"ThatShelf.com","url":"https://thatshelf.com/","sameAs":["https://www.facebook.com/thatshelf/","http://instagram.com/onthatshelf/","https://www.youtube.com/thatshelf","https://twitter.com/thatshelf"],"logo":{"@type":"ImageObject","@id":"https://thatshelf.com/#logo","url":"https://thatshelf.com/wp-content/uploads/2019/03/ts-logo-final-lg-black-jpeg.jpg","width":2430,"height":2430,"caption":"ThatShelf.com"},"image":{"@id":"https://thatshelf.com/#logo"}},{"@type":"WebSite","@id":"https://thatshelf.com/#website","url":"https://thatshelf.com/","name":"That Shelf","description":"Film, Games, TV, Podcasts, Videos, Reviews, Interviews, Toronto","publisher":{"@id":"https://thatshelf.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thatshelf.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thatshelf.com/our-100-favourite-movies-of-the-decade-2019/#primaryimage","url":"https://thatshelf.com/wp-content/uploads/2019/11/parasite-park-so-dam.png","width":2000,"height":742,"caption":"Park So-Dam Parasite"},{"@type":"WebPage","@id":"https://thatshelf.com/our-100-favourite-movies-of-the-decade-2019/#webpage","url":"https://thatshelf.com/our-100-favourite-movies-of-the-decade-2019/","inLanguage":"en-US","name":"Our 100 Favourite Movies of the Decade: 2019 - That Shelf","isPartOf":{"@id":"https://thatshelf.com/#website"},"primaryImageOfPage":{"@id":"https://thatshelf.com/our-100-favourite-movies-of-the-decade-2019/#primaryimage"},"datePublished":"2019-12-27T15:30:41+00:00","dateModified":"2019-12-27T14:18:14+00:00"},{"@type":"Article","@id":"https://thatshelf.com/our-100-favourite-movies-of-the-decade-2019/#article","isPartOf":{"@id":"https://thatshelf.com/our-100-favourite-movies-of-the-decade-2019/#webpage"},"author":{"@id":"https://thatshelf.com/#/schema/person/dde96c80a0f6c97ad120d5d7b8737a08"},"headline":"Our 100 Favourite Movies of the Decade: 2019","datePublished":"2019-12-27T15:30:41+00:00","dateModified":"2019-12-27T14:18:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thatshelf.com/our-100-favourite-movies-of-the-decade-2019/#webpage"},"publisher":{"@id":"https://thatshelf.com/#organization"},"image":{"@id":"https://thatshelf.com/our-100-favourite-movies-of-the-decade-2019/#primaryimage"},"keywords":"Al Pacino,Best Films of 2010,Best Films of 2019,Best Films of the 2010s,Best Films of the Teens,Best Movies of 2011,Best Movies of 2019,Best Movies of the 2010s,Best Movies of the Decade,Best Movies of the Teens,Best of 2019,Bong joon-Ho,Celine Sciamma,film,Joe Pesci,Martin Scorsese,Once Upon a Time in Hollywood,Parasite,Portrait of a Lady on Fire,Quentin Tarantino,Robert De Niro,Rocketman,Taron Egerton,The Irishman","articleSection":"Feature,top 10 list,Top 100"},{"@type":["Person"],"@id":"https://thatshelf.com/#/schema/person/dde96c80a0f6c97ad120d5d7b8737a08","name":"That Shelf Staff","image":{"@type":"ImageObject","@id":"https://thatshelf.com/#authorlogo","url":"https://thatshelf.com/wp-content/uploads/2018/10/default_whale-150x150.jpg","caption":"That Shelf Staff"},"sameAs":[]}]}</script><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s.w.org'/> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thatshelf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><style>.powerpress_player .wp-audio-shortcode{max-width:710px}</style><style>
</style><!-- <link rel='stylesheet' id='sb_instagram_styles-css' href='https://thatshelf.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.4' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/e4qo9mlp/i17be.css" media="all"/><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' media='all'/><!-- <link rel='stylesheet' id='ctf_styles-css' href='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' media='all'/> --><!-- <link rel='stylesheet' id='events-manager-css' href='https://thatshelf.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.97' media='all'/> --><!-- <link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://thatshelf.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' media='all'/> --><!-- <link rel='stylesheet' id='ce_responsive-css' href='https://thatshelf.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.2' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-user-content-css-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.5' media='all'/> --><!-- <link rel='stylesheet' id='jquery-data-tables-css' href='https://thatshelf.com/wp-content/plugins/posts-data-table/assets/js/datatables/datatables.min.css?ver=1.10.18' media='all'/> --><!-- <link rel='stylesheet' id='posts-data-table-css' href='https://thatshelf.com/wp-content/plugins/posts-data-table/assets/css/posts-data-table.min.css?ver=1.3' media='all'/> --><!-- <link rel='stylesheet' id='author-avatars-widget-css' href='https://thatshelf.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.18' media='all'/> --><!-- <link rel='stylesheet' id='author-avatars-shortcode-css' href='https://thatshelf.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.18' media='all'/> --><!-- <link rel='stylesheet' id='an_style-css' href='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/TltqDrrNcIRI.css?ver=2.2.3' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/manzegfk/5qhs7.css" media="all"/><style id='an_style-inline-css'>.kJpdFiSQjszW-bg{display:none;position:fixed;z-index:100;top:0;left:0;width:100%;height:100%;background:#000;background:rgba(0,0,0,0.75)}.kJpdFiSQjszW{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);font-family:Arial,Helvetica,sans-serif}.kJpdFiSQjszW-default,.kJpdFiSQjszW-ok{padding:30px 30px 15px}.kJpdFiSQjszW-image{overflow:hidden;position:relative;width:100%}.kJpdFiSQjszW-image .kJpdFiSQjszW-left{position:absolute;top:0;left:0;width:50%;height:100%}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{float:right;width:50%;padding:30px}.kJpdFiSQjszW.small{width:200px;margin-left:-140px}.kJpdFiSQjszW.medium{width:400px;margin-left:-240px}.kJpdFiSQjszW.large{width:600px;margin-left:-340px}.kJpdFiSQjszW.xlarge{width:800px;margin-left:-440px}.close-kJpdFiSQjszW{display:inline-block;position:absolute;top:15px;right:15px;width:30px;height:30px;color:#bbb;font-size:32px;font-weight:700;line-height:30px;text-align:center;cursor:pointer;-webkit-transition:0.3s;transition:0.3s}.close-kJpdFiSQjszW:hover{color:#252b37}.kJpdFiSQjszW h1{margin-bottom:15px;padding:0 30px;color:#252b37;font-size:28px;line-height:1.25;text-align:center}.kJpdFiSQjszW-right h1{padding:0 30px 0 0;text-align:left}.kJpdFiSQjszW p{margin-bottom:15px;color:#333745;font-size:14px}.kJpdFiSQjszW p a{color:#ff6160}.kJpdFiSQjszW-right .close-modal,.kJpdFiSQjszW-footer .close-modal{padding:15px !important;border-radius:0 !important;background-color:#ff6160;font-size:14px;letter-spacing:2px !important;-webkit-transition:0.3s;transition:0.3s}.kJpdFiSQjszW-right .close-modal:hover,.kJpdFiSQjszW-footer .close-modal:hover{background-color:#252b37 !important}.kJpdFiSQjszW-footer .grey-button-modal{margin-right:15px;background-color:#a5a5a5}.kJpdFiSQjszW-footer{display:block;padding:15px 30px;background-color:#eff4f7;text-align:right}@media only screen and (max-width:640px){.kJpdFiSQjszW{right:5%;left:5%;max-width:90%}.kJpdFiSQjszW-default{padding:20px}.kJpdFiSQjszW-image .kJpdFiSQjszW-left{width:100%;height:250px}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{float:left;width:100%;margin-top:250px;padding:20px}.kJpdFiSQjszW h1{margin-bottom:10px;font-size:20px}.kJpdFiSQjszW-right h1{padding:0}.kJpdFiSQjszW p{margin-bottom:10px}.close-kJpdFiSQjszW{color:#fcfcfc;background-color:#252b37}.close-kJpdFiSQjszW:hover{color:#252b37;background-color:#fcfcfc}.kJpdFiSQjszW-footer{padding:15px 20px}}@media only screen and (max-width:480px){.kJpdFiSQjszW-image .kJpdFiSQjszW-left{height:200px}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{margin-top:200px}.kJpdFiSQjszW-footer{text-align:center}.kJpdFiSQjszW-footer .close-modal{width:80%;margin:5px 10%}}</style><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' media='all'/><!-- <link rel='stylesheet' id='wp-paginate-css' href='https://thatshelf.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' media='screen'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/f46y5xd1/i17be.css" media="screen"/> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script>var related_posts_js_options={"post_heading":"h4"};</script> <script src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/mouse.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/sortable.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/datepicker.min.js'></script> <script>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"yy-mm-dd","firstDay":1,"isRTL":false});});</script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/menu.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script>('fetch'in window)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr'+'ipt>');(document.contains)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr'+'ipt>');(window.FormData&&window.FormData.prototype.keys)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr'+'ipt>');(Element.prototype.matches&&Element.prototype.closest)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr'+'ipt>');</script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/dom-ready.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/a11y.min.js'></script> <script>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/resizable.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/draggable.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/button.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/dialog.min.js'></script> <script>var EM={"ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/thatshelf.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/f3dcz1nx/i17be.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.97'></script> --><link rel='https://api.w.org/' href='https://thatshelf.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thatshelf.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thatshelf.com/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 5.3.2"/><link rel='shortlink' href='https://wp.me/pakLqb-qUA'/><link rel="alternate" type="application/json+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Four-100-favourite-movies-of-the-decade-2019%2F"/><link rel="alternate" type="text/xml+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Four-100-favourite-movies-of-the-decade-2019%2F&#038;format=xml"/><style>p{text-align:left}a{text-align:left}.ctf-tweet-date a{font-family:georgia,serif}.ctf-more span{text-align:center}</style> <script>function powerpress_pinw(pinw_url){window.open(pinw_url,'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');return false;}</script> <script>function addLoadEvent(func){if(typeof jQuery!='undefined'){jQuery(document).ready(func);}else if(typeof Prototype!='undefined'){Event.observe(window,'load',func);}else{var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload)
oldonload();func();}}}}
function wphc(){var wphc_data=[1755276791,1704884709,1669425073,1687310322,2139382012,1893218548,2122675683,986808035,1053107107,1036329893,1036204963,1002710176,549920935,1053106855,986064296,1053304250,1036133286,1069956008,968959907,952377786,1069623204,968899493,1002842022,952122272,1070016160,952181178,953821097,1002908064,1036461754,851458982,1052982184,1019820962,987374266,985676704,1054483898,2094099882,1418885345,2073853938,596927716,735128504];for(var i=0;i<wphc_data.length;i++){wphc_data[i]=wphc_data[i]^200347793;}
var a=new Array(wphc_data.length);for(var i=0;i<wphc_data.length;i++){a[i]=String.fromCharCode(wphc_data[i]&0xFF,wphc_data[i]>>>8&0xFF,wphc_data[i]>>>16&0xFF,wphc_data[i]>>>24&0xFF);}
return eval(a.join(''));}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});</script><style>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</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style>img#wpstats{display:none}</style><style>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-8987149-1','auto');ga('send','pageview');</script><!-- <link rel="stylesheet" id="wp-custom-css" href="https://thatshelf.com/?custom-css=04c4b70632"/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/ei96pvcs/4aqf1.css" media="all"/><style id="tt-easy-google-font-styles">p{}h1{}h2{}h3{}h4{}h5{}h6{}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9090375413426714",enable_page_level_ads:true});</script><style>.powerpress_player .wp-audio-shortcode{max-width:710px}</style><style>
</style> </head><body class="post-template-default single single-post postid-103452 single-format-standard"><a id="top"></a> <a href="#main" class="sr-only">Skip to main content</a> <div class="header-wrapper"> <header role="banner" class="main-header container"><div class="header-container row"> <a href="https://thatshelf.com/" rel="home">Home</a> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/header.gif" alt="Header image"> <h1 class="title"> That Shelf </h1><nav role="navigation"><div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-39371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39371"><a title="Film" href="https://thatshelf.com/tag/film/" data-tag="film">FILM</a></li> <li id="menu-item-39373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39373"><a title="TV" href="https://thatshelf.com/tag/tv/" data-tag="tv">TV</a></li> <li id="menu-item-39374" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39374"><a title="Games" href="https://thatshelf.com/tag/games/" data-tag="games">GAMES</a></li> <li id="menu-item-46327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46327"><a title="Podcasts" href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">PODCASTS</a></li> <li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88774"><a href="https://thatshelf.com/list/">LISTS</a></li> </ul></div></nav> </div> </header></div><div style="float:none;margin:0px 0px 0px 0px;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9090375413426714" data-ad-slot="5201748033"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div id="main" role="main"><div class="post-banner row"><div class="post-thumbnail"> <img width="1900" height="560" src="https://thatshelf.com/wp-content/uploads/2019/11/parasite-park-so-dam-1900x560-1.png" class="attachment-main size-main wp-post-image jetpack-lazy-image" alt="Park So-Dam Parasite" data-lazy-src="https://thatshelf.com/wp-content/uploads/2019/11/parasite-park-so-dam-1900x560-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> </div></div><div class="container has-thumbnail"><div class="row"><div class="col-sm-9"><article id="post-103452" class="full post-103452 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-top-10-list category-top-100 tag-al-pacino tag-best-films-of-2010 tag-best-films-of-2019 tag-best-films-of-the-2010s tag-best-films-of-the-teens tag-best-movies-of-2011 tag-best-movies-of-2019 tag-best-movies-of-the-2010s tag-best-movies-of-the-decade tag-best-movies-of-the-teens tag-best-of-2019 tag-bong-joon-ho tag-celine-sciamma tag-film tag-joe-pesci tag-martin-scorsese tag-once-upon-a-time-in-hollywood tag-parasite tag-portrait-of-a-lady-on-fire tag-quentin-tarantino tag-robert-de-niro tag-rocketman tag-taron-egerton tag-the-irishman"> <header><div class="title"><h1>Our 100 Favourite Movies of the Decade: 2019</h1></div><div class="subtitle"> </div><div class="entry-meta"><div class="byline"> <a href="https://thatshelf.com/author/that-shelf/" rel="author"><p> <img src="https://thatshelf.com/wp-content/uploads/2018/10/default_whale-150x150.jpg" width="50" height="50" alt="Avatar" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default jetpack-lazy-image" data-lazy-src="https://thatshelf.com/wp-content/uploads/2018/10/default_whale-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://thatshelf.com/wp-content/uploads/2018/10/default_whale-150x150.jpg" width="50" height="50" alt="Avatar" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default"/></noscript></a> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/that-shelf/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">That Shelf Staff</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2019-12-27">December 27, 2019, 10:30 am</time></span> <span class="social_inline2" style="float:right;display:inline-block;"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Four-100-favourite-movies-of-the-decade-2019%2F" class="facebook" target="_blank"><img src="/img/share-facebook-black.png" class="social_inline2" height="20" width="20"></a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Four-100-favourite-movies-of-the-decade-2019%2F&text=Shared%20from%20@thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;"><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span> </div></p></header><div class="entry-content"><p>I&#8217;m going to go out on a limb and suggest that we will look back on 2019 as one of those miraculous years. Despite being inundated by franchise fodder, there still was plenty of room for experimentation by masters and newcomers alike. The sense of the year is one of deep reflection &#8211; a number of films on the list are about the ramifications of a changing world &#8211; and given the general sense of turmoil, upheaval mixed with a modicum of hope, it&#8217;s clear that the art of the day reflects this sentiment. This is the year that Disney took over almost completely &#8211; eight of the top ten films at the box office are under their aegis &#8211; and their domination of popular culture doesn&#8217;t look to be abating. Other studios took admirable chances, but some of the most energizing and extraordinary films found their funding by Netflix. Following <em>Roma</em> last year, this is a dramatic shift in how these stories get told, and with half a dozen outright gems, it&#8217;s clear we&#8217;re at an interesting inflection point.</p><p>Our list below includes a musically stupendous re-imagining of late-60s Hollywood; a brash and brilliant biopic about a pianist; a sumptuous and deeply affecting story of love, art and &#8220;the gaze&#8221;; a glorious late-career chapter by a master director about the vagaries of aging; and a masterwork of tone and precision that collides genres like bumper cars with the end result being an unforgettable film about class, family, revenge, doorbell rhymes, and peaches. There are a half dozen others that may make their way into our best-of-decade list as we look back in the years to come, but for now the list below contains films as good as from any year.</p><p>Thanks for joining us while looking back. Hopefully you&#8217;ve found films to discover and others that you may have forgotten about and may now feel are deserve a rewatch. Feel free to let us know in the comments what we may have left out, and here&#8217;s to the next ten years of films &#8211; <em>bon projection</em>! <strong>(JG)</strong></p><div style="border: 1px solid #A9A9A9; padding: 20px; backgound: #eee;"><b>Contributors:</b> Jason Gorber (JG), Will Perkins (WP), Victor Stiff (VS), Pat Mullen (PM), Deirdre Crimmins (DC), Rachel West (RW), Courtney Small (CS), Matthew Hoffman (MH), Daniel Grant (DG), Colin Biggs (CB), Jenny Bullough (JB), Joe Lipsett (JL)</div><div style="background: black; padding: 5px;"><h2 style="color: white;">2019</h2></div><h3>Once Upon a Time in Hollywood</h3><p><img class="aligncenter size-large wp-image-99565 jetpack-lazy-image" src="https://thatshelf.com/wp-content/uploads/2019/07/Once-Upon-a-Time-in-Hollywood-Spoilers-Featured-1024x690.jpg" alt="Once Upon a Time in Hollywood Spoilers" width="1024" height="690" data-lazy-srcset="https://thatshelf.com/wp-content/uploads/2019/07/Once-Upon-a-Time-in-Hollywood-Spoilers-Featured-1024x690.jpg 1024w, https://thatshelf.com/wp-content/uploads/2019/07/Once-Upon-a-Time-in-Hollywood-Spoilers-Featured-300x202.jpg 300w, https://thatshelf.com/wp-content/uploads/2019/07/Once-Upon-a-Time-in-Hollywood-Spoilers-Featured-768x517.jpg 768w, https://thatshelf.com/wp-content/uploads/2019/07/Once-Upon-a-Time-in-Hollywood-Spoilers-Featured.jpg 2000w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://thatshelf.com/wp-content/uploads/2019/07/Once-Upon-a-Time-in-Hollywood-Spoilers-Featured-1024x690.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-large wp-image-99565" src="https://thatshelf.com/wp-content/uploads/2019/07/Once-Upon-a-Time-in-Hollywood-Spoilers-Featured-1024x690.jpg" alt="Once Upon a Time in Hollywood Spoilers" width="1024" height="690" srcset="https://thatshelf.com/wp-content/uploads/2019/07/Once-Upon-a-Time-in-Hollywood-Spoilers-Featured-1024x690.jpg 1024w, https://thatshelf.com/wp-content/uploads/2019/07/Once-Upon-a-Time-in-Hollywood-Spoilers-Featured-300x202.jpg 300w, https://thatshelf.com/wp-content/uploads/2019/07/Once-Upon-a-Time-in-Hollywood-Spoilers-Featured-768x517.jpg 768w, https://thatshelf.com/wp-content/uploads/2019/07/Once-Upon-a-Time-in-Hollywood-Spoilers-Featured.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript></p><p>After my first viewing I had a sense it was going to be up there, but now, after a half dozen screenings (including some on an IMAX screen) I&#8217;ll make the call &#8211; this is not only one of the greatest films of the decade, it&#8217;s also Quentin Tarantino&#8217;s best. It&#8217;s the perfect collision of so many of his interests, from stunties to Hollywood to historical re-imagining, marked with glorious photography and a slamming soundtrack. Add in some extraordinary performances from Pitt and Dicaprio, as well as a luminous turn by Margot Robbie, and you have the culmination of everything QT has brought to bear over his decades making movies. The film works as an amalgamation of the entire Tarantinoverse &#8211; hell, the Cadillac that Cliff drives is the same one as from Quentin&#8217;s first film <em>Reservoir Dogs</em> &#8211; but <em>Hollywood</em>&#8216;s greatest trick is how it feels more like a collaboration than any others. It&#8217;s as if the sordid subject matter had a maturing director for the first time take even more into consideration the collaborative nature of filmmaking, making this story that has a deep sense of loss and displacement feel all the more universal. It&#8217;s an overwhelming film of grand ambition that still feels like a hell of a lot of fun, a magical wonderland of great tunes, jetblack comedy, existential ennui and horrific violence, all with the undercurrent of being a love letter not only to Tinsletown but to a specific star whose tragic, horrific death marked the end of an era. <strong>(JG)</strong></p><div class="thats-4th-para" style="text-align: center; clear: both; " id="thats-996855946"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><br style="clear: both; display: block; float: none;"/><br style="clear: both; display: block; float: none; color:blue;"/><h3>Parasite</h3><p><img class="aligncenter size-large wp-image-99968 jetpack-lazy-image" src="https://thatshelf.com/wp-content/uploads/2019/08/Parasite-feature-image-1024x576.jpg" alt="Parasite-feature-image" width="1024" height="576" data-lazy-srcset="https://thatshelf.com/wp-content/uploads/2019/08/Parasite-feature-image-1024x576.jpg 1024w, https://thatshelf.com/wp-content/uploads/2019/08/Parasite-feature-image-300x169.jpg 300w, https://thatshelf.com/wp-content/uploads/2019/08/Parasite-feature-image-768x432.jpg 768w, https://thatshelf.com/wp-content/uploads/2019/08/Parasite-feature-image.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://thatshelf.com/wp-content/uploads/2019/08/Parasite-feature-image-1024x576.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-large wp-image-99968" src="https://thatshelf.com/wp-content/uploads/2019/08/Parasite-feature-image-1024x576.jpg" alt="Parasite-feature-image" width="1024" height="576" srcset="https://thatshelf.com/wp-content/uploads/2019/08/Parasite-feature-image-1024x576.jpg 1024w, https://thatshelf.com/wp-content/uploads/2019/08/Parasite-feature-image-300x169.jpg 300w, https://thatshelf.com/wp-content/uploads/2019/08/Parasite-feature-image-768x432.jpg 768w, https://thatshelf.com/wp-content/uploads/2019/08/Parasite-feature-image.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript></p><p><span style="font-weight: 400;">Watching a movie can be like going on a first date. Most often, there is a feeling-out period where you decide whether this film is for you. But just like love at first sight, the great movies immediately put you under their spell.</span><i><span style="font-weight: 400;"> Parasite</span></i><span style="font-weight: 400;"> held me captivated from the opening frame and rocked my world until the credits rolled. </span></p><p><span style="font-weight: 400;">Writer/director Bong Joon-ho’s 2019 masterpiece, </span><i><span style="font-weight: 400;">Parasite</span></i><span style="font-weight: 400;">, is the year’s smartest social commentary and also its most gripping thriller. Bong’s entire cast are all operating on his next-level wavelength and deliver pitch-perfect performances that will draw you into </span><i><span style="font-weight: 400;">Parasite’s</span></i><span style="font-weight: 400;"> punishing world. The cinematography, production design, and cast all work together with clockwork precision to create a cutting film that will thrill you, shock you, and challenge your way of thinking. <strong>(VS)<br /> </strong></span></p><h3>Portrait of a Lady on Fire</h3><p><img class="aligncenter size-large wp-image-100985 jetpack-lazy-image" src="https://thatshelf.com/wp-content/uploads/2019/09/portraitofaladyonfire_0HERO-1024x512.jpg" alt="Portrait of a Lady on Fire trailer TIFF 2019" width="1024" height="512" data-lazy-srcset="https://thatshelf.com/wp-content/uploads/2019/09/portraitofaladyonfire_0HERO-1024x512.jpg 1024w, https://thatshelf.com/wp-content/uploads/2019/09/portraitofaladyonfire_0HERO-300x150.jpg 300w, https://thatshelf.com/wp-content/uploads/2019/09/portraitofaladyonfire_0HERO-768x384.jpg 768w, https://thatshelf.com/wp-content/uploads/2019/09/portraitofaladyonfire_0HERO.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://thatshelf.com/wp-content/uploads/2019/09/portraitofaladyonfire_0HERO-1024x512.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-large wp-image-100985" src="https://thatshelf.com/wp-content/uploads/2019/09/portraitofaladyonfire_0HERO-1024x512.jpg" alt="Portrait of a Lady on Fire trailer TIFF 2019" width="1024" height="512" srcset="https://thatshelf.com/wp-content/uploads/2019/09/portraitofaladyonfire_0HERO-1024x512.jpg 1024w, https://thatshelf.com/wp-content/uploads/2019/09/portraitofaladyonfire_0HERO-300x150.jpg 300w, https://thatshelf.com/wp-content/uploads/2019/09/portraitofaladyonfire_0HERO-768x384.jpg 768w, https://thatshelf.com/wp-content/uploads/2019/09/portraitofaladyonfire_0HERO.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript></p><p><span style="font-weight: 400;">Céline Sciamma crafts one of the most sensual and romantic films of the decade with </span><i><span style="font-weight: 400;">Portrait of a Lady on Fire</span></i><span style="font-weight: 400;">. An exquisite tale of love between Héloïse (Adèle Haenel), a reluctant bride-to-be, and Marianne (Noémie Merlant), a painter commissioned to do her wedding portrait, the film is a feast for the senses. Like an elegant painting, each of Sciamma’s brush strokes radiates with significance and passion. The latter of which is perfectly captured by Haenel and Merlant’s exceptional performances. Much like the female gaze that pours over the film, the audience feels the same sense of nervous anticipation and pulsing sexual tension as the characters do on screen. It takes one viewing to realize that Sciamma has created an instant classic. It demands multiple viewings to unpeel its rich layers. <strong>(CS)</strong></span></p><p>&nbsp;</p><h3>Rocketman</h3><p><img class="aligncenter size-large wp-image-97823 jetpack-lazy-image" src="https://thatshelf.com/wp-content/uploads/2019/05/Rocketman-Featured-1024x576.jpg" alt="Rocketman" width="1024" height="576" data-lazy-srcset="https://thatshelf.com/wp-content/uploads/2019/05/Rocketman-Featured-1024x576.jpg 1024w, https://thatshelf.com/wp-content/uploads/2019/05/Rocketman-Featured-300x169.jpg 300w, https://thatshelf.com/wp-content/uploads/2019/05/Rocketman-Featured-768x432.jpg 768w, https://thatshelf.com/wp-content/uploads/2019/05/Rocketman-Featured.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://thatshelf.com/wp-content/uploads/2019/05/Rocketman-Featured-1024x576.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-large wp-image-97823" src="https://thatshelf.com/wp-content/uploads/2019/05/Rocketman-Featured-1024x576.jpg" alt="Rocketman" width="1024" height="576" srcset="https://thatshelf.com/wp-content/uploads/2019/05/Rocketman-Featured-1024x576.jpg 1024w, https://thatshelf.com/wp-content/uploads/2019/05/Rocketman-Featured-300x169.jpg 300w, https://thatshelf.com/wp-content/uploads/2019/05/Rocketman-Featured-768x432.jpg 768w, https://thatshelf.com/wp-content/uploads/2019/05/Rocketman-Featured.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript></p><p><span style="font-weight: 400;">There is a point in </span><i><span style="font-weight: 400;">Rocketman</span></i><span style="font-weight: 400;"> where you forget you’re not actually watching Elton John. That in itself is an amazing feat since Taron Egerton doesn’t really resemble the “Your Song” singer. It is a testament to how wholly he embodies the performer on screen. Unlike that </span><i><span style="font-weight: 400;">other</span></i><span style="font-weight: 400;"> musical biopic (mostly) directed by Dexter Fletcher, </span><i><span style="font-weight: 400;">Rocketman</span></i><span style="font-weight: 400;"> features its cast actually singing as it uses music to tell the story, rather than the other way around. John hasn’t lived a PG-rated life and that’s not the glossy story </span><i><span style="font-weight: 400;">Rocketman </span></i><span style="font-weight: 400;">wants to tell. Despite his own personal involvement and that of husband David Furnish in the project, the good, the bad, and the downright ugly of John’s career are all covered while making his personal and professional journey all the more remarkable. Every note and moment on screen is pitch-perfect with incredible attention to detail in sets, design, and, above all, costumes and music. There’s no denying this film looks and sounds incredible. Blending elements of fantasy and reimagining some of John’s most iconic songs and deep cuts, </span><i><span style="font-weight: 400;">Rocketman</span></i><span style="font-weight: 400;"> is a visual tour-de-force and not just one of the best musicals of the decade, but certainly one of the best biopics. <strong>(RW)</strong></span></p><div class="thats-8th-para" style="text-align: center; clear: both; " id="thats-419589733"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><br style="clear: both; display: block; float: none;"/><br style="clear: both; display: block; float: none; color:blue;"/><p>&nbsp;</p><h3>The Irishman</h3><p><img class="aligncenter size-large wp-image-102923 jetpack-lazy-image" src="https://thatshelf.com/wp-content/uploads/2019/11/the-irishman-feature-image-restaurant-1024x574.jpg" alt="the-irishman-feature-image-restaurant" width="1024" height="574" data-lazy-srcset="https://thatshelf.com/wp-content/uploads/2019/11/the-irishman-feature-image-restaurant-1024x574.jpg 1024w, https://thatshelf.com/wp-content/uploads/2019/11/the-irishman-feature-image-restaurant-300x168.jpg 300w, https://thatshelf.com/wp-content/uploads/2019/11/the-irishman-feature-image-restaurant-768x431.jpg 768w, https://thatshelf.com/wp-content/uploads/2019/11/the-irishman-feature-image-restaurant.jpg 1922w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://thatshelf.com/wp-content/uploads/2019/11/the-irishman-feature-image-restaurant-1024x574.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-large wp-image-102923" src="https://thatshelf.com/wp-content/uploads/2019/11/the-irishman-feature-image-restaurant-1024x574.jpg" alt="the-irishman-feature-image-restaurant" width="1024" height="574" srcset="https://thatshelf.com/wp-content/uploads/2019/11/the-irishman-feature-image-restaurant-1024x574.jpg 1024w, https://thatshelf.com/wp-content/uploads/2019/11/the-irishman-feature-image-restaurant-300x168.jpg 300w, https://thatshelf.com/wp-content/uploads/2019/11/the-irishman-feature-image-restaurant-768x431.jpg 768w, https://thatshelf.com/wp-content/uploads/2019/11/the-irishman-feature-image-restaurant.jpg 1922w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript></p><p><span style="font-weight: 400;">From the “honourable men” of </span><i><span style="font-weight: 400;">Mean Streets </span></i><span style="font-weight: 400;">to Henry Hill&#8217;s intoxicating walk through the Copacabana, Martin Scorsese has been chronicling the criminal underworld. The tracking shot that slowly but steadily waltzes through a senior citizens’ home in </span><i><span style="font-weight: 400;">The Irishman</span></i><span style="font-weight: 400;"> is an abrupt reminder to audiences that Scorsese isn&#8217;t interested in treading over previous ground. </span><i><span style="font-weight: 400;">Goodfellas</span></i><span style="font-weight: 400;"> offered a young man&#8217;s fascination with the criminal underworld and the naïveté that comes with it. </span><i><span style="font-weight: 400;">The Irishman</span></i><span style="font-weight: 400;"> is built with the strain, angst, and weariness of a man who looks back on his life and hates himself for everything he&#8217;s done. Robert De Niro&#8217;s Frank Sheeran won&#8217;t be celebrated by his compadres, his friends, or family. For every murder that Frank commits, his daughter Peggy (played by Lucy Gallina and Anna Paquin in her later years) is there to watch mournfully. She witnesses her father&#8217;s actions and the costs they have on others. Death is ever-present, an inescapable fate that awaits us all, saint or sinner. And thanks to the life Frank&#8217;s led, he&#8217;ll almost certainly have to pick the casket out for his own funeral. As a master of his field looks back and surveys the final days of a gangster&#8217;s life, it&#8217;s hard to see </span><i><span style="font-weight: 400;">The Irishman</span></i><span style="font-weight: 400;"> as anything other than a grand culmination of Scorsese and De Niro&#8217;s careers since they started working together in 1973. The director and leading man built the mobster into a mythological force, and now they&#8217;ve put him in a nursing home to die. </span><strong>(CB)</strong><b><br /> </b></p><p>&nbsp;</p><h3>Other years on the list</h3><p><strong><a href="https://thatshelf.com/our-100-favourite-movies-of-the-decade-2018/">2018</a> &#8211; <a href="https://thatshelf.com/our-100-favourite-movies-of-the-decade-2017/">2017</a> &#8211; <a href="https://thatshelf.com/our-100-favourite-movies-of-the-decade-2016/">2016</a> &#8211; <a href="https://thatshelf.com/our-100-favourite-movies-of-the-decade-2015/">2015</a> &#8211; <a href="https://thatshelf.com/our-100-favourite-movies-of-the-decade-2014/">2014</a> &#8211; <a href="https://thatshelf.com/our-100-favourite-movies-of-the-decade-2013/">2013</a> &#8211; <a href="https://thatshelf.com/our-100-favourite-movies-of-the-decade-2012/">2012</a> &#8211; <a href="https://thatshelf.com/our-100-favourite-movies-of-the-decade-2011/">2011</a> &#8211; <a href="https://thatshelf.com/our-100-favourite-movies-of-the-decade-2010/">2010</a></strong></p><div class="tags_text"><a href="https://thatshelf.com/tag/al-pacino/" rel="tag">Al Pacino</a> &#8226; <a href="https://thatshelf.com/tag/best-films-of-2010/" rel="tag">Best Films of 2010</a> &#8226; <a href="https://thatshelf.com/tag/best-films-of-2019/" rel="tag">Best Films of 2019</a> &#8226; <a href="https://thatshelf.com/tag/best-films-of-the-2010s/" rel="tag">Best Films of the 2010s</a> &#8226; <a href="https://thatshelf.com/tag/best-films-of-the-teens/" rel="tag">Best Films of the Teens</a> &#8226; <a href="https://thatshelf.com/tag/best-movies-of-2011/" rel="tag">Best Movies of 2011</a> &#8226; <a href="https://thatshelf.com/tag/best-movies-of-2019/" rel="tag">Best Movies of 2019</a> &#8226; <a href="https://thatshelf.com/tag/best-movies-of-the-2010s/" rel="tag">Best Movies of the 2010s</a> &#8226; <a href="https://thatshelf.com/tag/best-movies-of-the-decade/" rel="tag">Best Movies of the Decade</a> &#8226; <a href="https://thatshelf.com/tag/best-movies-of-the-teens/" rel="tag">Best Movies of the Teens</a> &#8226; <a href="https://thatshelf.com/tag/best-of-2019/" rel="tag">Best of 2019</a> &#8226; <a href="https://thatshelf.com/tag/bong-joon-ho/" rel="tag">Bong joon-Ho</a> &#8226; <a href="https://thatshelf.com/tag/celine-sciamma/" rel="tag">Celine Sciamma</a> &#8226; <a href="https://thatshelf.com/tag/film/" rel="tag">film</a> &#8226; <a href="https://thatshelf.com/tag/joe-pesci/" rel="tag">Joe Pesci</a> &#8226; <a href="https://thatshelf.com/tag/martin-scorsese/" rel="tag">Martin Scorsese</a> &#8226; <a href="https://thatshelf.com/tag/once-upon-a-time-in-hollywood/" rel="tag">Once Upon a Time in Hollywood</a> &#8226; <a href="https://thatshelf.com/tag/parasite/" rel="tag">Parasite</a> &#8226; <a href="https://thatshelf.com/tag/portrait-of-a-lady-on-fire/" rel="tag">Portrait of a Lady on Fire</a> &#8226; <a href="https://thatshelf.com/tag/quentin-tarantino/" rel="tag">Quentin Tarantino</a> &#8226; <a href="https://thatshelf.com/tag/robert-de-niro/" rel="tag">Robert De Niro</a> &#8226; <a href="https://thatshelf.com/tag/rocketman/" rel="tag">Rocketman</a> &#8226; <a href="https://thatshelf.com/tag/taron-egerton/" rel="tag">Taron Egerton</a> &#8226; <a href="https://thatshelf.com/tag/the-irishman/" rel="tag">The Irishman</a><br /></div><div class="postnav"><div class="postnav prev"> <a href="https://thatshelf.com/?p=103450"><span>&laquo; Previous Article</span><br/>Best of the Decade: 2018</a> </div><div class="postnav next"> </div> </div> <br/><br/><div class="comments"><h2>Comments</h2><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><div id="wpcomm" class="wpdiscuz_unauth wpd-default"><div class="wpdiscuz-form-top-bar"><div class="wpdiscuz-ftb-left"><div id="wc_show_hide_loggedin_username"> <i class="fas fa-sign-in-alt"></i> <span>Please <a rel="nofollow" href="https://thatshelf.com/wp-login.php?redirect_to=https%3A%2F%2Fthatshelf.com%2Four-100-favourite-movies-of-the-decade-2019%2F">Login</a> to comment</span> </div></div><div class="wpdiscuz-ftb-right"><div class="wpdiscuz-social-login"><div class="wpdiscuz-connect-with">Connect with </div><div class="wpdiscuz-login-button wpdiscuz-facebook-button"><i class="fab fa-facebook-f"></i></div><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div></div><div class="wpd-social-login-agreement" style="display: none;"><div class="wpd-agreement-title">I allow to create an account</div><div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you'll be logged-in to this account.</div><div class="wpd-agreement-buttons"><div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div><div class="wpd-clear"></div></div></div><div class="wpd-clear"></div></div><div class="wc_social_plugin_wrapper"> </div><div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'><div class="wpdiscuz-comment-message" style="display: block;"></div></div><div id = "wpdiscuz_hidden_secondary_form" style = "display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div></div></div><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sbs-wrap"> <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span> </div><div class="clearfix"></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://thatshelf.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of </div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType"> <option value="post">new follow-up comments</option> <option value="all_comment" disabled>new replies to my comments</option> </select> </div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/> </div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button"/> </div><input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="d08f20028f"/><input type="hidden" name="_wp_http_referer" value="/our-100-favourite-movies-of-the-decade-2019/"/> <input type="hidden" value="103452" name="wpdiscuzSubscriptionPostId"/> </form><div class="wpdiscuz_clear"></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"> </div> </div><div class="wpdiscuz_clear"></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="6452770431"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><hr style="border: 3px solid black
border-radius: 2px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-9090375413426714" data-ad-slot="8488285687"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><hr style="border: 3px solid black
border-radius: 2px;"><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="4441686319"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><hr style="border: 3px solid black
border-radius: 2px;"> <b>FROM AROUND THE WEB</b> <div id="zergnet-widget-69025"></div> <script>(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src=(document.location.protocol=="https:"?"https:":"http:")+'//www.zergnet.com/zerg.js?id=69025';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script> </div><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="1814209895"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div> </article> </div><aside id="sidebar" role="complementary"><div class="sidebar-item"><ul><li> <script>(function(){var cx='partner-pub-9090375413426714:6723327199';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src='https://cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script> <gcse:searchbox-only></gcse:searchbox-only></li> <li id="dfrads-widget-4" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;height:600px; width:300px;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-22" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Twitter &#8211; <a style="color: white;" href="https://www.twitter.com/thatshelf" target="_blank" rel="noopener noreferrer">@thatshelf</a></h4><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;background-color: #f9f9f9;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="0"><div class="ctf-tweets"><div class="ctf-item ctf-author-thatshelf ctf-new ctf-retweet" id="1210418835695767552" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">That Shelf</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@ThatShelf</a><span class="ctf-screename-sep">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1210225173972037632" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">Our 100 Favourite Movies of the Decade: 2018 <br />
https://thatshelf.com/our-100-favourite-movies-of-the-decade-2018 <br /> <br />
That Shelf's look back at our 100 favourite movies of the past 10 years is closing in on the end. Here's our faves from 2018! #BestoftheDecade</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1210225173972037632&related=ThatShelf" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1210225173972037632</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1210225173972037632&related=ThatShelf" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1210225173972037632</span><span class="ctf-action-count ctf-retweet-count">2</span></a><a href="https://twitter.com/intent/like?tweet_id=1210225173972037632&related=ThatShelf" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1210225173972037632</span><span class="ctf-action-count ctf-favorite-count">7</span></a><a href="https://twitter.com/ThatShelf/status/1210225173972037632" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1210225173972037632</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new ctf-retweet ctf-quoted" id="1210317256556720130" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/rachel_is_here" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1006920688249106433/HGQMnOQm_normal.jpg" alt="rachel_is_here" width="48" height="48"></a><a href="https://twitter.com/rachel_is_here" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">Rachel West</a><span class="ctf-verified"><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/rachel_is_here" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@rachel_is_here</a><span class="ctf-screename-sep">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/rachel_is_here/status/1210306661392498689" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">Some of my favourites of 2018 made the final cut, including Leave No Trace and Roma https://twitter.com/thatshelf/status/1210225173972037632</p></a></div><a href="https://twitter.com/ThatShelf/status/1210225173972037632" class="ctf-quoted-tweet" style="color: #333333;" target="_blank" rel="noopener noreferrer"><span class="ctf-quoted-author-name">That Shelf</span><span class="ctf-quoted-author-screenname">@ThatShelf</span><p class="ctf-quoted-tweet-text" style="font-size: 12px;color: #333333;">Our 100 Favourite Movies of the Decade: 2018 <br />
https://thatshelf.com/our-100-favourite-movies-of-the-decade-2018 <br /> <br />
That Shelf's look back at our 100 favourite movies of the past 10 years is closing in on the end. Here's our faves from 2018! #BestoftheDecade</p></a><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1210306661392498689&related=rachel_is_here" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1210306661392498689</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1210306661392498689&related=rachel_is_here" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1210306661392498689</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1210306661392498689&related=rachel_is_here" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1210306661392498689</span><span class="ctf-action-count ctf-favorite-count">3</span></a><a href="https://twitter.com/rachel_is_here/status/1210306661392498689" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1210306661392498689</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new ctf-retweet ctf-quoted" id="1210276594931130369" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/jennybullough" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/717027071059300352/-Qylwpki_normal.jpg" alt="jennybullough" width="48" height="48"></a><a href="https://twitter.com/jennybullough" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">Jenny Bullough</a><a href="https://twitter.com/jennybullough" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@jennybullough</a><span class="ctf-screename-sep">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/jennybullough/status/1210274321966518273" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">I give props to another animated masterpiece as our Best Movies of the Decade list continues... https://twitter.com/thatshelf/status/1210225173972037632</p></a></div><a href="https://twitter.com/ThatShelf/status/1210225173972037632" class="ctf-quoted-tweet" style="color: #333333;" target="_blank" rel="noopener noreferrer"><span class="ctf-quoted-author-name">That Shelf</span><span class="ctf-quoted-author-screenname">@ThatShelf</span><p class="ctf-quoted-tweet-text" style="font-size: 12px;color: #333333;">Our 100 Favourite Movies of the Decade: 2018 <br />
https://thatshelf.com/our-100-favourite-movies-of-the-decade-2018 <br /> <br />
That Shelf's look back at our 100 favourite movies of the past 10 years is closing in on the end. Here's our faves from 2018! #BestoftheDecade</p></a><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1210274321966518273&related=jennybullough" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1210274321966518273</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1210274321966518273&related=jennybullough" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1210274321966518273</span><span class="ctf-action-count ctf-retweet-count">2</span></a><a href="https://twitter.com/intent/like?tweet_id=1210274321966518273&related=jennybullough" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1210274321966518273</span><span class="ctf-action-count ctf-favorite-count">4</span></a><a href="https://twitter.com/jennybullough/status/1210274321966518273" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1210274321966518273</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="background-color: #000000;color: #ffffff;"><span>Load More...</span></a></div></div></li><li id="dfrads-widget-13" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px; " data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-23" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Instagram &#8211; <a href="https://www.instagram.com/onthatshelf/" target="_blank" style="color:white;" rel="noopener noreferrer">@onthatshelf</a></h4></div></li><li id="text-19" class="widget-container widget_text"><h3 style="display: none">FOLLOW US ON INSTAGRAM</h3><div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_25002374#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{}"><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2198874434004061666_25002374" data-date="1576346627"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B6D-KXIgA3i/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/70237975_138896110867177_3106242446104469284_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=SeINciaFWxkAX8ZPS3p&#038;oh=2aa6542736c9f770d45e955ca34abfad&#038;oe=5E093340" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/70237975_138896110867177_3106242446104469284_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=SeINciaFWxkAX8ZPS3p&amp;oh=2aa6542736c9f770d45e955ca34abfad&amp;oe=5E093340&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/70237975_138896110867177_3106242446104469284_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=SeINciaFWxkAX8ZPS3p&amp;oh=92143886b0e5c7561a4c04aeb55a77b8&amp;oe=5E082D42&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/70237975_138896110867177_3106242446104469284_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=SeINciaFWxkAX8ZPS3p&amp;oh=ef31b18b69af7856eb697a0f0d9bd15f&amp;oe=5E08A132&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/70237975_138896110867177_3106242446104469284_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=SeINciaFWxkAX8ZPS3p&amp;oh=2aa6542736c9f770d45e955ca34abfad&amp;oe=5E093340&quot;}"> <span class="sbi-screenreader">Instagram post 2198874434004061666_25002374</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🎥 CONTEST ALERT 🎥 Win a FREE HighballTV Membership! Stream film festival movies from TIFF, Cannes, Sundance, and more – on any screen or device! Like this post, tag a friend, and follow @highballtv for a chance to win! #HighballTV #contest #contestalert #freemembership #freesubscription #TIFF #cannes #sundance #filmfestival #filmfest #filmfestivals"> </a> </div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2198118790821161082_25002374" data-date="1576256201"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B6BSWTlAah6/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75408737_2543010296023176_6181278083157797970_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=XUD82lAWIjEAX_mxel1&#038;oh=5cc4fe69ddeeacdf95c2061325fe17f0&#038;oe=5E9DA4D8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75408737_2543010296023176_6181278083157797970_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=XUD82lAWIjEAX_mxel1&amp;oh=5cc4fe69ddeeacdf95c2061325fe17f0&amp;oe=5E9DA4D8&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/75408737_2543010296023176_6181278083157797970_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=XUD82lAWIjEAX_mxel1&amp;oh=41799a8258b4d459dcc92b44187bd51e&amp;oe=5EA8D05D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75408737_2543010296023176_6181278083157797970_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=XUD82lAWIjEAX_mxel1&amp;oh=8e745a53d7749d5212198a85c81ac02b&amp;oe=5EB11C25&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75408737_2543010296023176_6181278083157797970_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=XUD82lAWIjEAX_mxel1&amp;oh=5cc4fe69ddeeacdf95c2061325fe17f0&amp;oe=5E9DA4D8&quot;}"> <span class="sbi-screenreader">Instagram post 2198118790821161082_25002374</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The #starwars Fan Experience - Canadian made by our friends at @disneystudioscanada ! Check out all the experience rooms to get your self set for the next episode #TheRiseOfSkywalkerTO"> </a> </div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2190977364199148447_25002374" data-date="1575404876"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B5n6k3wAwuf/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/72163719_193695278338656_8129025501161347192_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=EcFKwzTOBooAX-NP2sa&#038;oh=537a68ef6586b231e9174e88597e506a&#038;oe=5EABA320" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/72163719_193695278338656_8129025501161347192_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=EcFKwzTOBooAX-NP2sa&amp;oh=537a68ef6586b231e9174e88597e506a&amp;oe=5EABA320&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.98.1440.1440a\/s150x150\/72163719_193695278338656_8129025501161347192_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=EcFKwzTOBooAX-NP2sa&amp;oh=f1b08164fae413e8cb38595b5f4239d5&amp;oe=5EA70F62&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/72163719_193695278338656_8129025501161347192_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=EcFKwzTOBooAX-NP2sa&amp;oh=b5f1743c4f05411beb23b064ceb634de&amp;oe=5E8D4F77&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/72163719_193695278338656_8129025501161347192_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=EcFKwzTOBooAX-NP2sa&amp;oh=537a68ef6586b231e9174e88597e506a&amp;oe=5EABA320&quot;}"> <span class="sbi-screenreader">Instagram post 2190977364199148447_25002374</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🔥 CONTEST ALERT ❄️ Win a copy of GAME OF THRONES Season 8 on Blu-ray! Follow @onthatshelf, tell us your favourite GOT character, and tag a friend for a chance to win! #contest #contestalert #bluray #giveaway #gameofthrones #gameofthronesseason8 #kitharington #kitharrington #jonsnow #daenerystargaryen #jonanddany #jonstark #gots8 #thatshelf"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2176463165569820109_25002374" data-date="1573674649"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B40Wbe6guXN/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/72780442_164224694666961_8714400199732428575_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=6zsoxNnmymkAX-H7dYm&#038;oh=c0b06f64e603e260ab8a2baae50a0076&#038;oe=5EA22B8B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/72780442_164224694666961_8714400199732428575_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=6zsoxNnmymkAX-H7dYm&amp;oh=c0b06f64e603e260ab8a2baae50a0076&amp;oe=5EA22B8B&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.102.814.814a\/s150x150\/72780442_164224694666961_8714400199732428575_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=6zsoxNnmymkAX-H7dYm&amp;oh=0b858d52f87f6b2d4add94997a2c22b3&amp;oe=5E8DD143&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/72780442_164224694666961_8714400199732428575_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=6zsoxNnmymkAX-H7dYm&amp;oh=ce65290debe57fa48d8c59eaaf36706c&amp;oe=5EABBEDC&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/72780442_164224694666961_8714400199732428575_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=6zsoxNnmymkAX-H7dYm&amp;oh=c0b06f64e603e260ab8a2baae50a0076&amp;oe=5EA22B8B&quot;}"> <span class="sbi-screenreader">Instagram post 2176463165569820109_25002374</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🍿 CONTEST ALERT 🍿Like short films, Toronto? Win a pair of VIP passes to the Shorts That Are Not Pants @shortsnotpants film festival – a celebration of short film – running November 15-16 at 401 Richmond Street W! Like this post and tag a friend for a chance to win! #snp2019 #shortfilm #shorts #shortfilms #toronto #filmfestival #contest #contestalert"> </a> </div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);"> <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a> <span class="sbi_follow_btn sbi_custom"> <a href="https://www.instagram.com/onthatshelf" style="background: rgb(0,0,0);color: rgb(255,255,255);" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow @onthatshelf</a> </span> </div> <span class="sbi_resized_image_data" data-feed-id="sbi_25002374#4" data-resized="{&quot;2176463165569820109_25002374&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2190977364199148447_25002374&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2198118790821161082_25002374&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2198874434004061666_25002374&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}"> </span> </div></div></li><li id="dfrads-widget-14" class="widget-container dfrads"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px; " data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-21" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Recent Posts</h4></div></li><li id="jetpack_display_posts_widget-2" class="widget-container widget_jetpack_display_posts_widget"><h3 style="display: none">Recent Posts: That Shelf</h3><div class="jetpack-display-remote-posts"><h4><a href="https://thatshelf.com/our-100-favourite-movies-of-the-decade-2018/">Our 100 Favourite Movies of the Decade: 2018</a></h4> <a title="Our 100 Favourite Movies of the Decade: 2018" href="https://thatshelf.com/our-100-favourite-movies-of-the-decade-2018/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2018/12/Spider-Man-Into-the-Spider-Verse-Featured.jpg?ssl=1" alt="Our 100 Favourite Movies of the Decade: 2018"/></a><h4><a href="https://thatshelf.com/our-100-favourite-movies-of-the-decade-2017/">Our 100 Favourite Movies of the Decade: 2017</a></h4> <a title="Our 100 Favourite Movies of the Decade: 2017" href="https://thatshelf.com/our-100-favourite-movies-of-the-decade-2017/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2017/12/The-Last-Jedi-Screenshot.jpg?ssl=1" alt="Our 100 Favourite Movies of the Decade: 2017"/></a><h4><a href="https://thatshelf.com/little-women-review-a-new-holiday-classic/">Little Women Review: A New Holiday Classic</a></h4> <a title="Little Women Review: A New Holiday Classic" href="https://thatshelf.com/little-women-review-a-new-holiday-classic/"><img src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2019/12/little-women-feature-image.jpg?ssl=1" alt="Little Women Review: A New Holiday Classic"/></a><h4><a href="https://thatshelf.com/12-underrated-movies-from-2019-you-should-seek-out/">12 Underrated Movies From 2019 You Should Seek out!</a></h4> <a title="12 Underrated Movies From 2019 You Should Seek out!" href="https://thatshelf.com/12-underrated-movies-from-2019-you-should-seek-out/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2019/12/Bliss-229588229-large.jpg?ssl=1" alt="12 Underrated Movies From 2019 You Should Seek out!"/></a><h4><a href="https://thatshelf.com/uncut-gems-review/">Uncut Gems Review</a></h4> <a title="Uncut Gems Review" href="https://thatshelf.com/uncut-gems-review/"><img src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2019/09/uncut-gems-adam-sandler-feature-image.jpg?ssl=1" alt="Uncut Gems Review"/></a></div></li><li id="dfrads-widget-15" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;height:600px; width:300px;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li> </ul> </div><div class="sidebar-item"> <a href="#top"> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg"/></a> </div></aside></div><div id="comments" class="row"><div class="col-xs-12"> </div> </div> </div> </div><div id="top-posts" class="container"><ul class="row"> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">film</h3><div class="thumb"> <a href="https://thatshelf.com/little-women-review-a-new-holiday-classic/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2019/12/little-women-feature-image-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="little-women-feature-image" data-lazy-src="https://thatshelf.com/wp-content/uploads/2019/12/little-women-feature-image-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/little-women-review-a-new-holiday-classic/">Little Women Review: A New Holiday Classic</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Greta Gerwig’s Little Women is now the definitive adaptation of Louisa May Alcott’s literary classic.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">TV</h3><div class="thumb"> <a href="https://thatshelf.com/the-gavin-stacey-christmas-special-makes-a-perfect-holiday-treat/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2019/12/Gavin-Stacey-Christmas-Special-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="Gavin-&amp;-Stacey-Christmas-Special" data-lazy-src="https://thatshelf.com/wp-content/uploads/2019/12/Gavin-Stacey-Christmas-Special-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/the-gavin-stacey-christmas-special-makes-a-perfect-holiday-treat/">The Gavin &#038; Stacey Christmas Special Makes a Perfect Holiday Treat</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Gavin & Stacey Christmas sees the show’s beloved cast of characters return a little older, perhaps a bit wiser, and as charming as ever.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">games</h3><div class="thumb"> <a href="https://thatshelf.com/cadence-of-hyrule-gets-free-dlc-today/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2019/12/cadencehyrule-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://thatshelf.com/wp-content/uploads/2019/12/cadencehyrule-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/cadence-of-hyrule-gets-free-dlc-today/">Cadence of Hyrule Gets Free DLC Today</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Brace Yourself Games releases new, free content for Cadence of Hyrule today.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">podcasts</h3><div class="thumb"> <a href="https://thatshelf.com/spoiled-rotten-99-star-wars-the-rise-of-skywalker/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2019/12/Finn-Rey-Poe-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://thatshelf.com/wp-content/uploads/2019/12/Finn-Rey-Poe-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/spoiled-rotten-99-star-wars-the-rise-of-skywalker/">Spoiled Rotten 99 &#8211; Star Wars: The Rise of Skywalker</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Ben and Daniel spoil The Rise of Skywalker!</p></div></li> </ul> </div><footer class="container" role="contentinfo"><div class="row"><div class="col-xs-10" role="navigation"><div class="menu-secondary-menu-in-footer-container"><ul id="menu-secondary-menu-in-footer" class="nav-menu"><li id="menu-item-39377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39377"><a title="About the Dorks" href="https://thatshelf.com/about/">About Us</a></li> <li id="menu-item-88765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88765"><a href="https://thatshelf.com/reviews/">Reviews</a> <ul class="sub-menu"> <li id="menu-item-88766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88766"><a href="https://thatshelf.com/interview/">interviews</a></li> </ul> </li> <li id="menu-item-88767" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-88767"><a href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">podcasts</a> <ul class="sub-menu"> <li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://thatshelf.com/video/">Videos</a></li> </ul> </li> <li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88769"><a href="https://thatshelf.com/contest/">Contests</a> <ul class="sub-menu"> <li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://thatshelf.com/list/">lists</a></li> </ul> </li> <li id="menu-item-39379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39379"><a title="Contact" href="https://thatshelf.com/contact/">Contact</a></li> </ul></div></div> <a href="#top"><img class="whale col-md-1 col-xs-2" src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg"/></a> </div></footer> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.form.min.js'></script> <script>var wpdiscuzAjaxObj={"url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/thatshelf.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"300","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"606838450049929","facebookUseOAuth2":"1","enableGoogleLogin":0,"googleAppID":"","cookiehash":"95bbfd22718b0edf1a55986c753e298d","isLoadOnlyParentComments":0,"ahk":"y$10d(n9nsc(z%ql#7ztmz6p&s)an4%@","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":103452,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};</script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script> <script>var quicktagsL10n={"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};</script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/quicktags.min.js'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/quicktags/wpdiscuz-quictags.js?ver=5.3.5'></script> <script>var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};</script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.5'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.5'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=5.3.5'></script> <script src='https://thatshelf.com/wp-content/plugins/posts-data-table/assets/js/datatables/datatables.min.js?ver=1.10.18'></script> <script src='https://thatshelf.com/wp-content/plugins/posts-data-table/assets/js/posts-data-table.min.js?ver=1.3'></script> <script src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script> <script>var ajax_object={"nonce":"7259d61cab","ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/QLAbeZXaDxCO.js?ver=2.2.3'></script> <script>var fcaPcEvents=[];var fcaPcDebug={"debug":""};var fcaPcPost={"title":"Our 100 Favourite Movies of the Decade: 2019","type":"post","id":"103452","categories":["Feature","top 10 list","Top 100"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":""};</script> <script src='https://thatshelf.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.4.2'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script> <script>var ctf={"ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.4.1'></script> <script>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/thatshelf.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thatshelf.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script> <script src='https://thatshelf.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1.4'></script><div id="TWSQknnowqXb" class="kJpdFiSQjszW" style="background:#dddddd;z-index:9999999; "></div> <script>var anOptions={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"kJpdFiSQjszW-default\">\n\t<h1 style=\"\">Help Support ThatShelf.com!<\/h1>\n\t<p>Welcome to our site. ThatShelf.com relies upon ads to bring you our articles, features and videos for free. Please consider whitelisting our site and thanks for visiting<\/p>\n<\/div>\n<a class=\"close-modal close-kJpdFiSQjszW\">&#215;<\/a>"}</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div> <script>var sbiajaxurl="https://thatshelf.com/wp-admin/admin-ajax.php";</script> <script src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.0',blog:'152712211',post:'103452',tz:'-5',srv:'thatshelf.com'}]);_stq.push(['clickTrackerInit','152712211','103452']);</script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery-ui.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.mobile.custom.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.imagesloaded.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.browser.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.timePicker.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/main.js"></script> <script>
</script> </body> </html><!-- WP Fastest Cache file was created in 1.0966439247131 seconds, on 27-12-19 10:32:09 -->