<!DOCTYPE html> <!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" id="arve"> <![endif]--> <!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" id="arve"> <![endif]--> <!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" id="arve"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" id="arve"> <!--<![endif]--><head><meta name="theme-color" content="#4db2dc"><meta name="msapplication-navbutton-color" content="#4db2dc"><meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc"><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><title>The Gentlemen Review - That Shelf</title><meta name="description" content="ThatShelf.com features the latest news, reviews, interviews, and more from the world of movies, video games, television, and beyond."><meta name="viewport" content="width=device-width, initial-scale=1"> <script>var templateUrl='https://thatshelf.com/wp-content/themes/ThatShelf';var ajaxurl='https://thatshelf.com/wp-admin/admin-ajax.php';</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/eq21putt/i17be.js' type="text/javascript"></script>
<!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js"></script> --><link rel="pingback" href="https://thatshelf.com/xmlrpc.php"><!-- <link rel="stylesheet" href="https://thatshelf.com/wp-content/themes/ThatShelf/css/styles.css"> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/87bblfm4/i17be.css" media="all"/> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','437629430311276');fbq('track','PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  "/></noscript><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/x-icon" sizes="16x16" href="/favicon.ico"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#005ca4"><meta name="msapplication-TileColor" content="#2d89ef"><meta name="theme-color" content="#ffffff"><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@thatshelf"><meta name="twitter:site" content="@thatshelf"><meta name="twitter:title" content="The Gentlemen Review"><meta name="twitter:description" content="The Gentlemen may have an inconsequential plot, but it never ceases to be a good time.Featuring an all-star cast led by Matthew McConaughey, The Gentlemen borrows its best bits from director Guy R"><meta name="twitter:image" content="https://thatshelf.com/wp-content/uploads/2020/01/the-gentlemen.jpeg"> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','');fbq('track','PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=&ev=PageView&noscript=1"/></noscript><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://thatshelf.com/the-gentlemen-review/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="The Gentlemen Review - That Shelf"/><meta property="og:description" content="Frenetically-paced and wildly convoluted, Guy Ritchie&#039;s latest still manages to be entertaining thanks to a scene-stealing turn by and against-type Hugh Grant."/><meta property="og:url" content="https://thatshelf.com/the-gentlemen-review/"/><meta property="og:site_name" content="That Shelf"/><meta property="article:publisher" content="https://www.facebook.com/thatshelf/"/><meta property="article:tag" content="Charlie Hunnam"/><meta property="article:tag" content="Colin Farrell"/><meta property="article:tag" content="film"/><meta property="article:tag" content="Guy Ritchie"/><meta property="article:tag" content="Henry Golding"/><meta property="article:tag" content="Hugh Grant"/><meta property="article:tag" content="Jeremy Strong"/><meta property="article:tag" content="Matthew McConaughey"/><meta property="article:tag" content="Michelle Dockery"/><meta property="article:tag" content="review"/><meta property="article:tag" content="The Gentlemen"/><meta property="article:tag" content="The Gentlemen Review"/><meta property="article:section" content="Reviews"/><meta property="article:published_time" content="2020-01-30T02:07:01+00:00"/><meta property="og:image" content="https://thatshelf.com/wp-content/uploads/2020/01/the-gentlemen.jpeg"/><meta property="og:image:secure_url" content="https://thatshelf.com/wp-content/uploads/2020/01/the-gentlemen.jpeg"/><meta property="og:image:width" content="825"/><meta property="og:image:height" content="464"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thatshelf.com/#organization","name":"ThatShelf.com","url":"https://thatshelf.com/","sameAs":["https://www.facebook.com/thatshelf/","http://instagram.com/onthatshelf/","https://www.youtube.com/thatshelf","https://twitter.com/thatshelf"],"logo":{"@type":"ImageObject","@id":"https://thatshelf.com/#logo","url":"https://thatshelf.com/wp-content/uploads/2019/03/ts-logo-final-lg-black-jpeg.jpg","width":2430,"height":2430,"caption":"ThatShelf.com"},"image":{"@id":"https://thatshelf.com/#logo"}},{"@type":"WebSite","@id":"https://thatshelf.com/#website","url":"https://thatshelf.com/","name":"That Shelf","description":"Film, Games, TV, Podcasts, Videos, Reviews, Interviews, Toronto","publisher":{"@id":"https://thatshelf.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thatshelf.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thatshelf.com/the-gentlemen-review/#primaryimage","url":"https://thatshelf.com/wp-content/uploads/2020/01/the-gentlemen.jpeg","width":825,"height":464},{"@type":"WebPage","@id":"https://thatshelf.com/the-gentlemen-review/#webpage","url":"https://thatshelf.com/the-gentlemen-review/","inLanguage":"en-US","name":"The Gentlemen Review - That Shelf","isPartOf":{"@id":"https://thatshelf.com/#website"},"primaryImageOfPage":{"@id":"https://thatshelf.com/the-gentlemen-review/#primaryimage"},"datePublished":"2020-01-30T02:07:01+00:00","dateModified":"2020-01-30T02:07:01+00:00"},{"@type":"Article","@id":"https://thatshelf.com/the-gentlemen-review/#article","isPartOf":{"@id":"https://thatshelf.com/the-gentlemen-review/#webpage"},"author":{"@id":"https://thatshelf.com/#/schema/person/e6186654e52263a0cd9d55a3d114f7bb"},"headline":"The Gentlemen Review","datePublished":"2020-01-30T02:07:01+00:00","dateModified":"2020-01-30T02:07:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thatshelf.com/the-gentlemen-review/#webpage"},"publisher":{"@id":"https://thatshelf.com/#organization"},"image":{"@id":"https://thatshelf.com/the-gentlemen-review/#primaryimage"},"keywords":"Charlie Hunnam,Colin Farrell,film,Guy Ritchie,Henry Golding,Hugh Grant,Jeremy Strong,Matthew McConaughey,Michelle Dockery,review,The Gentlemen,The Gentlemen Review","articleSection":"Reviews"},{"@type":["Person"],"@id":"https://thatshelf.com/#/schema/person/e6186654e52263a0cd9d55a3d114f7bb","name":"Rachel West","image":{"@type":"ImageObject","@id":"https://thatshelf.com/#authorlogo","url":"https://thatshelf.com/wp-content/uploads/2018/10/rachel_west_headshot.jpg","caption":"Rachel West"},"description":"<h5>Strategy Guru / Featured Critic</h5>\r\n\r\nRachel West is a producer for ET Canada with a B.A. (Honours) in Film Studies from Carleton University. She has interviewed everyone from Michael Fassbender to Miss Piggy and has reported live from TIFF, SXSW, Comic-Con, D23 and the Golden Globes. Her film writing and interviews have appeared in publications including Globalnews.ca, Shaw Connect, The National Post, Toronto Film Scene, Cineplex Magazine, CAA Magazine, and more. Rachel\u2019s hobbies include introducing herself to cats she meets on the street, travelling, quoting obscure lines from \u201cThe Simpsons\u201d and posting all about it on Twitter.","sameAs":["https://twitter.com/rachel_is_here"]}]}</script><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s.w.org'/> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thatshelf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><style>.powerpress_player .wp-audio-shortcode{max-width:710px}</style><style>
</style><!-- <link rel='stylesheet' id='sb_instagram_styles-css' href='https://thatshelf.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.5' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/e4qo9mlp/i17be.css" media="all"/><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' media='all'/><!-- <link rel='stylesheet' id='ctf_styles-css' href='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' media='all'/> --><!-- <link rel='stylesheet' id='events-manager-css' href='https://thatshelf.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.97' media='all'/> --><!-- <link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://thatshelf.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' media='all'/> --><!-- <link rel='stylesheet' id='ce_responsive-css' href='https://thatshelf.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.2' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-user-content-css-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.5' media='all'/> --><!-- <link rel='stylesheet' id='jquery-data-tables-css' href='https://thatshelf.com/wp-content/plugins/posts-data-table/assets/js/datatables/datatables.min.css?ver=1.10.18' media='all'/> --><!-- <link rel='stylesheet' id='posts-data-table-css' href='https://thatshelf.com/wp-content/plugins/posts-data-table/assets/css/posts-data-table.min.css?ver=1.3' media='all'/> --><!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' media='all'/> --><!-- <link rel='stylesheet' id='author-avatars-widget-css' href='https://thatshelf.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.18' media='all'/> --><!-- <link rel='stylesheet' id='author-avatars-shortcode-css' href='https://thatshelf.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.18' media='all'/> --><!-- <link rel='stylesheet' id='an_style-css' href='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/TltqDrrNcIRI.css?ver=2.2.3' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/g5potrmg/hwshj.css" media="all"/><style id='an_style-inline-css'>.kJpdFiSQjszW-bg{display:none;position:fixed;z-index:100;top:0;left:0;width:100%;height:100%;background:#000;background:rgba(0,0,0,0.75)}.kJpdFiSQjszW{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);font-family:Arial,Helvetica,sans-serif}.kJpdFiSQjszW-default,.kJpdFiSQjszW-ok{padding:30px 30px 15px}.kJpdFiSQjszW-image{overflow:hidden;position:relative;width:100%}.kJpdFiSQjszW-image .kJpdFiSQjszW-left{position:absolute;top:0;left:0;width:50%;height:100%}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{float:right;width:50%;padding:30px}.kJpdFiSQjszW.small{width:200px;margin-left:-140px}.kJpdFiSQjszW.medium{width:400px;margin-left:-240px}.kJpdFiSQjszW.large{width:600px;margin-left:-340px}.kJpdFiSQjszW.xlarge{width:800px;margin-left:-440px}.close-kJpdFiSQjszW{display:inline-block;position:absolute;top:15px;right:15px;width:30px;height:30px;color:#bbb;font-size:32px;font-weight:700;line-height:30px;text-align:center;cursor:pointer;-webkit-transition:0.3s;transition:0.3s}.close-kJpdFiSQjszW:hover{color:#252b37}.kJpdFiSQjszW h1{margin-bottom:15px;padding:0 30px;color:#252b37;font-size:28px;line-height:1.25;text-align:center}.kJpdFiSQjszW-right h1{padding:0 30px 0 0;text-align:left}.kJpdFiSQjszW p{margin-bottom:15px;color:#333745;font-size:14px}.kJpdFiSQjszW p a{color:#ff6160}.kJpdFiSQjszW-right .close-modal,.kJpdFiSQjszW-footer .close-modal{padding:15px !important;border-radius:0 !important;background-color:#ff6160;font-size:14px;letter-spacing:2px !important;-webkit-transition:0.3s;transition:0.3s}.kJpdFiSQjszW-right .close-modal:hover,.kJpdFiSQjszW-footer .close-modal:hover{background-color:#252b37 !important}.kJpdFiSQjszW-footer .grey-button-modal{margin-right:15px;background-color:#a5a5a5}.kJpdFiSQjszW-footer{display:block;padding:15px 30px;background-color:#eff4f7;text-align:right}@media only screen and (max-width:640px){.kJpdFiSQjszW{right:5%;left:5%;max-width:90%}.kJpdFiSQjszW-default{padding:20px}.kJpdFiSQjszW-image .kJpdFiSQjszW-left{width:100%;height:250px}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{float:left;width:100%;margin-top:250px;padding:20px}.kJpdFiSQjszW h1{margin-bottom:10px;font-size:20px}.kJpdFiSQjszW-right h1{padding:0}.kJpdFiSQjszW p{margin-bottom:10px}.close-kJpdFiSQjszW{color:#fcfcfc;background-color:#252b37}.close-kJpdFiSQjszW:hover{color:#252b37;background-color:#fcfcfc}.kJpdFiSQjszW-footer{padding:15px 20px}}@media only screen and (max-width:480px){.kJpdFiSQjszW-image .kJpdFiSQjszW-left{height:200px}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{margin-top:200px}.kJpdFiSQjszW-footer{text-align:center}.kJpdFiSQjszW-footer .close-modal{width:80%;margin:5px 10%}}</style><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' media='all'/><!-- <link rel='stylesheet' id='wp-paginate-css' href='https://thatshelf.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' media='screen'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/f46y5xd1/i17be.css" media="screen"/> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script>var related_posts_js_options={"post_heading":"h4"};</script> <script src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/mouse.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/sortable.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/datepicker.min.js'></script> <script>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"yy-mm-dd","firstDay":1,"isRTL":false});});</script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/menu.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script>('fetch'in window)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr'+'ipt>');(document.contains)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr'+'ipt>');(window.FormData&&window.FormData.prototype.keys)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr'+'ipt>');(Element.prototype.matches&&Element.prototype.closest)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr'+'ipt>');</script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/dom-ready.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/a11y.min.js'></script> <script>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/resizable.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/draggable.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/button.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/dialog.min.js'></script> <script>var EM={"ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/thatshelf.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/f3dcz1nx/i17be.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.97'></script> --> <script>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"104624","token":"286131a723","debug":""};</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/2broc9k9/hubjy.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script> --><link rel='https://api.w.org/' href='https://thatshelf.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thatshelf.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thatshelf.com/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 5.3.2"/><link rel='shortlink' href='https://wp.me/pakLqb-rdu'/><link rel="alternate" type="application/json+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fthe-gentlemen-review%2F"/><link rel="alternate" type="text/xml+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fthe-gentlemen-review%2F&#038;format=xml"/><style>p{text-align:left}a{text-align:left}.ctf-tweet-date a{font-family:georgia,serif}.ctf-more span{text-align:center}</style> <script>function powerpress_pinw(pinw_url){window.open(pinw_url,'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');return false;}</script> <script>function addLoadEvent(func){if(typeof jQuery!='undefined'){jQuery(document).ready(func);}else if(typeof Prototype!='undefined'){Event.observe(window,'load',func);}else{var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload)
oldonload();func();}}}}
function wphc(){var wphc_data=[894159841,944429043,1045809575,960946660,575721194,755799778,592567285,1845874933,1695584179,1863748018,1695846316,1846970559,1695585717,1695648946,1729005503,1628932530,2098366645,1863748016,2098432691,1678870710,1696434111,1679002028,2098498993,1729596095,1679267263,1847364286,1645449132,1846447027,2098629815,1847429553,1645447340,1612156332,2098300844,1645121461,554025916,155637495,642306532,2118175474,1980073390];for(var i=0;i<wphc_data.length;i++){wphc_data[i]=wphc_data[i]^1445314183;}
var a=new Array(wphc_data.length);for(var i=0;i<wphc_data.length;i++){a[i]=String.fromCharCode(wphc_data[i]&0xFF,wphc_data[i]>>>8&0xFF,wphc_data[i]>>>16&0xFF,wphc_data[i]>>>24&0xFF);}
return eval(a.join(''));}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});</script><style>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</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style>img#wpstats{display:none}</style><style>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-8987149-1','auto');ga('send','pageview');</script><!-- <link rel="stylesheet" id="wp-custom-css" href="https://thatshelf.com/?custom-css=b1b84e4076"/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/1bp2n7q3/huqck.css" media="all"/><style id="tt-easy-google-font-styles">p{}h1{}h2{}h3{}h4{}h5{}h6{}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9090375413426714",enable_page_level_ads:true});</script><style>.powerpress_player .wp-audio-shortcode{max-width:710px}</style><style>
</style><!-- <link rel='stylesheet' id='advanced-responsive-video-embedder-css' href='https://thatshelf.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.css?ver=8.10.20' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/q77zg6n5/i18wh.css" media="all"/></head><body class="post-template-default single single-post postid-104624 single-format-standard"><a id="top"></a> <a href="#main" class="sr-only">Skip to main content</a> <div class="header-wrapper"> <header role="banner" class="main-header container"><div class="header-container row"> <a href="https://thatshelf.com/" rel="home">Home</a> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/header.gif" alt="Header image"> <h1 class="title"> That Shelf </h1><nav role="navigation"><div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-39371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39371"><a title="Film" href="https://thatshelf.com/tag/film/" data-tag="film">FILM</a></li> <li id="menu-item-39373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39373"><a title="TV" href="https://thatshelf.com/tag/tv/" data-tag="tv">TV</a></li> <li id="menu-item-39374" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39374"><a title="Games" href="https://thatshelf.com/tag/games/" data-tag="games">GAMES</a></li> <li id="menu-item-46327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46327"><a title="Podcasts" href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">PODCASTS</a></li> <li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88774"><a href="https://thatshelf.com/list/">LISTS</a></li> </ul></div></nav> </div> </header></div><div style="float:none;margin:0px 0px 0px 0px;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9090375413426714" data-ad-slot="5201748033"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div id="main" role="main"><div class="post-banner row"><div class="post-thumbnail"> <img width="1900" height="560" src="https://thatshelf.com/wp-content/uploads/2020/01/the-gentlemen-1900x560-1.jpeg" class="attachment-main size-main wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/01/the-gentlemen-1900x560-1.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> </div></div><div class="container has-thumbnail"><div class="row"><div class="col-sm-9"><article id="post-104624" class="full post-104624 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-charlie-hunnam tag-colin-farrell tag-film tag-guy-ritchie tag-henry-golding tag-hugh-grant tag-jeremy-strong tag-matthew-mcconaughey tag-michelle-dockery tag-review tag-the-gentlemen tag-the-gentlemen-review"> <header><div class="title"><h1>The Gentlemen Review</h1></div><div class="subtitle"><h2>Frenetically-paced and wildly convoluted, Guy Ritchie's latest still manages to be entertaining thanks to a scene-stealing turn by and against-type Hugh Grant</h2></div><div class="entry-meta"><div class="byline"> <a href="https://thatshelf.com/author/rachel-west/" rel="author"><p> <img src="https://thatshelf.com/wp-content/uploads/2018/10/rachel_west_headshot-150x150.jpg" width="50" height="50" alt="Rachel West" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo jetpack-lazy-image" data-lazy-src="https://thatshelf.com/wp-content/uploads/2018/10/rachel_west_headshot-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://thatshelf.com/wp-content/uploads/2018/10/rachel_west_headshot-150x150.jpg" width="50" height="50" alt="Rachel West" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo"/></noscript></a> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/rachel-west/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Rachel West</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2020-01-29">January 29, 2020, 9:07 pm</time></span> <span class="social_inline2" style="float:right;display:inline-block;"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Fthe-gentlemen-review%2F" class="facebook" target="_blank"><img src="/img/share-facebook-black.png" class="social_inline2" height="20" width="20"></a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Fthe-gentlemen-review%2F&text=Shared%20from%20@thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;"><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span> </div></p></header><div class="entry-content"><p><em>The Gentlemen</em> may have an inconsequential plot, but it never ceases to be a good time.</p><p>Featuring an all-star cast led by Matthew McConaughey, <em>The Gentlemen</em> borrows its best bits from director Guy Ritchie’s much better <em>Lock, Stock And Two Smoking Barrels</em> and <em>Snatch</em>. While there never seems to be enough thrills or mystery, his most-recent crime caper is never dull thanks to a great cast and ludicrous story.</p><p>At the centre of <em>The Gentlemen</em> is a yarn spun by Fletcher (Hugh Grant), a photographer-turned-blackmailer. Fletcher is looking for a handout from Mickey (McConaughey), an American who has built himself a marijuana empire on British soil and has been approached to sell his grow-ops by a number of British-based gangsters, including the upstart Dry Eye (Henry Golding). A cavalcade of backstabbers and blackmailers, crooks and con men are out for Mickey’s goods as his right-hand man, Ray (Charlie Hunnam) attempts to find out who the mastermind behind the whole hostile takeover is.</p><p><em>The Gentlemen</em>’s frenetically-paced story is impressive if only for the fact that there’s so much going on in the oft-convoluted and uneven plot that it all amounts to nothing of real consequence.</p><div class="thats-4th-para" style="text-align: center; clear: both; " id="thats-1592098889"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><br style="clear: both; display: block; float: none;"/><br style="clear: both; display: block; float: none; color:blue;"/><p>There’s a side story involving a boxing coach played Colin Farrell who wears elaborately ugly plaid tracksuits, while Michelle Dockery is cast as Mickey’s wife Roz, a woman who runs an all-female mechanic shop that works on the high-end cars of wealthy British women. Eddie Marsan is also among the cast as a tabloid newspaper editor who has earned the scorn of Mickey thanks to his lurid front-page headlines of British Lords. Then there’s the Jewish investor with Mossad ties played by Jeremy Strong who is out for a cut of Mickey’s business.</p><p>All of these characters and their subplots and backstories are happening concurrently at break-neck speed that makes it difficult to follow any semblance of a narrative thread at times. Is this happening in the past or present? Is this the truth or another red herring? Who knows! It doesn’t matter!</p><p>Ritchie, who also wrote the screenplay, seems to have come up with the ending first and then used every character and narrative thread he could to try to justify the grand finale…which isn’t all that grand. <em>The Gentlemen</em> feels like Ritchie running on autopilot, but overall, the good still outweighs the bad, even if he can’t even manage to nail down a coherent tone in a movie where crucial scenes involve projectile vomiting and bestiality (though luckily for viewers, not at the same time). Mickey is put in some sticky situations, but it never really manages to feel like the danger is all that imminent or insurmountable.</p><p>The key to <em>The Gentlemen</em>’s entertaining success is its ensemble cast.</p><div class="thats-8th-para" style="text-align: center; clear: both; " id="thats-1864715357"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><br style="clear: both; display: block; float: none;"/><br style="clear: both; display: block; float: none; color:blue;"/><p>McConaughey delivers exactly the kind of performance you’d expect in a role that’s really here for him to sit back and look like someone who watches a lot of <em>Peaky Blinders</em>. Luckily for Charlie Hunnam, he gets to share the majority of his screen time with Grant, wonderfully playing against type in a scene-stealing performance as Fletcher. Farrell, too, gets a lot of the laughs and fun as Coach, leading a band of misguided youths who’d rather be filming street fighting videos than throwing punches in a boxing ring.</p><p>As the sole woman of consequence in the cast, Dockery is great as Roz, lighting up the screen and holding her own against the rough and tumble. It’s just a shame she doesn’t have a heck of a lot to do. And no, if you couldn’t guess from the film’s title or cast, this one definitely doesn’t pass the Bechdel Test.</p><p>The one real miscast is Henry Golding as Dry Eye. Golding, whose charm worked wonders in <em>Crazy Rich Asians</em>, doesn’t seem to convincingly pull off the part of a Chinese gangster. Instead, he feels like a petulant child rather than someone who could spell real trouble for Mickey.</p><p>Despite Ritchie throwing absolutely everything at the wall and trying to find out what sticks<em>, The Gentlemen </em>still manages to be an entertaining ride, even if you won’t remember the plot or how the events all tie together the minutes the credits roll. And that&#8217;s fine.</p><div class="thats-12th-para" style="text-align: center; clear: both; " id="thats-114362723"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><br style="clear: both; display: block; float: none;"/><br style="clear: both; display: block; float: none; color:blue;"/><p><em>The Gentlemen</em> is currently playing in theatres.</p><div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-KlXsguV9g0E" style="max-width:900px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/KlXsguV9g0E?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div><div class="tags_text"><a href="https://thatshelf.com/tag/charlie-hunnam/" rel="tag">Charlie Hunnam</a> &#8226; <a href="https://thatshelf.com/tag/colin-farrell/" rel="tag">Colin Farrell</a> &#8226; <a href="https://thatshelf.com/tag/film/" rel="tag">film</a> &#8226; <a href="https://thatshelf.com/tag/guy-ritchie/" rel="tag">Guy Ritchie</a> &#8226; <a href="https://thatshelf.com/tag/henry-golding/" rel="tag">Henry Golding</a> &#8226; <a href="https://thatshelf.com/tag/hugh-grant/" rel="tag">Hugh Grant</a> &#8226; <a href="https://thatshelf.com/tag/jeremy-strong/" rel="tag">Jeremy Strong</a> &#8226; <a href="https://thatshelf.com/tag/matthew-mcconaughey/" rel="tag">Matthew McConaughey</a> &#8226; <a href="https://thatshelf.com/tag/michelle-dockery/" rel="tag">Michelle Dockery</a> &#8226; <a href="https://thatshelf.com/tag/review/" rel="tag">review</a> &#8226; <a href="https://thatshelf.com/tag/the-gentlemen/" rel="tag">The Gentlemen</a> &#8226; <a href="https://thatshelf.com/tag/the-gentlemen-review/" rel="tag">The Gentlemen Review</a><br /></div><div class="postnav"><div class="postnav prev"> <a href="https://thatshelf.com/?p=104655"><span>&laquo; Previous Article</span><br/>Boys State Review</a> </div><div class="postnav next"> </div> </div> <br/><br/><div class="comments"><h2>Comments</h2><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><div id="wpcomm" class="wpdiscuz_unauth wpd-default"><div class="wpdiscuz-form-top-bar"><div class="wpdiscuz-ftb-left"><div id="wc_show_hide_loggedin_username"> <i class="fas fa-sign-in-alt"></i> <span>Please <a rel="nofollow" href="https://thatshelf.com/wp-login.php?redirect_to=https%3A%2F%2Fthatshelf.com%2Fthe-gentlemen-review%2F">Login</a> to comment</span> </div></div><div class="wpdiscuz-ftb-right"><div class="wpdiscuz-social-login"><div class="wpdiscuz-connect-with">Connect with </div><div class="wpdiscuz-login-button wpdiscuz-facebook-button"><i class="fab fa-facebook-f"></i></div><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div></div><div class="wpd-social-login-agreement" style="display: none;"><div class="wpd-agreement-title">I allow to create an account</div><div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you'll be logged-in to this account.</div><div class="wpd-agreement-buttons"><div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div><div class="wpd-clear"></div></div></div><div class="wpd-clear"></div></div><div class="wc_social_plugin_wrapper"> </div><div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'><div class="wpdiscuz-comment-message" style="display: block;"></div></div><div id = "wpdiscuz_hidden_secondary_form" style = "display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div></div></div><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sbs-wrap"> <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span> </div><div class="clearfix"></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://thatshelf.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of </div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType"> <option value="post">new follow-up comments</option> <option value="all_comment" disabled>new replies to my comments</option> </select> </div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/> </div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button"/> </div><input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="9e63ff3c8e"/><input type="hidden" name="_wp_http_referer" value="/the-gentlemen-review/"/> <input type="hidden" value="104624" name="wpdiscuzSubscriptionPostId"/> </form><div class="wpdiscuz_clear"></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"> </div> </div><div class="wpdiscuz_clear"></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="6452770431"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><hr style="border: 3px solid black
border-radius: 2px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-9090375413426714" data-ad-slot="8488285687"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><hr style="border: 3px solid black
border-radius: 2px;"><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="4441686319"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><hr style="border: 3px solid black
border-radius: 2px;"> <b>FROM AROUND THE WEB</b> <div id="zergnet-widget-69025"></div> <script>(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src=(document.location.protocol=="https:"?"https:":"http:")+'//www.zergnet.com/zerg.js?id=69025';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script> </div><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="1814209895"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div> </article> </div><aside id="sidebar" role="complementary"><div class="sidebar-item"><ul><li> <script>(function(){var cx='partner-pub-9090375413426714:6723327199';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src='https://cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script> <gcse:searchbox-only></gcse:searchbox-only></li> <li id="dfrads-widget-4" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;height:600px; width:300px;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-22" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Twitter &#8211; <a style="color: white;" href="https://www.twitter.com/thatshelf" target="_blank" rel="noopener noreferrer">@thatshelf</a></h4><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;background-color: #f9f9f9;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="0"><div class="ctf-tweets"><div class="ctf-item ctf-author-thatshelf ctf-new" id="1222659734676934659" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">That Shelf @ #Sundance</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@ThatShelf</a><span class="ctf-screename-sep">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1222659734676934659" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">comPOSERS Episode 44 - SHAFT<br />
https://thatshelf.com/composers-episode-44-shaft/<br /> <br />
On the latest episode of @comPOSERSpod the gang manages to take on #IssacHayes’ #Shaft! #Podcast #ThatShelf </p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1222659734676934659&related=ThatShelf" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1222659734676934659</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1222659734676934659&related=ThatShelf" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1222659734676934659</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1222659734676934659&related=ThatShelf" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1222659734676934659</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/ThatShelf/status/1222659734676934659" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1222659734676934659</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new" id="1222646871388278785" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">That Shelf @ #Sundance</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@ThatShelf</a><span class="ctf-screename-sep">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1222646871388278785" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">Update: This week the comPOSERS look back at some of our misplays from Series 1, and adjust our scorecards accordingly for Harry Potter, Gravity, and The Artist. <br />
https://thatshelf.com/composers-special-episode-fixing-our-series-1-scores <br /> <br />
#Thatshelf #comPOSERS</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1222646871388278785&related=ThatShelf" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1222646871388278785</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1222646871388278785&related=ThatShelf" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1222646871388278785</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1222646871388278785&related=ThatShelf" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1222646871388278785</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/ThatShelf/status/1222646871388278785" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1222646871388278785</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new" id="1222611815563243521" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">That Shelf @ #Sundance</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@ThatShelf</a><span class="ctf-screename-sep">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1222611815563243521" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">https://thatshelf.com/composers-episode-44-shaft <br /> <br />
#Thatshelf</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1222611815563243521&related=ThatShelf" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1222611815563243521</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1222611815563243521&related=ThatShelf" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1222611815563243521</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1222611815563243521&related=ThatShelf" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1222611815563243521</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/ThatShelf/status/1222611815563243521" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1222611815563243521</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="background-color: #000000;color: #ffffff;"><span>Load More...</span></a></div></div></li><li id="text-24" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Popular Posts</h4></div></li><li id="top-posts-4" class="widget-container widget_top-posts"><h3 style="display: none">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'> <li> <a href="https://thatshelf.com/will-we-ever-get-a-ted-3/" title="Will We Ever Get a Ted 3?" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2019/12/Ted-3-Featured.jpeg?resize=40%2C40&#038;ssl=1" alt="Will We Ever Get a Ted 3?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/will-we-ever-get-a-ted-3/" title="Will We Ever Get a Ted 3?" class="bump-view" data-bump-view="tp">Will We Ever Get a Ted 3?</a> </div></li> <li> <a href="https://thatshelf.com/parasite-director-bong-joon-ho-reveals-secret-codes-easter-eggs-from-the-oscar-nominated-film/" title="PARASITE: Director Bong Joon-ho Reveals Secret Codes &amp; Easter Eggs from the Oscar-nominated Film" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2019/12/Parasite.jpg?resize=40%2C40&#038;ssl=1" alt="PARASITE: Director Bong Joon-ho Reveals Secret Codes &amp; Easter Eggs from the Oscar-nominated Film" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/parasite-director-bong-joon-ho-reveals-secret-codes-easter-eggs-from-the-oscar-nominated-film/" title="PARASITE: Director Bong Joon-ho Reveals Secret Codes &amp; Easter Eggs from the Oscar-nominated Film" class="bump-view" data-bump-view="tp">PARASITE: Director Bong Joon-ho Reveals Secret Codes &amp; Easter Eggs from the Oscar-nominated Film</a> </div></li> <li> <a href="https://thatshelf.com/sundance-2020-taylor-swift-miss-americana-review/" title="Sundance 2020: Taylor Swift: Miss Americana Review" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2020/01/Miss-Americana-Taylor-Swift-Sundance-2020.jpg?resize=40%2C40&#038;ssl=1" alt="Sundance 2020: Taylor Swift: Miss Americana Review" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/sundance-2020-taylor-swift-miss-americana-review/" title="Sundance 2020: Taylor Swift: Miss Americana Review" class="bump-view" data-bump-view="tp">Sundance 2020: Taylor Swift: Miss Americana Review</a> </div></li> <li> <a href="https://thatshelf.com/sundance-2020-boys-state-review/" title="Sundance 2020: Boys State Review" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/01/Boys-State-Sundance-2020.jpg?resize=40%2C40&#038;ssl=1" alt="Sundance 2020: Boys State Review" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/sundance-2020-boys-state-review/" title="Sundance 2020: Boys State Review" class="bump-view" data-bump-view="tp">Sundance 2020: Boys State Review</a> </div></li> <li> <a href="https://thatshelf.com/slamdance-2020-big-fur-review/" title="Slamdance 2020: Big Fur Review" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/01/BigFur_6.jpg?resize=40%2C40&#038;ssl=1" alt="Slamdance 2020: Big Fur Review" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/slamdance-2020-big-fur-review/" title="Slamdance 2020: Big Fur Review" class="bump-view" data-bump-view="tp">Slamdance 2020: Big Fur Review</a> </div></li> <li> <a href="https://thatshelf.com/run-this-town-trailer-rob-ford-crack-scandal-coming-to-the-big-screen/" title="Run This Town Trailer: Rob Ford Crack Scandal Coming to the Big Screen" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/01/RunThisTown_Poster_JPG-scaled.jpg?resize=40%2C40&#038;ssl=1" alt="Run This Town Trailer: Rob Ford Crack Scandal Coming to the Big Screen" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/run-this-town-trailer-rob-ford-crack-scandal-coming-to-the-big-screen/" title="Run This Town Trailer: Rob Ford Crack Scandal Coming to the Big Screen" class="bump-view" data-bump-view="tp">Run This Town Trailer: Rob Ford Crack Scandal Coming to the Big Screen</a> </div></li> <li> <a href="https://thatshelf.com/sundance-2020-jumbo-review/" title="Sundance 2020: Jumbo Review" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/01/49133112498_0523dfa399_3k-scaled.jpg?resize=40%2C40&#038;ssl=1" alt="Sundance 2020: Jumbo Review" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/sundance-2020-jumbo-review/" title="Sundance 2020: Jumbo Review" class="bump-view" data-bump-view="tp">Sundance 2020: Jumbo Review</a> </div></li> <li> <a href="https://thatshelf.com/when-does-season-2-of-narcos-mexico-start/" title="When Does Season 2 of Narcos: Mexico Start?" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2020/01/NARCOS_MEX_208_SG_00007R-scaled.jpg?resize=40%2C40&#038;ssl=1" alt="When Does Season 2 of Narcos: Mexico Start?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/when-does-season-2-of-narcos-mexico-start/" title="When Does Season 2 of Narcos: Mexico Start?" class="bump-view" data-bump-view="tp">When Does Season 2 of Narcos: Mexico Start?</a> </div></li> </ul> </li><li id="dfrads-widget-13" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px; " data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-23" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Instagram &#8211; <a href="https://www.instagram.com/onthatshelf/" target="_blank" style="color:white;" rel="noopener noreferrer">@onthatshelf</a></h4></div></li><li id="text-19" class="widget-container widget_text"><h3 style="display: none">FOLLOW US ON INSTAGRAM</h3><div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_25002374#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{}"><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2228036097110298224_25002374" data-date="1579822621"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B7rkwaTAc5w/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/81707462_453403802203407_3826863667328266819_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=PcT_egUtrBwAX_a1hVq&#038;oh=1b88fbbb3c0b202843028e3c3920e583&#038;oe=5EB94554" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/81707462_453403802203407_3826863667328266819_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=PcT_egUtrBwAX_a1hVq&amp;oh=1b88fbbb3c0b202843028e3c3920e583&amp;oe=5EB94554&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/81707462_453403802203407_3826863667328266819_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=PcT_egUtrBwAX_a1hVq&amp;oh=e8e1991937a9e306d9bf7736aea3a4c4&amp;oe=5EC4CFF3&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/81707462_453403802203407_3826863667328266819_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=PcT_egUtrBwAX_a1hVq&amp;oh=0baf986846237a8cb4b9922339131652&amp;oe=5EBA7603&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/81707462_453403802203407_3826863667328266819_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=PcT_egUtrBwAX_a1hVq&amp;oh=1b88fbbb3c0b202843028e3c3920e583&amp;oe=5EB94554&quot;}"> <span class="sbi-screenreader">Pre-screening strutting at curtain rise of #Summer</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Pre-screening strutting at curtain rise of #Summertime
#sundance #sundance2020 #worldpremiere"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2227217886311692512_25002374" data-date="1579725083"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B7oqt4HATjg/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/81341526_187335929130017_8479364121526433683_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=0LM5Cg_sP3gAX_5LEtP&#038;oh=b927c86dd79830dfc8d0a20da8707e41&#038;oe=5EC86F96" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/81341526_187335929130017_8479364121526433683_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0LM5Cg_sP3gAX_5LEtP&amp;oh=b927c86dd79830dfc8d0a20da8707e41&amp;oe=5EC86F96&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/81341526_187335929130017_8479364121526433683_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0LM5Cg_sP3gAX_5LEtP&amp;oh=0c9481d4ae8e7b5c86583a1b0de7f08d&amp;oe=5ED59531&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/81341526_187335929130017_8479364121526433683_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0LM5Cg_sP3gAX_5LEtP&amp;oh=3aa2192e9f213630853f610e46998d13&amp;oe=5ED0A1C1&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/81341526_187335929130017_8479364121526433683_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0LM5Cg_sP3gAX_5LEtP&amp;oh=b927c86dd79830dfc8d0a20da8707e41&amp;oe=5EC86F96&quot;}"> <span class="sbi-screenreader">We are on the move! Posted @withregram • @filmfe</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are on the move! Posted @withregram • @filmfest_ca Ain&#039;t no mountain high enough... #sundance"> </a> </div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2211449961042691473_25002374" data-date="1577845400"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B6wpgXWgEWR/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79440701_166881177912976_204564881476574510_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=vFDypDsZoBsAX9ldtkL&#038;oh=3c638e5dba001b92dda72e8d8e245c92&#038;oe=5EBB5EEA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79440701_166881177912976_204564881476574510_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=vFDypDsZoBsAX9ldtkL&amp;oh=3c638e5dba001b92dda72e8d8e245c92&amp;oe=5EBB5EEA&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/79440701_166881177912976_204564881476574510_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=vFDypDsZoBsAX9ldtkL&amp;oh=0ebfc83588ee89fc889c66380cf29c76&amp;oe=5ECBDA0B&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/79440701_166881177912976_204564881476574510_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=vFDypDsZoBsAX9ldtkL&amp;oh=7a6fa65e7cebf4e335248fc1827bf758&amp;oe=5EC86606&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79440701_166881177912976_204564881476574510_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=vFDypDsZoBsAX9ldtkL&amp;oh=3c638e5dba001b92dda72e8d8e245c92&amp;oe=5EBB5EEA&quot;}"> <span class="sbi-screenreader">The team at #ThatShelf made our top films of 2019 </span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The team at #ThatShelf made our top films of 2019 - thanks for a wonderful year of cinema, and all the best in 2020!
Visit link in bio for the full run down, as well as our top films of the decade!
#top10 #bestoflist #bonghive #list #2019 #bestof2019 #bestmoviesof2019 #portraitofaladyonfire #parasite #thelastblackmaninsanfrancisco #rocketman #uncutgems #marriagestory #thefarewell #onceuponatimeinhollywood #theirishman #jojorabbit"> </a> </div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2211121375828215373_25002374" data-date="1577806230"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B6vey0hg4ZN/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/79122663_603104657168998_3067769163346204820_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=rnEginN0TPEAX_2t1gA&#038;oh=fe32a336c1f67c5ec7b24c2550749b32&#038;oe=5ED66044" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/79122663_603104657168998_3067769163346204820_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=rnEginN0TPEAX_2t1gA&amp;oh=fe32a336c1f67c5ec7b24c2550749b32&amp;oe=5ED66044&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c128.0.280.280a\/s150x150\/79122663_603104657168998_3067769163346204820_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=rnEginN0TPEAX_2t1gA&amp;oh=f2ab78e669e311d654c5c47f84e28053&amp;oe=5EB52B93&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/79122663_603104657168998_3067769163346204820_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=rnEginN0TPEAX_2t1gA&amp;oh=3a94bcec45371bb75ce2878441fa3e32&amp;oe=5EDB7AF6&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/79122663_603104657168998_3067769163346204820_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=rnEginN0TPEAX_2t1gA&amp;oh=fe32a336c1f67c5ec7b24c2550749b32&amp;oe=5ED66044&quot;}"> <span class="sbi-screenreader">It’s almost 2020 so we’re counting down our 10</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It’s almost 2020 so we’re counting down our 100 favourite movies of the decade! Here are some of That Shelf’s picks from 2016 (click the link in bio to find out why we chose these films) What are your favourite movies of 2016? #BestoftheDecade #BestMovies #BestMoviesof2016"> </a> </div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);"> <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a> <span class="sbi_follow_btn sbi_custom"> <a href="https://www.instagram.com/onthatshelf" style="background: rgb(0,0,0);color: rgb(255,255,255);" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow @onthatshelf</a> </span> </div> <span class="sbi_resized_image_data" data-feed-id="sbi_25002374#4" data-resized="{&quot;2211121375828215373_25002374&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2211449961042691473_25002374&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2227217886311692512_25002374&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2228036097110298224_25002374&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}"> </span> </div></div></li><li id="dfrads-widget-14" class="widget-container dfrads"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px; " data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-21" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Recent Posts</h4></div></li><li id="jetpack_display_posts_widget-2" class="widget-container widget_jetpack_display_posts_widget"><h3 style="display: none">Recent Posts: That Shelf</h3><div class="jetpack-display-remote-posts"><h4><a href="https://thatshelf.com/sundance-2020-boys-state-review/">Sundance 2020: Boys State Review</a></h4> <a title="Sundance 2020: Boys State Review" href="https://thatshelf.com/sundance-2020-boys-state-review/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/01/Boys-State-Sundance-2020.jpg?ssl=1" alt="Sundance 2020: Boys State Review"/></a><h4><a href="https://thatshelf.com/sundance-2020-the-40-year-old-version-review/">Sundance 2020: The 40-Year-Old Version Review</a></h4> <a title="Sundance 2020: The 40-Year-Old Version Review" href="https://thatshelf.com/sundance-2020-the-40-year-old-version-review/"><img src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2020/01/The-forty-year-old-version-feature-image.jpg?ssl=1" alt="Sundance 2020: The 40-Year-Old Version Review"/></a><h4><a href="https://thatshelf.com/sundance-2020-taylor-swift-miss-americana-review/">Sundance 2020: Taylor Swift: Miss Americana Review</a></h4> <a title="Sundance 2020: Taylor Swift: Miss Americana Review" href="https://thatshelf.com/sundance-2020-taylor-swift-miss-americana-review/"><img src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2020/01/Miss-Americana-Taylor-Swift-Sundance-2020.jpg?ssl=1" alt="Sundance 2020: Taylor Swift: Miss Americana Review"/></a><h4><a href="https://thatshelf.com/black-hole-films-episode-145-ingmar-bergmans-cinema-centerpiece-2/">Black Hole Films Episode 145 &#8211; INGMAR BERGMAN’S CINEMA: Centerpiece #2</a></h4> <a title="Black Hole Films Episode 145 &#8211; INGMAR BERGMAN’S CINEMA: Centerpiece #2" href="https://thatshelf.com/black-hole-films-episode-145-ingmar-bergmans-cinema-centerpiece-2/"><img src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2020/01/SeventhSeal.jpg?ssl=1" alt="Black Hole Films Episode 145 &#8211; INGMAR BERGMAN’S CINEMA: Centerpiece #2"/></a><h4><a href="https://thatshelf.com/parasite-director-bong-joon-ho-reveals-secret-codes-easter-eggs-from-the-oscar-nominated-film/">PARASITE: Director Bong Joon-ho Reveals Secret Codes &#038; Easter Eggs from the Oscar-nominated Film</a></h4> <a title="PARASITE: Director Bong Joon-ho Reveals Secret Codes &#038; Easter Eggs from the Oscar-nominated Film" href="https://thatshelf.com/parasite-director-bong-joon-ho-reveals-secret-codes-easter-eggs-from-the-oscar-nominated-film/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2019/12/Parasite.jpg?ssl=1" alt="PARASITE: Director Bong Joon-ho Reveals Secret Codes &#038; Easter Eggs from the Oscar-nominated Film"/></a></div></li><li id="dfrads-widget-15" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;height:600px; width:300px;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li> </ul> </div><div class="sidebar-item"> <a href="#top"> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg"/></a> </div></aside></div><div id="comments" class="row"><div class="col-xs-12"> </div> </div> </div> </div><div id="top-posts" class="container"><ul class="row"> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">film</h3><div class="thumb"> <a href="https://thatshelf.com/sundance-2020-the-40-year-old-version-review/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/01/The-forty-year-old-version-feature-image-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="The-forty-year-old-version-feature-image" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/01/The-forty-year-old-version-feature-image-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/sundance-2020-the-40-year-old-version-review/">Sundance 2020: The 40-Year-Old Version Review</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">The 40-Year-Old Version follows Radha, a struggling 40-year-old playwright who finds her creative swagger after she decides to become a rapper.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">TV</h3><div class="thumb"> <a href="https://thatshelf.com/the-circle-how-a-problematic-premise-keeps-you-coming-back/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/01/the-circle-feature-image-02-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="the-circle-feature-image-02" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/01/the-circle-feature-image-02-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/the-circle-how-a-problematic-premise-keeps-you-coming-back/">The Circle: How a Problematic Premise Keeps You Coming Back</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Despite The Circle’s dubious premise, the show explores our innate desire to be loved and accepted.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">games</h3><div class="thumb"> <a href="https://thatshelf.com/dragon-ball-z-kakarot-trailer-is-pure-nostalgia/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/01/dbzkakarot-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/01/dbzkakarot-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/dragon-ball-z-kakarot-trailer-is-pure-nostalgia/">Dragon Ball Z: Kakarot Trailer Is Pure Nostalgia</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">It's like watching a new episode of Dragon Ball Z on YTV.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">podcasts</h3><div class="thumb"> <a href="https://thatshelf.com/black-hole-films-episode-145-ingmar-bergmans-cinema-centerpiece-2/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/01/SeventhSeal-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/01/SeventhSeal-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/black-hole-films-episode-145-ingmar-bergmans-cinema-centerpiece-2/">Black Hole Films Episode 145 &#8211; INGMAR BERGMAN’S CINEMA: Centerpiece #2</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Jeremy tackles INGMAR BERGMAN’S CINEMA: Centerpiece #2!</p></div></li> </ul> </div><footer class="container" role="contentinfo"><div class="row"><div class="col-xs-10" role="navigation"><div class="menu-secondary-menu-in-footer-container"><ul id="menu-secondary-menu-in-footer" class="nav-menu"><li id="menu-item-39377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39377"><a title="About the Dorks" href="https://thatshelf.com/about/">About Us</a></li> <li id="menu-item-88765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-88765"><a href="https://thatshelf.com/reviews/">Reviews</a> <ul class="sub-menu"> <li id="menu-item-88766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88766"><a href="https://thatshelf.com/interview/">interviews</a></li> </ul> </li> <li id="menu-item-88767" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-88767"><a href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">podcasts</a> <ul class="sub-menu"> <li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://thatshelf.com/video/">Videos</a></li> </ul> </li> <li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88769"><a href="https://thatshelf.com/contest/">Contests</a> <ul class="sub-menu"> <li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://thatshelf.com/list/">lists</a></li> </ul> </li> <li id="menu-item-39379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39379"><a title="Contact" href="https://thatshelf.com/contact/">Contact</a></li> </ul></div></div> <a href="#top"><img class="whale col-md-1 col-xs-2" src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg"/></a> </div></footer> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202005'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.form.min.js'></script> <script>var wpdiscuzAjaxObj={"url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/thatshelf.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"300","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"606838450049929","facebookUseOAuth2":"1","enableGoogleLogin":0,"googleAppID":"","cookiehash":"95bbfd22718b0edf1a55986c753e298d","isLoadOnlyParentComments":0,"ahk":"y$10d(n9nsc(z%ql#7ztmz6p&s)an4%@","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":104624,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};</script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script> <script>var quicktagsL10n={"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};</script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/quicktags.min.js'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/quicktags/wpdiscuz-quictags.js?ver=5.3.5'></script> <script>var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};</script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.5'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.5'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=5.3.5'></script> <script src='https://thatshelf.com/wp-content/plugins/posts-data-table/assets/js/datatables/datatables.min.js?ver=1.10.18'></script> <script src='https://thatshelf.com/wp-content/plugins/posts-data-table/assets/js/posts-data-table.min.js?ver=1.3'></script> <script src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script> <script>var ajax_object={"nonce":"50582dd042","ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/QLAbeZXaDxCO.js?ver=2.2.3'></script> <script>var fcaPcEvents=[];var fcaPcDebug={"debug":""};var fcaPcPost={"title":"The Gentlemen Review","type":"post","id":"104624","categories":["Reviews"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":""};</script> <script src='https://thatshelf.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.4.2'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script> <script src='https://thatshelf.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.js?ver=8.10.20'></script> <script>var ctf={"ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.4.1'></script> <script>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/thatshelf.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thatshelf.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script> <script src='https://thatshelf.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1.5'></script><div id="TWSQknnowqXb" class="kJpdFiSQjszW" style="background:#dddddd;z-index:9999999; "></div> <script>var anOptions={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"kJpdFiSQjszW-default\">\n\t<h1 style=\"\">Help Support ThatShelf.com!<\/h1>\n\t<p>Welcome to our site. ThatShelf.com relies upon ads to bring you our articles, features and videos for free. Please consider whitelisting our site and thanks for visiting<\/p>\n<\/div>\n<a class=\"close-modal close-kJpdFiSQjszW\">&#215;<\/a>"}</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div> <script>var sbiajaxurl="https://thatshelf.com/wp-admin/admin-ajax.php";</script> <script>(function(){document.addEventListener('DOMContentLoaded',function(){let wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_widgets){for(let i=0;i<wpp_widgets.length;i++){let wpp_widget=wpp_widgets[i];WordPressPopularPosts.theme(wpp_widget);}}});})();</script> <script>var WPPImageObserver=null;function wpp_load_img(img){if(!'imgSrc'in img.dataset||!img.dataset.imgSrc)
return;img.src=img.dataset.imgSrc;if('imgSrcset'in img.dataset){img.srcset=img.dataset.imgSrcset;img.removeAttribute('data-img-srcset');}
img.classList.remove('wpp-lazyload');img.removeAttribute('data-img-src');img.classList.add('wpp-lazyloaded');}
function wpp_observe_imgs(){let wpp_images=document.querySelectorAll('img.wpp-lazyload'),wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_images.length||wpp_widgets.length){if('IntersectionObserver'in window){WPPImageObserver=new IntersectionObserver(function(entries,observer){entries.forEach(function(entry){if(entry.isIntersecting){let img=entry.target;wpp_load_img(img);WPPImageObserver.unobserve(img);}});});if(wpp_images.length){wpp_images.forEach(function(image){WPPImageObserver.observe(image);});}
if(wpp_widgets.length){for(var i=0;i<wpp_widgets.length;i++){let wpp_widget_images=wpp_widgets[i].querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widgets[i].shadowRoot){wpp_widget_images=wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){wpp_widget_images.forEach(function(image){WPPImageObserver.observe(image);});}}}}
else{if(wpp_images.length){for(var i=0;i<wpp_images.length;i++){wpp_load_img(wpp_images[i]);wpp_images[i].classList.remove('wpp-lazyloaded');}}
if(wpp_widgets.length){for(var j=0;j<wpp_widgets.length;j++){let wpp_widget=wpp_widgets[j],wpp_widget_images=wpp_widget.querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widget.shadowRoot){wpp_widget_images=wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){for(var k=0;k<wpp_widget_images.length;k++){wpp_load_img(wpp_widget_images[k]);wpp_widget_images[k].classList.remove('wpp-lazyloaded');}}}}}}}
document.addEventListener('DOMContentLoaded',function(){wpp_observe_imgs();document.addEventListener('wpp-onload',function(){wpp_observe_imgs();});});</script> <script src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.0',blog:'152712211',post:'104624',tz:'-5',srv:'thatshelf.com'}]);_stq.push(['clickTrackerInit','152712211','104624']);</script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery-ui.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.mobile.custom.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.imagesloaded.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.browser.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.timePicker.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/main.js"></script> <script>
</script> </body> </html><!-- WP Fastest Cache file was created in 1.1298880577087 seconds, on 29-01-20 21:07:08 -->