<!DOCTYPE html> <!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" id="arve"> <![endif]--> <!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" id="arve"> <![endif]--> <!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" id="arve"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" id="arve"> <!--<![endif]--><head><meta name="theme-color" content="#4db2dc"><meta name="msapplication-navbutton-color" content="#4db2dc"><meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc"><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><title>Ultimate Christmas Movie Showdown: Round of 16 Match 8 - That Shelf</title><meta name="description" content="ThatShelf.com features the latest news, reviews, interviews, and more from the world of movies, video games, television, and beyond."><meta name="viewport" content="width=device-width, initial-scale=1"> <script>var templateUrl='https://thatshelf.com/wp-content/themes/ThatShelf';var ajaxurl='https://thatshelf.com/wp-admin/admin-ajax.php';</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/eq21putt/e4aag.js' type="text/javascript"></script>
<!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js"></script> --><link rel="pingback" href="https://thatshelf.com/xmlrpc.php"><!-- <link rel="stylesheet" href="https://thatshelf.com/wp-content/themes/ThatShelf/css/styles.css"> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/87bblfm4/e4aag.css" media="all"/> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','437629430311276');fbq('track','PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  "/></noscript><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/x-icon" sizes="16x16" href="/favicon.ico"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#005ca4"><meta name="msapplication-TileColor" content="#2d89ef"><meta name="theme-color" content="#ffffff"><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@thatshelf"><meta name="twitter:site" content="@thatshelf"><meta name="twitter:title" content="Ultimate Christmas Movie Showdown: Round of 16 Match 8"><meta name="twitter:description" content="Another oddball match wraps up our Round of 16 search for the Ultimate Christmas Movie. That&#039;s right, it&#039;s Gremlins versus Bishop&#039;s Wife remake, The Preacher&#039;s Wife. Will Whitney and Denzel win a spot"><meta name="twitter:image" content="https://thatshelf.com/wp-content/uploads/2020/12/Roundof16_headers_8.png"> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','');fbq('track','PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=&ev=PageView&noscript=1"/></noscript><title>Ultimate Christmas Movie Showdown: Round of 16 Match 8 - That Shelf</title><meta name="description" content="The search for the &quot;Ultimate Christmas Movie&quot; continues! Today&#039;s Round of 16 contenders: Gremlins and The Preacher&#039;s Wife! Vote now."/><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://thatshelf.com/?p=112394"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Ultimate Christmas Movie Showdown: Round of 16 Match 8 - That Shelf"/><meta property="og:description" content="The search for the &quot;Ultimate Christmas Movie&quot; continues! Today&#039;s Round of 16 contenders: Gremlins and The Preacher&#039;s Wife! Vote now."/><meta property="og:url" content="https://thatshelf.com/?p=112394"/><meta property="og:site_name" content="That Shelf"/><meta property="article:publisher" content="https://www.facebook.com/thatshelf/"/><meta property="article:published_time" content="2020-12-18T00:59:47+00:00"/><meta property="og:image" content="https://thatshelf.com/wp-content/uploads/2020/12/Roundof16_headers_8.png"/><meta property="og:image:width" content="1900"/><meta property="og:image:height" content="800"/><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="That Shelf Staff"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thatshelf.com/#organization","name":"ThatShelf.com","url":"https://thatshelf.com/","sameAs":["https://www.facebook.com/thatshelf/","http://instagram.com/onthatshelf/","https://www.youtube.com/thatshelf","https://twitter.com/thatshelf"],"logo":{"@type":"ImageObject","@id":"https://thatshelf.com/#logo","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2019/03/ts-logo-final-lg-black-jpeg.jpg","width":2430,"height":2430,"caption":"ThatShelf.com"},"image":{"@id":"https://thatshelf.com/#logo"}},{"@type":"WebSite","@id":"https://thatshelf.com/#website","url":"https://thatshelf.com/","name":"That Shelf","description":"Film, Games, TV, Podcasts, Videos, Reviews, Interviews, Toronto","publisher":{"@id":"https://thatshelf.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thatshelf.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thatshelf.com/?p=112394#primaryimage","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2020/12/Roundof16_headers_8.png","width":1900,"height":800,"caption":"Gremlins, The Preacher's Wife"},{"@type":"WebPage","@id":"https://thatshelf.com/?p=112394#webpage","url":"https://thatshelf.com/?p=112394","name":"Ultimate Christmas Movie Showdown: Round of 16 Match 8 - That Shelf","isPartOf":{"@id":"https://thatshelf.com/#website"},"primaryImageOfPage":{"@id":"https://thatshelf.com/?p=112394#primaryimage"},"datePublished":"2020-12-18T00:59:47+00:00","dateModified":"2020-12-18T00:59:47+00:00","description":"The search for the \"Ultimate Christmas Movie\" continues! Today's Round of 16 contenders: Gremlins and The Preacher's Wife! Vote now.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thatshelf.com/?p=112394"]}]},{"@type":"Article","@id":"https://thatshelf.com/?p=112394#article","isPartOf":{"@id":"https://thatshelf.com/?p=112394#webpage"},"author":{"@id":"https://thatshelf.com/#/schema/person/dde96c80a0f6c97ad120d5d7b8737a08"},"headline":"Ultimate Christmas Movie Showdown: Round of 16 Match 8","datePublished":"2020-12-18T00:59:47+00:00","dateModified":"2020-12-18T00:59:47+00:00","mainEntityOfPage":{"@id":"https://thatshelf.com/?p=112394#webpage"},"commentCount":0,"publisher":{"@id":"https://thatshelf.com/#organization"},"image":{"@id":"https://thatshelf.com/?p=112394#primaryimage"},"keywords":"brackets,Christmas movies,elimination,Gremlins,holiday movies,Round of 16,The Preacher's Wife,Ultimate Christmas Movie Showdown","articleSection":"Brackets","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thatshelf.com/?p=112394#respond"]}]},{"@type":"Person","@id":"https://thatshelf.com/#/schema/person/dde96c80a0f6c97ad120d5d7b8737a08","name":"That Shelf Staff","image":{"@type":"ImageObject","@id":"https://thatshelf.com/#personlogo","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2018/10/default_whale-150x150.jpg","caption":"That Shelf Staff"},"sameAs":["http://thatshelf.com"]}]}</script><link rel='dns-prefetch' href='//s.w.org'/><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//c0.wp.com'/> <script data-cfasync="false">(window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");var em_version='6.4.0';var em_track_user=true;var em_no_track_reason='';var disableStr='ga-disable-UA-8987149-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(em_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');window.ga=__gaTracker;__gaTracker('create','UA-8987149-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');__gaTracker(function(){window.ga=__gaTracker;});}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+em_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;window.ga=__gaTracker;})();}</script> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thatshelf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script data-wpfc-render="false">advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><style>.powerpress_player .wp-audio-shortcode{max-width:710px}</style><!-- <link rel='stylesheet' id='sby_styles-css' href='https://thatshelf.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.3' media='all'/> --><!-- <link rel='stylesheet' id='sb_instagram_styles-css' href='https://thatshelf.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/mc3hk5tz/lig5.css" media="all"/><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' media='all'/><style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/components/style.min.css' media='all'/><link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6' media='all'/><link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-editor/style.min.css' media='all'/><link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/nux/style.min.css' media='all'/><link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/editor/style.min.css' media='all'/><!-- <link rel='stylesheet' id='author-avatars-style-css-css' href='https://thatshelf.com/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.6' media='all'/> --><!-- <link rel='stylesheet' id='ctf_styles-css' href='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' media='all'/> --><!-- <link rel='stylesheet' id='events-manager-css' href='https://thatshelf.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.981' media='all'/> --><!-- <link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://thatshelf.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' media='all'/> --><!-- <link rel='stylesheet' id='poll-maker-ays-css' href='https://thatshelf.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=2.6.3' media='all'/> --><!-- <link rel='stylesheet' id='ce_responsive-css' href='https://thatshelf.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.6' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.10' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/3261s1yr/rh7q.css" media="all"/><style id='wpdiscuz-frontend-css-inline-css'>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</style><!-- <link rel='stylesheet' id='wpdiscuz-fa-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.10' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.6' media='all'/> --><!-- <link rel='stylesheet' id='exactmetrics-popular-posts-style-css' href='https://thatshelf.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.4.0' media='all'/> --><!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' media='all'/> --><!-- <link rel='stylesheet' id='author-avatars-widget-css' href='https://thatshelf.com/wp-content/plugins/author-avatars/css/widget.css?ver=2.1.4' media='all'/> --><!-- <link rel='stylesheet' id='author-avatars-shortcode-css' href='https://thatshelf.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.1.4' media='all'/> --><!-- <link rel='stylesheet' id='an_style-css' href='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/TltqDrrNcIRI.css?ver=2.2.3' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/m9okdk1o/e4agm.css" media="all"/><style id='an_style-inline-css'>.kJpdFiSQjszW-bg{display:none;position:fixed;z-index:100;top:0;left:0;width:100%;height:100%;background:#000;background:rgba(0,0,0,0.75)}.kJpdFiSQjszW{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);font-family:Arial,Helvetica,sans-serif}.kJpdFiSQjszW-default,.kJpdFiSQjszW-ok{padding:30px 30px 15px}.kJpdFiSQjszW-image{overflow:hidden;position:relative;width:100%}.kJpdFiSQjszW-image .kJpdFiSQjszW-left{position:absolute;top:0;left:0;width:50%;height:100%}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{float:right;width:50%;padding:30px}.kJpdFiSQjszW.small{width:200px;margin-left:-140px}.kJpdFiSQjszW.medium{width:400px;margin-left:-240px}.kJpdFiSQjszW.large{width:600px;margin-left:-340px}.kJpdFiSQjszW.xlarge{width:800px;margin-left:-440px}.close-kJpdFiSQjszW{display:inline-block;position:absolute;top:15px;right:15px;width:30px;height:30px;color:#bbb;font-size:32px;font-weight:700;line-height:30px;text-align:center;cursor:pointer;-webkit-transition:0.3s;transition:0.3s}.close-kJpdFiSQjszW:hover{color:#252b37}.kJpdFiSQjszW h1{margin-bottom:15px;padding:0 30px;color:#252b37;font-size:28px;line-height:1.25;text-align:center}.kJpdFiSQjszW-right h1{padding:0 30px 0 0;text-align:left}.kJpdFiSQjszW p{margin-bottom:15px;color:#333745;font-size:14px}.kJpdFiSQjszW p a{color:#ff6160}.kJpdFiSQjszW-right .close-modal,.kJpdFiSQjszW-footer .close-modal{padding:15px !important;border-radius:0 !important;background-color:#ff6160;font-size:14px;letter-spacing:2px !important;-webkit-transition:0.3s;transition:0.3s}.kJpdFiSQjszW-right .close-modal:hover,.kJpdFiSQjszW-footer .close-modal:hover{background-color:#252b37 !important}.kJpdFiSQjszW-footer .grey-button-modal{margin-right:15px;background-color:#a5a5a5}.kJpdFiSQjszW-footer{display:block;padding:15px 30px;background-color:#eff4f7;text-align:right}@media only screen and (max-width:640px){.kJpdFiSQjszW{right:5%;left:5%;max-width:90%}.kJpdFiSQjszW-default{padding:20px}.kJpdFiSQjszW-image .kJpdFiSQjszW-left{width:100%;height:250px}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{float:left;width:100%;margin-top:250px;padding:20px}.kJpdFiSQjszW h1{margin-bottom:10px;font-size:20px}.kJpdFiSQjszW-right h1{padding:0}.kJpdFiSQjszW p{margin-bottom:10px}.close-kJpdFiSQjszW{color:#fcfcfc;background-color:#252b37}.close-kJpdFiSQjszW:hover{color:#252b37;background-color:#fcfcfc}.kJpdFiSQjszW-footer{padding:15px 20px}}@media only screen and (max-width:480px){.kJpdFiSQjszW-image .kJpdFiSQjszW-left{height:200px}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{margin-top:200px}.kJpdFiSQjszW-footer{text-align:center}.kJpdFiSQjszW-footer .close-modal{width:80%;margin:5px 10%}}</style><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' media='all'/><!-- <link rel='stylesheet' id='wp-paginate-css' href='https://thatshelf.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.3' media='screen'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/f46y5xd1/e4aag.css" media="screen"/> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script id='jetpack_related-posts-js-extra'>var related_posts_js_options={"post_heading":"h4"};</script> <script src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script> <script id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thatshelf.com","hash_tracking":"false"};</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/q1yp71p/e4a9y.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.4.0' id='exactmetrics-frontend-script-js'></script> --> <script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script> <script id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"yy-mm-dd","firstDay":1,"isRTL":false});});</script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script id='wp-polyfill-js-after'>('fetch'in window)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr'+'ipt>');(document.contains)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr'+'ipt>');(window.DOMRect)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr'+'ipt>');(window.URL&&window.URL.prototype&&window.URLSearchParams)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr'+'ipt>');(window.FormData&&window.FormData.prototype.keys)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr'+'ipt>');(Element.prototype.matches&&Element.prototype.closest)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr'+'ipt>');</script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script id='wp-a11y-js-translations'>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain);})("default",{"locale_data":{"messages":{"":{}}}});</script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script> <script id='events-manager-js-extra'>var EM={"ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/thatshelf.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/dupt03zk/e4a9y.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.981' id='events-manager-js'></script> --> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":112394,"token":"709fd3eed1","lang":0,"debug":0}</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/fhlfoko6/e4a9y.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script> --><link rel="https://api.w.org/" href="https://thatshelf.com/wp-json/"/><link rel="alternate" type="application/json" href="https://thatshelf.com/wp-json/wp/v2/posts/112394"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thatshelf.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thatshelf.com/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 5.6"/><link rel='shortlink' href='https://wp.me/pakLqb-teO'/><link rel="alternate" type="application/json+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fultimate-christmas-movie-showdown-round-of-16-match-8%2F"/><link rel="alternate" type="text/xml+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fultimate-christmas-movie-showdown-round-of-16-match-8%2F&#038;format=xml"/><link rel="amphtml" href="https://thatshelf.com/ultimate-christmas-movie-showdown-round-of-16-match-8/amp/"/><style>p{text-align:left}a{text-align:left}.ctf-tweet-date a{font-family:georgia,serif}.ctf-more span{text-align:center}</style> <script>function powerpress_pinw(pinw_url){window.open(pinw_url,'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');return false;}</script> <script>function addLoadEvent(func){if(typeof jQuery!='undefined'){jQuery(document).ready(func);}else if(typeof Prototype!='undefined'){Event.observe(window,'load',func);}else{var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload)
oldonload();func();}}}}
function wphc(){var wphc_data=[2005222059,2055495353,2090549485,2072537262,1620985760,1874993064,1637831359,751524287,769590269,1071319037,769131514,567414523,769132006,601817851,549455869,668927741,1071449077,550701052,651298036,584716006,1071451898,752420090,584781565,568133350,584712700,584916223,550635003,635378943,551485949,751961574,634982132,668861926,1071452157,751961595,633340671,618268158,752819445,1071120884,551289333,634592508,1071121146,668600060,584981753,633340413,584582399,1070728678,668075004,769527526,568262886,634523622,1071189734,750781947,803014374,1687951280,2008306853,1637571234,1036210873,885725174];for(var i=0;i<wphc_data.length;i++){wphc_data[i]=wphc_data[i]^350959565;}
var a=new Array(wphc_data.length);for(var i=0;i<wphc_data.length;i++){a[i]=String.fromCharCode(wphc_data[i]&0xFF,wphc_data[i]>>>8&0xFF,wphc_data[i]>>>16&0xFF,wphc_data[i]>>>24&0xFF);}
return eval(a.join(''));}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});</script><style>img#wpstats{display:none}</style><style>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script><!-- <link rel="stylesheet" id="wp-custom-css" href="https://thatshelf.com/?custom-css=b1b84e4076"/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/1bp2n7q3/e4aag.css" media="all"/><style id="tt-easy-google-font-styles">p{}h1{}h2{}h3{}h4{}h5{}h6{}</style><div id="752555826"><div id="542433536"> <script>try{window._mNHandle.queue.push(function(){window._mNDetails.loadTag("542433536","970x90","542433536");});}
catch(error){}</script> </div><style>.powerpress_player .wp-audio-shortcode{max-width:710px}</style><link rel='stylesheet' id='ays_poll_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.6.3' media='all'/></head><body class="post-template-default single single-post postid-112394 single-format-standard aa-prefix-thats-"><a id="top"></a> <a href="#main" class="sr-only">Skip to main content</a> <div class="header-wrapper"> <header role="banner" class="main-header container"><div class="header-container row"> <a href="https://thatshelf.com/" rel="home">Home</a> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/header.gif" alt="Header image"> <h1 class="title"> That Shelf </h1><nav role="navigation"><div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-39371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39371"><a title="Film" href="https://thatshelf.com/tag/film/" data-tag="film">FILM</a></li> <li id="menu-item-39373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39373"><a title="TV" href="https://thatshelf.com/tag/tv/" data-tag="tv">TV</a></li> <li id="menu-item-39374" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39374"><a title="Games" href="https://thatshelf.com/tag/games/" data-tag="games">GAMES</a></li> <li id="menu-item-46327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46327"><a title="Podcasts" href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">PODCASTS</a></li> <li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88774"><a href="https://thatshelf.com/list/">LISTS</a></li> </ul></div></nav> </div> </header></div><div style="float:none;margin:0px 0px 0px 0px;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9090375413426714" data-ad-slot="5201748033"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div id="main" role="main"><div class="post-banner row"><div class="post-thumbnail"> <img width="1900" height="560" src="https://thatshelf.com/wp-content/uploads/2020/12/Roundof16_headers_8-1900x560.png" class="attachment-main size-main wp-post-image jetpack-lazy-image" alt="Gremlins, The Preacher&#039;s Wife" loading="lazy" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/12/Roundof16_headers_8-1900x560.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> </div></div><div class="container has-thumbnail"><div class="row"><div class="col-sm-9"><article id="post-112394" class="full post-112394 post type-post status-publish format-standard has-post-thumbnail hentry category-brackets tag-brackets tag-christmas-movies tag-elimination tag-gremlins tag-holiday-movies tag-round-of-16 tag-the-preachers-wife tag-ultimate-christmas-movie-showdown"> <header><div class="title"><h1>Ultimate Christmas Movie Showdown: Round of 16 Match 8</h1></div><div class="subtitle"> </div><div class="entry-meta"><div class="byline"> <a href="https://thatshelf.com/author/that-shelf/" rel="author"><p> <img src="https://thatshelf.com/wp-content/uploads/2018/10/default_whale-150x150.jpg" width="50" height="50" alt="Avatar" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default jetpack-lazy-image" data-lazy-src="https://thatshelf.com/wp-content/uploads/2018/10/default_whale-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://thatshelf.com/wp-content/uploads/2018/10/default_whale-150x150.jpg" width="50" height="50" alt="Avatar" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default"/></noscript></a> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/that-shelf/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">That Shelf Staff</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2020-12-17">December 17, 2020, 7:59 pm</time></span> <span class="social_inline2" style="float:right;display:inline-block;"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Fultimate-christmas-movie-showdown-round-of-16-match-8%2F" class="facebook" target="_blank"><img src="/img/share-facebook-black.png" class="social_inline2" height="20" width="20"></a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Fultimate-christmas-movie-showdown-round-of-16-match-8%2F&text=Shared%20from%20@thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;"><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span> </div></p></header><div class="entry-content"><p>Another oddball match wraps up our Round of 16 search for the Ultimate Christmas Movie. That&#8217;s right, it&#8217;s <em>Gremlins</em> versus <em>Bishop&#8217;s Wife</em> remake, <em>The Preacher&#8217;s Wife</em>. Will Whitney and Denzel win a spot in the Quarter Finals or will Gizmo be too adorable to resist? Read up on the two contenders below—then make your choice and vote!</p><p><img loading="lazy" class="aligncenter wp-image-112400 size-full jetpack-lazy-image" src="https://thatshelf.com/wp-content/uploads/2020/12/tenor-1.gif" alt width="498" height="271" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/12/tenor-1.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-112400 size-full" src="https://thatshelf.com/wp-content/uploads/2020/12/tenor-1.gif" alt="" width="498" height="271"/></noscript></p><h3>Round of 16 &#8211; MATCH 8:</h3><p><b><i>Gremlins </i></b>(1984)</p><p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;As a kid, Gremlins taught me that a Christmas-themed movie did not have to be candy coloured and sugary sweet. They could be fun, edgy, and a little scary. Taking place a few days before Christmas in the small town of Kingston Falls, things go horribly wrong after Billy (Zach Galligan) breaks two of three cardinal rules for taking care of his new pet mogwai Gizmo, the original Baby Yoda when it comes to cuteness. He not only gets Gizmo wet, but is also tricked into feeding the creatures uninvited offspring after midnight. With enough gremlins to fill a movie theater running around causing plenty of mischievous havoc, Joe Dante’s film gleefully uses its holiday setting to maximum advantage. Whether it is Christmas caroling gremlins surprising one unsuspecting citizen or the way Dante uses classic films such as It’s a Wonderful Life and songs like “Do You Hear What I Hear?” to humorously subvert traditional expectations, Gremlins is a devilishly entertaining Christmas movie. &quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">As a kid,&nbsp;<em>Gremlins</em>&nbsp;taught me that a Christmas-themed movie did not have to be candy coloured and sugary sweet. They could be fun, edgy, and a little scary. Taking place a few days before Christmas in the small town of Kingston Falls, things go horribly wrong after Billy (Zach Galligan) breaks two of the three cardinal rules for taking care of his new pet mogwai Gizmo, the original Baby Yoda when it comes to cuteness. He not only gets Gizmo wet, but is also tricked into feeding the creatures uninvited offspring after midnight. With enough mischievous, havoc-wreaking gremlins to fill a movie theatre, Joe Dante’s film gleefully uses its holiday setting to maximum advantage. Whether it is Christmas carolling gremlins surprising one unsuspecting citizen or the way Dante uses classic films such as&nbsp;<em>It’s a Wonderful Life</em>&nbsp;and songs like “Do You Hear What I Hear?” to humorously subvert traditional expectations,&nbsp;<em>Gremlins</em>&nbsp;is a devilishly entertaining Christmas movie. – Courtney Small</span></p><p><span style="text-decoration: underline;">Rotten Tomatoes Score</span>: 85%</p><div class="thats-4th-para" style="margin-left: auto; margin-right: auto; text-align: center; clear: both; " id="thats-1372152078"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><br style="clear: both; display: block; float: none;"/><p>&nbsp;</p><p><b><i>The Preacher&#8217;s Wife </i></b>(1996)</p><p>Whitney.<br />
Denzel.<br />
[mic drop]<br />
– Deirdre Crimmins</p><p><span style="text-decoration: underline;">Rotten Tomatoes Score</span>: 60%</p><p>&nbsp;</p><h3>VOTE:</h3><div align="center"><input type="hidden" id="ays_finish_poll" name="ays_finish_poll" value="fabfa83527"/><input type="hidden" name="_wp_http_referer" value="/ultimate-christmas-movie-showdown-round-of-16-match-8/"/><input type="hidden" id="ays_finish_poll" name="ays_finish_poll" value="fabfa83527"/><input type="hidden" name="_wp_http_referer" value="/ultimate-christmas-movie-showdown-round-of-16-match-8/"/><style>.ays-poll-id-5fdbff0d879ed.box-apm{width:600px;margin:0 auto !important;border-style:ridge;border-color:#FBFEF9;border-radius:0;border-width:0px;box-shadow:#000 0px 0px 10px 0px;background-color:#222;background-position:center center;background-repeat:no-repeat;background-size:cover;max-width:100%;position:relative;padding-bottom:60px}.ays-poll-id-5fdbff0d879ed.ays-minimal-theme .apm-choosing{display:flex;align-items:center}.ays-poll-id-5fdbff0d879ed div.ays-image-logo-show{position:absolute;bottom:-5px;left:1px;margin:2px 0 0 0;padding:2px;width:100%;height:65px;text-align:left}.ays-poll-id-5fdbff0d879ed .ays-poll-image-logo{width:55px;height:55px}.ays-poll-id-5fdbff0d879ed.ays-minimal-theme .apm-choosing input[type=radio]:checked+label,.ays-poll-id-5fdbff0d879ed.ays-minimal-theme .apm-choosing label.ays_enable_hover:hover{background-color:initial !important;color:#FBFEF9 !important;border-color:#FBFEF9 !important;font-weight:initial !important;margin:3px 0 !important}.ays-poll-id-5fdbff0d879ed.ays-minimal-theme .apm-choosing label{border-color:#FBFEF9 !important;font-weight:initial !important;margin:3px 0 !important}.ays-poll-id-5fdbff0d879ed.ays-minimal-theme .apm-choosing input[type='radio']{display:block !important}.ays-poll-id-5fdbff0d879ed.ays-minimal-theme input[type='button'].ays-poll-btn:hover,.ays-poll-id-5fdbff0d879ed.ays-minimal-theme input[type='button'].ays-poll-btn:focus{text-decoration:none}.ays-poll-id-5fdbff0d879ed.ays-minimal-theme input[type='button'].ays-poll-btn{color:initial !important;background:initial !important;border:1px solid #FBFEF9;border-radius:3px}.ays-poll-id-5fdbff0d879ed.ays-minimal-theme .ays_poll_passed_count{color:#FBFEF9 !important;background:initial !important;border:1px solid #FBFEF9;border-radius:3px}.ays-poll-id-5fdbff0d879ed.ays-minimal-theme .ays_poll_passed_count i.ays_poll_fa:before{color:#FBFEF9 !important}.ays-poll-id-5fdbff0d879ed.ays-minimal-theme .answer-percent{color:initial !important}.ays-poll-id-5fdbff0d879ed.box-apm span.ays_poll_passed_count{background-color:#FBFEF9;color:#222}#ays-poll-id-5fdbff0d879ed.box-apm span.ays_poll_passed_count i{color:#222}#ays-poll-id-5fdbff0d879ed.box-apm .apm-title-box{background-color:#222}.ays-poll-id-5fdbff0d879ed .answer-percent{background-color:#FBFEF9;color:#222 !important}.ays-poll-id-5fdbff0d879ed .ays-poll-btn{background-color:#FBFEF9 !important;color:#222 !important;overflow:hidden;background:unset}#ays-poll-id-5fdbff0d879ed .ays-poll-view-more-button{border:1.5px dashed #CCC;border-radius:0}.ays-poll-id-5fdbff0d879ed.box-apm *{color:#FBFEF9}.ays-poll-id-5fdbff0d879ed.box-apm .apm-title-box h5{color:#FBFEF9;text-transform:inherit;font-family:inherit}#ays-poll-id-5fdbff0d879ed.box-apm i{color:#FBFEF9;font-size:10px;font-style:normal}#ays-poll-id-5fdbff0d879ed.box-apm i.ays_poll_far{font-family:'Font Awesome 5 Free'}#ays-poll-id-5fdbff0d879ed.choosing-poll label{background-color:#222;border:1px solid #FBFEF9;text-transform:inherit}.ays-poll-id-5fdbff0d879ed.choosing-poll input[type=radio]:checked+label,.ays-poll-id-5fdbff0d879ed.choosing-poll label.ays_enable_hover:hover{background-color:#FBFEF9 !important;color:#222}.ays-poll-id-5fdbff0d879ed.choosing-poll input[type=radio]:checked+label *,.ays-poll-id-5fdbff0d879ed.choosing-poll label.ays_enable_hover:hover *{color:#222}.ays-poll-id-5fdbff0d879ed .apm-info-form input{border-color:#FBFEF9}div[class~=ays-poll-id-5fdbff0d879ed] label.ays_label_font_size{font-size:16px}button.ays-poll-next-btn:focus{background:unset;outline:none}button.ays-poll-next-btn:disabled{cursor:not-allowed;background:dimgrey !important;color:white !important}button.ays-poll-next-btn:enabled{cursor:pointer}.ays-poll-id-5fdbff0d879ed .apm-info-form input{color:#FBFEF9 !important;background-color:#222 !important}.ays-poll-id-5fdbff0d879ed div.apm-loading-gif .apm-loader svg path,.ays-poll-id-5fdbff0d879ed div.apm-loading-gif .apm-loader svg rect{fill:#FBFEF9}@font-face{font-family:georgia,serif;font-weight:400;font-style:normal}#ays-poll-container-27 .ays-share-btn,#ays-poll-container-27 .ays-share-btn-icon,#ays-poll-container-27 [id*=’ays_loginform’] input[type=’submit’],#ays-poll-container-27 input[type=’button’].ays-poll-btn,#ays-poll-container-27 input,#ays-poll-container-27 span,#ays-poll-container-27 p,#ays-poll-container-27 div,#ays-poll-container-27 h2,#ays-poll-container-27 h3,#ays-poll-container-27 h4,#ays-poll-container-27 h5{font-family:georgia,serif}#ays-poll-container-27 form .ays_question *{font-family:georgia !important}</style> <script>var dataCss={width:'100%',fontSize:'16px',padding:'10px',margin:'0 auto',marginTop:'-1rem',borderStyle:'ridge',borderWidth:'2px',borderColor:'#FBFEF9',background:'#222222',color:'#FBFEF9',transition:'.3s ease',WebkitAppearance:'none',appearance:'none',};var hoverCss={background:'#FBFEF9',color:'#222222',borderColor:'#222222',};</script><div style='margin-bottom: 1rem; width:600px' class='ays-poll-main ' id='ays-poll-container-27'><form style='margin-bottom: 0;'><div style='text-align: center;' dir='ltr' data-loading='load_gif' data-load-gif='plg_2' data-hide-bg-image='false' data-show-social='1' class='box-apm  choosing-poll ays-poll-id-5fdbff0d879ed ' id='ays-poll-id-5fdbff0d879ed' data-res='0' data-res-sort='none' data-restart ='false' data-redirection = '0'        data-redirect-check = '0'        data-url-href = ''        data-href = ''        data-delay = '0'        data-id='27'        data-res-rgba = ''        data-percent-color = '#FBFEF9'        data-info-form=''><span class='ays_poll_passed_count'><i class='ays_poll_fa ays_poll_fa-users' aria-hidden='true'></i> 0</span><div class='ays_poll_cb_and_a'></div><div class='apm-title-box'><h5>Christmas Showdown: Round of 16 Match 8</h5></div><div class='ays-poll-id-5fdbff0d879ed ays_question'><h3>Which of these two festive flicks gets your vote?</h3></div><div class='ays-poll-id-5fdbff0d879ed hideResults'></div><div class='apm-answers '><div class='apm-choosing answer-ays-poll-id-5fdbff0d879ed '> <input type='radio' name='answer' id='radio-0-ays-poll-id-5fdbff0d879ed' value='64'> <label for='radio-0-ays-poll-id-5fdbff0d879ed' class='ays_label_poll   ays_enable_hover ays_label_font_size' answers-url=''>Gremlins</label> </div><div class='apm-choosing answer-ays-poll-id-5fdbff0d879ed '> <input type='radio' name='answer' id='radio-1-ays-poll-id-5fdbff0d879ed' value='65'> <label for='radio-1-ays-poll-id-5fdbff0d879ed' class='ays_label_poll   ays_enable_hover ays_label_font_size' answers-url=''>The Preacher's Wife</label> </div></div><div class='apm-cashed-fa'><div> <i class='ays_poll_fas ays_poll_fa-star' style='font-size: 0'></i> </div><div> <i class='ays_poll_fas ays_poll_fa-star' style='font-size: 0'></i> </div></div><input type="hidden" id="ays_finish_poll" name="ays_finish_poll" value="fabfa83527"/><input type="hidden" name="_wp_http_referer" value="/ultimate-christmas-movie-showdown-round-of-16-match-8/"/><div class='apm-button-box'><input type='button' name='ays_finish_poll' class='btn ays-poll-btn choosing-btn ays_finish_poll' data-form='ays-poll-id-5fdbff0d879ed' value="Vote"></div></div></form></div></div><p>Voting ends December 18 at 11:59 EST.</p><div class="thats-8th-para" style="margin-left: auto; margin-right: auto; text-align: center; clear: both; " id="thats-1411346293"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><br style="clear: both; display: block; float: none;"/><p>The elimination showdown runs from December 1 until the 23, with the Ultimate Christmas Movie being unveiled on Christmas Eve! You can vote here, on Twitter, or on Instagram. Check out where things stand and then tune in tomorrow for a new face off&#8230;</p><p><a href="https://thatshelf.com/wp-content/uploads/2020/12/brackets_dec17.png"><img loading="lazy" class="aligncenter wp-image-112396 size-large jetpack-lazy-image" src="https://thatshelf.com/wp-content/uploads/2020/12/brackets_dec17-1024x576.png" alt="Brackets December 17" width="1024" height="576" data-lazy-srcset="https://thatshelf.com/wp-content/uploads/2020/12/brackets_dec17-1024x576.png 1024w, https://thatshelf.com/wp-content/uploads/2020/12/brackets_dec17-300x169.png 300w, https://thatshelf.com/wp-content/uploads/2020/12/brackets_dec17-768x432.png 768w, https://thatshelf.com/wp-content/uploads/2020/12/brackets_dec17-1536x864.png 1536w, https://thatshelf.com/wp-content/uploads/2020/12/brackets_dec17.png 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/12/brackets_dec17-1024x576.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-112396 size-large" src="https://thatshelf.com/wp-content/uploads/2020/12/brackets_dec17-1024x576.png" alt="Brackets December 17" width="1024" height="576" srcset="https://thatshelf.com/wp-content/uploads/2020/12/brackets_dec17-1024x576.png 1024w, https://thatshelf.com/wp-content/uploads/2020/12/brackets_dec17-300x169.png 300w, https://thatshelf.com/wp-content/uploads/2020/12/brackets_dec17-768x432.png 768w, https://thatshelf.com/wp-content/uploads/2020/12/brackets_dec17-1536x864.png 1536w, https://thatshelf.com/wp-content/uploads/2020/12/brackets_dec17.png 1920w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript></a></p><div id='wpd-post-rating' class='wpd-not-rated'><div class='wpd-rating-wrap'><div class='wpd-rating-left'></div><div class='wpd-rating-data'><div class='wpd-rating-value'> <span class='wpdrv'>5</span> <span class='wpdrc'>1</span> <span class='wpdrt'>vote</span></div><div class='wpd-rating-title'>Article Rating</div><div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star wpd-active' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star wpd-active' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star wpd-active' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star wpd-active' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star wpd-active' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div><div class='wpd-rating-right'></div></div></div><div class="tags_text"><a href="https://thatshelf.com/tag/brackets/" rel="tag">brackets</a> &#8226; <a href="https://thatshelf.com/tag/christmas-movies/" rel="tag">Christmas movies</a> &#8226; <a href="https://thatshelf.com/tag/elimination/" rel="tag">elimination</a> &#8226; <a href="https://thatshelf.com/tag/gremlins/" rel="tag">Gremlins</a> &#8226; <a href="https://thatshelf.com/tag/holiday-movies/" rel="tag">holiday movies</a> &#8226; <a href="https://thatshelf.com/tag/round-of-16/" rel="tag">Round of 16</a> &#8226; <a href="https://thatshelf.com/tag/the-preachers-wife/" rel="tag">The Preacher's Wife</a> &#8226; <a href="https://thatshelf.com/tag/ultimate-christmas-movie-showdown/" rel="tag">Ultimate Christmas Movie Showdown</a><br /></div><div class="postnav"><div class="postnav prev"> <a href="https://thatshelf.com/?p=112382"><span>&laquo; Previous Article</span><br/></a> </div><div class="postnav next"> </div> </div> <br/><br/><div class="comments"><h2>Comments</h2><div class="wpdiscuz_top_clearing"></div><div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open"><div class="wc_social_plugin_wrapper"> </div><div class="wpd-form-wrap"><div class="wpd-form-head"><div class="wpd-sbs-toggle"> <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i> </div><div class="wpd-auth"><div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div><div class="wpd-login"> </div> </div> </div><div class="wpd-social-login-agreement" style="display: none;"><div class="wpd-agreement-title">I allow to create an account</div><div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div><div class="wpd-agreement-buttons"><div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div><div class="wpd-clear"></div></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://thatshelf.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of </div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType"> <option value="post">new follow-up comments</option> <option value="all_comment" disabled>new replies to my comments</option> </select> </div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/> </div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button"/> </div><input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="a282b53177"/><input type="hidden" name="_wp_http_referer" value="/ultimate-christmas-movie-showdown-round-of-16-match-8/"/> </form></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'> </div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpd-secondary-forms-social-content"><div class="wpd-social-login-agreement" style="display: none;"><div class="wpd-agreement-title">I allow to create an account</div><div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div><div class="wpd-agreement-buttons"><div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div><div class="wpd-clear"></div></div></div></div><div class="clearfix"></div></div></div><div class="wpd-login-to-comment">Please login to comment</div></div><div id="wpd-threads" class="wpd-thread-wrapper"><div class="wpd-thread-head"><div class="wpd-thread-info "> <span class='wpdtc'>0</span> Comments </div><div class="wpd-space"></div><div class="wpd-thread-filter"><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div></div></div><div class="wpd-comment-info-bar"><div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class="wpd-filter-view-all">View all comments</div></div><div class="wpd-thread-list"><div class="wpdiscuz-comment-pagination"> </div> </div> </div> </div> </div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div><div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div></div><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="6452770431"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><hr style="border: 3px solid black
border-radius: 2px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-9090375413426714" data-ad-slot="8488285687"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><hr style="border: 3px solid black
border-radius: 2px;"><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="4441686319"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><hr style="border: 3px solid black
border-radius: 2px;"><h4 class="sidebar-header" style="text-align:center;">FROM AROUND THE WEB</h4><div id="zergnet-widget-85581"></div> <script>(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src=(document.location.protocol=="https:"?"https:":"http:")+'//www.zergnet.com/zerg.js?id=85581';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="1814209895"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div> </article> </div><aside id="sidebar" role="complementary"><div class="sidebar-item"><ul><li> <script>(function(){var cx='partner-pub-9090375413426714:6723327199';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src='https://cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script> <gcse:searchbox-only></gcse:searchbox-only></li> <li id="dfrads-widget-4" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:250px;height:208px" data-ad-client="ca-pub-9090375413426714" data-ad-slot="9934690189"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-22" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Twitter &#8211; <a style="color: white;" href="https://www.twitter.com/thatshelf" target="_blank" rel="noopener">@thatshelf</a></h4><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;background-color: #f9f9f9;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="-1"><div class="ctf-tweets"><div class="ctf-item ctf-author-thatshelf ctf-new" id="1339722383003938821" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 13px;color: #333333;">That Shelf</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;">@ThatShelf</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1339722383003938821" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">#MonsterHunterMovie sees two battle-tested warriors stranded in a deadly world inhabited by giant monsters. <br />
https://thatshelf.com/monster-hunter-review-nonstop-mayhem</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1339722383003938821&related=ThatShelf" class="ctf-reply" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1339722383003938821</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1339722383003938821&related=ThatShelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1339722383003938821</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1339722383003938821&related=ThatShelf" class="ctf-like" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1339722383003938821</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/ThatShelf/status/1339722383003938821" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1339722383003938821</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new" id="1339677113805393930" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 13px;color: #333333;">That Shelf</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;">@ThatShelf</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1339677113805393930" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">Changing Reels Episode 73 - CLIMAX<br />
On the latest episode of @ChangingReelsAC @SmallMind is joined by @vfdpixie for a dance inspired horror classic! <br />
https://thatshelf.com/changing-reels-episode-73-climax</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1339677113805393930&related=ThatShelf" class="ctf-reply" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1339677113805393930</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1339677113805393930&related=ThatShelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1339677113805393930</span><span class="ctf-action-count ctf-retweet-count">4</span></a><a href="https://twitter.com/intent/like?tweet_id=1339677113805393930&related=ThatShelf" class="ctf-like" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1339677113805393930</span><span class="ctf-action-count ctf-favorite-count">3</span></a><a href="https://twitter.com/ThatShelf/status/1339677113805393930" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1339677113805393930</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new" id="1339662096242515969" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 13px;color: #333333;">That Shelf</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;">@ThatShelf</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1339662096242515969" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">Movies vs. Matrimony - SEASON 3 ROUND 18<br />
Did Pauline or @TheYungGuard have to defend their actor? Find out on the latest episode of @TDFMvsM <br />
https://thatshelf.com/movies-vs-matrimony-season-3-round-18</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1339662096242515969&related=ThatShelf" class="ctf-reply" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1339662096242515969</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1339662096242515969&related=ThatShelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1339662096242515969</span><span class="ctf-action-count ctf-retweet-count">2</span></a><a href="https://twitter.com/intent/like?tweet_id=1339662096242515969&related=ThatShelf" class="ctf-like" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1339662096242515969</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/ThatShelf/status/1339662096242515969" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1339662096242515969</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="background-color: #000000;color: #ffffff;"><span>Load More...</span></a></div></div></li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-85582"></div> <script>(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src=(document.location.protocol=="https:"?"https:":"http:")+'//www.zergnet.com/zerg.js?id=85582';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script></div></li><li id="text-24" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Popular Posts</h4></div></li><li id="top-posts-4" class="widget-container widget_top-posts"><h3 style="display: none">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'> <li> <a href="https://thatshelf.com/when-does-season-3-of-barry-start/" title="When Does Season 3 Of Barry Start?" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/02/Barry1.jpg?resize=40%2C40&#038;ssl=1" alt="When Does Season 3 Of Barry Start?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/when-does-season-3-of-barry-start/" title="When Does Season 3 Of Barry Start?" class="bump-view" data-bump-view="tp">When Does Season 3 Of Barry Start?</a> </div></li> <li> <a href="https://thatshelf.com/promising-young-woman-review-pussy-grabs-back/" title="Promising Young Woman Review: Pussy Grabs Back" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/03/Promising_Young_Woman_Carey_Mulligan.jpg?resize=40%2C40&#038;ssl=1" alt="Promising Young Woman Review: Pussy Grabs Back" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/promising-young-woman-review-pussy-grabs-back/" title="Promising Young Woman Review: Pussy Grabs Back" class="bump-view" data-bump-view="tp">Promising Young Woman Review: Pussy Grabs Back</a> </div></li> <li> <a href="https://thatshelf.com/horoscopics-the-top-10-pisces-season-movies/" title="Horoscopics: The Top 10 Pisces Season Movies" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2019/02/Ghost.jpg?resize=40%2C40&#038;ssl=1" alt="Horoscopics: The Top 10 Pisces Season Movies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/horoscopics-the-top-10-pisces-season-movies/" title="Horoscopics: The Top 10 Pisces Season Movies" class="bump-view" data-bump-view="tp">Horoscopics: The Top 10 Pisces Season Movies</a> </div></li> <li> <a href="https://thatshelf.com/the-phenomenon-review-is-it-time-to-believe/" title="The Phenomenon Review: Is it Time to Believe?" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/10/the-phenomenon-02-feature-image.jpg?resize=40%2C40&#038;ssl=1" alt="The Phenomenon Review: Is it Time to Believe?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/the-phenomenon-review-is-it-time-to-believe/" title="The Phenomenon Review: Is it Time to Believe?" class="bump-view" data-bump-view="tp">The Phenomenon Review: Is it Time to Believe?</a> </div></li> <li> <a href="https://thatshelf.com/monster-hunter-review-nonstop-mayhem/" title="Monster Hunter Review: Nonstop Mayhem" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/12/monster-hunter-01.jpg?resize=40%2C40&#038;ssl=1" alt="Monster Hunter Review: Nonstop Mayhem" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/monster-hunter-review-nonstop-mayhem/" title="Monster Hunter Review: Nonstop Mayhem" class="bump-view" data-bump-view="tp">Monster Hunter Review: Nonstop Mayhem</a> </div></li> <li> <a href="https://thatshelf.com/from-right-to-left-ranking-the-politics-of-superheroes/" title="From Right to Left: Ranking the Politics of Superheroes" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2016/05/cap-iron-man-spidey.jpg?resize=40%2C40&#038;ssl=1" alt="From Right to Left: Ranking the Politics of Superheroes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/from-right-to-left-ranking-the-politics-of-superheroes/" title="From Right to Left: Ranking the Politics of Superheroes" class="bump-view" data-bump-view="tp">From Right to Left: Ranking the Politics of Superheroes</a> </div></li> <li> <a href="https://thatshelf.com/ultimate-christmas-movie-showdown-round-of-16-match-6/" title="Ultimate Christmas Movie Showdown: Round of 16 Match 6" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/12/Roundof16_headers_6.png?resize=40%2C40&#038;ssl=1" alt="Ultimate Christmas Movie Showdown: Round of 16 Match 6" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/ultimate-christmas-movie-showdown-round-of-16-match-6/" title="Ultimate Christmas Movie Showdown: Round of 16 Match 6" class="bump-view" data-bump-view="tp">Ultimate Christmas Movie Showdown: Round of 16 Match 6</a> </div></li> <li> <a href="https://thatshelf.com/a-beginners-guide-to-video-poker/" title="A Beginners Guide to Video Poker" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/12/Poker-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="A Beginners Guide to Video Poker" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/a-beginners-guide-to-video-poker/" title="A Beginners Guide to Video Poker" class="bump-view" data-bump-view="tp">A Beginners Guide to Video Poker</a> </div></li> </ul> </li><li id="dfrads-widget-13" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:250px;height:208px" data-ad-client="ca-pub-9090375413426714" data-ad-slot="9934690189"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-23" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Instagram &#8211; <a href="https://www.instagram.com/onthatshelf/" target="_blank" style="color:white;" rel="noopener">@onthatshelf</a></h4></div></li><li id="text-19" class="widget-container widget_text"><h3 style="display: none">FOLLOW US ON INSTAGRAM</h3><div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401271220390#8" data-res="auto" data-cols="2" data-num="8" data-shortcode-atts="{}"><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17887173775877328" data-date="1608153374"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CI35YP4A66r/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/131243918_822673565192158_2965567607242299191_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5CAqlFg5Mt4AX_5MbdL&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=b96f74cba1c3ffcf8700cdaecfca5dc5&#038;oe=60015EF5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/131243918_822673565192158_2965567607242299191_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5CAqlFg5Mt4AX_5MbdL&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=b96f74cba1c3ffcf8700cdaecfca5dc5&amp;oe=60015EF5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/131243918_822673565192158_2965567607242299191_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5CAqlFg5Mt4AX_5MbdL&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=b96f74cba1c3ffcf8700cdaecfca5dc5&amp;oe=60015EF5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/131243918_822673565192158_2965567607242299191_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5CAqlFg5Mt4AX_5MbdL&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=b96f74cba1c3ffcf8700cdaecfca5dc5&amp;oe=60015EF5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/131243918_822673565192158_2965567607242299191_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5CAqlFg5Mt4AX_5MbdL&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=b96f74cba1c3ffcf8700cdaecfca5dc5&amp;oe=60015EF5&quot;}"> <span class="sbi-screenreader">A sensational feature debut from Emerald Fennell t</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A sensational feature debut from Emerald Fennell that gives Carey Mulligan her best role in years. Read @mullenpat’s full review at the link in our bio!
#reviews #moviereviews #promisingyoungwoman #emeraldfennell #careymulligan #film #movies"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17858786924332104" data-date="1607561852"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CImRJAYArKN/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/129731530_177481337405494_4225149617470867692_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1aHMQwH_xlYAX-CwGmz&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=5611ebc21a7d91fdf57ee844654b0aec&#038;oe=6003788A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/129731530_177481337405494_4225149617470867692_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1aHMQwH_xlYAX-CwGmz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5611ebc21a7d91fdf57ee844654b0aec&amp;oe=6003788A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/129731530_177481337405494_4225149617470867692_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1aHMQwH_xlYAX-CwGmz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5611ebc21a7d91fdf57ee844654b0aec&amp;oe=6003788A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/129731530_177481337405494_4225149617470867692_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1aHMQwH_xlYAX-CwGmz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5611ebc21a7d91fdf57ee844654b0aec&amp;oe=6003788A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/129731530_177481337405494_4225149617470867692_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1aHMQwH_xlYAX-CwGmz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5611ebc21a7d91fdf57ee844654b0aec&amp;oe=6003788A&quot;}"> <span class="sbi-screenreader">THIS CONTEST IS NOW CLOSED. We’re celebrating t</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="THIS CONTEST IS NOW CLOSED.
We’re celebrating the release of the LOTR and Hobbit trilogies on 4K UHD by giving away a copy of each to one lucky winner. Like our account and Comment here with your favourite of the six films and you’ll be entered! Find out more at the link in our bio!
#lotr #middleearth4k #thehobbit #middleearth #4k #uhd #4kuhd #lordoftherings #contest #giveaway"> </a> </div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17896622938718031" data-date="1607213112"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CIb3NB6gu0Z/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/129638371_720487578598288_8420617595540359639_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0HqmjTeCxawAX80aLWl&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=254b52a4b8aec6875309346ab708e59c&#038;oe=60025EF0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/129638371_720487578598288_8420617595540359639_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0HqmjTeCxawAX80aLWl&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=254b52a4b8aec6875309346ab708e59c&amp;oe=60025EF0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/129638371_720487578598288_8420617595540359639_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0HqmjTeCxawAX80aLWl&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=254b52a4b8aec6875309346ab708e59c&amp;oe=60025EF0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/129638371_720487578598288_8420617595540359639_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0HqmjTeCxawAX80aLWl&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=254b52a4b8aec6875309346ab708e59c&amp;oe=60025EF0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/129638371_720487578598288_8420617595540359639_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0HqmjTeCxawAX80aLWl&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=254b52a4b8aec6875309346ab708e59c&amp;oe=60025EF0&quot;}"> <span class="sbi-screenreader">Our own @filmfest_ca reviews The Lord of the Rings</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Our own @filmfest_ca reviews The Lord of the Rings 4K UHD release. Find out if it’s the perfect gift for the movie buff in your family! For the full look, head to the link in our bio!
#lordoftherings #4kuhd #LOTR #reviews"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17899134667629233" data-date="1607055055"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CIXKgFrAYA5/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/129159798_3491739257611577_5646476808412359655_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=j0CKOc7nvvEAX_RJAQT&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=f30f9072004282321c92c2bc090429a2&#038;oe=6000C36A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/129159798_3491739257611577_5646476808412359655_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j0CKOc7nvvEAX_RJAQT&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f30f9072004282321c92c2bc090429a2&amp;oe=6000C36A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/129159798_3491739257611577_5646476808412359655_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j0CKOc7nvvEAX_RJAQT&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f30f9072004282321c92c2bc090429a2&amp;oe=6000C36A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/129159798_3491739257611577_5646476808412359655_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j0CKOc7nvvEAX_RJAQT&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f30f9072004282321c92c2bc090429a2&amp;oe=6000C36A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/129159798_3491739257611577_5646476808412359655_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j0CKOc7nvvEAX_RJAQT&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f30f9072004282321c92c2bc090429a2&amp;oe=6000C36A&quot;}"> <span class="sbi-screenreader">Win one of 3 digital copies of #soundofmetal and g</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Win one of 3 digital copies of #soundofmetal and get your chance to see Riz Ahmed in a career-best performance. Comment here with your favourite film about musicians and you’ll be entered to win. For more info, head to the link in our bio.
#pacificnorthwestpictures #tiff19 #rizahmed #oliviacooke #mathieualmaric #dariusmarder"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17873110772076366" data-date="1607034943"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CIWkJDZgavk/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/129295802_857206065109022_451542299216348112_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_ncYZDpohR4AX_RmLo6&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=c30c2f866b6442f77df56556379f6bc6&#038;oe=6001F286" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/129295802_857206065109022_451542299216348112_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_ncYZDpohR4AX_RmLo6&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c30c2f866b6442f77df56556379f6bc6&amp;oe=6001F286&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/129295802_857206065109022_451542299216348112_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_ncYZDpohR4AX_RmLo6&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c30c2f866b6442f77df56556379f6bc6&amp;oe=6001F286&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/129295802_857206065109022_451542299216348112_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_ncYZDpohR4AX_RmLo6&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c30c2f866b6442f77df56556379f6bc6&amp;oe=6001F286&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/129295802_857206065109022_451542299216348112_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_ncYZDpohR4AX_RmLo6&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c30c2f866b6442f77df56556379f6bc6&amp;oe=6001F286&quot;}"> <span class="sbi-screenreader">Win one of three digital copies of Sundance hit, B</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Win one of three digital copies of Sundance hit, Black Bear, starring Aubrey Plaza. Comment here with you’re favourite indie film and you’ll be entered to win! Full details at the link in our bio!
#blackbearmovie #aubreyplaza #sarahgadon #christopherabbott #contest #sundance #pacificnorthwestpictures"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17975099131331290" data-date="1606847303"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CIQ-PvwAt0H/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/128492646_192623185677484_7350032090722523175_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ENxsE2QDv2oAX9FsJlD&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=2111419df3e21d0b8a2260e93abe0aa7&#038;oe=6000685E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/128492646_192623185677484_7350032090722523175_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ENxsE2QDv2oAX9FsJlD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=2111419df3e21d0b8a2260e93abe0aa7&amp;oe=6000685E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/128492646_192623185677484_7350032090722523175_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ENxsE2QDv2oAX9FsJlD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=2111419df3e21d0b8a2260e93abe0aa7&amp;oe=6000685E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/128492646_192623185677484_7350032090722523175_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ENxsE2QDv2oAX9FsJlD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=2111419df3e21d0b8a2260e93abe0aa7&amp;oe=6000685E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/128492646_192623185677484_7350032090722523175_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ENxsE2QDv2oAX9FsJlD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=2111419df3e21d0b8a2260e93abe0aa7&amp;oe=6000685E&quot;}"> <span class="sbi-screenreader">Sarah Gavron’s award-winning Rocks is an unmissa</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sarah Gavron’s award-winning Rocks is an unmissable ensemble piece. Read @smallmind1978’s full review at the link in our bio!
#britishfilm #tifflightbox #tiff2020 #tiff20"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18128332063091201" data-date="1606405311"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CIDzNp9ge5x/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/127606725_197579138606251_2415392081763781908_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Uq_uqRNFQ5EAX-Sca6s&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=3901b985cd283af699989813c5eaf79b&#038;oe=5FFFF1C9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/127606725_197579138606251_2415392081763781908_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Uq_uqRNFQ5EAX-Sca6s&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3901b985cd283af699989813c5eaf79b&amp;oe=5FFFF1C9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/127606725_197579138606251_2415392081763781908_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Uq_uqRNFQ5EAX-Sca6s&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3901b985cd283af699989813c5eaf79b&amp;oe=5FFFF1C9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/127606725_197579138606251_2415392081763781908_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Uq_uqRNFQ5EAX-Sca6s&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3901b985cd283af699989813c5eaf79b&amp;oe=5FFFF1C9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/127606725_197579138606251_2415392081763781908_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Uq_uqRNFQ5EAX-Sca6s&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3901b985cd283af699989813c5eaf79b&amp;oe=5FFFF1C9&quot;}"> <span class="sbi-screenreader">We’re gifting one lucky winner a 3-month @britbo</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We’re gifting one lucky winner a 3-month @britboxtv subscription to celebrate their paunch of over 75 classic period dramas! To enter: Head to the link in our bio to find out what series are coming, then comment here with the one you’re most excited for!
#giveaway #perioddramas #janeausten #emilybronte #charlottebronte #britbox #britboxcanada #miniseries #britishtelevision"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884482280849332" data-date="1605812465"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CHyIcsyg1Ef/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/125908139_922215278304774_9061137185855658197_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=40vO9gs0-P4AX9zyksi&#038;_nc_oc=AQkdgrfiyVm4Od-1ChyojruNtB-CxXjZXzUkaWUiWWR-DBEf2P60lxy5wJt6RDuQMFY&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=840580b5ec5538974e6d9140402ed91a&#038;oe=6001E0C5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/125908139_922215278304774_9061137185855658197_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=40vO9gs0-P4AX9zyksi&amp;_nc_oc=AQkdgrfiyVm4Od-1ChyojruNtB-CxXjZXzUkaWUiWWR-DBEf2P60lxy5wJt6RDuQMFY&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=840580b5ec5538974e6d9140402ed91a&amp;oe=6001E0C5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/125908139_922215278304774_9061137185855658197_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=40vO9gs0-P4AX9zyksi&amp;_nc_oc=AQkdgrfiyVm4Od-1ChyojruNtB-CxXjZXzUkaWUiWWR-DBEf2P60lxy5wJt6RDuQMFY&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=840580b5ec5538974e6d9140402ed91a&amp;oe=6001E0C5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/125908139_922215278304774_9061137185855658197_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=40vO9gs0-P4AX9zyksi&amp;_nc_oc=AQkdgrfiyVm4Od-1ChyojruNtB-CxXjZXzUkaWUiWWR-DBEf2P60lxy5wJt6RDuQMFY&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=840580b5ec5538974e6d9140402ed91a&amp;oe=6001E0C5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/125908139_922215278304774_9061137185855658197_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=40vO9gs0-P4AX9zyksi&amp;_nc_oc=AQkdgrfiyVm4Od-1ChyojruNtB-CxXjZXzUkaWUiWWR-DBEf2P60lxy5wJt6RDuQMFY&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=840580b5ec5538974e6d9140402ed91a&amp;oe=6001E0C5&quot;}"> <span class="sbi-screenreader"></span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Time for a third @britboxtv giveaway as November’s Comedy Month continues! Find out which Britcoms are coming your way (link in our bio) then comment here letting us know which series you can’t wait to watch and you could win a free 3-month subscription! 
#britbox #giveaway #entertowin #britboxsubscription #britboxcanada #britcoms #comedy #tothemanorborn #donotadjustyourset #alloallo"> </a> </div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);"> <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn sbi_custom"> <a href="https://www.instagram.com/onthatshelf/" style="background: rgb(0,0,0);color: rgb(255,255,255);" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow @onthatshelf</a> </span> </div> <span class="sbi_resized_image_data" data-feed-id="sbi_17841401271220390#8" data-resized="{&quot;17884482280849332&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18128332063091201&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17975099131331290&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17873110772076366&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17899134667629233&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17896622938718031&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17858786924332104&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17887173775877328&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}"> </span> </div></div></li><li id="dfrads-widget-14" class="widget-container dfrads"><div id="849831563"> <script>try{window._mNHandle.queue.push(function(){window._mNDetails.loadTag("849831563","300x250","849831563");});}
catch(error){}</script> </div></li><li id="text-21" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Recent Posts</h4></div></li><li id="jetpack_display_posts_widget-2" class="widget-container widget_jetpack_display_posts_widget"><h3 style="display: none">Recent Posts: That Shelf</h3><div class="jetpack-display-remote-posts"><h4><a href="https://thatshelf.com/ultimate-christmas-movie-showdown-round-of-16-match-7/">Ultimate Christmas Movie Showdown: Round of 16 Match 7</a></h4> <a title="Ultimate Christmas Movie Showdown: Round of 16 Match 7" href="https://thatshelf.com/ultimate-christmas-movie-showdown-round-of-16-match-7/"><img src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/12/Roundof16_headers_7.png?ssl=1" alt="Ultimate Christmas Movie Showdown: Round of 16 Match 7"/></a><h4><a href="https://thatshelf.com/monster-hunter-review-nonstop-mayhem/">Monster Hunter Review: Nonstop Mayhem</a></h4> <a title="Monster Hunter Review: Nonstop Mayhem" href="https://thatshelf.com/monster-hunter-review-nonstop-mayhem/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/12/monster-hunter-01.jpg?ssl=1" alt="Monster Hunter Review: Nonstop Mayhem"/></a><h4><a href="https://thatshelf.com/changing-reels-episode-73-climax/">Changing Reels Episode 73 &#8211; Climax</a></h4> <a title="Changing Reels Episode 73 &#8211; Climax" href="https://thatshelf.com/changing-reels-episode-73-climax/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/12/Climax.jpg?ssl=1" alt="Changing Reels Episode 73 &#8211; Climax"/></a><h4><a href="https://thatshelf.com/movies-vs-matrimony-season-3-round-18/">Movies vs. Matrimony: Season 3 Round 18</a></h4> <a title="Movies vs. Matrimony: Season 3 Round 18" href="https://thatshelf.com/movies-vs-matrimony-season-3-round-18/"><img src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/12/LucasTill.jpg?ssl=1" alt="Movies vs. Matrimony: Season 3 Round 18"/></a><h4><a href="https://thatshelf.com/a-beginners-guide-to-video-poker/">A Beginners Guide to Video Poker</a></h4> <a title="A Beginners Guide to Video Poker" href="https://thatshelf.com/a-beginners-guide-to-video-poker/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/12/Poker-Featured.jpg?ssl=1" alt="A Beginners Guide to Video Poker"/></a></div></li><li id="dfrads-widget-15" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:250px;height:208px" data-ad-client="ca-pub-9090375413426714" data-ad-slot="9934690189"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li> </ul> </div><div class="sidebar-item"> <a href="#top"> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg"/></a> </div></aside></div><div id="comments" class="row"><div class="col-xs-12"> </div> </div> </div> </div><div id="top-posts" class="container"><ul class="row"> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">film</h3><div class="thumb"> <a href="https://thatshelf.com/monster-hunter-review-nonstop-mayhem/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/12/monster-hunter-01-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="monster-hunter-01" loading="lazy" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/12/monster-hunter-01-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/monster-hunter-review-nonstop-mayhem/">Monster Hunter Review: Nonstop Mayhem</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Monster Hunter sees two battle-tested warriors stranded in a deadly world inhabited by giant monsters</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">TV</h3><div class="thumb"> <a href="https://thatshelf.com/disney-announces-new-disney-star-tier-and-targets-100-new-titles-a-year/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/12/wandavision-poster-feature-image-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="wandavision-poster-feature-image" loading="lazy" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/12/wandavision-poster-feature-image-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/disney-announces-new-disney-star-tier-and-targets-100-new-titles-a-year/">Disney Announces New Disney+ Star Tier and Targets 100+ New Titles a Year</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Disney announced Disney+’s new Star tier along with its upcoming titles, pricing, and Canadian launch date.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">games</h3><div class="thumb"> <a href="https://thatshelf.com/the-last-of-us-part-ii-review-game-of-the-generation/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/06/The-Last-of-Us-Part-2-Review-Featured-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="The Last of Us Part 2 Review" loading="lazy" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/06/The-Last-of-Us-Part-2-Review-Featured-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/the-last-of-us-part-ii-review-game-of-the-generation/">The Last of Us Part II Review: Game of the Generation</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer"><cite>The Last of Us Part 2</cite> is exciting and visceral. The team at Naughty Dog overcame many obstacles and delivered a worthy sequel to one of the biggest games of all time. It will be another decade before we see anything as stunning and personal in a major console release.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">podcasts</h3><div class="thumb"> <a href="https://thatshelf.com/changing-reels-episode-73-climax/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/12/Climax-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/12/Climax-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/changing-reels-episode-73-climax/">Changing Reels Episode 73 &#8211; Climax</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Carolyn Mauricette joins Courtney for Climax!</p></div></li> </ul> </div><footer class="container" role="contentinfo"><div class="row"><div class="col-xs-10" role="navigation"><div class="menu-secondary-menu-in-footer-container"><ul id="menu-secondary-menu-in-footer" class="nav-menu"><li id="menu-item-39377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39377"><a title="About the Dorks" href="https://thatshelf.com/about/">About Us</a></li> <li id="menu-item-88765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88765"><a href="https://thatshelf.com/reviews/">Reviews</a> <ul class="sub-menu"> <li id="menu-item-88766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88766"><a href="https://thatshelf.com/interview/">interviews</a></li> </ul> </li> <li id="menu-item-88767" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-88767"><a href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">podcasts</a> <ul class="sub-menu"> <li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://thatshelf.com/video/">Videos</a></li> </ul> </li> <li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88769"><a href="https://thatshelf.com/contest/">Contests</a> <ul class="sub-menu"> <li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://thatshelf.com/list/">lists</a></li> </ul> </li> <li id="menu-item-39379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39379"><a title="Contact" href="https://thatshelf.com/contact/">Contact</a></li> </ul></div></div> <a href="#top"><img class="whale col-md-1 col-xs-2" src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg"/></a> </div></footer> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script id='wpdiscuz-combo-js-js-extra'>var wpdiscuzAjaxObj={"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"606838450049929","facebookUseOAuth2":"1","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"95bbfd22718b0edf1a55986c753e298d","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"134217728","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 128MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"53b13362ea","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.10","wc_post_id":"112394","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/thatshelf.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/thatshelf.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"709fd3eed1"};var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};</script> <script id='wpdiscuz-combo-js-js-before'>var wpdiscuzEditorOptions={modules:{toolbar:"",counter:{uniqueID:"",maxcount:0,mincount:1,},},placeholder:"Be the First to Comment!",theme:'snow',debug:'error'};</script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.10' id='wpdiscuz-combo-js-js'></script> <script src='https://thatshelf.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script> <script id='an_scripts-js-extra'>var ajax_object={"nonce":"3e3758c089","ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/QLAbeZXaDxCO.js?ver=2.2.3' id='an_scripts-js'></script> <script id='fca_pc_client_js-js-extra'>var fcaPcEvents=[];var fcaPcDebug={"debug":""};var fcaPcPost={"title":"Ultimate Christmas Movie Showdown: Round of 16 Match 8","type":"post","id":"112394","categories":["Brackets"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};</script> <script src='https://thatshelf.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.5.5' id='fca_pc_client_js-js'></script> <script src='https://thatshelf.com/wp-content/plugins/facebook-conversion-pixel/video.compiled.js?ver=5.6' id='fca_pc_video_js-js'></script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script> <script id='poll-maker-ays-ajax-public-js-extra'>var poll_maker_ajax_public={"ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","alreadyVoted":"You have already voted","day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};</script> <script src='https://thatshelf.com/wp-content/plugins/poll-maker/public/js/poll-maker-public-ajax.js?ver=2.6.3' id='poll-maker-ays-ajax-public-js'></script> <script src='https://thatshelf.com/wp-content/plugins/poll-maker/public/js/poll-maker-ays-public.js?ver=2.6.3' id='poll-maker-ays-js'></script> <script src='https://thatshelf.com/wp-content/plugins/poll-maker/public/js/poll-maker-public-category.js?ver=2.6.3' id='poll-maker-ays-category-js'></script> <script id='ctf_scripts-js-extra'>var ctf={"ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.7' id='ctf_scripts-js'></script> <script id='sb_instagram_scripts-js-extra'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/thatshelf.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thatshelf.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script> <script src='https://thatshelf.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.6.2' id='sb_instagram_scripts-js'></script><div id="TWSQknnowqXb" class="kJpdFiSQjszW" style="background:#dddddd;z-index:9999999; "></div> <script>var anOptions={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"kJpdFiSQjszW-default\">\n\t<h1 style=\"\">Help Support ThatShelf.com!<\/h1>\n\t<p>Welcome to our site. ThatShelf.com relies upon ads to bring you our articles, features and videos for free. Please consider whitelisting our site and thanks for visiting<\/p>\n<\/div>\n<a class=\"close-modal close-kJpdFiSQjszW\">&#215;<\/a>"}</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z'/></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z'/></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z'/></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid'/></div> <script>
</script> <script>var sbiajaxurl="https://thatshelf.com/wp-admin/admin-ajax.php";</script> <script src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.2.1',blog:'152712211',post:'112394',tz:'-5',srv:'thatshelf.com'}]);_stq.push(['clickTrackerInit','152712211','112394']);</script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery-ui.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.mobile.custom.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.imagesloaded.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.browser.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.timePicker.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/main.js"></script> <script>
</script> </body> </html><!-- WP Fastest Cache file was created in 1.6460819244385 seconds, on 17-12-20 19:59:58 -->