<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" id="html"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" id="html"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" id="html"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" id="html"> <!--<![endif]-->
<head>
<!-- Chrome, Firefox OS and Opera -->
<meta name="theme-color" content="#4db2dc">
<!-- Windows Phone -->
<meta name="msapplication-navbutton-color" content="#4db2dc">
<!-- iOS Safari -->
<meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc">
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>2021 SAG Award Nominees: The Full List - That Shelf</title>
<meta name="description" content="ThatShelf.com features the latest news, reviews, interviews, and more from the world of movies, video games, television, and beyond.">
<meta name="viewport"    content="width=device-width, initial-scale=1">
<!--MEDIA.NET
<script src="https://contextual.media.net/dmedianet.js?cid=8CUJ5N6UR" async="async"></script>
<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "3121199";
</script>
-->
<script type="text/javascript">
var templateUrl = 'https://thatshelf.com/wp-content/themes/ThatShelf';
var ajaxurl = 'https://thatshelf.com/wp-admin/admin-ajax.php';
</script>
<script src='//thatshelf.com/wp-content/cache/wpfc-minified/eq21putt/cagff.js' type="text/javascript"></script>
<!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js"></script> -->
<link rel="pingback" href="https://thatshelf.com/xmlrpc.php">
<!-- <link rel="stylesheet" href="https://thatshelf.com/wp-content/themes/ThatShelf/css/styles.css"> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/87bblfm4/cagff.css" media="all"/>
<!-- Facebook Pixel Code -->  <script>  !function(f,b,e,v,n,t,s)  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?  n.callMethod.apply(n,arguments):n.queue.push(arguments)};  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';  n.queue=[];t=b.createElement(e);t.async=!0;  t.src=v;s=b.getElementsByTagName(e)[0];  s.parentNode.insertBefore(t,s)}(window, document,'script',  'https://connect.facebook.net/en_US/fbevents.js');  fbq('init', '437629430311276');  fbq('track', 'PageView');  </script>  <noscript><img height="1" width="1" style="display:none"  src="https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  "  /></noscript>  <!-- End Facebook Pixel Code -->
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/x-icon" sizes="16x16" href="/favicon.ico">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#005ca4">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="theme-color" content="#ffffff">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
<!--||  JM Twitter Cards by Julien Maury 11.1.1  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@thatshelf">
<meta name="twitter:site" content="@thatshelf">
<meta name="twitter:title" content="2021 SAG Award Nominees: The Full List">
<meta name="twitter:description" content="The 2021 SAG Award nominees were chaotically, but charmingly, presented earlier today on Instagram Live by co-hosts Daveed Diggs (Hamilton, The Good Lord Bird) and Lily Collins (Emily in Paris, Mank).">
<meta name="twitter:image" content="https://thatshelf.com/wp-content/uploads/2021/02/That-Shelf-Header.png">
<!--||  /JM Twitter Cards by Julien Maury 11.1.1  ||-->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '' );			fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Award season continues with the announcement of the 2021 SAG nominations. Dig into the full list of nominees now." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thatshelf.com/?p=113480" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2021 SAG Award Nominees: The Full List - That Shelf" />
<meta property="og:description" content="Award season continues with the announcement of the 2021 SAG nominations. Dig into the full list of nominees now." />
<meta property="og:url" content="https://thatshelf.com/?p=113480" />
<meta property="og:site_name" content="That Shelf" />
<meta property="article:publisher" content="https://www.facebook.com/thatshelf/" />
<meta property="article:published_time" content="2021-02-04T20:07:55+00:00" />
<meta property="og:image" content="https://thatshelf.com/wp-content/uploads/2021/02/That-Shelf-Header-1024x576.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Emma Badame">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thatshelf.com/#organization","name":"ThatShelf.com","url":"https://thatshelf.com/","sameAs":["https://www.facebook.com/thatshelf/","http://instagram.com/onthatshelf/","https://www.youtube.com/thatshelf","https://twitter.com/thatshelf"],"logo":{"@type":"ImageObject","@id":"https://thatshelf.com/#logo","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2019/03/ts-logo-final-lg-black-jpeg.jpg","width":2430,"height":2430,"caption":"ThatShelf.com"},"image":{"@id":"https://thatshelf.com/#logo"}},{"@type":"WebSite","@id":"https://thatshelf.com/#website","url":"https://thatshelf.com/","name":"That Shelf","description":"Film, Games, TV, Podcasts, Videos, Reviews, Interviews, Toronto","publisher":{"@id":"https://thatshelf.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thatshelf.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thatshelf.com/?p=113480#primaryimage","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2021/02/That-Shelf-Header.png","width":1920,"height":1080,"caption":"Rege-Jean Page, Chadwick Boseman, Catherine O'Hara"},{"@type":"WebPage","@id":"https://thatshelf.com/?p=113480#webpage","url":"https://thatshelf.com/?p=113480","name":"2021 SAG Award Nominees: The Full List - That Shelf","isPartOf":{"@id":"https://thatshelf.com/#website"},"primaryImageOfPage":{"@id":"https://thatshelf.com/?p=113480#primaryimage"},"datePublished":"2021-02-04T20:07:55+00:00","dateModified":"2021-02-04T20:07:55+00:00","description":"Award season continues with the announcement of the 2021 SAG nominations. Dig into the full list of nominees now.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thatshelf.com/?p=113480"]}]},{"@type":"Article","@id":"https://thatshelf.com/?p=113480#article","isPartOf":{"@id":"https://thatshelf.com/?p=113480#webpage"},"author":{"@id":"https://thatshelf.com/#/schema/person/5135e3c7a9fca1cafa68888a703da2e9"},"headline":"2021 SAG Award Nominees: The Full List","datePublished":"2021-02-04T20:07:55+00:00","dateModified":"2021-02-04T20:07:55+00:00","mainEntityOfPage":{"@id":"https://thatshelf.com/?p=113480#webpage"},"commentCount":0,"publisher":{"@id":"https://thatshelf.com/#organization"},"image":{"@id":"https://thatshelf.com/?p=113480#primaryimage"},"keywords":"2021 Award Season,2021 SAG Awards,award season,Bridgerton,Da 5 Bloods,Daveed Diggs,film,I May Destroy You,Lily Collins,Michaela Coel,Ozark,SAG Awards,SAG Awards nominees,Television,The Crown","articleSection":"Awards,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thatshelf.com/?p=113480#respond"]}]},{"@type":"Person","@id":"https://thatshelf.com/#/schema/person/5135e3c7a9fca1cafa68888a703da2e9","name":"Emma Badame","image":{"@type":"ImageObject","@id":"https://thatshelf.com/#personlogo","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2019/09/42985410_10156759504209588_880006822918881280_n.jpg","caption":"Emma Badame"},"description":"Editor / Social Media Guru / Featured Contributor Emma is a Grade A, Hermione Granger-level pop culture nerd. She's parlayed that passion into a career, interviewing everyone from Emma Thompson and Benedict Cumberbatch to Yorgos Lanthimos and Robert Eggers. Emma has attended and produced extensive coverage of TIFF, Comic-Con, and D23. That's right. She braved the crowds so you didn't have to! Her interviews, articles, and photography have been featured on Billboard, The Mary Sue, Cineplex Magazine, Smart Entertainment, MuchMusic.com, CTV.ca, and more. If she's not watching movies or TV, she's probably planning yet another trip to London or attempting to perfect her GIF game on Twitter.","sameAs":["http://www.emmanently.com/","https://www.instagram.com/pollyprissypant/","https://twitter.com/pollyprissypant"]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel="amphtml" href="https://thatshelf.com/2021-sag-award-nominees-the-full-list/amp/" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.5.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
(window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
var em_version         = '6.5.0';
var em_track_user      = true;
var em_no_track_reason = '';
var disableStr = 'ga-disable-UA-8987149-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gaTrackerOptout();
}
}
if ( em_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
window.ga = __gaTracker;		__gaTracker('create', 'UA-8987149-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
__gaTracker( function() { window.ga = __gaTracker; } );
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
window.ga = __gaTracker;		})();
}
</script>
<!-- / Google Analytics by ExactMetrics -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thatshelf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- thatshelf.com is managing ads with Advanced Ads --><script data-wpfc-render="false">
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 710px; }
</style>
<!-- <link rel='stylesheet' id='sby_styles-css'  href='https://thatshelf.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sb_instagram_styles-css'  href='https://thatshelf.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/mc3hk5tz/cagff.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='author-avatars-style-css-css'  href='https://thatshelf.com/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='arve-main-css'  href='https://thatshelf.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=37296b95aef5dc6e795ec996d1aebbf6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ctf_styles-css'  href='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://thatshelf.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='poll-maker-ays-css'  href='https://thatshelf.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=2.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ce_responsive-css'  href='https://thatshelf.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://thatshelf.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.1.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/jpw6086p/hfy7k.css" media="all"/>
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://thatshelf.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='https://thatshelf.com/wp-content/plugins/author-avatars/css/widget.css?ver=2.1.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://thatshelf.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.1.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='an_style-css'  href='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/TltqDrrNcIRI.css?ver=2.2.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/m9okdk1o/caggi.css" media="all"/>
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.kJpdFiSQjszW-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.kJpdFiSQjszW {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.kJpdFiSQjszW-default,.kJpdFiSQjszW-ok {	padding: 30px 30px 15px;}.kJpdFiSQjszW-image {	overflow: hidden;	position: relative;	width: 100%;}.kJpdFiSQjszW-image .kJpdFiSQjszW-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.kJpdFiSQjszW-image .kJpdFiSQjszW-right {	float: right;	width: 50%;	padding: 30px;}.kJpdFiSQjszW.small {	width: 200px;	margin-left: -140px;}.kJpdFiSQjszW.medium {	width: 400px;	margin-left: -240px;}.kJpdFiSQjszW.large {	width: 600px;	margin-left: -340px;}.kJpdFiSQjszW.xlarge {	width: 800px;	margin-left: -440px;}.close-kJpdFiSQjszW {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-kJpdFiSQjszW:hover {	color: #252b37;}.kJpdFiSQjszW h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.kJpdFiSQjszW-right h1 {	padding: 0 30px 0 0;	text-align: left;}.kJpdFiSQjszW p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.kJpdFiSQjszW p a {	color: #ff6160;}.kJpdFiSQjszW-right .close-modal,.kJpdFiSQjszW-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.kJpdFiSQjszW-right .close-modal:hover,.kJpdFiSQjszW-footer .close-modal:hover {	background-color: #252b37 !important;}.kJpdFiSQjszW-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.kJpdFiSQjszW-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.kJpdFiSQjszW {		right: 5%;		left: 5%;		max-width: 90%;	}	.kJpdFiSQjszW-default {		padding: 20px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-left {		width: 100%;		height: 250px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.kJpdFiSQjszW h1 {		margin-bottom: 10px;		font-size: 20px;	}	.kJpdFiSQjszW-right h1 {		padding: 0;	}	.kJpdFiSQjszW p {		margin-bottom: 10px;	}	.close-kJpdFiSQjszW {		color: #fcfcfc;		background-color: #252b37;	}	.close-kJpdFiSQjszW:hover {		color: #252b37;		background-color: #fcfcfc;	}	.kJpdFiSQjszW-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.kJpdFiSQjszW-image .kJpdFiSQjszW-left {		height: 200px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-right {		margin-top: 200px;	}	.kJpdFiSQjszW-footer {		text-align: center;	}	.kJpdFiSQjszW-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3.1/css/jetpack.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wp-paginate-css'  href='https://thatshelf.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/f46y5xd1/cagff.css" media="screen"/>
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thatshelf.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//thatshelf.com/wp-content/cache/wpfc-minified/fhil2tho/cagff.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.5.0' id='exactmetrics-frontend-script-js'></script> -->
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":113480,"token":"631473f119","lang":0,"debug":0}
</script>
<script src='//thatshelf.com/wp-content/cache/wpfc-minified/fhlfoko6/cagff.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script> -->
<link rel="https://api.w.org/" href="https://thatshelf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thatshelf.com/wp-json/wp/v2/posts/113480" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thatshelf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thatshelf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wp.me/pakLqb-twk' />
<link rel="alternate" type="application/json+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2F2021-sag-award-nominees-the-full-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2F2021-sag-award-nominees-the-full-list%2F&#038;format=xml" />
<!-- Custom Twitter Feeds CSS -->
<style type="text/css">
p {text-align:left;}
a {text-align:left;}
.ctf-tweet-date a {font-family: georgia,serif;}
.ctf-more span {text-align:center;}
</style>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<!-- <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thatshelf.com/?custom-css=b1b84e4076" /> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/1bp2n7q3/cagfg.css" media="all"/>
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style><!--Media.net ad-->
<div id="752555826">
<!--    <script type="text/javascript">
try {
window._mNHandle.queue.push(function (){
window._mNDetails.loadTag("752555826", "970x250", "752555826");
});
}
catch (error) {}
</script>
</div>-->
<div id="542433536">
<script type="text/javascript">
try {
window._mNHandle.queue.push(function (){
window._mNDetails.loadTag("542433536", "970x90", "542433536");
});
}
catch (error) {}
</script>
</div>
<!--
<script src="https://contextual.media.net/dmedianet.js?cid=8CUJ5N6UR" async="async"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9090375413426714",
enable_page_level_ads: true
});
</script>-->
</head>
<body 
class="post-template-default single single-post postid-113480 single-format-standard aa-prefix-thats-" ><a id="top"></a>
<a href="#main" class="sr-only">Skip to main content</a>
<div class="header-wrapper"> <header role="banner" class="main-header container">
<div class="header-container row">
<a href="https://thatshelf.com/" rel="home">Home</a>
<img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/header.gif" alt="Header image">
<h1 class="title"> That Shelf </h1>
<nav role="navigation">
<div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-39371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39371"><a title="Film" href="https://thatshelf.com/tag/film/" data-tag="film">FILM</a></li>
<li id="menu-item-39373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39373"><a title="TV" href="https://thatshelf.com/tag/tv/" data-tag="tv">TV</a></li>
<li id="menu-item-39374" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39374"><a title="Games" href="https://thatshelf.com/tag/games/" data-tag="games">GAMES</a></li>
<li id="menu-item-46327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46327"><a title="Podcasts" href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">PODCASTS</a></li>
<li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88774"><a href="https://thatshelf.com/list/">LISTS</a></li>
</ul></div>      </nav> </div>
</header></div><div style="float:none;margin:0px 0px 0px 0px;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
<!--
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-9090375413426714"
data-ad-slot="5201748033"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
-->
</div>
<div id="main" role="main">
<div class="post-banner row">
<div class="post-thumbnail">
<img width="1900" height="560" src="https://thatshelf.com/wp-content/uploads/2021/02/That-Shelf-Header-1900x560.png" class="attachment-main size-main wp-post-image jetpack-lazy-image" alt="Rege-Jean Page, Chadwick Boseman, Catherine O&#039;Hara" loading="lazy" data-lazy-src="https://thatshelf.com/wp-content/uploads/2021/02/That-Shelf-Header-1900x560.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </div>
</div>
<div class="container has-thumbnail">
<div class="row">
<div class="col-sm-9">
<article id="post-113480" class="full post-113480 post type-post status-publish format-standard has-post-thumbnail hentry category-awards category-news tag-2021-award-season tag-2021-sag-awards tag-award-season tag-bridgerton tag-da-5-bloods tag-daveed-diggs tag-film tag-i-may-destroy-you tag-lily-collins tag-michaela-coel tag-ozark tag-sag-awards tag-sag-awards-nominees tag-television tag-the-crown">
<header>
<div class="title">
<h1>2021 SAG Award Nominees: The Full List</h1>
</div>
<div class="subtitle">
</div>
<div class="entry-meta">
<div class="byline">
<a href="https://thatshelf.com/author/emma-badame/" rel="author">
<p>
<img src="https://thatshelf.com/wp-content/uploads/2019/09/42985410_10156759504209588_880006822918881280_n-150x150.jpg" width="50" height="50" alt="Emma Badame" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo jetpack-lazy-image" data-lazy-src="https://thatshelf.com/wp-content/uploads/2019/09/42985410_10156759504209588_880006822918881280_n-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://thatshelf.com/wp-content/uploads/2019/09/42985410_10156759504209588_880006822918881280_n-150x150.jpg" width="50" height="50" alt="Emma Badame" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></noscript></a>
<span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/emma-badame/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Emma Badame</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2021-02-04">February 4, 2021, 3:07 pm</time></span> 
<span class="social_inline2" style="float:right;display:inline-block;"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2F2021-sag-award-nominees-the-full-list%2F" class="facebook" target="_blank"><img src="/img/share-facebook-black.png" class="social_inline2" height="20" width="20"></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2F2021-sag-award-nominees-the-full-list%2F&text=Shared%20from%20@thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;" ><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span>
<!--
<a href="https://twitter.com/intent/follow?screen_name=thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;" ><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span>
<a href="https://twitter.com/intent/tweet?url=thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;" ><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span>-->
</div>
</p>  
<!--<div class="share">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2F2021-sag-award-nominees-the-full-list%2F" class="facebook" target="_blank"></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2F2021-sag-award-nominees-the-full-list%2F&via=ThatShelf&text=2021+SAG+Award+Nominees%3A+The+Full+List" class="twitter" target="_blank"></a></div>-->
</header>
<div class="entry-content">
<p>The 2021 SAG Award nominees were chaotically, but charmingly, presented earlier today on Instagram Live by co-hosts Daveed Diggs (<em>Hamilton, The Good Lord Bird</em>) and Lily Collins (<em>Emily in Paris</em>, <i>Mank</i>). Despite some technical issues and a brief fashion interlude to show off Diggs&#8217; truly spectacular starfish ensemble, they got right down to business.</p>
<p>While some picks echoed yesterday&#8217;s Golden Globe nominations, others made up for a few series and films that went ignored—most notably <em>Da 5 Bloods</em> and Twitter fave Regency romance <em>Bridgerton</em>. The former saw recognition in the Best Supporting Actor category (one of two posthumous honours for Chadwick Boseman), as well as in the Best Film Ensemble and Stunt Ensemble categories, while the latter received a Best Male Performance in a Drama Series nomination for Regé-Jean Page alongside a Best Ensemble in a TV Drama nod for its entire cast.</p>
<p>Michaela Coel, who wowed critics and audiences in &#8220;I May Destroy You,&#8221; snagged her first nomination for Outstanding Performance by a Female Actor in a Television Movie or Miniseries. Then there was the Female Actor in a Drama category, which unusually saw contenders from just two shows: &#8220;The Crown&#8221; and &#8220;Ozark.&#8221;</p>
<p>Dig into the full list of nominees below:</p><div class="thats-4th-para" style="margin-left: auto; margin-right: auto; text-align: center; clear: both; " id="thats-392464491"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="2411469092" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><br style="clear: both; display: block; float: none;"/>
<p><span style="text-decoration: underline;"><strong>Television</strong></span></p>
<h3>Outstanding Performance by a Male Actor in a Television Movie or Miniseries</h3>
<p>Bill Camp, &#8220;The Queen&#8217;s Gambit&#8221;<br />
Daveed Diggs, &#8220;Hamilton&#8221;<br />
Hugh Grant, &#8220;The Undoing&#8221;<br />
Ethan Hawke, &#8220;The Good Lord Bird&#8221;<br />
Mark Ruffalo, &#8220;I Know This Much Is True&#8221;</p>
<p><img loading="lazy" class="wp-image-113482 size-large jetpack-lazy-image" src="https://thatshelf.com/wp-content/uploads/2021/02/20344345-low_res-i-may-destroy-you-1024x684.jpg" alt="Michaela Coel" width="1024" height="684" data-lazy-srcset="https://thatshelf.com/wp-content/uploads/2021/02/20344345-low_res-i-may-destroy-you-1024x684.jpg 1024w, https://thatshelf.com/wp-content/uploads/2021/02/20344345-low_res-i-may-destroy-you-300x200.jpg 300w, https://thatshelf.com/wp-content/uploads/2021/02/20344345-low_res-i-may-destroy-you-768x513.jpg 768w, https://thatshelf.com/wp-content/uploads/2021/02/20344345-low_res-i-may-destroy-you-1536x1025.jpg 1536w, https://thatshelf.com/wp-content/uploads/2021/02/20344345-low_res-i-may-destroy-you.jpg 2000w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://thatshelf.com/wp-content/uploads/2021/02/20344345-low_res-i-may-destroy-you-1024x684.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-113482 size-large" src="https://thatshelf.com/wp-content/uploads/2021/02/20344345-low_res-i-may-destroy-you-1024x684.jpg" alt="Michaela Coel" width="1024" height="684" srcset="https://thatshelf.com/wp-content/uploads/2021/02/20344345-low_res-i-may-destroy-you-1024x684.jpg 1024w, https://thatshelf.com/wp-content/uploads/2021/02/20344345-low_res-i-may-destroy-you-300x200.jpg 300w, https://thatshelf.com/wp-content/uploads/2021/02/20344345-low_res-i-may-destroy-you-768x513.jpg 768w, https://thatshelf.com/wp-content/uploads/2021/02/20344345-low_res-i-may-destroy-you-1536x1025.jpg 1536w, https://thatshelf.com/wp-content/uploads/2021/02/20344345-low_res-i-may-destroy-you.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<h3>Outstanding Performance by a Female Actor in a Television Movie or Miniseries</h3>
<p>Cate Blanchett, &#8220;Mrs. America&#8221;<br />
Michaela Coel, &#8220;I May Destroy You&#8221;<br />
Nicole Kidman, &#8220;The Undoing&#8221;<br />
Anya Taylor-Joy, &#8220;The Queen&#8217;s Gambit&#8221;<br />
Kerry Washington, &#8220;Little Fires Everywhere&#8221;</p>
<h3>Outstanding Performance by a Male Actor in a Drama Series</h3>
<p>Jason Bateman, &#8220;Ozark&#8221;<br />
Sterling K. Brown, &#8220;This Is Us&#8221;<br />
Josh O&#8217;Connor, &#8220;The Crown&#8221;<br />
Bob Odenkirk, &#8220;Better Call Saul&#8221;<br />
Regé-Jean Page, &#8220;Bridgerton&#8221;</p><div class="thats-8th-para" style="margin-left: auto; margin-right: auto; text-align: center; clear: both; " id="thats-228500227"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="2411469092" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><br style="clear: both; display: block; float: none;"/>
<h3>Outstanding Performance by a Female Actor in a Drama Series</h3>
<p>Gillian Anderson, &#8220;The Crown&#8221;<br />
Olivia Colman, &#8220;The Crown&#8221;<br />
Emma Corrin, &#8220;The Crown&#8221;<br />
Julia Garner, &#8220;Ozark&#8221;<br />
Laura Linney, &#8220;Ozark&#8221;</p>
<p><img loading="lazy" class="aligncenter wp-image-113483 size-large jetpack-lazy-image" src="https://thatshelf.com/wp-content/uploads/2021/02/ted-lasso-apple-tv-lede-1024x682.jpg" alt="Jason Sudeikis as Ted Lasso" width="1024" height="682" data-lazy-srcset="https://thatshelf.com/wp-content/uploads/2021/02/ted-lasso-apple-tv-lede-1024x682.jpg 1024w, https://thatshelf.com/wp-content/uploads/2021/02/ted-lasso-apple-tv-lede-300x200.jpg 300w, https://thatshelf.com/wp-content/uploads/2021/02/ted-lasso-apple-tv-lede-768x512.jpg 768w, https://thatshelf.com/wp-content/uploads/2021/02/ted-lasso-apple-tv-lede-1536x1024.jpg 1536w, https://thatshelf.com/wp-content/uploads/2021/02/ted-lasso-apple-tv-lede.jpg 2000w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://thatshelf.com/wp-content/uploads/2021/02/ted-lasso-apple-tv-lede-1024x682.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-113483 size-large" src="https://thatshelf.com/wp-content/uploads/2021/02/ted-lasso-apple-tv-lede-1024x682.jpg" alt="Jason Sudeikis as Ted Lasso" width="1024" height="682" srcset="https://thatshelf.com/wp-content/uploads/2021/02/ted-lasso-apple-tv-lede-1024x682.jpg 1024w, https://thatshelf.com/wp-content/uploads/2021/02/ted-lasso-apple-tv-lede-300x200.jpg 300w, https://thatshelf.com/wp-content/uploads/2021/02/ted-lasso-apple-tv-lede-768x512.jpg 768w, https://thatshelf.com/wp-content/uploads/2021/02/ted-lasso-apple-tv-lede-1536x1024.jpg 1536w, https://thatshelf.com/wp-content/uploads/2021/02/ted-lasso-apple-tv-lede.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<h3>Outstanding Performance by a Male Actor in a Comedy Series</h3>
<p>Nicholas Hoult, &#8220;The Great&#8221;<br />
Daniel Levy, &#8220;Schitt&#8217;s Creek&#8221;<br />
Eugene Levy, &#8220;Schitt&#8217;s Creek&#8221;<br />
Jason Sudeikis, &#8220;Ted Lasso&#8221;<br />
Ramy Youssef, &#8220;Ramy&#8221;</p>
<h3>Outstanding Performance by a Female Actor in a Comedy Series</h3>
<p>Christina Applegate, &#8220;Dead to Me&#8221;<br />
Linda Cardellini, &#8220;Dead to Me&#8221;<br />
Kaley Cuoco, &#8220;The Flight Attendant&#8221;<br />
Annie Murphy, &#8220;Schitt&#8217;s Creek&#8221;<br />
Catherine O&#8217;Hara, &#8220;Schitt&#8217;s Creek&#8221;</p>
<h3>Outstanding Performance by an Ensemble in a Drama Series</h3>
<p>&#8220;Better Call Saul&#8221;<br />
&#8220;Bridgerton&#8221;<br />
&#8220;The Crown&#8221;<br />
&#8220;Lovecraft Country&#8221;<br />
&#8220;Ozark&#8221;</p><div class="thats-12th-para" style="margin-left: auto; margin-right: auto; text-align: center; clear: both; " id="thats-1410578021"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="2411469092" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><br style="clear: both; display: block; float: none;"/>
<p><img loading="lazy" class="aligncenter wp-image-113484 size-large jetpack-lazy-image" src="https://thatshelf.com/wp-content/uploads/2021/02/catherine-the-great-nicholas-hoult-elle-fanning-1589794310-1024x576.jpg" alt width="1024" height="576" data-lazy-srcset="https://thatshelf.com/wp-content/uploads/2021/02/catherine-the-great-nicholas-hoult-elle-fanning-1589794310-1024x576.jpg 1024w, https://thatshelf.com/wp-content/uploads/2021/02/catherine-the-great-nicholas-hoult-elle-fanning-1589794310-300x169.jpg 300w, https://thatshelf.com/wp-content/uploads/2021/02/catherine-the-great-nicholas-hoult-elle-fanning-1589794310-768x432.jpg 768w, https://thatshelf.com/wp-content/uploads/2021/02/catherine-the-great-nicholas-hoult-elle-fanning-1589794310-1536x864.jpg 1536w, https://thatshelf.com/wp-content/uploads/2021/02/catherine-the-great-nicholas-hoult-elle-fanning-1589794310-2048x1152.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://thatshelf.com/wp-content/uploads/2021/02/catherine-the-great-nicholas-hoult-elle-fanning-1589794310-1024x576.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-113484 size-large" src="https://thatshelf.com/wp-content/uploads/2021/02/catherine-the-great-nicholas-hoult-elle-fanning-1589794310-1024x576.jpg" alt="" width="1024" height="576" srcset="https://thatshelf.com/wp-content/uploads/2021/02/catherine-the-great-nicholas-hoult-elle-fanning-1589794310-1024x576.jpg 1024w, https://thatshelf.com/wp-content/uploads/2021/02/catherine-the-great-nicholas-hoult-elle-fanning-1589794310-300x169.jpg 300w, https://thatshelf.com/wp-content/uploads/2021/02/catherine-the-great-nicholas-hoult-elle-fanning-1589794310-768x432.jpg 768w, https://thatshelf.com/wp-content/uploads/2021/02/catherine-the-great-nicholas-hoult-elle-fanning-1589794310-1536x864.jpg 1536w, https://thatshelf.com/wp-content/uploads/2021/02/catherine-the-great-nicholas-hoult-elle-fanning-1589794310-2048x1152.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<h3>Outstanding Performance by an Ensemble in a Comedy Series</h3>
<p>&#8220;Dead to Me&#8221;<br />
&#8220;The Flight Attendant&#8221;<br />
&#8220;The Great&#8221;<br />
&#8220;Schitt&#8217;s Creek&#8221;<br />
&#8220;Ted Lasso&#8221;</p>
<h3>Outstanding Action Performance by a Stunt Ensemble in a Comedy or Drama Series</h3>
<p>&#8220;The Boys&#8221;<br />
&#8220;Cobra Kai&#8221;<br />
&#8220;Lovecraft Country&#8221;<br />
&#8220;The Mandalorian&#8221;<br />
&#8220;Westworld&#8221;</p>
<p><span style="text-decoration: underline;"><strong>Film</strong></span></p>
<h3>Outstanding Performance by a Male Actor in a Leading Role</h3>
<p>Riz Ahmed, &#8220;Sound of Metal&#8221;<br />
Chadwick Boseman, &#8220;Ma Rainey&#8217;s Black Bottom&#8221;<br />
Anthony Hopkins, &#8220;The Father&#8221;<br />
Gary Oldman, &#8220;Mank&#8221;<br />
Steven Yeun, &#8220;Minari&#8221;</p><div class="thats-16th-para" style="margin-left: auto; margin-right: auto; text-align: center; clear: both; " id="thats-267586841"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="2411469092" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><br style="clear: both; display: block; float: none;"/>
<h3>Outstanding Performance by a Female Actor in a Leading Role</h3>
<p>Amy Adams, &#8220;Hillbilly Elegy&#8221;<br />
Viola Davis, &#8220;Ma Rainey&#8217;s Black Bottom&#8221;<br />
Vanessa Kirby, &#8220;Pieces of a Woman&#8221;<br />
Frances McDormand, &#8220;Nomadland&#8221;<br />
Carey Mulligan, &#8220;Promising Young Woman&#8221;</p>
<p><img loading="lazy" class="aligncenter wp-image-113485 size-full jetpack-lazy-image" src="https://thatshelf.com/wp-content/uploads/2021/02/one-night-in-miami-2-e1601652488325.jpg" alt="Leslie Odom Jr. in One Night in Miami" width="1000" height="563" data-lazy-srcset="https://thatshelf.com/wp-content/uploads/2021/02/one-night-in-miami-2-e1601652488325.jpg 1000w, https://thatshelf.com/wp-content/uploads/2021/02/one-night-in-miami-2-e1601652488325-300x169.jpg 300w, https://thatshelf.com/wp-content/uploads/2021/02/one-night-in-miami-2-e1601652488325-768x432.jpg 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://thatshelf.com/wp-content/uploads/2021/02/one-night-in-miami-2-e1601652488325.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-113485 size-full" src="https://thatshelf.com/wp-content/uploads/2021/02/one-night-in-miami-2-e1601652488325.jpg" alt="Leslie Odom Jr. in One Night in Miami" width="1000" height="563" srcset="https://thatshelf.com/wp-content/uploads/2021/02/one-night-in-miami-2-e1601652488325.jpg 1000w, https://thatshelf.com/wp-content/uploads/2021/02/one-night-in-miami-2-e1601652488325-300x169.jpg 300w, https://thatshelf.com/wp-content/uploads/2021/02/one-night-in-miami-2-e1601652488325-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<h3>Outstanding Performance by a Male Actor in a Supporting Role</h3>
<p>Sacha Baron Cohen, &#8220;The Trial of the Chicago 7&#8221;<br />
Chadwick Boseman, &#8220;Da 5 Bloods&#8221;<br />
Daniel Kaluuya, &#8220;Judas and the Black Messiah&#8221;<br />
Jared Leto, &#8220;The Little Things&#8221;<br />
Leslie Odom Jr., &#8220;One Night in Miami&#8221;</p>
<h3>Outstanding Performance by a Female Actor in a Supporting Role</h3>
<p>Maria Bakalova, &#8220;Borat Subsequent Moviefilm&#8221;<br />
Glenn Close, &#8220;Hillbilly Elegy&#8221;<br />
Olivia Colman, &#8220;The Father&#8221;<br />
Youn Yuh-Jung, &#8220;Minari&#8221;<br />
Helena Zengel, &#8220;News of the World&#8221;</p>
<h3>Outstanding Performance by a Cast in a Motion Picture</h3>
<p>&#8220;Da 5 Bloods&#8221;<br />
&#8220;Ma Rainey&#8217;s Black Bottom&#8221;<br />
&#8220;Minari&#8221;<br />
&#8220;One Night in Miami&#8221;<br />
&#8220;The Trial of the Chicago 7&#8221;</p><div class="thats-20th-para" style="margin-left: auto; margin-right: auto; text-align: center; clear: both; " id="thats-1678560085"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="2411469092" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><br style="clear: both; display: block; float: none;"/>
<p><img loading="lazy" class="aligncenter wp-image-113486 size-full jetpack-lazy-image" src="https://thatshelf.com/wp-content/uploads/2021/02/intro-1592331385.jpg" alt="Da 5 Bloods" width="1000" height="563" data-lazy-srcset="https://thatshelf.com/wp-content/uploads/2021/02/intro-1592331385.jpg 1000w, https://thatshelf.com/wp-content/uploads/2021/02/intro-1592331385-300x169.jpg 300w, https://thatshelf.com/wp-content/uploads/2021/02/intro-1592331385-768x432.jpg 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://thatshelf.com/wp-content/uploads/2021/02/intro-1592331385.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-113486 size-full" src="https://thatshelf.com/wp-content/uploads/2021/02/intro-1592331385.jpg" alt="Da 5 Bloods" width="1000" height="563" srcset="https://thatshelf.com/wp-content/uploads/2021/02/intro-1592331385.jpg 1000w, https://thatshelf.com/wp-content/uploads/2021/02/intro-1592331385-300x169.jpg 300w, https://thatshelf.com/wp-content/uploads/2021/02/intro-1592331385-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<h3>Outstanding Action Performance by a Stunt Ensemble in a Motion Picture</h3>
<p>&#8220;Da 5 Bloods&#8221;<br />
&#8220;Mulan&#8221;<br />
&#8220;News of the World&#8221;<br />
&#8220;The Trial of the Chicago 7&#8221;<br />
&#8220;Wonder Woman 1984&#8221;</p>
<p>The 27th Annual Screen Actors Guild Awards will be simulcast on TNT and TBS on Sunday, April 4.</p>
<div id='wpd-post-rating' class='wpd-not-rated'>
<div class='wpd-rating-wrap'>
<div class='wpd-rating-left'></div>
<div class='wpd-rating-data'>
<div class='wpd-rating-value'>
<span class='wpdrv'>0</span>
<span class='wpdrc'>0</span>
<span class='wpdrt'>vote</span></div>
<div class='wpd-rating-title'>Article Rating</div>
<div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
<div class='wpd-rating-right'></div></div></div>
<div class="tags_text"><a href="https://thatshelf.com/tag/2021-award-season/" rel="tag">2021 Award Season</a> &#8226; <a href="https://thatshelf.com/tag/2021-sag-awards/" rel="tag">2021 SAG Awards</a> &#8226; <a href="https://thatshelf.com/tag/award-season/" rel="tag">award season</a> &#8226; <a href="https://thatshelf.com/tag/bridgerton/" rel="tag">Bridgerton</a> &#8226; <a href="https://thatshelf.com/tag/da-5-bloods/" rel="tag">Da 5 Bloods</a> &#8226; <a href="https://thatshelf.com/tag/daveed-diggs/" rel="tag">Daveed Diggs</a> &#8226; <a href="https://thatshelf.com/tag/film/" rel="tag">film</a> &#8226; <a href="https://thatshelf.com/tag/i-may-destroy-you/" rel="tag">I May Destroy You</a> &#8226; <a href="https://thatshelf.com/tag/lily-collins/" rel="tag">Lily Collins</a> &#8226; <a href="https://thatshelf.com/tag/michaela-coel/" rel="tag">Michaela Coel</a> &#8226; <a href="https://thatshelf.com/tag/ozark/" rel="tag">Ozark</a> &#8226; <a href="https://thatshelf.com/tag/sag-awards/" rel="tag">SAG Awards</a> &#8226; <a href="https://thatshelf.com/tag/sag-awards-nominees/" rel="tag">SAG Awards nominees</a> &#8226; <a href="https://thatshelf.com/tag/television/" rel="tag">Television</a> &#8226; <a href="https://thatshelf.com/tag/the-crown/" rel="tag">The Crown</a><br /></div>
<div class="postnav">
<div class="postnav prev">
<a href="https://thatshelf.com/?p=113470"><span>&laquo; Previous Article</span><br/></a>
</div>
<div class="postnav next">
</div>
</div>
<br/><br/>
<div class="comments">
<h2>Comments</h2>
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div>                        <div class="wpd-login">
</div>
</div>
</div>
<div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://thatshelf.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
<option value="post">new follow-up comments</option>
<option value="all_comment" disabled>new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div> 
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="2bcea18e53" /><input type="hidden" name="_wp_http_referer" value="/2021-sag-award-nominees-the-full-list/" />                            </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content">            <div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
</div><div class="clearfix"></div>
</div>
</div>
<div class="wpd-login-to-comment">Please login to comment</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info ">
<span class='wpdtc' title='0'>0</span> Comments                </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div>
<!-- 1ST ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<!---->
<hr style="border: 3px solid black
border-radius: 2px;">
<!-- GOOGLE RELATED POSTS -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-9090375413426714"
data-ad-slot="8488285687"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>-->
<hr style="border: 3px solid black
border-radius: 2px;">
<!-- 2ND ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<hr style="border: 3px solid black
border-radius: 2px;">
<h4 class="sidebar-header" style="text-align:center;">FROM AROUND THE WEB</h4>
<div id="zergnet-widget-85581"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85581';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
<!-- 3RD ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<!--
<footer> </footer>
-->
</article>
</div><!-- .col -->
<aside id="sidebar" role="complementary">
<div class="sidebar-item">
<ul><li>
<script>
(function() {
var cx = 'partner-pub-9090375413426714:6723327199';
var gcse = document.createElement('script');
gcse.type = 'text/javascript';
gcse.async = true;
gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(gcse, s);
})();
</script>
<gcse:searchbox-only></gcse:searchbox-only></li>
<li class="widget-container thats-widget"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</li><li id="text-22" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Twitter &#8211; <a style="color: white;" href="https://www.twitter.com/thatshelf" target="_blank" rel="noopener">@thatshelf</a></h4>
<!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;background-color: #f9f9f9;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="-1"><div class="ctf-tweets"><div class="ctf-item ctf-author-thatshelf ctf-new" id="1357374001618780162" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 13px;color: #333333;">That Shelf “at” #Sundance2021</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;">@ThatShelf</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1357374001618780162" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">#Sundance2021: @directedbykells's Canadian short #BlackBodies is a potent statement on contemporary race relations &amp; speaks powerfully to the Black Lives Matter movement. Read @filmactually's review: <br />
https://thatshelf.com/sundance-2021-black-bodies-review</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1357374001618780162&related=ThatShelf" class="ctf-reply" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1357374001618780162</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1357374001618780162&related=ThatShelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1357374001618780162</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1357374001618780162&related=ThatShelf" class="ctf-like" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1357374001618780162</span><span class="ctf-action-count ctf-favorite-count">6</span></a><a href="https://twitter.com/ThatShelf/status/1357374001618780162" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1357374001618780162</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new" id="1357366695212552195" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 13px;color: #333333;">That Shelf “at” #Sundance2021</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;">@ThatShelf</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1357366695212552195" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">That's all for this yea'rs #SAGAwards nominations. What do you think of their choices? What are you happy for? What do you think is missing? Sound off!</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1357366695212552195&related=ThatShelf" class="ctf-reply" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1357366695212552195</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1357366695212552195&related=ThatShelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1357366695212552195</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1357366695212552195&related=ThatShelf" class="ctf-like" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1357366695212552195</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/ThatShelf/status/1357366695212552195" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1357366695212552195</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new" id="1357357246280302592" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 13px;color: #333333;">That Shelf “at” #Sundance2021</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;">@ThatShelf</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1357357246280302592" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">Here we go...The #sagawards nominees for Outstanding Action Performance by a Stunt Ensemble in a Comedy or Drama Series: The Boys, Cobra Kai, Lovecraft Country, The Mandalorian, and Westworld. </p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1357357246280302592&related=ThatShelf" class="ctf-reply" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1357357246280302592</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1357357246280302592&related=ThatShelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1357357246280302592</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1357357246280302592&related=ThatShelf" class="ctf-like" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1357357246280302592</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/ThatShelf/status/1357357246280302592" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1357357246280302592</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="background-color: #000000;color: #ffffff;"><span>Load More...</span></a></div>
</div>
</li><li class="widget-container thats-widget"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-85582"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85582';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div></li><li id="text-24" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Popular Posts</h4>
</div>
</li><li id="top-posts-4" class="widget-container widget_top-posts"><h3 style="display: none">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://thatshelf.com/sundance-2021-on-the-count-of-three-review/" title="Sundance 2021: On the Count of Three Review" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2021/02/on-the-count-of-three-feature-image.jpg?resize=40%2C40&#038;ssl=1" alt="Sundance 2021: On the Count of Three Review" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://thatshelf.com/sundance-2021-on-the-count-of-three-review/" title="Sundance 2021: On the Count of Three Review" class="bump-view" data-bump-view="tp">Sundance 2021: On the Count of Three Review</a>
</div>
</li>
<li>
<a href="https://thatshelf.com/when-does-season-3-of-barry-start/" title="When Does Season 3 Of Barry Start?" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/02/Barry1.jpg?resize=40%2C40&#038;ssl=1" alt="When Does Season 3 Of Barry Start?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://thatshelf.com/when-does-season-3-of-barry-start/" title="When Does Season 3 Of Barry Start?" class="bump-view" data-bump-view="tp">When Does Season 3 Of Barry Start?</a>
</div>
</li>
<li>
<a href="https://thatshelf.com/28-films-to-stream-during-black-history-month/" title="28 Films to Stream During Black History Month" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2021/01/Homecoming-a-film-by-Beyonce.jpg?resize=40%2C40&#038;ssl=1" alt="28 Films to Stream During Black History Month" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://thatshelf.com/28-films-to-stream-during-black-history-month/" title="28 Films to Stream During Black History Month" class="bump-view" data-bump-view="tp">28 Films to Stream During Black History Month</a>
</div>
</li>
<li>
<a href="https://thatshelf.com/sundance-2021-one-for-the-road-review/" title="Sundance 2021: One for the Road Review" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2021/02/One-for-the-Road-feature-image-1.jpg?resize=40%2C40&#038;ssl=1" alt="Sundance 2021: One for the Road Review" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://thatshelf.com/sundance-2021-one-for-the-road-review/" title="Sundance 2021: One for the Road Review" class="bump-view" data-bump-view="tp">Sundance 2021: One for the Road Review</a>
</div>
</li>
<li>
<a href="https://thatshelf.com/from-right-to-left-ranking-the-politics-of-superheroes/" title="From Right to Left: Ranking the Politics of Superheroes" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2016/05/cap-iron-man-spidey.jpg?resize=40%2C40&#038;ssl=1" alt="From Right to Left: Ranking the Politics of Superheroes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://thatshelf.com/from-right-to-left-ranking-the-politics-of-superheroes/" title="From Right to Left: Ranking the Politics of Superheroes" class="bump-view" data-bump-view="tp">From Right to Left: Ranking the Politics of Superheroes</a>
</div>
</li>
<li>
<a href="https://thatshelf.com/2021-golden-globe-nominees-the-full-list/" title="2021 Golden Globe Nominees: The Full List" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2021/02/Untitled-design-3.png?resize=40%2C40&#038;ssl=1" alt="2021 Golden Globe Nominees: The Full List" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://thatshelf.com/2021-golden-globe-nominees-the-full-list/" title="2021 Golden Globe Nominees: The Full List" class="bump-view" data-bump-view="tp">2021 Golden Globe Nominees: The Full List</a>
</div>
</li>
<li>
<a href="https://thatshelf.com/the-essential-clone-wars-ahsoka-rex-edition/" title="The Essential Clone Wars: Ahsoka &amp; Rex Edition" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/05/Star_Wars_Clone_Wars_Ahsoka_Rex.jpeg?resize=40%2C40&#038;ssl=1" alt="The Essential Clone Wars: Ahsoka &amp; Rex Edition" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://thatshelf.com/the-essential-clone-wars-ahsoka-rex-edition/" title="The Essential Clone Wars: Ahsoka &amp; Rex Edition" class="bump-view" data-bump-view="tp">The Essential Clone Wars: Ahsoka &amp; Rex Edition</a>
</div>
</li>
<li>
<a href="https://thatshelf.com/sundance-2021-ma-belle-ma-beauty-review/" title="Sundance 2021: Ma Belle, My Beauty Review" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2021/02/MaBelleMyBeauty_sundance.png?resize=40%2C40&#038;ssl=1" alt="Sundance 2021: Ma Belle, My Beauty Review" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://thatshelf.com/sundance-2021-ma-belle-ma-beauty-review/" title="Sundance 2021: Ma Belle, My Beauty Review" class="bump-view" data-bump-view="tp">Sundance 2021: Ma Belle, My Beauty Review</a>
</div>
</li>
</ul>
</li><li id="text-23" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Instagram<a style="color: white;" href="https://www.instagram.com/thatshelf/" target="_blank" rel="noopener"><br />@thatshelf</a></h4>
</div>
</li><li id="custom_html-3" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_thatshelf#8" data-res="auto" data-cols="2" data-num="8" data-shortcode-atts="{}" >
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17929870021485788" data-date="1612403723">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CK2kRtOg5B0/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/145320388_2811049872483692_3897131754630619988_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8dZIiFeQcGIAX8rNoa3&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=a6ffa646b0404131dd94d31662ade5a5&#038;oe=6041339F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/145320388_2811049872483692_3897131754630619988_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8dZIiFeQcGIAX8rNoa3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a6ffa646b0404131dd94d31662ade5a5&amp;oe=6041339F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/145320388_2811049872483692_3897131754630619988_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8dZIiFeQcGIAX8rNoa3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a6ffa646b0404131dd94d31662ade5a5&amp;oe=6041339F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/145320388_2811049872483692_3897131754630619988_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8dZIiFeQcGIAX8rNoa3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a6ffa646b0404131dd94d31662ade5a5&amp;oe=6041339F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/145320388_2811049872483692_3897131754630619988_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8dZIiFeQcGIAX8rNoa3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a6ffa646b0404131dd94d31662ade5a5&amp;oe=6041339F&quot;}">
<span class="sbi-screenreader">The 2021 #GoldenGlobes nominees have been announce</span>
<img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 2021 #GoldenGlobes nominees have been announced! Head to the link in our bio for the full list. What do you think of this year’s batch?
#awardseason #goldenglobes2021 #promisingyoungwoman #onenightinmiami #soul #thequeensgambit #hamilton #schittscreek" data-lazy-src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 2021 #GoldenGlobes nominees have been announced! Head to the link in our bio for the full list. What do you think of this year’s batch?
#awardseason #goldenglobes2021 #promisingyoungwoman #onenightinmiami #soul #thequeensgambit #hamilton #schittscreek"></noscript>
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17919766753524567" data-date="1612240309">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CKxsluDgD-x/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/144601863_1106985256411376_1136702509226899493_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DQelbTwqQrQAX9Z8Er3&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=27c8dbc70b51499fa0136353668d059f&#038;oe=60437944" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/144601863_1106985256411376_1136702509226899493_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DQelbTwqQrQAX9Z8Er3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=27c8dbc70b51499fa0136353668d059f&amp;oe=60437944&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/144601863_1106985256411376_1136702509226899493_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DQelbTwqQrQAX9Z8Er3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=27c8dbc70b51499fa0136353668d059f&amp;oe=60437944&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/144601863_1106985256411376_1136702509226899493_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DQelbTwqQrQAX9Z8Er3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=27c8dbc70b51499fa0136353668d059f&amp;oe=60437944&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/144601863_1106985256411376_1136702509226899493_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DQelbTwqQrQAX9Z8Er3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=27c8dbc70b51499fa0136353668d059f&amp;oe=60437944&quot;}">
<span class="sbi-screenreader"></span>
<img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Read @victorjstiff’s full review of one of 2021’s most anticipated movies, #judasandtheblackmessiah. Link in our bio.
#sundance #sundance2021 #filmfestival #lakeithstanfield #danielkaluuya #shakaking #jesseplemons #dominiquefishback #filmreview #film #reviews #hbomax" data-lazy-src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Read @victorjstiff’s full review of one of 2021’s most anticipated movies, #judasandtheblackmessiah. Link in our bio.
#sundance #sundance2021 #filmfestival #lakeithstanfield #danielkaluuya #shakaking #jesseplemons #dominiquefishback #filmreview #film #reviews #hbomax"></noscript>
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17893769170873372" data-date="1612188625">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CKwKAngAsBO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/145035080_414338059650034_2677922969579696019_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lsa4AtCS710AX-1ullG&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=ff8d6ff5908a89363fd227c99d7ab807&#038;oe=604000C8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/145035080_414338059650034_2677922969579696019_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lsa4AtCS710AX-1ullG&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ff8d6ff5908a89363fd227c99d7ab807&amp;oe=604000C8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/145035080_414338059650034_2677922969579696019_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lsa4AtCS710AX-1ullG&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ff8d6ff5908a89363fd227c99d7ab807&amp;oe=604000C8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/145035080_414338059650034_2677922969579696019_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lsa4AtCS710AX-1ullG&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ff8d6ff5908a89363fd227c99d7ab807&amp;oe=604000C8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/145035080_414338059650034_2677922969579696019_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lsa4AtCS710AX-1ullG&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ff8d6ff5908a89363fd227c99d7ab807&amp;oe=604000C8&quot;}">
<span class="sbi-screenreader">Our own @smallmind1978 has pulled together a list </span>
<img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Our own @smallmind1978 has pulled together a list of 28 films to stream this February in honour of #BlackHistoryMonth. Head to the link in our bio to make your viewing picks." data-lazy-src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Our own @smallmind1978 has pulled together a list of 28 films to stream this February in honour of #BlackHistoryMonth. Head to the link in our bio to make your viewing picks."></noscript>
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17904773761674607" data-date="1612149507">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CKu_ZehgVFq/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/144794642_743085363006274_6533597998976811310_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=flVHHJQoL5UAX-V1uhd&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=dea37f0af0a1ed5dee094993b7f36dcb&#038;oe=6041F674" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/144794642_743085363006274_6533597998976811310_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=flVHHJQoL5UAX-V1uhd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=dea37f0af0a1ed5dee094993b7f36dcb&amp;oe=6041F674&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/144794642_743085363006274_6533597998976811310_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=flVHHJQoL5UAX-V1uhd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=dea37f0af0a1ed5dee094993b7f36dcb&amp;oe=6041F674&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/144794642_743085363006274_6533597998976811310_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=flVHHJQoL5UAX-V1uhd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=dea37f0af0a1ed5dee094993b7f36dcb&amp;oe=6041F674&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/144794642_743085363006274_6533597998976811310_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=flVHHJQoL5UAX-V1uhd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=dea37f0af0a1ed5dee094993b7f36dcb&amp;oe=6041F674&quot;}">
<span class="sbi-screenreader">Sundance 2021 is under way! Head to the link in ou</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg>	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sundance 2021 is under way! Head to the link in our bio for all our coverage of the fest that runs until Feb 3, including reviews of #Passing, #Land, #EightforSilver, #Mass, the #RitaMoreno doc, #judasandtheblackmessiah, #President, and #InTheSameBreath...to name just a few. A big thank you to all our reviewers/critics! #sundancefilmfestival #sundance #sundance2021" data-lazy-src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sundance 2021 is under way! Head to the link in our bio for all our coverage of the fest that runs until Feb 3, including reviews of #Passing, #Land, #EightforSilver, #Mass, the #RitaMoreno doc, #judasandtheblackmessiah, #President, and #InTheSameBreath...to name just a few. A big thank you to all our reviewers/critics! #sundancefilmfestival #sundance #sundance2021"></noscript>
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17902878835704440" data-date="1611799854">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CKkkfLXAys5/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/142808022_3573600596028166_1579605925606540403_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7xPTgcQlBeEAX-9DrWK&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=a59a784a53d4a8d299084e79a08d9617&#038;oe=6042C99F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/142808022_3573600596028166_1579605925606540403_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7xPTgcQlBeEAX-9DrWK&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a59a784a53d4a8d299084e79a08d9617&amp;oe=6042C99F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/142808022_3573600596028166_1579605925606540403_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7xPTgcQlBeEAX-9DrWK&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a59a784a53d4a8d299084e79a08d9617&amp;oe=6042C99F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/142808022_3573600596028166_1579605925606540403_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7xPTgcQlBeEAX-9DrWK&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a59a784a53d4a8d299084e79a08d9617&amp;oe=6042C99F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/142808022_3573600596028166_1579605925606540403_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7xPTgcQlBeEAX-9DrWK&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a59a784a53d4a8d299084e79a08d9617&amp;oe=6042C99F&quot;}">
<span class="sbi-screenreader">Our own @filmfest_ca talks with WandaVision Showru</span>
<img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Our own @filmfest_ca talks with WandaVision Showrunner Jac Schaeffer &amp; Star Emma Caulfield about the weird and Wanda-ful next chapter of the MCU. Watch the #interviews at the link in our bio!
#mcu #wandavision #disneyplus #jacschaeffer #emmacaulfield #wandamaximoff #vision #elizabetholsen #paulbettany" data-lazy-src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Our own @filmfest_ca talks with WandaVision Showrunner Jac Schaeffer &amp; Star Emma Caulfield about the weird and Wanda-ful next chapter of the MCU. Watch the #interviews at the link in our bio!
#mcu #wandavision #disneyplus #jacschaeffer #emmacaulfield #wandamaximoff #vision #elizabetholsen #paulbettany"></noscript>
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17895246526761518" data-date="1610721048">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CKEa1CkAVrD/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/139431483_153215773234671_1895873307144385565_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wrFvnHY-aroAX-hPTF3&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=ef144f0c59dabe67ac6449d7eda0b18b&#038;oe=6040199A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/139431483_153215773234671_1895873307144385565_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wrFvnHY-aroAX-hPTF3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ef144f0c59dabe67ac6449d7eda0b18b&amp;oe=6040199A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/139431483_153215773234671_1895873307144385565_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wrFvnHY-aroAX-hPTF3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ef144f0c59dabe67ac6449d7eda0b18b&amp;oe=6040199A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/139431483_153215773234671_1895873307144385565_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wrFvnHY-aroAX-hPTF3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ef144f0c59dabe67ac6449d7eda0b18b&amp;oe=6040199A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/139431483_153215773234671_1895873307144385565_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wrFvnHY-aroAX-hPTF3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ef144f0c59dabe67ac6449d7eda0b18b&amp;oe=6040199A&quot;}">
<span class="sbi-screenreader">CONTEST: Win a NEWS OF THE WORLD Digital Rental Co</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg>	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="CONTEST: Win a NEWS OF THE WORLD Digital Rental Code – Like this post, tag a friend, and tell us your favourite Tom Hanks movie to enter!
#NewsOfTheWorld #TomHanks #Contest #contestalert🚨" data-lazy-src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="CONTEST: Win a NEWS OF THE WORLD Digital Rental Code – Like this post, tag a friend, and tell us your favourite Tom Hanks movie to enter!
#NewsOfTheWorld #TomHanks #Contest #contestalert🚨"></noscript>
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17929254037455130" data-date="1609383478">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJcjncPAVPh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/134575009_2658272114484517_8059174739445728566_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YV0h0tj_p88AX-VfEGZ&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=d8107d01f8467f8a47ecaaa89152a45b&#038;oe=60400BD0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134575009_2658272114484517_8059174739445728566_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YV0h0tj_p88AX-VfEGZ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d8107d01f8467f8a47ecaaa89152a45b&amp;oe=60400BD0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134575009_2658272114484517_8059174739445728566_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YV0h0tj_p88AX-VfEGZ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d8107d01f8467f8a47ecaaa89152a45b&amp;oe=60400BD0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134575009_2658272114484517_8059174739445728566_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YV0h0tj_p88AX-VfEGZ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d8107d01f8467f8a47ecaaa89152a45b&amp;oe=60400BD0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134575009_2658272114484517_8059174739445728566_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YV0h0tj_p88AX-VfEGZ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d8107d01f8467f8a47ecaaa89152a45b&amp;oe=60400BD0&quot;}">
<span class="sbi-screenreader">Our most anticipated films coming out in 2021... w</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg>	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Our most anticipated films coming out in 2021... we hope! What movies are you looking forward to?
LINK IN BIO
#Candyman #Dune #HalloweenKills" data-lazy-src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Our most anticipated films coming out in 2021... we hope! What movies are you looking forward to?
LINK IN BIO
#Candyman #Dune #HalloweenKills"></noscript>
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17915754115546333" data-date="1609296893">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJZ-d7jAWxt/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/133736144_1865026000329716_498496472528523924_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=A2ZdnEr4_TsAX_Om1ao&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=eba3e66f33c4baabb8f690d2372cdd19&#038;oe=6040F43D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/133736144_1865026000329716_498496472528523924_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A2ZdnEr4_TsAX_Om1ao&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=eba3e66f33c4baabb8f690d2372cdd19&amp;oe=6040F43D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/133736144_1865026000329716_498496472528523924_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A2ZdnEr4_TsAX_Om1ao&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=eba3e66f33c4baabb8f690d2372cdd19&amp;oe=6040F43D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/133736144_1865026000329716_498496472528523924_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A2ZdnEr4_TsAX_Om1ao&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=eba3e66f33c4baabb8f690d2372cdd19&amp;oe=6040F43D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/133736144_1865026000329716_498496472528523924_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A2ZdnEr4_TsAX_Om1ao&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=eba3e66f33c4baabb8f690d2372cdd19&amp;oe=6040F43D&quot;}">
<span class="sbi-screenreader">Released in North America on this day in 1967 - TH</span>
<img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Released in North America on this day in 1967 - THE GOOD, THE BAD, AND THE UGLY
What’s your favourite Spaghetti Western?" data-lazy-src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Released in North America on this day in 1967 - THE GOOD, THE BAD, AND THE UGLY
What’s your favourite Spaghetti Western?"></noscript>
</a>
</div>
</div>    </div>
<div id="sbi_load">
<a class="sbi_load_btn" href="javascript:void(0);" >
<span class="sbi_btn_text">Load More...</span>
<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
</a>
<span class="sbi_follow_btn sbi_custom">
<a href="https://www.instagram.com/thatshelf/" style="background: rgb(0,0,0);color: rgb(255,255,255);" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>Follow @thatshelf</a>
</span>
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_thatshelf#8" data-resized="{&quot;17915754115546333&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17929254037455130&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17895246526761518&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17902878835704440&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17904773761674607&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17893769170873372&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17919766753524567&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17929870021485788&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
</div></li><li id="text-21" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Recent Posts</h4>
</div>
</li><li id="jetpack_display_posts_widget-2" class="widget-container widget_jetpack_display_posts_widget"><h3 style="display: none">Recent Posts: That Shelf</h3><div class="jetpack-display-remote-posts"><h4><a href="https://thatshelf.com/sundance-2021-black-bodies-review/">Sundance 2021: Black Bodies Review</a></h4>
<a title="Sundance 2021: Black Bodies Review" href="https://thatshelf.com/sundance-2021-black-bodies-review/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2021/02/BlackBodies_Sundance.png?ssl=1" alt="Sundance 2021: Black Bodies Review"/></a><h4><a href="https://thatshelf.com/sundance-2021-edgar-wright-the-sparks-brothers-review/">Sundance 2021: The Sparks Brothers Review</a></h4>
<a title="Sundance 2021: The Sparks Brothers Review" href="https://thatshelf.com/sundance-2021-edgar-wright-the-sparks-brothers-review/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2021/02/sparksbrothers_sundance.png?ssl=1" alt="Sundance 2021: The Sparks Brothers Review"/></a><h4><a href="https://thatshelf.com/changing-reel-episode-76-one-night-in-miami/">Changing Reel Episode 76 &#8211; One Night in Miami</a></h4>
<a title="Changing Reel Episode 76 &#8211; One Night in Miami" href="https://thatshelf.com/changing-reel-episode-76-one-night-in-miami/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/09/one-night-in-miami-01.jpg?ssl=1" alt="Changing Reel Episode 76 &#8211; One Night in Miami"/></a><h4><a href="https://thatshelf.com/sundance-2021-jockey-review/">Sundance 2021: Jockey Review</a></h4>
<a title="Sundance 2021: Jockey Review" href="https://thatshelf.com/sundance-2021-jockey-review/"><img src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2021/02/50641498838_4aea35df98_k.jpg?ssl=1" alt="Sundance 2021: Jockey Review"/></a><h4><a href="https://thatshelf.com/2021-golden-globe-nominees-the-full-list/">2021 Golden Globe Nominees: The Full List</a></h4>
<a title="2021 Golden Globe Nominees: The Full List" href="https://thatshelf.com/2021-golden-globe-nominees-the-full-list/"><img src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2021/02/Untitled-design-3.png?ssl=1" alt="2021 Golden Globe Nominees: The Full List"/></a></div><!-- .jetpack-display-remote-posts --></li> </ul>
</div>
<!--
<div class="sidebar-item">
<ul>  </ul>
</div>
<div class="sidebar-item">
<ul>  </ul>
</div>
-->
<div class="sidebar-item">
<a href="#top"> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg" /></a>
</div>
</aside>
</div><!-- .row -->
<div id="comments" class="row">
<div class="col-xs-12">
<!--
!!!!bool(true)
string(1) "0"
-->
<!--   <h2>Comments</h2>
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div>                        <div class="wpd-login">
</div>
</div>
</div>
<div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://thatshelf.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
<option value="post">new follow-up comments</option>
<option value="all_comment" disabled>new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div> 
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="2bcea18e53" /><input type="hidden" name="_wp_http_referer" value="/2021-sag-award-nominees-the-full-list/" />                            </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content">            <div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
</div><div class="clearfix"></div>
</div>
</div>
<div class="wpd-login-to-comment">Please login to comment</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info ">
<span class='wpdtc' title='0'>0</span> Comments                </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
-->
</div>
</div>
</div><!-- .container -->
</div><!-- #main -->

<div id="top-posts" class="container">
<ul class="row">
<li class="col-sm-3 col-xs-6">
<h3 class="footer_titles">film</h3>
<div class="thumb">
<a href="https://thatshelf.com/changing-reel-episode-76-one-night-in-miami/">
<img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/09/one-night-in-miami-01-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="one-night-in-miami-01" loading="lazy" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/09/one-night-in-miami-01-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />            <div class="overlay"></div>
</a>
</div>
<div class="top-post-content">
<h4><a href="https://thatshelf.com/changing-reel-episode-76-one-night-in-miami/">Changing Reel Episode 76 &#8211; One Night in Miami</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
<!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/changingreels/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Changing Reels</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2021-02-04">February 4, 2021, 9:30 am</time></span> </p>-->
<p class="excerpt_footer">Film critic Paolo Kagaoan joins Courtney for One Night In Miami!</p>
</div>
</li>
<li class="col-sm-3 col-xs-6">
<h3 class="footer_titles">TV</h3>
<div class="thumb">
<a href="https://thatshelf.com/hollywood-suite-helter-skelter-an-american-myth-arrives-on-february-11th/">
<img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2021/01/Helter-Skelter-feature-image-edit-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="Helter-Skelter-feature-image-edit" loading="lazy" data-lazy-src="https://thatshelf.com/wp-content/uploads/2021/01/Helter-Skelter-feature-image-edit-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />            <div class="overlay"></div>
</a>
</div>
<div class="top-post-content">
<h4><a href="https://thatshelf.com/hollywood-suite-helter-skelter-an-american-myth-arrives-on-february-11th/">Hollywood Suite: Helter Skelter: An American Myth Arrives on February 11th</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
<!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/victor-stiff/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Victor Stiff</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2021-01-25">January 25, 2021, 3:48 pm</time></span> </p>-->
<p class="excerpt_footer">Hollywood Suite’s six-part Manson family true crime docuseries, Helter Skelter: An American Myth, arrives on February 11th, 2021.</p>
</div>
</li>
<li class="col-sm-3 col-xs-6">
<h3 class="footer_titles">games</h3>
<div class="thumb">
<a href="https://thatshelf.com/the-last-of-us-part-ii-review-game-of-the-generation/">
<img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/06/The-Last-of-Us-Part-2-Review-Featured-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="The Last of Us Part 2 Review" loading="lazy" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/06/The-Last-of-Us-Part-2-Review-Featured-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />            <div class="overlay"></div>
</a>
</div>
<div class="top-post-content">
<h4><a href="https://thatshelf.com/the-last-of-us-part-ii-review-game-of-the-generation/">The Last of Us Part II Review: Game of the Generation</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
<!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/bobbyp/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Bobby Pashalidis</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2020-06-12">June 12, 2020, 3:01 am</time></span> </p>-->
<p class="excerpt_footer"><cite>The Last of Us Part 2</cite> is exciting and visceral. The team at Naughty Dog overcame many obstacles and delivered a worthy sequel to one of the biggest games of all time. It will be another decade before we see anything as stunning and personal in a major console release.</p>
</div>
</li>
<li class="col-sm-3 col-xs-6">
<h3 class="footer_titles">podcasts</h3>
<div class="thumb">
<a href="https://thatshelf.com/changing-reel-episode-76-one-night-in-miami/">
<img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/09/one-night-in-miami-01-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="one-night-in-miami-01" loading="lazy" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/09/one-night-in-miami-01-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />            <div class="overlay"></div>
</a>
</div>
<div class="top-post-content">
<h4><a href="https://thatshelf.com/changing-reel-episode-76-one-night-in-miami/">Changing Reel Episode 76 &#8211; One Night in Miami</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
<!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/changingreels/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Changing Reels</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2021-02-04">February 4, 2021, 9:30 am</time></span> </p>-->
<p class="excerpt_footer">Film critic Paolo Kagaoan joins Courtney for One Night In Miami!</p>
</div>
</li>
</ul>
</div>
<footer class="container" role="contentinfo">
<div class="row">
<div class="col-xs-10" role="navigation">
<div class="menu-secondary-menu-in-footer-container"><ul id="menu-secondary-menu-in-footer" class="nav-menu"><li id="menu-item-39377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39377"><a title="About the Dorks" href="https://thatshelf.com/about/">About Us</a></li>
<li id="menu-item-88765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88765"><a href="https://thatshelf.com/reviews/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-88766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88766"><a href="https://thatshelf.com/interview/">interviews</a></li>
</ul>
</li>
<li id="menu-item-88767" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-88767"><a href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">podcasts</a>
<ul class="sub-menu">
<li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://thatshelf.com/video/">Videos</a></li>
</ul>
</li>
<li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88769"><a href="https://thatshelf.com/contest/">Contests</a>
<ul class="sub-menu">
<li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://thatshelf.com/list/">lists</a></li>
</ul>
</li>
<li id="menu-item-39379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39379"><a title="Contact" href="https://thatshelf.com/contact/">Contact</a></li>
</ul></div>        </div>
<a href="#top"><img class="whale col-md-1 col-xs-2" src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg" /></a>
</div>
</footer>
<div id="TWSQknnowqXb" class="kJpdFiSQjszW" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"kJpdFiSQjszW-default\">\n\t<h1 style=\"\">Help Support ThatShelf.com!<\/h1>\n\t<p>Welcome to our site. ThatShelf.com relies upon ads to bring you our articles, features and videos for free. Please consider whitelisting our site and thanks for visiting<\/p>\n<\/div>\n<a class=\"close-modal close-kJpdFiSQjszW\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><!-- YouTube Feed JS -->
<script type="text/javascript">
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thatshelf.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"606838450049929","facebookUseOAuth2":"1","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"95bbfd22718b0edf1a55986c753e298d","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"134217728","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 128MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"7b974cc558","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.0","wc_post_id":"113480","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/thatshelf.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/thatshelf.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"631473f119"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
var wpdiscuzEditorOptions = {
modules: {
toolbar: "",
counter: {
uniqueID: "",
maxcount : 0,
mincount : 1,
},
},
placeholder: "Be the First to Comment!",
theme: 'snow',
debug: 'error'
};
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.1.0' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='an_scripts-js-extra'>
/* <![CDATA[ */
var ajax_object = {"nonce":"5b697728c3","ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/QLAbeZXaDxCO.js?ver=2.2.3' id='an_scripts-js'></script>
<script type='text/javascript' id='fca_pc_client_js-js-extra'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"2021 SAG Award Nominees: The Full List","type":"post","id":"113480","categories":["Awards","News"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.5.5' id='fca_pc_client_js-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/facebook-conversion-pixel/video.compiled.js?ver=5.6.1' id='fca_pc_video_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.7' id='ctf_scripts-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thatshelf.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thatshelf.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.7' id='sb_instagram_scripts-js'></script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'152712211',post:'113480',tz:'-5',srv:'thatshelf.com'} ]);
_stq.push([ 'clickTrackerInit', '152712211', '113480' ]);
</script>
<script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.min.js"></script>
<script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery-ui.min.js"></script>
<script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.mobile.custom.min.js"></script>
<script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.imagesloaded.min.js"></script>
<script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.browser.min.js"></script>
<script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.timePicker.min.js"></script>
<!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/spin.min.js"></script> -->
<!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.localscroll.min.js"></script> -->
<!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.scrollTo.min.js"></script> -->
<!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.parallax.js"></script> -->
<!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/packery.pkgd.min.js"></script> -->
<!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/holder.min.js"></script> -->
<script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/main.js"></script>
<script>
</script>
<!--<script type="text/javascript">
var sectionCode = sectionCode || [];
sectionCode.push("752d7c01-1a24-4846-bbcc-f3a08b4b5c2f");
(function(){
var script = document.createElement("script");
script.async = true;
script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
document.body.appendChild(script);
})();
</script>-->
</body>
</html><!-- WP Fastest Cache file was created in 1.1150670051575 seconds, on 04-02-21 15:08:03 -->