<!DOCTYPE html> <!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" id="arve"> <![endif]--> <!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" id="arve"> <![endif]--> <!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" id="arve"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" id="arve"> <!--<![endif]--><head><meta name="theme-color" content="#4db2dc"><meta name="msapplication-navbutton-color" content="#4db2dc"><meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc"><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><title>Black Hole Films Episode 154 - Disney Vault - That Shelf</title><meta name="description" content="ThatShelf.com features the latest news, reviews, interviews, and more from the world of movies, video games, television, and beyond."><meta name="viewport" content="width=device-width, initial-scale=1"> <script>var templateUrl='https://thatshelf.com/wp-content/themes/ThatShelf';var ajaxurl='https://thatshelf.com/wp-admin/admin-ajax.php';</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/eq21putt/i17be.js' type="text/javascript"></script>
<!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js"></script> --><link rel="pingback" href="https://thatshelf.com/xmlrpc.php"><!-- <link rel="stylesheet" href="https://thatshelf.com/wp-content/themes/ThatShelf/css/styles.css"> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/87bblfm4/i17be.css" media="all"/> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','437629430311276');fbq('track','PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  "/></noscript><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/x-icon" sizes="16x16" href="/favicon.ico"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#005ca4"><meta name="msapplication-TileColor" content="#2d89ef"><meta name="theme-color" content="#ffffff"><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@thatshelf"><meta name="twitter:site" content="@thatshelf"><meta name="twitter:title" content="Black Hole Films Episode 154 &#8211; Disney Vault"><meta name="twitter:description" content="{{CODE-podcast-BHF-top}}Jeremy sits down with his kids to dive into some DISNEY VAULT CLASSICS (Bedknobs and Broomsticks, Freaky Friday, Dr. Dolittle, and Treasure Island), and they learn a lot abou"><meta name="twitter:image" content="https://thatshelf.com/wp-content/uploads/2020/03/disney-will-include-the-entire-disney-motion-picture-library-including-whats-in-the-disney-vault-social-e1585618874476.jpg"><title>Black Hole Films Episode 154 - Disney Vault - That Shelf</title> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','');fbq('track','PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=&ev=PageView&noscript=1"/></noscript><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://thatshelf.com/black-hole-films-episode-154-disney-vault/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Black Hole Films Episode 154 - Disney Vault - That Shelf"/><meta property="og:description" content="Jeremy sits down with his kids to dive into some Disney vault classics!"/><meta property="og:url" content="https://thatshelf.com/black-hole-films-episode-154-disney-vault/"/><meta property="og:site_name" content="That Shelf"/><meta property="article:publisher" content="https://www.facebook.com/thatshelf/"/><meta property="article:tag" content="Black Hole Films"/><meta property="article:tag" content="Disney"/><meta property="article:tag" content="Disney Plus"/><meta property="article:tag" content="film"/><meta property="article:tag" content="Jeremy Lalonde"/><meta property="article:tag" content="podcasts"/><meta property="article:section" content="Black Hole Films"/><meta property="article:published_time" content="2020-03-31T13:00:39+00:00"/><meta property="article:modified_time" content="2020-03-31T11:30:55+00:00"/><meta property="og:updated_time" content="2020-03-31T11:30:55+00:00"/><meta property="og:image" content="https://thatshelf.com/wp-content/uploads/2020/03/disney-will-include-the-entire-disney-motion-picture-library-including-whats-in-the-disney-vault-social-e1585618874476.jpg"/><meta property="og:image:secure_url" content="https://thatshelf.com/wp-content/uploads/2020/03/disney-will-include-the-entire-disney-motion-picture-library-including-whats-in-the-disney-vault-social-e1585618874476.jpg"/><meta property="og:image:width" content="1500"/><meta property="og:image:height" content="697"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thatshelf.com/#organization","name":"ThatShelf.com","url":"https://thatshelf.com/","sameAs":["https://www.facebook.com/thatshelf/","http://instagram.com/onthatshelf/","https://www.youtube.com/thatshelf","https://twitter.com/thatshelf"],"logo":{"@type":"ImageObject","@id":"https://thatshelf.com/#logo","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2019/03/ts-logo-final-lg-black-jpeg.jpg","width":2430,"height":2430,"caption":"ThatShelf.com"},"image":{"@id":"https://thatshelf.com/#logo"}},{"@type":"WebSite","@id":"https://thatshelf.com/#website","url":"https://thatshelf.com/","name":"That Shelf","inLanguage":"en-US","description":"Film, Games, TV, Podcasts, Videos, Reviews, Interviews, Toronto","publisher":{"@id":"https://thatshelf.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thatshelf.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://thatshelf.com/black-hole-films-episode-154-disney-vault/#primaryimage","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2020/03/disney-will-include-the-entire-disney-motion-picture-library-including-whats-in-the-disney-vault-social-e1585618874476.jpg","width":1500,"height":697},{"@type":"WebPage","@id":"https://thatshelf.com/black-hole-films-episode-154-disney-vault/#webpage","url":"https://thatshelf.com/black-hole-films-episode-154-disney-vault/","name":"Black Hole Films Episode 154 - Disney Vault - That Shelf","isPartOf":{"@id":"https://thatshelf.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thatshelf.com/black-hole-films-episode-154-disney-vault/#primaryimage"},"datePublished":"2020-03-31T13:00:39+00:00","dateModified":"2020-03-31T11:30:55+00:00","potentialAction":[{"@type":"ReadAction","target":["https://thatshelf.com/black-hole-films-episode-154-disney-vault/"]}]},{"@type":"Article","@id":"https://thatshelf.com/black-hole-films-episode-154-disney-vault/#article","isPartOf":{"@id":"https://thatshelf.com/black-hole-films-episode-154-disney-vault/#webpage"},"author":{"@id":"https://thatshelf.com/#/schema/person/f7a8a237bde97961cf452374bb03a2ef"},"headline":"Black Hole Films Episode 154 &#8211; Disney Vault","datePublished":"2020-03-31T13:00:39+00:00","dateModified":"2020-03-31T11:30:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thatshelf.com/black-hole-films-episode-154-disney-vault/#webpage"},"publisher":{"@id":"https://thatshelf.com/#organization"},"image":{"@id":"https://thatshelf.com/black-hole-films-episode-154-disney-vault/#primaryimage"},"keywords":"Black Hole Films,Disney,Disney Plus,film,Jeremy Lalonde,podcasts","articleSection":"Black Hole Films","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thatshelf.com/black-hole-films-episode-154-disney-vault/#respond"]}]},{"@type":["Person"],"@id":"https://thatshelf.com/#/schema/person/f7a8a237bde97961cf452374bb03a2ef","name":"Black Hole Films","image":{"@type":"ImageObject","@id":"https://thatshelf.com/#authorlogo","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2018/10/blackholes-jan2020-scaled.jpg","caption":"Black Hole Films"},"sameAs":[]}]}</script><link rel='dns-prefetch' href='//s.w.org'/> <script data-cfasync="false">var em_version='6.0.2';var em_track_user=true;var em_no_track_reason='';var disableStr='ga-disable-UA-8987149-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(em_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');window.ga=__gaTracker;__gaTracker('create','UA-8987149-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');__gaTracker(function(){window.ga=__gaTracker;});}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+em_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;window.ga=__gaTracker;})();}</script> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thatshelf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script data-wpfc-render="false">advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><style>.powerpress_player .wp-audio-shortcode{max-width:710px}</style><style>
</style><!-- <link rel='stylesheet' id='sb_instagram_styles-css' href='https://thatshelf.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.3' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/jo90h4kw/a1c5y.css" media="all"/><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' media='all'/><style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify}</style><!-- <link rel='stylesheet' id='ctf_styles-css' href='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' media='all'/> --><!-- <link rel='stylesheet' id='events-manager-css' href='https://thatshelf.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' media='all'/> --><!-- <link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://thatshelf.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' media='all'/> --><!-- <link rel='stylesheet' id='ce_responsive-css' href='https://thatshelf.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.2' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-user-content-css-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.5' media='all'/> --><!-- <link rel='stylesheet' id='jquery-data-tables-css' href='https://thatshelf.com/wp-content/plugins/posts-data-table/assets/js/datatables/datatables.min.css?ver=1.10.18' media='all'/> --><!-- <link rel='stylesheet' id='posts-data-table-css' href='https://thatshelf.com/wp-content/plugins/posts-data-table/assets/css/posts-data-table.min.css?ver=1.3' media='all'/> --><!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' media='all'/> --><!-- <link rel='stylesheet' id='author-avatars-widget-css' href='https://thatshelf.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.18' media='all'/> --><!-- <link rel='stylesheet' id='author-avatars-shortcode-css' href='https://thatshelf.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.18' media='all'/> --><!-- <link rel='stylesheet' id='an_style-css' href='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/TltqDrrNcIRI.css?ver=2.2.3' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/g5potrmg/hwshj.css" media="all"/><style id='an_style-inline-css'>.kJpdFiSQjszW-bg{display:none;position:fixed;z-index:100;top:0;left:0;width:100%;height:100%;background:#000;background:rgba(0,0,0,0.75)}.kJpdFiSQjszW{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);font-family:Arial,Helvetica,sans-serif}.kJpdFiSQjszW-default,.kJpdFiSQjszW-ok{padding:30px 30px 15px}.kJpdFiSQjszW-image{overflow:hidden;position:relative;width:100%}.kJpdFiSQjszW-image .kJpdFiSQjszW-left{position:absolute;top:0;left:0;width:50%;height:100%}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{float:right;width:50%;padding:30px}.kJpdFiSQjszW.small{width:200px;margin-left:-140px}.kJpdFiSQjszW.medium{width:400px;margin-left:-240px}.kJpdFiSQjszW.large{width:600px;margin-left:-340px}.kJpdFiSQjszW.xlarge{width:800px;margin-left:-440px}.close-kJpdFiSQjszW{display:inline-block;position:absolute;top:15px;right:15px;width:30px;height:30px;color:#bbb;font-size:32px;font-weight:700;line-height:30px;text-align:center;cursor:pointer;-webkit-transition:0.3s;transition:0.3s}.close-kJpdFiSQjszW:hover{color:#252b37}.kJpdFiSQjszW h1{margin-bottom:15px;padding:0 30px;color:#252b37;font-size:28px;line-height:1.25;text-align:center}.kJpdFiSQjszW-right h1{padding:0 30px 0 0;text-align:left}.kJpdFiSQjszW p{margin-bottom:15px;color:#333745;font-size:14px}.kJpdFiSQjszW p a{color:#ff6160}.kJpdFiSQjszW-right .close-modal,.kJpdFiSQjszW-footer .close-modal{padding:15px !important;border-radius:0 !important;background-color:#ff6160;font-size:14px;letter-spacing:2px !important;-webkit-transition:0.3s;transition:0.3s}.kJpdFiSQjszW-right .close-modal:hover,.kJpdFiSQjszW-footer .close-modal:hover{background-color:#252b37 !important}.kJpdFiSQjszW-footer .grey-button-modal{margin-right:15px;background-color:#a5a5a5}.kJpdFiSQjszW-footer{display:block;padding:15px 30px;background-color:#eff4f7;text-align:right}@media only screen and (max-width:640px){.kJpdFiSQjszW{right:5%;left:5%;max-width:90%}.kJpdFiSQjszW-default{padding:20px}.kJpdFiSQjszW-image .kJpdFiSQjszW-left{width:100%;height:250px}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{float:left;width:100%;margin-top:250px;padding:20px}.kJpdFiSQjszW h1{margin-bottom:10px;font-size:20px}.kJpdFiSQjszW-right h1{padding:0}.kJpdFiSQjszW p{margin-bottom:10px}.close-kJpdFiSQjszW{color:#fcfcfc;background-color:#252b37}.close-kJpdFiSQjszW:hover{color:#252b37;background-color:#fcfcfc}.kJpdFiSQjszW-footer{padding:15px 20px}}@media only screen and (max-width:480px){.kJpdFiSQjszW-image .kJpdFiSQjszW-left{height:200px}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{margin-top:200px}.kJpdFiSQjszW-footer{text-align:center}.kJpdFiSQjszW-footer .close-modal{width:80%;margin:5px 10%}}</style><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' media='all'/><!-- <link rel='stylesheet' id='wp-paginate-css' href='https://thatshelf.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' media='screen'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/f46y5xd1/i17be.css" media="screen"/> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script>var related_posts_js_options={"post_heading":"h4"};</script> <script src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script> <script>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thatshelf.com","hash_tracking":"false"};</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/f53mzzhe/a1c5y.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script> --> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/mouse.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/sortable.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/datepicker.min.js'></script> <script>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"yy-mm-dd","firstDay":1,"isRTL":false});});</script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/menu.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script>('fetch'in window)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr'+'ipt>');(document.contains)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr'+'ipt>');(window.FormData&&window.FormData.prototype.keys)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr'+'ipt>');(Element.prototype.matches&&Element.prototype.closest)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr'+'ipt>');</script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/dom-ready.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/a11y.min.js'></script> <script>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/resizable.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/draggable.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/button.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/dialog.min.js'></script> <script>var EM={"ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/thatshelf.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/f3dcz1nx/i17be.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script> --> <script>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"106300","token":"e3eea2033f","debug":""};</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/2broc9k9/hubjy.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script> --><link rel='https://api.w.org/' href='https://thatshelf.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thatshelf.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thatshelf.com/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 5.3.2"/><link rel='shortlink' href='https://wp.me/pakLqb-rEw'/><link rel="alternate" type="application/json+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fblack-hole-films-episode-154-disney-vault%2F"/><link rel="alternate" type="text/xml+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fblack-hole-films-episode-154-disney-vault%2F&#038;format=xml"/><link rel="amphtml" href="https://thatshelf.com/black-hole-films-episode-154-disney-vault/amp/"/><style>p{text-align:left}a{text-align:left}.ctf-tweet-date a{font-family:georgia,serif}.ctf-more span{text-align:center}</style> <script>function powerpress_pinw(pinw_url){window.open(pinw_url,'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');return false;}</script> <script>function addLoadEvent(func){if(typeof jQuery!='undefined'){jQuery(document).ready(func);}else if(typeof Prototype!='undefined'){Event.observe(window,'load',func);}else{var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload)
oldonload();func();}}}}
function wphc(){var wphc_data=[98562495,148827565,247591929,164813754,314897588,496544956,331735467,1435626155,1367652074,1367388654,1468446450,1468315630,1469756908,1451669481,1469756908,1384626152,1384689647,1300807146,1468513517,1434497001,1300412129,1350676717,1417918450,1602465761,1451274220,1352316384,1350741993,1350610913,1417719790,1300607730,1436201197,1187823594,98170030,199157638,63304105,1183493617];for(var i=0;i<wphc_data.length;i++){wphc_data[i]=wphc_data[i]^1722909913;}
var a=new Array(wphc_data.length);for(var i=0;i<wphc_data.length;i++){a[i]=String.fromCharCode(wphc_data[i]&0xFF,wphc_data[i]>>>8&0xFF,wphc_data[i]>>>16&0xFF,wphc_data[i]>>>24&0xFF);}
return eval(a.join(''));}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});</script><style>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</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style>img#wpstats{display:none}</style><style>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script><!-- <link rel="stylesheet" id="wp-custom-css" href="https://thatshelf.com/?custom-css=b1b84e4076"/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/1bp2n7q3/huqck.css" media="all"/><style id="tt-easy-google-font-styles">p{}h1{}h2{}h3{}h4{}h5{}h6{}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9090375413426714",enable_page_level_ads:true});</script><style>.powerpress_player .wp-audio-shortcode{max-width:710px}</style><style>
</style><link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all'/><link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all'/></head><body class="post-template-default single single-post postid-106300 single-format-standard"><a id="top"></a> <a href="#main" class="sr-only">Skip to main content</a> <div class="header-wrapper"> <header role="banner" class="main-header container"><div class="header-container row"> <a href="https://thatshelf.com/" rel="home">Home</a> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/header.gif" alt="Header image"> <h1 class="title"> That Shelf </h1><nav role="navigation"><div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-39371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39371"><a title="Film" href="https://thatshelf.com/tag/film/" data-tag="film">FILM</a></li> <li id="menu-item-39373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39373"><a title="TV" href="https://thatshelf.com/tag/tv/" data-tag="tv">TV</a></li> <li id="menu-item-39374" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39374"><a title="Games" href="https://thatshelf.com/tag/games/" data-tag="games">GAMES</a></li> <li id="menu-item-46327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46327"><a title="Podcasts" href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">PODCASTS</a></li> <li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88774"><a href="https://thatshelf.com/list/">LISTS</a></li> </ul></div></nav> </div> </header></div><div style="float:none;margin:0px 0px 0px 0px;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9090375413426714" data-ad-slot="5201748033"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div id="main" role="main"><div class="post-banner row"><div class="post-thumbnail"> <img width="1900" height="560" src="https://thatshelf.com/wp-content/uploads/2020/03/disney-will-include-the-entire-disney-motion-picture-library-including-whats-in-the-disney-vault-social-e1585618874476-1900x560-1.jpg" class="attachment-main size-main wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/03/disney-will-include-the-entire-disney-motion-picture-library-including-whats-in-the-disney-vault-social-e1585618874476-1900x560-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> </div></div><div class="container has-thumbnail"><div class="row"><div class="col-sm-9"><article id="post-106300" class="full post-106300 post type-post status-publish format-standard has-post-thumbnail hentry category-black-hole-films tag-black-hole-films tag-disney tag-disney-plus tag-film tag-jeremy-lalonde tag-podcasts"> <header><div class="title"><h1>Black Hole Films Episode 154 &#8211; Disney Vault</h1></div><div class="subtitle"> </div><div class="entry-meta"><div class="byline"> <a href="https://thatshelf.com/author/blackholefilms/" rel="author"><p> <img src="https://thatshelf.com/wp-content/uploads/2018/10/blackholes-jan2020-100x100.jpg" width="50" height="50" alt="Black Hole Films" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo jetpack-lazy-image" data-lazy-src="https://thatshelf.com/wp-content/uploads/2018/10/blackholes-jan2020-100x100.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://thatshelf.com/wp-content/uploads/2018/10/blackholes-jan2020-100x100.jpg" width="50" height="50" alt="Black Hole Films" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo"/></noscript></a> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/blackholefilms/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Black Hole Films</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2020-03-31">March 31, 2020, 9:00 am</time></span> <span class="social_inline2" style="float:right;display:inline-block;"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Fblack-hole-films-episode-154-disney-vault%2F" class="facebook" target="_blank"><img src="/img/share-facebook-black.png" class="social_inline2" height="20" width="20"></a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Fblack-hole-films-episode-154-disney-vault%2F&text=Shared%20from%20@thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;"><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span> </div></p></header><div class="entry-content"><p><div class='podcast_header-black-hole-films'><span class='flama'>ThatShelf.com presents:<br/> <strong>Black Hole Films</strong></span> - A podcast, hosted by Jeremy LaLonde, where people finally get around to watching that film they always meant to.</div></p><p class="p1">Jeremy sits down with his kids to dive into some DISNEY VAULT CLASSICS (Bedknobs and Broomsticks, Freaky Friday, Dr. Dolittle, and Treasure Island), and they learn a lot about timeless magic and super dated things that are maybe not okay anymore…</p><p class="p1">Listen: <div class="powerpress_player" id="powerpress_player_1785"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--><audio class="wp-audio-shortcode" id="audio-106300-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://blackholefilms.podbean.com/mf/play/e23t7d/Ep_154_-_Disney_Vault.mp3?_=1"/><a href="https://blackholefilms.podbean.com/mf/play/e23t7d/Ep_154_-_Disney_Vault.mp3">https://blackholefilms.podbean.com/mf/play/e23t7d/Ep_154_-_Disney_Vault.mp3</a></audio></div><br /> <a href="https://blackholefilms.podbean.com/mf/play/e23t7d/Ep_154_-_Disney_Vault.mp3">Download MP3</a></p><p><hr /><h4>Subscribe:</h4><p> <a href="https://itunes.apple.com/ca/podcast/black-hole-films/id1224990452" target="_blank" rel="noopener noreferrer"><i class="fab fa-apple"></i> Apple Podcasts</a> | <a href="https://www.stitcher.com/podcast/jeremy-lalonde/black-hole-films" target="_blank" rel="noopener noreferrer"><i class="fa fa-print fa-rotate-270" aria-hidden="true"></i> Stitcher</a>| <a href="https://blackholefilms.podbean.com/" target="_blank" rel="noopener noreferrer">Podbean</a><br/><h4><i class="fab fa-twitter-square"></i> Social:</h4><p>Black Hole Films on Facebook: <a href="http://facebook.com/BlackHoleFilmsPodcast" target="_blank" rel="noopener noreferrer">facebook.com/BlackHoleFilms</a><br/> Jeremy's Twitter: <a href="http://twitter.com/LaLondeJeremy" target="_blank" rel="noopener noreferrer">@LaLondeJeremy</a> | Jeremy's Instagram: <a href="https://www.instagram.com/jeremylalonde/" target="_blank" rel="noopener noreferrer">@jeremylalonde</a></p><h4>Catch up on previous episodes <a class="a_header" href="https://thatshelf.com/black-hole-films/" target="_blank" rel="noopener noreferrer">here</a></h4></p><div class="tags_text"><a href="https://thatshelf.com/tag/black-hole-films/" rel="tag">Black Hole Films</a> &#8226; <a href="https://thatshelf.com/tag/disney/" rel="tag">Disney</a> &#8226; <a href="https://thatshelf.com/tag/disney-plus/" rel="tag">Disney Plus</a> &#8226; <a href="https://thatshelf.com/tag/film/" rel="tag">film</a> &#8226; <a href="https://thatshelf.com/tag/jeremy-lalonde/" rel="tag">Jeremy Lalonde</a> &#8226; <a href="https://thatshelf.com/tag/podcasts/" rel="tag">podcasts</a><br /></div><div class="postnav"><div class="postnav prev"> <a href="https://thatshelf.com/?p=106297"><span>&laquo; Previous Article</span><br/>comPOSERS Episode 53</a> </div><div class="postnav next"> </div> </div> <br/><br/><div class="comments"><h2>Comments</h2><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><div id="wpcomm" class="wpdiscuz_unauth wpd-default"><div class="wpdiscuz-form-top-bar"><div class="wpdiscuz-ftb-left"><div id="wc_show_hide_loggedin_username"> <i class="fas fa-sign-in-alt"></i> <span>Please <a rel="nofollow" href="https://thatshelf.com/wp-login.php?redirect_to=https%3A%2F%2Fthatshelf.com%2Fblack-hole-films-episode-154-disney-vault%2F">Login</a> to comment</span> </div></div><div class="wpdiscuz-ftb-right"><div class="wpdiscuz-social-login"><div class="wpdiscuz-connect-with">Connect with </div><div class="wpdiscuz-login-button wpdiscuz-facebook-button"><i class="fab fa-facebook-f"></i></div><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div></div><div class="wpd-social-login-agreement" style="display: none;"><div class="wpd-agreement-title">I allow to create an account</div><div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you'll be logged-in to this account.</div><div class="wpd-agreement-buttons"><div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div><div class="wpd-clear"></div></div></div><div class="wpd-clear"></div></div><div class="wc_social_plugin_wrapper"> </div><div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'><div class="wpdiscuz-comment-message" style="display: block;"></div></div><div id = "wpdiscuz_hidden_secondary_form" style = "display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div></div></div><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sbs-wrap"> <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span> </div><div class="clearfix"></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://thatshelf.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of </div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType"> <option value="post">new follow-up comments</option> <option value="all_comment" disabled>new replies to my comments</option> </select> </div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/> </div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button"/> </div><input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="f29828f592"/><input type="hidden" name="_wp_http_referer" value="/black-hole-films-episode-154-disney-vault/"/> <input type="hidden" value="106300" name="wpdiscuzSubscriptionPostId"/> </form><div class="wpdiscuz_clear"></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"> </div> </div><div class="wpdiscuz_clear"></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="6452770431"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><hr style="border: 3px solid black
border-radius: 2px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-9090375413426714" data-ad-slot="8488285687"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><hr style="border: 3px solid black
border-radius: 2px;"><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="4441686319"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><hr style="border: 3px solid black
border-radius: 2px;"> <b>FROM AROUND THE WEB</b> <div id="zergnet-widget-69025"></div> <script>(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src=(document.location.protocol=="https:"?"https:":"http:")+'//www.zergnet.com/zerg.js?id=69025';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script> </div><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="1814209895"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div> </article> </div><aside id="sidebar" role="complementary"><div class="sidebar-item"><ul><li> <script>(function(){var cx='partner-pub-9090375413426714:6723327199';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src='https://cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script> <gcse:searchbox-only></gcse:searchbox-only></li> <li id="dfrads-widget-4" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-22" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Twitter &#8211; <a style="color: white;" href="https://www.twitter.com/thatshelf" target="_blank" rel="noopener noreferrer">@thatshelf</a></h4><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;background-color: #f9f9f9;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="0"><div class="ctf-tweets"><div class="ctf-item ctf-author-thatshelf ctf-new" id="1244961413719867393" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">That Shelf</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@ThatShelf</a><span class="ctf-screename-sep">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1244961413719867393" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">Resident Evil 3 is and always be a divisive game in the series but the latest remake is excellent. Events are remixed, the zombies are better and Nemesis is as scary as ever. If you liked Resident Evil 2, then this is more of that but better.<br />
http://ow.ly/pv2t50z0ybR</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1244961413719867393&related=ThatShelf" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1244961413719867393</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1244961413719867393&related=ThatShelf" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1244961413719867393</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1244961413719867393&related=ThatShelf" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1244961413719867393</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/ThatShelf/status/1244961413719867393" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1244961413719867393</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new" id="1244958166686801925" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">That Shelf</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@ThatShelf</a><span class="ctf-screename-sep">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1244958166686801925" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">comPOSERS Episode 53 - ROBIN HOOD: PRINCE OF THIEVES <br />
https://thatshelf.com/composers-episode-53-robin-hood-prince-of-thieves <br /> <br />
On the latest episode of @comPOSERSpod the gang covers their 2nd #RobinHood score! #Podcast #Thatshelf</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1244958166686801925&related=ThatShelf" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1244958166686801925</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1244958166686801925&related=ThatShelf" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1244958166686801925</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1244958166686801925&related=ThatShelf" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1244958166686801925</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/ThatShelf/status/1244958166686801925" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1244958166686801925</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new" id="1244746429110849542" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">That Shelf</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@ThatShelf</a><span class="ctf-screename-sep">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1244746429110849542" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">ICYMI: James vs. His Future Self <br />
https://thatshelf.com/james-vs-his-future-self-available-to-stream-in-canada-on-april-03 <br /> <br />
@LaLondeJeremy’s latest film, the sci-fi dramedy #JamesVsHisFutureSelf is available to stream in Canada on Friday, April 03rd. @JonasChernick</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1244746429110849542&related=ThatShelf" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1244746429110849542</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1244746429110849542&related=ThatShelf" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1244746429110849542</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1244746429110849542&related=ThatShelf" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1244746429110849542</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/ThatShelf/status/1244746429110849542" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1244746429110849542</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="background-color: #000000;color: #ffffff;"><span>Load More...</span></a></div></div></li><li id="text-24" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Popular Posts</h4></div></li><li id="top-posts-4" class="widget-container widget_top-posts"><h3 style="display: none">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'> <li> <a href="https://thatshelf.com/when-does-season-3-of-barry-start/" title="When Does Season 3 Of Barry Start?" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/02/Barry1.jpg?resize=40%2C40&#038;ssl=1" alt="When Does Season 3 Of Barry Start?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/when-does-season-3-of-barry-start/" title="When Does Season 3 Of Barry Start?" class="bump-view" data-bump-view="tp">When Does Season 3 Of Barry Start?</a> </div></li> <li> <a href="https://thatshelf.com/10-upcoming-film-adaptations-to-read-while-social-distancing/" title="10 Upcoming Film Adaptations to Read While Social Distancing" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/03/IMG_7550-2-scaled.jpg?resize=40%2C40&#038;ssl=1" alt="10 Upcoming Film Adaptations to Read While Social Distancing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/10-upcoming-film-adaptations-to-read-while-social-distancing/" title="10 Upcoming Film Adaptations to Read While Social Distancing" class="bump-view" data-bump-view="tp">10 Upcoming Film Adaptations to Read While Social Distancing</a> </div></li> <li> <a href="https://thatshelf.com/will-we-ever-get-a-ted-3/" title="Will We Ever Get a Ted 3?" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2019/12/Ted-3-Featured.jpeg?resize=40%2C40&#038;ssl=1" alt="Will We Ever Get a Ted 3?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/will-we-ever-get-a-ted-3/" title="Will We Ever Get a Ted 3?" class="bump-view" data-bump-view="tp">Will We Ever Get a Ted 3?</a> </div></li> <li> <a href="https://thatshelf.com/10-pop-culture-references-from-ready-player-one-that-you-may-have-missed-spoilers/" title="10 Pop Culture References from Ready Player One That You May Have Missed (SPOILERS)" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2018/03/Ready-Player-One-References-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="10 Pop Culture References from Ready Player One That You May Have Missed (SPOILERS)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/10-pop-culture-references-from-ready-player-one-that-you-may-have-missed-spoilers/" title="10 Pop Culture References from Ready Player One That You May Have Missed (SPOILERS)" class="bump-view" data-bump-view="tp">10 Pop Culture References from Ready Player One That You May Have Missed (SPOILERS)</a> </div></li> <li> <a href="https://thatshelf.com/star-trek-discoverys-depiction-of-captain-pikes-disability-is-a-betrayal-of-roddenberrys-utopian-vision/" title="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2019/04/Star-Trek-Discovery-Anson-Mount-Christopher-Pike-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/star-trek-discoverys-depiction-of-captain-pikes-disability-is-a-betrayal-of-roddenberrys-utopian-vision/" title="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" class="bump-view" data-bump-view="tp">Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision</a> </div></li> <li> <a href="https://thatshelf.com/horoscopics-the-top-10-pisces-season-movies/" title="Horoscopics: The Top 10 Pisces Season Movies" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2019/02/Ghost.jpg?resize=40%2C40&#038;ssl=1" alt="Horoscopics: The Top 10 Pisces Season Movies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/horoscopics-the-top-10-pisces-season-movies/" title="Horoscopics: The Top 10 Pisces Season Movies" class="bump-view" data-bump-view="tp">Horoscopics: The Top 10 Pisces Season Movies</a> </div></li> <li> <a href="https://thatshelf.com/final-fantasy-vii-remake-demo-impressions/" title="Final Fantasy VII Remake Demo Impressions" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/03/banner-FINAL_FANTASY_VII_REMAKE-E3_2019-screenshot_6.jpg?resize=40%2C40&#038;ssl=1" alt="Final Fantasy VII Remake Demo Impressions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/final-fantasy-vii-remake-demo-impressions/" title="Final Fantasy VII Remake Demo Impressions" class="bump-view" data-bump-view="tp">Final Fantasy VII Remake Demo Impressions</a> </div></li> <li> <a href="https://thatshelf.com/15-best-revenge-movies-of-all-time/" title="15 Best Revenge Movies of All Time" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2018/03/Revenge-Movies-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="15 Best Revenge Movies of All Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/15-best-revenge-movies-of-all-time/" title="15 Best Revenge Movies of All Time" class="bump-view" data-bump-view="tp">15 Best Revenge Movies of All Time</a> </div></li> </ul> </li><li id="dfrads-widget-13" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px; " data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-23" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Instagram &#8211; <a href="https://www.instagram.com/onthatshelf/" target="_blank" style="color:white;" rel="noopener noreferrer">@onthatshelf</a></h4></div></li><li id="text-19" class="widget-container widget_text"><h3 style="display: none">FOLLOW US ON INSTAGRAM</h3><div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_onthatshelf#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{}"><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17857876999768423" data-date="1582766838"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9DUZ0Cg5Mr/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/83919744_199250457817688_1908994285994150465_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=D4gOvIVe7OcAX83fFey&#038;_nc_ht=scontent.xx&#038;oh=ec56259359b2af348ba209eb2f35c9ad&#038;oe=5E8A2363" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/83919744_199250457817688_1908994285994150465_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D4gOvIVe7OcAX83fFey&amp;_nc_ht=scontent.xx&amp;oh=ec56259359b2af348ba209eb2f35c9ad&amp;oe=5E8A2363&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9DUZ0Cg5Mr\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9DUZ0Cg5Mr\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/83919744_199250457817688_1908994285994150465_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D4gOvIVe7OcAX83fFey&amp;_nc_ht=scontent.xx&amp;oh=ec56259359b2af348ba209eb2f35c9ad&amp;oe=5E8A2363&quot;}"> <span class="sbi-screenreader">CONTEST ALERT! We want to send you and a friend to</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="CONTEST ALERT! We want to send you and a friend to one of eight advance screenings of @IStillBelieve across Canada! • Like this post, then tell us the name of your city and tag a friend in the comments! For more contest details click the link in bio👆 #istillbelieve #mongrelmedia #contests #riverdale #kjapa #brittrobertson"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17846506594909371" data-date="1581098785"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B8Rm2DUANOv/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/83679735_131427761396790_971840872975910026_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KU15RpFHzSgAX-ItFh_&#038;_nc_ht=scontent.xx&#038;oh=e827dd92d597c96ea706fd89f8eb4fdb&#038;oe=5E8BF2B2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/83679735_131427761396790_971840872975910026_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KU15RpFHzSgAX-ItFh_&amp;_nc_ht=scontent.xx&amp;oh=e827dd92d597c96ea706fd89f8eb4fdb&amp;oe=5E8BF2B2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B8Rm2DUANOv\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B8Rm2DUANOv\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/83679735_131427761396790_971840872975910026_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KU15RpFHzSgAX-ItFh_&amp;_nc_ht=scontent.xx&amp;oh=e827dd92d597c96ea706fd89f8eb4fdb&amp;oe=5E8BF2B2&quot;}"> <span class="sbi-screenreader">🦠 CONTEST ALERT 🦠 To celebrate the release o</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🦠 CONTEST ALERT 🦠 To celebrate the release of PARASITE on Blu-ray and DVD (Now available!), we’re offering our readers the chance to win a copy! • Like this post and tag a friend to be entered for a chance to win! 
For more contest details click the link in bio👆 
#parasite #parasitemovie #bonghive #bongjoonho #koreanfilm #oscars #oscars2020 #oscarnight #academyawards #parksodam #leesungkyung #choiwooshik #contest #contestalert #torontocontest #canadacontest #bluray #dvd #thatshelf #bluraycollection #giveaway"> </a> </div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18040484248225672" data-date="1579822621"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B7rkwaTAc5w/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/81707462_453403802203407_3826863667328266819_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3YDaN8-PWC8AX8eUsBA&#038;_nc_ht=scontent.xx&#038;oh=38c3e0bb04d6a6ce6beeb51f567a1542&#038;oe=5E87B24C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/81707462_453403802203407_3826863667328266819_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3YDaN8-PWC8AX8eUsBA&amp;_nc_ht=scontent.xx&amp;oh=38c3e0bb04d6a6ce6beeb51f567a1542&amp;oe=5E87B24C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B7rkwaTAc5w\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B7rkwaTAc5w\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B7rkwaTAc5w\/media?size=l&quot;}"> <span class="sbi-screenreader">Pre-screening strutting at curtain rise of #Summer</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Pre-screening strutting at curtain rise of #Summertime
#sundance #sundance2020 #worldpremiere"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18112898818072027" data-date="1579725083"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B7oqt4HATjg/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/81341526_187335929130017_8479364121526433683_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HePOK61Pk3kAX-Y3GWr&#038;_nc_ht=scontent.xx&#038;oh=bf047fe676629c9e970cee51abe16c7f&#038;oe=5E72D98E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/81341526_187335929130017_8479364121526433683_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HePOK61Pk3kAX-Y3GWr&amp;_nc_ht=scontent.xx&amp;oh=bf047fe676629c9e970cee51abe16c7f&amp;oe=5E72D98E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B7oqt4HATjg\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B7oqt4HATjg\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/81341526_187335929130017_8479364121526433683_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HePOK61Pk3kAX-Y3GWr&amp;_nc_ht=scontent.xx&amp;oh=bf047fe676629c9e970cee51abe16c7f&amp;oe=5E72D98E&quot;}"> <span class="sbi-screenreader">We are on the move! Posted @withregram • @filmfe</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are on the move! Posted @withregram • @filmfest_ca Ain&#039;t no mountain high enough... #sundance"> </a> </div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);"> <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a> <span class="sbi_follow_btn sbi_custom"> <a href="https://www.instagram.com/onthatshelf/" style="background: rgb(0,0,0);color: rgb(255,255,255);" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow @onthatshelf</a> </span> </div> <span class="sbi_resized_image_data" data-feed-id="sbi_onthatshelf#4" data-resized="{&quot;17846506594909371&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18040484248225672&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18112898818072027&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}"> </span> </div></div></li><li id="dfrads-widget-14" class="widget-container dfrads"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px; " data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-21" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Recent Posts</h4></div></li><li id="jetpack_display_posts_widget-2" class="widget-container widget_jetpack_display_posts_widget"><h3 style="display: none">Recent Posts: That Shelf</h3><div class="jetpack-display-remote-posts"><h4><a href="https://thatshelf.com/composers-episode-53-robin-hood-prince-of-thieves/">comPOSERS Episode 53: Robin Hood Prince of Thieves</a></h4> <a title="comPOSERS Episode 53: Robin Hood Prince of Thieves" href="https://thatshelf.com/composers-episode-53-robin-hood-prince-of-thieves/"><img src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2020/03/RobinHoodPrinceofThieves.jpg?ssl=1" alt="comPOSERS Episode 53: Robin Hood Prince of Thieves"/></a><h4><a href="https://thatshelf.com/james-vs-his-future-self-available-to-stream-in-canada-on-april-03/">James vs. His Future Self Available to Stream in Canada on April 03</a></h4> <a title="James vs. His Future Self Available to Stream in Canada on April 03" href="https://thatshelf.com/james-vs-his-future-self-available-to-stream-in-canada-on-april-03/"><img src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/03/james-vs-his-future-self-poster.jpg?ssl=1" alt="James vs. His Future Self Available to Stream in Canada on April 03"/></a><h4><a href="https://thatshelf.com/the-criterion-shelf-starring-burt-lancaster/">The Criterion Shelf: Starring Burt Lancaster</a></h4> <a title="The Criterion Shelf: Starring Burt Lancaster" href="https://thatshelf.com/the-criterion-shelf-starring-burt-lancaster/"><img src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/03/Burt-Lancaster.jpg?ssl=1" alt="The Criterion Shelf: Starring Burt Lancaster"/></a><h4><a href="https://thatshelf.com/star-wars-the-clone-wars-episodes-7-05-6-review/">Star Wars: The Clone Wars Episodes 7.05-6 Review</a></h4> <a title="Star Wars: The Clone Wars Episodes 7.05-6 Review" href="https://thatshelf.com/star-wars-the-clone-wars-episodes-7-05-6-review/"><img src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2020/03/Clone_Wars705.jpeg?ssl=1" alt="Star Wars: The Clone Wars Episodes 7.05-6 Review"/></a><h4><a href="https://thatshelf.com/my-brilliant-friend-episode-2-02-the-body-review/">My Brilliant Friend Episode 2.02: &#8220;The Body&#8221; Review</a></h4> <a title="My Brilliant Friend Episode 2.02: &#8220;The Body&#8221; Review" href="https://thatshelf.com/my-brilliant-friend-episode-2-02-the-body-review/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/03/My_Brillaint_Friend.png?ssl=1" alt="My Brilliant Friend Episode 2.02: &#8220;The Body&#8221; Review"/></a></div></li><li id="dfrads-widget-15" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li> </ul> </div><div class="sidebar-item"> <a href="#top"> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg"/></a> </div></aside></div><div id="comments" class="row"><div class="col-xs-12"> </div> </div> </div> </div><div id="top-posts" class="container"><ul class="row"> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">film</h3><div class="thumb"> <a href="https://thatshelf.com/black-hole-films-episode-154-disney-vault/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/03/disney-will-include-the-entire-disney-motion-picture-library-including-whats-in-the-disney-vault-social-e1585618874476-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/03/disney-will-include-the-entire-disney-motion-picture-library-including-whats-in-the-disney-vault-social-e1585618874476-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/black-hole-films-episode-154-disney-vault/">Black Hole Films Episode 154 &#8211; Disney Vault</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Jeremy sits down with his kids to dive into some Disney vault classics!</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">TV</h3><div class="thumb"> <a href="https://thatshelf.com/when-does-the-walking-dead-world-beyond-start/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/03/the-walking-dead-world-beyond-feature-image-01jpg-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="the-walking-dead-world-beyond-feature-image-01jpg" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/03/the-walking-dead-world-beyond-feature-image-01jpg-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/when-does-the-walking-dead-world-beyond-start/">When Does The Walking Dead: World Beyond Start?</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Everything we know about AMC's upcoming The Walking Dead spinoff, World Beyond.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">games</h3><div class="thumb"> <a href="https://thatshelf.com/dragon-ball-z-kakarot-trailer-is-pure-nostalgia/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/01/dbzkakarot-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/01/dbzkakarot-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/dragon-ball-z-kakarot-trailer-is-pure-nostalgia/">Dragon Ball Z: Kakarot Trailer Is Pure Nostalgia</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">It's like watching a new episode of Dragon Ball Z on YTV.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">podcasts</h3><div class="thumb"> <a href="https://thatshelf.com/black-hole-films-episode-154-disney-vault/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/03/disney-will-include-the-entire-disney-motion-picture-library-including-whats-in-the-disney-vault-social-e1585618874476-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/03/disney-will-include-the-entire-disney-motion-picture-library-including-whats-in-the-disney-vault-social-e1585618874476-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/black-hole-films-episode-154-disney-vault/">Black Hole Films Episode 154 &#8211; Disney Vault</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Jeremy sits down with his kids to dive into some Disney vault classics!</p></div></li> </ul> </div><footer class="container" role="contentinfo"><div class="row"><div class="col-xs-10" role="navigation"><div class="menu-secondary-menu-in-footer-container"><ul id="menu-secondary-menu-in-footer" class="nav-menu"><li id="menu-item-39377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39377"><a title="About the Dorks" href="https://thatshelf.com/about/">About Us</a></li> <li id="menu-item-88765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88765"><a href="https://thatshelf.com/reviews/">Reviews</a> <ul class="sub-menu"> <li id="menu-item-88766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88766"><a href="https://thatshelf.com/interview/">interviews</a></li> </ul> </li> <li id="menu-item-88767" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-88767"><a href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">podcasts</a> <ul class="sub-menu"> <li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://thatshelf.com/video/">Videos</a></li> </ul> </li> <li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88769"><a href="https://thatshelf.com/contest/">Contests</a> <ul class="sub-menu"> <li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://thatshelf.com/list/">lists</a></li> </ul> </li> <li id="menu-item-39379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39379"><a title="Contact" href="https://thatshelf.com/contact/">Contact</a></li> </ul></div></div> <a href="#top"><img class="whale col-md-1 col-xs-2" src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg"/></a> </div></footer> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.form.min.js'></script> <script>var wpdiscuzAjaxObj={"url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/thatshelf.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"300","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"606838450049929","facebookUseOAuth2":"1","enableGoogleLogin":0,"googleAppID":"","cookiehash":"95bbfd22718b0edf1a55986c753e298d","isLoadOnlyParentComments":0,"ahk":"y$10d(n9nsc(z%ql#7ztmz6p&s)an4%@","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":106300,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};</script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script> <script>var quicktagsL10n={"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};</script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/quicktags.min.js'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/quicktags/wpdiscuz-quictags.js?ver=5.3.5'></script> <script>var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};</script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.5'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.5'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=5.3.5'></script> <script src='https://thatshelf.com/wp-content/plugins/posts-data-table/assets/js/datatables/datatables.min.js?ver=1.10.18'></script> <script src='https://thatshelf.com/wp-content/plugins/posts-data-table/assets/js/posts-data-table.min.js?ver=1.3'></script> <script src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script> <script>var ajax_object={"nonce":"065059be88","ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/QLAbeZXaDxCO.js?ver=2.2.3'></script> <script>var fcaPcEvents=[];var fcaPcDebug={"debug":""};var fcaPcPost={"title":"Black Hole Films Episode 154 - Disney Vault","type":"post","id":"106300","categories":["Black Hole Films"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":""};</script> <script src='https://thatshelf.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.4.2'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script> <script src='https://thatshelf.com/wp-content/plugins/powerpress/player.min.js?ver=5.3.2'></script> <script>var mejsL10n={"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script> <script>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script> <script>var ctf={"ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.4.1'></script> <script>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/thatshelf.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thatshelf.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script> <script src='https://thatshelf.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.3'></script><div id="TWSQknnowqXb" class="kJpdFiSQjszW" style="background:#dddddd;z-index:9999999; "></div> <script>var anOptions={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"kJpdFiSQjszW-default\">\n\t<h1 style=\"\">Help Support ThatShelf.com!<\/h1>\n\t<p>Welcome to our site. ThatShelf.com relies upon ads to bring you our articles, features and videos for free. Please consider whitelisting our site and thanks for visiting<\/p>\n<\/div>\n<a class=\"close-modal close-kJpdFiSQjszW\">&#215;<\/a>"}</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div> <script>var sbiajaxurl="https://thatshelf.com/wp-admin/admin-ajax.php";</script> <script>(function(){document.addEventListener('DOMContentLoaded',function(){let wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_widgets){for(let i=0;i<wpp_widgets.length;i++){let wpp_widget=wpp_widgets[i];WordPressPopularPosts.theme(wpp_widget);}}});})();</script> <script>var WPPImageObserver=null;function wpp_load_img(img){if(!'imgSrc'in img.dataset||!img.dataset.imgSrc)
return;img.src=img.dataset.imgSrc;if('imgSrcset'in img.dataset){img.srcset=img.dataset.imgSrcset;img.removeAttribute('data-img-srcset');}
img.classList.remove('wpp-lazyload');img.removeAttribute('data-img-src');img.classList.add('wpp-lazyloaded');}
function wpp_observe_imgs(){let wpp_images=document.querySelectorAll('img.wpp-lazyload'),wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_images.length||wpp_widgets.length){if('IntersectionObserver'in window){WPPImageObserver=new IntersectionObserver(function(entries,observer){entries.forEach(function(entry){if(entry.isIntersecting){let img=entry.target;wpp_load_img(img);WPPImageObserver.unobserve(img);}});});if(wpp_images.length){wpp_images.forEach(function(image){WPPImageObserver.observe(image);});}
if(wpp_widgets.length){for(var i=0;i<wpp_widgets.length;i++){let wpp_widget_images=wpp_widgets[i].querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widgets[i].shadowRoot){wpp_widget_images=wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){wpp_widget_images.forEach(function(image){WPPImageObserver.observe(image);});}}}}
else{if(wpp_images.length){for(var i=0;i<wpp_images.length;i++){wpp_load_img(wpp_images[i]);wpp_images[i].classList.remove('wpp-lazyloaded');}}
if(wpp_widgets.length){for(var j=0;j<wpp_widgets.length;j++){let wpp_widget=wpp_widgets[j],wpp_widget_images=wpp_widget.querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widget.shadowRoot){wpp_widget_images=wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){for(var k=0;k<wpp_widget_images.length;k++){wpp_load_img(wpp_widget_images[k]);wpp_widget_images[k].classList.remove('wpp-lazyloaded');}}}}}}}
document.addEventListener('DOMContentLoaded',function(){wpp_observe_imgs();document.addEventListener('wpp-onload',function(){wpp_observe_imgs();});});</script> <script src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.3',blog:'152712211',post:'106300',tz:'-4',srv:'thatshelf.com'}]);_stq.push(['clickTrackerInit','152712211','106300']);</script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery-ui.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.mobile.custom.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.imagesloaded.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.browser.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.timePicker.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/main.js"></script> <script>
</script> </body> </html><!-- WP Fastest Cache file was created in 1.6177229881287 seconds, on 31-03-20 9:00:51 -->