<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

<!-- Chrome, Firefox OS and Opera -->
<meta name="theme-color" content="#4db2dc">
<!-- Windows Phone -->
<meta name="msapplication-navbutton-color" content="#4db2dc">
<!-- iOS Safari -->
<meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc">


  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <title>Ivan Grbovic on Drunken Birds and a Funny Thing Called Love - That Shelf</title>
    <meta name="description" content="ThatShelf.com features the latest news, reviews, interviews, and more from the world of movies, video games, television, and beyond.">
  <meta name="viewport"    content="width=device-width, initial-scale=1">
<!--MEDIA.NET
<script src="https://contextual.media.net/dmedianet.js?cid=8CUJ5N6UR" async="async"></script>
<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
-->



  <script type="text/javascript">
  var templateUrl = 'https://thatshelf.com/wp-content/themes/ThatShelf';
  var ajaxurl = 'https://thatshelf.com/wp-admin/admin-ajax.php';
  </script>
  <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js"></script>

  <link rel="pingback" href="https://thatshelf.com/xmlrpc.php">
  <link rel="stylesheet" href="https://thatshelf.com/wp-content/themes/ThatShelf/css/styles.css">
<!-- Facebook Pixel Code -->  <script>  !function(f,b,e,v,n,t,s)  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?  n.callMethod.apply(n,arguments):n.queue.push(arguments)};  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';  n.queue=[];t=b.createElement(e);t.async=!0;  t.src=v;s=b.getElementsByTagName(e)[0];  s.parentNode.insertBefore(t,s)}(window, document,'script',  'https://connect.facebook.net/en_US/fbevents.js');  fbq('init', '437629430311276');  fbq('track', 'PageView');  </script>  <noscript><img height="1" width="1" style="display:none"  src="https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  "  /></noscript>  <!-- End Facebook Pixel Code -->


<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/x-icon" sizes="16x16" href="/favicon.ico">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#005ca4">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="theme-color" content="#ffffff">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">

  <!--||  JM Twitter Cards by Julien Maury 11.1.8  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@thatshelf">
<meta name="twitter:site" content="@thatshelf">
<meta name="twitter:title" content="Ivan Grbovic on Drunken Birds and a Funny Thing Called Love">
<meta name="twitter:description" content="“A love story is a key to feeling things,” says Drunken Birds director Ivan Grbovic. “The movie is not telling you what to feel. It&#039;s inviting you to feel.”“Yes, I like how it plays with">
<meta name="twitter:image" content="https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds_main.jpeg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.8  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="An interview with Drunken Birds director Ivan Grbovic on Canada&#039;s Oscar submission, the magic of shooting on film, and a thing called love." />
	<link rel="canonical" href="https://thatshelf.com/ivan-grbovic-on-drunken-birds-and-a-funny-thing-called-love/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ivan Grbovic on Drunken Birds and a Funny Thing Called Love - That Shelf" />
	<meta property="og:description" content="An interview with Drunken Birds director Ivan Grbovic on Canada&#039;s Oscar submission, the magic of shooting on film, and a thing called love." />
	<meta property="og:url" content="https://thatshelf.com/ivan-grbovic-on-drunken-birds-and-a-funny-thing-called-love/" />
	<meta property="og:site_name" content="That Shelf" />
	<meta property="article:publisher" content="https://www.facebook.com/thatshelf/" />
	<meta property="article:published_time" content="2021-11-19T18:41:21+00:00" />
	<meta property="og:image" content="https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds_main.jpeg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="804" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pat Mullen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thatshelf.com/ivan-grbovic-on-drunken-birds-and-a-funny-thing-called-love/amp/" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8987149-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thatshelf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- thatshelf.com is managing ads with Advanced Ads --><script id="thats-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 710px; }
</style>
		
	<link rel='stylesheet' id='sby_styles-css'  href='https://thatshelf.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://thatshelf.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thatshelf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://thatshelf.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thatshelf.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://thatshelf.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://thatshelf.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='poll-maker-ays-css'  href='https://thatshelf.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=3.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://thatshelf.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://thatshelf.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.7' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/TltqDrrNcIRI.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.kJpdFiSQjszW-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.kJpdFiSQjszW {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.kJpdFiSQjszW-default,.kJpdFiSQjszW-ok {	padding: 30px 30px 15px;}.kJpdFiSQjszW-image {	overflow: hidden;	position: relative;	width: 100%;}.kJpdFiSQjszW-image .kJpdFiSQjszW-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.kJpdFiSQjszW-image .kJpdFiSQjszW-right {	float: right;	width: 50%;	padding: 30px;}.kJpdFiSQjszW.small {	width: 200px;	margin-left: -140px;}.kJpdFiSQjszW.medium {	width: 400px;	margin-left: -240px;}.kJpdFiSQjszW.large {	width: 600px;	margin-left: -340px;}.kJpdFiSQjszW.xlarge {	width: 800px;	margin-left: -440px;}.close-kJpdFiSQjszW {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-kJpdFiSQjszW:hover {	color: #252b37;}.kJpdFiSQjszW h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.kJpdFiSQjszW-right h1 {	padding: 0 30px 0 0;	text-align: left;}.kJpdFiSQjszW p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.kJpdFiSQjszW p a {	color: #ff6160;}.kJpdFiSQjszW-right .close-modal,.kJpdFiSQjszW-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.kJpdFiSQjszW-right .close-modal:hover,.kJpdFiSQjszW-footer .close-modal:hover {	background-color: #252b37 !important;}.kJpdFiSQjszW-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.kJpdFiSQjszW-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.kJpdFiSQjszW {		right: 5%;		left: 5%;		max-width: 90%;	}	.kJpdFiSQjszW-default {		padding: 20px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-left {		width: 100%;		height: 250px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.kJpdFiSQjszW h1 {		margin-bottom: 10px;		font-size: 20px;	}	.kJpdFiSQjszW-right h1 {		padding: 0;	}	.kJpdFiSQjszW p {		margin-bottom: 10px;	}	.close-kJpdFiSQjszW {		color: #fcfcfc;		background-color: #252b37;	}	.close-kJpdFiSQjszW:hover {		color: #252b37;		background-color: #fcfcfc;	}	.kJpdFiSQjszW-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.kJpdFiSQjszW-image .kJpdFiSQjszW-left {		height: 200px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-right {		margin-top: 200px;	}	.kJpdFiSQjszW-footer {		text-align: center;	}	.kJpdFiSQjszW-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thatshelf.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thatshelf.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thatshelf.com","hash_tracking":"false","ua":"UA-8987149-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts","ID":119102,"token":"36a7aecd0b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","security":"363acec5d8","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thatshelf.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thatshelf.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://thatshelf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thatshelf.com/wp-json/wp/v2/posts/119102" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thatshelf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thatshelf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/pakLqb-uZ0' />
<link rel="alternate" type="application/json+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fivan-grbovic-on-drunken-birds-and-a-funny-thing-called-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fivan-grbovic-on-drunken-birds-and-a-funny-thing-called-love%2F&#038;format=xml" />
        <!-- Custom Twitter Feeds CSS -->
        <style type="text/css">
            p {text-align:left;}
a {text-align:left;}

.ctf-tweet-date a {font-family: georgia,serif;}
.ctf-more span {text-align:center;}
        </style>
        	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com">
	<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
		    <script>
		if(screen.width<769){
        	window.location = "https://thatshelf.com/ivan-grbovic-on-drunken-birds-and-a-funny-thing-called-love/amp/";
        }
    	</script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thatshelf.com/?custom-css=ce6f8d8f62" />	<style id="egf-frontend-styles" type="text/css">
		p {} h1 {} h2 {} h3 {} h4 {} h5 {} h6 {} 	</style>
	<!--Media.net ad-->
<div id="752555826">

<!--    <script type="text/javascript">

        try {

            window._mNHandle.queue.push(function (){

                window._mNDetails.loadTag("752555826", "970x250", "752555826");

            });

        }

        catch (error) {}

    </script>

</div>-->

<div id="542433536">

    <script type="text/javascript">

        try {

            window._mNHandle.queue.push(function (){

                window._mNDetails.loadTag("542433536", "970x90", "542433536");

            });

        }

        catch (error) {}

    </script>

</div>

<!--
<script src="https://contextual.media.net/dmedianet.js?cid=8CUJ5N6UR" async="async"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9090375413426714",
          enable_page_level_ads: true
     });
</script>-->


</head>
<body 

class="post-template-default single single-post postid-119102 single-format-standard aa-prefix-thats-" ><a id="top"></a>

  <a href="#main" class="sr-only">Skip to main content</a>

 
 <div class="header-wrapper"> <header role="banner" class="main-header container">
    <div class="header-container row">
      <a href="https://thatshelf.com/" rel="home">Home</a>
            <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/header.gif" alt="Header image">
      <h1 class="title"> That Shelf </h1>

      <nav role="navigation">
        <div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-39371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39371"><a title="Film" href="https://thatshelf.com/tag/film/" data-tag="film">FILM</a></li>
<li id="menu-item-39373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39373"><a title="TV" href="https://thatshelf.com/tag/tv/" data-tag="tv">TV</a></li>
<li id="menu-item-39374" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39374"><a title="Games" href="https://thatshelf.com/tag/games/" data-tag="games">GAMES</a></li>
<li id="menu-item-46327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46327"><a title="Podcasts" href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">PODCASTS</a></li>
<li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88774"><a href="https://thatshelf.com/list/">LISTS</a></li>
</ul></div>      </nav> </div>
  </header></div><div style="float:none;margin:0px 0px 0px 0px;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
<!--
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9090375413426714"
     data-ad-slot="5201748033"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
-->

</div>

<div id="main" role="main">
  
          <div class="post-banner row">
        <div class="post-thumbnail">
          <img width="1900" height="560" src="https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds_main-1900x560-1.jpeg" class="attachment-main size-main wp-post-image" alt="" loading="lazy" />        </div>
      </div>
    
    <div class="container has-thumbnail">
      <div class="row">

        <div class="col-sm-9">
          <article id="post-119102" class="full post-119102 post type-post status-publish format-standard has-post-thumbnail hentry category-interview tag-best-international-film tag-canadian-film tag-cluade-legault tag-drunken-birds tag-helene-florent tag-incendies tag-ivan-grbovic tag-jorge-antonio-guerrero tag-kim-mccraw tag-luc-dery tag-marine-johnson tag-oscars tag-roma tag-tiff tag-tiff-2021">
  <header>
<div class="title">
    <h1>Ivan Grbovic on Drunken Birds and a Funny Thing Called Love</h1>
</div>
<div class="subtitle">
<h2>An interview with the director of Canada's Oscar bid</h2></div>

    <div class="entry-meta">

      <div class="byline">

<a href="https://thatshelf.com/author/pat-mullen/" rel="author">
<p>

<img width="50" height="50" src="https://thatshelf.com/wp-content/uploads/2018/12/Pat_Mullen-150x150.png" class="avatar avatar-50 photo" alt="" loading="lazy" srcset="https://thatshelf.com/wp-content/uploads/2018/12/Pat_Mullen-150x150.png 150w, https://thatshelf.com/wp-content/uploads/2018/12/Pat_Mullen-864x855.png 864w" sizes="(max-width: 50px) 100vw, 50px" /></a>




        <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/pat-mullen/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Pat Mullen</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2021-11-19">November 19, 2021, 1:41 pm</time></span> 
<span class="social_inline2" style="float:right;display:inline-block;"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Fivan-grbovic-on-drunken-birds-and-a-funny-thing-called-love%2F" class="facebook" target="_blank"><img src="/img/share-facebook-black.png" class="social_inline2" height="20" width="20"></a>



<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Fivan-grbovic-on-drunken-birds-and-a-funny-thing-called-love%2F&text=Shared%20from%20@thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;" ><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span>

<!--
<a href="https://twitter.com/intent/follow?screen_name=thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;" ><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span>
<a href="https://twitter.com/intent/tweet?url=thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;" ><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span>-->


    </div>




 </p>  







<!--<div class="share">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Fivan-grbovic-on-drunken-birds-and-a-funny-thing-called-love%2F" class="facebook" target="_blank"></a>
  <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Fivan-grbovic-on-drunken-birds-and-a-funny-thing-called-love%2F&via=ThatShelf&text=Ivan+Grbovic+on+Drunken+Birds+and+a+Funny+Thing+Called+Love" class="twitter" target="_blank"></a></div>-->



  
  </header>

  <div class="entry-content">

    <p>“A love story is a key to feeling things,” says <em>Drunken Birds </em>director Ivan Grbovic. “The movie is not telling you what to feel. It&#8217;s inviting you to feel.”</p><div class="thats-content" id="thats-1918875292"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="2411469092" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>“Yes, I like how it plays with that idea of being ‘drunk in love’,” I reply.</p>
<p>“Like the Beyoncé song?” asks Grbovic.</p>
<p>“I was thinking more metaphorically…” I laugh.</p>
<p>“The biggest motor to life is love, right?” says Grbovic. “I think that&#8217;s why Sara [Mishara] and I chose this theme because love is the only thing elastic enough that you can stretch in so many different directions. I&#8217;m personally a big romantic. My favourite films are ones where I filled in the blanks with my personal experience.”</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-119104" src="https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds3-1024x429.jpeg" alt="" width="1024" height="429" srcset="https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds3-1024x429.jpeg 1024w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds3-300x126.jpeg 300w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds3-768x322.jpeg 768w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds3-1536x643.jpeg 1536w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds3.jpeg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<h3><strong>A Romantic Quest</strong></h3>
<p><em>Drunken Birds </em>invites audiences to go on a romantic odyssey with Willy (Jorge Antonio Guerrero), a young Mexican migrant who lands at a Quebec farm while searching for his love, Marlena (Yoshira Escárrega). The film, which is Canada’s official submission in the Oscar race for Best International Feature, unfolds Willy’s journey through a contemplative series of impressionistic scenes. <em>Drunken Birds</em> offers a dreamy trip through the lengths to which one goes for love. It’s a beautifully realized and visually stunning consideration of universal truths within a specific milieu.</p>
<p>Grbovic notes that he was first imagined the odyssey of <em>Drunken Birds </em>by a sight he encountered years ago. Around 2005, Grbovic says he discovered the presence of migrant workers in Quebec. He notes that while driving near Saint-Rémi, he saw over one-hundred Mexican workers lined up outside a bank on a foggy day. “I had no clue that there were migrant workers in Canada. I felt like I was in a dream for a moment,” notes Grbovic. “That initial image prompted the story. That dreamy element is why the film works more as an impressionistic portrait.”</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-119106" src="https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds1-1024x429.jpeg" alt="" width="1024" height="429" srcset="https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds1-1024x429.jpeg 1024w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds1-300x126.jpeg 300w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds1-768x322.jpeg 768w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds1-1536x643.jpeg 1536w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds1.jpeg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<h3><strong>Willy and the Bécottes</strong></h3>
<p><em>Drunken Birds</em> weaves in and out of the waking days of life of the farm. Willy’s sweaty afternoons in the fields and nights relaxing with his fellow workers are interspliced with the romantic yearnings of Julie (Hélène Florent) as she reminisces about <em>rojo caliente</em> encounters with a former flame. Another storyline connects Willy’s fate with the edgy extracurricular work of Julie&#8217;s daughter, Léa (Marine Johnson), who tries life as a call girl in the city. <em>Drunken Birds </em>asserts each storyline with strong images that place each narrative in a unique timeframe. They’re connected, yet suspended in their own realities.</p>
<p>For example, this rupture might appear as Julie daydreams about romance in the fields with a worker before the camera pans back to Florent standing at the edge of the field, gazing longingly at the greenery her character has just trampled. Similarly, <em>Drunken Birds </em>witnesses Léa experience an exhilarating high as a Formula-1 racer whizzes through the abandoned streets at dawn. Each image—beautiful, impressionistic, and enigmatic—invites one to question the reality before one&#8217;s eyes.</p>
<p>Grbovic says he doesn’t necessarily draw upon his background as a cinematographer while connecting such images. Instead, he works with cinematographer and co-writer Mishara to create a compelling story that connects them. “You carry a lot of visual ideas your metaphorical script idea bag,” explains Grbovic. “When you start writing, you put the pieces together. That’s how I work. There may be odd relationships between things, but we wanted to create an immersive cinematic experience.”</p><div class="thats-interview-1" id="thats-1178382368"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="2411469092" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p><img loading="lazy" class="aligncenter size-large wp-image-119105" src="https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds2-1024x429.jpeg" alt="" width="1024" height="429" srcset="https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds2-1024x429.jpeg 1024w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds2-300x126.jpeg 300w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds2-768x322.jpeg 768w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds2-1536x643.jpeg 1536w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds2.jpeg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<h3><strong>The Look of Love: Shooting on 35mm</strong></h3>
<p><em>Drunken Birds</em> looks especially striking as Grbovic and Mishara shot it on 35mm, which is rare for Canadian films these days. Offering images the evoke Terrence Malick’s <em>Days of Heaven </em>and will inevitably invite comparison to Chloé Zhao&#8217;s <a href="https://thatshelf.com/that-shelfs-top-10-films-of-2020/"><em>Nomadland</em></a>, <em>Drunken Birds </em>favours magic hour cinematography. The film flows through the cycles of a waking day, favouring periods of repose that bookend the labour. Grbovic says that his producers, Kim McCraw and Luc Déry of micro_scope, who helped bring <a href="https://thatshelf.com/the-films-of-denis-villeneuve-tiff-2021s-ebert-director-winner/">Denis Villeneuve</a>’s <em>Incendies </em>and <a href="https://thatshelf.com/my-falardeau-chat-a-conversation-with-the-my-salinger-year-director/">Philippe Falardeau</a>’s <em>Monsieur Lazhar</em> to the Oscars, supported the idea of shooting on film to accentuate the story’s dreamy impressions. Grbovic and Mishara experimented with old-school lenses and warm lighting patterns for close-ups.</p>
<p>“There&#8217;s something very magical about shooting film because don&#8217;t see what you shoot. You see a video representation of what you shoot on set. It has to be very intuitive,” notes Grbovic. “Most films we love are shot on film. It’s a statement of intent: ‘I care.&#8217; “You don&#8217;t shoot films because you don&#8217;t care.”</p>
<p>Love is in the air as <em>Drunken Birds </em>observes Willy and the workers on the Bécotte farm during their off-hours. “One of the reasons why we wanted to shoot at magic hour, i.e. around sunset and sunrise, was to show these fleeting moments of daylight,” explains Grbovic. “There&#8217;s obviously a camaraderie and we all know that their work in the fields is hard, but the story was more about Willy’s quest to find someone. It wasn&#8217;t about exposing the hardships of coming to Canada and working on the fields. That being said, I&#8217;m not minimizing that at all. I&#8217;m just saying it wasn&#8217;t my focus.”</p>
<p><img loading="lazy" class="aligncenter wp-image-119103 size-large" src="https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds4-1024x429.jpg" alt="" width="1024" height="429" srcset="https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds4-1024x429.jpg 1024w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds4-300x126.jpg 300w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds4-768x322.jpg 768w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds4-1536x643.jpg 1536w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds4.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<h3><strong>Creating Willy’s Story</strong></h3>
<p>Grbovic says that his research for the experiences of migrant workers included visits to several farms. The details from the visits inform the nuances of the characters as they take pride in their work and appearances. “So much of understanding what they&#8217;re going through is about seeing what&#8217;s behind closed doors in these small living quarters,” notes Grbovic. “On my visits to farms, I would see guitars, pictures of family, romantic novels, and especially a lot of grooming products. It struck me as romantic and we were looking for ways to dignify them.” Willy, even when working the fields, is always immaculately coiffed. The dashing sight underscores his hope to find Marlena as his quest yields productive clues.</p>
<p>Audiences might be surprised to learn that early drafts of <em>Drunken Birds </em>focus not on Willy, but on Léa. Grbovic says that the process of reshaping the story and bringing Willy to the foreground emerged as the character continually piqued his curiosity. “When I wrote the first draft around 2010, I was in more of a nihilistic French-style Bruno Dumont kind of world,” admits Grbovic. “Then I had two kids, and all of a sudden, I wanted to make something more hopeful. Every time I reread the draft, I&#8217;d be like, ‘This guy in the background seems so interesting. Where&#8217;s he from?’ As I rewrote, and reread, and rewrote, all these stories popped up. I also read the novel <em>Visit to the Goon Squad</em> by Jennifer Egan—it’s a beautiful, criss-crossing novel that goes in every direction with different points of view. It was very liberating.”</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-118364" src="https://thatshelf.com/wp-content/uploads/2021/10/Drunken_Birds_TS-1024x429.jpeg" alt="" width="1024" height="429" srcset="https://thatshelf.com/wp-content/uploads/2021/10/Drunken_Birds_TS-1024x429.jpeg 1024w, https://thatshelf.com/wp-content/uploads/2021/10/Drunken_Birds_TS-300x126.jpeg 300w, https://thatshelf.com/wp-content/uploads/2021/10/Drunken_Birds_TS-768x322.jpeg 768w, https://thatshelf.com/wp-content/uploads/2021/10/Drunken_Birds_TS-1536x643.jpeg 1536w, https://thatshelf.com/wp-content/uploads/2021/10/Drunken_Birds_TS.jpeg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<h3><strong>Latin-Canadian Representation</strong></h3>
<p>As <em>Drunken Birds </em>follows Willy from Mexico to Quebec, and then as circumstances force him to leave the farm, the film sees him caught in a cycle of flight. Willy’s always on the run, whether from Mexican drug lords or from the wrath of his Montreal boss, Richard (Claude Legault), who accuses him of a grievous crime he didn’t commit. Guerrero commands the story and brings a mix of toughness and innocence as Willy. It’s a striking performance after his breakthrough turn in Alfonso Cuarón’s <a href="https://thatshelf.com/roma-review/"><em>Roma</em></a>. Grbovic says that Guerrero’s work in <em>Roma</em> made him an immediate choice. He also came recommended by the Mexican casting director Luis Rosales and executive producer Nicolás Celis of Pimienta Films, who produced <em>Roma</em>.</p>
<p>“Jorge brings a lot to Willy” says Grbovic, noting the actor’s work as a street performer gave the character a certain edge. “For the Mexican actors, too, the theme of migrant work is not front and centre in their experience every day. The story really moved Jorge.”</p>
<p>Grbovic adds that <em>Drunken Bird’s </em>border-crossing narrative represents Latinx stories on both sides of the production. “A lot of people who participated in the movie are Latino Montrealers. I think it’s been a struggle for immigrant actors to find a voice in Quebec&#8217;s art scene,” says the director. “This movie is about migrant workers, but let&#8217;s not forget that behind this movie are a lot of Canadian-Latino people who worked on it.”</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-119121" src="https://thatshelf.com/wp-content/uploads/2021/11/Drunken_birds5-1024x429.jpg" alt="" width="1024" height="429" srcset="https://thatshelf.com/wp-content/uploads/2021/11/Drunken_birds5-1024x429.jpg 1024w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_birds5-300x126.jpg 300w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_birds5-768x322.jpg 768w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_birds5-1536x643.jpg 1536w, https://thatshelf.com/wp-content/uploads/2021/11/Drunken_birds5.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<h3><strong>International Scope and Visual Language</strong></h3>
<p><em>Drunken Birds</em>, like micro_scope’s <em>Incendies</em>, inspires audiences to expand their idea of Canadian storytelling as it traverses nations and languages. But it’s also a migration story that resonates with new Canadians who came here for work. Grbovic says he’s had some positive responses from audience members who relate to the story. “I think as Canadian filmmakers, our goals are to express Canadian stories. But a Canadian story doesn&#8217;t have to be within Canadian borders,” observes Grbovic. “Many people need to open up to that reality that a ‘Canadian film’ doesn&#8217;t necessarily mean that it&#8217;s in English or French. I think we’re seeing that.”</p>
<p>Grbovic adds that the impressionistic visual language of <em>Drunken Birds</em> invites audiences to fill in the gaps with their own experiences as Willy finds his way home. “It’s really asking people, ‘Who&#8217;s your Marlena?” says Grbovic. “Hopefully, when people watch the movie, they have a ‘Marlena.&#8217; When that door opens, I&#8217;m sure 100% everybody in the room can close their eyes, and think of the person they love the most. There&#8217;s an image that pops in—and sometimes it&#8217;s not the one you thought.”</p><div class="thats-interview-2" id="thats-653200148"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="2411469092" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>&nbsp;</p>
<h3><em>Drunken Birds</em> opens in Toronto at <a href="http://tiff.net">TIFF Lightbox</a> on Nov. 15.</h3>
<p>&nbsp;</p>
<div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_73901"  width="480" height="270"  data-origwidth="480" data-origheight="270" src="https://www.youtube.com/embed/2DFzOW8fj0w?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=1&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>0</span>
                    <span class='wpdrc'>0</span>
                    <span class='wpdrt'>votes</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div>
<div class="tags_text"><a href="https://thatshelf.com/tag/best-international-film/" rel="tag">Best International Film</a> &#8226; <a href="https://thatshelf.com/tag/canadian-film/" rel="tag">Canadian film</a> &#8226; <a href="https://thatshelf.com/tag/cluade-legault/" rel="tag">Cluade Legault</a> &#8226; <a href="https://thatshelf.com/tag/drunken-birds/" rel="tag">Drunken Birds</a> &#8226; <a href="https://thatshelf.com/tag/helene-florent/" rel="tag">Helene Florent</a> &#8226; <a href="https://thatshelf.com/tag/incendies/" rel="tag">Incendies</a> &#8226; <a href="https://thatshelf.com/tag/ivan-grbovic/" rel="tag">Ivan Grbovic</a> &#8226; <a href="https://thatshelf.com/tag/jorge-antonio-guerrero/" rel="tag">Jorge Antonio Guerrero</a> &#8226; <a href="https://thatshelf.com/tag/kim-mccraw/" rel="tag">Kim McCraw</a> &#8226; <a href="https://thatshelf.com/tag/luc-dery/" rel="tag">Luc Dery</a> &#8226; <a href="https://thatshelf.com/tag/marine-johnson/" rel="tag">Marine Johnson</a> &#8226; <a href="https://thatshelf.com/tag/oscars/" rel="tag">Oscars</a> &#8226; <a href="https://thatshelf.com/tag/roma/" rel="tag">Roma</a> &#8226; <a href="https://thatshelf.com/tag/tiff/" rel="tag">TIFF</a> &#8226; <a href="https://thatshelf.com/tag/tiff-2021/" rel="tag">TIFF 2021</a><br /></div>

<div class="postnav">

<div class="postnav prev">
 
  <a href="https://thatshelf.com/?p=119089"><span>&laquo; Previous Article</span><br/>Tick, Tick... Boom! Review</a>
</div>

<div class="postnav next">
</div>

</div>
<br/><br/>
<div class="comments">
<h2>Comments</h2>
    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                        <div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div>                        <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                            <div class="wpd-social-login-agreement" style="display: none;">
                <div class="wpd-agreement-title">I allow to create an account</div>
                <div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
                <div class="wpd-agreement-buttons">
                    <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                    <div class="wpd-clear"></div>
                </div>
            </div>
                                                <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://thatshelf.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" disabled>new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="e048ed876e" /><input type="hidden" name="_wp_http_referer" value="/ivan-grbovic-on-drunken-birds-and-a-funny-thing-called-love/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content">            <div class="wpd-social-login-agreement" style="display: none;">
                <div class="wpd-agreement-title">I allow to create an account</div>
                <div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
                <div class="wpd-agreement-buttons">
                    <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                    <div class="wpd-clear"></div>
                </div>
            </div>
            </div><div class="clearfix"></div>
                                </div>
                </div>
                            <div class="wpd-login-to-comment">Please login to comment</div>
                                </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
</div>



<!-- 1ST ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

</div>


<!---->



<hr style="border: 3px solid black
  border-radius: 2px;">


<!-- GOOGLE RELATED POSTS -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9090375413426714"
     data-ad-slot="8488285687"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!--<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>-->


<hr style="border: 3px solid black
  border-radius: 2px;">

<!-- 2ND ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<hr style="border: 3px solid black
  border-radius: 2px;">
<h4 class="sidebar-header" style="text-align:center;">FROM AROUND THE WEB</h4>
<div id="zergnet-widget-85581"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85581';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>


<!-- 3RD ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

</div>


  <!--
      <footer> </footer>
  -->
</article>



        </div><!-- .col -->

        <aside id="sidebar" role="complementary">
  <div class="sidebar-item">
    <ul><li>
<script>
  (function() {
    var cx = 'partner-pub-9090375413426714:6723327199';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></li>


 <li class="widget-container thats-widget"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</li><li id="text-22" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Twitter &#8211; <a style="color: white;" href="https://www.twitter.com/thatshelf" target="_blank" rel="noopener">@thatshelf</a></h4>
<!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;background-color: #f9f9f9;" data-ctfshortcode="{}" data-ctfintents="1" data-postid="119102" data-feed-id="ctf__ThatShelf3" data-ctfneeded="-1"><div class="ctf-tweets"><div class="ctf-item ctf-author-thatshelf ctf-new ctf-retweet" id="1461775439949668368" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/edgarwright" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;"><img src="https://pbs.twimg.com/profile_images/1327943372502421509/5OD5m16E_normal.jpg" alt="edgarwright" width="48" height="48"></a><a href="https://twitter.com/edgarwright" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 13px;color: #333333;">edgarwright</a><span class="ctf-verified" ><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/edgarwright" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;">@edgarwright</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/edgarwright/status/1461690454236442630" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">When location shooting #lastnightinsoho  outside the Toucan, Terence Stamp questioned a shot I was setting up of the stairs to the basement. When I asked why, he said ‘This staircase isn’t good enough to be in a movie’. It is in the film &amp; now immortalised on a plaque there too. </p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1461690454236442630&related=edgarwright" class="ctf-reply" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1461690454236442630</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1461690454236442630&related=edgarwright" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1461690454236442630</span><span class="ctf-action-count ctf-retweet-count">210</span></a><a href="https://twitter.com/intent/like?tweet_id=1461690454236442630&related=edgarwright" class="ctf-like" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1461690454236442630</span><span class="ctf-action-count ctf-favorite-count">2902</span></a><a href="https://twitter.com/edgarwright/status/1461690454236442630" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1461690454236442630</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new ctf-retweet" id="1461774491240046593" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/davechensky" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;"><img src="https://pbs.twimg.com/profile_images/1391988529375322119/6vlOKkK7_normal.jpg" alt="davechensky" width="48" height="48"></a><a href="https://twitter.com/davechensky" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 13px;color: #333333;">David Chen</a><a href="https://twitter.com/davechensky" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;">@davechensky</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/davechensky/status/1461692719504375811" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">Whenever the movie theater needs to put a warning like this before you see a film, you know some serious shit is about to go down #LastNightInSoho </p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1461692719504375811&related=davechensky" class="ctf-reply" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1461692719504375811</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1461692719504375811&related=davechensky" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1461692719504375811</span><span class="ctf-action-count ctf-retweet-count">13</span></a><a href="https://twitter.com/intent/like?tweet_id=1461692719504375811&related=davechensky" class="ctf-like" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1461692719504375811</span><span class="ctf-action-count ctf-favorite-count">205</span></a><a href="https://twitter.com/davechensky/status/1461692719504375811" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1461692719504375811</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new ctf-retweet ctf-quoted" id="1461772404221517835" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/filmfest_ca" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;"><img src="https://pbs.twimg.com/profile_images/934237853554327552/K0nuuncZ_normal.jpg" alt="filmfest_ca" width="48" height="48"></a><a href="https://twitter.com/filmfest_ca" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 13px;color: #333333;">Jason Gorber</a><span class="ctf-verified" ><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/filmfest_ca" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;">@filmfest_ca</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/filmfest_ca/status/1461697278255804421" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">Let's give a hand to @LEGO_Group for, uh, building a cool looking @Marvel hand. https://twitter.com/ThatShelf/status/1461689214794301444</p></a></div><a href="https://twitter.com/ThatShelf/status/1461689214794301444" class="ctf-quoted-tweet" style="color: #333333;" target="_blank" rel="noopener noreferrer"><span class="ctf-quoted-author-name">That Shelf</span><span class="ctf-quoted-author-screenname">@ThatShelf</span><p class="ctf-quoted-tweet-text" style="font-size: 12px;color: #333333;"><span class="__cf_email__" data-cfemail="6b452b0d0207060d0e181f">[email&#160;protected]</span>_ca's look at the @LEGO_Group 76191 Marvel Infinity Gauntlet set – a must for any fan of the Marvel Cinematic Universe. #LEGO https://thatshelf.com/lego-review-building-marvels-infinity-gauntlet/</p></a><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1461697278255804421&related=filmfest_ca" class="ctf-reply" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1461697278255804421</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1461697278255804421&related=filmfest_ca" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1461697278255804421</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1461697278255804421&related=filmfest_ca" class="ctf-like" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1461697278255804421</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/filmfest_ca/status/1461697278255804421" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1461697278255804421</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="background-color: #000000;color: #ffffff;"><span>Load More...</span></a></div>
</div>
		</li><li class="widget-container thats-widget"><h3 style="display: none">Advertisement</h3><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-85582"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85582';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></li><li id="text-24" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Popular Posts</h4>
</div>
		</li><li id="top-posts-4" class="widget-container widget_top-posts"><h3 style="display: none">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://thatshelf.com/tiff-2021-a-playlist-of-memorable-soundtrack-moments/" title="TIFF 2021: A Playlist of Memorable Soundtrack Moments" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2021/09/belfast_jamiedornan.png?resize=40%2C40&#038;ssl=1" alt="TIFF 2021: A Playlist of Memorable Soundtrack Moments" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/tiff-2021-a-playlist-of-memorable-soundtrack-moments/" title="TIFF 2021: A Playlist of Memorable Soundtrack Moments" class="bump-view" data-bump-view="tp">TIFF 2021: A Playlist of Memorable Soundtrack Moments</a>
							</div>
													</li>
										<li>
						<a href="https://thatshelf.com/contest-see-an-advanced-screening-of-house-of-gucci/" title="CONTEST: See An Advanced Screening of HOUSE OF GUCCI!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2021/11/gucci_bg-e1636404602340.jpeg?resize=40%2C40&#038;ssl=1" alt="CONTEST: See An Advanced Screening of HOUSE OF GUCCI!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/contest-see-an-advanced-screening-of-house-of-gucci/" title="CONTEST: See An Advanced Screening of HOUSE OF GUCCI!" class="bump-view" data-bump-view="tp">CONTEST: See An Advanced Screening of HOUSE OF GUCCI!</a>
							</div>
													</li>
										<li>
						<a href="https://thatshelf.com/from-right-to-left-ranking-the-politics-of-superheroes/" title="From Right to Left: Ranking the Politics of Superheroes" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2016/05/cap-iron-man-spidey.jpg?resize=40%2C40&#038;ssl=1" alt="From Right to Left: Ranking the Politics of Superheroes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/from-right-to-left-ranking-the-politics-of-superheroes/" title="From Right to Left: Ranking the Politics of Superheroes" class="bump-view" data-bump-view="tp">From Right to Left: Ranking the Politics of Superheroes</a>
							</div>
													</li>
										<li>
						<a href="https://thatshelf.com/interview-resident-evil-welcome-to-racoon-citys-robbie-amell/" title="Interview: Resident Evil: Welcome to Racoon City’s Robbie Amell" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2021/11/Day20_ResidentEvil_2927_r_1000x563_thumbnail-e1637256283209.jpeg?resize=40%2C40&#038;ssl=1" alt="Interview: Resident Evil: Welcome to Racoon City’s Robbie Amell" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/interview-resident-evil-welcome-to-racoon-citys-robbie-amell/" title="Interview: Resident Evil: Welcome to Racoon City’s Robbie Amell" class="bump-view" data-bump-view="tp">Interview: Resident Evil: Welcome to Racoon City’s Robbie Amell</a>
							</div>
													</li>
										<li>
						<a href="https://thatshelf.com/true-detective-episode-1-2-recap/" title="True Detective Episode 1.2 Recap" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2014/01/True-Detective-Episode-2-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="True Detective Episode 1.2 Recap" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/true-detective-episode-1-2-recap/" title="True Detective Episode 1.2 Recap" class="bump-view" data-bump-view="tp">True Detective Episode 1.2 Recap</a>
							</div>
													</li>
										<li>
						<a href="https://thatshelf.com/the-hunger-games-movie-review/" title="The Hunger Games Movie Review " class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2017/06/The-Hunger-Games-Catching-Fire-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="The Hunger Games Movie Review " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/the-hunger-games-movie-review/" title="The Hunger Games Movie Review " class="bump-view" data-bump-view="tp">The Hunger Games Movie Review </a>
							</div>
													</li>
										<li>
						<a href="https://thatshelf.com/the-restart-ecco-the-dolphin-1/" title="The Restart: Ecco the Dolphin" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2014/08/Ecco-the-Dolphin.jpg?resize=40%2C40&#038;ssl=1" alt="The Restart: Ecco the Dolphin" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/the-restart-ecco-the-dolphin-1/" title="The Restart: Ecco the Dolphin" class="bump-view" data-bump-view="tp">The Restart: Ecco the Dolphin</a>
							</div>
													</li>
										<li>
						<a href="https://thatshelf.com/ghostbusters-afterlife-review-everything-old-isnt-new-again/" title="Ghostbusters: Afterlife Review: Everything Old Isn&#039;t New Again" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2021/11/Ghostbusters-Afterlife1.jpg?resize=40%2C40&#038;ssl=1" alt="Ghostbusters: Afterlife Review: Everything Old Isn&#039;t New Again" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/ghostbusters-afterlife-review-everything-old-isnt-new-again/" title="Ghostbusters: Afterlife Review: Everything Old Isn&#039;t New Again" class="bump-view" data-bump-view="tp">Ghostbusters: Afterlife Review: Everything Old Isn&#039;t New Again</a>
							</div>
													</li>
					</ul>
</li><li id="text-23" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Instagram<a style="color: white;" href="https://www.instagram.com/thatshelf/" target="_blank" rel="noopener"><br />@thatshelf</a></h4>
</div>
		</li><li id="custom_html-3" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_thatshelf#8" data-res="auto" data-cols="2" data-num="8" data-shortcode-atts="{}"  data-postid="119102" data-locatornonce="d185867794">
	
	<div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18206541778118279" data-date="1637094038">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CWWZUHqvJ23/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/257297544_313877623636128_7782547950892046080_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vSRqIMETn1kAX8P_NR7&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=ee49d5a9c1034dccada24eaff0143b20&#038;oe=619D3F20" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/257297544_313877623636128_7782547950892046080_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vSRqIMETn1kAX8P_NR7&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ee49d5a9c1034dccada24eaff0143b20&amp;oe=619D3F20&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/257297544_313877623636128_7782547950892046080_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vSRqIMETn1kAX8P_NR7&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ee49d5a9c1034dccada24eaff0143b20&amp;oe=619D3F20&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/257297544_313877623636128_7782547950892046080_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vSRqIMETn1kAX8P_NR7&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ee49d5a9c1034dccada24eaff0143b20&amp;oe=619D3F20&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/257297544_313877623636128_7782547950892046080_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vSRqIMETn1kAX8P_NR7&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ee49d5a9c1034dccada24eaff0143b20&amp;oe=619D3F20&quot;}">
			<span class="sbi-screenreader">The sixth and final season of Prime Video&#039;s THE EX</span>
									<img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The sixth and final season of Prime Video&#039;s THE EXPANSE arrives just in time for that holiday bingewatch! Click the link in bio to watch the first trailer for the upcoming season!

#TheExpanse #TheExpanseSeason6 #TheExpanseTrailer #trailer #PrimeVideo">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18209422687104839" data-date="1636736553">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CWLvd3Apm3r/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/248371794_115051914312566_1319357731774900210_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=O_WCzmlAeM8AX9j_51q&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=79e0bbd751efbad93268e7ad10722732&#038;oe=619DDE40" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/248371794_115051914312566_1319357731774900210_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O_WCzmlAeM8AX9j_51q&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=79e0bbd751efbad93268e7ad10722732&amp;oe=619DDE40&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/248371794_115051914312566_1319357731774900210_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O_WCzmlAeM8AX9j_51q&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=79e0bbd751efbad93268e7ad10722732&amp;oe=619DDE40&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/248371794_115051914312566_1319357731774900210_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O_WCzmlAeM8AX9j_51q&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=79e0bbd751efbad93268e7ad10722732&amp;oe=619DDE40&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/248371794_115051914312566_1319357731774900210_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O_WCzmlAeM8AX9j_51q&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=79e0bbd751efbad93268e7ad10722732&amp;oe=619DDE40&quot;}">
			<span class="sbi-screenreader">Things are getting geeky at @ajyalfilm’s Geekdom</span>
			<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>						<img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Things are getting geeky at @ajyalfilm’s Geekdom event! Photos via @filmfest_ca #ajyal21 #ajyalfilmfestival #geekdom #doha #dohaqatar">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17899817837263837" data-date="1636480896">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CWEH1qRv6iD/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/254773683_123880813399787_3378764924267260874_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0Qpqix5SFxsAX8Lvy6L&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=bef90f7839cb185839f0c4ca4fe497de&#038;oe=619DB41E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/254773683_123880813399787_3378764924267260874_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0Qpqix5SFxsAX8Lvy6L&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=bef90f7839cb185839f0c4ca4fe497de&amp;oe=619DB41E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/254773683_123880813399787_3378764924267260874_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0Qpqix5SFxsAX8Lvy6L&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=bef90f7839cb185839f0c4ca4fe497de&amp;oe=619DB41E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/254773683_123880813399787_3378764924267260874_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0Qpqix5SFxsAX8Lvy6L&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=bef90f7839cb185839f0c4ca4fe497de&amp;oe=619DB41E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/254773683_123880813399787_3378764924267260874_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0Qpqix5SFxsAX8Lvy6L&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=bef90f7839cb185839f0c4ca4fe497de&amp;oe=619DB41E&quot;}">
			<span class="sbi-screenreader">CONTEST ALERT: You and a friend could attend an ad</span>
									<img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="CONTEST ALERT: You and a friend could attend an advanced screening of House of Gucci on Nov 22 in either Toronto or Montreal! To enter, just:

👔 Follow ThatShelf on IG
👔 Like this post
👔 Tell us your city and tag a friend

The contest closes at 11:59pm ET Nov 16. For more, head to the link in our bio!

#contest #houseofgucci #gucci #advancescreening #giveaway #ladygaga #adamdriver #alpacino #jaredleto #jeremyirons #ridleyscott #canadacontest">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17950923172557717" data-date="1634918670">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CVVkIPtJBEF/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/246881204_634467877920160_1409283889271072203_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0phuUShWiXMAX99QO2L&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=b2e2a20101875180a68aa07d8595e334&#038;oe=619D61E4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/246881204_634467877920160_1409283889271072203_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0phuUShWiXMAX99QO2L&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b2e2a20101875180a68aa07d8595e334&amp;oe=619D61E4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/246881204_634467877920160_1409283889271072203_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0phuUShWiXMAX99QO2L&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b2e2a20101875180a68aa07d8595e334&amp;oe=619D61E4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/246881204_634467877920160_1409283889271072203_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0phuUShWiXMAX99QO2L&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b2e2a20101875180a68aa07d8595e334&amp;oe=619D61E4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/246881204_634467877920160_1409283889271072203_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0phuUShWiXMAX99QO2L&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b2e2a20101875180a68aa07d8595e334&amp;oe=619D61E4&quot;}">
			<span class="sbi-screenreader">In honour of the release of Wes Anderson’s 10th </span>
									<img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In honour of the release of Wes Anderson’s 10th feature, The French Dispatch, we’re taking a look back at his previous films! Head to the link in our bio to revisit everything from Bottle Rocket to Isle of Dogs.

#wesanderson #thefrenchdispatch #bottlerocket #rushmore #theroyaltenenbaums #darjeelinglimited #lifeaquatic #isleofdogs #fantasticmrfox #moonrisekingdom #grandbudapesthotel #directors #retrospective #filmmaking">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17965279147476024" data-date="1634691773">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CVOzW1QNxmy/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/247378486_841231786511161_3723575863152340822_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=e3ht_CoTyysAX8_ogNN&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=e50cfe11b8fb287eccf812681a2720dd&#038;oe=619C0D57" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/247378486_841231786511161_3723575863152340822_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e3ht_CoTyysAX8_ogNN&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=e50cfe11b8fb287eccf812681a2720dd&amp;oe=619C0D57&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/247378486_841231786511161_3723575863152340822_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e3ht_CoTyysAX8_ogNN&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=e50cfe11b8fb287eccf812681a2720dd&amp;oe=619C0D57&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/247378486_841231786511161_3723575863152340822_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e3ht_CoTyysAX8_ogNN&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=e50cfe11b8fb287eccf812681a2720dd&amp;oe=619C0D57&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/247378486_841231786511161_3723575863152340822_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e3ht_CoTyysAX8_ogNN&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=e50cfe11b8fb287eccf812681a2720dd&amp;oe=619C0D57&quot;}">
			<span class="sbi-screenreader">🚨 CONTEST ALERT 🚨 
That Shelf is giving away</span>
									<img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🚨 CONTEST ALERT 🚨 
That Shelf is giving away passes to experience Marvel Avengers S.T.A.T.I.O.N. in Toronto! The must-see exhibit allows guest to step into the MCU and train to earn a spot in the elite superhero squad. To enter:

🦸 Follow @thatshelf on IG
🦸 Like this post AND
🦸 Tell us your favourite Avenger and tag a friend!

The contest closes November 7 at 11:59pm ET. Please only enter once!
For more info head to the link in our bio! Good luck!

#marvelavengersstation #marvel #avengersstation #mcu #shield #marvelstudios #avengersstationtoronto #ironman #captainamerica #thehulk #captainmarvel #blackpanther #blackwidow #hawkeye #phasetwo #phasethree #yorkdale #contest #giveaway">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17945213716600868" data-date="1634667525">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CVOFG3aJV8Y/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/246807733_922849165305082_229726598441949179_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=C933-RDQN1IAX-HtPI0&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=924dc7f1928a0f4ee43d4356ff8a82f0&#038;oe=619DD376" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/246807733_922849165305082_229726598441949179_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C933-RDQN1IAX-HtPI0&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=924dc7f1928a0f4ee43d4356ff8a82f0&amp;oe=619DD376&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/246807733_922849165305082_229726598441949179_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C933-RDQN1IAX-HtPI0&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=924dc7f1928a0f4ee43d4356ff8a82f0&amp;oe=619DD376&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/246807733_922849165305082_229726598441949179_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C933-RDQN1IAX-HtPI0&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=924dc7f1928a0f4ee43d4356ff8a82f0&amp;oe=619DD376&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/246807733_922849165305082_229726598441949179_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C933-RDQN1IAX-HtPI0&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=924dc7f1928a0f4ee43d4356ff8a82f0&amp;oe=619DD376&quot;}">
			<span class="sbi-screenreader">That Shelf ranks the 10 best “Treehouse of Horro</span>
									<img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="That Shelf ranks the 10 best “Treehouse of Horror” episodes from The Simpsons. What’s your top pick or moment from the annual TV treat?

#thesimpsons #treehouseofhorror #theshinning #homersimpson #lisasimpson #bartsimpson #margesimpson #maggiesimpson #mrburns #kang #kodos #mattgroening #stanleykubrick #itchyandscratchy #piercebrosnan #jamesearljones #animation #television #halloween #ghoststories">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17938152760719464" data-date="1634322742">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CVDzfG0J0dS/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/245349419_890990354876549_5078972406981656294_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PXho42mobmEAX_J4oyc&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=ca8fe5569a32d8ec9fa31e81e1356d13&#038;oe=619C4C2E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245349419_890990354876549_5078972406981656294_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PXho42mobmEAX_J4oyc&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ca8fe5569a32d8ec9fa31e81e1356d13&amp;oe=619C4C2E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245349419_890990354876549_5078972406981656294_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PXho42mobmEAX_J4oyc&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ca8fe5569a32d8ec9fa31e81e1356d13&amp;oe=619C4C2E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245349419_890990354876549_5078972406981656294_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PXho42mobmEAX_J4oyc&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ca8fe5569a32d8ec9fa31e81e1356d13&amp;oe=619C4C2E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245349419_890990354876549_5078972406981656294_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PXho42mobmEAX_J4oyc&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ca8fe5569a32d8ec9fa31e81e1356d13&amp;oe=619C4C2E&quot;}">
			<span class="sbi-screenreader">🚨 CONTEST ALERT!
We’re giving you and a frien</span>
									<img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🚨 CONTEST ALERT!
We’re giving you and a friend a chance to see advanced screenings of @antlersmovie in Montreal (Oct 25), Toronto (Oct 27), or Vancouver (Oct 27)! To enter, just:

🦌Follow ThatShelf on IG
🦌Tell us the name of your city 
🦌Tag a friend

Hurry! The contest closes 11:59pm ET on Oct 20. For more info, head to the link in our bio!

#antlers #advancescreening #horror #guillermodeltoro #scottcooper #kerirussell #jesseplemons #folkhorror #contest #giveaway">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17934758407726787" data-date="1634262579">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CVCAvGhNM7T/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/245385804_182184590736002_3025087518783449730_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Jacs_UZI2mUAX9nPye_&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=6b707bbc356f2592e60c6fe43a1505d4&#038;oe=619D92E1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245385804_182184590736002_3025087518783449730_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Jacs_UZI2mUAX9nPye_&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6b707bbc356f2592e60c6fe43a1505d4&amp;oe=619D92E1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245385804_182184590736002_3025087518783449730_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Jacs_UZI2mUAX9nPye_&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6b707bbc356f2592e60c6fe43a1505d4&amp;oe=619D92E1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245385804_182184590736002_3025087518783449730_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Jacs_UZI2mUAX9nPye_&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6b707bbc356f2592e60c6fe43a1505d4&amp;oe=619D92E1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245385804_182184590736002_3025087518783449730_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Jacs_UZI2mUAX9nPye_&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6b707bbc356f2592e60c6fe43a1505d4&amp;oe=619D92E1&quot;}">
			<span class="sbi-screenreader">🗞 CONTEST 🗞 Win advance screening passes to </span>
									<img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🗞 CONTEST 🗞 Win advance screening passes to see Wes Anderson’s THE FRENCH DISPATCH in Toronto, Montreal, Calgary, and Vancouver – courtesy of @searchlightpics! 

To enter on Instagram:

📰 Follow us on IG
📰 Like this post
📰 Tag a friend, tell us your city, and the name of your favourite Wes Anderson movie!

Contest closes at 11:59pm EST on October 16th. For more chances to win, see the link in our bio!

#contest #contestalert #canadacontest #torontocontest #montrealcontest #calgarycontest #vancouvercontest #giveaway #giveawaycontest #timotheechalamet #timotheechalametedit #frenchdispatch #thefrenchdispatch #billmurray #wesanderson #tildaswinton #beneciodeltoro #leaseydoux">
		</a>
	</div>
</div>
	</div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);">
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn sbi_custom">
        <a href="https://www.instagram.com/thatshelf/" style="background: rgb(0,0,0);color: rgb(255,255,255);" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow @thatshelf</a>
    </span>
	
</div>

		<span class="sbi_resized_image_data" data-feed-id="sbi_thatshelf#8" data-resized="{&quot;18206541778118279&quot;:{&quot;id&quot;:&quot;257297544_313877623636128_7782547950892046080_n&quot;,&quot;ratio&quot;:&quot;1.32&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18209422687104839&quot;:{&quot;id&quot;:&quot;248371794_115051914312566_1319357731774900210_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17899817837263837&quot;:{&quot;id&quot;:&quot;254773683_123880813399787_3378764924267260874_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17950923172557717&quot;:{&quot;id&quot;:&quot;246881204_634467877920160_1409283889271072203_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17965279147476024&quot;:{&quot;id&quot;:&quot;247378486_841231786511161_3723575863152340822_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17945213716600868&quot;:{&quot;id&quot;:&quot;246807733_922849165305082_229726598441949179_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17938152760719464&quot;:{&quot;id&quot;:&quot;245349419_890990354876549_5078972406981656294_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17934758407726787&quot;:{&quot;id&quot;:&quot;245385804_182184590736002_3025087518783449730_n&quot;,&quot;ratio&quot;:&quot;0.94&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div></li><li id="text-21" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Recent Posts</h4>
</div>
		</li><li id="jetpack_display_posts_widget-2" class="widget-container widget_jetpack_display_posts_widget"><h3 style="display: none">Recent Posts: That Shelf</h3><div class="jetpack-display-remote-posts"><h4><a href="https://thatshelf.com/ivan-grbovic-on-drunken-birds-and-a-funny-thing-called-love/">Ivan Grbovic on Drunken Birds and a Funny Thing Called Love</a></h4>
<a title="Ivan Grbovic on Drunken Birds and a Funny Thing Called Love" href="https://thatshelf.com/ivan-grbovic-on-drunken-birds-and-a-funny-thing-called-love/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2021/11/Drunken_Birds_main.jpeg?ssl=1" alt="Ivan Grbovic on Drunken Birds and a Funny Thing Called Love"/></a><h4><a href="https://thatshelf.com/lin-manuel-mirandas-tick-tick-boom-is-a-phenomenal-musical-adaptation/">Lin-Manuel Miranda&#8217;s Tick, Tick&#8230;Boom! is a Phenomenal Musical Adaptation</a></h4>
<a title="Lin-Manuel Miranda&#8217;s Tick, Tick&#8230;Boom! is a Phenomenal Musical Adaptation" href="https://thatshelf.com/lin-manuel-mirandas-tick-tick-boom-is-a-phenomenal-musical-adaptation/"><img src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2021/11/Tick-Tick-Boom-Netflix-Andrew-Garfield.webp?ssl=1" alt="Lin-Manuel Miranda&#8217;s Tick, Tick&#8230;Boom! is a Phenomenal Musical Adaptation"/></a><h4><a href="https://thatshelf.com/king-richard-review/">King Richard Review</a></h4>
<a title="King Richard Review" href="https://thatshelf.com/king-richard-review/"><img src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2021/11/kindrichard-e1637304579987.jpeg?ssl=1" alt="King Richard Review"/></a><h4><a href="https://thatshelf.com/lego-review-building-marvels-infinity-gauntlet/">LEGO Review: Building Marvel&#8217;s Infinity Gauntlet!</a></h4>
<a title="LEGO Review: Building Marvel&#8217;s Infinity Gauntlet!" href="https://thatshelf.com/lego-review-building-marvels-infinity-gauntlet/"><img src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2021/11/LEGO-Infinity-Gauntlet-Review-Featured.jpg?ssl=1" alt="LEGO Review: Building Marvel&#8217;s Infinity Gauntlet!"/></a><h4><a href="https://thatshelf.com/interview-resident-evil-welcome-to-racoon-citys-robbie-amell/">Interview: Resident Evil: Welcome to Racoon City’s Robbie Amell</a></h4>
<a title="Interview: Resident Evil: Welcome to Racoon City’s Robbie Amell" href="https://thatshelf.com/interview-resident-evil-welcome-to-racoon-citys-robbie-amell/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2021/11/Day20_ResidentEvil_2927_r_1000x563_thumbnail-e1637256283209.jpeg?ssl=1" alt="Interview: Resident Evil: Welcome to Racoon City’s Robbie Amell"/></a></div><!-- .jetpack-display-remote-posts --></li> </ul>
  </div>
  <!--
  <div class="sidebar-item">
    <ul>  </ul>
  </div>
  <div class="sidebar-item">
    <ul>  </ul>
  </div>
  -->

  <div class="sidebar-item">
   <a href="#top"> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg" /></a>
  </div>
</aside>
      </div><!-- .row -->

      <div id="comments" class="row">
        <div class="col-xs-12">
        
          <!--
!!!!bool(true)
string(1) "0"
          -->
<!--   <h2>Comments</h2>
    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                        <div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div>                        <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                            <div class="wpd-social-login-agreement" style="display: none;">
                <div class="wpd-agreement-title">I allow to create an account</div>
                <div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
                <div class="wpd-agreement-buttons">
                    <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                    <div class="wpd-clear"></div>
                </div>
            </div>
                                                <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://thatshelf.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" disabled>new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="e048ed876e" /><input type="hidden" name="_wp_http_referer" value="/ivan-grbovic-on-drunken-birds-and-a-funny-thing-called-love/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content">            <div class="wpd-social-login-agreement" style="display: none;">
                <div class="wpd-agreement-title">I allow to create an account</div>
                <div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
                <div class="wpd-agreement-buttons">
                    <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                    <div class="wpd-clear"></div>
                </div>
            </div>
            </div><div class="clearfix"></div>
                                </div>
                </div>
                            <div class="wpd-login-to-comment">Please login to comment</div>
                                </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
     -->
        </div>
      </div>
    </div><!-- .container -->
  
</div><!-- #main -->



    <div id="top-posts" class="container">
  <ul class="row">
            <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">film</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/lin-manuel-mirandas-tick-tick-boom-is-a-phenomenal-musical-adaptation/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2021/11/Tick-Tick-Boom-Netflix-Andrew-Garfield-480x400.webp" class="attachment-footer size-footer wp-post-image" alt="Andrew Garfield in Tick, Tick...Boom!" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/lin-manuel-mirandas-tick-tick-boom-is-a-phenomenal-musical-adaptation/">Lin-Manuel Miranda&#8217;s Tick, Tick&#8230;Boom! is a Phenomenal Musical Adaptation</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/marriska/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Marriska Fernandes</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2021-11-19">November 19, 2021, 9:55 am</time></span> </p>-->
            <p class="excerpt_footer">To the surprise of no one, Lin-Manuel Miranda's take on a musical by RENT's Jonathan Larson is a phenomenal adaptation.</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">TV</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/the-shrink-next-door-review-an-unbelievable-true-story-makes-for-must-see-tv/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2021/11/shrink-next-door-480x400.png" class="attachment-footer size-footer wp-post-image" alt="The Shrink Next Door - Paul Rudd and Will Ferrell, Apple TV+" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/the-shrink-next-door-review-an-unbelievable-true-story-makes-for-must-see-tv/">The Shrink Next Door Review: An Unbelievable True Story Makes For Must-See TV</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/rachel-west/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Rachel West</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2021-11-08">November 8, 2021, 4:02 pm</time></span> </p>-->
            <p class="excerpt_footer">The Shrink Next Door may lack the urgency of a true-crime series binge watch but the story will find an unsettling way to seep in, making it one of this fall’s must-see series.</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">games</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/the-last-of-us-part-ii-review-game-of-the-generation/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/06/The-Last-of-Us-Part-2-Review-Featured-480x400-1.jpg" class="attachment-footer size-footer wp-post-image" alt="The Last of Us Part 2 Review" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/the-last-of-us-part-ii-review-game-of-the-generation/">The Last of Us Part II Review: Game of the Generation</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/bobbyp/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Bobby Pashalidis</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2020-06-12">June 12, 2020, 3:01 am</time></span> </p>-->
            <p class="excerpt_footer"><cite>The Last of Us Part 2</cite> is exciting and visceral. The team at Naughty Dog overcame many obstacles and delivered a worthy sequel to one of the biggest games of all time.</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">podcasts</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/black-hole-films-episode-231-police-story/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2021/11/Police-Story-480x400-1.jpeg" class="attachment-footer size-footer wp-post-image" alt="" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/black-hole-films-episode-231-police-story/">Black Hole Films Episode 231 &#8211; POLICE STORY</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/blackholefilms/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Black Hole Films</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2021-11-16">November 16, 2021, 9:00 am</time></span> </p>-->
            <p class="excerpt_footer">Christopher Warre Smets joins Jeremy to discuss Police Story!</p>
          </div>
        </li>
          </ul>
</div>
    <footer class="container" role="contentinfo">
      <div class="row">
        <div class="col-xs-10" role="navigation">
          <div class="menu-secondary-menu-in-footer-container"><ul id="menu-secondary-menu-in-footer" class="nav-menu"><li id="menu-item-39377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39377"><a title="About the Dorks" href="https://thatshelf.com/about/">About Us</a></li>
<li id="menu-item-88765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88765"><a href="https://thatshelf.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-88766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88766"><a href="https://thatshelf.com/interview/">interviews</a></li>
</ul>
</li>
<li id="menu-item-88767" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-88767"><a href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://thatshelf.com/video/">Videos</a></li>
</ul>
</li>
<li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88769"><a href="https://thatshelf.com/contest/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://thatshelf.com/list/">lists</a></li>
</ul>
</li>
<li id="menu-item-39379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39379"><a title="Contact" href="https://thatshelf.com/contact/">Contact</a></li>
</ul></div>        </div>
                <a href="#top"><img class="whale col-md-1 col-xs-2" src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg" /></a>
      </div>
    </footer>

    <div id="TWSQknnowqXb" class="kJpdFiSQjszW" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"kJpdFiSQjszW-default\">\n\t<h1 style=\"\">Help Support ThatShelf.com!<\/h1>\n\t<p>Welcome to our site. ThatShelf.com relies upon ads to bring you our articles, features and videos for free. Please consider whitelisting our site and thanks for visiting<\/p>\n<\/div>\n<a class=\"close-modal close-kJpdFiSQjszW\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thatshelf.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"1","fbUseOAuth2":"1","enableFbShare":"1","facebookAppID":"606838450049929","facebookUseOAuth2":"1","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"95bbfd22718b0edf1a55986c753e298d","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"134217728","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 128MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.7","wc_post_id":"119102","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/thatshelf.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/thatshelf.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"36a7aecd0b"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.7' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' id='an_scripts-js-extra'>
/* <![CDATA[ */
var ajax_object = {"nonce":"1b0155a825","ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/QLAbeZXaDxCO.js?ver=2.2.3' id='an_scripts-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.8.4' id='ctf_scripts-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thatshelf.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thatshelf.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.7' id='sb_instagram_scripts-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'152712211',post:'119102',tz:'-5',srv:'thatshelf.com'} ]);
	_stq.push([ 'clickTrackerInit', '152712211', '119102' ]);
</script>

    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery-ui.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.mobile.custom.min.js"></script>
<script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.imagesloaded.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.browser.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.timePicker.min.js"></script>


    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/spin.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.localscroll.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.scrollTo.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.parallax.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/packery.pkgd.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/holder.min.js"></script> -->


    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/main.js"></script>

  <script>

  </script>

<!--<script type="text/javascript">
  var sectionCode = sectionCode || [];

  sectionCode.push("752d7c01-1a24-4846-bbcc-f3a08b4b5c2f");

  (function(){
    var script = document.createElement("script");
    script.async = true;
    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
    document.body.appendChild(script);
  })();
</script>-->

</body>
</html>