<!DOCTYPE html> <!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" id="arve"> <![endif]--> <!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" id="arve"> <![endif]--> <!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" id="arve"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" id="arve"> <!--<![endif]--><head><meta name="theme-color" content="#4db2dc"><meta name="msapplication-navbutton-color" content="#4db2dc"><meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc"><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><title>Shelf Help: Easter Egg Hunt - That Shelf</title><meta name="description" content="ThatShelf.com features the latest news, reviews, interviews, and more from the world of movies, video games, television, and beyond."><meta name="viewport" content="width=device-width, initial-scale=1"> <script>var templateUrl='https://thatshelf.com/wp-content/themes/ThatShelf';var ajaxurl='https://thatshelf.com/wp-admin/admin-ajax.php';</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/eq21putt/i17be.js' type="text/javascript"></script>
<!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js"></script> --><link rel="pingback" href="https://thatshelf.com/xmlrpc.php"><!-- <link rel="stylesheet" href="https://thatshelf.com/wp-content/themes/ThatShelf/css/styles.css"> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/87bblfm4/i17be.css" media="all"/> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','437629430311276');fbq('track','PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  "/></noscript><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/x-icon" sizes="16x16" href="/favicon.ico"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#005ca4"><meta name="msapplication-TileColor" content="#2d89ef"><meta name="theme-color" content="#ffffff"><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@thatshelf"><meta name="twitter:site" content="@thatshelf"><meta name="twitter:title" content="Shelf Help: Easter Egg Hunt"><meta name="twitter:description" content="Easter observer or not, nearly everyone can get behind a cinematic Easter egg. Those little self-referential nods from the filmmaker to the audience that lets them know we are in on their little jokes"><meta name="twitter:image" content="https://thatshelf.com/wp-content/uploads/2020/04/Barney.jpg"><title>Shelf Help: Easter Egg Hunt - That Shelf</title> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','');fbq('track','PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=&ev=PageView&noscript=1"/></noscript><meta name="description" content="Not all cinematic Easter eggs are equal. Here are the best of the best."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://thatshelf.com/shelf-help-easter-egg-hunt/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Shelf Help: Easter Egg Hunt - That Shelf"/><meta property="og:description" content="Not all cinematic Easter eggs are equal. Here are the best of the best."/><meta property="og:url" content="https://thatshelf.com/shelf-help-easter-egg-hunt/"/><meta property="og:site_name" content="That Shelf"/><meta property="article:publisher" content="https://www.facebook.com/thatshelf/"/><meta property="article:tag" content="Alfred Hitchcock"/><meta property="article:tag" content="Avengers: Infinity War"/><meta property="article:tag" content="Barney&#039;s Verson"/><meta property="article:tag" content="Lifeboat"/><meta property="article:tag" content="Pedro Almodóvar"/><meta property="article:tag" content="Shelf Help"/><meta property="article:tag" content="The Departed"/><meta property="article:section" content="Shelf Help"/><meta property="article:published_time" content="2020-04-12T15:10:22+00:00"/><meta property="og:image" content="https://thatshelf.com/wp-content/uploads/2020/04/Barney-1024x341.jpg"/><meta property="og:image:secure_url" content="https://thatshelf.com/wp-content/uploads/2020/04/Barney-1024x341.jpg"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="341"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thatshelf.com/#organization","name":"ThatShelf.com","url":"https://thatshelf.com/","sameAs":["https://www.facebook.com/thatshelf/","http://instagram.com/onthatshelf/","https://www.youtube.com/thatshelf","https://twitter.com/thatshelf"],"logo":{"@type":"ImageObject","@id":"https://thatshelf.com/#logo","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2019/03/ts-logo-final-lg-black-jpeg.jpg","width":2430,"height":2430,"caption":"ThatShelf.com"},"image":{"@id":"https://thatshelf.com/#logo"}},{"@type":"WebSite","@id":"https://thatshelf.com/#website","url":"https://thatshelf.com/","name":"That Shelf","inLanguage":"en-US","description":"Film, Games, TV, Podcasts, Videos, Reviews, Interviews, Toronto","publisher":{"@id":"https://thatshelf.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thatshelf.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://thatshelf.com/shelf-help-easter-egg-hunt/#primaryimage","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2020/04/Barney.jpg","width":2400,"height":800},{"@type":"WebPage","@id":"https://thatshelf.com/shelf-help-easter-egg-hunt/#webpage","url":"https://thatshelf.com/shelf-help-easter-egg-hunt/","name":"Shelf Help: Easter Egg Hunt - That Shelf","isPartOf":{"@id":"https://thatshelf.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thatshelf.com/shelf-help-easter-egg-hunt/#primaryimage"},"datePublished":"2020-04-12T15:10:22+00:00","dateModified":"2020-04-12T15:10:22+00:00","description":"Not all cinematic Easter eggs are equal. Here are the best of the best.","potentialAction":[{"@type":"ReadAction","target":["https://thatshelf.com/shelf-help-easter-egg-hunt/"]}]},{"@type":"Article","@id":"https://thatshelf.com/shelf-help-easter-egg-hunt/#article","isPartOf":{"@id":"https://thatshelf.com/shelf-help-easter-egg-hunt/#webpage"},"author":{"@id":"https://thatshelf.com/#/schema/person/0db3181c5a2efce7ca429099edee97c6"},"headline":"Shelf Help: Easter Egg Hunt","datePublished":"2020-04-12T15:10:22+00:00","dateModified":"2020-04-12T15:10:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thatshelf.com/shelf-help-easter-egg-hunt/#webpage"},"publisher":{"@id":"https://thatshelf.com/#organization"},"image":{"@id":"https://thatshelf.com/shelf-help-easter-egg-hunt/#primaryimage"},"keywords":"Alfred Hitchcock,Avengers: Infinity War,Barney's Verson,Lifeboat,Pedro Almod\u00f3var,Shelf Help,The Departed","articleSection":"Shelf Help","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thatshelf.com/shelf-help-easter-egg-hunt/#respond"]}]},{"@type":["Person"],"@id":"https://thatshelf.com/#/schema/person/0db3181c5a2efce7ca429099edee97c6","name":"Deirdre Crimmins","image":{"@type":"ImageObject","@id":"https://thatshelf.com/#authorlogo","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2018/12/dede_crimmins.png","caption":"Deirdre Crimmins"},"description":"<h5>Marketing and Social Media Director</h5>\r\nDeirdre Crimmins is Cleveland-based freelance film critic and a member of the Boston Online Film Critics Association. She contributes regularly to High Def Digest, Rue Morgue magazine, and Birth.Movies.Death. Though a lifelong horror film fan, she also loves a good musical or screwball comedy when the mood strikes.","sameAs":["https://twitter.com/dedecrim"]}]}</script><link rel='dns-prefetch' href='//s.w.org'/> <script data-cfasync="false">var em_version='6.0.2';var em_track_user=true;var em_no_track_reason='';var disableStr='ga-disable-UA-8987149-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(em_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');window.ga=__gaTracker;__gaTracker('create','UA-8987149-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');__gaTracker(function(){window.ga=__gaTracker;});}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+em_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;window.ga=__gaTracker;})();}</script> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thatshelf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script data-wpfc-render="false">advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><style>.powerpress_player .wp-audio-shortcode{max-width:710px}</style><style>
</style><!-- <link rel='stylesheet' id='sb_instagram_styles-css' href='https://thatshelf.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.3' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/jo90h4kw/a1c5y.css" media="all"/><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' media='all'/><style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify}</style><!-- <link rel='stylesheet' id='ctf_styles-css' href='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' media='all'/> --><!-- <link rel='stylesheet' id='events-manager-css' href='https://thatshelf.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' media='all'/> --><!-- <link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://thatshelf.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' media='all'/> --><!-- <link rel='stylesheet' id='ce_responsive-css' href='https://thatshelf.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.4' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-user-content-css-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.5' media='all'/> --><!-- <link rel='stylesheet' id='jquery-data-tables-css' href='https://thatshelf.com/wp-content/plugins/posts-data-table/assets/js/datatables/datatables.min.css?ver=1.10.18' media='all'/> --><!-- <link rel='stylesheet' id='posts-data-table-css' href='https://thatshelf.com/wp-content/plugins/posts-data-table/assets/css/posts-data-table.min.css?ver=1.3' media='all'/> --><!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' media='all'/> --><!-- <link rel='stylesheet' id='author-avatars-widget-css' href='https://thatshelf.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.18' media='all'/> --><!-- <link rel='stylesheet' id='author-avatars-shortcode-css' href='https://thatshelf.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.18' media='all'/> --><!-- <link rel='stylesheet' id='an_style-css' href='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/TltqDrrNcIRI.css?ver=2.2.3' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/g5potrmg/hwshj.css" media="all"/><style id='an_style-inline-css'>.kJpdFiSQjszW-bg{display:none;position:fixed;z-index:100;top:0;left:0;width:100%;height:100%;background:#000;background:rgba(0,0,0,0.75)}.kJpdFiSQjszW{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);font-family:Arial,Helvetica,sans-serif}.kJpdFiSQjszW-default,.kJpdFiSQjszW-ok{padding:30px 30px 15px}.kJpdFiSQjszW-image{overflow:hidden;position:relative;width:100%}.kJpdFiSQjszW-image .kJpdFiSQjszW-left{position:absolute;top:0;left:0;width:50%;height:100%}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{float:right;width:50%;padding:30px}.kJpdFiSQjszW.small{width:200px;margin-left:-140px}.kJpdFiSQjszW.medium{width:400px;margin-left:-240px}.kJpdFiSQjszW.large{width:600px;margin-left:-340px}.kJpdFiSQjszW.xlarge{width:800px;margin-left:-440px}.close-kJpdFiSQjszW{display:inline-block;position:absolute;top:15px;right:15px;width:30px;height:30px;color:#bbb;font-size:32px;font-weight:700;line-height:30px;text-align:center;cursor:pointer;-webkit-transition:0.3s;transition:0.3s}.close-kJpdFiSQjszW:hover{color:#252b37}.kJpdFiSQjszW h1{margin-bottom:15px;padding:0 30px;color:#252b37;font-size:28px;line-height:1.25;text-align:center}.kJpdFiSQjszW-right h1{padding:0 30px 0 0;text-align:left}.kJpdFiSQjszW p{margin-bottom:15px;color:#333745;font-size:14px}.kJpdFiSQjszW p a{color:#ff6160}.kJpdFiSQjszW-right .close-modal,.kJpdFiSQjszW-footer .close-modal{padding:15px !important;border-radius:0 !important;background-color:#ff6160;font-size:14px;letter-spacing:2px !important;-webkit-transition:0.3s;transition:0.3s}.kJpdFiSQjszW-right .close-modal:hover,.kJpdFiSQjszW-footer .close-modal:hover{background-color:#252b37 !important}.kJpdFiSQjszW-footer .grey-button-modal{margin-right:15px;background-color:#a5a5a5}.kJpdFiSQjszW-footer{display:block;padding:15px 30px;background-color:#eff4f7;text-align:right}@media only screen and (max-width:640px){.kJpdFiSQjszW{right:5%;left:5%;max-width:90%}.kJpdFiSQjszW-default{padding:20px}.kJpdFiSQjszW-image .kJpdFiSQjszW-left{width:100%;height:250px}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{float:left;width:100%;margin-top:250px;padding:20px}.kJpdFiSQjszW h1{margin-bottom:10px;font-size:20px}.kJpdFiSQjszW-right h1{padding:0}.kJpdFiSQjszW p{margin-bottom:10px}.close-kJpdFiSQjszW{color:#fcfcfc;background-color:#252b37}.close-kJpdFiSQjszW:hover{color:#252b37;background-color:#fcfcfc}.kJpdFiSQjszW-footer{padding:15px 20px}}@media only screen and (max-width:480px){.kJpdFiSQjszW-image .kJpdFiSQjszW-left{height:200px}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{margin-top:200px}.kJpdFiSQjszW-footer{text-align:center}.kJpdFiSQjszW-footer .close-modal{width:80%;margin:5px 10%}}</style><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' media='all'/><!-- <link rel='stylesheet' id='wp-paginate-css' href='https://thatshelf.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' media='screen'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/f46y5xd1/i17be.css" media="screen"/> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script>var related_posts_js_options={"post_heading":"h4"};</script> <script src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script> <script>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thatshelf.com","hash_tracking":"false"};</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/f53mzzhe/a1c5y.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script> --> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/core.min.js'></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/widget.min.js'></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/position.min.js'></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/mouse.min.js'></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/sortable.min.js'></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/datepicker.min.js'></script> <script>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"yy-mm-dd","firstDay":1,"isRTL":false});});</script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/menu.min.js'></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script>('fetch'in window)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr'+'ipt>');(document.contains)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr'+'ipt>');(window.DOMRect)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr'+'ipt>');(window.URL&&window.URL.prototype&&window.URLSearchParams)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr'+'ipt>');(window.FormData&&window.FormData.prototype.keys)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr'+'ipt>');(Element.prototype.matches&&Element.prototype.closest)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr'+'ipt>');</script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/dist/dom-ready.min.js'></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/dist/a11y.min.js'></script> <script>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/autocomplete.min.js'></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/resizable.min.js'></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/draggable.min.js'></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/button.min.js'></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/dialog.min.js'></script> <script>var EM={"ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/thatshelf.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/f3dcz1nx/i17be.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script> --> <script>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"106693","token":"80676dad0a","debug":""};</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/2broc9k9/hubjy.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script> --><link rel='https://api.w.org/' href='https://thatshelf.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thatshelf.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thatshelf.com/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 5.4"/><link rel='shortlink' href='https://wp.me/pakLqb-rKR'/><link rel="alternate" type="application/json+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fshelf-help-easter-egg-hunt%2F"/><link rel="alternate" type="text/xml+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fshelf-help-easter-egg-hunt%2F&#038;format=xml"/><link rel="amphtml" href="https://thatshelf.com/shelf-help-easter-egg-hunt/amp/"/><style>p{text-align:left}a{text-align:left}.ctf-tweet-date a{font-family:georgia,serif}.ctf-more span{text-align:center}</style> <script>function powerpress_pinw(pinw_url){window.open(pinw_url,'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');return false;}</script> <script>function addLoadEvent(func){if(typeof jQuery!='undefined'){jQuery(document).ready(func);}else if(typeof Prototype!='undefined'){Event.observe(window,'load',func);}else{var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload)
oldonload();func();}}}}
function wphc(){var wphc_data=[1822903294,1638291436,1740196280,1621778939,2075938549,1960843005,800808942,1822510831,2007522247,938017720,989464224,889129900,1740196280,1856791035,853679840,938542776,989662123,2028537262,1353340648,800153597,938017715,989464224,889129900,1740196280,1856791035,853679840,938542776,989662123,2028537262,1353340648,800153597,938017715,989464224,889129900,1740196280,1856791035,853679840,938542776,989662123,2028537262,1353340648,800153597,938017715,989464224,889129900,1740196280,1856791035,853679840,938542776,989662123,2028537262,1353340648,800153597,938017715,989464224,889129900,1740196280,1856791035,853679840,938542776,989662123,2028537262,1353340648,800153597,938017715,989464224,889129900,1740196280,1856791035,853679840,938542776,989662123,2028537262,1353340648,800153597,938017715,989464224,889129900,1740196280,1856791035,853679840,1055919032,972099232,2112423337,2109491965,2143166198,1788239344,804407033,2143166181,1821793776,2058966007,652303340,803806883];for(var i=0;i<wphc_data.length;i++){wphc_data[i]=wphc_data[i]^264847000;}
var a=new Array(wphc_data.length);for(var i=0;i<wphc_data.length;i++){a[i]=String.fromCharCode(wphc_data[i]&0xFF,wphc_data[i]>>>8&0xFF,wphc_data[i]>>>16&0xFF,wphc_data[i]>>>24&0xFF);}
return eval(a.join(''));}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});</script><style>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</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style>img#wpstats{display:none}</style><style>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script><!-- <link rel="stylesheet" id="wp-custom-css" href="https://thatshelf.com/?custom-css=b1b84e4076"/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/1bp2n7q3/huqck.css" media="all"/><style id="tt-easy-google-font-styles">p{}h1{}h2{}h3{}h4{}h5{}h6{}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9090375413426714",enable_page_level_ads:true});</script><style>.powerpress_player .wp-audio-shortcode{max-width:710px}</style><style>
</style> </head><body class="post-template-default single single-post postid-106693 single-format-standard"><a id="top"></a> <a href="#main" class="sr-only">Skip to main content</a> <div class="header-wrapper"> <header role="banner" class="main-header container"><div class="header-container row"> <a href="https://thatshelf.com/" rel="home">Home</a> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/header.gif" alt="Header image"> <h1 class="title"> That Shelf </h1><nav role="navigation"><div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-39371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39371"><a title="Film" href="https://thatshelf.com/tag/film/" data-tag="film">FILM</a></li> <li id="menu-item-39373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39373"><a title="TV" href="https://thatshelf.com/tag/tv/" data-tag="tv">TV</a></li> <li id="menu-item-39374" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39374"><a title="Games" href="https://thatshelf.com/tag/games/" data-tag="games">GAMES</a></li> <li id="menu-item-46327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46327"><a title="Podcasts" href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">PODCASTS</a></li> <li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88774"><a href="https://thatshelf.com/list/">LISTS</a></li> </ul></div></nav> </div> </header></div><div style="float:none;margin:0px 0px 0px 0px;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9090375413426714" data-ad-slot="5201748033"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div id="main" role="main"><div class="post-banner row"><div class="post-thumbnail"> <img width="1900" height="560" src="https://thatshelf.com/wp-content/uploads/2020/04/Barney-1900x560.jpg" class="attachment-main size-main wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/04/Barney-1900x560.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> </div></div><div class="container has-thumbnail"><div class="row"><div class="col-sm-9"><article id="post-106693" class="full post-106693 post type-post status-publish format-standard has-post-thumbnail hentry category-shelf-help tag-alfred-hitchcock tag-avengers-infinity-war tag-barneys-verson tag-lifeboat tag-pedro-almodovar tag-shelf-help tag-the-departed"> <header><div class="title"><h1>Shelf Help: Easter Egg Hunt</h1></div><div class="subtitle"> </div><div class="entry-meta"><div class="byline"> <a href="https://thatshelf.com/author/deirdre-crimmins/" rel="author"><p> <img src="https://thatshelf.com/wp-content/uploads/2018/12/dede_crimmins-150x150.png" width="50" height="50" alt="Deirdre Crimmins" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo jetpack-lazy-image" data-lazy-src="https://thatshelf.com/wp-content/uploads/2018/12/dede_crimmins-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://thatshelf.com/wp-content/uploads/2018/12/dede_crimmins-150x150.png" width="50" height="50" alt="Deirdre Crimmins" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo"/></noscript></a> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/deirdre-crimmins/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Deirdre Crimmins</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2020-04-12">April 12, 2020, 11:10 am</time></span> <span class="social_inline2" style="float:right;display:inline-block;"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Fshelf-help-easter-egg-hunt%2F" class="facebook" target="_blank"><img src="/img/share-facebook-black.png" class="social_inline2" height="20" width="20"></a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Fshelf-help-easter-egg-hunt%2F&text=Shared%20from%20@thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;"><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span> </div></p></header><div class="entry-content"><p>Easter observer or not, nearly everyone can get behind a cinematic Easter egg. Those little self-referential nods from the filmmaker to the audience that lets them know we are in on their little jokes. Though some films or shows go a little overboard with their egg hunt, a perfectly placed Easter egg is a beautiful thing.</p><p>Today our Shelfers share<strong>: What is your favorite Easter egg?</strong></p><p>&nbsp;</p><p><strong><em>Lifeboat</em></strong></p><p>If you&#8217;re a fan of classic films, it&#8217;s certainly not news to you that director Alfred Hitchcock made a brief blink-and-you&#8217;ll-miss-it appearance in almost all of his films. You can spot him missing a bus in <em>North by Northwest</em> or on a bus in <em>To Catch a Thief</em>, coming out of a pet store in <em>The Birds</em>, or breaking the fourth wall in a hotel corridor in <em>Marnie</em>. But with <em>Lifeboat</em>, the director faced a huge dilemma: how to make his signature cameo in a film about castaways in the middle of the ocean? He realized he couldn&#8217;t turn up in the boat in the middle of the film, though he did briefly considered floating by the raft as a victim of the initial sinking. His less morbid solution? Placing himself in a newspaper weight loss ad, which appears to camera as actor William Bendix reads out an article around the 24 minute mark. It&#8217;s perhaps his greatest self-insertion achievement and was so eye-catching that he was immediately inundated with requests for the faux product he was seemingly endorsing, Reducto. He enjoyed that so much, he placed another ad for it on a billboard in his 1948 film <em>Rope</em>. Whatever you may say about the legendary Hitchcock, he was never boring or predictable. &#8211; <a href="https://twitter.com/pollyprissypant">Emma Badame</a></p><div class="thats-4th-para" style="text-align: center; clear: both; " id="thats-890695468"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><br style="clear: both; display: block; float: none;"/><p>&nbsp;</p><p><strong><em>The Departed</em></strong></p><p>It&#8217;s not a surprise to anyone that Martin Scorsese is a student of film history, he&#8217;s devoted his life to protecting movies on the brink of extinction, but did you know that <em>The Departed</em> features an homage to 1932&#8217;s <em>Scarface</em>? The tale of Boston police and the Irish mob planting moles in each other&#8217;s organizations is a bloody one, with no shortage of deaths on both sides. But when you look closely, each character features a large X in the background before their death. <em>Scarface</em> was a little less ambiguous in its foreshadowing&#8211;that film put the X in the title card&#8211;whereas Scorsese utilized framing, nearby architecture, and shadows to make his mark. One of the only actors to remain unscathed by Xs? Mark Wahlberg&#8217;s Sergeant Dignam, who is often beset by straight lines, perhaps because he is the only member of the film not pretending to be someone else.</p><p>This Easter egg isn&#8217;t as fun as connecting cinematic universes, but you will be able to surprise friends by predicting when each actor in <em>The Departed</em> meets their demise. &#8211; <a href="https://twitter.com/wordsbycbiggs">Colin Biggs</a></p><p>&nbsp;</p><p><em><strong>Avengers: Infinity War</strong></em></p><div class="thats-8th-para" style="text-align: center; clear: both; " id="thats-1202194059"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><br style="clear: both; display: block; float: none;"/><p>As an unabashed MCU fan I suppose there are many great Easter eggs that reference classic comic book storylines or panels to choose from. However, I want to choose an Easter egg that actually makes reference to the character traits created by the Marvel Cinematic Universe and not any pre-existing media. There is a moment in <em>Infinity War</em> where Iron Man (Robert Downey Jr.) and his group meet up with the Guardians and Mantis (Pom Klementieff) let’s the name Thor slip. Star-Lord (Chris Pratt) then says that he doesn’t think Thor is that good looking. Spider-Man (Tom Holland) then makes a face in incredulity. What I love about this moment is that it plays off the implication that Spider-Man thinks Thor is the best looking Avenger. In <em>Spider-Man: Homecoming</em> we get to see a montage of things Spider-Man did you prepare to impress people at a party and one of them was working on his Thor impression. I really like that Spider-Man’s admiration for Thor is referenced yet again in <em>Infinity War</em> two years later with an easy to miss facial expression in response to a seemingly throwaway line. &#8211; <a href="https://twitter.com/TheYungGuard">Daniel Grant</a></p><p>&nbsp;</p><p><strong>Pedro Almodovar&#8217;s Cinematic Universe</strong></p><p>Pedro Almodovar&#8217;s movies take place in a self-contained universe, sharing characters and plots and often making open references to his previous films: the opening scene of <em>The Flower of My Secret</em>, for example, became the entire plot of <em>All About My Mother</em>, while the film within the film of <em>Broken Embraces</em> was a reconfiguring of <em>Women On The Verge of a Nervous Breakdown</em>, using that film&#8217;s original working title &#8220;<em>Chicas Y Maletas</em>&#8221; (Girls and Suitcases). My favourite Easter egg in this vein, however, is a future reference, a scene in 2004&#8217;s <em>Bad Education</em> which has the characters walk by a poster for a movie called &#8220;La Abuela Fantasma&#8221; or &#8220;The Ghost Grandmother&#8221;, which was the script Almodovar was working on for his next film and became 2006&#8217;s <em>Volver</em>. &#8211; <a href="https://twitter.com/BilAntoniou">Bil Antoniou</a></p><p>&nbsp;</p><p><em><strong>Barney&#8217;s Version</strong></em></p><div class="thats-12th-para" style="text-align: center; clear: both; " id="thats-1896701401"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><br style="clear: both; display: block; float: none;"/><p>The Easter Bunny was busy with <em>Barney’s Version</em>, especially in the casting department. Pretty much every casting choice in Barney’s Version is an Easter egg in a running joke about a film&#8217;s perceived &#8220;Canadianness.&#8221;</p><p>The main actors—Paul Giamatti, Rosamund Pike, Minnie Driver, and Dustin Hoffman—are Americans or Brits playing Canucks. (And doing a spectacularly job.) But all the Canadians in key supporting roles—Scott Speedman, Rachelle Lefevre, Bruce Greenwood, Saul Rubinek—play Americans. The only Canadian star playing a Canadian in a notable role is Macha Grenon as Solange, the sexy Québécoise she-Mountie on Barney’s TV show, but the film adds a running joke in which Solange constantly thrusts press clippings at Barney in order to assert her worth to the foreign market. The punch line of the joke, however, is that Barney himself is fabricating the material, thus suggesting that a Canadian actor is inherently worthless to the foreign market.</p><p>The film also has tons of cameos that are inside jokes for the Canadians in the room. Paul Gross riffs on his <em>Due South</em> character by playing the Mountie on Barney’s TV show<em> O’Malley of the North</em>. Atom Egoyan and David Cronenberg play the TV show’s hack Canadian directors. (Spot-on casting re: Egoyan!) Denys Arcand is the maître d’ at the Ritz Carlton, while <em>The Apprenticeship of Duddy Kravitz</em> director Ted Kotcheff plays a VIA train conductor and <em>Barney’s Version</em> director Richard J. Lewis plays a forensic pathologist. (Lewis also produced/directed <em>CSI</em>.) Producer Robert Lantos appears as a friend of Barney’s second wife, The Second Mrs. Panofsky, providing the Easter egg of Easter eggs since the producer was allegedly Mordecai Richler’s source of inspiration for Barney. These inside jokes are especially brilliant since Richler’s novel is rife with Canadian content Easter eggs. The film fills itself with cinematic equivalents. &#8211; <a href="https://twitter.com/cinemablogrpher">Pat Mullen</a></p><p>&nbsp;</p><p>&nbsp;</p><div class="tags_text"><a href="https://thatshelf.com/tag/alfred-hitchcock/" rel="tag">Alfred Hitchcock</a> &#8226; <a href="https://thatshelf.com/tag/avengers-infinity-war/" rel="tag">Avengers: Infinity War</a> &#8226; <a href="https://thatshelf.com/tag/barneys-verson/" rel="tag">Barney's Verson</a> &#8226; <a href="https://thatshelf.com/tag/lifeboat/" rel="tag">Lifeboat</a> &#8226; <a href="https://thatshelf.com/tag/pedro-almodovar/" rel="tag">Pedro Almodóvar</a> &#8226; <a href="https://thatshelf.com/tag/shelf-help/" rel="tag">Shelf Help</a> &#8226; <a href="https://thatshelf.com/tag/the-departed/" rel="tag">The Departed</a><br /></div><div class="postnav"><div class="postnav prev"> <a href="https://thatshelf.com/?p=106663"><span>&laquo; Previous Article</span><br/>Tigertail Review</a> </div><div class="postnav next"> </div> </div> <br/><br/><div class="comments"><h2>Comments</h2><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><div id="wpcomm" class="wpdiscuz_unauth wpd-default"><div class="wpdiscuz-form-top-bar"><div class="wpdiscuz-ftb-left"><div id="wc_show_hide_loggedin_username"> <i class="fas fa-sign-in-alt"></i> <span>Please <a rel="nofollow" href="https://thatshelf.com/wp-login.php?redirect_to=https%3A%2F%2Fthatshelf.com%2Fshelf-help-easter-egg-hunt%2F">Login</a> to comment</span> </div></div><div class="wpdiscuz-ftb-right"><div class="wpdiscuz-social-login"><div class="wpdiscuz-connect-with">Connect with </div><div class="wpdiscuz-login-button wpdiscuz-facebook-button"><i class="fab fa-facebook-f"></i></div><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div></div><div class="wpd-social-login-agreement" style="display: none;"><div class="wpd-agreement-title">I allow to create an account</div><div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you'll be logged-in to this account.</div><div class="wpd-agreement-buttons"><div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div><div class="wpd-clear"></div></div></div><div class="wpd-clear"></div></div><div class="wc_social_plugin_wrapper"> </div><div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'><div class="wpdiscuz-comment-message" style="display: block;"></div></div><div id = "wpdiscuz_hidden_secondary_form" style = "display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div></div></div><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sbs-wrap"> <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span> </div><div class="clearfix"></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://thatshelf.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of </div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType"> <option value="post">new follow-up comments</option> <option value="all_comment" disabled>new replies to my comments</option> </select> </div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/> </div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button"/> </div><input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="be60012372"/><input type="hidden" name="_wp_http_referer" value="/shelf-help-easter-egg-hunt/"/> <input type="hidden" value="106693" name="wpdiscuzSubscriptionPostId"/> </form><div class="wpdiscuz_clear"></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"> </div> </div><div class="wpdiscuz_clear"></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="6452770431"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><hr style="border: 3px solid black
border-radius: 2px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-9090375413426714" data-ad-slot="8488285687"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><hr style="border: 3px solid black
border-radius: 2px;"><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="4441686319"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><hr style="border: 3px solid black
border-radius: 2px;"> <b>FROM AROUND THE WEB</b> <div id="zergnet-widget-69025"></div> <script>(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src=(document.location.protocol=="https:"?"https:":"http:")+'//www.zergnet.com/zerg.js?id=69025';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script> </div><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="1814209895"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div> </article> </div><aside id="sidebar" role="complementary"><div class="sidebar-item"><ul><li> <script>(function(){var cx='partner-pub-9090375413426714:6723327199';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src='https://cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script> <gcse:searchbox-only></gcse:searchbox-only></li> <li id="dfrads-widget-4" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-22" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Twitter &#8211; <a style="color: white;" href="https://www.twitter.com/thatshelf" target="_blank" rel="noopener noreferrer">@thatshelf</a></h4><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;background-color: #f9f9f9;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="0"><div class="ctf-tweets"><div class="ctf-item ctf-author-thatshelf ctf-new ctf-retweet ctf-quoted" id="1249351650277539845" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/WilliamHPerkins" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/984628019108163584/x1_m9C_3_normal.jpg" alt="WilliamHPerkins" width="48" height="48"></a><a href="https://twitter.com/WilliamHPerkins" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">Will Perkins</a><a href="https://twitter.com/WilliamHPerkins" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@WilliamHPerkins</a><span class="ctf-screename-sep">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/WilliamHPerkins/status/1249344456001814528" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">The answer is Connery, but Brosnan was my 007 growing up.<br /> <br />
Good Bond, bad movies save for GoldenEye. https://twitter.com/ThatShelf/status/1249034550505869313 </p></a></div><a href="https://twitter.com/ThatShelf/status/1249034550505869313" class="ctf-quoted-tweet" style="color: #333333;" target="_blank" rel="noopener noreferrer"><span class="ctf-quoted-author-name">That Shelf</span><span class="ctf-quoted-author-screenname">@ThatShelf</span><p class="ctf-quoted-tweet-text" style="font-size: 12px;color: #333333;">Now that we've ranked all 24 @007 films (https://thatshelf.com/james-bond-ranked-revisiting-007-before-no-time-to-die/), we're throwing it to you to determine which actor made the best super spy. Who is your favourite #JamesBond?🕴️</p></a><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1249344456001814528&related=WilliamHPerkins" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1249344456001814528</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1249344456001814528&related=WilliamHPerkins" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1249344456001814528</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1249344456001814528&related=WilliamHPerkins" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1249344456001814528</span><span class="ctf-action-count ctf-favorite-count">3</span></a><a href="https://twitter.com/WilliamHPerkins/status/1249344456001814528" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1249344456001814528</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new ctf-retweet ctf-quoted" id="1249342681668616200" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/cinemablogrpher" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1079544586307948544/0OmJpIb0_normal.jpg" alt="cinemablogrpher" width="48" height="48"></a><a href="https://twitter.com/cinemablogrpher" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">Pat Mullen</a><a href="https://twitter.com/cinemablogrpher" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@cinemablogrpher</a><span class="ctf-screename-sep">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/cinemablogrpher/status/1249340562525900800" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">When someone votes for Roger Moore. https://twitter.com/ThatShelf/status/1249034550505869313 </p></a></div><a href="https://twitter.com/ThatShelf/status/1249034550505869313" class="ctf-quoted-tweet" style="color: #333333;" target="_blank" rel="noopener noreferrer"><span class="ctf-quoted-author-name">That Shelf</span><span class="ctf-quoted-author-screenname">@ThatShelf</span><p class="ctf-quoted-tweet-text" style="font-size: 12px;color: #333333;">Now that we've ranked all 24 @007 films (https://thatshelf.com/james-bond-ranked-revisiting-007-before-no-time-to-die/), we're throwing it to you to determine which actor made the best super spy. Who is your favourite #JamesBond?🕴️</p></a><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1249340562525900800&related=cinemablogrpher" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1249340562525900800</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1249340562525900800&related=cinemablogrpher" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1249340562525900800</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1249340562525900800&related=cinemablogrpher" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1249340562525900800</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/cinemablogrpher/status/1249340562525900800" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1249340562525900800</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new" id="1249336865121058817" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">That Shelf</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@ThatShelf</a><span class="ctf-screename-sep">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1249336865121058817" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">TUNE IN to comPOSERS Episode 54 - PASSENGERS! <br />
On the latest episode of @comPOSERSpod the gang discuss the very flawed but fun score for #Passengers: https://thatshelf.com/composers-episode-54-passengers #Podcast</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1249336865121058817&related=ThatShelf" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1249336865121058817</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1249336865121058817&related=ThatShelf" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1249336865121058817</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1249336865121058817&related=ThatShelf" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1249336865121058817</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/ThatShelf/status/1249336865121058817" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1249336865121058817</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="background-color: #000000;color: #ffffff;"><span>Load More...</span></a></div></div></li><li id="text-24" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Popular Posts</h4></div></li><li id="top-posts-4" class="widget-container widget_top-posts"><h3 style="display: none">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'> <li> <a href="https://thatshelf.com/when-does-season-3-of-barry-start/" title="When Does Season 3 Of Barry Start?" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/02/Barry1.jpg?resize=40%2C40&#038;ssl=1" alt="When Does Season 3 Of Barry Start?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/when-does-season-3-of-barry-start/" title="When Does Season 3 Of Barry Start?" class="bump-view" data-bump-view="tp">When Does Season 3 Of Barry Start?</a> </div></li> <li> <a href="https://thatshelf.com/james-bond-ranked-revisiting-007-before-no-time-to-die/" title="James Bond Ranked: Revisiting 007 Before &#039;No Time to Die&#039;" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2020/04/Goldfinger_Gun_barrel.jpg?resize=40%2C40&#038;ssl=1" alt="James Bond Ranked: Revisiting 007 Before &#039;No Time to Die&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/james-bond-ranked-revisiting-007-before-no-time-to-die/" title="James Bond Ranked: Revisiting 007 Before &#039;No Time to Die&#039;" class="bump-view" data-bump-view="tp">James Bond Ranked: Revisiting 007 Before &#039;No Time to Die&#039;</a> </div></li> <li> <a href="https://thatshelf.com/facts-youd-like-to-know-about-mollys-game/" title="Facts you’d like to know about Molly’s Game" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2017/09/mollys-game_featured.jpg?resize=40%2C40&#038;ssl=1" alt="Facts you’d like to know about Molly’s Game" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/facts-youd-like-to-know-about-mollys-game/" title="Facts you’d like to know about Molly’s Game" class="bump-view" data-bump-view="tp">Facts you’d like to know about Molly’s Game</a> </div></li> <li> <a href="https://thatshelf.com/will-we-ever-get-a-ted-3/" title="Will We Ever Get a Ted 3?" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2019/12/Ted-3-Featured.jpeg?resize=40%2C40&#038;ssl=1" alt="Will We Ever Get a Ted 3?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/will-we-ever-get-a-ted-3/" title="Will We Ever Get a Ted 3?" class="bump-view" data-bump-view="tp">Will We Ever Get a Ted 3?</a> </div></li> <li> <a href="https://thatshelf.com/star-trek-discoverys-depiction-of-captain-pikes-disability-is-a-betrayal-of-roddenberrys-utopian-vision/" title="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2019/04/Star-Trek-Discovery-Anson-Mount-Christopher-Pike-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/star-trek-discoverys-depiction-of-captain-pikes-disability-is-a-betrayal-of-roddenberrys-utopian-vision/" title="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" class="bump-view" data-bump-view="tp">Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision</a> </div></li> <li> <a href="https://thatshelf.com/horoscopics-the-top-10-aries-season-movies/" title="Horoscopics: Top 10 Aries Season Movies" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2019/03/Mean-Girls-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="Horoscopics: Top 10 Aries Season Movies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/horoscopics-the-top-10-aries-season-movies/" title="Horoscopics: Top 10 Aries Season Movies" class="bump-view" data-bump-view="tp">Horoscopics: Top 10 Aries Season Movies</a> </div></li> <li> <a href="https://thatshelf.com/why-we-dont-need-a-call-me-by-your-name-sequel/" title="Why We Don&#039;t Need a Call Me by Your Name Sequel" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/04/CMBYN-the-guys.jpg?resize=40%2C40&#038;ssl=1" alt="Why We Don&#039;t Need a Call Me by Your Name Sequel" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/why-we-dont-need-a-call-me-by-your-name-sequel/" title="Why We Don&#039;t Need a Call Me by Your Name Sequel" class="bump-view" data-bump-view="tp">Why We Don&#039;t Need a Call Me by Your Name Sequel</a> </div></li> <li> <a href="https://thatshelf.com/horoscopics-the-top-10-pisces-season-movies/" title="Horoscopics: The Top 10 Pisces Season Movies" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2019/02/Ghost.jpg?resize=40%2C40&#038;ssl=1" alt="Horoscopics: The Top 10 Pisces Season Movies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/horoscopics-the-top-10-pisces-season-movies/" title="Horoscopics: The Top 10 Pisces Season Movies" class="bump-view" data-bump-view="tp">Horoscopics: The Top 10 Pisces Season Movies</a> </div></li> </ul> </li><li id="dfrads-widget-13" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px; " data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-23" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Instagram &#8211; <a href="https://www.instagram.com/onthatshelf/" target="_blank" style="color:white;" rel="noopener noreferrer">@onthatshelf</a></h4></div></li><li id="text-19" class="widget-container widget_text"><h3 style="display: none">FOLLOW US ON INSTAGRAM</h3><div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_onthatshelf#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{}"><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17857876999768423" data-date="1582766838"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9DUZ0Cg5Mr/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/83919744_199250457817688_1908994285994150465_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=D4gOvIVe7OcAX83fFey&#038;_nc_ht=scontent.xx&#038;oh=ec56259359b2af348ba209eb2f35c9ad&#038;oe=5E8A2363" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/83919744_199250457817688_1908994285994150465_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D4gOvIVe7OcAX83fFey&amp;_nc_ht=scontent.xx&amp;oh=ec56259359b2af348ba209eb2f35c9ad&amp;oe=5E8A2363&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9DUZ0Cg5Mr\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9DUZ0Cg5Mr\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/83919744_199250457817688_1908994285994150465_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D4gOvIVe7OcAX83fFey&amp;_nc_ht=scontent.xx&amp;oh=ec56259359b2af348ba209eb2f35c9ad&amp;oe=5E8A2363&quot;}"> <span class="sbi-screenreader">CONTEST ALERT! We want to send you and a friend to</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="CONTEST ALERT! We want to send you and a friend to one of eight advance screenings of @IStillBelieve across Canada! • Like this post, then tell us the name of your city and tag a friend in the comments! For more contest details click the link in bio👆 #istillbelieve #mongrelmedia #contests #riverdale #kjapa #brittrobertson"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17846506594909371" data-date="1581098785"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B8Rm2DUANOv/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/83679735_131427761396790_971840872975910026_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KU15RpFHzSgAX-ItFh_&#038;_nc_ht=scontent.xx&#038;oh=e827dd92d597c96ea706fd89f8eb4fdb&#038;oe=5E8BF2B2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/83679735_131427761396790_971840872975910026_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KU15RpFHzSgAX-ItFh_&amp;_nc_ht=scontent.xx&amp;oh=e827dd92d597c96ea706fd89f8eb4fdb&amp;oe=5E8BF2B2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B8Rm2DUANOv\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B8Rm2DUANOv\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/83679735_131427761396790_971840872975910026_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KU15RpFHzSgAX-ItFh_&amp;_nc_ht=scontent.xx&amp;oh=e827dd92d597c96ea706fd89f8eb4fdb&amp;oe=5E8BF2B2&quot;}"> <span class="sbi-screenreader">🦠 CONTEST ALERT 🦠 To celebrate the release o</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🦠 CONTEST ALERT 🦠 To celebrate the release of PARASITE on Blu-ray and DVD (Now available!), we’re offering our readers the chance to win a copy! • Like this post and tag a friend to be entered for a chance to win! 
For more contest details click the link in bio👆 
#parasite #parasitemovie #bonghive #bongjoonho #koreanfilm #oscars #oscars2020 #oscarnight #academyawards #parksodam #leesungkyung #choiwooshik #contest #contestalert #torontocontest #canadacontest #bluray #dvd #thatshelf #bluraycollection #giveaway"> </a> </div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18040484248225672" data-date="1579822621"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B7rkwaTAc5w/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/81707462_453403802203407_3826863667328266819_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3YDaN8-PWC8AX8eUsBA&#038;_nc_ht=scontent.xx&#038;oh=38c3e0bb04d6a6ce6beeb51f567a1542&#038;oe=5E87B24C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/81707462_453403802203407_3826863667328266819_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3YDaN8-PWC8AX8eUsBA&amp;_nc_ht=scontent.xx&amp;oh=38c3e0bb04d6a6ce6beeb51f567a1542&amp;oe=5E87B24C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B7rkwaTAc5w\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B7rkwaTAc5w\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B7rkwaTAc5w\/media?size=l&quot;}"> <span class="sbi-screenreader">Pre-screening strutting at curtain rise of #Summer</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Pre-screening strutting at curtain rise of #Summertime
#sundance #sundance2020 #worldpremiere"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18112898818072027" data-date="1579725083"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B7oqt4HATjg/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/81341526_187335929130017_8479364121526433683_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HePOK61Pk3kAX-Y3GWr&#038;_nc_ht=scontent.xx&#038;oh=bf047fe676629c9e970cee51abe16c7f&#038;oe=5E72D98E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/81341526_187335929130017_8479364121526433683_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HePOK61Pk3kAX-Y3GWr&amp;_nc_ht=scontent.xx&amp;oh=bf047fe676629c9e970cee51abe16c7f&amp;oe=5E72D98E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B7oqt4HATjg\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B7oqt4HATjg\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/81341526_187335929130017_8479364121526433683_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HePOK61Pk3kAX-Y3GWr&amp;_nc_ht=scontent.xx&amp;oh=bf047fe676629c9e970cee51abe16c7f&amp;oe=5E72D98E&quot;}"> <span class="sbi-screenreader">We are on the move! Posted @withregram • @filmfe</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are on the move! Posted @withregram • @filmfest_ca Ain&#039;t no mountain high enough... #sundance"> </a> </div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);"> <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a> <span class="sbi_follow_btn sbi_custom"> <a href="https://www.instagram.com/onthatshelf/" style="background: rgb(0,0,0);color: rgb(255,255,255);" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow @onthatshelf</a> </span> </div> <span class="sbi_resized_image_data" data-feed-id="sbi_onthatshelf#4" data-resized="{&quot;17846506594909371&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18040484248225672&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18112898818072027&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}"> </span> </div></div></li><li id="dfrads-widget-14" class="widget-container dfrads"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px; " data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-21" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Recent Posts</h4></div></li><li id="jetpack_display_posts_widget-2" class="widget-container widget_jetpack_display_posts_widget"><h3 style="display: none">Recent Posts: That Shelf</h3><div class="jetpack-display-remote-posts"><h4><a href="https://thatshelf.com/tigertail-review-a-heartfelt-meditation-on-love-family-and-communication/">Tigertail Review: A Heartfelt Meditation on Love, Family, and Communication</a></h4> <a title="Tigertail Review: A Heartfelt Meditation on Love, Family, and Communication" href="https://thatshelf.com/tigertail-review-a-heartfelt-meditation-on-love-family-and-communication/"><img src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/04/TIGERTAIL-feature-image-alt.jpg?ssl=1" alt="Tigertail Review: A Heartfelt Meditation on Love, Family, and Communication"/></a><h4><a href="https://thatshelf.com/james-bond-ranked-revisiting-007-before-no-time-to-die/">James Bond Ranked: Revisiting 007 Before &#8216;No Time to Die&#8217;</a></h4> <a title="James Bond Ranked: Revisiting 007 Before &#8216;No Time to Die&#8217;" href="https://thatshelf.com/james-bond-ranked-revisiting-007-before-no-time-to-die/"><img src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2020/04/Goldfinger_Gun_barrel.jpg?ssl=1" alt="James Bond Ranked: Revisiting 007 Before &#8216;No Time to Die&#8217;"/></a><h4><a href="https://thatshelf.com/composers-special-episode-interview-with-evan-mitchell/">comPOSERS Special Episode: Interview with Evan Mitchell</a></h4> <a title="comPOSERS Special Episode: Interview with Evan Mitchell" href="https://thatshelf.com/composers-special-episode-interview-with-evan-mitchell/"><img src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2020/04/evan-mitchell.jpg?ssl=1" alt="comPOSERS Special Episode: Interview with Evan Mitchell"/></a><h4><a href="https://thatshelf.com/why-we-dont-need-a-call-me-by-your-name-sequel/">Why We Don&#8217;t Need a Call Me by Your Name Sequel</a></h4> <a title="Why We Don&#8217;t Need a Call Me by Your Name Sequel" href="https://thatshelf.com/why-we-dont-need-a-call-me-by-your-name-sequel/"><img src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/04/CMBYN-the-guys.jpg?ssl=1" alt="Why We Don&#8217;t Need a Call Me by Your Name Sequel"/></a><h4><a href="https://thatshelf.com/londons-hidden-tribute-to-alfred-hitchcock/">London&#8217;s Hidden Tribute to Alfred Hitchcock</a></h4> <a title="London&#8217;s Hidden Tribute to Alfred Hitchcock" href="https://thatshelf.com/londons-hidden-tribute-to-alfred-hitchcock/"><img src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/04/hitchcockmosaic_header.jpg?ssl=1" alt="London&#8217;s Hidden Tribute to Alfred Hitchcock"/></a></div></li><li id="dfrads-widget-15" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li> </ul> </div><div class="sidebar-item"> <a href="#top"> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg"/></a> </div></aside></div><div id="comments" class="row"><div class="col-xs-12"> </div> </div> </div> </div><div id="top-posts" class="container"><ul class="row"> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">film</h3><div class="thumb"> <a href="https://thatshelf.com/tigertail-review-a-heartfelt-meditation-on-love-family-and-communication/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/04/TIGERTAIL-feature-image-alt-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="Tigertail from Netflix" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/04/TIGERTAIL-feature-image-alt-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/tigertail-review-a-heartfelt-meditation-on-love-family-and-communication/">Tigertail Review: A Heartfelt Meditation on Love, Family, and Communication</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Tigertail from writer-director Alan Yang tells the story of a Taiwanese factory worker whose pursuit of the American dream may cost him what matters most.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">TV</h3><div class="thumb"> <a href="https://thatshelf.com/westworld-episode-3-03-the-absence-of-field-review/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/03/westworld-season-3-the-absence-of-field-feature-image-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="westworld-season-3-the-absence-of-field-feature-image" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/03/westworld-season-3-the-absence-of-field-feature-image-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/westworld-episode-3-03-the-absence-of-field-review/">Westworld Episode 3.03: &#8220;The Absence of Field&#8221; Review</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Like many of Westworld’s best hours, The Absence of Field mostly focuses on a crisis of identity.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">games</h3><div class="thumb"> <a href="https://thatshelf.com/dragon-ball-z-kakarot-trailer-is-pure-nostalgia/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/01/dbzkakarot-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/01/dbzkakarot-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/dragon-ball-z-kakarot-trailer-is-pure-nostalgia/">Dragon Ball Z: Kakarot Trailer Is Pure Nostalgia</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">It's like watching a new episode of Dragon Ball Z on YTV.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">podcasts</h3><div class="thumb"> <a href="https://thatshelf.com/composers-special-episode-interview-with-evan-mitchell/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/04/evan-mitchell-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/04/evan-mitchell-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/composers-special-episode-interview-with-evan-mitchell/">comPOSERS Special Episode: Interview with Evan Mitchell</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">On this very special episode of comPOSERS we sit down with talented conductor Evan Mitchell who was set to conduct the TSO this May. Obviously he's been rescheduled, so he joins us for a chat instead!</p></div></li> </ul> </div><footer class="container" role="contentinfo"><div class="row"><div class="col-xs-10" role="navigation"><div class="menu-secondary-menu-in-footer-container"><ul id="menu-secondary-menu-in-footer" class="nav-menu"><li id="menu-item-39377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39377"><a title="About the Dorks" href="https://thatshelf.com/about/">About Us</a></li> <li id="menu-item-88765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88765"><a href="https://thatshelf.com/reviews/">Reviews</a> <ul class="sub-menu"> <li id="menu-item-88766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88766"><a href="https://thatshelf.com/interview/">interviews</a></li> </ul> </li> <li id="menu-item-88767" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-88767"><a href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">podcasts</a> <ul class="sub-menu"> <li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://thatshelf.com/video/">Videos</a></li> </ul> </li> <li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88769"><a href="https://thatshelf.com/contest/">Contests</a> <ul class="sub-menu"> <li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://thatshelf.com/list/">lists</a></li> </ul> </li> <li id="menu-item-39379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39379"><a title="Contact" href="https://thatshelf.com/contact/">Contact</a></li> </ul></div></div> <a href="#top"><img class="whale col-md-1 col-xs-2" src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg"/></a> </div></footer> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.form.min.js'></script> <script>var wpdiscuzAjaxObj={"url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/thatshelf.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"300","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"606838450049929","facebookUseOAuth2":"1","enableGoogleLogin":0,"googleAppID":"","cookiehash":"95bbfd22718b0edf1a55986c753e298d","isLoadOnlyParentComments":0,"ahk":"y$10d(n9nsc(z%ql#7ztmz6p&s)an4%@","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":106693,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};</script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script> <script>var quicktagsL10n={"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};</script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/quicktags.min.js'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/quicktags/wpdiscuz-quictags.js?ver=5.3.5'></script> <script>var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};</script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.5'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.5'></script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=5.3.5'></script> <script src='https://thatshelf.com/wp-content/plugins/posts-data-table/assets/js/datatables/datatables.min.js?ver=1.10.18'></script> <script src='https://thatshelf.com/wp-content/plugins/posts-data-table/assets/js/posts-data-table.min.js?ver=1.3'></script> <script src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script> <script>var ajax_object={"nonce":"bef002be26","ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/QLAbeZXaDxCO.js?ver=2.2.3'></script> <script>var fcaPcEvents=[];var fcaPcDebug={"debug":""};var fcaPcPost={"title":"Shelf Help: Easter Egg Hunt","type":"post","id":"106693","categories":["Shelf Help"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};</script> <script src='https://thatshelf.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.5.0'></script> <script src='https://thatshelf.com/wp-content/plugins/facebook-conversion-pixel/video.compiled.js?ver=5.4'></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script> <script>var ctf={"ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.4.1'></script> <script>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/thatshelf.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thatshelf.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script> <script src='https://thatshelf.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.3'></script><div id="TWSQknnowqXb" class="kJpdFiSQjszW" style="background:#dddddd;z-index:9999999; "></div> <script>var anOptions={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"kJpdFiSQjszW-default\">\n\t<h1 style=\"\">Help Support ThatShelf.com!<\/h1>\n\t<p>Welcome to our site. ThatShelf.com relies upon ads to bring you our articles, features and videos for free. Please consider whitelisting our site and thanks for visiting<\/p>\n<\/div>\n<a class=\"close-modal close-kJpdFiSQjszW\">&#215;<\/a>"}</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div> <script>var sbiajaxurl="https://thatshelf.com/wp-admin/admin-ajax.php";</script> <script>(function(){document.addEventListener('DOMContentLoaded',function(){let wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_widgets){for(let i=0;i<wpp_widgets.length;i++){let wpp_widget=wpp_widgets[i];WordPressPopularPosts.theme(wpp_widget);}}});})();</script> <script>var WPPImageObserver=null;function wpp_load_img(img){if(!'imgSrc'in img.dataset||!img.dataset.imgSrc)
return;img.src=img.dataset.imgSrc;if('imgSrcset'in img.dataset){img.srcset=img.dataset.imgSrcset;img.removeAttribute('data-img-srcset');}
img.classList.remove('wpp-lazyload');img.removeAttribute('data-img-src');img.classList.add('wpp-lazyloaded');}
function wpp_observe_imgs(){let wpp_images=document.querySelectorAll('img.wpp-lazyload'),wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_images.length||wpp_widgets.length){if('IntersectionObserver'in window){WPPImageObserver=new IntersectionObserver(function(entries,observer){entries.forEach(function(entry){if(entry.isIntersecting){let img=entry.target;wpp_load_img(img);WPPImageObserver.unobserve(img);}});});if(wpp_images.length){wpp_images.forEach(function(image){WPPImageObserver.observe(image);});}
if(wpp_widgets.length){for(var i=0;i<wpp_widgets.length;i++){let wpp_widget_images=wpp_widgets[i].querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widgets[i].shadowRoot){wpp_widget_images=wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){wpp_widget_images.forEach(function(image){WPPImageObserver.observe(image);});}}}}
else{if(wpp_images.length){for(var i=0;i<wpp_images.length;i++){wpp_load_img(wpp_images[i]);wpp_images[i].classList.remove('wpp-lazyloaded');}}
if(wpp_widgets.length){for(var j=0;j<wpp_widgets.length;j++){let wpp_widget=wpp_widgets[j],wpp_widget_images=wpp_widget.querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widget.shadowRoot){wpp_widget_images=wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){for(var k=0;k<wpp_widget_images.length;k++){wpp_load_img(wpp_widget_images[k]);wpp_widget_images[k].classList.remove('wpp-lazyloaded');}}}}}}}
document.addEventListener('DOMContentLoaded',function(){wpp_observe_imgs();document.addEventListener('wpp-onload',function(){wpp_observe_imgs();});});</script> <script src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.3',blog:'152712211',post:'106693',tz:'-4',srv:'thatshelf.com'}]);_stq.push(['clickTrackerInit','152712211','106693']);</script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery-ui.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.mobile.custom.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.imagesloaded.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.browser.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.timePicker.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/main.js"></script> <script>
</script> </body> </html><!-- WP Fastest Cache file was created in 1.4877150058746 seconds, on 12-04-20 11:10:28 -->