<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

<!-- Chrome, Firefox OS and Opera -->
<meta name="theme-color" content="#4db2dc">
<!-- Windows Phone -->
<meta name="msapplication-navbutton-color" content="#4db2dc">
<!-- iOS Safari -->
<meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc">


  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <title>Spoiled Rotten 218 - Black Panther: Wakanda Forever - That Shelf</title>
    <meta name="description" content="ThatShelf.com features the latest news, reviews, interviews, and more from the world of movies, video games, television, and beyond.">
  <meta name="viewport"    content="width=device-width, initial-scale=1">

<!--MEDIA.NET
<script src="https://contextual.media.net/dmedianet.js?cid=8CUJ5N6UR" async="async"></script>
<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
-->



  <script type="text/javascript">
  var templateUrl = 'https://thatshelf.com/wp-content/themes/ThatShelf';
  var ajaxurl = 'https://thatshelf.com/wp-admin/admin-ajax.php';
  </script>
  <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js"></script>

  <link rel="pingback" href="https://thatshelf.com/xmlrpc.php">
  <link rel="stylesheet" href="https://thatshelf.com/wp-content/themes/ThatShelf/css/styles.css">
<!-- Facebook Pixel Code -->  <script>  !function(f,b,e,v,n,t,s)  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?  n.callMethod.apply(n,arguments):n.queue.push(arguments)};  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';  n.queue=[];t=b.createElement(e);t.async=!0;  t.src=v;s=b.getElementsByTagName(e)[0];  s.parentNode.insertBefore(t,s)}(window, document,'script',  'https://connect.facebook.net/en_US/fbevents.js');  fbq('init', '437629430311276');  fbq('track', 'PageView');  </script>  <noscript><img height="1" width="1" style="display:none"  src="https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  "  /></noscript>  <!-- End Facebook Pixel Code -->


<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/x-icon" sizes="16x16" href="/favicon.ico">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#005ca4">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="theme-color" content="#ffffff">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">

  <!--||  JM Twitter Cards by jmau111 v12  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@thatshelf">
<meta name="twitter:site" content="@thatshelf">
<meta name="twitter:title" content="Spoiled Rotten 218 &#8211; Black Panther: Wakanda Forever">
<meta name="twitter:description" content="Ben and Daniel spoil Black Panther: Wakanda Forever!">
<meta name="twitter:image" content="https://thatshelf.com/wp-content/uploads/2022/11/Black-Panther-Wakanda-Forever-1.jpeg">
<!--||  /JM Twitter Cards by jmau111 v12  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Ben and Daniel spoil one of their most anticipated movies of the year, Black Panther: Wakanda Forever, on Spoiled Rotten 218." />
	<link rel="canonical" href="https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Spoiled Rotten 218 - Black Panther: Wakanda Forever - That Shelf" />
	<meta property="og:description" content="Ben and Daniel spoil one of their most anticipated movies of the year, Black Panther: Wakanda Forever, on Spoiled Rotten 218." />
	<meta property="og:url" content="https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/" />
	<meta property="og:site_name" content="That Shelf" />
	<meta property="article:publisher" content="https://www.facebook.com/thatshelf/" />
	<meta property="article:published_time" content="2022-11-14T14:00:59+00:00" />
	<meta property="article:modified_time" content="2022-11-12T17:32:37+00:00" />
	<meta property="og:image" content="https://thatshelf.com/wp-content/uploads/2022/11/Black-Panther-Wakanda-Forever-1.jpeg" />
	<meta property="og:image:width" content="2100" />
	<meta property="og:image:height" content="1048" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Spoiled Rotten" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Spoiled Rotten" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/#article","isPartOf":{"@id":"https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/"},"author":{"name":"Spoiled Rotten","@id":"https://thatshelf.com/#/schema/person/83be8f0e9f3972b550f9d8d7b0490317"},"headline":"Spoiled Rotten 218 &#8211; Black Panther: Wakanda Forever","datePublished":"2022-11-14T14:00:59+00:00","dateModified":"2022-11-12T17:32:37+00:00","mainEntityOfPage":{"@id":"https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/"},"wordCount":98,"publisher":{"@id":"https://thatshelf.com/#organization"},"image":{"@id":"https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/#primaryimage"},"thumbnailUrl":"https://thatshelf.com/wp-content/uploads/2022/11/Black-Panther-Wakanda-Forever-1.jpeg","keywords":["Angela Bassett","Ben Sit","Black Panther: Wakanda Forever","Danai Gurira","Daniel Grant","film","Letitia Wright","MCU","podcasts","Ryan Coogler","Spoiled Rotten Podcast","Spoiler Review","spoilers","Tenoch Huerta"],"articleSection":["Spoiled Rotten"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/","url":"https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/","name":"Spoiled Rotten 218 - Black Panther: Wakanda Forever - That Shelf","isPartOf":{"@id":"https://thatshelf.com/#website"},"primaryImageOfPage":{"@id":"https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/#primaryimage"},"image":{"@id":"https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/#primaryimage"},"thumbnailUrl":"https://thatshelf.com/wp-content/uploads/2022/11/Black-Panther-Wakanda-Forever-1.jpeg","datePublished":"2022-11-14T14:00:59+00:00","dateModified":"2022-11-12T17:32:37+00:00","description":"Ben and Daniel spoil one of their most anticipated movies of the year, Black Panther: Wakanda Forever, on Spoiled Rotten 218.","breadcrumb":{"@id":"https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/#primaryimage","url":"https://thatshelf.com/wp-content/uploads/2022/11/Black-Panther-Wakanda-Forever-1.jpeg","contentUrl":"https://thatshelf.com/wp-content/uploads/2022/11/Black-Panther-Wakanda-Forever-1.jpeg","width":2100,"height":1048},{"@type":"BreadcrumbList","@id":"https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thatshelf.com/"},{"@type":"ListItem","position":2,"name":"Spoiled Rotten 218 &#8211; Black Panther: Wakanda Forever"}]},{"@type":"WebSite","@id":"https://thatshelf.com/#website","url":"https://thatshelf.com/","name":"That Shelf","description":"Film, Games, TV, Podcasts, Videos, Reviews, Interviews, Toronto","publisher":{"@id":"https://thatshelf.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thatshelf.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://thatshelf.com/#organization","name":"ThatShelf.com","url":"https://thatshelf.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thatshelf.com/#/schema/logo/image/","url":"https://thatshelf.com/wp-content/uploads/2019/03/ts-logo-final-lg-black-jpeg.jpg","contentUrl":"https://thatshelf.com/wp-content/uploads/2019/03/ts-logo-final-lg-black-jpeg.jpg","width":2430,"height":2430,"caption":"ThatShelf.com"},"image":{"@id":"https://thatshelf.com/#/schema/logo/image/"},"sameAs":["http://instagram.com/onthatshelf/","https://www.youtube.com/thatshelf","https://www.facebook.com/thatshelf/","https://twitter.com/thatshelf"]},{"@type":"Person","@id":"https://thatshelf.com/#/schema/person/83be8f0e9f3972b550f9d8d7b0490317","name":"Spoiled Rotten","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thatshelf.com/#/schema/person/image/","url":"https://thatshelf.com/wp-content/uploads/2018/10/spoiled-rotten-150x150.jpg","contentUrl":"https://thatshelf.com/wp-content/uploads/2018/10/spoiled-rotten-150x150.jpg","caption":"Spoiled Rotten"},"url":"https://thatshelf.com/author/spoiledr/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/amp/" /><link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.10.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-8987149-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thatshelf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- thatshelf.com is managing ads with Advanced Ads --><script id="thats-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 710px; }
</style>
		
	<link rel='stylesheet' id='wgs2-css' href='https://thatshelf.com/wp-content/plugins/wp-google-search/wgs2.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css' href='https://thatshelf.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thatshelf.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://thatshelf.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://thatshelf.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://thatshelf.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://thatshelf.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css' href='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://thatshelf.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='poll-maker-ays-css' href='https://thatshelf.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://thatshelf.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css' href='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/TltqDrrNcIRI.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.kJpdFiSQjszW-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.kJpdFiSQjszW {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.kJpdFiSQjszW-default,.kJpdFiSQjszW-ok {	padding: 30px 30px 15px;}.kJpdFiSQjszW-image {	overflow: hidden;	position: relative;	width: 100%;}.kJpdFiSQjszW-image .kJpdFiSQjszW-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.kJpdFiSQjszW-image .kJpdFiSQjszW-right {	float: right;	width: 50%;	padding: 30px;}.kJpdFiSQjszW.small {	width: 200px;	margin-left: -140px;}.kJpdFiSQjszW.medium {	width: 400px;	margin-left: -240px;}.kJpdFiSQjszW.large {	width: 600px;	margin-left: -340px;}.kJpdFiSQjszW.xlarge {	width: 800px;	margin-left: -440px;}.close-kJpdFiSQjszW {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-kJpdFiSQjszW:hover {	color: #252b37;}.kJpdFiSQjszW h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.kJpdFiSQjszW-right h1 {	padding: 0 30px 0 0;	text-align: left;}.kJpdFiSQjszW p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.kJpdFiSQjszW p a {	color: #ff6160;}.kJpdFiSQjszW-right .close-modal,.kJpdFiSQjszW-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.kJpdFiSQjszW-right .close-modal:hover,.kJpdFiSQjszW-footer .close-modal:hover {	background-color: #252b37 !important;}.kJpdFiSQjszW-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.kJpdFiSQjszW-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.kJpdFiSQjszW {		right: 5%;		left: 5%;		max-width: 90%;	}	.kJpdFiSQjszW-default {		padding: 20px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-left {		width: 100%;		height: 250px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.kJpdFiSQjszW h1 {		margin-bottom: 10px;		font-size: 20px;	}	.kJpdFiSQjszW-right h1 {		padding: 0;	}	.kJpdFiSQjszW p {		margin-bottom: 10px;	}	.close-kJpdFiSQjszW {		color: #fcfcfc;		background-color: #252b37;	}	.close-kJpdFiSQjszW:hover {		color: #252b37;		background-color: #fcfcfc;	}	.kJpdFiSQjszW-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.kJpdFiSQjszW-image .kJpdFiSQjszW-left {		height: 200px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-right {		margin-top: 200px;	}	.kJpdFiSQjszW-footer {		text-align: center;	}	.kJpdFiSQjszW-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='__EPYT__style-css' href='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.4.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://thatshelf.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css' href='https://thatshelf.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.10.1' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thatshelf.com","hash_tracking":"false","ua":"UA-8987149-1","v4_id":"G-7LVDPY7J06"};/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts","ID":124437,"token":"96f6c55c69","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.1.0' id='wpp-js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","security":"a40f0dfd2b","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thatshelf.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thatshelf.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.4.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.4.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://thatshelf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thatshelf.com/wp-json/wp/v2/posts/124437" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thatshelf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thatshelf.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel='shortlink' href='https://wp.me/pakLqb-wn3' />
<link rel="alternate" type="application/json+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fspoiled-rotten-218-black-panther-wakanda-forever%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fspoiled-rotten-218-black-panther-wakanda-forever%2F&#038;format=xml" />
        <!-- Custom Twitter Feeds CSS -->
        <style type="text/css">
            p {text-align:left;}
a {text-align:left;}

.ctf-tweet-date a {font-family: georgia,serif;}
.ctf-more span {text-align:center;}
        </style>
        	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com">
	<!-- Chrome, Firefox OS and Opera -->
<meta name="theme-color" content="#4db2dc">
<!-- Windows Phone -->
<meta name="msapplication-navbutton-color" content="#4db2dc">
<!-- iOS Safari -->
<meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MSZ9JHG');</script>
<!-- End Google Tag Manager --><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
	<style>img#wpstats{display:none}</style>
		            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
                <script>
		if(screen.width<769){
        	window.location = "https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/amp/";
        }
    	</script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thatshelf.com/?custom-css=d95e85eb78" />	<style id="egf-frontend-styles" type="text/css">
		p {} h1 {} h2 {} h3 {} h4 {} h5 {} h6 {} 	</style>
	<!--Media.net ad-->
<div id="752555826">

<!--    <script type="text/javascript">

        try {

            window._mNHandle.queue.push(function (){

                window._mNDetails.loadTag("752555826", "970x250", "752555826");

            });

        }

        catch (error) {}

    </script>

</div>-->

<div id="542433536">

    <script type="text/javascript">

        try {

            window._mNHandle.queue.push(function (){

                window._mNDetails.loadTag("542433536", "970x90", "542433536");

            });

        }

        catch (error) {}

    </script>

</div>

<!--
<script src="https://contextual.media.net/dmedianet.js?cid=8CUJ5N6UR" async="async"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9090375413426714",
          enable_page_level_ads: true
     });
</script>-->


</head>
<body 

class="post-template-default single single-post postid-124437 single-format-standard aa-prefix-thats-" ><a id="top"></a>

  <a href="#main" class="sr-only">Skip to main content</a>

 
 <div class="header-wrapper"> <header role="banner" class="main-header container">
    <div class="header-container row">
      <a href="https://thatshelf.com/" rel="home">Home</a>
            <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/header.gif" alt="Header image">
      <h1 class="title"> That Shelf </h1>

      <nav role="navigation">
        <div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-39371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39371"><a title="Film" href="https://thatshelf.com/tag/film/" data-tag="film">FILM</a></li>
<li id="menu-item-124411" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-124411"><a href="https://thatshelf.com/tag/music/" data-tag="music">MUSIC</a></li>
<li id="menu-item-39373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39373"><a title="TV" href="https://thatshelf.com/tag/tv/" data-tag="tv">TV</a></li>
<li id="menu-item-46327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46327"><a title="Podcasts" href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">PODCASTS</a></li>
<li id="menu-item-124410" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-124410"><a href="https://thatshelf.com/tag/lists/" data-tag="lists">LISTS</a></li>
</ul></div>      </nav> </div>
  </header></div><div style="float:none;margin:0px 0px 0px 0px;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>


</div>

<div id="main" role="main">
  
          <div class="post-banner row">
        <div class="post-thumbnail">
          <img width="1900" height="560" src="https://thatshelf.com/wp-content/uploads/2022/11/Black-Panther-Wakanda-Forever-1-1900x560-1.jpeg" class="attachment-main size-main wp-post-image" alt="" decoding="async" />        </div>
      </div>
    
    <div class="container has-thumbnail">
      <div class="row">

        <div class="col-sm-9">
          <article id="post-124437" class="full post-124437 post type-post status-publish format-standard has-post-thumbnail hentry category-spoiled-rotten tag-angela-bassett tag-ben-sit tag-black-panther-wakanda-forever tag-danai-gurira tag-daniel-grant tag-film tag-letitia-wright tag-mcu tag-podcasts tag-ryan-coogler tag-spoiled-rotten-podcast tag-spoiler-review tag-spoilers tag-tenoch-huerta">
  <header>
<div class="title">
    <h1>Spoiled Rotten 218 &#8211; Black Panther: Wakanda Forever</h1>
</div>
<div class="subtitle">
</div>

    <div class="entry-meta">

      <div class="byline">

<a href="https://thatshelf.com/author/spoiledr/" rel="author">
<p>

<img width="50" height="50" src="https://thatshelf.com/wp-content/uploads/2018/10/spoiled-rotten-150x150.jpg" class="avatar avatar-50 photo" alt="" decoding="async" loading="lazy" srcset="https://thatshelf.com/wp-content/uploads/2018/10/spoiled-rotten-150x150.jpg 150w, https://thatshelf.com/wp-content/uploads/2018/10/spoiled-rotten.jpg 170w" sizes="(max-width: 50px) 100vw, 50px" /></a>




        <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/spoiledr/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Spoiled Rotten</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-11-14">November 14, 2022, 9:00 am</time></span> 
<span class="social_inline2" style="float:right;display:inline-block;"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Fspoiled-rotten-218-black-panther-wakanda-forever%2F" class="facebook" target="_blank"><img src="/img/share-facebook-black.png" class="social_inline2" height="20" width="20"></a>



<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Fspoiled-rotten-218-black-panther-wakanda-forever%2F&text=Shared%20from%20@thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;" ><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span>



    </div>




 </p>  







<!--<div class="share">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Fspoiled-rotten-218-black-panther-wakanda-forever%2F" class="facebook" target="_blank"></a>
  <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Fspoiled-rotten-218-black-panther-wakanda-forever%2F&via=ThatShelf&text=Spoiled+Rotten+218+%26%238211%3B+Black+Panther%3A+Wakanda+Forever" class="twitter" target="_blank"></a></div>-->



  
  </header>

  <div class="entry-content">

    <p>&nbsp;</p>
<div class="podcast_header"><span class="flama">ThatShelf.com presents:<br />
<strong>Spoiled Rotten</strong></span> &#8211; A podcast where Ben and Daniel navigate the world of comic book movies and TV.</div>
<p>Ben and Daniel spoil Black Panther: Wakanda Forever!<br />
<strong>Listen: <div class="powerpress_player" id="powerpress_player_8361"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-124437-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.buzzsprout.com/43675/11680754-218-black-panther-wakanda-forever.mp3?_=1" /><a href="https://www.buzzsprout.com/43675/11680754-218-black-panther-wakanda-forever.mp3">https://www.buzzsprout.com/43675/11680754-218-black-panther-wakanda-forever.mp3</a></audio></div></strong><strong><a href="https://www.buzzsprout.com/43675/11680754-218-black-panther-wakanda-forever.mp3?download=true">Download</a></strong></p>
<hr />
<h4>Subscribe:</h4>
<p><a href="https://itunes.apple.com/ca/podcast/spoiled-rotten-podcast/id991656136?mt=2&amp;ign-mpt=uo%3D4%26amp%3Buo%3D4" target="_blank" rel="noopener noreferrer"><i class="fab fa-apple"></i> Apple Podcasts</a> | <a href="https://podcasts.google.com/?feed=aHR0cHM6Ly9mZWVkcy5idXp6c3Byb3V0LmNvbS80MzY3NS5yc3M=" target="_blank" rel="noopener noreferrer"><i class="fab fa-google-play"></i> Google Podcast</a> | <a href="https://open.spotify.com/show/0f4ksw8EZwqhqBGc8TcTZY?si=b4UnD5ToTsioEuQlV29wpQ" target="_blank" rel="noopener noreferrer"><i class="fab fa-spotify"></i> Spotify</a><br />
| <a href="https://www.stitcher.com/podcast/tdf-everything/spoiled-rotten-podcast" target="_blank" rel="noopener noreferrer"><i class="fa fa-print fa-rotate-270" aria-hidden="true"></i> Stitcher</a> | <a href="https://www.iheart.com/podcast/43046795" target="_blank" rel="noopener noreferrer"><i class="fa fa-print fa-rotate-270" aria-hidden="true"></i> iHeart Radio</a></p>
<h4><i class="fab fa-twitter-square"></i> Social:</h4>
<p><strong>Follow Daniel <a href="https://twitter.com/theyungguard" target="_blank" rel="noopener noreferrer">@TheYungGuard</a> &amp; Ben <a href="https://twitter.com/dmplatypus" target="_blank" rel="noopener noreferrer">@DMPlatypus</a> on Twitter</strong><br />
<strong>Follow Daniel <a href="https://www.instagram.com/yungguard/" target="_blank" rel="noopener noreferrer">@yungguard</a> &amp; Ben<a href="https://www.instagram.com/bmfs_86/" target="_blank" rel="noopener noreferrer"> @bmfs_86</a> on Instagram</strong><br />
<strong>Follow Spoiled Rotten <a href="https://twitter.com/TDFSpoiled" target="_blank" rel="noopener noreferrer">@TDFSpoiled</a> on Twitter</strong><br />
<strong>Follow TDF Everything on <a href="https://www.facebook.com/TDFeverything/" target="_blank" rel="noopener noreferrer">Facebook</a> &amp; <a href="https://twitter.com/TDFeverything" target="_blank" rel="noopener noreferrer">Twitter</a><br />
Email: <a href="/cdn-cgi/l/email-protection#aedddec1c7c2cbcadec1cacdcfdddaeec9c3cfc7c280cdc1c3" target="_blank" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="176467787e7b72736778737476646357707a767e7b3974787a">[email&#160;protected]</span></a></strong></p>
<h4>Catch up on previous episodes <a class="a_header" href="https://thatshelf.com/spoiled-rotten/" target="_blank" rel="noopener noreferrer">here</a></h4>
<p>&nbsp;</p>

<div class="tags_text"><a href="https://thatshelf.com/tag/angela-bassett/" rel="tag">Angela Bassett</a> &#8226; <a href="https://thatshelf.com/tag/ben-sit/" rel="tag">Ben Sit</a> &#8226; <a href="https://thatshelf.com/tag/black-panther-wakanda-forever/" rel="tag">Black Panther: Wakanda Forever</a> &#8226; <a href="https://thatshelf.com/tag/danai-gurira/" rel="tag">Danai Gurira</a> &#8226; <a href="https://thatshelf.com/tag/daniel-grant/" rel="tag">Daniel Grant</a> &#8226; <a href="https://thatshelf.com/tag/film/" rel="tag">film</a> &#8226; <a href="https://thatshelf.com/tag/letitia-wright/" rel="tag">Letitia Wright</a> &#8226; <a href="https://thatshelf.com/tag/mcu/" rel="tag">MCU</a> &#8226; <a href="https://thatshelf.com/tag/podcasts/" rel="tag">podcasts</a> &#8226; <a href="https://thatshelf.com/tag/ryan-coogler/" rel="tag">Ryan Coogler</a> &#8226; <a href="https://thatshelf.com/tag/spoiled-rotten-podcast/" rel="tag">Spoiled Rotten Podcast</a> &#8226; <a href="https://thatshelf.com/tag/spoiler-review/" rel="tag">Spoiler Review</a> &#8226; <a href="https://thatshelf.com/tag/spoilers/" rel="tag">spoilers</a> &#8226; <a href="https://thatshelf.com/tag/tenoch-huerta/" rel="tag">Tenoch Huerta</a><br /></div>

<div class="postnav">

<div class="postnav prev">
 
  <a href="https://thatshelf.com/?p=124447"><span>&laquo; Previous Article</span><br/>Villeneuve Pironi Review</a>
</div>

<div class="postnav next">
</div>

</div>
<br/><br/>
<div class="comments">
<h2>Comments</h2>

</div>



<!-- 1ST ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

</div>


<!---->



<hr style="border: 3px solid black
  border-radius: 2px;">


<!-- GOOGLE RELATED POSTS -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9090375413426714"
     data-ad-slot="8488285687"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!--<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>-->


<hr style="border: 3px solid black
  border-radius: 2px;">

<!-- 2ND ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<hr style="border: 3px solid black
  border-radius: 2px;">
<h4 class="sidebar-header" style="text-align:center;">FROM AROUND THE WEB</h4>
<div id="zergnet-widget-85581"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85581';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>


<!-- 3RD ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

</div>


  <!--
      <footer> </footer>
  -->
</article>



        </div><!-- .col -->

        <aside id="sidebar" role="complementary">
  <div class="sidebar-item">
    <ul><li>
<!--<script>
  (function() {
    var cx = 'partner-pub-9090375413426714:6723327199';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></li>-->

<div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="https://thatshelf.com/search/"></div></div>

 <li class="widget-container thats-widget"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</li><li id="text-22" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Twitter &#8211; <a style="color: white;" href="https://www.twitter.com/thatshelf" target="_blank" rel="noopener">@thatshelf</a></h4>
<!-- Custom Twitter Feeds by Smash Balloon -->
<!--style="' . $feed_options['width'] . $feed_options['height'] . $feed_options['bgcolor'] . '"-->
<div id="ctf" class=" ctf ctf-type-usertimeline ctf-feed-1338715904  ctf-styles ctf-list ctf-regular-style"   data-ctfshortcode="[]"   data-ctfdisablelinks="false" data-ctflinktextcolor="#" data-header-size="small" data-feedid="1338715904" data-postid="124437"  data-ctfintents="1"  data-ctfneeded="-7">
	    <div class="ctf-tweets">
   		
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-thatshelf ctf-new"  id="1592155680911360002" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer">
													<img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="thatshelf" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name">That Shelf</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@thatshelf</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <a class="ctf-tweet-text-link" href="https://twitter.com/thatshelf/status/1592155680911360002" target="_blank" rel="noopener noreferrer">
                            <p class="ctf-tweet-text">
                    Spoiled Rotten 218 - BLACK PANTHER: WAKANDA FOREVER<br />
@TheYungGuard &amp; @DMPlatypus share their thoughts on if the #BlackPanther sequel lived up to their high expectations on @TDFSpoiled <br />
https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever <br />
#WakandaForever                                     </p>
                            </a>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1592155680911360002&#038;related=thatshelf" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1592155680911360002</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1592155680911360002&#038;related=thatshelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1592155680911360002</span>
			<span class="ctf-action-count ctf-retweet-count">2</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1592155680911360002&#038;related=thatshelf" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1592155680911360002</span>
			<span class="ctf-action-count ctf-favorite-count">2</span>
		</a>
		
					<a href="https://twitter.com/thatshelf/status/1592155680911360002" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1592155680911360002</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-thatshelf ctf-new"  id="1592084972877348865" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer">
													<img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="thatshelf" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name">That Shelf</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@thatshelf</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <a class="ctf-tweet-text-link" href="https://twitter.com/thatshelf/status/1592084972877348865" target="_blank" rel="noopener noreferrer">
                            <p class="ctf-tweet-text">
                    ICYMI: Torquil Jones’ grizzly doc #VilleneuvePironi, celebrating its World Premiere at @docnycfest tonight, presents the F1 drivers’ rivalry as a tragedy of their own making. @_heylarry_ reviews: <br />
https://thatshelf.com/villeneueve-pironi-review                                     </p>
                            </a>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1592084972877348865&#038;related=thatshelf" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1592084972877348865</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1592084972877348865&#038;related=thatshelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1592084972877348865</span>
			<span class="ctf-action-count ctf-retweet-count">1</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1592084972877348865&#038;related=thatshelf" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1592084972877348865</span>
			<span class="ctf-action-count ctf-favorite-count">1</span>
		</a>
		
					<a href="https://twitter.com/thatshelf/status/1592084972877348865" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1592084972877348865</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-thatshelf ctf-new"  id="1591727620051566593" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer">
													<img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="thatshelf" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name">That Shelf</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@thatshelf</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <a class="ctf-tweet-text-link" href="https://twitter.com/thatshelf/status/1591727620051566593" target="_blank" rel="noopener noreferrer">
                            <p class="ctf-tweet-text">
                    ICYMI: CONTEST: That Shelf wants to send you &amp; a friend to see a preview of @thefabelmans, courtesy of @UniPicturesCAN! Find out how you can win a chance to attend in Toronto, Vancouver or Montreal Nov 18: <br />
https://thatshelf.com/contest-win-advance-screening-passes-for-the-fabelmans <br />
#TheFabelmans                                     </p>
                            </a>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1591727620051566593&#038;related=thatshelf" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1591727620051566593</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1591727620051566593&#038;related=thatshelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1591727620051566593</span>
			<span class="ctf-action-count ctf-retweet-count">1</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1591727620051566593&#038;related=thatshelf" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1591727620051566593</span>
			<span class="ctf-action-count ctf-favorite-count">2</span>
		</a>
		
					<a href="https://twitter.com/thatshelf/status/1591727620051566593" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1591727620051566593</span>
			</a>
			</div>
</div>    </div>
    
	<!-- style="' . $feed_options['buttoncolor'] . $feed_options['buttontextcolor'] . '"-->
    <a href="javascript:void(0);" id="ctf-more" class="ctf-more" ><span>Load More...</span></a>


</div>

</div>
		</li><li class="widget-container thats-widget"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-85582"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85582';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></li><li id="text-24" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Popular Posts</h4>
</div>
		</li><li id="top-posts-4" class="widget-container widget_top-posts"><h3 style="display: none">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://thatshelf.com/villeneueve-pironi-review/" title="Villeneuve Pironi Review: An intimate portrait of a tragic rivalry" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/11/villeneuve-pironi-Main-Still.jpg?resize=40%2C40&#038;ssl=1" alt="Villeneuve Pironi Review: An intimate portrait of a tragic rivalry" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/villeneueve-pironi-review/" title="Villeneuve Pironi Review: An intimate portrait of a tragic rivalry" class="bump-view" data-bump-view="tp">Villeneuve Pironi Review: An intimate portrait of a tragic rivalry</a>
							</div>
							</li><li><a href="https://thatshelf.com/venice-2022-olivia-wildes-dont-worry-darling-review/" title="Venice 2022: Olivia Wilde&#039;s DON&#039;T WORRY DARLING Review" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/09/Dont-Worry-Darling-Venice-Review-Featured.jpeg?resize=40%2C40&#038;ssl=1" alt="Venice 2022: Olivia Wilde&#039;s DON&#039;T WORRY DARLING Review" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/venice-2022-olivia-wildes-dont-worry-darling-review/" title="Venice 2022: Olivia Wilde&#039;s DON&#039;T WORRY DARLING Review" class="bump-view" data-bump-view="tp">Venice 2022: Olivia Wilde&#039;s DON&#039;T WORRY DARLING Review</a>
							</div>
							</li><li><a href="https://thatshelf.com/milestone-2022-movie-anniversaries/" title="Milestone Movie Anniversaries in 2022" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/01/6-image-Header-That-Shelf.png?resize=40%2C40&#038;ssl=1" alt="Milestone Movie Anniversaries in 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/milestone-2022-movie-anniversaries/" title="Milestone Movie Anniversaries in 2022" class="bump-view" data-bump-view="tp">Milestone Movie Anniversaries in 2022</a>
							</div>
							</li><li><a href="https://thatshelf.com/guillermo-del-toros-pinocchio-review-cut-from-an-enchanted-forest/" title="Guillermo del Toro&#039;s Pinocchio Review: Cut from an Enchanted Forest" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/11/Pinocchio-scaled.jpg?resize=40%2C40&#038;ssl=1" alt="Guillermo del Toro&#039;s Pinocchio Review: Cut from an Enchanted Forest" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/guillermo-del-toros-pinocchio-review-cut-from-an-enchanted-forest/" title="Guillermo del Toro&#039;s Pinocchio Review: Cut from an Enchanted Forest" class="bump-view" data-bump-view="tp">Guillermo del Toro&#039;s Pinocchio Review: Cut from an Enchanted Forest</a>
							</div>
							</li><li><a href="https://thatshelf.com/game-of-thrones-episode-4-4-recap/" title="Game of Thrones Episode 4.4 Recap" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2014/04/Game-of-Thrones-Season-4-Episode-4-Dany-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="Game of Thrones Episode 4.4 Recap" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/game-of-thrones-episode-4-4-recap/" title="Game of Thrones Episode 4.4 Recap" class="bump-view" data-bump-view="tp">Game of Thrones Episode 4.4 Recap</a>
							</div>
							</li><li><a href="https://thatshelf.com/true-detective-episode-1-2-recap/" title="True Detective Episode 1.2 Recap" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2014/01/True-Detective-Episode-2-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="True Detective Episode 1.2 Recap" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/true-detective-episode-1-2-recap/" title="True Detective Episode 1.2 Recap" class="bump-view" data-bump-view="tp">True Detective Episode 1.2 Recap</a>
							</div>
							</li><li><a href="https://thatshelf.com/true-detective-episode-1-1-recap/" title="True Detective Episode 1.1 Recap" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2014/01/True-Detective-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="True Detective Episode 1.1 Recap" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/true-detective-episode-1-1-recap/" title="True Detective Episode 1.1 Recap" class="bump-view" data-bump-view="tp">True Detective Episode 1.1 Recap</a>
							</div>
							</li><li><a href="https://thatshelf.com/moment-of-contact-review-james-fox-spotlights-brazils-roswell/" title="Moment of Contact Review: James Fox Spotlights Brazil’s Roswell" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/10/MOMENT-OF-CONTACT-POSTER-02.jpg?resize=40%2C40&#038;ssl=1" alt="Moment of Contact Review: James Fox Spotlights Brazil’s Roswell" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/moment-of-contact-review-james-fox-spotlights-brazils-roswell/" title="Moment of Contact Review: James Fox Spotlights Brazil’s Roswell" class="bump-view" data-bump-view="tp">Moment of Contact Review: James Fox Spotlights Brazil’s Roswell</a>
							</div>
							</li></ul>
</li><li id="text-23" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Instagram<a style="color: white;" href="https://www.instagram.com/thatshelf/" target="_blank" rel="noopener"><br />@thatshelf</a></h4>
</div>
		</li><li id="custom_html-3" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_2 sbi_width_resp" style="padding-bottom: 4px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="2" data-colsmobile="1" data-colstablet="2" data-num="6" data-nummobile="4" data-shortcode-atts="{&quot;feed&quot;:&quot;1&quot;}"  data-postid="124437" data-locatornonce="739d7c7076" data-sbi-flags="favorLocal">
	
    <div id="sbi_images"  style="padding: 2px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18020907856452052" data-date="1668321988">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ck5D5sNM9vq/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/315103045_140769022064185_6724830477921327614_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HYYoJikz05UAX_Iv2TQ&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAcD0ehPXPHcjyZl4oFaP2vNjfTHfYEqa8iWyCoXyFZWg&#038;oe=6377DE59" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/315103045_140769022064185_6724830477921327614_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HYYoJikz05UAX_Iv2TQ&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAcD0ehPXPHcjyZl4oFaP2vNjfTHfYEqa8iWyCoXyFZWg&amp;oe=6377DE59&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/315103045_140769022064185_6724830477921327614_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HYYoJikz05UAX_Iv2TQ&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAcD0ehPXPHcjyZl4oFaP2vNjfTHfYEqa8iWyCoXyFZWg&amp;oe=6377DE59&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/315103045_140769022064185_6724830477921327614_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HYYoJikz05UAX_Iv2TQ&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAcD0ehPXPHcjyZl4oFaP2vNjfTHfYEqa8iWyCoXyFZWg&amp;oe=6377DE59&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/315103045_140769022064185_6724830477921327614_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HYYoJikz05UAX_Iv2TQ&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAcD0ehPXPHcjyZl4oFaP2vNjfTHfYEqa8iWyCoXyFZWg&amp;oe=6377DE59&quot;}">
            <span class="sbi-screenreader">@gdtreal&#039;s #Pinocchio is a &quot;dark reimagining of th</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@gdtreal&#039;s #Pinocchio is a &quot;dark reimagining of the classic tale&quot;, with its characters seemingly &quot;formed with wood plucked from an enchanted forest&quot;. As @mullenpat suggests in his review: See this one in theatres before it hits @netflixca December 9!

#netflix #guillermodeltoro #stopmotion #stopmotionanimation #markgustafson #davidbradley #ewanmcgregor #tildaswinton #christophwaltz #cateblanchett #gregorymann #alexanderdesplat">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18302265586072710" data-date="1668224138">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ck2JRMGDyaV/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/314930577_1566031420522799_7040819023690613763_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=62SseTaM8IcAX9j5iFE&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAjBTVkcqtPBzZD2C70WNFvbc3l0Fzqm4zGjMvSawIV7g&#038;oe=6376B926" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314930577_1566031420522799_7040819023690613763_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=62SseTaM8IcAX9j5iFE&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAjBTVkcqtPBzZD2C70WNFvbc3l0Fzqm4zGjMvSawIV7g&amp;oe=6376B926&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314930577_1566031420522799_7040819023690613763_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=62SseTaM8IcAX9j5iFE&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAjBTVkcqtPBzZD2C70WNFvbc3l0Fzqm4zGjMvSawIV7g&amp;oe=6376B926&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314930577_1566031420522799_7040819023690613763_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=62SseTaM8IcAX9j5iFE&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAjBTVkcqtPBzZD2C70WNFvbc3l0Fzqm4zGjMvSawIV7g&amp;oe=6376B926&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314930577_1566031420522799_7040819023690613763_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=62SseTaM8IcAX9j5iFE&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAjBTVkcqtPBzZD2C70WNFvbc3l0Fzqm4zGjMvSawIV7g&amp;oe=6376B926&quot;}">
            <span class="sbi-screenreader">!CONTEST!

That Shelf wants you and a friend to at</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="!CONTEST!

That Shelf wants you and a friend to attend an advanced screening of #TheFabelmans in either Toronto, Vancouver or Montreal on Monday, November 21, courtesy of Universal Pictures.

To enter for your chance to win our The Fabelmans contest:

🎞️ Follow us on Instagram;
🎞️ Like this post;
🎞️ Tell us your favourite Steven Spielberg film;
🎞️ Tell us which city you&#039;d be attending in; and,
🎞️ Tag a friend.

One entry per person. Multiple entries will be disqualified. Contestants must be residents of Canada. No purchase necessary. Winners will be notified via direct message. The contest closes at 11:59am EST on Wednesday, November 16. Winners are responsible for redeeming passes for the screening by Friday, November 18 in order to attend.

For more info, head to the link in our bio.

The Fabelmans opens in theatres on November 23.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17985861460714927" data-date="1668122434">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CkzHSFJPYZs/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.2885-15/315302597_115696194677535_5895188123971387760_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PL4Qq-Ihl20AX8RRkpz&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfATatFR5ochsWZcSE0b3BKj7u3r6mXbX0aWGmRmLoVxiw&#038;oe=6376ACAF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.2885-15\/315302597_115696194677535_5895188123971387760_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PL4Qq-Ihl20AX8RRkpz&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfATatFR5ochsWZcSE0b3BKj7u3r6mXbX0aWGmRmLoVxiw&amp;oe=6376ACAF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.2885-15\/315302597_115696194677535_5895188123971387760_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PL4Qq-Ihl20AX8RRkpz&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfATatFR5ochsWZcSE0b3BKj7u3r6mXbX0aWGmRmLoVxiw&amp;oe=6376ACAF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.2885-15\/315302597_115696194677535_5895188123971387760_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PL4Qq-Ihl20AX8RRkpz&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfATatFR5ochsWZcSE0b3BKj7u3r6mXbX0aWGmRmLoVxiw&amp;oe=6376ACAF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.2885-15\/315302597_115696194677535_5895188123971387760_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PL4Qq-Ihl20AX8RRkpz&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfATatFR5ochsWZcSE0b3BKj7u3r6mXbX0aWGmRmLoVxiw&amp;oe=6376ACAF&quot;}">
            <span class="sbi-screenreader">📢 CONTEST ALERT 📢

Disney&#039;s STRANGE WORLD ar</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="📢 CONTEST ALERT 📢

Disney&#039;s STRANGE WORLD arrives in theatres on November 23, but you have a chance to see it before anyone else! That Shelf wants to give you and a friend the chance to attend an advance screening of Strange World in Toronto, Vancouver, Calgary, Edmonton, Ottawa or Montreal happening on happening on Monday, November 21, courtesy of @disneystudioscanada!

To enter for your chance to win:

- Follow @ThatShelf
- Like this post;
- Tell us your favourite Disney animated movie;
- Tell us your city; and,
- Tag a friend.

One entry per person. Multiple entries will be disqualified. Contestants must be residents of Canada. No purchase necessary. Winners will be notified via direct message. The contest closes at 11:59am EST on Wednesday, November 16. Winners are responsible for redeeming passes for the screening before Monday, November 21 order to attend.

Disney’s STRANGE WORLD opens in theatres on November 23!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18261997201111617" data-date="1667530879">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ckhe-3hj74-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/314442349_857345915404238_7799103849198797529_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pB9y3BAisgUAX8Twiaj&#038;_nc_oc=AQldpMK246NlB3AwxiuQzND9ey6Gm-i7A-pryauEEokAcagmCehPTI-PSc__8J530SI&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCfteLP8xScid72_ZBb1FjyWSuKReFx1nlWtUFSiLRl3A&#038;oe=6377B3B1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314442349_857345915404238_7799103849198797529_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pB9y3BAisgUAX8Twiaj&amp;_nc_oc=AQldpMK246NlB3AwxiuQzND9ey6Gm-i7A-pryauEEokAcagmCehPTI-PSc__8J530SI&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCfteLP8xScid72_ZBb1FjyWSuKReFx1nlWtUFSiLRl3A&amp;oe=6377B3B1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314442349_857345915404238_7799103849198797529_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pB9y3BAisgUAX8Twiaj&amp;_nc_oc=AQldpMK246NlB3AwxiuQzND9ey6Gm-i7A-pryauEEokAcagmCehPTI-PSc__8J530SI&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCfteLP8xScid72_ZBb1FjyWSuKReFx1nlWtUFSiLRl3A&amp;oe=6377B3B1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314442349_857345915404238_7799103849198797529_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pB9y3BAisgUAX8Twiaj&amp;_nc_oc=AQldpMK246NlB3AwxiuQzND9ey6Gm-i7A-pryauEEokAcagmCehPTI-PSc__8J530SI&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCfteLP8xScid72_ZBb1FjyWSuKReFx1nlWtUFSiLRl3A&amp;oe=6377B3B1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314442349_857345915404238_7799103849198797529_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pB9y3BAisgUAX8Twiaj&amp;_nc_oc=AQldpMK246NlB3AwxiuQzND9ey6Gm-i7A-pryauEEokAcagmCehPTI-PSc__8J530SI&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCfteLP8xScid72_ZBb1FjyWSuKReFx1nlWtUFSiLRl3A&amp;oe=6377B3B1&quot;}">
            <span class="sbi-screenreader">!CONTEST!

That Shelf wants you and a friend to at</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="!CONTEST!

That Shelf wants you and a friend to attend an advanced screening of #SheSaid in either Toronto or Montreal on Wednesday, November 16, courtesy of @universalpicturescanada!

To enter, just:

📰 Follow That Shelf;
📰 Like this post;
📰 Tell us your ultimate &#039;movies about the press&#039; double bill;
📰 Tell us which city screening you&#039;d want to attend; and,
📰 Tag a friend.

For more on the contest and on the film, head to the link in our bio.

One entry per person. Multiple entries will be disqualified. Contestants must be residents of Canada. No purchase necessary. Winners will be notified via direct message. The contest closes at 11:59am EST on Thursday, November 10. Winners are responsible for redeeming passes for the screening by Monday, November 14 in order to attend.

#contest #giveaway #screeningcontest #megantwohey #jodikantor #careymulligan #zoekazan #moviecontest #canadiancontest #canadacontest">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17934932741342530" data-date="1667503523">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ckgqzd-JSgF/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/313790484_127077300147901_482040645658082934_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AjzF_NXEG2UAX_Wm9Im&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAOaj6v9XiLzGNbh_Ta759GWI-ZUDyPzar5SpCQm30_NA&#038;oe=6377CBFD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/313790484_127077300147901_482040645658082934_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AjzF_NXEG2UAX_Wm9Im&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAOaj6v9XiLzGNbh_Ta759GWI-ZUDyPzar5SpCQm30_NA&amp;oe=6377CBFD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/313790484_127077300147901_482040645658082934_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AjzF_NXEG2UAX_Wm9Im&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAOaj6v9XiLzGNbh_Ta759GWI-ZUDyPzar5SpCQm30_NA&amp;oe=6377CBFD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/313790484_127077300147901_482040645658082934_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AjzF_NXEG2UAX_Wm9Im&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAOaj6v9XiLzGNbh_Ta759GWI-ZUDyPzar5SpCQm30_NA&amp;oe=6377CBFD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/313790484_127077300147901_482040645658082934_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AjzF_NXEG2UAX_Wm9Im&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAOaj6v9XiLzGNbh_Ta759GWI-ZUDyPzar5SpCQm30_NA&amp;oe=6377CBFD&quot;}">
            <span class="sbi-screenreader">!CONTEST!

That Shelf wants you and a friend to at</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="!CONTEST!

That Shelf wants you and a friend to attend an advanced screening of The Menu in either Toronto, Montreal, or Vancouver on Wednesday, November 16, courtesy of Searchlight Pictures. To enter, just do the following:

🍽️ Follow That Shelf;
🍽️ Like our this post;
🍽️ Tell us what dish you would love to serve the cast of The Menu;
🍽️ Tell us which city&#039;s screening you&#039;d attend; and,
🍽️ Tag a friend.

@themenufilm hits theatres November 18.

One entry per person. Multiple entries will be disqualified. Contestants must be residents of Canada. No purchase necessary. Winners will be notified via direct message. The contest closes at 11:59am EST on Thursday, November 10. Winners are responsible for redeeming passes for the screening by Monday, November 14 in order to attend.

For more on the film and the contest, head to the link in our bio!

#contest #giveaway #foodies #themenu #screeningcontest #moviescreening #filmscreening #ralphfiennes #anyataylorjoy #nicholashoult #markmylod">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17982183511672974" data-date="1667490259">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CkgRgRUupX2/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/314079032_2154532538051246_6522933930529274927_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LNpdDnl0OXgAX92rhBo&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAqXTW5lcMDQeQj48TjouXyfrF8xSFF6Fs7f6u9FckZKA&#038;oe=63776BAD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314079032_2154532538051246_6522933930529274927_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LNpdDnl0OXgAX92rhBo&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAqXTW5lcMDQeQj48TjouXyfrF8xSFF6Fs7f6u9FckZKA&amp;oe=63776BAD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314079032_2154532538051246_6522933930529274927_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LNpdDnl0OXgAX92rhBo&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAqXTW5lcMDQeQj48TjouXyfrF8xSFF6Fs7f6u9FckZKA&amp;oe=63776BAD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314079032_2154532538051246_6522933930529274927_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LNpdDnl0OXgAX92rhBo&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAqXTW5lcMDQeQj48TjouXyfrF8xSFF6Fs7f6u9FckZKA&amp;oe=63776BAD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314079032_2154532538051246_6522933930529274927_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LNpdDnl0OXgAX92rhBo&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAqXTW5lcMDQeQj48TjouXyfrF8xSFF6Fs7f6u9FckZKA&amp;oe=63776BAD&quot;}">
            <span class="sbi-screenreader">!CONTEST!

Enter for a chance to win passes to see</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="!CONTEST!

Enter for a chance to win passes to see a preview screening of @netflixca&#039;s new family adventure #Slumberland Tuesday, November 15 at 7PM at the Paradise Theatre in Toronto!

To enter, simply:

💤 Follow That Shelf;
💤 Like this Slumberland post;
💤 Tell us the name of your favourite family adventure movie; and,
💤 Tag a friend.

One entry per person. Multiple entries will be disqualified. Contestants must be residents of Canada. No purchase necessary. Winners will be notified via direct message. The contest closes at 11:59am EST on Friday, November 11.

For more about Slumberland, which lands on Netflix November 18, head to the link in our bio.

#contest #netflix #movies #familymovies #jasonmomoa #giveaway #moviescreening #screeningcontest #canadacontest">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

	
			<span class="sbi_follow_btn sbi_custom">
        <a href="https://www.instagram.com/thatshelf/" style="background: rgb(0,0,0);color: rgb(255,255,255);" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow @thatshelf</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;17934932741342530&quot;:{&quot;id&quot;:&quot;313790484_127077300147901_482040645658082934_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17982183511672974&quot;:{&quot;id&quot;:&quot;314079032_2154532538051246_6522933930529274927_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18261997201111617&quot;:{&quot;id&quot;:&quot;314442349_857345915404238_7799103849198797529_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17985861460714927&quot;:{&quot;id&quot;:&quot;315302597_115696194677535_5895188123971387760_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18302265586072710&quot;:{&quot;id&quot;:&quot;314930577_1566031420522799_7040819023690613763_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18020907856452052&quot;:{&quot;id&quot;:&quot;315103045_140769022064185_6724830477921327614_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div></li><li id="text-21" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Recent Posts</h4>
</div>
		</li><li id="jetpack_display_posts_widget-2" class="widget-container widget_jetpack_display_posts_widget"><h3 style="display: none">Recent Posts: That Shelf</h3><div class="jetpack-display-remote-posts"><h4><a href="https://thatshelf.com/villeneueve-pironi-review/">Villeneuve Pironi Review: An intimate portrait of a tragic rivalry</a></h4>
<a title="Villeneuve Pironi Review: An intimate portrait of a tragic rivalry" href="https://thatshelf.com/villeneueve-pironi-review/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/11/villeneuve-pironi-Main-Still.jpg?ssl=1" alt="Villeneuve Pironi Review: An intimate portrait of a tragic rivalry"/></a><h4><a href="https://thatshelf.com/contest-win-advance-screening-passes-for-the-fabelmans/">CONTEST: Win advance screening passes for The Fabelmans!</a></h4>
<a title="CONTEST: Win advance screening passes for The Fabelmans!" href="https://thatshelf.com/contest-win-advance-screening-passes-for-the-fabelmans/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/09/The-Fabelmans-TIFF-2022-Featured.jpeg?ssl=1" alt="CONTEST: Win advance screening passes for The Fabelmans!"/></a><h4><a href="https://thatshelf.com/metro-morning-movie-recommendations-november-11/">Metro Morning Movie Recommendations: November 11</a></h4>
<a title="Metro Morning Movie Recommendations: November 11" href="https://thatshelf.com/metro-morning-movie-recommendations-november-11/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/11/black-panther-wakanda-forever.jpeg?ssl=1" alt="Metro Morning Movie Recommendations: November 11"/></a><h4><a href="https://thatshelf.com/guillermo-del-toros-pinocchio-review-cut-from-an-enchanted-forest/">Guillermo del Toro&#8217;s Pinocchio Review: Cut from an Enchanted Forest</a></h4>
<a title="Guillermo del Toro&#8217;s Pinocchio Review: Cut from an Enchanted Forest" href="https://thatshelf.com/guillermo-del-toros-pinocchio-review-cut-from-an-enchanted-forest/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/11/Pinocchio-scaled.jpg?ssl=1" alt="Guillermo del Toro&#8217;s Pinocchio Review: Cut from an Enchanted Forest"/></a><h4><a href="https://thatshelf.com/contest-disneys-strange-world/">CONTEST: Enter for a chance to win advance screening passes to Disney&#8217;s STRANGE WORLD!</a></h4>
<a title="CONTEST: Enter for a chance to win advance screening passes to Disney&#8217;s STRANGE WORLD!" href="https://thatshelf.com/contest-disneys-strange-world/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/11/Disney-Strange-World-Featured.jpg?ssl=1" alt="CONTEST: Enter for a chance to win advance screening passes to Disney&#8217;s STRANGE WORLD!"/></a></div><!-- .jetpack-display-remote-posts --></li> </ul>
  </div>
  <!--
  <div class="sidebar-item">
    <ul>  </ul>
  </div>
  <div class="sidebar-item">
    <ul>  </ul>
  </div>
  -->

  <div class="sidebar-item">
   <a href="#top"> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg" /></a>
  </div>
</aside>
      </div><!-- .row -->

      <div id="comments" class="row">
        <div class="col-xs-12">
        
          <!--
!!!!bool(false)
int(0)
          -->
<!--   <h2>Comments</h2>
 -->
        </div>
      </div>
    </div><!-- .container -->
  
</div><!-- #main -->



    <div id="top-posts" class="container">
  <ul class="row">
            <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">film</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2022/11/Black-Panther-Wakanda-Forever-1-480x400-1.jpeg" class="attachment-footer size-footer wp-post-image" alt="" decoding="async" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/">Spoiled Rotten 218 &#8211; Black Panther: Wakanda Forever</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/spoiledr/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Spoiled Rotten</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-11-14">November 14, 2022, 9:00 am</time></span> </p>-->
            <p class="excerpt_footer">Ben and Daniel spoil Black Panther: Wakanda Forever!</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">TV</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/spoiled-rotten-214-she-hulk-episode-9/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2022/10/She-Hulk-Episode-9-480x400-1.jpeg" class="attachment-footer size-footer wp-post-image" alt="" decoding="async" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/spoiled-rotten-214-she-hulk-episode-9/">Spoiled Rotten 214: She-Hulk Episode 9</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/spoiledr/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Spoiled Rotten</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-10-17">October 17, 2022, 9:00 am</time></span> </p>-->
            <p class="excerpt_footer">Ben and Daniel spoil the She-Hulk finale and rate the season as a whole!</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">games</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/horizon-forbidden-west-review/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2022/02/Horizon-Forbidden-West-Review-Featured-480x400-1.jpg" class="attachment-footer size-footer wp-post-image" alt="Horizon Forbidden West Review Featured" decoding="async" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/horizon-forbidden-west-review/">Horizon Forbidden West Review</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/bobbyp/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Bobby Pashalidis</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-02-14">February 14, 2022, 1:00 pm</time></span> </p>-->
            <p class="excerpt_footer"><cite>Horizon Forbidden West</cite> is the rare sequel that not only improves on every mechanic but also creates a lived-in world full of danger and wonder in every corner. This year's first must-play is here.</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">podcasts</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2022/11/Black-Panther-Wakanda-Forever-1-480x400-1.jpeg" class="attachment-footer size-footer wp-post-image" alt="" decoding="async" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/spoiled-rotten-218-black-panther-wakanda-forever/">Spoiled Rotten 218 &#8211; Black Panther: Wakanda Forever</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/spoiledr/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Spoiled Rotten</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-11-14">November 14, 2022, 9:00 am</time></span> </p>-->
            <p class="excerpt_footer">Ben and Daniel spoil Black Panther: Wakanda Forever!</p>
          </div>
        </li>
          </ul>
</div>
    <footer class="container" role="contentinfo">
      <div class="row">
        <div class="col-xs-10" role="navigation">
          <div class="menu-secondary-menu-in-footer-container"><ul id="menu-secondary-menu-in-footer" class="nav-menu"><li id="menu-item-39377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39377"><a title="About the Dorks" href="https://thatshelf.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88769"><a href="https://thatshelf.com/contest/">Contests</a>
	<ul class="sub-menu">
		<li id="menu-item-39379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39379"><a title="Contact" href="https://thatshelf.com/contact/">Contact</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-88765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88765"><a href="https://thatshelf.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-124407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124407"><a href="https://thatshelf.com/music/">music</a>
	<ul class="sub-menu">
		<li id="menu-item-88766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88766"><a href="https://thatshelf.com/interview/">interviews</a>
		<ul class="sub-menu">
			<li id="menu-item-88767" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-88767"><a href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">podcasts</a>
			<ul class="sub-menu">
				<li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88768"><a href="https://thatshelf.com/video/">Videos</a>
				<ul class="sub-menu">
					<li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://thatshelf.com/list/">lists</a></li>
				</ul>
</li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
                <a href="#top"><img class="whale col-md-1 col-xs-2" src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg" /></a>
      </div>
    </footer>

    <div id="TWSQknnowqXb" class="kJpdFiSQjszW" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"kJpdFiSQjszW-default\">\n\t<h1 style=\"\">Help Support ThatShelf.com!<\/h1>\n\t<p>Welcome to our site. ThatShelf.com relies upon ads to bring you our articles, features and videos for free. Please consider whitelisting our site and thanks for visiting<\/p>\n<\/div>\n<a class=\"close-modal close-kJpdFiSQjszW\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thatshelf.com/wp-admin/admin-ajax.php";
</script>
<style type="text/css" data-ctf-style="1338715904">.ctf-feed-1338715904 .ctf-more{background-color:#000000!important;color:#ffffff!important;}.ctf-feed-1338715904 .ctf-author-name{font-size:13px!important;}.ctf-feed-1338715904 .ctf-tweet-text, .ctf-feed-1338715904 .ctf-quoted-tweet-text{color:#333333!important;font-size:12px!important;}.ctf-feed-1338715904 .ctf-tweet-meta a{font-size:12px!important;}.ctf-feed-1338715904 .ctf-tweet-actions a{font-size:11px!important;}.ctf-feed-1338715904 .ctf-quoted-tweet{color:#333333!important;}.ctf-feed-1338715904 .ctf-twitterlink{font-size:8px!important;color:#333333!important;}.ctf-feed-1338715904.ctf-regular-style .ctf-item, .ctf-feed-1338715904 .ctf-header{border-bottom:1px solid #ddd!important;}.ctf-feed-1338715904 .ctf-retweet-text, .ctf-feed-1338715904 .ctf-author-box-link, .ctf-feed-1338715904 .ctf-author-avatar, .ctf-feed-1338715904 .ctf-author-name, .ctf-feed-1338715904 .ctf-author-screenname{font-size:13px!important;color:#333333;}.ctf-feed-1338715904{background-color:#f9f9f9!important;width:100%!important;}</style><script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":" partner-pub-9090375413426714:6723327199 "};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='an_scripts-js-extra'>
/* <![CDATA[ */
var ajax_object = {"nonce":"59dc906290","ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/QLAbeZXaDxCO.js?ver=2.2.3' id='an_scripts-js'></script>
<script type='text/javascript' defer src='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.4.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/powerpress/player.min.js?ver=6.1' id='powerpress-player-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=2.0.3' id='ctf_scripts-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thatshelf.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thatshelf.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.1' id='sbi_scripts-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>	<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'152712211',post:'124437',tz:'-5',srv:'thatshelf.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '152712211', '124437' ]);
	</script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery-ui.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.mobile.custom.min.js"></script>
<script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.imagesloaded.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.browser.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.timePicker.min.js"></script>


    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/spin.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.localscroll.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.scrollTo.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.parallax.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/packery.pkgd.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/holder.min.js"></script> -->


    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/main.js"></script>

  <script>

  </script>

<!--<script type="text/javascript">
  var sectionCode = sectionCode || [];

  sectionCode.push("752d7c01-1a24-4846-bbcc-f3a08b4b5c2f");

  (function(){
    var script = document.createElement("script");
    script.async = true;
    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
    document.body.appendChild(script);
  })();
</script>-->

</body>
</html>