<!DOCTYPE html> <!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" id="arve"> <![endif]--> <!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" id="arve"> <![endif]--> <!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" id="arve"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" id="arve"> <!--<![endif]--><head><meta name="theme-color" content="#4db2dc"><meta name="msapplication-navbutton-color" content="#4db2dc"><meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc"><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><title>Love, Antosha Interview: Garret Price on Telling Anton Yelchin’s Story, Working with Nic Cage, and the Evolution of Documentaries. - That Shelf</title><meta name="description" content="ThatShelf.com features the latest news, reviews, interviews, and more from the world of movies, video games, television, and beyond."><meta name="viewport" content="width=device-width, initial-scale=1"> <script>var templateUrl='https://thatshelf.com/wp-content/themes/ThatShelf';var ajaxurl='https://thatshelf.com/wp-admin/admin-ajax.php';</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/eq21putt/4egq1.js' type="text/javascript"></script>
<!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js"></script> --><link rel="pingback" href="https://thatshelf.com/xmlrpc.php"><!-- <link rel="stylesheet" href="https://thatshelf.com/wp-content/themes/ThatShelf/css/styles.css"> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/87bblfm4/4egq1.css" media="all"/> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','437629430311276');fbq('track','PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  "/></noscript><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/x-icon" sizes="16x16" href="/favicon.ico"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#005ca4"><meta name="msapplication-TileColor" content="#2d89ef"><meta name="theme-color" content="#ffffff"><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@thatshelf"><meta name="twitter:site" content="@thatshelf"><meta name="twitter:title" content="Love, Antosha Interview: Garret Price on Telling Anton Yelchin’s Story, Working with Nic Cage, and the Evolution of Documentaries."><meta name="twitter:description" content="Anton Yelchin was one of Hollywood’s most promising young actors before a freak accident cut his life short. In just 27 years, Yelchin amassed nearly 70 acting credits. He starred in everything from"><meta name="twitter:image" content="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-feature-image.jpg"> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','');fbq('track','PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=&ev=PageView&noscript=1"/></noscript><title>Love, Antosha Interview: Garret Price on Telling Anton Yelchin’s Story, Working with Nic Cage, and the Evolution of Documentaries. - That Shelf</title><meta name="description" content="Love, Antosha director Garret Price on telling Anton Yelchin’s story, working with Nic Cage, and the evolution of documentaries."/><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://thatshelf.com/love-antosha-interview-garret-price-on-telling-anton-yelchins-story-working-with-nic-cage-and-the-evolution-of-documentaries/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Love, Antosha Interview: Garret Price on Telling Anton Yelchin’s Story, Working with Nic Cage, and the Evolution of Documentaries. - That Shelf"/><meta property="og:description" content="Love, Antosha director Garret Price on telling Anton Yelchin’s story, working with Nic Cage, and the evolution of documentaries."/><meta property="og:url" content="https://thatshelf.com/love-antosha-interview-garret-price-on-telling-anton-yelchins-story-working-with-nic-cage-and-the-evolution-of-documentaries/"/><meta property="og:site_name" content="That Shelf"/><meta property="article:publisher" content="https://www.facebook.com/thatshelf/"/><meta property="article:published_time" content="2020-11-12T19:11:33+00:00"/><meta property="article:modified_time" content="2020-11-12T19:13:27+00:00"/><meta property="og:image" content="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-feature-image.jpg"/><meta property="og:image:width" content="1919"/><meta property="og:image:height" content="1080"/> <script type="application/ld+json" class="yoast-schema-graph">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</script><link rel='dns-prefetch' href='//s.w.org'/><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//c0.wp.com'/> <script data-cfasync="false">var em_version='6.2.2';var em_track_user=true;var em_no_track_reason='';var disableStr='ga-disable-UA-8987149-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(em_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');window.ga=__gaTracker;__gaTracker('create','UA-8987149-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');__gaTracker(function(){window.ga=__gaTracker;});}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+em_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;window.ga=__gaTracker;})();}</script> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thatshelf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script data-wpfc-render="false">advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><style>.powerpress_player .wp-audio-shortcode{max-width:710px}</style><!-- <link rel='stylesheet' id='sb_instagram_styles-css' href='https://thatshelf.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/9mj4nvnr/bt9nt.css" media="all"/><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' media='all'/><style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/components/style.min.css' media='all'/><link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' media='all'/><link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-editor/style.min.css' media='all'/><link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/nux/style.min.css' media='all'/><link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/editor/style.min.css' media='all'/><!-- <link rel='stylesheet' id='author-avatars-style-css-css' href='https://thatshelf.com/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.5.3' media='all'/> --><!-- <link rel='stylesheet' id='ctf_styles-css' href='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.6' media='all'/> --><!-- <link rel='stylesheet' id='events-manager-css' href='https://thatshelf.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.981' media='all'/> --><!-- <link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://thatshelf.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' media='all'/> --><!-- <link rel='stylesheet' id='ce_responsive-css' href='https://thatshelf.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.5.3' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.7' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/f5w6460k/4egqr.css" media="all"/><style id='wpdiscuz-frontend-css-inline-css'>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</style><!-- <link rel='stylesheet' id='wpdiscuz-fa-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.7' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.5.3' media='all'/> --><!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' media='all'/> --><!-- <link rel='stylesheet' id='author-avatars-widget-css' href='https://thatshelf.com/wp-content/plugins/author-avatars/css/widget.css?ver=2.1.1' media='all'/> --><!-- <link rel='stylesheet' id='author-avatars-shortcode-css' href='https://thatshelf.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.1.1' media='all'/> --><!-- <link rel='stylesheet' id='an_style-css' href='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/TltqDrrNcIRI.css?ver=2.2.3' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/nqjt41h/4egqr.css" media="all"/><style id='an_style-inline-css'>.kJpdFiSQjszW-bg{display:none;position:fixed;z-index:100;top:0;left:0;width:100%;height:100%;background:#000;background:rgba(0,0,0,0.75)}.kJpdFiSQjszW{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);font-family:Arial,Helvetica,sans-serif}.kJpdFiSQjszW-default,.kJpdFiSQjszW-ok{padding:30px 30px 15px}.kJpdFiSQjszW-image{overflow:hidden;position:relative;width:100%}.kJpdFiSQjszW-image .kJpdFiSQjszW-left{position:absolute;top:0;left:0;width:50%;height:100%}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{float:right;width:50%;padding:30px}.kJpdFiSQjszW.small{width:200px;margin-left:-140px}.kJpdFiSQjszW.medium{width:400px;margin-left:-240px}.kJpdFiSQjszW.large{width:600px;margin-left:-340px}.kJpdFiSQjszW.xlarge{width:800px;margin-left:-440px}.close-kJpdFiSQjszW{display:inline-block;position:absolute;top:15px;right:15px;width:30px;height:30px;color:#bbb;font-size:32px;font-weight:700;line-height:30px;text-align:center;cursor:pointer;-webkit-transition:0.3s;transition:0.3s}.close-kJpdFiSQjszW:hover{color:#252b37}.kJpdFiSQjszW h1{margin-bottom:15px;padding:0 30px;color:#252b37;font-size:28px;line-height:1.25;text-align:center}.kJpdFiSQjszW-right h1{padding:0 30px 0 0;text-align:left}.kJpdFiSQjszW p{margin-bottom:15px;color:#333745;font-size:14px}.kJpdFiSQjszW p a{color:#ff6160}.kJpdFiSQjszW-right .close-modal,.kJpdFiSQjszW-footer .close-modal{padding:15px !important;border-radius:0 !important;background-color:#ff6160;font-size:14px;letter-spacing:2px !important;-webkit-transition:0.3s;transition:0.3s}.kJpdFiSQjszW-right .close-modal:hover,.kJpdFiSQjszW-footer .close-modal:hover{background-color:#252b37 !important}.kJpdFiSQjszW-footer .grey-button-modal{margin-right:15px;background-color:#a5a5a5}.kJpdFiSQjszW-footer{display:block;padding:15px 30px;background-color:#eff4f7;text-align:right}@media only screen and (max-width:640px){.kJpdFiSQjszW{right:5%;left:5%;max-width:90%}.kJpdFiSQjszW-default{padding:20px}.kJpdFiSQjszW-image .kJpdFiSQjszW-left{width:100%;height:250px}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{float:left;width:100%;margin-top:250px;padding:20px}.kJpdFiSQjszW h1{margin-bottom:10px;font-size:20px}.kJpdFiSQjszW-right h1{padding:0}.kJpdFiSQjszW p{margin-bottom:10px}.close-kJpdFiSQjszW{color:#fcfcfc;background-color:#252b37}.close-kJpdFiSQjszW:hover{color:#252b37;background-color:#fcfcfc}.kJpdFiSQjszW-footer{padding:15px 20px}}@media only screen and (max-width:480px){.kJpdFiSQjszW-image .kJpdFiSQjszW-left{height:200px}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{margin-top:200px}.kJpdFiSQjszW-footer{text-align:center}.kJpdFiSQjszW-footer .close-modal{width:80%;margin:5px 10%}}</style><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' media='all'/><!-- <link rel='stylesheet' id='wp-paginate-css' href='https://thatshelf.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' media='screen'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/f46y5xd1/4egq1.css" media="screen"/> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <script id='jetpack_related-posts-js-extra'>var related_posts_js_options={"post_heading":"h4"};</script> <script src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script> <script id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thatshelf.com","hash_tracking":"false"};</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/9l64dm09/4egq1.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script> --> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script> <script id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"yy-mm-dd","firstDay":1,"isRTL":false});});</script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script id='wp-polyfill-js-after'>('fetch'in window)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr'+'ipt>');(document.contains)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr'+'ipt>');(window.DOMRect)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr'+'ipt>');(window.URL&&window.URL.prototype&&window.URLSearchParams)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr'+'ipt>');(window.FormData&&window.FormData.prototype.keys)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr'+'ipt>');(Element.prototype.matches&&Element.prototype.closest)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr'+'ipt>');</script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script id='wp-a11y-js-translations'>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain);})("default",{"locale_data":{"messages":{"":{}}}});</script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script> <script id='events-manager-js-extra'>var EM={"ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/thatshelf.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/dupt03zk/4egq1.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.981' id='events-manager-js'></script> --> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":111489,"token":"810a5f8766","lang":0,"debug":0}</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/fepnvq0o/4egq1.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script> --><link rel="https://api.w.org/" href="https://thatshelf.com/wp-json/"/><link rel="alternate" type="application/json" href="https://thatshelf.com/wp-json/wp/v2/posts/111489"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thatshelf.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thatshelf.com/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 5.5.3"/><link rel='shortlink' href='https://wp.me/pakLqb-t0d'/><link rel="alternate" type="application/json+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Flove-antosha-interview-garret-price-on-telling-anton-yelchins-story-working-with-nic-cage-and-the-evolution-of-documentaries%2F"/><link rel="alternate" type="text/xml+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Flove-antosha-interview-garret-price-on-telling-anton-yelchins-story-working-with-nic-cage-and-the-evolution-of-documentaries%2F&#038;format=xml"/><link rel="amphtml" href="https://thatshelf.com/love-antosha-interview-garret-price-on-telling-anton-yelchins-story-working-with-nic-cage-and-the-evolution-of-documentaries/amp/"/><style>p{text-align:left}a{text-align:left}.ctf-tweet-date a{font-family:georgia,serif}.ctf-more span{text-align:center}</style> <script>function powerpress_pinw(pinw_url){window.open(pinw_url,'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');return false;}</script> <script>function addLoadEvent(func){if(typeof jQuery!='undefined'){jQuery(document).ready(func);}else if(typeof Prototype!='undefined'){Event.observe(window,'load',func);}else{var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload)
oldonload();func();}}}}
function wphc(){var wphc_data=[1885388653,2103550847,2071903531,2087556456,1736161894,1747444334,1719316345,657368185,657980474,657383467,657980474,640606507,641596986,863234608,1885780604,2120329556,1987755899,859169571];for(var i=0;i<wphc_data.length;i++){wphc_data[i]=wphc_data[i]^319736331;}
var a=new Array(wphc_data.length);for(var i=0;i<wphc_data.length;i++){a[i]=String.fromCharCode(wphc_data[i]&0xFF,wphc_data[i]>>>8&0xFF,wphc_data[i]>>>16&0xFF,wphc_data[i]>>>24&0xFF);}
return eval(a.join(''));}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});</script><style>img#wpstats{display:none}</style><style>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script><!-- <link rel="stylesheet" id="wp-custom-css" href="https://thatshelf.com/?custom-css=b1b84e4076"/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/1bp2n7q3/4egq2.css" media="all"/><style id="tt-easy-google-font-styles">p{}h1{}h2{}h3{}h4{}h5{}h6{}</style><div id="752555826"><div id="542433536"> <script>try{window._mNHandle.queue.push(function(){window._mNDetails.loadTag("542433536","970x90","542433536");});}
catch(error){}</script> </div><style>.powerpress_player .wp-audio-shortcode{max-width:710px}</style><!-- <link rel='stylesheet' id='advanced-responsive-video-embedder-css' href='https://thatshelf.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.css?ver=8.10.23' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/q77zg6n5/4eh29.css" media="all"/></head><body class="post-template-default single single-post postid-111489 single-format-standard"><a id="top"></a> <a href="#main" class="sr-only">Skip to main content</a> <div class="header-wrapper"> <header role="banner" class="main-header container"><div class="header-container row"> <a href="https://thatshelf.com/" rel="home">Home</a> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/header.gif" alt="Header image"> <h1 class="title"> That Shelf </h1><nav role="navigation"><div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-39371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39371"><a title="Film" href="https://thatshelf.com/tag/film/" data-tag="film">FILM</a></li> <li id="menu-item-39373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39373"><a title="TV" href="https://thatshelf.com/tag/tv/" data-tag="tv">TV</a></li> <li id="menu-item-39374" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39374"><a title="Games" href="https://thatshelf.com/tag/games/" data-tag="games">GAMES</a></li> <li id="menu-item-46327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46327"><a title="Podcasts" href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">PODCASTS</a></li> <li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88774"><a href="https://thatshelf.com/list/">LISTS</a></li> </ul></div></nav> </div> </header></div><div style="float:none;margin:0px 0px 0px 0px;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9090375413426714" data-ad-slot="5201748033"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div id="main" role="main"><div class="post-banner row"><div class="post-thumbnail"> <img width="1900" height="560" src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-feature-image-1900x560-1.jpg" class="attachment-main size-main wp-post-image jetpack-lazy-image" alt="love-antosha-feature-image" loading="lazy" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-feature-image-1900x560-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> </div></div><div class="container has-thumbnail"><div class="row"><div class="col-sm-9"><article id="post-111489" class="full post-111489 post type-post status-publish format-standard has-post-thumbnail hentry category-interview tag-anton-yelchin tag-antosha tag-film tag-garret-price tag-interview tag-jennifer-lawrence tag-kristen-stewart tag-love tag-love-antosha tag-movie tag-nicolas-cage"> <header><div class="title"><h1>Love, Antosha Interview: Garret Price on Telling Anton Yelchin’s Story, Working with Nic Cage, and the Evolution of Documentaries.</h1></div><div class="subtitle"> </div><div class="entry-meta"><div class="byline"> <a href="https://thatshelf.com/author/victor-stiff/" rel="author"><p> <img src="https://thatshelf.com/wp-content/uploads/2020/01/Victor-Stiff-Cropped-01_2-150x150.jpg" width="50" height="50" alt="Victor Stiff" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo jetpack-lazy-image" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/01/Victor-Stiff-Cropped-01_2-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://thatshelf.com/wp-content/uploads/2020/01/Victor-Stiff-Cropped-01_2-150x150.jpg" width="50" height="50" alt="Victor Stiff" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo"/></noscript></a> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/victor-stiff/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Victor Stiff</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2020-11-12">November 12, 2020, 2:11 pm</time></span> <span class="social_inline2" style="float:right;display:inline-block;"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Flove-antosha-interview-garret-price-on-telling-anton-yelchins-story-working-with-nic-cage-and-the-evolution-of-documentaries%2F" class="facebook" target="_blank"><img src="/img/share-facebook-black.png" class="social_inline2" height="20" width="20"></a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Flove-antosha-interview-garret-price-on-telling-anton-yelchins-story-working-with-nic-cage-and-the-evolution-of-documentaries%2F&text=Shared%20from%20@thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;"><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span> </div></p></header><div class="entry-content"><p>Anton Yelchin was one of Hollywood’s most promising young actors before a freak accident cut his life short. In just 27 years, Yelchin amassed nearly 70 acting credits. He starred in everything from critically acclaimed indie flicks (<a href="https://thatshelf.com/tiff-2015-green-room-review/" target="_blank" rel="noopener noreferrer"><em>Green Room</em></a>) to box office smashes (<em>Star Trek</em>). In his short time on earth, Yelchin left his mark on show business, and it speaks volumes about the young man’s character that he made an even greater impact on his family, friends, and colleagues.</p><div class="thats-content" id="thats-745920647"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><p>Director Garret Price’s documentary <em>Love, Antosha</em> examines Yelchin’s life and career. Price shows us who Yelchin was by weaving together film footage, home movie clips, and first-hand stories from the people who knew him best. <em>Love, Antosha</em> is the joyful elegy of a young man whose best years were still ahead of him. And it’s also a heartfelt reminder of how we’re all bound together through acts of love and compassion, even after we’re dead and gone.</p><p>This touching movie will tug at your heartstrings even if you’re unfamiliar with Yelchin’s story. Price has delivered a deeply affecting film that implores us to cherish the here and now, so I was excited to have a conversation with this filmmaker. We discussed why he chose his unique approach to sharing Yelchin’s story, the golden era of documentary films, and of course, what prized possession sits on this director’s shelf.</p><p><img loading="lazy" class=" wp-image-111493 aligncenter jetpack-lazy-image" src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-art.jpg" alt="love-antosha-art" width="599" height="329" data-lazy-srcset="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-art.jpg 719w, https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-art-300x165.jpg 300w" data-lazy-sizes="(max-width: 599px) 100vw, 599px" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-art.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class=" wp-image-111493 aligncenter" src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-art.jpg" alt="love-antosha-art" width="599" height="329" srcset="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-art.jpg 719w, https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-art-300x165.jpg 300w" sizes="(max-width: 599px) 100vw, 599px"/></noscript></p><p><strong>Victor Stiff: Thanks so much for taking the time to speak with me. My first questions for you are how did you discover this story, and why did you decide you had to tell it?</strong></p><p><strong>Garret Price</strong>: I always tell people, Anton found me to tell this his story. It&#8217;s not one that I went out looking for. I was approached by a good friend of mine who&#8217;s a filmmaker, Drake Doremus, who made a movie with Anton called <em>Like Crazy</em> years ago. And when Anton&#8217;s parents started exploring this idea of potentially finding a filmmaker to tell his story, they reached out to Drake because of his relationship with their son, and they were very close.</p><p>But Drake convinced them he wasn&#8217;t the right person to tell the story; he felt too close to the subject matter. And he really talked them into finding a filmmaker with more of an objective voice. That&#8217;s what Anton would have appreciated. And knowing his friend, he knew he needed someone to tell both sides of the story. So Drake suggested me to [Anton’s] parents, and he would come on as a producer.</p><p>I&#8217;m a long-time film editor and documentary editor. I worked with Drake many times, so we got to do a little role reversal where I was directing a film, and he was producing it, and that&#8217;s kind of the beginning of it all. That&#8217;s how I became involved in it.</p><p>I still wasn&#8217;t sure I wanted to even do this and I didn&#8217;t know if there was a story to be told. I knew of Anton, I had never met him personally, but I knew the projects he had been involved with. And I knew about his unfortunate passing, but I didn&#8217;t know if it warranted a full feature-length documentary that the story could sustain. And as I started researching and talking to his parents and started talking to his friends, I was hooked. I knew right away, it was a story that not only could be told but needed to be told.</p><p><strong>VS: Just from personal experience, I know after speaking to a filmmaker, it’s a bit tougher to review their film and look at it objectively. When you&#8217;re diving into the life of someone who&#8217;s passed, is there a hesitancy to show their warts? How do you keep from crossing over into a puff piece?</strong></p><p>GP: Well, first of all, it feels really invasive going through someone&#8217;s stuff. I had the full keys to the kingdom, so to speak. His parents gave me everything in their archive of their son, including his personal writings that were never meant to be seen by anybody, let alone used in a film to tell his story. So it&#8217;s scary and it&#8217;s weird.</p><div class="thats-interview-1" id="thats-1809315328"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><p>But learning about him through not only Drake but as I started speaking to his friends and his coworkers, he was such an honest and true and raw person. I knew this film could never be a puff piece. You know what I mean? Yes, people were so honest when they talked about their friend. They shared not only the lighter side of him but the darker side of him because that&#8217;s who he was.</p><p>And he was open about that. I don&#8217;t think he hid some of his curiosities, and that comes across in the film. I didn&#8217;t know Anton, so I learned about Anton as I was making this film and I started from the beginning and went to the end. That&#8217;s why the film is told in a linear fashion. I wanted people to learn about Anton the way I was learning about him.</p><p>The only way I figured out… was to start at the beginning and lay it out until the end. And that&#8217;s how I wanted the film to feel. Like when I was in the editing bay, and I was doing interviews and learning about the subject.</p><p><img loading="lazy" class=" wp-image-111494 aligncenter jetpack-lazy-image" src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-01a.jpg" alt="love-antosha-01a" width="601" height="327" data-lazy-srcset="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-01a.jpg 720w, https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-01a-300x163.jpg 300w" data-lazy-sizes="(max-width: 601px) 100vw, 601px" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-01a.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class=" wp-image-111494 aligncenter" src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-01a.jpg" alt="love-antosha-01a" width="601" height="327" srcset="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-01a.jpg 720w, https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-01a-300x163.jpg 300w" sizes="(max-width: 601px) 100vw, 601px"/></noscript></p><p><strong>VS: I&#8217;m a sentimental person. So just watching a film about someone who has passed starts tugging on my heartstrings right off the bat. Filmmakers, you’ve got to spend hundreds of hours researching, shooting, and editing movies. How did immersing yourself in Anton&#8217;s life and listening to his friends speak about him, how did that personally affect you?</strong></p><p>GP: Yeah, it&#8217;s tough. I think there&#8217;s something about Anton that everybody can relate to in his life. When you make a film, those are the themes you really want to dig into; things that people can relate to. And Anton is one of the most relatable people I&#8217;ve ever made a film about.</p><p>I think there&#8217;s something about him, whether you&#8217;re in the creative arts or just, love your parents, have a relationship with your parents. There&#8217;s an aspect of the story that we can all relate to. So, I instantly latched on to that part of the story, especially his relationship with his mom. I knew that was my through-line through this whole film. And it could take me from the beginning to the end.</p><p>But like you mentioned, it was going to inherently be an emotional story, just because of the way it ended. I knew from the beginning, this was going to be a movie about life and not a death because of not only the way he lived his life but the way he pushed himself and the way he inspired people to live life. And that&#8217;s what I really wanted to come across in the film. Yes, his tragic death was always going to be a part of the story, but that&#8217;s not the story of Anton Yelchin, and that&#8217;s something I really wanted to express.</p><p><strong>VS: Yeah. That&#8217;s an excellent point. It doesn&#8217;t really feel like it&#8217;s leading up to that moment so much as celebrating what he was able to achieve while he was here. That&#8217;s a very interesting distinction there.</strong></p><p>GP: Thank you. It was really important for me. It was really important also where it wasn&#8217;t just a bunch of famous people that he worked with talking about Anton Yelchin. Yeah. I wanted to find a balance of not only coworkers but with personal friends, and everyone that crossed his path that was important to him in his life.</p><p>And also, it was a conscious effort to not use Jennifer Lawrence throughout the whole film. I didn&#8217;t want to introduce these people until Anton met them in his life. Because I wanted to tell the story from his point of view as much as possible. I hope that’s noticed. That was an intention of mine. And the most important thing was to tell [the story] from his point of view, as much as possible. I think that&#8217;s why the letters really helped get inside his mind and his creative process.</p><div class="thats-interview-2" id="thats-888114050"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><p><img loading="lazy" class=" wp-image-111496 aligncenter jetpack-lazy-image" src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-01.jpg" alt="love-antosha-01" width="601" height="327" data-lazy-srcset="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-01.jpg 722w, https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-01-300x163.jpg 300w" data-lazy-sizes="(max-width: 601px) 100vw, 601px" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-01.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class=" wp-image-111496 aligncenter" src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-01.jpg" alt="love-antosha-01" width="601" height="327" srcset="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-01.jpg 722w, https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-01-300x163.jpg 300w" sizes="(max-width: 601px) 100vw, 601px"/></noscript></p><p><strong>VS: So, your narrator, <a href="https://thatshelf.com/tiff-2019-color-out-of-space-review/" target="_blank" rel="noopener noreferrer">Nic Cage</a>, in recent years he&#8217;s become known as this over-the-top cult figure, but this is such an earnest, down-to-earth story. How did you land on Cage as the right choice to take viewers through this journey?</strong></p><p>GP: When I determined I wanted to use this device – Anton&#8217;s letters – as this vetting force through the film, I was temping my own voice in for most of the edit. And then I went to his mom, and I said, I really need to find somebody who can read Anton&#8217;s words. I don&#8217;t want them to be Anton. I just want them to read Anton&#8217;s writings. But it&#8217;s really important to me that this person had an emotional connection with Anton, had a relationship with him.</p><p>We hadn&#8217;t interviewed some of the talking heads yet, because that would just be kind of weird when it wouldn’t make sense [in the timeline], and she immediately blurted out Nicolas Cage. And I was like, but really? He was the last person that crossed my mind.</p><p>But I went home that night and really thought about it and watched <em>Raising Arizona,</em> where he does a bunch of voiceover. And I really found this, there&#8217;s this special earnest sentiment in his voice. And he&#8217;s also very Anton-esque, in the amount of projects he participates in, he&#8217;s a big cinephile himself, and they spent a lot of time together making a film, and they got really close.</p><p>We reached out to Nic, and he wanted to do it right away. So, I flew up to Las Vegas and sat for a day with him. And it was a really emotional experience for him reading Anton’s words. He broke down a couple of times, and I think it comes across in the narration of the letters. You can hear him getting emotional because it&#8217;s someone he loved and cared about immensely too. So it all worked out really, really well, in the end. And I think it was the perfect choice in hindsight too.</p><p><strong>VS: Yeah, he wouldn’t have been my go-to, but it definitely worked. </strong></p><p>GP: It surprises people. He’s not even introduced; he doesn’t even come in until twenty-minutes into the movie. Again, I didn&#8217;t want to lean on people to tell Anton’s story. I wanted Anton to tell his own story.</p><p><strong>VS: So it seems in the last, I&#8217;d say ten-years people&#8217;s perception of documentary films have really shifted. Mainstream audiences used to consider them as this dry, kind of academic thing. And now mainstream audiences have this voracious appetite for docs. Have you noticed this change, and if so, why do you think it’s happening?</strong></p><p>GP: Absolutely. In fact, I still consider myself an editor by trade, and I go back and forth, cutting narrative films and documentaries. I think documentary have become more narrative-esque in their storytelling.</p><p><strong>VS:  Oh, for sure. </strong></p><div class="thats-interview-3" id="thats-404974472"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><p>GP: And there’s vice versa. Narratives are becoming more documentary-esque. You know what I mean? It&#8217;s more of a hybrid between the two. And I think ever since documentaries have really started to embrace a three-act structure and these key parts of classical narrative filmmaking, audiences have been able to latch on. It&#8217;s become exciting for them to watch documentaries, and real-life (that’s not the news) is exciting for people.</p><p>There&#8217;s become this desire for this type of storytelling, and not just from an audience perspective, I think from a filmmaker perspective too. It&#8217;s so accessible to make these types of stories nowadays, documentaries films. With the way documentaries are being told now with more of this narrative structure and this appetite from audiences, it&#8217;s increased because of that.</p><p>I think they might describe this as the golden age of documentaries right now. And there are endless stories, as opposed to narrative films, which keep rehashing themselves. Documentaries don&#8217;t feel like that.</p><p><img loading="lazy" class="aligncenter wp-image-111497 jetpack-lazy-image" src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-03.jpg" alt width="601" height="328" data-lazy-srcset="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-03.jpg 720w, https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-03-300x164.jpg 300w" data-lazy-sizes="(max-width: 601px) 100vw, 601px" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-03.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-111497" src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-03.jpg" alt="" width="601" height="328" srcset="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-03.jpg 720w, https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-03-300x164.jpg 300w" sizes="(max-width: 601px) 100vw, 601px"/></noscript></p><p><strong>VS: Yes. They&#8217;re much slicker now and so well-produced. Even a Vox Explainer video can hook you for five-minutes with some really dry information. So the form has been evolving.</strong></p><p>GP: Absolutely. And if there&#8217;s going to be any issues as we get on with documentaries, it&#8217;s going to be what archives are left to dig from?</p><p><strong>VS: Yeah. That&#8217;s a good point. </strong></p><p>GP: Because it’s so popular and again, what I loved about having all the footage of Anton is it&#8217;s kind of the last age pre-cellphone, and there&#8217;s something very different about footage captured on a camcorder, a home camcorder versus a cell phone. I think it&#8217;s less tacky. You&#8217;re not performing in front of that. There&#8217;s something that&#8217;s real and honest and raw that captures these moments. We&#8217;re running out of that sort of stuff.</p><p><strong>VS: It definitely adds a sense of intimacy. Whereas when you have a cellphone in your hand, pointed at you, you&#8217;re showboating, right? On some level, viewers are cynical about that sort of behaviour.</strong></p><p>GP: Absolutely. And you can do endless takes over and over again. Yeah. It&#8217;s becoming less and less common to find footage like that. It excites me when I see it and come across it in projects, in this type of storytelling, especially archival storytelling.</p><p><strong>VS: I&#8217;m sure that as you’re making your film, you had to sort through the footage you captured, probably dozens of hours of footage, for every minute that made it into the movie. And at some point, every filmmaker has to kill their darlings. Was there anything you really wish you could have got in the film that you weren&#8217;t able to fit in there?</strong></p><p>GP: The toughest part was we had so many interviews, and I had so many interviews that made it in the film, but I had so many that couldn’t make it. I just could not fit everybody in, and everybody wanted to be a part of this and share their stories about their friend. That&#8217;s the hardest part.</p><p>There are some people who just couldn&#8217;t get into the film, but I&#8217;ve talked to all of them since and they completely understood why, and it doesn&#8217;t bother them one bit. They&#8217;re just happy that this film exists in the world, and audiences can learn about this. There&#8217;s this amazing person that, unfortunately, a lot of people just don&#8217;t know his story or don&#8217;t know much about him besides maybe he was that kid in the <em>Star Trek</em> movies.</p><p>I discovered when I started making this, a lot of people only knew Anton, by the way, he died, this freak accident, which is ridiculous to be remembered that way when you lived such an amazing and one-of-a-kind life. So again, I wanted to change this perception that people had of this person and really create this story that we can all relate to. And just bring him, him to the forefront as a person.</p><p><img loading="lazy" class="aligncenter wp-image-111495 jetpack-lazy-image" src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-05.jpg" alt width="601" height="331" data-lazy-srcset="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-05.jpg 719w, https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-05-300x165.jpg 300w" data-lazy-sizes="(max-width: 601px) 100vw, 601px" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-05.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-111495" src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-05.jpg" alt="" width="601" height="331" srcset="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-05.jpg 719w, https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-05-300x165.jpg 300w" sizes="(max-width: 601px) 100vw, 601px"/></noscript></p><p><strong>VS: Yeah. It definitely comes across. Everyone I&#8217;ve spoken with who saw the film, they&#8217;ve had nothing but glowing things to say. So you definitely nailed that aspect. </strong></p><p><strong>I’m interviewing you for <em>That Shelf</em>, and there is a question we ask everyone we interview. My last question for you is if I was to come over to visit you, what’s that one item on your shelf that you would have to show off? It could be a collectible, a souvenir from a set. What would be that one thing you would most want to talk about</strong></p><p>GP: From the movie itself?</p><p><strong>VS: It could be anything in your life. </strong></p><p>GP: I get what you’re saying. I&#8217;ve got a picture of my father directing Orson Welles in a commercial. That was the coolest thing in the world.</p><p><strong>VS: Oh, wow. You’re not going to top that.</strong></p><p>GP: Yeah, he worked… he was a young guy at an ad agency, and he was doing Paul Masson wine commercials and a towering, Orson Welles, stood over my father, my dad&#8217;s pointing to do something. And it&#8217;s the coolest thing in the world. It inspired me as a storyteller, having that on my shelf next to me.</p><p><strong>VS: Oh, that&#8217;s great. That&#8217;s a perfect answer. Okay. Well, thank you so much for your time and thank you for your excellent film. I look forward to recommending it to people and hearing their thoughts on it.</strong></p><p>GP: Thanks for spreading the word. I really appreciate it, man.</p><p><strong>You can watch Garret Price’s documentary <em>Love, Antosha</em> this weekend on <a href="https://hollywoodsuite.ca/movies/love-antosha/" target="_blank" rel="noopener noreferrer"><em>Hollywood Suite</em></a>.</strong></p><div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-hzrFqZcosI0" style="max-width:900px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><meta itemprop="embedURL" content="https://www.youtube-nocookie.com/embed/hzrFqZcosI0?iv_load_policy=3&amp;modestbranding=1&amp;rel=0&amp;autohide=1&amp;playsinline=1&amp;autoplay=0"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/hzrFqZcosI0?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div><div id='wpd-post-rating' class='wpd-not-rated'><div class='wpd-rating-wrap'><div class='wpd-rating-left'></div><div class='wpd-rating-data'><div class='wpd-rating-value'> <span class='wpdrv'>0</span> <span class='wpdrc'>0</span> <span class='wpdrt'>vote</span></div><div class='wpd-rating-title'>Article Rating</div><div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div><div class='wpd-rating-right'></div></div></div><div class="tags_text"><a href="https://thatshelf.com/tag/anton-yelchin/" rel="tag">Anton Yelchin</a> &#8226; <a href="https://thatshelf.com/tag/antosha/" rel="tag">Antosha</a> &#8226; <a href="https://thatshelf.com/tag/film/" rel="tag">film</a> &#8226; <a href="https://thatshelf.com/tag/garret-price/" rel="tag">Garret Price</a> &#8226; <a href="https://thatshelf.com/tag/interview/" rel="tag">interview</a> &#8226; <a href="https://thatshelf.com/tag/jennifer-lawrence/" rel="tag">Jennifer Lawrence</a> &#8226; <a href="https://thatshelf.com/tag/kristen-stewart/" rel="tag">Kristen Stewart</a> &#8226; <a href="https://thatshelf.com/tag/love/" rel="tag">Love</a> &#8226; <a href="https://thatshelf.com/tag/love-antosha/" rel="tag">Love Antosha</a> &#8226; <a href="https://thatshelf.com/tag/movie/" rel="tag">Movie</a> &#8226; <a href="https://thatshelf.com/tag/nicolas-cage/" rel="tag">Nicolas Cage</a><br /></div><div class="postnav"><div class="postnav prev"> <a href="https://thatshelf.com/?p=111265"><span>&laquo; Previous Article</span><br/></a> </div><div class="postnav next"> </div> </div> <br/><br/><div class="comments"><h2>Comments</h2><div class="wpdiscuz_top_clearing"></div><div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open"><div class="wc_social_plugin_wrapper"> </div><div class="wpd-form-wrap"><div class="wpd-form-head"><div class="wpd-sbs-toggle"> <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i> </div><div class="wpd-auth"><div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div><div class="wpd-login"> </div> </div> </div><div class="wpd-social-login-agreement" style="display: none;"><div class="wpd-agreement-title">I allow to create an account</div><div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div><div class="wpd-agreement-buttons"><div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div><div class="wpd-clear"></div></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://thatshelf.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of </div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType"> <option value="post">new follow-up comments</option> <option value="all_comment" disabled>new replies to my comments</option> </select> </div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/> </div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button"/> </div><input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="0c01524ad7"/><input type="hidden" name="_wp_http_referer" value="/love-antosha-interview-garret-price-on-telling-anton-yelchins-story-working-with-nic-cage-and-the-evolution-of-documentaries/"/> </form></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'> </div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpd-secondary-forms-social-content"><div class="wpd-social-login-agreement" style="display: none;"><div class="wpd-agreement-title">I allow to create an account</div><div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div><div class="wpd-agreement-buttons"><div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div><div class="wpd-clear"></div></div></div></div><div class="clearfix"></div></div></div><div class="wpd-login-to-comment">Please login to comment</div></div><div id="wpd-threads" class="wpd-thread-wrapper"><div class="wpd-thread-head"><div class="wpd-thread-info "> <span class='wpdtc'>0</span> Comments </div><div class="wpd-space"></div><div class="wpd-thread-filter"><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div></div></div><div class="wpd-comment-info-bar"><div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class="wpd-filter-view-all">View all comments</div></div><div class="wpd-thread-list"><div class="wpdiscuz-comment-pagination"> </div> </div> </div> </div> </div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div><div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div></div><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="6452770431"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><hr style="border: 3px solid black
border-radius: 2px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-9090375413426714" data-ad-slot="8488285687"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><hr style="border: 3px solid black
border-radius: 2px;"><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="4441686319"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><hr style="border: 3px solid black
border-radius: 2px;"><h4 class="sidebar-header" style="text-align:center;">FROM AROUND THE WEB</h4><div id="zergnet-widget-85581"></div> <script>(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src=(document.location.protocol=="https:"?"https:":"http:")+'//www.zergnet.com/zerg.js?id=85581';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="1814209895"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div> </article> </div><aside id="sidebar" role="complementary"><div class="sidebar-item"><ul><li> <script>(function(){var cx='partner-pub-9090375413426714:6723327199';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src='https://cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script> <gcse:searchbox-only></gcse:searchbox-only></li> <li id="dfrads-widget-4" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:250px;height:208px" data-ad-client="ca-pub-9090375413426714" data-ad-slot="9934690189"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-22" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Twitter &#8211; <a style="color: white;" href="https://www.twitter.com/thatshelf" target="_blank" rel="noopener noreferrer">@thatshelf</a></h4><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;background-color: #f9f9f9;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="-1"><div class="ctf-tweets"><div class="ctf-item ctf-author-thatshelf ctf-new ctf-retweet ctf-quoted" id="1326947152388567047" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/pollyprissypant" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1082844571237736448/coP2agcv_normal.jpg" alt="pollyprissypant" width="48" height="48"></a><a href="https://twitter.com/pollyprissypant" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">Emma Badame</a><a href="https://twitter.com/pollyprissypant" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@pollyprissypant</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/pollyprissypant/status/1326945374448345090" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">Another neat giveaway over at @ThatShelf for my fellow BritCom fans! https://twitter.com/ThatShelf/status/1326941945223143427</p></a></div><a href="https://twitter.com/ThatShelf/status/1326941945223143427" class="ctf-quoted-tweet" style="color: #333333;" target="_blank" rel="noopener noreferrer"><span class="ctf-quoted-author-name">That Shelf</span><span class="ctf-quoted-author-screenname">@ThatShelf</span><p class="ctf-quoted-tweet-text" style="font-size: 12px;color: #333333;">It’s time for a 2nd @Britbox_CA GIVEAWAY! November's Comedy Month continues so we're gifting another 3-month subscription! To enter: Find out which shows are coming your way and then reply here letting us know which title you are most excited for! https://thatshelf.com/giveaway-win-a-3-month-subscription-to-britbox/ </p></a><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1326945374448345090&related=pollyprissypant" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1326945374448345090</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1326945374448345090&related=pollyprissypant" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1326945374448345090</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1326945374448345090&related=pollyprissypant" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1326945374448345090</span><span class="ctf-action-count ctf-favorite-count">3</span></a><a href="https://twitter.com/pollyprissypant/status/1326945374448345090" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1326945374448345090</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new" id="1326941945223143427" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">That Shelf</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@ThatShelf</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1326941945223143427" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">It’s time for a 2nd @Britbox_CA GIVEAWAY! November's Comedy Month continues so we're gifting another 3-month subscription! To enter: Find out which shows are coming your way and then reply here letting us know which title you are most excited for! https://thatshelf.com/giveaway-win-a-3-month-subscription-to-britbox/ </p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1326941945223143427&related=ThatShelf" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1326941945223143427</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1326941945223143427&related=ThatShelf" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1326941945223143427</span><span class="ctf-action-count ctf-retweet-count">2</span></a><a href="https://twitter.com/intent/like?tweet_id=1326941945223143427&related=ThatShelf" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1326941945223143427</span><span class="ctf-action-count ctf-favorite-count">3</span></a><a href="https://twitter.com/ThatShelf/status/1326941945223143427" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1326941945223143427</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new" id="1326704129922752513" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">That Shelf</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@ThatShelf</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1326704129922752513" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">Just a few hours left to enter the 1st of our 4 giveaways of a free 3-month subscription to @Britbox_CA! See which BritComs are coming your way in November then tell us which you're most excited for: https://thatshelf.com/giveaway-win-a-3-month-subscription-to-britbox/ </p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1326704129922752513&related=ThatShelf" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1326704129922752513</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1326704129922752513&related=ThatShelf" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1326704129922752513</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1326704129922752513&related=ThatShelf" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1326704129922752513</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/ThatShelf/status/1326704129922752513" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1326704129922752513</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="background-color: #000000;color: #ffffff;"><span>Load More...</span></a></div></div></li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-85582"></div> <script>(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src=(document.location.protocol=="https:"?"https:":"http:")+'//www.zergnet.com/zerg.js?id=85582';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script></div></li><li id="text-24" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Popular Posts</h4></div></li><li id="top-posts-4" class="widget-container widget_top-posts"><h3 style="display: none">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'> <li> <a href="https://thatshelf.com/when-does-season-3-of-barry-start/" title="When Does Season 3 Of Barry Start?" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/02/Barry1.jpg?resize=40%2C40&#038;ssl=1" alt="When Does Season 3 Of Barry Start?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/when-does-season-3-of-barry-start/" title="When Does Season 3 Of Barry Start?" class="bump-view" data-bump-view="tp">When Does Season 3 Of Barry Start?</a> </div></li> <li> <a href="https://thatshelf.com/game-of-thrones-the-10-most-shocking-and-surprising-moments-of-seasons-1-to-4/" title="Game of Thrones: The 10 Most Shocking and Surprising Moments of Seasons 1 to 4" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2019/04/Game-of-Thrones-Mountain-vs-Viper-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="Game of Thrones: The 10 Most Shocking and Surprising Moments of Seasons 1 to 4" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/game-of-thrones-the-10-most-shocking-and-surprising-moments-of-seasons-1-to-4/" title="Game of Thrones: The 10 Most Shocking and Surprising Moments of Seasons 1 to 4" class="bump-view" data-bump-view="tp">Game of Thrones: The 10 Most Shocking and Surprising Moments of Seasons 1 to 4</a> </div></li> <li> <a href="https://thatshelf.com/star-trek-discoverys-depiction-of-captain-pikes-disability-is-a-betrayal-of-roddenberrys-utopian-vision/" title="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2019/04/Star-Trek-Discovery-Anson-Mount-Christopher-Pike-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/star-trek-discoverys-depiction-of-captain-pikes-disability-is-a-betrayal-of-roddenberrys-utopian-vision/" title="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" class="bump-view" data-bump-view="tp">Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision</a> </div></li> <li> <a href="https://thatshelf.com/the-crown-season-four-review-the-iron-lady-and-englands-rose/" title="The Crown Season Four Review: The Iron Lady and England&#039;s Rose" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/10/Crown_Banner_resize.jpg?resize=40%2C40&#038;ssl=1" alt="The Crown Season Four Review: The Iron Lady and England&#039;s Rose" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/the-crown-season-four-review-the-iron-lady-and-englands-rose/" title="The Crown Season Four Review: The Iron Lady and England&#039;s Rose" class="bump-view" data-bump-view="tp">The Crown Season Four Review: The Iron Lady and England&#039;s Rose</a> </div></li> <li> <a href="https://thatshelf.com/from-right-to-left-ranking-the-politics-of-superheroes/" title="From Right to Left: Ranking the Politics of Superheroes" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2016/05/cap-iron-man-spidey.jpg?resize=40%2C40&#038;ssl=1" alt="From Right to Left: Ranking the Politics of Superheroes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/from-right-to-left-ranking-the-politics-of-superheroes/" title="From Right to Left: Ranking the Politics of Superheroes" class="bump-view" data-bump-view="tp">From Right to Left: Ranking the Politics of Superheroes</a> </div></li> <li> <a href="https://thatshelf.com/come-play-review-no-one-wants-to-play-with-larry/" title="Come Play Review: No One Wants To Play With Larry" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/10/comepla.jpg?resize=40%2C40&#038;ssl=1" alt="Come Play Review: No One Wants To Play With Larry" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/come-play-review-no-one-wants-to-play-with-larry/" title="Come Play Review: No One Wants To Play With Larry" class="bump-view" data-bump-view="tp">Come Play Review: No One Wants To Play With Larry</a> </div></li> <li> <a href="https://thatshelf.com/horoscopics-the-top-10-pisces-season-movies/" title="Horoscopics: The Top 10 Pisces Season Movies" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2019/02/Ghost.jpg?resize=40%2C40&#038;ssl=1" alt="Horoscopics: The Top 10 Pisces Season Movies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/horoscopics-the-top-10-pisces-season-movies/" title="Horoscopics: The Top 10 Pisces Season Movies" class="bump-view" data-bump-view="tp">Horoscopics: The Top 10 Pisces Season Movies</a> </div></li> <li> <a href="https://thatshelf.com/review-hillbilly-elegy/" title="Hillbilly Elegy Review: Toothless Melodrama Fails to Live Up to Its Elegiac Title" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2020/11/Hillbilly-elegy-02.jpg?resize=40%2C40&#038;ssl=1" alt="Hillbilly Elegy Review: Toothless Melodrama Fails to Live Up to Its Elegiac Title" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/review-hillbilly-elegy/" title="Hillbilly Elegy Review: Toothless Melodrama Fails to Live Up to Its Elegiac Title" class="bump-view" data-bump-view="tp">Hillbilly Elegy Review: Toothless Melodrama Fails to Live Up to Its Elegiac Title</a> </div></li> </ul> </li><li id="dfrads-widget-13" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:250px;height:208px" data-ad-client="ca-pub-9090375413426714" data-ad-slot="9934690189"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-23" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Instagram &#8211; <a href="https://www.instagram.com/onthatshelf/" target="_blank" style="color:white;" rel="noopener noreferrer">@onthatshelf</a></h4></div></li><li id="text-19" class="widget-container widget_text"><h3 style="display: none">FOLLOW US ON INSTAGRAM</h3><div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401271220390#8" data-res="auto" data-cols="2" data-num="8" data-shortcode-atts="{}"><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17913318469511079" data-date="1605202868"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CHf9u-6AWuA/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/125081253_693884107914467_8010306695105420002_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NE9SCvV3FpkAX-LgBjd&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=1e1534d8e405d99f55bf2f8518c3057f&#038;oe=5FD2868C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/125081253_693884107914467_8010306695105420002_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NE9SCvV3FpkAX-LgBjd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=1e1534d8e405d99f55bf2f8518c3057f&amp;oe=5FD2868C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHf9u-6AWuA\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHf9u-6AWuA\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/125081253_693884107914467_8010306695105420002_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NE9SCvV3FpkAX-LgBjd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=1e1534d8e405d99f55bf2f8518c3057f&amp;oe=5FD2868C&quot;}"> <span class="sbi-screenreader">It’s time for a 2nd @britboxtv GIVEAWAY! Novembe</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It’s time for a 2nd @britboxtv GIVEAWAY! November&#039;s Comedy Month continues so we&#039;re gifting another 3-month subscription! To enter: Find out which shows are coming your way at the link in our bio and then reply here letting us know which title you are most excited for! It’s that simple!
#giveaway #britbox #britboxsubscription #britboxcanada #britcoms #comedy #sitcoms #chef #lennyhenry #onefootinthegrave #richardwilson #bitoffryandlaurie #hughlaurie #stephenfry"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17874731171001630" data-date="1605063814"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CHb0grEg5Ac/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/124659905_780917922757948_69484645915916331_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iCObEAy0eZAAX_-wCTm&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=e3c6c9173bf5610ed3523b529571f898&#038;oe=5FD34F2F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/124659905_780917922757948_69484645915916331_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iCObEAy0eZAAX_-wCTm&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=e3c6c9173bf5610ed3523b529571f898&amp;oe=5FD34F2F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHb0grEg5Ac\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHb0grEg5Ac\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/124659905_780917922757948_69484645915916331_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iCObEAy0eZAAX_-wCTm&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=e3c6c9173bf5610ed3523b529571f898&amp;oe=5FD34F2F&quot;}"> <span class="sbi-screenreader">If you think the Roys play a mean game of “Boar </span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="If you think the Roys play a mean game of “Boar on the Floor”, wait until you see the Royals. Check out the full The Crown Season 4 review from @mullenpat at the link in our bio! Season 4 premieres on Netflix November 15. #thecrownnetflix #thecrown #netflix #reviews #oliviacolman #gilliananderson #helenabonhamcarter #tobiasmenzies #joshoconnor #emmacorrin #princessdiana #queenelizabeth #princecharles #margaretthatcher"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17871810671044348" data-date="1604594648"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CHN1pYrAB4J/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/123500996_181573846785203_3867570844982706417_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GgVVdaXvnPAAX8y6L-T&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=b587eb2d5b53df9e30d57ce42b8695ef&#038;oe=5FD15912" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/123500996_181573846785203_3867570844982706417_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GgVVdaXvnPAAX8y6L-T&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=b587eb2d5b53df9e30d57ce42b8695ef&amp;oe=5FD15912&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHN1pYrAB4J\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHN1pYrAB4J\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/123500996_181573846785203_3867570844982706417_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GgVVdaXvnPAAX8y6L-T&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=b587eb2d5b53df9e30d57ce42b8695ef&amp;oe=5FD15912&quot;}"> <span class="sbi-screenreader">We’re giving away 4 digital rental codes for Ser</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We’re giving away 4 digital rental codes for Sergio Navaretta’s latest, The Cuban, starring Oscar winner Louis Gossett Jr. It’s a story of music, memory, and imagination, to the tune of an Afro-Cuban beat. Enter by replying here with your favourite musician! 
For full info, head to the link in our bio! #contest #thecubanmovie #vortexmedia #sergionavarretta #louisgossettjr #canfilm #canadianfilm"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17920465735470851" data-date="1604502108"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CHLFI_3A-W4/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/123496387_187321899630578_5509131410955135974_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qz62odoHyEsAX9xd3a5&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=398e67adde628c77c3dfaefac06f0536&#038;oe=5FD13831" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/123496387_187321899630578_5509131410955135974_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qz62odoHyEsAX9xd3a5&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=398e67adde628c77c3dfaefac06f0536&amp;oe=5FD13831&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHLFI_3A-W4\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHLFI_3A-W4\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/123496387_187321899630578_5509131410955135974_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qz62odoHyEsAX9xd3a5&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=398e67adde628c77c3dfaefac06f0536&amp;oe=5FD13831&quot;}"> <span class="sbi-screenreader">GIVEAWAY ALERT: We could all use a laugh right now</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="GIVEAWAY ALERT: We could all use a laugh right now so how fortunate @britboxtv is celebrating Comedy Month throughout the month of November! They want a few lucky winners to join the festivities so we will be gifting one free 3-month BritBox Canada subscription each week for the next three weeks in honour of the hilarious new catalogue of Great British comedy titles launching this month. You can enter the first giveaway by commenting below with which comedy title you are most excited to watch!  Head over to our website (link in bio) for the full list of titles and for full giveaway details and rules. Giveaway available only in Canada. And don’t forget to follow @britboxtv to get the latest news on new releases! #giveaway #britishcomedy #streaming #canadaonly #britbox #bitoffryandlaurie #alloallo #newstatesman #tothemanorborn #donotadjustyourset #goodneighbors #chef #dadsarmy #risingdamp #onefootinthegrave"> </a> </div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17936522752416737" data-date="1603420446"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CGq2CMng7wa/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/122417959_130897935085164_5047407276649921542_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=i5E1RYAO_hkAX9iIoql&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=c379a035e2b42cfa09a96700cf72f82f&#038;oe=5FD4E2AE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/122417959_130897935085164_5047407276649921542_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i5E1RYAO_hkAX9iIoql&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c379a035e2b42cfa09a96700cf72f82f&amp;oe=5FD4E2AE&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGq2CMng7wa\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGq2CMng7wa\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CGq2CMng7wa\/media\/?size=l&quot;}"> <span class="sbi-screenreader">@boratsagdiyev makes a splash in Lake Ontario to p</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@boratsagdiyev makes a splash in Lake Ontario to promote his latest film. Head to ThatShelf.com for @filmfest_ca’s review of #boratsubsequentmoviefilm.
#borat2 #filmreviews #toronto #amazonprimemovies #sachabaroncohen #amazonprimevideo #comedy"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18162524737062913" data-date="1602127314"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CGETlNRg3Qw/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/120929236_680841629199844_6099506668898725970_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VKFwyS0QjnkAX8lKSL4&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=9830286a098ef522e52b20a65517a9ae&#038;oe=5FD25C9E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/120929236_680841629199844_6099506668898725970_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VKFwyS0QjnkAX8lKSL4&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=9830286a098ef522e52b20a65517a9ae&amp;oe=5FD25C9E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGETlNRg3Qw\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGETlNRg3Qw\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/120929236_680841629199844_6099506668898725970_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VKFwyS0QjnkAX8lKSL4&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=9830286a098ef522e52b20a65517a9ae&amp;oe=5FD25C9E&quot;}"> <span class="sbi-screenreader">In the latest edition of #ShelfHelp, we run down s</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In the latest edition of #ShelfHelp, we run down some of the movies that get us in a #Halloween mood. Head to the link in our bio! Which movie is YOUR go to?
#halloweenmovies #scarymovies #horrormovies #thrillers #october #fall #sweaterweather"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17916278683477464" data-date="1602022196"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CGBLFeGg_JT/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/121060892_1393641184159048_746225609857613076_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-Z4Ow_o_5HkAX8rEkIW&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=e834fc94cae7bad0c84128b602b604c7&#038;oe=5FD382B6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/121060892_1393641184159048_746225609857613076_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-Z4Ow_o_5HkAX8rEkIW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=e834fc94cae7bad0c84128b602b604c7&amp;oe=5FD382B6&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGBLFeGg_JT\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGBLFeGg_JT\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/121060892_1393641184159048_746225609857613076_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-Z4Ow_o_5HkAX8rEkIW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=e834fc94cae7bad0c84128b602b604c7&amp;oe=5FD382B6&quot;}"> <span class="sbi-screenreader">Read @dedecrimmins’s full review of @elevation_p</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Read @dedecrimmins’s full review of @elevation_pics new science fiction/horror film starring Andrea Riseborough, Jennifer Jason Leigh, Christopher Abbott, Rossif Sutherland, Tuppence Middleton, and Sean Bean on ThatShelf.com now!
#possessor #possessoruncut #elevationpictures #neon #horror #scifi #sciencefiction"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17942637631391335" data-date="1600660981"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CFYmxfUgLHI/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/119783547_702646096989663_3423053507901158262_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=r4w216bmAxIAX8TRVFn&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=77121a5aafde32b4d5c7196cd7f513e6&#038;oe=5FD1583C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/119783547_702646096989663_3423053507901158262_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r4w216bmAxIAX8TRVFn&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=77121a5aafde32b4d5c7196cd7f513e6&amp;oe=5FD1583C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFYmxfUgLHI\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFYmxfUgLHI\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/119783547_702646096989663_3423053507901158262_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r4w216bmAxIAX8TRVFn&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=77121a5aafde32b4d5c7196cd7f513e6&amp;oe=5FD1583C&quot;}"> <span class="sbi-screenreader">Shadow in the Cloud won the #TIFF20 Midnight Madne</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Shadow in the Cloud won the #TIFF20 Midnight Madness People’s Choice Award. Head to the link in our bio for @victorjstiff’s full review!
#tiff2020 #chloëgracemoretz #roseanneliang #midnightmadness #tiffawards #filmfestivals #torontointernationalfilmfestival"> </a> </div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);"> <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a> <span class="sbi_follow_btn sbi_custom"> <a href="https://www.instagram.com/onthatshelf/" style="background: rgb(0,0,0);color: rgb(255,255,255);" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow @onthatshelf</a> </span> </div> <span class="sbi_resized_image_data" data-feed-id="sbi_17841401271220390#8" data-resized="{&quot;17942637631391335&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17916278683477464&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18162524737062913&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17936522752416737&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17920465735470851&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17871810671044348&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17874731171001630&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17913318469511079&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}"> </span> </div></div></li><li id="dfrads-widget-14" class="widget-container dfrads"><div id="849831563"> <script>try{window._mNHandle.queue.push(function(){window._mNDetails.loadTag("849831563","300x250","849831563");});}
catch(error){}</script> </div></li><li id="text-21" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Recent Posts</h4></div></li><li id="jetpack_display_posts_widget-2" class="widget-container widget_jetpack_display_posts_widget"><h3 style="display: none">Recent Posts: That Shelf</h3><div class="jetpack-display-remote-posts"><h4><a href="https://thatshelf.com/giveaway-win-a-3-month-subscription-to-britbox/">GIVEAWAY: Win a 3-month Subscription to BritBox!</a></h4> <a title="GIVEAWAY: Win a 3-month Subscription to BritBox!" href="https://thatshelf.com/giveaway-win-a-3-month-subscription-to-britbox/"><img src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2020/11/Do-No-Adjust-Your-Set_BritBox5_header.png?ssl=1" alt="GIVEAWAY: Win a 3-month Subscription to BritBox!"/></a><h4><a href="https://thatshelf.com/shelf-pick-contracts-red-band-trailer/">Shelf Pick: Contracts Red Band Trailer</a></h4> <a title="Shelf Pick: Contracts Red Band Trailer" href="https://thatshelf.com/shelf-pick-contracts-red-band-trailer/"><img src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2020/11/Contracts-Movie-Featured.jpg?ssl=1" alt="Shelf Pick: Contracts Red Band Trailer"/></a><h4><a href="https://thatshelf.com/black-hole-films-episode-184-coming-to-america/">Black Hole Films Episode 184 &#8211; Coming to America</a></h4> <a title="Black Hole Films Episode 184 &#8211; Coming to America" href="https://thatshelf.com/black-hole-films-episode-184-coming-to-america/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/11/Coming-to-America.jpg?ssl=1" alt="Black Hole Films Episode 184 &#8211; Coming to America"/></a><h4><a href="https://thatshelf.com/review-hillbilly-elegy/">Hillbilly Elegy Review: Toothless Melodrama Fails to Live Up to Its Elegiac Title</a></h4> <a title="Hillbilly Elegy Review: Toothless Melodrama Fails to Live Up to Its Elegiac Title" href="https://thatshelf.com/review-hillbilly-elegy/"><img src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2020/11/Hillbilly-elegy-02.jpg?ssl=1" alt="Hillbilly Elegy Review: Toothless Melodrama Fails to Live Up to Its Elegiac Title"/></a><h4><a href="https://thatshelf.com/cup-of-cheer-review-deck-the-halls-with-parody/">Cup of Cheer Review: Deck the Halls With Parody</a></h4> <a title="Cup of Cheer Review: Deck the Halls With Parody" href="https://thatshelf.com/cup-of-cheer-review-deck-the-halls-with-parody/"><img src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/11/Alex-and-Storm-Spill-scaled.jpg?ssl=1" alt="Cup of Cheer Review: Deck the Halls With Parody"/></a></div></li><li id="dfrads-widget-15" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9090375413426714" data-ad-slot="9934690189"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li> </ul> </div><div class="sidebar-item"> <a href="#top"> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg"/></a> </div></aside></div><div id="comments" class="row"><div class="col-xs-12"> </div> </div> </div> </div><div id="top-posts" class="container"><ul class="row"> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">film</h3><div class="thumb"> <a href="https://thatshelf.com/love-antosha-interview-garret-price-on-telling-anton-yelchins-story-working-with-nic-cage-and-the-evolution-of-documentaries/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-feature-image-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="love-antosha-feature-image" loading="lazy" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/11/love-antosha-feature-image-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/love-antosha-interview-garret-price-on-telling-anton-yelchins-story-working-with-nic-cage-and-the-evolution-of-documentaries/">Love, Antosha Interview: Garret Price on Telling Anton Yelchin’s Story, Working with Nic Cage, and the Evolution of Documentaries.</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Love, Antosha director Garret Price on telling Anton Yelchin’s story, working with Nic Cage, and the evolution of documentaries.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">TV</h3><div class="thumb"> <a href="https://thatshelf.com/two-weeks-to-live-trailer-watch-masie-williams-fight-like-theres-no-tomorrow/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/10/Masie-Williams-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="Two-weeks-to-live-Masie-Williams" loading="lazy" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/10/Masie-Williams-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/two-weeks-to-live-trailer-watch-masie-williams-fight-like-theres-no-tomorrow/">Two Weeks to Live Trailer: Watch Masie Williams Fight like There’s No Tomorrow</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Two Weeks to Live trailer: Masie Williams brings the ruckus in a new HBO Max series.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">games</h3><div class="thumb"> <a href="https://thatshelf.com/the-last-of-us-part-ii-review-game-of-the-generation/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/06/The-Last-of-Us-Part-2-Review-Featured-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="The Last of Us Part 2 Review" loading="lazy" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/06/The-Last-of-Us-Part-2-Review-Featured-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/the-last-of-us-part-ii-review-game-of-the-generation/">The Last of Us Part II Review: Game of the Generation</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer"><cite>The Last of Us Part 2</cite> is exciting and visceral. The team at Naughty Dog overcame many obstacles and delivered a worthy sequel to one of the biggest games of all time. It will be another decade before we see anything as stunning and personal in a major console release.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">podcasts</h3><div class="thumb"> <a href="https://thatshelf.com/black-hole-films-episode-184-coming-to-america/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/11/Coming-to-America-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/11/Coming-to-America-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/black-hole-films-episode-184-coming-to-america/">Black Hole Films Episode 184 &#8211; Coming to America</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Ian MacIntyre joins Jeremy for Coming to America!</p></div></li> </ul> </div><footer class="container" role="contentinfo"><div class="row"><div class="col-xs-10" role="navigation"><div class="menu-secondary-menu-in-footer-container"><ul id="menu-secondary-menu-in-footer" class="nav-menu"><li id="menu-item-39377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39377"><a title="About the Dorks" href="https://thatshelf.com/about/">About Us</a></li> <li id="menu-item-88765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88765"><a href="https://thatshelf.com/reviews/">Reviews</a> <ul class="sub-menu"> <li id="menu-item-88766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88766"><a href="https://thatshelf.com/interview/">interviews</a></li> </ul> </li> <li id="menu-item-88767" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-88767"><a href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">podcasts</a> <ul class="sub-menu"> <li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://thatshelf.com/video/">Videos</a></li> </ul> </li> <li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88769"><a href="https://thatshelf.com/contest/">Contests</a> <ul class="sub-menu"> <li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://thatshelf.com/list/">lists</a></li> </ul> </li> <li id="menu-item-39379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39379"><a title="Contact" href="https://thatshelf.com/contact/">Contact</a></li> </ul></div></div> <a href="#top"><img class="whale col-md-1 col-xs-2" src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg"/></a> </div></footer> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script id='wpdiscuz-combo-js-js-extra'>var wpdiscuzAjaxObj={"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"606838450049929","facebookUseOAuth2":"1","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"95bbfd22718b0edf1a55986c753e298d","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"134217728","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 128MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"c6cad2e96e","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.7","wc_post_id":"111489","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/thatshelf.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/thatshelf.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"810a5f8766"};var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};</script> <script id='wpdiscuz-combo-js-js-before'>var wpdiscuzEditorOptions={modules:{toolbar:"",counter:{uniqueID:"",maxcount:0,mincount:1,},},placeholder:'Be the First to Comment!',theme:'snow',debug:'error'};</script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.7' id='wpdiscuz-combo-js-js'></script> <script src='https://thatshelf.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script> <script id='an_scripts-js-extra'>var ajax_object={"nonce":"2fef7923ac","ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/QLAbeZXaDxCO.js?ver=2.2.3' id='an_scripts-js'></script> <script id='fca_pc_client_js-js-extra'>var fcaPcEvents=[];var fcaPcDebug={"debug":""};var fcaPcPost={"title":"Love, Antosha Interview: Garret Price on Telling Anton Yelchin\u2019s Story, Working with Nic Cage, and the Evolution of Documentaries.","type":"post","id":"111489","categories":["interview"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};</script> <script src='https://thatshelf.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.5.4' id='fca_pc_client_js-js'></script> <script src='https://thatshelf.com/wp-content/plugins/facebook-conversion-pixel/video.compiled.js?ver=5.5.3' id='fca_pc_video_js-js'></script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script src='https://thatshelf.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.js?ver=8.10.23' id='advanced-responsive-video-embedder-js'></script> <script id='ctf_scripts-js-extra'>var ctf={"ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.6' id='ctf_scripts-js'></script> <script id='sb_instagram_scripts-js-extra'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/thatshelf.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thatshelf.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script> <script src='https://thatshelf.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.5' id='sb_instagram_scripts-js'></script><div id="TWSQknnowqXb" class="kJpdFiSQjszW" style="background:#dddddd;z-index:9999999; "></div> <script>var anOptions={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"kJpdFiSQjszW-default\">\n\t<h1 style=\"\">Help Support ThatShelf.com!<\/h1>\n\t<p>Welcome to our site. ThatShelf.com relies upon ads to bring you our articles, features and videos for free. Please consider whitelisting our site and thanks for visiting<\/p>\n<\/div>\n<a class=\"close-modal close-kJpdFiSQjszW\">&#215;<\/a>"}</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z'/></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z'/></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z'/></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid'/></div> <script>var sbiajaxurl="https://thatshelf.com/wp-admin/admin-ajax.php";</script> <script src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.0.2',blog:'152712211',post:'111489',tz:'-5',srv:'thatshelf.com'}]);_stq.push(['clickTrackerInit','152712211','111489']);</script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery-ui.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.mobile.custom.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.imagesloaded.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.browser.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.timePicker.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/main.js"></script> <script>
</script> </body> </html><!-- WP Fastest Cache file was created in 1.4865968227386 seconds, on 12-11-20 14:13:43 -->