<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

<!-- Chrome, Firefox OS and Opera -->
<meta name="theme-color" content="#4db2dc">
<!-- Windows Phone -->
<meta name="msapplication-navbutton-color" content="#4db2dc">
<!-- iOS Safari -->
<meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc">


  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <title>Sundance Film Festival Announces 2023 Line-up - That Shelf</title>
    <meta name="description" content="ThatShelf.com features the latest news, reviews, interviews, and more from the world of movies, video games, television, and beyond.">
  <meta name="viewport"    content="width=device-width, initial-scale=1">

<!--MEDIA.NET
<script src="https://contextual.media.net/dmedianet.js?cid=8CUJ5N6UR" async="async"></script>
<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
-->



  <script type="text/javascript">
  var templateUrl = 'https://thatshelf.com/wp-content/themes/ThatShelf';
  var ajaxurl = 'https://thatshelf.com/wp-admin/admin-ajax.php';
  </script>
  <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js"></script>

  <link rel="pingback" href="https://thatshelf.com/xmlrpc.php">
  <link rel="stylesheet" href="https://thatshelf.com/wp-content/themes/ThatShelf/css/styles.css">
<!-- Facebook Pixel Code -->  <script>  !function(f,b,e,v,n,t,s)  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?  n.callMethod.apply(n,arguments):n.queue.push(arguments)};  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';  n.queue=[];t=b.createElement(e);t.async=!0;  t.src=v;s=b.getElementsByTagName(e)[0];  s.parentNode.insertBefore(t,s)}(window, document,'script',  'https://connect.facebook.net/en_US/fbevents.js');  fbq('init', '437629430311276');  fbq('track', 'PageView');  </script>  <noscript><img height="1" width="1" style="display:none"  src="https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  "  /></noscript>  <!-- End Facebook Pixel Code -->


<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/x-icon" sizes="16x16" href="/favicon.ico">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#005ca4">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="theme-color" content="#ffffff">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">

  <!--||  JM Twitter Cards by jmau111 v12  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@thatshelf">
<meta name="twitter:site" content="@thatshelf">
<meta name="twitter:title" content="Sundance Film Festival Announces 2023 Line-up">
<meta name="twitter:description" content="Line-up announced for the 2023 Sundance Film Festival includes Brandon Cronenberg&#039;s Infinity Pool and Robert Connnolly&#039;s Blueback.">
<meta name="twitter:image" content="https://thatshelf.com/wp-content/uploads/2022/12/Infinity_Pool_Still_1.jpeg">
<!--||  /JM Twitter Cards by jmau111 v12  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Line-up announced for the 2023 Sundance Film Festival includes Brandon Cronenberg&#039;s Infinity Pool and Robert Connnolly&#039;s Blueback." />
	<link rel="canonical" href="https://thatshelf.com/sundance-film-festival-announces-2023-line-up/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sundance Film Festival Announces 2023 Line-up - That Shelf" />
	<meta property="og:description" content="Line-up announced for the 2023 Sundance Film Festival includes Brandon Cronenberg&#039;s Infinity Pool and Robert Connnolly&#039;s Blueback." />
	<meta property="og:url" content="https://thatshelf.com/sundance-film-festival-announces-2023-line-up/" />
	<meta property="og:site_name" content="That Shelf" />
	<meta property="article:publisher" content="https://www.facebook.com/thatshelf/" />
	<meta property="article:published_time" content="2022-12-07T19:28:57+00:00" />
	<meta property="og:image" content="https://thatshelf.com/wp-content/uploads/2022/12/Infinity_Pool_Still_1.jpeg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1440" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Pat Mullen" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pat Mullen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="31 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thatshelf.com/sundance-film-festival-announces-2023-line-up/amp/" /><link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.10.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-8987149-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thatshelf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- thatshelf.com is managing ads with Advanced Ads --><script id="thats-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 710px; }
</style>
		
	<link rel='stylesheet' id='wgs2-css' href='https://thatshelf.com/wp-content/plugins/wp-google-search/wgs2.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css' href='https://thatshelf.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thatshelf.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://thatshelf.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://thatshelf.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://thatshelf.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://thatshelf.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css' href='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://thatshelf.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='poll-maker-ays-css' href='https://thatshelf.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://thatshelf.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css' href='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/TltqDrrNcIRI.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.kJpdFiSQjszW-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.kJpdFiSQjszW {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.kJpdFiSQjszW-default,.kJpdFiSQjszW-ok {	padding: 30px 30px 15px;}.kJpdFiSQjszW-image {	overflow: hidden;	position: relative;	width: 100%;}.kJpdFiSQjszW-image .kJpdFiSQjszW-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.kJpdFiSQjszW-image .kJpdFiSQjszW-right {	float: right;	width: 50%;	padding: 30px;}.kJpdFiSQjszW.small {	width: 200px;	margin-left: -140px;}.kJpdFiSQjszW.medium {	width: 400px;	margin-left: -240px;}.kJpdFiSQjszW.large {	width: 600px;	margin-left: -340px;}.kJpdFiSQjszW.xlarge {	width: 800px;	margin-left: -440px;}.close-kJpdFiSQjszW {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-kJpdFiSQjszW:hover {	color: #252b37;}.kJpdFiSQjszW h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.kJpdFiSQjszW-right h1 {	padding: 0 30px 0 0;	text-align: left;}.kJpdFiSQjszW p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.kJpdFiSQjszW p a {	color: #ff6160;}.kJpdFiSQjszW-right .close-modal,.kJpdFiSQjszW-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.kJpdFiSQjszW-right .close-modal:hover,.kJpdFiSQjszW-footer .close-modal:hover {	background-color: #252b37 !important;}.kJpdFiSQjszW-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.kJpdFiSQjszW-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.kJpdFiSQjszW {		right: 5%;		left: 5%;		max-width: 90%;	}	.kJpdFiSQjszW-default {		padding: 20px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-left {		width: 100%;		height: 250px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.kJpdFiSQjszW h1 {		margin-bottom: 10px;		font-size: 20px;	}	.kJpdFiSQjszW-right h1 {		padding: 0;	}	.kJpdFiSQjszW p {		margin-bottom: 10px;	}	.close-kJpdFiSQjszW {		color: #fcfcfc;		background-color: #252b37;	}	.close-kJpdFiSQjszW:hover {		color: #252b37;		background-color: #fcfcfc;	}	.kJpdFiSQjszW-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.kJpdFiSQjszW-image .kJpdFiSQjszW-left {		height: 200px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-right {		margin-top: 200px;	}	.kJpdFiSQjszW-footer {		text-align: center;	}	.kJpdFiSQjszW-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='__EPYT__style-css' href='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.4.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://thatshelf.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css' href='https://thatshelf.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.10.1' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thatshelf.com","hash_tracking":"false","ua":"UA-8987149-1","v4_id":"G-7LVDPY7J06"};/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts","ID":124844,"token":"f8f11827d4","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.1.1' id='wpp-js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","security":"6cbabd5820","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thatshelf.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thatshelf.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.4.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.4.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://thatshelf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thatshelf.com/wp-json/wp/v2/posts/124844" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thatshelf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thatshelf.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/pakLqb-wtC' />
<link rel="alternate" type="application/json+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fsundance-film-festival-announces-2023-line-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fsundance-film-festival-announces-2023-line-up%2F&#038;format=xml" />
        <!-- Custom Twitter Feeds CSS -->
        <style type="text/css">
            p {text-align:left;}
a {text-align:left;}

.ctf-tweet-date a {font-family: georgia,serif;}
.ctf-more span {text-align:center;}
        </style>
        	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com">
	<!-- Chrome, Firefox OS and Opera -->
<meta name="theme-color" content="#4db2dc">
<!-- Windows Phone -->
<meta name="msapplication-navbutton-color" content="#4db2dc">
<!-- iOS Safari -->
<meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MSZ9JHG');</script>
<!-- End Google Tag Manager --><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
	<style>img#wpstats{display:none}</style>
		            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
                <script>
		if(screen.width<769){
        	window.location = "https://thatshelf.com/sundance-film-festival-announces-2023-line-up/amp/";
        }
    	</script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thatshelf.com/?custom-css=d95e85eb78" />	<style id="egf-frontend-styles" type="text/css">
		p {} h1 {} h2 {} h3 {} h4 {} h5 {} h6 {} 	</style>
	<!--Media.net ad-->
<div id="752555826">

<!--    <script type="text/javascript">

        try {

            window._mNHandle.queue.push(function (){

                window._mNDetails.loadTag("752555826", "970x250", "752555826");

            });

        }

        catch (error) {}

    </script>

</div>-->

<div id="542433536">

    <script type="text/javascript">

        try {

            window._mNHandle.queue.push(function (){

                window._mNDetails.loadTag("542433536", "970x90", "542433536");

            });

        }

        catch (error) {}

    </script>

</div>

<!--
<script src="https://contextual.media.net/dmedianet.js?cid=8CUJ5N6UR" async="async"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9090375413426714",
          enable_page_level_ads: true
     });
</script>-->


</head>
<body 

class="post-template-default single single-post postid-124844 single-format-standard aa-prefix-thats-" ><a id="top"></a>

  <a href="#main" class="sr-only">Skip to main content</a>

 
 <div class="header-wrapper"> <header role="banner" class="main-header container">
    <div class="header-container row">
      <a href="https://thatshelf.com/" rel="home">Home</a>
            <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/header.gif" alt="Header image">
      <h1 class="title"> That Shelf </h1>

      <nav role="navigation">
        <div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-39371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39371"><a title="Film" href="https://thatshelf.com/tag/film/" data-tag="film">FILM</a></li>
<li id="menu-item-124411" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-124411"><a href="https://thatshelf.com/tag/music/" data-tag="music">MUSIC</a></li>
<li id="menu-item-39373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39373"><a title="TV" href="https://thatshelf.com/tag/tv/" data-tag="tv">TV</a></li>
<li id="menu-item-46327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46327"><a title="Podcasts" href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">PODCASTS</a></li>
<li id="menu-item-124410" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-124410"><a href="https://thatshelf.com/tag/lists/" data-tag="lists">LISTS</a></li>
</ul></div>      </nav> </div>
  </header></div><div style="float:none;margin:0px 0px 0px 0px;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>


</div>

<div id="main" role="main">
  
          <div class="post-banner row">
        <div class="post-thumbnail">
          <img width="1900" height="560" src="https://thatshelf.com/wp-content/uploads/2022/12/Infinity_Pool_Still_1-1900x560-1.jpeg" class="attachment-main size-main wp-post-image" alt="" decoding="async" />        </div>
      </div>
    
    <div class="container has-thumbnail">
      <div class="row">

        <div class="col-sm-9">
          <article id="post-124844" class="full post-124844 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2023-sundance-film-festival tag-brandon-cronenberg tag-cassandro tag-cat-person tag-drift tag-film tag-infinity-pool tag-ira-sachs tag-nicole-holofcener tag-roger-ross-williams tag-sundance tag-veerle-baetens tag-you-hurt-my-feelings">
  <header>
<div class="title">
    <h1>Sundance Film Festival Announces 2023 Line-up</h1>
</div>
<div class="subtitle">
<h2>Brandon Croneberg's Infinity Pool reps CanCon at Sundance</h2></div>

    <div class="entry-meta">

      <div class="byline">

<a href="https://thatshelf.com/author/pat-mullen/" rel="author">
<p>

<img width="50" height="50" src="https://thatshelf.com/wp-content/uploads/2021/05/pat-mullen-96x96.jpg" class="avatar avatar-50 photo" alt="" decoding="async" loading="lazy" srcset="https://thatshelf.com/wp-content/uploads/2021/05/pat-mullen-96x96.jpg 96w, https://thatshelf.com/wp-content/uploads/2021/05/pat-mullen-300x300.jpg 300w, https://thatshelf.com/wp-content/uploads/2021/05/pat-mullen-150x150.jpg 150w, https://thatshelf.com/wp-content/uploads/2021/05/pat-mullen-24x24.jpg 24w, https://thatshelf.com/wp-content/uploads/2021/05/pat-mullen-48x48.jpg 48w, https://thatshelf.com/wp-content/uploads/2021/05/pat-mullen.jpg 600w" sizes="(max-width: 50px) 100vw, 50px" /></a>




        <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/pat-mullen/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Pat Mullen</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-12-07">December 7, 2022, 2:28 pm</time></span> 
<span class="social_inline2" style="float:right;display:inline-block;"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Fsundance-film-festival-announces-2023-line-up%2F" class="facebook" target="_blank"><img src="/img/share-facebook-black.png" class="social_inline2" height="20" width="20"></a>



<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Fsundance-film-festival-announces-2023-line-up%2F&text=Shared%20from%20@thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;" ><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span>



    </div>




 </p>  







<!--<div class="share">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Fsundance-film-festival-announces-2023-line-up%2F" class="facebook" target="_blank"></a>
  <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Fsundance-film-festival-announces-2023-line-up%2F&via=ThatShelf&text=Sundance+Film+Festival+Announces+2023+Line-up" class="twitter" target="_blank"></a></div>-->



  
  </header>

  <div class="entry-content">

    <p><a href="https://thatshelf.com/possessor-uncut-brandon-cronenberg-talks-performance-sean-bean-and-splattery-sfx/">Brandon Cronenberg</a>’s <em>Infinity Pool </em>headlines today’s programming announcement from the <a href="https://www.sundance.org">Sundance Film Festival</a>. Sundance released the feature film line-up for the 2023 festival, which runs in-person in Salt Lake and with select films online for U.S. audiences. Cronenberg’s <em>Infinity Pool </em>will world premiere in the Midnight section. Starring Alexander Skarsgård, Mia Goth, and Cleopatra Coleman, the film is a grisly tale of a vacation at an all-inclusive resort run amok.</p>
<p>Other highlights among the 99 feature films announced today include Roger Ross Williams’ gay wrestling drama <em>Cassandro</em> starring Gael García Bernal<em>. </em>The film debuts in the Premieres section, as does the star-studded <em>Drift</em>, directed by Annthony Chen, which features Cynthia Erivo, Alia Shawkat, and Honor Swinton Byrne. Franz Rogowski, Ben Whishaw, Adèle Exarchopoulos, meanwhile, headlines <em>Passages</em> from director Ira Sachs, and <a href="https://thatshelf.com/interview-nicole-holofcener/">Nicole Holofcener</a> returns to the festival with <em>You Hurt My Feelings</em> starring <em>Enough Said</em>’s Julia Louis-Dreyfus. The controversial <a href="https://www.newyorker.com/magazine/2017/12/11/cat-person"><em>New Yorker</em> article</a> by Kristen Roupenian comes to the screen in <em>Cat Person. </em>The film starring Emilia Jones and Nicholas Braun is sure to reignite Twitter debates if the platform still exists in 2023.</p>
<p>The U.S. Dramatic Competition kicks off with <em>Sometimes I Think About Dying</em>, directed by Rachel Lambert. The film stars Daisy Ridley. Other films in the U.S. Dramatic Competition include <em>Theatre Camp</em>, directed by Molly Gordon and Nick Lieberman, which is about, well, a theatre camp. The film stars Gordon along with members of the glee club like Ben Platt and Noah Galvin. The World Cinema Dramatic Competition stars with <em>Shayda, </em>directed by Noora Niasari<em>. </em>The Australian drama offers a portrait of an Iranian mother seeking safety in a shelter. Also notable in the international competition is <em>When It Melts</em>, directed by actress Veerle Baetens (<em>The Broken Circle Breakdown</em>), and the Nigerian thriller <em>Mami Wata</em> directed by C.J. &#8220;Fiery&#8221; Obasi (<em>Ojuju</em>). Read more about the documentary selections here.</p>
<p>Sundance festivities in Salt Lake City, finally, will kick off the U.S. premiere of the drama <em>Blueback. </em>Directed by Robert Connolly and starring Mia Wasikowska and Eric Bana, <em>Blueback </em>adapts Tim Winton’s bestseller about a woman fighting to protect Australia’s oceans.</p><div class="thats-4th-para in-line_ad" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 70px; margin-bottom: 70px; clear: both; " id="thats-112069392"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="2411469092" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><br style="clear: both; display: block; float: none;"/>
<p>The films announced today for the 2023 Sundance Film Festival are as follows:</p>
<p>&nbsp;</p>
<h3><strong><u>U.S. DOCUMENTARY COMPETITION </u></strong></h3>
<p><strong><em>AUM: The Cult at the End of the World </em></strong>/ U.S.A. (Directors and Producers: Ben Braun, Chiaki Yanagimoto, Producers: Dan Braun, Josh Braun, Rick Brookwell) — On the morning of March 20, 1995, a deadly nerve gas attack in the Tokyo subway sent the nation and its people into chaos. This exploration of Aum Shinrikyo, the cult responsible for the attack, involves the participation of those who lived through the horror as it unfolded. <em>World Premiere</em>. <em>Available online.</em></p>
<p><strong><em>Bad Press</em></strong><em> /</em> U.S.A (Directors: Rebecca Landsberry-Baker, Joe Peeler, Producers: Conrad Beilharz, Garrett F. Baker, Tyler Graim) — When the Muscogee Nation suddenly begins censoring its free press, a rogue reporter fights to expose her government’s corruption in a historic battle that will have ramifications for all of Indian country. <em>World Premiere. Available online.</em></p>
<p><strong><em>The Disappearance of Shere Hite</em></strong><em> /</em> U.S.A. (Director and Producer: Nicole Newnham, Producers: Molly O’Brien, R.J. Cutler, Elise Pearlstein, Kimberley Ferdinando, Trevor Smith) — Shere Hite’s 1976 bestselling book, <em>The Hite Report</em>, liberated the female orgasm by revealing the most private experiences of thousands of anonymous survey respondents. Her findings rocked the American establishment and presaged current conversations about gender, sexuality, and bodily autonomy. So how did Shere Hite disappear? <em>World Premiere. Available online.</em></p><div class="thats-8th-para in-line_ad" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 70px; margin-bottom: 70px; clear: both; " id="thats-934502599"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="2411469092" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><br style="clear: both; display: block; float: none;"/>
<p><strong><em>Going to Mars: The Nikki Giovanni Project</em></strong><em> /</em> U.S.A. (Directors and Producers: Joe Brewster, Michèle Stephenson, Producer: Tommy Oliver) — Intimate vérité, archival footage, and visually innovative treatments of poetry take us on a journey through the dreamscape of legendary poet Nikki Giovanni as she reflects on her life and legacy.<em> World Premiere. Available online.</em></p>
<p><strong><em>Going Varsity in Mariachi </em></strong><em>/</em> U.S.A. (Directors: Alejandra Vasquez, Sam Osborn, Producers: James Lawler, Luis A. Miranda, Jr., Julia Pontecorvo) — In the competitive world of high school mariachi, the musicians from the South Texas borderlands reign supreme. Under the guidance of coach Abel Acuña, the teenage captains of Edinburg North High School’s acclaimed team must turn a shoestring budget and diverse crew of inexperienced musicians into state champions. <em>World Premiere. Available online.</em></p>
<p><strong><em>Joonam</em></strong><em> /</em> U.S.A. (Director: Sierra Urich, Producer: Keith Wilson) — Spurred by a provocative family memory and a lifetime of separation from the country her mother left behind, a young filmmaker delves into her mother and grandmother’s complicated pasts and her own fractured Iranian identity. <em>World Premiere. Available online.</em></p>
<p><strong><em>Little Richard: I Am Everything</em></strong><em> /</em> U.S.A. (Director and Producer: Lisa Cortés, Producers: Robert Friedman, Liz Yale Marsh, Caryn Capotosto) — This celebration of Little Richard reveals the Black queer origins of rock ’n’ roll, finally exploding the whitewashed canon of American pop music. Through archival and performance footage, the revolutionary icon’s life unspools with all of its switchbacks and contradictions. <em>World Premiere. Available online. </em><strong>DAY ONE</strong></p><div class="thats-12th-para in-line_ad" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 70px; margin-bottom: 70px; clear: both; " id="thats-1460486798"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="2411469092" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><br style="clear: both; display: block; float: none;"/>
<p><strong><em>Nam June Paik: Moon is the Oldest TV</em></strong><em> /</em> U.S.A. (Director and Producer: Amanda Kim, Producers: Amy Hobby, David Koh, Mariko Munro, Jennifer Stockman, Jesse Wann) — The quixotic journey of Nam June Paik, one of the most famous Asian artists of the 20th century, who revolutionized the use of technology as an artistic canvas and prophesied both the fascist tendencies and intercultural understanding that would arise from the interconnected metaverse of today’s world. <em>World Premiere. Available online.</em></p>
<p><strong><em>A Still Small Voice</em></strong><em> /</em> U.S.A. (Director and Producer: Luke Lorentzen, Producer: Kellen Quinn) — An aspiring hospital chaplain begins a yearlong residency in spiritual care, only to discover that to successfully tend to her patients, she must look deep within herself. <em>World Premiere. Available online.</em></p>
<p><strong><em>The Stroll</em></strong><em> /</em> U.S.A. (Directors: Kristen Lovell, Zackary Drucker, Producer: Matt Wolf) — The history of New York’s Meatpacking District, told from the perspective of transgender sex workers who lived and worked there. Filmmaker Kristen Lovell, who walked “The Stroll” for a decade, reunites her community to recount the violence, policing, homelessness, and gentrification they overcame to build a movement for transgender rights. <em>World Premiere. Available online.</em></p>
<p><strong><em>Victim/Suspect</em></strong><em> / </em>U.S.A. (Director and Producer: Nancy Schwartzman, Producers: Julie Goldman, Christopher Clements, Alice Henty, Rachel de Leon, Amanda Pike) — Investigative journalist Rae de Leon travels nationwide to uncover and examine a shocking pattern: Young women tell the police they’ve been sexually assaulted, but instead of finding justice, they’re charged with the crime of making a false report, arrested, and even imprisoned by the system they believed would protect them. <em>World Premiere. Available online.</em></p><div class="thats-16th-para in-line_ad" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 70px; margin-bottom: 70px; clear: both; " id="thats-967678517"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="2411469092" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><br style="clear: both; display: block; float: none;"/>
<p>&nbsp;</p>
<h3><strong><u>WORLD CINEMA DOCUMENTARY COMPETITION</u></strong><strong><br />
</strong></h3>
<p><strong><em>5 Seasons of Revolution</em></strong> <em>/ </em>Germany, Syria, Netherlands, Norway (Director: Lina, Producer: Diana El Jeiroudi) — An aspiring video journalist in her 20s finds herself already facing self-reckoning. Born in Damascus, Syria, Lina starts to report on the events around her until she is compelled to become a war reporter and, later, the unexpected narrator of her own destiny. <em>World Premiere. Available online.</em></p>
<p><strong><em>20 Days in Mariupol</em></strong> <em>/ </em>Ukraine (Director and Producer: Mstyslav Chernov, Producers: Michelle Mizner, Raney Aronson-Rath, Derl McCrudden) — As the Russian invasion begins, a team of Ukrainian journalists trapped in the besieged city of Mariupol struggle to continue their work documenting the war’s atrocities. <em>World Premiere. Available online.</em></p>
<p><strong><em>Against the Tide</em></strong> <em>/ </em>India (Director and Producer: Sarvnik Kaur, Producer: Koval Bhatia) — Two friends, both Indigenous fishermen, are driven to desperation by a dying sea. Their friendship begins to fracture as they take very different paths to provide for their struggling families. <em>World Premiere. Available online.</em></p>
<p><strong><em>The Eternal Memory</em></strong> <em>/</em> Chile (Director and Producer: Maite Alberdi, Producers: Juan de Dios Larraín, Pablo Larraín, Rocío Jadue) — Augusto and Paulina have been together for 25 years. Eight years ago, he was diagnosed with Alzheimer’s disease. Both fear the day he no longer recognizes her. <em>World Premiere. Available online.</em></p><div class="thats-20th-para in-line_ad" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 70px; margin-bottom: 70px; clear: both; " id="thats-315199132"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="2411469092" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><br style="clear: both; display: block; float: none;"/>
<p><strong><em>Fantastic Machine</em></strong> <em>/ </em>Sweden, Denmark (Directors and Producers: Axel Danielson, Maximilien Van Aertryck) — From the first camera to 45 billion cameras worldwide today, the visual sociologist filmmakers widen their lens to expose both humanity’s unique obsession with the camera’s image and the social consequences that lay ahead. <em>World Premiere. Available online.</em></p>
<p><strong><em>Iron Butterflies</em></strong> <em>/ </em>Ukraine, Germany (Director: Roman Liubyi, Producers: Andrii Kotliar, Volodymyr Tykhyy, David Armati Lechner, Isabelle Bertolone, Trini Götze) — In summer 2014, sunflower fields and coal mines in eastern Ukraine turned into a 12 square kilometer crime scene. A multi-layered investigation into the downing of flight MH17, in which a butterfly-shaped shrapnel was found in the pilot’s body, implicated the state responsible for a war crime that remains unpunished. <em>World Premiere. Available online.</em></p>
<p><strong><em>Is There Anybody Out There?</em></strong> <em>/ </em>U.K. (Director: Ella Glendining, Producer: Janine Marmot) — While navigating daily discrimination, a filmmaker who inhabits and loves her unusual body searches the world for another person like her, and explores what it takes to love oneself fiercely despite the pervasiveness of ableism. <em>World Premiere. Available online.</em></p>
<p><strong><em>The Longest Goodbye</em></strong> <em>/ </em>Israel, Canada (Director and Producer: Ido Mizrahy, Producers: Nir Sa’ar, Paul Cadieux) — Social isolation affects millions of people, even Mars-bound astronauts. A savvy NASA psychologist is tasked with protecting these daring explorers. <em>World Premiere. Available online. </em><strong>DAY ONE</strong></p>
<p><strong><em>Milisuthando</em></strong> <em>/ </em>South Africa (Director and Screenwriter: Milisuthando Bongela, Producer: Marion Isaacs) — Set in past, present, and future South Africa — an invitation into a poetic, memory-driven exploration of love, intimacy, race, and belonging by the filmmaker, who grew up during apartheid but didn’t know it was happening until it was over. <em>World Premiere. Available online.</em></p>
<p><strong><em>Pianoforte</em></strong> <em>/ </em>Poland (Director: Jakub Piątek, Producer: Maciej Kubicki) — Young pianists take part in the legendary International Chopin Piano Competition. A unique chance of a lifetime, portrayed from backstage and set to Chopin’s music. <em>World Premiere. Available online.</em></p>
<p><strong><em>Smoke Sauna Sisterhood</em></strong> <em>/ </em>Estonia, France, Iceland (Director: Anna Hints, Producer: Marianne Ostrat) — In the darkness of a smoke sauna, women share their innermost secrets and intimate experiences, washing off the shame trapped in their bodies and regaining their strength through a sense of communion. <em>World Premiere. Available online.</em></p>
<p><strong><em>Twice Colonized</em></strong> <em>/ </em>Greenland, Denmark, Canada (Director: Lin Alluna, Producers: Emile Hertling Péronard, Alethea Arnaquq-Baril, Stacey Aglok MacDonald, Bob Moore) — Renowned Inuit lawyer Aaju Peter has long fought for the rights of her people. When her son suddenly dies, Aaju embarks on a journey to reclaim her language and culture after a lifetime of whitewashing and forced assimilation. But can she both change the world and mend her own wounds? <em>World Premiere. Available online.</em></p>
<p><em> </em></p>
<h3><strong><u>U.S. DRAMATIC COMPETITION</u></strong></h3>
<p><strong><em>The Accidental Getaway Driver </em></strong><em>/</em> U.S.A. (Director and Screenwriter: Sing J. Lee, Screenwriter: Christopher Chen, Producers: Kimberly Steward, Basil Iwanyk, Andy Sorgie, Brendon Boyea, Joseph Hiếu) — During a routine pickup, an elderly Vietnamese cab driver is taken hostage at gunpoint by three recently escaped Orange County convicts. Based on a true story. <em>Cast: Hiệp Trần Nghĩa, Dustin Nguyen, Dali Benssalah, Phi Vũ, Gabrielle Chan. World Premiere. Available online.</em></p>
<p><strong><em>All Dirt Roads Taste of Salt</em></strong><em> / </em>U.S.A. (Director and Screenwriter: Raven Jackson, Producers: Maria Altamirano, Barry Jenkins, Adele Romanski, Mark Ceryak) – A decades-spanning exploration of a woman’s life in Mississippi and an ode to the generations of people, places, and ineffable moments that shape us. <em>Cast: Charleen McClure, Moses Ingram, Kaylee Nicole Johnson, Reginald Helms Jr., Sheila Atim, Chris Chalk. World Premi</em><em>ere. Available online. </em></p>
<p><strong><em>Fair Play</em></strong><em> / </em>U.S.A. (Director and Screenwriter: Chloe Domont, Producers: Leopold Hughes, Ben LeClair, Tim White, Trevor White, Allan Mandelbaum) — An unexpected promotion at a cutthroat hedge fund pushes a young couple’s relationship to the brink, threatening to unravel far more than their recent engagement. <em>Cast: Phoebe Dynevor, Alden Ehrenreich, Eddie Marsan. World Premiere. Available online.</em></p>
<p><strong><em>Fancy Dance / </em></strong>U.S.A. (Director, Screenwriter, and Producer: Erica Tremblay, Screenwriter: Miciana Alise, Producers: Deidre Backs, Heather Rae, Nina Yang Bongiovi, Tommy Oliver) — Following her sister’s disappearance, a Native American hustler kidnaps her niece from the child’s white grandparents and sets out for the state powwow in hopes of keeping what is left of their family intact. <em>Cast: Lily Gladstone, Isabel Deroy-Olson, Ryan Begay, Shea Whigham, Audrey Wasilewski. World Premiere. Available online.</em></p>
<p><strong><em>Magazine Dreams</em></strong><em> / </em>U.S.A. (Director and Screenwriter: Elijah Bynum, Producers: Jennifer Fox, Dan Gilroy, Jeffrey Soros, Simon Horsman) — An amateur bodybuilder struggles to find human connection as his relentless drive for recognition pushes him to the brink. <em>Cast: Jonathan Majors, Haley Bennett, Taylour Paige, Mike O’Hearn, Harrison Page, Harriet Sansom Harris. World Premiere. Available online.</em></p>
<p><strong><em>Mutt</em></strong><em> /</em> U.S.A. (Director, Screenwriter, and Producer: Vuk Lungulov-Klotz, Producers: Alexander Stegmaier, Stephen Scott Scarpulla, Jennifer Kuczaj, Joel Michaely) — Over the course of a single hectic day in New York City, three people from Feña’s past are thrust back into his life. Having lost touch since transitioning from female to male, he navigates the new dynamics of old relationships while tackling the day-to-day challenges of living life in between. <em>Cast: Lío Mehiel, Cole Doman, MiMi Ryder, Alejandro Goic. World Premiere. Available online.</em></p>
<p><strong><em>The Persian Version</em></strong><em> /</em> U.S.A. (Director, Screenwriter, and Producer: Maryam Keshavarz, Producers: Anne Carey, Ben Howe, Luca Borghese, Peter Block, Corey Nelson) — When a large Iranian-American family gathers for the patriarch’s heart transplant, a family secret is uncovered that catapults the estranged mother and daughter into an exploration of the past. Toggling between the United States and Iran over decades, mother and daughter discover they are more alike than they know. <em>Cast: Layla Mohammadi, Niousha Noor, Kamand Shafieisabet, Bella Warda, Bijan Daneshmand, Shervin Alenabi. World Premiere. Available online.</em></p>
<p><strong><em>Shortcomings </em></strong><em>/</em> U.S.A. (Director: Randall Park, Screenwriter: Adrian Tomine, Producers: Margot Hand, Randall Park, Hieu Ho, Jennifer Berman, Howard Cohen, Eric d’Arbeloff) — Following Ben, Miko, and Alice as they navigate a range of interpersonal relationships and traverse the country in search of the ideal connection. <em>Cast: Justin H. Min, Sherry Cola, Ally Maki, Debby Ryan, Tavi Gevinson, Sonoya Mizuno. World Premiere. Available online.</em></p>
<p><strong><em>Sometimes I Think About Dying </em></strong><em>/ </em>U.S.A. (Director: Rachel Lambert, Screenwriters: Kevin Armento, Stefanie Abel Horowitz, Katy Wright-Mead, Producers: Alex Saks, Daisy Ridley, Dori Rath, Lauren Beveridge, Brett Beveridge) — Fran likes to think about dying. It brings sensation to her quiet life. When she makes the new guy at work laugh, it leads to more: a date, a slice of pie, a conversation, a spark. The only thing standing in their way is Fran herself. <em>Cast: Daisy Ridley, Dave Merheje, Parvesh Cheena, Marcia DeBonis, Meg Stalter, Brittany O’Grady. World Premiere. Available online. </em><strong>DAY ONE</strong></p>
<p><strong><em>The Starling Girl</em></strong><em> /</em> U.S.A. (Director and Screenwriter: Laurel Akira Parmet, Producers: Kevin Rowe, Kara Durrett) — Seventeen-year-old Jem Starling struggles with her place within her Christian fundamentalist community, but everything changes when her magnetic youth pastor Owen returns to their church. <em>Cast: Eliza Scanlen, Lewis Pullman, Jimmi Simpson, Wrenn Schmidt, Austin Abrams, Jessamine Burgum. World Premiere. Available online.</em></p>
<p><strong><em>Theater Camp</em></strong><em> / </em>U.S.A. (Directors and Screenwriters: Molly Gordon, Nick Lieberman, Screenwriters: Noah Galvin, Ben Platt, Producers: Erik Feig, Samie Kim Falvey, Julia Hammer, Ryan Heller, Will Ferrell, Jessica Elbaum) — When the beloved founder of a run-down theater camp in upstate New York falls into a coma, the eccentric staff must band together with the founder’s crypto-bro son to keep the camp afloat. <em>Cast: Molly Gordon, Ben Platt, Noah Galvin, Jimmy Tatro, Patti Harrison, Ayo Edebiri. World Premiere. Available online. </em></p>
<p><strong><em>A Thousand and One</em></strong><em> / </em>U.S.A. (Director and Screenwriter: A.V. Rockwell, Producers: Eddie Vaisman, Julia Lebedev, Lena Waithe, Rishi Rajani, Brad Weston) — Convinced it’s one last, necessary crime on the path to redemption, unapologetic and free-spirited Inez kidnaps 6-year-old Terry from the foster care system. Holding on to their secret and each other, mother and son set out to reclaim their sense of home, identity, and stability in New York City. <em>Cast: Teyana Taylor, Will Catlett, Josiah Cross, Aven Courtney, Aaron Kingsley Adetola. World Premiere. Available online.</em></p>
<p><strong><u> </u></strong></p>
<h3><em><br />
</em><strong><u>WORLD CINEMA DRAMATIC COMPETITION</u></strong></h3>
<p><strong><em>Animalia </em></strong><em>/ </em>France, Morocco, Qatar (Director and Screenwriter: Sofia Alaoui, Producers: Margaux Lorier, Toufik Ayadi, Christophe Barral) — A young, pregnant woman finds emancipation as aliens land in Morocco. <em>Cast: Oumaïma Barid, Mehdi Dehbi, Fouad Oughaou. World Premiere. Available online.</em></p>
<p><strong><em>Bad Behaviour</em></strong> <em>/ </em>New Zealand (Director and Screenwriter: Alice Englert, Producers: Molly Hallam, Desray Armstrong) — Lucy, a former child actor, seeks enlightenment at a retreat led by spiritual leader Elon while she navigates her close yet turbulent relationship with her stunt-performer daughter, Dylan. <em>Cast: Jennifer Connelly, Ben Whishaw, Alice Englert, Ana Scotney, Dasha Nekrasova, Marlon Williams. World Premiere. Available online.</em></p>
<p><strong><em>Girl</em></strong> <em>/ </em>U.K. (Director and Screenwriter: Adura Onashile, Producers: Rosie Crerar, Ciara Barry) — Eleven-year-old Ama and her mother, Grace, take solace in the gentle but isolated world they obsessively create. Ama’s growing up threatens the boundaries of their tenderness and forces Grace to reckon with a past she struggles to forget. <em>Cast: Déborah Lukumuena, Danny Sapani, Le’Shantey Bonsu, Liana Turner. World Premiere. Available online.</em></p>
<p><strong><em>Heroic</em></strong> <em>/ </em>Mexico, Sweden (Director, Screenwriter, and Producer: David Zonana, Producers: Michel Franco, Eréndira Núñez Larios) — Luis, an 18-year-old boy with Indigenous roots, enters the Heroic Military College in hopes of ensuring a better future. There, he encounters a rigid and institutionally violent system designed to turn him into a perfect soldier. <em>Cast: Santiago Sandoval Carbajal, Fernando Cuautle, Mónica del Carmen, Esteban Caicedo, Carlos Gerardo García, Isabel Yudice. World Premiere. Available online.</em></p>
<p><strong><em>MAMACRUZ</em></strong> <em>/ </em>Spain (Director and Screenwriter: Patricia Ortega, Screenwriter: José Ortuño, Producer: Olmo Figueredo) — With the help of her newly emigrated daughter, a religious grandmother learns how to use the internet. However, an accidental encounter with pornography poses a dilemma for her. <em>Cast: Kiti Mánver. World Premiere. Available online.</em></p>
<p><strong><em>Mami Wata</em></strong> <em>/ </em>Nigeria (Director and Screenwriter: C.J. “Fiery” Obasi, Producer: Oge Obasi) — When the harmony in a village is threatened by outside elements, two sisters must fight to save their people and restore the glory of a mermaid goddess to the land. <em>Cast: Evelyne Ily, Uzoamaka Aniunoh, Kelechi Udegbe, Emeka Amakeze, Rita Edochie, Tough Bone. World Premiere. Available online.</em></p>
<p><strong><em>La Pecera</em></strong> <em>/ </em>Puerto Rico, Spain (Director, Screenwriter, and Producer: Glorimar Marrero Sánchez, Producers: Amaya Izquierdo, José Esteban Alenda) — As her cancer spreads, Noelia’s ultimate decision is to return to her native Vieques, Puerto Rico, and claim her freedom to decide her own fate. She reunites with her friends and family, who are still dealing with the contamination of the U.S. Navy after sixty years of military practices. <em>Cast: Isel Rodríguez, Modesto Lacén, Magali Carrasquillo, Maximiliano Rivas, Anamín Santiago, Idenisse Salamán. World Premiere. Available online.</em></p>
<p><strong><em>Scrapper</em></strong> <em>/ </em>U.K. (Director and Screenwriter: Charlotte Regan, Producer: Theo Barrowclough) — Georgie is a dreamy 12-year-old girl who lives happily alone in her London flat, filling it with magic. Out of nowhere, her estranged father turns up and forces her to confront reality. <em>Cast: Harris Dickinson, Lola Campbell, Alin Uzun, Ambreen Razia, Olivia Brady, Aylin Tezel. World Premiere. Available online.</em></p>
<p><strong><em>Shayda</em></strong> <em>/ </em>Australia (Director, Screenwriter, and Producer: Noora Niasari, Producer: Vincent Sheehan) — Shayda, a brave Iranian mother, finds refuge in an Australian women’s shelter with her 6-year-old daughter. Over Persian New Year, they take solace in Nowruz rituals and new beginnings, but when her estranged husband re-enters their lives, Shayda’s path to freedom is jeopardized. <em>Cast: Zar Amir Ebrahimi, Osamah Sami, Leah Purcell, Jillian Nguyen, Mojean Aria, Selina Zahednia. World Premiere. Available online. </em><strong>DAY ONE</strong></p>
<p><strong><em>Slow</em></strong> <em>/ </em>Lithuania, Spain, Sweden (Director and Screenwriter: Marija Kavtaradze, Producer: Marija Razgute) — Dancer Elena and sign language interpreter Dovydas meet and form a beautiful bond. As they dive into a new relationship, they must navigate how to build their own kind of intimacy. <em>Cast: Greta Grinevičiūtė, Kęstutis Cicėnas. World Premiere. Available online.</em></p>
<p><strong><em>Sorcery</em></strong> <em>/ </em>Chile, Mexico, Germany (Director and Screenwriter: Christopher Murray, Screenwriter: Pablo Paredes, Producers: Juan de Dios Larraín, Pablo Larraín, Rocío Jadue, Nicolás Celis) — On the remote island of Chiloé in the late 19th century, an Indigenous girl named Rosa lives and works with her father on a farm. When the foreman brutally turns on Rosa’s father, she sets out for justice, seeking help from the king of a powerful organization of sorcerers. <em>Cast: Valentina Véliz, Daniel Antivilo, Sebastian Hulk, Daniel Muñoz. World Premiere. Available online.</em></p>
<p><strong><em>When It Melts</em></strong> <em>/ </em>Belgium (Director and Screenwriter: Veerle Baetens, Screenwriter: Maarten Loix, Producers: Bart Van Langendonck, Ellen Havenith, Jacques-Henri Bronckart) — Many years after a sweltering summer that spun out of control, Eva returns to the village she grew up in with an ice block in the back of her car. In the dead of winter, she confronts her past and faces up to her tormentors. <em>Cast: Charlotte De Bruyne, Rosa Marchant. World Premiere. Available online.</em></p>
<p>&nbsp;</p>
<h3><strong><u>NEXT</u></strong></h3>
<p><strong><em>Bravo, Burkina!</em></strong> / U.S.A. (Director, Screenwriter, and Producer: Walé Oyéjidé, Producers: Giulia Alagna, Heather Barnes) — A Burkinabé boy flees his village and migrates to Italy. When disillusioned by heartbreak and haunted by memories of home, he travels through time in hope of regaining all he has lost. <em>Cast: Alain Tiendrebeogo, Mousty Mbaye, Noel Minougou, Aissata Deme, Afissatou Coulibaly. World Premiere. Fiction. Available online.</em></p>
<p><strong><em>Divinity </em></strong>/ U.S.A. (Director, Screenwriter, and Producer: Eddie Alcazar, Producer: Steven Soderbergh) — Two mysterious brothers abduct a mogul during his quest for immortality. Meanwhile, a seductive woman helps them launch a journey of self-discovery. <em>Cast: Stephen Dorff, Moises Arias, Jason Genao, Karrueche Tran, Bella Thorne, Scott Bakula. World Premiere. Fiction. Available online.</em></p>
<p><strong><em>Fremont</em></strong> / U.S.A. (Director and Screenwriter: Babak Jalali, Screenwriter: Carolina Cavalli, Producers: Marjaneh Moghimi, Sudnya Shroff, Rachael Fung, George Rush, Chris Martin, Laura Wagner) — Donya works for a Chinese fortune cookie factory in San Francisco. Formerly a translator for the U.S. military in Afghanistan, she struggles to put her life back in order. In a moment of sudden revelation, she decides to send out a special message in a cookie. <em>Cast: Anaita Wali Zada, Jeremy Allen White, Gregg Turkington. World Premiere. Fiction. Available online.</em></p>
<p><strong><em>Kim’s Video</em></strong> / U.S.A. (Directors, Screenwriters, and Producers: David Redmon, Ashley Sabin, Producers: Deborah Smith, Dale Smith, Francesco Galavotti, Rebecca Tabasky) — Playing with the forms and tropes of various cinema genres, the filmmaker sets off on a quest to find a legendary lost video collection of 55,000 movies in Sicily.<em> World Premiere. Documentary. Available online. </em><strong>DAY ONE</strong></p>
<p><strong><em>King Coal</em></strong> / U.S.A. (Director and Producer: Elaine McMillion Sheldon, Producers: Shane Boris, Diane Becker, Peggy Drexler) — The cultural roots of coal continue to permeate the rituals of daily life in Appalachia even as its economic power wanes. The journey of a coal miner’s daughter exploring the region’s dreams and myths, untangling the pain and beauty, as her community sits on the brink of massive change. <em>World Premiere. Documentary. Available online.</em></p>
<p><strong><em>KOKOMO CITY </em></strong>/ U.S.A. (Director and Producer: D. Smith, Producers: Harris Doran, Bill Butler) — Four Black transgender sex workers explore the dichotomy between the Black community and themselves, while confronting issues long avoided. <em>World Premiere. Documentary. Available online.</em></p>
<p><strong><em>To Live and Die and Live</em></strong> / U.S.A. (Director, Screenwriter, and Producer: Qasim Basir, Producers: Nina Yang Bongiovi, Forest Whitaker, Amin Joseph, Dana Offenbach, Samantha Basir) — Muhammad returns home to Detroit to bury his stepfather and is thrust into settling his accounts, but Muhammad’s struggles with depression and addiction may finish him before he finishes the task.<em> Cast: Amin Joseph, Skye P. Marshall, Omari Hardwick, Cory Hardrict, Dana Gourrier, Maryam Basir. World Premiere. Fiction. Available online.</em></p>
<p><strong><em>The Tuba Thieves </em></strong>/ U.S.A. (Director, Screenwriter, and Producer: Alison O’Daniel, Producer: Rachel Nederveld, Wendy Ettinger, Maida Lynn, Su Kim, Maya E. Rudolph) — From 2011 to 2013, tubas were stolen from Los Angeles high schools. This is not a story about thieves or missing tubas. Instead, it asks what it means to listen.<em> World Premiere. Documentary. Available online.</em></p>
<p><strong><em>Young. Wild. Free. </em></strong>/ U.S.A (Director: Thembi L. Banks, Screenwriters: Juel Taylor, Tony Rettenmaier, Producers: Charles D. King, James Lopez, Poppy Hanks, Tommy Oliver, Baron Davis, Tracy “Twinkie” Byrd) — High school senior Brandon is drowning in responsibilities when his world is turned upside down after being robbed at gunpoint by the girl of his dreams. <em>Cast: Algee Smith, Sanaa Lathan, Sierra Capri, Mike Epps. World Premiere. Fiction. Available online.</em></p>
<p>&nbsp;</p>
<h3><strong><u>MIDNIGHT</u></strong></h3>
<p><strong><em>birth/rebirth</em></strong> / U.S.A. (Director and Screenwriter: Laura Moss, Screenwriter: Brendan J. O’Brien, Producers: Mali Elfman, David Grove Churchill Viste) — A single mother and a childless morgue technician are bound together by their relationship to a little girl they have reanimated from the dead.<em> Cast: Marin Ireland, Judy Reyes, A.J. Lister, Breeda Wool. World Premiere. Fiction. </em><strong>DAY ONE</strong></p>
<p><strong><em>In My Mother’s Skin</em></strong> / Philippines (Director and Screenwriter: Kenneth Dagatan, Producers: Bradley Liew, Bianca Balbuena, Huang Junxiang, Stefano Centini) — Stranded in the Philippines during World War II, a young girl finds that her duty to protect her dying mother is complicated by her misplaced trust in a beguiling, flesh-eating fairy. <em>Cast: Beauty Gonzalez, Felicity Kyle Napuli, Jasmine Curtis-Smith, James Mavie Estrella, Angeli Bayani. World Premiere. Fiction. Available online.</em></p>
<p><strong><em>Infinity Pool </em></strong>/ Canada (Director and Screenwriter: Brandon Cronenberg, Producers: Karen Harnisch, Andrew Cividino, Christian Piovesan, Noah Segal, Rob Cotterill, Anita Juka) — James and Em are enjoying an all-inclusive beach vacation when a fatal accident exposes the resort’s perverse subculture of hedonistic tourism, reckless violence, and surreal horrors. <em>Cast: Alexander Skarsgård, Mia Goth, Cleopatra Coleman. World Premiere. Fiction. </em></p>
<p><strong><em>My Animal</em></strong> / Canada (Director: Jacqueline Castel, Screenwriter: Jae Matthews, Producers: Andrew Bronfman, Michael Solomon) — Heather, an outcast teenage goalie in a small northern town, falls for newcomer Jonny, an alluring but tormented figure skater. As their relationship deepens, Heather’s growing desires clash with her darkest secret, forcing her to control the animal within. <em>Cast: Bobbi Salvör Menuez, Amandla Stenberg, Stephen McHattie, Heidi von Palleske, Cory Lipman, Joe Apollonio. World Premiere. Fiction. </em></p>
<p><strong><em>Onyx the Fortuitous and the Talisman of Souls </em></strong>/ U.S.A. (Director, Screenwriter, and Producer: Andrew Bowser, Producers: Clark Baker, Michael Mobley, Olivia Taylor Dudley) — Onyx joins a group of fellow occultists to attend a dark ritual at the mansion of their idol, Bartok. Suspecting Bartok’s nefarious intentions, Onyx is suddenly immersed in a world of monsters, mystery, and mayhem. <em>Cast: Andrew Bowser, Olivia Taylor Dudley, Jeffrey Combs, Ralph Ineson, Rivkah Reyes, T.C. Carson. World Premiere. Fiction. Available online.</em></p>
<p><strong><em>Polite Society </em></strong>/ U.K. (Director and Screenwriter: Nida Manzoor, Producers: Tim Bevan, Eric Fellner, Olivier Kaempfer, John Pocock) — Aspiring martial artist Ria Khan believes she must save her older sister, Lena, from her impending marriage. With the help of her friends, Ria attempts to pull off the most ambitious of all wedding heists in the name of independence and sisterhood. <em>Cast: Priya Kansara, Ritu Arya, Nimra Bucha, Akshay Khanna, Seraphina Beh, Ella Bruccoleri.</em> <em>World Premiere. Fiction.</em></p>
<p><strong><em>Run Rabbit Run</em></strong> / Australia (Director: Daina Reid, Screenwriter: Hannah Kent, Producers: Sarah Shaw, Anna McLeish) — As a fertility doctor, Sarah has a firm understanding of the cycle of life. However, when she is forced to make sense of the increasingly strange behavior of her young daughter, Sarah must challenge her own beliefs and confront a ghost from her past. <em>Cast: Sarah Snook, Lily LaTorre, Damon Herriman, Greta Scacchi. World Premiere. Fiction. Available online. </em><strong>DAY ONE</strong></p>
<p><strong><em>Talk to Me </em></strong><em>/ </em>Australia (Director and Screenwriter: Danny Philippou, Director: Michael Philippou, Screenwriter: Bill Hinzman, Producers: Samantha Jennings, Kristina Ceyton) — When a group of friends discover how to conjure spirits using an ancient embalmed hand, they become hooked on the new thrill. Until one of them goes too far and opens the door to the spirit world. <em>Cast: Sophie Wilde, Miranda Otto, Alexandra Jensen, Joe Bird, Zoe Terakes, Otis Dhanji. International Premiere. Fiction. </em></p>
<h3><strong><u>PREMIERES</u></strong></h3>
<p><strong><em>Cassandro</em></strong> / U.S.A (Director and Screenwriter: Roger Ross Williams, Screenwriters: David Teague, Julián Herbert, Producers: Gerardo Gatica, Todd Black, David Bloomfield, Ted Hope, Julie Goldman) —  Saúl Armendáriz, a gay amateur wrestler from El Paso, rises to international stardom after he creates the character Cassandro, the “Liberace of Lucha Libre.” In the process, he upends not just the macho wrestling world, but also his own life.<em> Cast: Gael García Bernal, Roberta Colindrez, Perla De La Rosa, Joaquín Cosío, Raúl Castillo. World Premiere. Fiction.</em></p>
<p><strong><em>Cat Person</em></strong> / France, U.S.A (Director: Susanna Fogel, Screenwriter: Michelle Ashford, Producers: Helen Estabrook, Jeremy Steckler) — College student Margot meets 33-year-old Robert at the movie theater where she works. After a casual flirtation at the concession stand, they carry on conversations through texts. As their perceptions of each other collide, events spiral out of control. Based on <em>The New Yorker</em> short story by Kristen Roupenian. <em>Cast: Emilia Jones, Nicholas Braun, Geraldine Viswanathan, Hope Davis, Fred Melamed, Isabella Rossellini. World Premiere. Fiction. Available online.</em></p>
<p><strong><em>Deep Rising</em></strong> / U.S.A (Director and Producer: Matthieu Rytz) — The fate of the planet’s last untouched wilderness, the deep ocean, is under threat as a secretive organization is about to allow massive extraction of seabed metals to address the world’s energy crisis. Narrated by Jason Momoa. <em>World Premiere. Documentary.</em></p>
<p><strong><em>The Deepest Breath</em></strong> / U.K, Ireland (Director and Screenwriter: Laura McGann, Producers: John Battsek, Sarah Thomson, Jamie D’Alton, Anne McLoughlin) — A champion freediver and expert safety diver seemed destined for one another despite the different paths they took to meet at the pinnacle of the freediving world. A look at the thrilling rewards — and inescapable risks — of chasing dreams through the depths of the ocean. <em>World Premiere. Documentary.</em></p>
<p><strong><em>Drift </em></strong>/ France, U.K, Greece (Director and Producer: Anthony Chen, Screenwriters: Susanne Farrell, Alexander Maksik, Producers: Peter Spears, Emilie Georges, Naima Abed, Cynthia Erivo, Solome Williams) — Jacqueline, a young refugee, lands alone and penniless on a Greek island where she tries to survive, then to cope with her past. While gathering her strength, she begins a friendship with a rootless tour guide and together they find the resilience to forge ahead. <em>Cast: Cynthia Erivo, Alia Shawkat, Ibrahima Ba, Honor Swinton Byrne, Zainab Jah, Suzy Bemba. World Premiere. Fiction.</em></p>
<p><strong><em>Eileen </em></strong>/ U.S.A (Director and Producer: William Oldroyd, Screenwriters and Producers: Luke Goebel,  Ottessa Moshfegh, Producers: Anthony Bregman, Stefanie Azpiazu, Peter Cron) — Set during a bitter 1964 Massachusetts winter, young secretary Eileen becomes enchanted by the glamorous new counselor at the prison where she works. Their budding friendship takes a twisted turn when Rebecca reveals a dark secret — throwing Eileen onto a sinister path. Based on Ottessa Moshfegh’s award-winning novel. <em>Cast: Thomasin McKenzie, Anne Hathaway, Shea Whigham, Marin Ireland, Owen Teague</em>.<em> World Premiere. Fiction.</em></p>
<p><strong><em>Fairyland </em></strong>/ U.S.A (Director, Screenwriter, and Producer: Andrew Durham, Producers: Sofia Coppola, Megan Carlson, Siena Oberman, Greg Lauritano, Laure Sudreau) — Set against the backdrop of San Francisco’s vibrant cultural scene in the 1970s and ’80s, chronicling a father-daughter relationship as it evolves from an era of bohemian decadence to the heartbreaking AIDS crisis. Based on the best-selling memoir<em> Fairyland: A Memoir of My Father </em>by Alysia Abbott. <em>Cast: Scoot McNairy, Emilia Jones, Geena Davis, Cody Fern, Adam Lambert, Maria Bakalova</em>. <em>World Premiere. Fiction. </em></p>
<p><strong><em>Food and Country</em></strong> / U.S.A (Director and Producer: Laura Gabbert, Producers: Ruth Reichl, Paula P. Manzanedo, Caroline Libresco) — America’s policy of producing cheap food at all costs has long hobbled small independent farmers, ranchers, and chefs. Worried for their survival, trailblazing food writer Ruth Reichl reaches out across political and social divides to uncover the country’s broken food system and the innovators risking it all to transform it. <em>World Premiere</em>.<em> Documentary</em>. <em>Available online.</em></p>
<p><strong><em>Invisible Beauty</em></strong> / U.S.A (Directors: Bethann Hardison, Frédéric Tcheng, Producer: Lisa Cortés) — Fashion revolutionary Bethann Hardison looks back on her journey as a pioneering Black model, modeling agent, and activist, shining a light on an untold chapter in the fight for racial diversity. <em>World Premiere. Documentary </em></p>
<p><strong><em>It’s Only Life After All</em></strong> / U.S.A (Director and Producer: Alexandria Bombach, Producers: Kathlyn Horan, Jess Devaney, Anya Rous) — Blending 40 years of home movies, film archives, and intimate present-day vérité, a poignant reflection from Amy Ray and Emily Saliers of iconic folk rock duo Indigo Girls. A timely look into the obstacles, activism, and life lessons of two queer friends who never expected to make it big. <em>World Premiere. Documentary. </em><strong>DAY ONE</strong></p>
<p><strong><em>Jamojaya </em></strong>/ U.S.A (Director, Screenwriter, and Producer: Justin Chon, Screenwriter: Maegan Houang, Producers: Alan Pao, David Matheny, Joseph Dang, Alex Chi, Yama Cibulka, Shaun Sanghani) — A father-son relationship is put to the test when an up-and-coming rapper at the crossroads of his career decides to let go of his manager, who is also his father. This decision forces them to confront the past and figure out what they want of each other. <em>Cast: Brian Imanuel, Yayu A.W. Unru, Kate Lyn Sheil, Henry Ian Cusick, Anthony Kiedis. World Premiere. Fiction. </em><em>Available online.</em></p>
<p><strong><em>Judy Blume Forever</em></strong> / U.S.A (Directors and Producers: Davina Pardo, Leah Wolchok, Producers: Sara Bernstein, Justin Wilkes, Marcella Steingart) — The radical honesty of the books by young adult fiction pioneer Judy Blume changed the way millions of readers understood themselves, their sexuality, and what it meant to grow up, but also led to critical battles against book banning and censorship. <em>World Premiere. Documentary. </em></p>
<p><strong><em>Landscape With Invisible Hand</em></strong> / U.S.A (Director and Screenwriter: Cory Finley, Producers: Dede Gardner, Jeremy Kleiner) — When Earth is taken over by aliens who control the economy, a pair of teenagers come up with a plan to save their family. <em>Cast: Tiffany Haddish, Asante Blackk, Kylie Rogers, Josh Hamilton, Michael Gandolfini, William Jackson Harper. World Premiere. Fiction.</em></p>
<p><strong><em>A Little Prayer </em></strong>/ U.S.A (Director, Screenwriter, and Producer: Angus MacLachlan, Producers: Lauren Vilchik, Max A. Butler) — In the South, a man tests the limits of patriarchal interference to protect his daughter-in-law when he discovers that his son is having an affair. <em>Cast: David Strathairn, Jane Levy, Celia Weston, Will Pullen, Anna Camp, Dascha Polanco. World Premiere. Fiction. </em><em>Available online.</em></p>
<p><strong><em>Murder in Big Horn</em></strong> / U.S.A (Director and Producer: Razelle Benally, Director: Matthew Galkin, Producers: Ivan Macdonald, Ivy Macdonald) — The deaths of a group of Native American women in rural Montana are the focus as Native families, journalists, and local law enforcement reveal a violent crisis set in motion almost 200 years ago. <em>World Premiere. Documentary. </em><em>Available online.</em></p>
<p><strong><em>Passages </em></strong>/ France (Director and Screenwriter: Ira Sachs, Screenwriter: Mauricio Zacharias, Producers: Saïd Ben Saïd, Michel Merkt) — An intimate examination of attraction and emotional abuse between men and women. <em>Cast: Franz Rogowski, Ben Whishaw, Adèle Exarchopoulos. World Premiere. Fiction. </em></p>
<p><strong><em>PLAN C</em></strong> / U.S.A (Director and Producer: Tracy Droz Tragos) — A hidden grassroots organization doggedly fights to expand access to abortion pills across the United States keeping hope alive during a global pandemic and the fall of Roe v. Wade. <em>World Premiere. Documentary.</em></p>
<p><strong><em>The Pod Generation</em></strong> / Belgium, France, U.K (Director and Screenwriter: Sophie Barthes, Producers: Geneviève Lemal, Yann Zenou, Nadia Kamlichi, Martin Metz) — In a not-so-distant future, amid a society madly in love with technology, tech giant Pegazus offers couples the opportunity to share their pregnancies via detachable artificial wombs or pods. And so begins Rachel and Alvy’s wild ride to parenthood in this brave new world. <em>Cast: Emilia Clarke, Chiwetel Ejiofor, Rosalie Craig, Vinette Robinson, Jean-Marc Barr. World Premiere. Fiction. </em><strong>DAY ONE</strong></p>
<p><strong><em>Pretty Baby: Brooke Shields</em></strong> / U.S.A (Director: Lana Wilson, Producers: Christine O’Malley, Jack Turner) — A galvanizing look at actor, model, and icon Brooke Shields as she transforms from sexualized young girl to a woman discovering her power. Holding a mirror up to a society that objectifies women and girls, her story shows the perils and triumphs of gaining agency in a hostile world. <em>World Premiere. Documentary.</em></p>
<p><strong><em>Radical </em></strong>/ U.S.A (Director and Screenwriter: Christopher Zalla, Producers: Ben Odell, Eugenio Derbez, Joshua Davis) — In a Mexican border town plagued by neglect, corruption, and violence, a frustrated teacher tries a radical new method to break through his students’ apathy and unlock their curiosity, their potential… and maybe even their genius. Based on a true story. <em>Cast: Eugenio Derbez, Daniel Haddad, Jenifer Trejo, Mia Fernanda Solis, Danilo Guardiola. World Premiere. Fiction. </em><strong>DAY ONE</strong></p>
<p><strong><em>Rotting in the Sun</em></strong> / U.S.A (Director and Screenwriter: Sebastian Silva, Screenwriter: Pedro Peirano, Producer: Jacob Wasserman) — After filmmaker Sebastian Silva goes missing in Mexico City, social media celebrity Jordan Firstman begins searching for him, suspecting that the cleaning lady in Sebastian’s building may have something to do with his disappearance. <em>Cast: Jordan Firstman, Catalina Saavedra, Sebastian Silva. World Premiere. Fiction.</em></p>
<p><strong><em>Rye Lane </em></strong>/ U.K (Director: Raine Allen-Miller, Screenwriters: Nathan Bryon, Tom Melia, Producers: Yvonne Isimeme Ibazebo, Damian Jones) — Two twenty-somethings reeling from bad breakups deal with their nightmare exes and connect over the course of an eventful day in South London. <em>Cast: David Jonsson, Vivian Oparah. World Premiere. Fiction.</em></p>
<p><strong><em>Still: A Michael J. Fox Movie </em></strong>/ U.S.A (Director and Producer: Davis Guggenheim, Producers: Jonathan King, Annetta Marion, Will Cohen) — The improbable tale of a short kid from a Canadian army base who became the darling of 1980s Hollywood — only to find the course of his life altered by a stunning diagnosis. What happens when an incurable optimist confronts an incurable disease?<em> World Premiere. Documentary.</em></p>
<p><strong><em>You Hurt My Feelings</em></strong> / U.S.A (Director and Screenwriter: Nicole Holofcener, Producers: Stefanie Azpiazu, Anthony Bregman) — A novelist’s longstanding marriage is suddenly upended when she overhears her husband giving his honest reaction to her latest book. <em>Cast: Julia Louis-Dreyfus, Tobias Menzies, Michaela Watkins, Owen Teague, Arian Moayed. World Premiere. Fiction.</em></p>
<p>&nbsp;</p>
<h3><strong><u>NEW FRONTIER FILMS</u></strong></h3>
<p>&nbsp;</p>
<p><strong><em>A Common Sequence </em></strong>/ U.S.A (Directors and Producers: Mary Helena Clark and Mike Gibisser, Producer: Graciela Guerrero-Reyes) — An interconnected look at tradition, colonialism, property, faith, and science, as seen through labor practices that link an endangered salamander, mass-produced apples, and the evolving fields of genomics and machine learning. <em>World Premiere</em>.<em> Documentary</em>. <em>Available online.</em></p>
<p><strong><em>Gush </em></strong>/ U.S.A (Director, Screenwriter, and Producer: Fox Maxy) — An embodied rumination of both male and female power, healing and haunting, all within an apocalyptic world. A transformation that courses through unknown terror to untamed collective joy. <em>Cast: Michel Sayegh, Ruth Fish, Sergio Mejia, Littlebear Sanchez, No’aash Iswut Peltier, Suavitel Paper. World Premiere</em>. <em>Fiction</em>. <em>Available online.</em></p>
<p><strong><em>Last Things </em></strong>/ U.S.A, Portugal, France (Director, Screenwriter, and Producer: Deborah Stratman, Producers: Anže Peržin, Gaëlle Boucand) — Evolution and extinction from the point of view of rocks. A humid take on minerals, where sci-fi meets sci-fact. The geo-biosphere is a place of evolutionary possibility, where humans disappear but life endures. <em>World Premiere</em>.<em> Documentary</em>. <em>Available online.</em></p>
<p>&nbsp;</p>
<h3><strong><u>SPOTLIGHT</u></strong></h3>
<p><strong><em>The Eight Mountains </em></strong><em>/ </em>Italy and Belgium (Directors and Screenwriters: Felix van Groeningen, Charlotte Vandermeersch, Producers: Mario Gianani, Lorenzo Gangarossa) — Pietro spends his childhood summers in the same secluded Italian mountain village where Bruno was raised, in which they form a decades-long friendship. Over the years, their paths diverge as Bruno remains faithful to the mountain while Pietro comes and goes from the city.<em> Cast: Luca Marinelli, Alessandro Borghi, Filippo Timi, Elena Lietti. Fiction. Available online.</em></p>
<p><strong><em>L’Immensità </em></strong><em>/ </em>Italy (Director and Screenwriter: Emanuele Crialese, Screenwriter: Francesca Manieri, Vittorio Moroni, Producer: Lorenzo Gangarossa, Mario Gianani — Clara has relocated to Rome with Felice and their three children. From their new apartment, Clara sees a city in transition: an old society washed away by an emerging middle class. The paint is fresh, the appliances are new, but expectations around family, desire, and gender remain traditional as ever. <em>Cast: Penélope Cruz, Vincenzo Amato, Luana Giuliani, Patrizio Francioni, Maria Chiara Gorett, Penelope Nieto Conti. North American Premiere. Fiction. Available online. </em><strong>DAY ONE</strong></p>
<p><strong><em>Joyland / </em></strong>Pakistan (Director and Screenwriter: Saim Sadiq, Producers: Apoorva Guru Charan, Sarmad Sultan Khoosat, Sabiha Sumar, Lauren Mann) — As the Ranas, a happily patriarchal joint family, yearn for the birth of a baby boy to continue the family line, their youngest son secretly joins an erotic dance theater and falls for an ambitious trans starlet. Their impossible love story illuminates the entire family’s desire for a sexual rebellion. <em>Cast: Ali Junejo, Rasti Farooq, Alina Khan, Sarwat Gilani, Sania Saeed, Salmaan Peerzada. Fiction. Available online.</em></p>
<p><strong><em>Other People’s Children</em></strong><em> / </em>France (Director and Screenwriter: Rebecca Zlotowski, Producers: Frederic Jouve, Marie Lecoq — Rachel is 40 years old with no children. She loves her life: her high school students, her friends, her guitar lessons. When she falls in love with Ali, she becomes attached to Leila, his 4-year-old daughter. She loves her like her own, but to love other people’s children is risky. <em>Cast: Virginie Efira, Roschdy Zem, Chiara Mastroianni, Callie Ferreira-Goncalves, Yamée Couture, Michel Zlotowski. U.S. Premiere. Fiction. Available online.</em></p>
<p><strong><em>Squaring the Circle (The Story of Hipgnosis)</em></strong><em> / </em>U.K. (Director: Anton Corbijn, Screenwriter, and Producer: Trish D Chetty, Producers: Ged Doherty, Colin Firth) — An inside look at the studio responsible for some of the most iconic and recognizable album covers of all time. From Pink Floyd’s<em> The Dark Side of the Moon </em>to Led Zeppelin’s <em>Houses of the Holy, </em>the studio ruled the ’70s. <em>Documentary. Available online.</em></p>
<h3><strong><u>KIDS</u></strong></h3>
<p>This section of the Festival is especially for our youngest independent film fans. Films that have played in this category in recent years include <em>The Elephant Queen, Science Fair, My Life as a Zucchini, The Eagle Huntress</em>, and <em>Shaun the Sheep.</em></p>
<p><strong><em>Aliens Abducted My Parents and Now I Feel Kinda Left Out</em></strong><em> / </em>U.S.A. (Director and Producer: Jake Van Wagoner, Screenwriter and Producer: Austin Everett, Producers: Micah Merrill, Maclain Nelson, Jeremy Prusso) — Itsy is new in town and her life seems over until she meets her space-obsessed neighbor Calvin, who believes his parents were abducted by aliens. An aspiring journalist, Itsy decides to write an exposé on Calvin but ends up discovering much more. <em>Cast: Emma Tremblay, Jacob Buster, Will Forte, Elizabeth Mitchell, Kenneth Cummins, Matt Biedel. World Premiere. Fiction. Available online.</em></p>
<p><strong><em>The Amazing Maurice</em></strong><em> / </em>Germany, U.K. (Director: Toby Genkel, Screenwriter: Terry Rossio, Producers: Emely Christians, Andrew Baker, Robert Chandler) — A streetwise cat and his gang of rats who come up with a perfect money-making scheme. Based on the novel <em>The Amazing Maurice and His Educated Rodents</em> by Sir Terry Pratchett. <em>Cast: Hugh Laurie, Emilia Clarke, Himesh Patel, Gemma Arterton</em>. <em>North American Premiere. Fiction. Available online.</em></p>
<p><strong><em>Blueback </em></strong><em>/ </em>Australia (Director, Screenwriter, and Producer: Robert Connolly, Producers: Liz Kearney, James Grandison) — An intimate mother-daughter relationship is forged by the women’s keen desire to protect the inhabitants of the pristine blue oceans on the Australian coast where they live. Adapted from Tim Winton’s bestselling and critically acclaimed novella.<em> Cast: Mia Wasikowska, Eric Bana, Radha Mitchell, Ilsa Fogg, Liz Alexander, Ariel Donoghue. U.S. Premiere. Fiction. </em><strong>SALT LAKE CITY OPENING NIGHT GALA FILM</strong></p>
<p>&nbsp;</p>
<p>The 2023 Sundance Film Festival starts January 24.</p>
<p>In-person ticket packages are on sale through December 16 and online ticket packages go on sale December 13. Single tickets are on sale on January 12.</p>

<div class="tags_text"><a href="https://thatshelf.com/tag/2023-sundance-film-festival/" rel="tag">2023 Sundance Film Festival</a> &#8226; <a href="https://thatshelf.com/tag/brandon-cronenberg/" rel="tag">Brandon Cronenberg</a> &#8226; <a href="https://thatshelf.com/tag/cassandro/" rel="tag">Cassandro</a> &#8226; <a href="https://thatshelf.com/tag/cat-person/" rel="tag">Cat Person</a> &#8226; <a href="https://thatshelf.com/tag/drift/" rel="tag">Drift</a> &#8226; <a href="https://thatshelf.com/tag/film/" rel="tag">film</a> &#8226; <a href="https://thatshelf.com/tag/infinity-pool/" rel="tag">Infinity Pool</a> &#8226; <a href="https://thatshelf.com/tag/ira-sachs/" rel="tag">Ira Sachs</a> &#8226; <a href="https://thatshelf.com/tag/nicole-holofcener/" rel="tag">Nicole Holofcener</a> &#8226; <a href="https://thatshelf.com/tag/roger-ross-williams/" rel="tag">Roger Ross Williams</a> &#8226; <a href="https://thatshelf.com/tag/sundance/" rel="tag">Sundance</a> &#8226; <a href="https://thatshelf.com/tag/veerle-baetens/" rel="tag">Veerle Baetens</a> &#8226; <a href="https://thatshelf.com/tag/you-hurt-my-feelings/" rel="tag">You Hurt My Feelings</a><br /></div>

<div class="postnav">

<div class="postnav prev">
 
  <a href="https://thatshelf.com/?p=124820"><span>&laquo; Previous Article</span><br/></a>
</div>

<div class="postnav next">
</div>

</div>
<br/><br/>
<div class="comments">
<h2>Comments</h2>

</div>



<!-- 1ST ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

</div>


<!---->



<hr style="border: 3px solid black
  border-radius: 2px;">


<!-- GOOGLE RELATED POSTS -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9090375413426714"
     data-ad-slot="8488285687"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!--<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>-->


<hr style="border: 3px solid black
  border-radius: 2px;">

<!-- 2ND ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<hr style="border: 3px solid black
  border-radius: 2px;">
<h4 class="sidebar-header" style="text-align:center;">FROM AROUND THE WEB</h4>
<div id="zergnet-widget-85581"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85581';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>


<!-- 3RD ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

</div>


  <!--
      <footer> </footer>
  -->
</article>



        </div><!-- .col -->

        <aside id="sidebar" role="complementary">
  <div class="sidebar-item">
    <ul><li>
<!--<script>
  (function() {
    var cx = 'partner-pub-9090375413426714:6723327199';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></li>-->

<div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="https://thatshelf.com/search/"></div></div>

 <li class="widget-container thats-widget"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</li><li id="text-22" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Twitter &#8211; <a style="color: white;" href="https://www.twitter.com/thatshelf" target="_blank" rel="noopener">@thatshelf</a></h4>
<!-- Custom Twitter Feeds by Smash Balloon -->
<!--style="' . $feed_options['width'] . $feed_options['height'] . $feed_options['bgcolor'] . '"-->
<div id="ctf" class=" ctf ctf-type-usertimeline ctf-feed-545998135  ctf-styles ctf-list ctf-regular-style"   data-ctfshortcode="[]"   data-ctfdisablelinks="false" data-ctflinktextcolor="#" data-header-size="small" data-feedid="545998135" data-postid="124844"  data-ctfintents="1"  data-ctfneeded="-7">
	    <div class="ctf-tweets">
   		
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-thatshelf ctf-new"  id="1600573127632764967" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer">
													<img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="thatshelf" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name">That Shelf</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@thatshelf</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <a class="ctf-tweet-text-link" href="https://twitter.com/thatshelf/status/1600573127632764967" target="_blank" rel="noopener noreferrer">
                            <p class="ctf-tweet-text">
                    Sundance announces line-up for 2023 festival, including new films by Brandon Cronenberg, Ira Sachs, Roger Ross Williams, Nicole Holofcener, and an adaptation of that CAT PERSON article. #Sundance23 <br />
https://thatshelf.com/sundance-film-festival-announces-2023-line-up                                     </p>
                            </a>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1600573127632764967&#038;related=thatshelf" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1600573127632764967</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1600573127632764967&#038;related=thatshelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1600573127632764967</span>
			<span class="ctf-action-count ctf-retweet-count">1</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1600573127632764967&#038;related=thatshelf" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1600573127632764967</span>
			<span class="ctf-action-count ctf-favorite-count"></span>
		</a>
		
					<a href="https://twitter.com/thatshelf/status/1600573127632764967" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1600573127632764967</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-thatshelf ctf-new"  id="1600551066151657472" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer">
													<img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="thatshelf" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name">That Shelf</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@thatshelf</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <a class="ctf-tweet-text-link" href="https://twitter.com/thatshelf/status/1600551066151657472" target="_blank" rel="noopener noreferrer">
                            <p class="ctf-tweet-text">
                    #EdwardScissorhands hit theatres #OTD in 1990. Which other Tim Burton flick would you pair it with for the ultimate director's double bill?                                     </p>
                            </a>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1600551066151657472&#038;related=thatshelf" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1600551066151657472</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1600551066151657472&#038;related=thatshelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1600551066151657472</span>
			<span class="ctf-action-count ctf-retweet-count"></span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1600551066151657472&#038;related=thatshelf" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1600551066151657472</span>
			<span class="ctf-action-count ctf-favorite-count"></span>
		</a>
		
					<a href="https://twitter.com/thatshelf/status/1600551066151657472" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1600551066151657472</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-thatshelf ctf-new"  id="1600285853787586562" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer">
													<img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="thatshelf" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name">That Shelf</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@thatshelf</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <a class="ctf-tweet-text-link" href="https://twitter.com/thatshelf/status/1600285853787586562" target="_blank" rel="noopener noreferrer">
                            <p class="ctf-tweet-text">
                    ICYMI: A jaded travel writer meets a dashing doctor and learns the true meaning of the holidays in Meeting Mr. Christmas. This week's Shelf Pick is just what the doctor ordered! <br />
https://thatshelf.com/shelf-pick-meeting-mr-christmas-trailer <br />
@IndieCanEnt #MeetingMrChristmas                                     </p>
                            </a>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1600285853787586562&#038;related=thatshelf" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1600285853787586562</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1600285853787586562&#038;related=thatshelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1600285853787586562</span>
			<span class="ctf-action-count ctf-retweet-count"></span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1600285853787586562&#038;related=thatshelf" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1600285853787586562</span>
			<span class="ctf-action-count ctf-favorite-count">1</span>
		</a>
		
					<a href="https://twitter.com/thatshelf/status/1600285853787586562" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1600285853787586562</span>
			</a>
			</div>
</div>    </div>
    
	<!-- style="' . $feed_options['buttoncolor'] . $feed_options['buttontextcolor'] . '"-->
    <a href="javascript:void(0);" id="ctf-more" class="ctf-more" ><span>Load More...</span></a>


</div>

</div>
		</li><li class="widget-container thats-widget"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-85582"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85582';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></li><li id="text-24" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Popular Posts</h4>
</div>
		</li><li id="top-posts-4" class="widget-container widget_top-posts"><h3 style="display: none">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://thatshelf.com/tiger-24-review/" title="Tiger 24 Review: Killer Tiger King" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/11/T24_in_Forest_CB-scaled.jpg?resize=40%2C40&#038;ssl=1" alt="Tiger 24 Review: Killer Tiger King" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/tiger-24-review/" title="Tiger 24 Review: Killer Tiger King" class="bump-view" data-bump-view="tp">Tiger 24 Review: Killer Tiger King</a>
							</div>
							</li><li><a href="https://thatshelf.com/the-menu-review-a-culinary-surprise-or-another-set-menu/" title="THE MENU Review: A Culinary Surprise or Another Set Menu?" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/11/The_Menu.jpg?resize=40%2C40&#038;ssl=1" alt="THE MENU Review: A Culinary Surprise or Another Set Menu?" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/the-menu-review-a-culinary-surprise-or-another-set-menu/" title="THE MENU Review: A Culinary Surprise or Another Set Menu?" class="bump-view" data-bump-view="tp">THE MENU Review: A Culinary Surprise or Another Set Menu?</a>
							</div>
							</li><li><a href="https://thatshelf.com/milestone-2022-movie-anniversaries/" title="Milestone Movie Anniversaries in 2022" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/01/6-image-Header-That-Shelf.png?resize=40%2C40&#038;ssl=1" alt="Milestone Movie Anniversaries in 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/milestone-2022-movie-anniversaries/" title="Milestone Movie Anniversaries in 2022" class="bump-view" data-bump-view="tp">Milestone Movie Anniversaries in 2022</a>
							</div>
							</li><li><a href="https://thatshelf.com/from-right-to-left-ranking-the-politics-of-superheroes/" title="From Right to Left: Ranking the Politics of Superheroes" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2016/05/cap-iron-man-spidey.jpg?resize=40%2C40&#038;ssl=1" alt="From Right to Left: Ranking the Politics of Superheroes" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/from-right-to-left-ranking-the-politics-of-superheroes/" title="From Right to Left: Ranking the Politics of Superheroes" class="bump-view" data-bump-view="tp">From Right to Left: Ranking the Politics of Superheroes</a>
							</div>
							</li><li><a href="https://thatshelf.com/2022-whistler-film-festival-online-viewing-guide/" title="2022 Whistler Film Festival Online Viewing Guide" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/12/coyote.jpg?resize=40%2C40&#038;ssl=1" alt="2022 Whistler Film Festival Online Viewing Guide" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/2022-whistler-film-festival-online-viewing-guide/" title="2022 Whistler Film Festival Online Viewing Guide" class="bump-view" data-bump-view="tp">2022 Whistler Film Festival Online Viewing Guide</a>
							</div>
							</li><li><a href="https://thatshelf.com/sundance-film-festival-announces-2023-line-up/" title="Sundance Film Festival Announces 2023 Line-up" class="bump-view" data-bump-view="tp" aria-current="page"><img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/12/Infinity_Pool_Still_1.jpeg?resize=40%2C40&#038;ssl=1" alt="Sundance Film Festival Announces 2023 Line-up" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/sundance-film-festival-announces-2023-line-up/" title="Sundance Film Festival Announces 2023 Line-up" class="bump-view" data-bump-view="tp" aria-current="page">Sundance Film Festival Announces 2023 Line-up</a>
							</div>
							</li><li><a href="https://thatshelf.com/true-detective-episode-1-2-recap/" title="True Detective Episode 1.2 Recap" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2014/01/True-Detective-Episode-2-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="True Detective Episode 1.2 Recap" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/true-detective-episode-1-2-recap/" title="True Detective Episode 1.2 Recap" class="bump-view" data-bump-view="tp">True Detective Episode 1.2 Recap</a>
							</div>
							</li><li><a href="https://thatshelf.com/true-detective-episode-1-1-recap/" title="True Detective Episode 1.1 Recap" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2014/01/True-Detective-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="True Detective Episode 1.1 Recap" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/true-detective-episode-1-1-recap/" title="True Detective Episode 1.1 Recap" class="bump-view" data-bump-view="tp">True Detective Episode 1.1 Recap</a>
							</div>
							</li></ul>
</li><li id="text-23" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Instagram<a style="color: white;" href="https://www.instagram.com/thatshelf/" target="_blank" rel="noopener"><br />@thatshelf</a></h4>
</div>
		</li><li id="custom_html-3" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_2 sbi_width_resp" style="padding-bottom: 4px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="2" data-colsmobile="1" data-colstablet="2" data-num="6" data-nummobile="4" data-shortcode-atts="{&quot;feed&quot;:&quot;1&quot;}"  data-postid="124844" data-locatornonce="848a397ea7" data-sbi-flags="favorLocal">
	
    <div id="sbi_images"  style="padding: 2px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17973580744812431" data-date="1670295810">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Clz4q1UtvUn/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/318606357_5926418404060969_2916404357116210350_n.jpg?_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RqLGHGR31O0AX9eQpXv&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfA8OMIirsmSmaGPTRrgsNr5G1aNuC9rRH73RlymD0pKTg&#038;oe=6396011C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/318606357_5926418404060969_2916404357116210350_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RqLGHGR31O0AX9eQpXv&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA8OMIirsmSmaGPTRrgsNr5G1aNuC9rRH73RlymD0pKTg&amp;oe=6396011C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/318606357_5926418404060969_2916404357116210350_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RqLGHGR31O0AX9eQpXv&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA8OMIirsmSmaGPTRrgsNr5G1aNuC9rRH73RlymD0pKTg&amp;oe=6396011C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/318606357_5926418404060969_2916404357116210350_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RqLGHGR31O0AX9eQpXv&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA8OMIirsmSmaGPTRrgsNr5G1aNuC9rRH73RlymD0pKTg&amp;oe=6396011C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/318606357_5926418404060969_2916404357116210350_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RqLGHGR31O0AX9eQpXv&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA8OMIirsmSmaGPTRrgsNr5G1aNuC9rRH73RlymD0pKTg&amp;oe=6396011C&quot;}">
            <span class="sbi-screenreader">☃️ FLASH CONTEST ALERT ☃️ 

All the best p</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="☃️ FLASH CONTEST ALERT ☃️ 

All the best parts of your favourite scary movies?!

The Revue Cinema Presents TRAILER TRASH: WINTER CHILL on December 6 @ 9:30 pm – a free members only screening event – an evening of 35mm scans of horror trailers, snipes, commercials, and a classic 10 minute intermission curated by @revuecinema’s amazing in-house Trailer Editor @shootnathanboone… this time with a chilly holiday theme!

And we want to send you and a friend to this members-only event courtesy of our friends at the Revue!

To enter for your chance to win our TRAILER TRASH: WINTER CHILL contest:

❄️ Follow @ThatShelf!
❄️ Follow the @revuecinema!
❄️ Like this TRAILER TRASH post!
❄️ Then tag a friend and tell us the name of your favourite scary holiday movie!

Contest ends at noon tomorrow! Click the link in bio for TRAILER TRASH ticket info!

#TrailerTrash #MovieTrailers #Trailers #RevueCinema #Toronto #TorontoLife #TorontoScreening #Screening #torontocontest #TorontoContests #advancedscreening #advancescreenings #freescreening #freetickets #scarymovie #scarymovies #shocktoberfest #shocktober #contest #contestcanada #contestalert">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17980728343810364" data-date="1670115305">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClugYf7JzpV/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/318125059_2232331550274714_9119482098378510764_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=b7NlV-PJ4LsAX8I9bvU&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfA3Ll0vM3av8iSyr5ahgVr9yfY90Yzn440fAMwwlVKgiA&#038;oe=6396330E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/318125059_2232331550274714_9119482098378510764_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=b7NlV-PJ4LsAX8I9bvU&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA3Ll0vM3av8iSyr5ahgVr9yfY90Yzn440fAMwwlVKgiA&amp;oe=6396330E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/318125059_2232331550274714_9119482098378510764_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=b7NlV-PJ4LsAX8I9bvU&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA3Ll0vM3av8iSyr5ahgVr9yfY90Yzn440fAMwwlVKgiA&amp;oe=6396330E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/318125059_2232331550274714_9119482098378510764_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=b7NlV-PJ4LsAX8I9bvU&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA3Ll0vM3av8iSyr5ahgVr9yfY90Yzn440fAMwwlVKgiA&amp;oe=6396330E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/318125059_2232331550274714_9119482098378510764_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=b7NlV-PJ4LsAX8I9bvU&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA3Ll0vM3av8iSyr5ahgVr9yfY90Yzn440fAMwwlVKgiA&amp;oe=6396330E&quot;}">
            <span class="sbi-screenreader">Our own @mullenpat spoke to Canadian filmmaker Dec</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Our own @mullenpat spoke to Canadian filmmaker Deco Dawson at the 2022 Whistler Film Fest about his latest feature, Diaspora.

Head to the link in our bio for the full interview!

Diaspora will be available to screen online as part of the festival from December 5 through to January 5.

#canadian #filmmaker #interview #WFF22 #quotes #diaspora #decodawson #screening #winnipeg #eaglevision">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18200707939174559" data-date="1669652616">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Clgt37rJYJx/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/317135116_454078313569818_760677878256064581_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_x8OLfq72TcAX_i9GZB&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfDADe7b7eIbykxdhBybZgZ-EILnA7qalaN9Ep4pHnP6XA&#038;oe=6396935D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/317135116_454078313569818_760677878256064581_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_x8OLfq72TcAX_i9GZB&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDADe7b7eIbykxdhBybZgZ-EILnA7qalaN9Ep4pHnP6XA&amp;oe=6396935D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/317135116_454078313569818_760677878256064581_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_x8OLfq72TcAX_i9GZB&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDADe7b7eIbykxdhBybZgZ-EILnA7qalaN9Ep4pHnP6XA&amp;oe=6396935D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/317135116_454078313569818_760677878256064581_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_x8OLfq72TcAX_i9GZB&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDADe7b7eIbykxdhBybZgZ-EILnA7qalaN9Ep4pHnP6XA&amp;oe=6396935D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/317135116_454078313569818_760677878256064581_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_x8OLfq72TcAX_i9GZB&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDADe7b7eIbykxdhBybZgZ-EILnA7qalaN9Ep4pHnP6XA&amp;oe=6396935D&quot;}">
            <span class="sbi-screenreader">CONTEST ALERT!

That Shelf and @searchlightpics wa</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="CONTEST ALERT!

That Shelf and @searchlightpics want to send you and a friend to see an advanced screening of Sam Mendes&#039; new film, #EmpireOfLight, starring Olivia Colman on December 7. We&#039;ve got passes to giveaway for Toronto, Montreal and Vancouver. To enter, just do the following:

🎥 Follow That Shelf;
🎥 Like this post;
🎥 Tell us what movie you&#039;ve always wanted to see on the big screen (but haven&#039;t yet);
🎥 Tell us which city&#039;s screening you want to attend; and,
🎥 Tag a friend!

One entry per person. Multiple entries will be disqualified. Contestants must be residents of Canada. The contest closes at 12:00pm ET on Friday, December 2. Winners are responsible for redeeming passes for the screening by 12pm on Monday, December 5 in order to attend.

For more info, head to the link in our bio!

#oliviacolman #michaelward #sammendes #colinfirth #tobyjones #giveaway #contest #canadiancontest #moviescreening #canadacontest #moviepasses #advancescreening #searchlightpictures">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17984878888674849" data-date="1669446412">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Clakke8gbEb/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/316935534_395263059414329_3936136529715084878_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=84citfFxClwAX9efxAw&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAb2oVd2NzdMAkJfqayJnUMHEEl56EhvOLC3Y8_YVMhFQ&#038;oe=639547BE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/316935534_395263059414329_3936136529715084878_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=84citfFxClwAX9efxAw&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAb2oVd2NzdMAkJfqayJnUMHEEl56EhvOLC3Y8_YVMhFQ&amp;oe=639547BE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/316935534_395263059414329_3936136529715084878_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=84citfFxClwAX9efxAw&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAb2oVd2NzdMAkJfqayJnUMHEEl56EhvOLC3Y8_YVMhFQ&amp;oe=639547BE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/316935534_395263059414329_3936136529715084878_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=84citfFxClwAX9efxAw&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAb2oVd2NzdMAkJfqayJnUMHEEl56EhvOLC3Y8_YVMhFQ&amp;oe=639547BE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/316935534_395263059414329_3936136529715084878_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=84citfFxClwAX9efxAw&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAb2oVd2NzdMAkJfqayJnUMHEEl56EhvOLC3Y8_YVMhFQ&amp;oe=639547BE&quot;}">
            <span class="sbi-screenreader">With a starring and supporting cast most movies wo</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="With a starring and supporting cast most movies would kill for and a stellar oft-quoted (and misquoted) script, Casablanca is one of the all-time greats. The Best Picture Oscar winner premiered #OTD in 1942.

“There are greater movies. More profound movies. Movies of greater artistic vision or artistic originality or political significance. ... But [it is] one of the movies we treasure the most ... This is a movie that has transcended the ordinary categories.&quot; - Roger Ebert

#casablanca #warnerbros #humphreybogart #ingridbergman #clauderains #paulhenreid #peterlorre #sidneygreenstreet #dooleywilson #astimegoesby #hereslookingatyoukid #beautifulfriendship #oscarwinner #bestpicture #classicfilm #tcm #letsmovie #movieanniversary #80thanniversary">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17909640260661011" data-date="1669408099">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClZbfp-JjSc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/316960796_3207191599533913_6978286980556261729_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SDm34HQf7EsAX96h2Lm&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfDb30D6QLgV51vX2v25FS39Ue8zJT29t8Bu2EYP4nyIOw&#038;oe=6396A66B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/316960796_3207191599533913_6978286980556261729_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SDm34HQf7EsAX96h2Lm&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDb30D6QLgV51vX2v25FS39Ue8zJT29t8Bu2EYP4nyIOw&amp;oe=6396A66B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/316960796_3207191599533913_6978286980556261729_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SDm34HQf7EsAX96h2Lm&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDb30D6QLgV51vX2v25FS39Ue8zJT29t8Bu2EYP4nyIOw&amp;oe=6396A66B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/316960796_3207191599533913_6978286980556261729_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SDm34HQf7EsAX96h2Lm&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDb30D6QLgV51vX2v25FS39Ue8zJT29t8Bu2EYP4nyIOw&amp;oe=6396A66B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/316960796_3207191599533913_6978286980556261729_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SDm34HQf7EsAX96h2Lm&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDb30D6QLgV51vX2v25FS39Ue8zJT29t8Bu2EYP4nyIOw&amp;oe=6396A66B&quot;}">
            <span class="sbi-screenreader">Aladdin, the fourth blockbuster of the Disney &quot;Ren</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Aladdin, the fourth blockbuster of the Disney &quot;Renaissance&quot;, hit theatres #OTD in 1992. Remembered most for Robin Williams&#039; ground-breaking voice-over performance as the Genie, it became the biggest box office success of the year and went on to nab 2 Oscars - for Best Original Score and Best Original Song (for &quot;A Whole New World&quot;).

Where does Aladdin rank for you among Disney&#039;s best?

#aladdin #robinwilliams #movieanniversary #genie #jafar #princessjasmine #abu #iago #thesultan #afriendlikeme #awholenewworld #alanmenken #timrice #howardashman">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888695706741215" data-date="1669391066">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClY7AXWOXpX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/316698670_853319682379663_3058916233893778767_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kIjm7MZQ9_MAX-NbAyy&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfD6AoIXPSIlVveJmAN4po32SkqGgSRh0iFeUhFocuzgWw&#038;oe=639506EC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/316698670_853319682379663_3058916233893778767_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kIjm7MZQ9_MAX-NbAyy&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfD6AoIXPSIlVveJmAN4po32SkqGgSRh0iFeUhFocuzgWw&amp;oe=639506EC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/316698670_853319682379663_3058916233893778767_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kIjm7MZQ9_MAX-NbAyy&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfD6AoIXPSIlVveJmAN4po32SkqGgSRh0iFeUhFocuzgWw&amp;oe=639506EC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/316698670_853319682379663_3058916233893778767_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kIjm7MZQ9_MAX-NbAyy&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfD6AoIXPSIlVveJmAN4po32SkqGgSRh0iFeUhFocuzgWw&amp;oe=639506EC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/316698670_853319682379663_3058916233893778767_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kIjm7MZQ9_MAX-NbAyy&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfD6AoIXPSIlVveJmAN4po32SkqGgSRh0iFeUhFocuzgWw&amp;oe=639506EC&quot;}">
            <span class="sbi-screenreader">🚨CONTEST ALERT🚨

That Shelf and @universalpi</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🚨CONTEST ALERT🚨

That Shelf and @universalpicturescanada want to send you and a friend to see an advance screening of @violentnight on November 30 in either Toronto or Montreal! To enter, you just need to do the following:

🎅🏼 Follow That Shelf on Instagram;
🎅🏼 Like this post;
🎅🏼 Tell us whether you&#039;ve been naught or nice this year;
🎅🏼 Tell us which city&#039;s screening you&#039;d want to attend; and,
🎅🏼 Tag a friend.

One entry per person. Multiple entries will be disqualified. Contestants must be residents of Canada. No purchase necessary. Winners will be notified via direct message. The contest closes at 9:00am EST on Monday, November 28. Winners are responsible for redeeming passes for the screening by 12pm on Tuesday, November 29 in order to attend.

Head to the link in our bio for more about the movie AND the contest!

#ViolentNight arrives in theatres on December 2.

#contest #giveaway #moviescreening #screening #passes #advancescreening #christmas #christmasmovie #davidharbour #johnleguizamo">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

	
			<span class="sbi_follow_btn sbi_custom">
        <a href="https://www.instagram.com/thatshelf/" style="background: rgb(0,0,0);color: rgb(255,255,255);" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow @thatshelf</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;17888695706741215&quot;:{&quot;id&quot;:&quot;316698670_853319682379663_3058916233893778767_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17984878888674849&quot;:{&quot;id&quot;:&quot;316935534_395263059414329_3936136529715084878_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17909640260661011&quot;:{&quot;id&quot;:&quot;316960796_3207191599533913_6978286980556261729_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18200707939174559&quot;:{&quot;id&quot;:&quot;317135116_454078313569818_760677878256064581_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17980728343810364&quot;:{&quot;id&quot;:&quot;318125059_2232331550274714_9119482098378510764_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17973580744812431&quot;:{&quot;id&quot;:&quot;318606357_5926418404060969_2916404357116210350_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div></li><li id="text-21" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Recent Posts</h4>
</div>
		</li><li id="jetpack_display_posts_widget-2" class="widget-container widget_jetpack_display_posts_widget"><h3 style="display: none">Recent Posts: That Shelf</h3><div class="jetpack-display-remote-posts"><h4><a href="https://thatshelf.com/sundance-film-festival-announces-2023-line-up/">Sundance Film Festival Announces 2023 Line-up</a></h4>
<a title="Sundance Film Festival Announces 2023 Line-up" href="https://thatshelf.com/sundance-film-festival-announces-2023-line-up/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/12/Infinity_Pool_Still_1.jpeg?ssl=1" alt="Sundance Film Festival Announces 2023 Line-up"/></a><h4><a href="https://thatshelf.com/interview-director-torquil-jones-on-villeneuve-pironi/">Interview: Director Torquil Jones on Villeneuve Pironi</a></h4>
<a title="Interview: Director Torquil Jones on Villeneuve Pironi" href="https://thatshelf.com/interview-director-torquil-jones-on-villeneuve-pironi/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/11/Didier-Pironi-and-Gilles-Villeneuve-02.png?ssl=1" alt="Interview: Director Torquil Jones on Villeneuve Pironi"/></a><h4><a href="https://thatshelf.com/shelf-pick-meeting-mr-christmas-trailer/">Shelf Pick: Meeting Mr. Christmas Trailer</a></h4>
<a title="Shelf Pick: Meeting Mr. Christmas Trailer" href="https://thatshelf.com/shelf-pick-meeting-mr-christmas-trailer/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/12/Meeting-Mr-Christmas-Featured.jpeg?ssl=1" alt="Shelf Pick: Meeting Mr. Christmas Trailer"/></a><h4><a href="https://thatshelf.com/2022-whistler-film-festival-online-viewing-guide/">2022 Whistler Film Festival Online Viewing Guide</a></h4>
<a title="2022 Whistler Film Festival Online Viewing Guide" href="https://thatshelf.com/2022-whistler-film-festival-online-viewing-guide/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/12/coyote.jpg?ssl=1" alt="2022 Whistler Film Festival Online Viewing Guide"/></a><h4><a href="https://thatshelf.com/bgm-episode-161-erotic-thrillers-double-feature/">BGM Episode 161:  Erotic Thrillers Double Feature</a></h4>
<a title="BGM Episode 161:  Erotic Thrillers Double Feature" href="https://thatshelf.com/bgm-episode-161-erotic-thrillers-double-feature/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/12/Basic-Instinct.jpg?ssl=1" alt="BGM Episode 161:  Erotic Thrillers Double Feature"/></a></div><!-- .jetpack-display-remote-posts --></li> </ul>
  </div>
  <!--
  <div class="sidebar-item">
    <ul>  </ul>
  </div>
  <div class="sidebar-item">
    <ul>  </ul>
  </div>
  -->

  <div class="sidebar-item">
   <a href="#top"> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg" /></a>
  </div>
</aside>
      </div><!-- .row -->

      <div id="comments" class="row">
        <div class="col-xs-12">
        
          <!--
!!!!bool(false)
int(0)
          -->
<!--   <h2>Comments</h2>
 -->
        </div>
      </div>
    </div><!-- .container -->
  
</div><!-- #main -->



    <div id="top-posts" class="container">
  <ul class="row">
            <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">film</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/interview-director-torquil-jones-on-villeneuve-pironi/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2022/11/Didier-Pironi-and-Gilles-Villeneuve-02-480x400.png" class="attachment-footer size-footer wp-post-image" alt="" decoding="async" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/interview-director-torquil-jones-on-villeneuve-pironi/">Interview: Director Torquil Jones on Villeneuve Pironi</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/larryfried/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Larry Fried</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-12-06">December 6, 2022, 6:19 pm</time></span> </p>-->
            <p class="excerpt_footer">Director Torquil Jones speaks to ThatShelf about his new documentary, Villeneuve Pironi, interrogating Formula One racing’s tragic rivalry.</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">TV</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/interview-stay-tooneds-eric-bauza/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2022/12/lkcg36knpjhefmyebnu9-480x400.webp" class="attachment-footer size-footer wp-post-image" alt="" decoding="async" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/interview-stay-tooneds-eric-bauza/">Interview: Stay Tooned&#8217;s Eric Bauza</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/shawnpeer/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Shawn Peer</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-12-02">December 2, 2022, 9:05 am</time></span> </p>-->
            <p class="excerpt_footer">Shawn Peer talks with Canadian voice actor Eric Bauza about his new CBC Gem series, Stay Tooned, and how watching cartoons as kids helped shape them into who they have become.</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">games</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/horizon-forbidden-west-review/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2022/02/Horizon-Forbidden-West-Review-Featured-480x400-1.jpg" class="attachment-footer size-footer wp-post-image" alt="Horizon Forbidden West Review Featured" decoding="async" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/horizon-forbidden-west-review/">Horizon Forbidden West Review</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/bobbyp/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Bobby Pashalidis</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-02-14">February 14, 2022, 1:00 pm</time></span> </p>-->
            <p class="excerpt_footer"><cite>Horizon Forbidden West</cite> is the rare sequel that not only improves on every mechanic but also creates a lived-in world full of danger and wonder in every corner. This year's first must-play is here.</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">podcasts</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/bgm-episode-161-erotic-thrillers-double-feature/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2022/12/Basic-Instinct-480x400-1.jpg" class="attachment-footer size-footer wp-post-image" alt="" decoding="async" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/bgm-episode-161-erotic-thrillers-double-feature/">BGM Episode 161:  Erotic Thrillers Double Feature</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/badgaymovies/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Bad Gay Movies</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-12-05">December 5, 2022, 9:30 am</time></span> </p>-->
            <p class="excerpt_footer">Michael Soulard returns to BGM Podcast to discuss Basic Instinct and Body of Evidence with Bil!</p>
          </div>
        </li>
          </ul>
</div>
    <footer class="container" role="contentinfo">
      <div class="row">
        <div class="col-xs-10" role="navigation">
          <div class="menu-secondary-menu-in-footer-container"><ul id="menu-secondary-menu-in-footer" class="nav-menu"><li id="menu-item-39377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39377"><a title="About the Dorks" href="https://thatshelf.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88769"><a href="https://thatshelf.com/contest/">Contests</a>
	<ul class="sub-menu">
		<li id="menu-item-39379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39379"><a title="Contact" href="https://thatshelf.com/contact/">Contact</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-88765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88765"><a href="https://thatshelf.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-124407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124407"><a href="https://thatshelf.com/music/">music</a>
	<ul class="sub-menu">
		<li id="menu-item-88766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88766"><a href="https://thatshelf.com/interview/">interviews</a>
		<ul class="sub-menu">
			<li id="menu-item-88767" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-88767"><a href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">podcasts</a>
			<ul class="sub-menu">
				<li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88768"><a href="https://thatshelf.com/video/">Videos</a>
				<ul class="sub-menu">
					<li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://thatshelf.com/list/">lists</a></li>
				</ul>
</li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
                <a href="#top"><img class="whale col-md-1 col-xs-2" src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg" /></a>
      </div>
    </footer>

    <div id="TWSQknnowqXb" class="kJpdFiSQjszW" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"kJpdFiSQjszW-default\">\n\t<h1 style=\"\">Help Support ThatShelf.com!<\/h1>\n\t<p>Welcome to our site. ThatShelf.com relies upon ads to bring you our articles, features and videos for free. Please consider whitelisting our site and thanks for visiting<\/p>\n<\/div>\n<a class=\"close-modal close-kJpdFiSQjszW\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thatshelf.com/wp-admin/admin-ajax.php";
</script>
<style type="text/css" data-ctf-style="545998135">.ctf-feed-545998135 .ctf-more{background-color:#000000!important;color:#ffffff!important;}.ctf-feed-545998135 .ctf-author-name{font-size:13px!important;}.ctf-feed-545998135 .ctf-tweet-text, .ctf-feed-545998135 .ctf-quoted-tweet-text{color:#333333!important;font-size:12px!important;}.ctf-feed-545998135 .ctf-tweet-meta a{font-size:12px!important;}.ctf-feed-545998135 .ctf-tweet-actions a{font-size:11px!important;}.ctf-feed-545998135 .ctf-quoted-tweet{color:#333333!important;}.ctf-feed-545998135 .ctf-twitterlink{font-size:8px!important;color:#333333!important;}.ctf-feed-545998135.ctf-regular-style .ctf-item, .ctf-feed-545998135 .ctf-header{border-bottom:1px solid #ddd!important;}.ctf-feed-545998135 .ctf-retweet-text, .ctf-feed-545998135 .ctf-author-box-link, .ctf-feed-545998135 .ctf-author-avatar, .ctf-feed-545998135 .ctf-author-name, .ctf-feed-545998135 .ctf-author-screenname{font-size:13px!important;color:#333333;}.ctf-feed-545998135{background-color:#f9f9f9!important;width:100%!important;}</style><script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":" partner-pub-9090375413426714:6723327199 "};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='an_scripts-js-extra'>
/* <![CDATA[ */
var ajax_object = {"nonce":"3f30f65073","ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/QLAbeZXaDxCO.js?ver=2.2.3' id='an_scripts-js'></script>
<script type='text/javascript' defer src='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.4.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=2.0.3' id='ctf_scripts-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thatshelf.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thatshelf.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.1' id='sbi_scripts-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>	<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'152712211',post:'124844',tz:'-5',srv:'thatshelf.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '152712211', '124844' ]);
	</script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery-ui.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.mobile.custom.min.js"></script>
<script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.imagesloaded.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.browser.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.timePicker.min.js"></script>


    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/spin.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.localscroll.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.scrollTo.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.parallax.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/packery.pkgd.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/holder.min.js"></script> -->


    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/main.js"></script>

  <script>

  </script>

<!--<script type="text/javascript">
  var sectionCode = sectionCode || [];

  sectionCode.push("752d7c01-1a24-4846-bbcc-f3a08b4b5c2f");

  (function(){
    var script = document.createElement("script");
    script.async = true;
    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
    document.body.appendChild(script);
  })();
</script>-->

</body>
</html>