<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

<!-- Chrome, Firefox OS and Opera -->
<meta name="theme-color" content="#4db2dc">
<!-- Windows Phone -->
<meta name="msapplication-navbutton-color" content="#4db2dc">
<!-- iOS Safari -->
<meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc">


  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <title>The Best Films of 2022 So Far: Marvels vs. the Mavericks - That Shelf</title>
    <meta name="description" content="ThatShelf.com features the latest news, reviews, interviews, and more from the world of movies, video games, television, and beyond.">
  <meta name="viewport"    content="width=device-width, initial-scale=1">

<!--MEDIA.NET
<script src="https://contextual.media.net/dmedianet.js?cid=8CUJ5N6UR" async="async"></script>
<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
-->



  <script type="text/javascript">
  var templateUrl = 'https://thatshelf.com/wp-content/themes/ThatShelf';
  var ajaxurl = 'https://thatshelf.com/wp-admin/admin-ajax.php';
  </script>
  <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js"></script>

  <link rel="pingback" href="https://thatshelf.com/xmlrpc.php">
  <link rel="stylesheet" href="https://thatshelf.com/wp-content/themes/ThatShelf/css/styles.css">
<!-- Facebook Pixel Code -->  <script>  !function(f,b,e,v,n,t,s)  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?  n.callMethod.apply(n,arguments):n.queue.push(arguments)};  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';  n.queue=[];t=b.createElement(e);t.async=!0;  t.src=v;s=b.getElementsByTagName(e)[0];  s.parentNode.insertBefore(t,s)}(window, document,'script',  'https://connect.facebook.net/en_US/fbevents.js');  fbq('init', '437629430311276');  fbq('track', 'PageView');  </script>  <noscript><img height="1" width="1" style="display:none"  src="https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  "  /></noscript>  <!-- End Facebook Pixel Code -->


<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/x-icon" sizes="16x16" href="/favicon.ico">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#005ca4">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="theme-color" content="#ffffff">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">

  <!--||  JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@thatshelf">
<meta name="twitter:site" content="@thatshelf">
<meta name="twitter:title" content="The Best Films of 2022 So Far: Marvels vs. the Mavericks">
<meta name="twitter:description" content="Surveying the best films of 2022 offers a mixed state of the union. Movie theatres, after nearly two years of COVID-19 closures in Toronto, are open and full of flicks. However, nearly every multiplex">
<meta name="twitter:image" content="https://thatshelf.com/wp-content/uploads/2022/06/Best_of_2022_so_farb.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The best films of 2022 so far include Top Gun: Maverick, The Batman, After Yang, Fire of Love, Turing Red, and Good Luck to You Leo Grande." />
	<link rel="canonical" href="https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Best Films of 2022 So Far: Marvels vs. the Mavericks - That Shelf" />
	<meta property="og:description" content="The best films of 2022 so far include Top Gun: Maverick, The Batman, After Yang, Fire of Love, Turing Red, and Good Luck to You Leo Grande." />
	<meta property="og:url" content="https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks/" />
	<meta property="og:site_name" content="That Shelf" />
	<meta property="article:publisher" content="https://www.facebook.com/thatshelf/" />
	<meta property="article:published_time" content="2022-07-01T14:30:04+00:00" />
	<meta property="article:modified_time" content="2022-07-01T14:42:15+00:00" />
	<meta property="og:image" content="https://thatshelf.com/wp-content/uploads/2022/06/Best_of_2022_so_farb.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="That Shelf Staff" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="That Shelf Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thatshelf.com/#organization","name":"ThatShelf.com","url":"https://thatshelf.com/","sameAs":["http://instagram.com/onthatshelf/","https://www.youtube.com/thatshelf","https://www.facebook.com/thatshelf/","https://twitter.com/thatshelf"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thatshelf.com/#/schema/logo/image/","url":"https://thatshelf.com/wp-content/uploads/2019/03/ts-logo-final-lg-black-jpeg.jpg","contentUrl":"https://thatshelf.com/wp-content/uploads/2019/03/ts-logo-final-lg-black-jpeg.jpg","width":2430,"height":2430,"caption":"ThatShelf.com"},"image":{"@id":"https://thatshelf.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://thatshelf.com/#website","url":"https://thatshelf.com/","name":"That Shelf","description":"Film, Games, TV, Podcasts, Videos, Reviews, Interviews, Toronto","publisher":{"@id":"https://thatshelf.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thatshelf.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks/#primaryimage","url":"https://thatshelf.com/wp-content/uploads/2022/06/Best_of_2022_so_farb.jpg","contentUrl":"https://thatshelf.com/wp-content/uploads/2022/06/Best_of_2022_so_farb.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks/#webpage","url":"https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks/","name":"The Best Films of 2022 So Far: Marvels vs. the Mavericks - That Shelf","isPartOf":{"@id":"https://thatshelf.com/#website"},"primaryImageOfPage":{"@id":"https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks/#primaryimage"},"datePublished":"2022-07-01T14:30:04+00:00","dateModified":"2022-07-01T14:42:15+00:00","description":"The best films of 2022 so far include Top Gun: Maverick, The Batman, After Yang, Fire of Love, Turing Red, and Good Luck to You Leo Grande.","breadcrumb":{"@id":"https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks/"]}]},{"@type":"BreadcrumbList","@id":"https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thatshelf.com/"},{"@type":"ListItem","position":2,"name":"The Best Films of 2022 So Far: Marvels vs. the Mavericks"}]},{"@type":"Article","@id":"https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks/#article","isPartOf":{"@id":"https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks/#webpage"},"author":{"name":"That Shelf Staff","@id":"https://thatshelf.com/#/schema/person/dde96c80a0f6c97ad120d5d7b8737a08"},"headline":"The Best Films of 2022 So Far: Marvels vs. the Mavericks","datePublished":"2022-07-01T14:30:04+00:00","dateModified":"2022-07-01T14:42:15+00:00","mainEntityOfPage":{"@id":"https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks/#webpage"},"wordCount":2156,"publisher":{"@id":"https://thatshelf.com/#organization"},"image":{"@id":"https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks/#primaryimage"},"thumbnailUrl":"https://thatshelf.com/wp-content/uploads/2022/06/Best_of_2022_so_farb.jpg","keywords":["After Yang","All That Breathes","Best of 2022","Blue Island","Crimes of the Future","Emergency","Everything Everywhere All at Once","film","Fire of Love","Good Luck to You Leo Grande","Licorice Pizza","lists","Living","Marcel the Shell with Shoes On","Master","Petite Maman","Something in the Dirt","Speak No Evil","The Batman","The Northman","The Territory","The Unbearable Weight of Massive Talent","Top Gun: Maverick","Turning Red","We Need to Talk About Cosby","X"],"articleSection":["list"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://thatshelf.com/#/schema/person/dde96c80a0f6c97ad120d5d7b8737a08","name":"That Shelf Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thatshelf.com/#/schema/person/image/","url":"https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-100x100.jpg","contentUrl":"https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-100x100.jpg","caption":"That Shelf Staff"},"sameAs":["http://thatshelf.com"],"url":"https://thatshelf.com/author/that-shelf-staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks/amp/" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.6.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8987149-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thatshelf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- thatshelf.com is managing ads with Advanced Ads --><script id="thats-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 710px; }
</style>
		
	<link rel='stylesheet' id='wgs2-css'  href='https://thatshelf.com/wp-content/plugins/wp-google-search/wgs2.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://thatshelf.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://thatshelf.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thatshelf.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://thatshelf.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thatshelf.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://thatshelf.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://thatshelf.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='poll-maker-ays-css'  href='https://thatshelf.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://thatshelf.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/TltqDrrNcIRI.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.kJpdFiSQjszW-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.kJpdFiSQjszW {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.kJpdFiSQjszW-default,.kJpdFiSQjszW-ok {	padding: 30px 30px 15px;}.kJpdFiSQjszW-image {	overflow: hidden;	position: relative;	width: 100%;}.kJpdFiSQjszW-image .kJpdFiSQjszW-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.kJpdFiSQjszW-image .kJpdFiSQjszW-right {	float: right;	width: 50%;	padding: 30px;}.kJpdFiSQjszW.small {	width: 200px;	margin-left: -140px;}.kJpdFiSQjszW.medium {	width: 400px;	margin-left: -240px;}.kJpdFiSQjszW.large {	width: 600px;	margin-left: -340px;}.kJpdFiSQjszW.xlarge {	width: 800px;	margin-left: -440px;}.close-kJpdFiSQjszW {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-kJpdFiSQjszW:hover {	color: #252b37;}.kJpdFiSQjszW h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.kJpdFiSQjszW-right h1 {	padding: 0 30px 0 0;	text-align: left;}.kJpdFiSQjszW p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.kJpdFiSQjszW p a {	color: #ff6160;}.kJpdFiSQjszW-right .close-modal,.kJpdFiSQjszW-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.kJpdFiSQjszW-right .close-modal:hover,.kJpdFiSQjszW-footer .close-modal:hover {	background-color: #252b37 !important;}.kJpdFiSQjszW-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.kJpdFiSQjszW-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.kJpdFiSQjszW {		right: 5%;		left: 5%;		max-width: 90%;	}	.kJpdFiSQjszW-default {		padding: 20px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-left {		width: 100%;		height: 250px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.kJpdFiSQjszW h1 {		margin-bottom: 10px;		font-size: 20px;	}	.kJpdFiSQjszW-right h1 {		padding: 0;	}	.kJpdFiSQjszW p {		margin-bottom: 10px;	}	.close-kJpdFiSQjszW {		color: #fcfcfc;		background-color: #252b37;	}	.close-kJpdFiSQjszW:hover {		color: #252b37;		background-color: #fcfcfc;	}	.kJpdFiSQjszW-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.kJpdFiSQjszW-image .kJpdFiSQjszW-left {		height: 200px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-right {		margin-top: 200px;	}	.kJpdFiSQjszW-footer {		text-align: center;	}	.kJpdFiSQjszW-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thatshelf.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thatshelf.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.6.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thatshelf.com","hash_tracking":"false","ua":"UA-8987149-1","v4_id":"G-7LVDPY7J06"};/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts","ID":122400,"token":"f12f48c1e7","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.0' id='wpp-js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","security":"fdb0e0b26a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thatshelf.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thatshelf.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://thatshelf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thatshelf.com/wp-json/wp/v2/posts/122400" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thatshelf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thatshelf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wp.me/pakLqb-vQc' />
<link rel="alternate" type="application/json+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fthe-best-films-of-2022-so-far-marvels-vs-the-mavericks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fthe-best-films-of-2022-so-far-marvels-vs-the-mavericks%2F&#038;format=xml" />
        <!-- Custom Twitter Feeds CSS -->
        <style type="text/css">
            p {text-align:left;}
a {text-align:left;}

.ctf-tweet-date a {font-family: georgia,serif;}
.ctf-more span {text-align:center;}
        </style>
        	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com">
	<!-- Chrome, Firefox OS and Opera -->
<meta name="theme-color" content="#4db2dc">
<!-- Windows Phone -->
<meta name="msapplication-navbutton-color" content="#4db2dc">
<!-- iOS Safari -->
<meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MSZ9JHG');</script>
<!-- End Google Tag Manager --><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style>img#wpstats{display:none}</style>
	    <script>
		if(screen.width<769){
        	window.location = "https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks/amp/";
        }
    	</script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thatshelf.com/?custom-css=94b73c05a7" />	<style id="egf-frontend-styles" type="text/css">
		p {} h1 {} h2 {} h3 {} h4 {} h5 {} h6 {} 	</style>
	<!--Media.net ad-->
<div id="752555826">

<!--    <script type="text/javascript">

        try {

            window._mNHandle.queue.push(function (){

                window._mNDetails.loadTag("752555826", "970x250", "752555826");

            });

        }

        catch (error) {}

    </script>

</div>-->

<div id="542433536">

    <script type="text/javascript">

        try {

            window._mNHandle.queue.push(function (){

                window._mNDetails.loadTag("542433536", "970x90", "542433536");

            });

        }

        catch (error) {}

    </script>

</div>

<!--
<script src="https://contextual.media.net/dmedianet.js?cid=8CUJ5N6UR" async="async"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9090375413426714",
          enable_page_level_ads: true
     });
</script>-->


</head>
<body 

class="post-template-default single single-post postid-122400 single-format-standard aa-prefix-thats-" ><a id="top"></a>

  <a href="#main" class="sr-only">Skip to main content</a>

 
 <div class="header-wrapper"> <header role="banner" class="main-header container">
    <div class="header-container row">
      <a href="https://thatshelf.com/" rel="home">Home</a>
            <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/header.gif" alt="Header image">
      <h1 class="title"> That Shelf </h1>

      <nav role="navigation">
        <div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-39371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39371"><a title="Film" href="https://thatshelf.com/tag/film/" data-tag="film">FILM</a></li>
<li id="menu-item-39373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39373"><a title="TV" href="https://thatshelf.com/tag/tv/" data-tag="tv">TV</a></li>
<li id="menu-item-39374" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39374"><a title="Games" href="https://thatshelf.com/tag/games/" data-tag="games">GAMES</a></li>
<li id="menu-item-46327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46327"><a title="Podcasts" href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">PODCASTS</a></li>
<li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88774"><a href="https://thatshelf.com/list/">LISTS</a></li>
</ul></div>      </nav> </div>
  </header></div><div style="float:none;margin:0px 0px 0px 0px;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>


</div>

<div id="main" role="main">
  
          <div class="post-banner row">
        <div class="post-thumbnail">
          <img width="1900" height="560" src="https://thatshelf.com/wp-content/uploads/2022/06/Best_of_2022_so_farb-1900x560-1.jpg" class="attachment-main size-main wp-post-image" alt="" />        </div>
      </div>
    
    <div class="container has-thumbnail">
      <div class="row">

        <div class="col-sm-9">
          <article id="post-122400" class="full post-122400 post type-post status-publish format-standard has-post-thumbnail hentry category-list tag-after-yang tag-all-that-breathes tag-best-of-2022 tag-blue-island tag-crimes-of-the-future tag-emergency tag-everything-everywhere-all-at-once tag-film tag-fire-of-love tag-good-luck-to-you-leo-grande tag-licorice-pizza tag-lists tag-living tag-marcel-the-shell-with-shoes-on tag-master tag-petite-maman tag-something-in-the-dirt tag-speak-no-evil tag-the-batman tag-the-northman tag-the-territory tag-the-unbearable-weight-of-massive-talent tag-top-gun-maverick tag-turning-red tag-we-need-to-talk-about-cosby tag-x">
  <header>
<div class="title">
    <h1>The Best Films of 2022 So Far: Marvels vs. the Mavericks</h1>
</div>
<div class="subtitle">
</div>

    <div class="entry-meta">

      <div class="byline">

<a href="https://thatshelf.com/author/that-shelf-staff/" rel="author">
<p>

<img width="50" height="50" src="https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-100x100.jpg" class="avatar avatar-50 photo" alt="" loading="lazy" srcset="https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-100x100.jpg 100w, https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-300x300.jpg 300w, https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-1024x1024.jpg 1024w, https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-150x150.jpg 150w, https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-768x768.jpg 768w, https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-1536x1536.jpg 1536w, https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-2048x2048.jpg 2048w, https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-864x855.jpg 864w" sizes="(max-width: 50px) 100vw, 50px" /></a>




        <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/that-shelf-staff/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">That Shelf Staff</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-07-01">July 1, 2022, 10:30 am</time></span> 
<span class="social_inline2" style="float:right;display:inline-block;"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Fthe-best-films-of-2022-so-far-marvels-vs-the-mavericks%2F" class="facebook" target="_blank"><img src="/img/share-facebook-black.png" class="social_inline2" height="20" width="20"></a>



<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Fthe-best-films-of-2022-so-far-marvels-vs-the-mavericks%2F&text=Shared%20from%20@thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;" ><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span>



    </div>




 </p>  







<!--<div class="share">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Fthe-best-films-of-2022-so-far-marvels-vs-the-mavericks%2F" class="facebook" target="_blank"></a>
  <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Fthe-best-films-of-2022-so-far-marvels-vs-the-mavericks%2F&via=ThatShelf&text=The+Best+Films+of+2022+So+Far%3A+Marvels+vs.+the+Mavericks" class="twitter" target="_blank"></a></div>-->



  
  </header>

  <div class="entry-content">

    <p>Surveying the best films of 2022 offers a mixed state of the union. Movie theatres, after nearly two years of COVID-19 closures in Toronto, are open and full of flicks. However, nearly every multiplex in town is screening the same few films. That rarely happened in 2019.</p>
<p>COVID-19-related disruptions are obviously far from over. A system on life support is in recovery mode. Everyone needs to print some money. We get it.</p>
<p>But that doesn’t mean that audiences eager to see movies in theatres and gobble popcorn should be robbed of choice. Sure, there&#8217;s an audience that wants to see a new Marvel movie every other week, but that doesn&#8217;t mean the rest of us should get left behind.</p>
<p>While many of the studio movies dominating the box office in 2022 are about as bad as the VOD shelf-purge from the first waves of COVID, a handful of movies big and small are delivering. Most of the best films of 2022 so far are really just holdovers from 2021 festivals. There are also Sundance breakthroughs, although surprisingly few of them are screening theatrically, and genuine arthouse hits like <em>Everything Everywhere All at Once</em> and <em>After Yang</em>. There may be fewer riskier films in theatres right now, but they’re rewarding gems.</p>
<p>And then there are the mavericks. Or, by that, I mean <strong>the </strong><em>Maverick</em>. The long-awaited <em>Top Gun</em> sequel proves the power of the big screen better than anything this year. Even a cynic about the crazy train of IP renewals and nostalgia recycling has to love how <em>Maverick</em> harnesses the pure thrill of seeing movies in a theatre. Not all blockbusters are flying on auto-pilot. And when there&#8217;s only one of them, as opposed to dozens of caped crusaders whose storylines now intersect and leave viewers hopelessly lost if they sit one out, a film like <em>Maverick</em> truly feels like a reminder that sometimes a little escapism goes a long way.</p>
<p>Whether movie lovers like flying in IMAX at Mach 10, juggling multiverses with either Doctor Strange or Michelle Yeoh, though, is all a matter of taste. All contributors for the site were invited to submit their picks for the best films of 2022 so far. Writers could be flexible about what they considered a “2022 film” with awards contenders that didn’t open until this year and new festival premieres both being eligible. Streaming and theatrical were both fair game. <em>That Shelf</em> therefore salutes the mavericks and marvels of 2022. Here&#8217;s to many seeing more friends at the movies! &#8211; Pat Mullen</p>
<p>&nbsp;</p>
<h2 style="text-align: center;">The Best Films of 2022 so Far</h2>
<div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_77284"  width="480" height="270"  data-origwidth="480" data-origheight="270" src="https://www.youtube.com/embed/b1TaUYKtbqI?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=1&#038;playlist=b1TaUYKtbqI&#038;modestbranding=1&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" data-vol="73"  title="YouTube player"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<h3>Colin Biggs</h3>
<p>&nbsp;</p>
<h4>1. <a href="https://thatshelf.com/the-batman-review-a-brooding-neo-noir/"><em>The Batman </em></a></h4>
<p>Matt Reeves&#8217; <em>Batman</em> lived up to the hype. Not an inconsiderable feat, given how long moviegoers waited for a Batman to actually do some damn detective work! Watching Batman piece together the Riddler&#8217;s crime spree in the most thoroughly lived-in version of Gotham was sublime. After years of watching films that get lost in the aura of A-list villains, Th<em>e Batman </em>offers perhaps the most definitive take on Bruce Wayne/Batman. Robert Pattinson&#8217;s portrayal of Wayne as a barely-keeping-it-together recluse was a revelation for those who haven&#8217;t followed the actor&#8217;s transformation into an eccentric character actor whose every project is worth watching. I already can&#8217;t wait to see how Matt Reeves follows it up.</p>
<h4>2. <a href="https://thatshelf.com/the-northman-review-robert-eggers-epic-viking-saga-doesnt-disappoint/"><em>The Northman</em></a></h4>
<p>A brawling, revisionist take on <em>Hamlet</em>, <em>The Northman</em> isn&#8217;t dense on story, yet the visceral thrill of Amleth&#8217;s relentless quest for vengeance has to be witnessed.</p>
<h4>3. <em>Master </em></h4>
<p>While it doesn&#8217;t always stay on even footing, Mariama Diallo&#8217;s film succinctly and artfully captures the discomfort of being a person of color in the USA: &#8220;It’s not ghosts, it’s not supernatural, it’s America.&#8221;</p>
<h4>4. <em>The Unbearable Weight of Massive Talent</em></h4>
<p>I was the target audience for this film, and <a href="https://thatshelf.com/the-unbearable-weight-of-massive-talent-review/">it absolutely delivered</a>.</p>
<h4>5. <em>Good Luck to You, Leo Grande</em></h4>
<p>Just another reminder that Emma Thompson is an international treasure.</p>
<div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_81583"  width="480" height="270"  data-origwidth="480" data-origheight="270" src="https://www.youtube.com/embed/giXco2jaZ_4?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=1&#038;playlist=giXco2jaZ_4&#038;modestbranding=1&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" data-vol="73"  title="YouTube player"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<h3>Marko Djurdjic</h3>
<p>&nbsp;</p>
<h4>1<em>. <a href="https://thatshelf.com/top-gun-maverick-review/">Top Gun: Maverick</a></em></h4>
<p>You wanna have a great time at the movies? You want to finally understand the phrase “a high-octane thrill ride.” You wanna feel the need…the need…FOR SPEED?! Well, here it is, folks! There are no words to describe how perfectly perfect this movie is. It’s the best. The fucking BEST. A blockbuster for the ages (and I REALLY love that I get to say that again). Experience it in IMAX to feel every drop of jet fuel coursing through your brain and bloodstream.</p>
<h4>2.<a href="https://thatshelf.com/licorice-pizza-review-paul-thomas-anderson-in-hangout-chill-mode/"><em> Licorice Pizza </em></a></h4>
<p>Well, DUH!</p>
<h4>3.<em> Turning Red</em></h4>
<p>Why this went directly to Disney+ will forever be a crime and a mystery to me, but this ode to growing up, the important of feeling SEEN, and Toronto should be on everyone’s too watch list, if you haven’t gleefully consumed it already.</p>
<h4>4.<em> Petite Maman  </em></h4>
<p>Céline Sciamma, what did you DO to me??? Beautifully shot and even more beautifully realized, Sciamma’s latest embraces the fantastical to explore universal pressures, pains, and questions, reflecting our need for connection and understanding with all the things we can’t—and shouldn’t—explain. I cried. It was necessary. One of the best from one of the best.</p>
<h4>5. <a href="https://thatshelf.com/x-review-ti-west-seduces-and-slashes-again/"><em> X</em></a></h4>
<p>Funny, dark, and actually scary at times (who woulda thought?!), Ti West’s latest metahorror relies on some stereotypical fears of the agéd body to propel its story, but it’ll make your taut skin crawl.</p>
<h4>One more thing:</h4>
<p>The Trailer for <em>Elvis</em> &#8211; I haven’t seen Baz’s latest foray into off-the-wallness just yet, but do I even NEED to watch the whole thing to know it’s excess-personified? Probably not, but I definitely will…</p>
<p>&nbsp;</p>
<div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_39089"  width="480" height="270"  data-origwidth="480" data-origheight="270" src="https://www.youtube.com/embed/HsSIocrGHYc?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=1&#038;playlist=HsSIocrGHYc&#038;modestbranding=1&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" data-vol="73"  title="YouTube player"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<h3>Rachel Ho</h3>
<p>&nbsp;</p>
<h4>1. <a href="https://thatshelf.com/cannes-2021-after-yang-review/"><em>After Yang</em></a></h4>
<p>Every now and then, a special movie comes along and doesn’t just make you think after the screen fades to black—it makes a mark on your heart. <em>After Yang</em> is that movie for me. Kogonada’s follow up to 2017’s excellent <em>Columbus</em>, <em>After Yang</em> is a meditative film that gives beauty to the small, cherished moments in life and asks us to rethink what it means to be alive. Colin Farrell and Jodie Turner-Smith lead the ensemble with wonderful performances, and <a href="https://thatshelf.com/chatting-with-the-umbrella-academy-crew-saved-by-the-bird/">Justin H. Min</a> and Malea Emma Tjandrawidjaja have a chemistry you just want to stay with. Kogonada, though, is the movie’s MVP. He builds a world with plenty of texture that feels familiar and entirely alien at the same. <em>After Yang</em> is a quiet, slow burn that may get tragically overlooked, but it’s not only one of the best films of the year so far, it’s one of my favourite science fiction films ever.</p>
<h4>2. <a href="https://thatshelf.com/the-daniels-on-everything-everywhere-all-at-once/"><em>Everything Everywhere All at Once</em></a></h4>
<p>The little A24 movie that could. The Daniels did the seemingly impossible in today’s blockbuster franchise-reboot landscape and had everyone talking about a movie centered on doing your taxes. Michelle Yeoh finally receives her dues in the Western world in a kinetic and hilarious movie that has you feeling emotional about rocks.</p>
<h4>3. <a href="https://povmagazine.com/blue-island-review-welcome-to-the-island-of-depression/"><em>Blue Island</em></a></h4>
<p>The last few years have been really tough for Hong Kong to say the least. The constant protests and unrest have created an untenable situation for its residents. Blue Island draws parallels to the current political discourse to Hong Kong’s storied history, including the 1967 riots against British colonial rule, the migration from mainland China to the island during the Cultural Revolution, and Hong Kong’s response to the Tiananmen Square Massacre. A moving film that gets to the heart of Hong Kong and its people.</p>
<h4>4. <a href="https://thatshelf.com/sundance-2022-living-review/"><em>Living</em></a></h4>
<p>Backed by a quietly powerful performance from Bill Nighy, Living is an adaptation of the Akira Kurosawa classic Ikiru. A masterclass in how a remake doesn’t always have to suck, South African director Oliver Hermanus puts a distinctively post-war British fingerprint on the story about a terminally ill civil servant — and it’s simply beautiful.</p>
<h4>5. <a href="https://thatshelf.com/sundance-2022-interview-with-speak-no-evil-director-christian-tafdrup/"><em>Speak No Evil</em></a></h4>
<p>A Danish horror movie that is as clever and funny as it is disturbing, director Christian Tafdrup’s first foray into the genre is a visceral success. Satirical and terrifying, Tafdrup takes stranger danger to a whole other level.</p>
<p>&nbsp;</p>
<p><strong>Honourable mentions:</strong> <em>The Batman</em>, <a href="https://thatshelf.com/marcel-the-shell-with-shoes-on-review/"><em>Marcel the Shell with Shoes On</em></a>, <em>Slash/Back</em></p>
<p>&nbsp;</p>
<div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_88573"  width="480" height="270"  data-origwidth="480" data-origheight="270" src="https://www.youtube.com/embed/oMArx64RBO4?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=1&#038;playlist=oMArx64RBO4&#038;modestbranding=1&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" data-vol="73"  title="YouTube player"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<h3>Pat Mullen</h3>
<p>&nbsp;</p>
<h4><strong>1<em>. Fire of Love</em></strong></h4>
<p>The words “burning” and “love” often demand a trip to the doctor’s office, but this thrilling archival film is the prescription for anyone looking to be dazzled by the power of documentary. Director Sara Dosa mines the archives of volcanologists Maurice and Katia Krafft and finds an extraordinary love story. Dosa explores their treasure trove of research with poetic and prophetic wonder, and the film sparks with the thrill of curiosity that drove the scientists to their beloved smouldering peaks. While the footage shot by the Kraffts and their collaborators truly is stunning and meticulously curated to ensure that the science is as fun as it is accessible, Dosa asks the bigger questions. It&#8217;s an invigorating, deeply philosophical essay about confronting the unknown as tectonic plates shift beneath your feet. See this epic on the biggest, <em>Top Gun</em>niest screen you can. (In theatres July 22.)</p>
<h4><strong>2. <a href="https://povmagazine.com/the-territory-review-thrilling-activist-filmmaking/"><em>The Territory</em></a></strong></h4>
<p>Coming to (hopefully) theatres this summer, this Sundance Audience Award winner is a thrilling feat of participatory cinema. (Out August 19.)</p>
<h4><strong>3.<em> Good Luck to You, Leo Grande</em></strong></h4>
<p>Emma Thompson gives the best performance of the year so far—and one of her best turns ever—in this soul-bearing exploration of aging and intimacy.</p>
<h4><strong>4. <a href="https://thatshelf.com/crimes-of-the-future-review-sickos-rejoice/"><em>Crimes of the Future</em></a></strong></h4>
<p>Gross, cerebral, twisted, and featuring a twitchy Kirsten Stewart at her articulate best. Tax dollars well spent, Mr. Cronenberg.</p>
<h4><strong>5<em>. Top Gun: Maverick</em></strong></h4>
<p>Big screeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeen!</p>
<p><strong>Honourable mentions:</strong> <em>After Yang;</em> <a href="https://thatshelf.com/tiff-2021-benediction-review/"><em>Benediction</em></a>; <a href="https://thatshelf.com/elvis-review-all-hail-the-new-king/"><em>Elvis</em></a>; <a href="https://thatshelf.com/fire-island-review-read-me-to-filth-please/"><em>Fire Island</em></a>; <em>Geographies of Solitude</em>; <a href="https://thatshelf.com/sundance-2022-living-review/"><em>Living</em></a>; <em>Navalny</em>; <a href="https://thatshelf.com/tiff-2021-official-competition-review/"><em>Official Competition</em></a>;<a href="https://thatshelf.com/paris-13th-district-review-banlieue-and-chill/"><em> Paris, 13<sup>th</sup> District</em></a>; <em>Turning Red  </em></p>
<p>&nbsp;</p>
<div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_59469"  width="480" height="270"  data-origwidth="480" data-origheight="270" src="https://www.youtube.com/embed/3rODVhHbq-k?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=1&#038;playlist=3rODVhHbq-k&#038;modestbranding=1&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" data-vol="73"  title="YouTube player"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<h3>Courtney Small</h3>
<p>&nbsp;</p>
<h4><strong>1. <em>Everything Everywhere All at Once</em>  </strong></h4>
<p>Move over Marvel and DC, The Daniels have set the blueprint for how to successfully tell a story involving a multiverse. This wildly inventive film is packed with both action and humour, and it&#8217;s emotionally moving. Stephanie Hsu’ crafts one of the most heartbreaking villains I have seen in quite a while. Everything&#8211;from the editing to the performances by Michelle Yeoh, Ke Huy Quan, and Hsu&#8211;is superb.</p>
<h4><strong>2. <em>Marcel the Shell with Shoes On</em></strong></h4>
<p>Endlessly charming and touching, Marcel the Shell with Shoes On is a celebration of the connections that make our lives memorable.  It is a film that will have you laughing on minute and contemplating the various bonds in your own life the next.</p>
<h4><strong>3.<em> Turning Red </em></strong></h4>
<p><em>Turning Red</em> is a delightful and heartwarming film that perfectly captures the ways puberty can complicate the bonds between mothers and daughters. The film solidifies Domee Shi as a fresh and necessary voice in cinema.</p>
<h4><strong>4. <em>After Yang </em></strong></h4>
<p>Kogonada’s meditative exploration of the power of connection did not get the love it should have by audiences. Like many great works of cinema, it may take repeated viewings for people to truly see the full scope of the film’s brilliance.</p>
<h4><strong>5. <em>Top Gun: Maverick</em></strong><em> </em></h4>
<p>Add <em>Top Gun: Maverick</em> to the list of sequels that exceeded the original in every way. While there are a few too many callbacks to the 80’s version, Tom Cruise knows how to construct a thrilling summer action experience.</p>
<p><strong>Honorable Mentions:</strong> <a href="https://thatshelf.com/sundance-2022-that-shelf-sundance-roundtable/"><em>Nanny</em></a>, <em>This House</em>, <em>Handle with Care: The Legend of the Notic Streetball Crew</em>, <a href="https://thatshelf.com/sundance-2022-emergency/"><em>Emergency </em></a></p>
<p>&nbsp;</p>
<div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_46421"  width="480" height="270"  data-origwidth="480" data-origheight="270" src="https://www.youtube.com/embed/mqqft2x_Aa4?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=1&#038;playlist=mqqft2x_Aa4&#038;modestbranding=1&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" data-vol="73"  title="YouTube player"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<p>&nbsp;</p>
<h3>Rachel West</h3>
<h3></h3>
<h3><strong>1.<em><a href="https://thatshelf.com/the-batman-review-a-brooding-neo-noir/"> The Batman</a> </em></strong></h3>
<p>The hype behind <em>The Batman</em> was unreal and it did not disappoint. A moody, brooding Robert Pattinson as Batman, a cunning Catwoman with intent played by Zoe Kravitz, and, of course, <a href="https://thatshelf.com/how-to-have-a-colin-farrell-film-festival/">Colin Farrell</a> having a blast as Penguin, reinvigorated the Batman legacy. This was the emo Bruce Wayne we deserved.</p>
<h4><strong>2.<em> Everything Everywhere All at Once </em></strong></h4>
<p>I have never seen anything like it and I haven’t stopped thinking about it. I can only hope Michelle Yeoh factors into awards season.</p>
<h4><strong>3.<em> Something in the Dirt  </em></strong></h4>
<p>Justin Benson and Aaron Moorehead once again prove they are master of low-fi sci-fi with <em>Something in the Dirt</em>, a pandemic-filmed tale of isolation, loneliness, male friendship, and of course, the supernatural.</p>
<h4><strong>4.<em><a href="https://thatshelf.com/sundance-2022-we-need-to-talk-about-cosby/"> We Need to Talk About Cosby</a>  </em></strong></h4>
<p>A docuseries but presented as one feature at Sundance, Kumau Bell’s <em>We Need to Talk About Cosby</em> is not an easy watch, but it is an important one. Exploring the complicated legacy of Bill Cosby, the doc shows that we really can’t talk about the comedian’s contribution to both comedy and the advancement of Black performers in Hollywood without discussing rape culture, enablement, and victimization.</p>
<h4><strong>5<em>. <a href="https://thatshelf.com/turning-red-review-classic-pixar/">Turning Red</a> </em></strong></h4>
<p>Where was this movie when I was 12?</p>
<p><strong>Honourable mention:</strong> <a href="https://thatshelf.com/sundance-2022-after-yang-review/"><em>After Yang</em></a>. It is a hauntingly beautiful depiction of grief, love, and loss that may be too slow for some, but is ultimately rewarding.</p>
<p><em> </em></p>

<div class="tags_text"><a href="https://thatshelf.com/tag/after-yang/" rel="tag">After Yang</a> &#8226; <a href="https://thatshelf.com/tag/all-that-breathes/" rel="tag">All That Breathes</a> &#8226; <a href="https://thatshelf.com/tag/best-of-2022/" rel="tag">Best of 2022</a> &#8226; <a href="https://thatshelf.com/tag/blue-island/" rel="tag">Blue Island</a> &#8226; <a href="https://thatshelf.com/tag/crimes-of-the-future/" rel="tag">Crimes of the Future</a> &#8226; <a href="https://thatshelf.com/tag/emergency/" rel="tag">Emergency</a> &#8226; <a href="https://thatshelf.com/tag/everything-everywhere-all-at-once/" rel="tag">Everything Everywhere All at Once</a> &#8226; <a href="https://thatshelf.com/tag/film/" rel="tag">film</a> &#8226; <a href="https://thatshelf.com/tag/fire-of-love/" rel="tag">Fire of Love</a> &#8226; <a href="https://thatshelf.com/tag/good-luck-to-you-leo-grande/" rel="tag">Good Luck to You Leo Grande</a> &#8226; <a href="https://thatshelf.com/tag/licorice-pizza/" rel="tag">Licorice Pizza</a> &#8226; <a href="https://thatshelf.com/tag/lists/" rel="tag">lists</a> &#8226; <a href="https://thatshelf.com/tag/living/" rel="tag">Living</a> &#8226; <a href="https://thatshelf.com/tag/marcel-the-shell-with-shoes-on/" rel="tag">Marcel the Shell with Shoes On</a> &#8226; <a href="https://thatshelf.com/tag/master/" rel="tag">Master</a> &#8226; <a href="https://thatshelf.com/tag/petite-maman/" rel="tag">Petite Maman</a> &#8226; <a href="https://thatshelf.com/tag/something-in-the-dirt/" rel="tag">Something in the Dirt</a> &#8226; <a href="https://thatshelf.com/tag/speak-no-evil/" rel="tag">Speak No Evil</a> &#8226; <a href="https://thatshelf.com/tag/the-batman/" rel="tag">The Batman</a> &#8226; <a href="https://thatshelf.com/tag/the-northman/" rel="tag">The Northman</a> &#8226; <a href="https://thatshelf.com/tag/the-territory/" rel="tag">The Territory</a> &#8226; <a href="https://thatshelf.com/tag/the-unbearable-weight-of-massive-talent/" rel="tag">The Unbearable Weight of Massive Talent</a> &#8226; <a href="https://thatshelf.com/tag/top-gun-maverick/" rel="tag">Top Gun: Maverick</a> &#8226; <a href="https://thatshelf.com/tag/turning-red/" rel="tag">Turning Red</a> &#8226; <a href="https://thatshelf.com/tag/we-need-to-talk-about-cosby/" rel="tag">We Need to Talk About Cosby</a> &#8226; <a href="https://thatshelf.com/tag/x/" rel="tag">X</a><br /></div>

<div class="postnav">

<div class="postnav prev">
 
  <a href="https://thatshelf.com/?p=122469"><span>&laquo; Previous Article</span><br/></a>
</div>

<div class="postnav next">
<a href="https://thatshelf.com/culture-shock-interview-director-gigi-saul-guerrero/"><span>Next Article &raquo;</span><br/>Interview: Gigi Saul Guerrero</a>
</div>

</div>
<br/><br/>
<div class="comments">
<h2>Comments</h2>

</div>



<!-- 1ST ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

</div>


<!---->



<hr style="border: 3px solid black
  border-radius: 2px;">


<!-- GOOGLE RELATED POSTS -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9090375413426714"
     data-ad-slot="8488285687"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!--<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>-->


<hr style="border: 3px solid black
  border-radius: 2px;">

<!-- 2ND ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<hr style="border: 3px solid black
  border-radius: 2px;">
<h4 class="sidebar-header" style="text-align:center;">FROM AROUND THE WEB</h4>
<div id="zergnet-widget-85581"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85581';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>


<!-- 3RD ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

</div>


  <!--
      <footer> </footer>
  -->
</article>



        </div><!-- .col -->

        <aside id="sidebar" role="complementary">
  <div class="sidebar-item">
    <ul><li>
<!--<script>
  (function() {
    var cx = 'partner-pub-9090375413426714:6723327199';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></li>-->

<div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="https://thatshelf.com/search/"></div></div>

 <li class="widget-container thats-widget"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</li><li id="text-22" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Twitter &#8211; <a style="color: white;" href="https://www.twitter.com/thatshelf" target="_blank" rel="noopener">@thatshelf</a></h4>
<!-- Custom Twitter Feeds by Smash Balloon -->
<!--style="' . $feed_options['width'] . $feed_options['height'] . $feed_options['bgcolor'] . '"-->
<div id="ctf" class=" ctf ctf-type-usertimeline ctf-feed-1491076647  ctf-styles ctf-list ctf-regular-style"   data-ctfshortcode="[]"   data-ctfdisablelinks="false" data-ctflinktextcolor="#" data-header-size="small" data-feedid="1491076647" data-postid="122400"  data-ctfintents="1"  data-ctfneeded="-7">
	    <div class="ctf-tweets">
   		
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-thatshelf ctf-new"  id="1542885849683066885" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer">
													<img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="thatshelf" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name">That Shelf</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@thatshelf</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <a class="ctf-tweet-text-link" href="https://twitter.com/thatshelf/status/1542885849683066885" target="_blank" rel="noopener noreferrer">
                            <p class="ctf-tweet-text">
                    <span class="__cf_email__" data-cfemail="577917013e342338251d04233e3131">[email&#160;protected]</span> sat down with the multi-talented @HorrorGuerrero to discuss her timely horror-thriller, Culture Shock. <br />
https://thatshelf.com/culture-shock-interview-director-gigi-saul-guerrero                                     </p>
                            </a>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1542885849683066885&#038;related=thatshelf" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1542885849683066885</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1542885849683066885&#038;related=thatshelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1542885849683066885</span>
			<span class="ctf-action-count ctf-retweet-count"></span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1542885849683066885&#038;related=thatshelf" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1542885849683066885</span>
			<span class="ctf-action-count ctf-favorite-count"></span>
		</a>
		
					<a href="https://twitter.com/thatshelf/status/1542885849683066885" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1542885849683066885</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-thatshelf ctf-new"  id="1542878255707049985" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer">
													<img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="thatshelf" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name">That Shelf</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thatshelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@thatshelf</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <a class="ctf-tweet-text-link" href="https://twitter.com/thatshelf/status/1542878255707049985" target="_blank" rel="noopener noreferrer">
                            <p class="ctf-tweet-text">
                    Are we there yet? Our writers pick the best films of 2022 so far, with TOP GUN: MAVERICK, THE BATMAN, AFTER YANG, FIRE OF LOVE, and EVERYTHING EVERYWHERE ALL AT ONCE among the favourites. <br />
https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks                                     </p>
                            </a>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1542878255707049985&#038;related=thatshelf" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1542878255707049985</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1542878255707049985&#038;related=thatshelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1542878255707049985</span>
			<span class="ctf-action-count ctf-retweet-count">1</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1542878255707049985&#038;related=thatshelf" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1542878255707049985</span>
			<span class="ctf-action-count ctf-favorite-count">3</span>
		</a>
		
					<a href="https://twitter.com/thatshelf/status/1542878255707049985" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1542878255707049985</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-thatshelf ctf-new ctf-retweet"  id="1542856307585204224" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/tdfspoiled" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer">
													<img src="https://pbs.twimg.com/profile_images/970842302926213120/h1qnB2jo_normal.jpg" alt="tdfspoiled" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/tdfspoiled" target="_blank" rel="noopener noreferrer" class="ctf-author-name">Spoiled Rotten Podcast</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/tdfspoiled" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@tdfspoiled</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <a class="ctf-tweet-text-link" href="https://twitter.com/tdfspoiled/status/1542856307585204224" target="_blank" rel="noopener noreferrer">
                            <p class="ctf-tweet-text">
                    🔥 takes were had on episode 197! Here’s @micheley_22’s listen to the full episode on @ThatShelf to hear @TheYungGuard’s &amp; @DMPlatypus’!<br />
<br />
https://thatshelf.com/spoiled-rotten-197-obi-wan-kenobi-w-special-guest-michele/                                     </p>
                            </a>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1542856307585204224&#038;related=tdfspoiled" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1542856307585204224</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1542856307585204224&#038;related=tdfspoiled" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1542856307585204224</span>
			<span class="ctf-action-count ctf-retweet-count">3</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1542856307585204224&#038;related=tdfspoiled" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1542856307585204224</span>
			<span class="ctf-action-count ctf-favorite-count">3</span>
		</a>
		
					<a href="https://twitter.com/tdfspoiled/status/1542856307585204224" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1542856307585204224</span>
			</a>
			</div>
</div>    </div>
    
	<!-- style="' . $feed_options['buttoncolor'] . $feed_options['buttontextcolor'] . '"-->
    <a href="javascript:void(0);" id="ctf-more" class="ctf-more" ><span>Load More...</span></a>


</div>

</div>
		</li><li class="widget-container thats-widget"><h3 style="display: none">Advertisement</h3><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-85582"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85582';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></li><li id="text-24" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Popular Posts</h4>
</div>
		</li><li id="top-posts-4" class="widget-container widget_top-posts"><h3 style="display: none">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://thatshelf.com/stranger-things-chapter-eight-recap/" title="Stranger Things Chapter Eight Recap" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2016/07/Stranger-Things-Chapter-8-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="Stranger Things Chapter Eight Recap" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/stranger-things-chapter-eight-recap/" title="Stranger Things Chapter Eight Recap" class="bump-view" data-bump-view="tp">Stranger Things Chapter Eight Recap</a>
							</div>
							</li><li><a href="https://thatshelf.com/stranger-things-chapter-three-recap/" title="Stranger Things Chapter Three Recap" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2016/07/Stranger-Things-Chapter-3-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="Stranger Things Chapter Three Recap" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/stranger-things-chapter-three-recap/" title="Stranger Things Chapter Three Recap" class="bump-view" data-bump-view="tp">Stranger Things Chapter Three Recap</a>
							</div>
							</li><li><a href="https://thatshelf.com/everything-you-need-to-know-about-4dx/" title="Everything You Need to Know About 4DX " class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2016/11/4DX-2.jpg?resize=40%2C40&#038;ssl=1" alt="Everything You Need to Know About 4DX " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/everything-you-need-to-know-about-4dx/" title="Everything You Need to Know About 4DX " class="bump-view" data-bump-view="tp">Everything You Need to Know About 4DX </a>
							</div>
							</li><li><a href="https://thatshelf.com/milestone-2022-movie-anniversaries/" title="Milestone Movie Anniversaries in 2022" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/01/6-image-Header-That-Shelf.png?resize=40%2C40&#038;ssl=1" alt="Milestone Movie Anniversaries in 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/milestone-2022-movie-anniversaries/" title="Milestone Movie Anniversaries in 2022" class="bump-view" data-bump-view="tp">Milestone Movie Anniversaries in 2022</a>
							</div>
							</li><li><a href="https://thatshelf.com/ikea-kallax-expedit-hack-that-shelfs-tips-for-vinyl-storage/" title="IKEA Kallax / Expedit Hack: That Shelf&#039;s Tips for Vinyl Storage" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/06/Ikea-Kallax-Vinyl.jpg?resize=40%2C40&#038;ssl=1" alt="IKEA Kallax / Expedit Hack: That Shelf&#039;s Tips for Vinyl Storage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/ikea-kallax-expedit-hack-that-shelfs-tips-for-vinyl-storage/" title="IKEA Kallax / Expedit Hack: That Shelf&#039;s Tips for Vinyl Storage" class="bump-view" data-bump-view="tp">IKEA Kallax / Expedit Hack: That Shelf&#039;s Tips for Vinyl Storage</a>
							</div>
							</li><li><a href="https://thatshelf.com/into-the-badlands-6-truths-that-will-make-you-love-aramis-knight/" title="Into The Badlands: 6 Truths That Will Make You Love Aramis Knight" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2015/12/Into-the-Badlands-Aramis-Knight-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="Into The Badlands: 6 Truths That Will Make You Love Aramis Knight" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/into-the-badlands-6-truths-that-will-make-you-love-aramis-knight/" title="Into The Badlands: 6 Truths That Will Make You Love Aramis Knight" class="bump-view" data-bump-view="tp">Into The Badlands: 6 Truths That Will Make You Love Aramis Knight</a>
							</div>
							</li><li><a href="https://thatshelf.com/chatting-with-the-umbrella-academy-crew-saved-by-the-bird/" title="Chatting with the Umbrella Academy Crew: Saved By the Bird" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/06/Umbrella_Academy_cast.jpg?resize=40%2C40&#038;ssl=1" alt="Chatting with the Umbrella Academy Crew: Saved By the Bird" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/chatting-with-the-umbrella-academy-crew-saved-by-the-bird/" title="Chatting with the Umbrella Academy Crew: Saved By the Bird" class="bump-view" data-bump-view="tp">Chatting with the Umbrella Academy Crew: Saved By the Bird</a>
							</div>
							</li><li><a href="https://thatshelf.com/ribbon-review-a-beguiling-coming-of-age/" title="Ribbon Review: A Beguiling Coming-of-Age" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/06/Ribbon-scaled.jpg?resize=40%2C40&#038;ssl=1" alt="Ribbon Review: A Beguiling Coming-of-Age" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/ribbon-review-a-beguiling-coming-of-age/" title="Ribbon Review: A Beguiling Coming-of-Age" class="bump-view" data-bump-view="tp">Ribbon Review: A Beguiling Coming-of-Age</a>
							</div>
							</li></ul>
</li><li id="text-23" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Instagram<a style="color: white;" href="https://www.instagram.com/thatshelf/" target="_blank" rel="noopener"><br />@thatshelf</a></h4>
</div>
		</li><li id="custom_html-3" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_2 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401271220390#8"  data-res="auto" data-cols="2" data-colsmobile="1" data-colstablet="2" data-num="8" data-nummobile="" data-shortcode-atts="{}"  data-postid="122400" data-locatornonce="f4fd1989a6" data-sbi-flags="favorLocal">
	
    <div id="sbi_images"  style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17946346724024074" data-date="1656270633">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CfR5xG2pshd/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hou1-1.cdninstagram.com/v/t51.29350-15/290455958_171185225365006_8467461241295488062_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bCZheUMe6EoAX9f_sis&#038;_nc_ht=scontent-hou1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-gpzfV-dcyDGv81vV3WiSPBmkcNwtkDRPN8fpcWatvPA&#038;oe=62C4FE9E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/290455958_171185225365006_8467461241295488062_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bCZheUMe6EoAX9f_sis&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-gpzfV-dcyDGv81vV3WiSPBmkcNwtkDRPN8fpcWatvPA&amp;oe=62C4FE9E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/290455958_171185225365006_8467461241295488062_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bCZheUMe6EoAX9f_sis&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-gpzfV-dcyDGv81vV3WiSPBmkcNwtkDRPN8fpcWatvPA&amp;oe=62C4FE9E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/290455958_171185225365006_8467461241295488062_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bCZheUMe6EoAX9f_sis&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-gpzfV-dcyDGv81vV3WiSPBmkcNwtkDRPN8fpcWatvPA&amp;oe=62C4FE9E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/290455958_171185225365006_8467461241295488062_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bCZheUMe6EoAX9f_sis&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-gpzfV-dcyDGv81vV3WiSPBmkcNwtkDRPN8fpcWatvPA&amp;oe=62C4FE9E&quot;}">
            <span class="sbi-screenreader">Before #Elvis got us all shook up, we ranked the b</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Before #Elvis got us all shook up, we ranked the best biopics of all time: featuring spinning headlines, trips to rehab, wiseguys, and a whole lotta Meryl Streep. Head to the link in our bio for the full list!

What are your favourite biopics? ⬇

#merylstreep #outofafrica #goodfellas #michaelbjordan #fruitvalestation #rocketman #taronegerton #dolomiteismyname #eddiemurphy #jackie #natalieportman #lawrenceofarabia #peterotoole #omarsharif #angelabassett #whatslovegottodowithit #milk #seanpenn #ranked #toplists #movies #biopics">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18215011360148611" data-date="1656210218">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CfQGiL-jlVX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hou1-1.cdninstagram.com/v/t51.29350-15/289803144_121826857211953_7169085997643299948_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=agI-AZvH2YUAX8ZCAyq&#038;_nc_ht=scontent-hou1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_duw8FMchdg5lKAdkaSICHJb90XFcdTl8OBYMqwL3AiA&#038;oe=62C338C0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/289803144_121826857211953_7169085997643299948_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=agI-AZvH2YUAX8ZCAyq&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_duw8FMchdg5lKAdkaSICHJb90XFcdTl8OBYMqwL3AiA&amp;oe=62C338C0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/289803144_121826857211953_7169085997643299948_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=agI-AZvH2YUAX8ZCAyq&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_duw8FMchdg5lKAdkaSICHJb90XFcdTl8OBYMqwL3AiA&amp;oe=62C338C0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/289803144_121826857211953_7169085997643299948_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=agI-AZvH2YUAX8ZCAyq&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_duw8FMchdg5lKAdkaSICHJb90XFcdTl8OBYMqwL3AiA&amp;oe=62C338C0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/289803144_121826857211953_7169085997643299948_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=agI-AZvH2YUAX8ZCAyq&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_duw8FMchdg5lKAdkaSICHJb90XFcdTl8OBYMqwL3AiA&amp;oe=62C338C0&quot;}">
            <span class="sbi-screenreader">Blade Runner turns 40 today.

Did you know that 7 </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Blade Runner turns 40 today.

Did you know that 7 different versions of the movie exist due to various studio changes over the years? The Final Cut, a 25th-anniversary digitally remastered version released in 2007 is the only version over which Scott retained artistic control.

#bladerunner #rickdeckard #philipkdick #rutgerhauer #seanyoung #ridleyscott #anniversaries #40yearsold #scifi #dystopian #movieclassics">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17944338494037140" data-date="1655496378">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ce60_lJJfsS/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hou1-1.cdninstagram.com/v/t51.29350-15/288448241_382430087197400_1506479013663484502_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5syhyV-iGuQAX8Cadg9&#038;_nc_ht=scontent-hou1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_Ec3jYCtZYTh3ZLHgebgzjPB23gGG7n7onlYHPF6qm9g&#038;oe=62C49D86" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/288448241_382430087197400_1506479013663484502_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5syhyV-iGuQAX8Cadg9&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Ec3jYCtZYTh3ZLHgebgzjPB23gGG7n7onlYHPF6qm9g&amp;oe=62C49D86&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/288448241_382430087197400_1506479013663484502_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5syhyV-iGuQAX8Cadg9&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Ec3jYCtZYTh3ZLHgebgzjPB23gGG7n7onlYHPF6qm9g&amp;oe=62C49D86&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/288448241_382430087197400_1506479013663484502_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5syhyV-iGuQAX8Cadg9&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Ec3jYCtZYTh3ZLHgebgzjPB23gGG7n7onlYHPF6qm9g&amp;oe=62C49D86&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/288448241_382430087197400_1506479013663484502_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5syhyV-iGuQAX8Cadg9&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Ec3jYCtZYTh3ZLHgebgzjPB23gGG7n7onlYHPF6qm9g&amp;oe=62C49D86&quot;}">
            <span class="sbi-screenreader"><span class="__cf_email__" data-cfemail="80aec0e4e9f3eee5f9f3f4f5e4e9eff3e3e1eee1e4e1">[email&#160;protected]</span>&#039;s latest, #Lightyear, is out</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt=".@disneystudioscanada&#039;s latest, #Lightyear, is out in theatres today!

Head to the link in our bio for two reviews of the film PLUS behind-the-scenes tales courtesy of Chris Evans and the rest of the cast and crew.

#disneypixar #waltdisneyanimationstudios #pixar #chrisevans #kekepalmer #taikawaititi #dalesoules #petersohn #angusmaclane #michaelgiacchino #sox #buzzlightyear #toystory">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18165363517234870" data-date="1654712192">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CejdRojJyTj/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hou1-1.cdninstagram.com/v/t51.29350-15/286684881_401212385082935_3348303568853256831_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OYnpdjJR2ZAAX-SZA-e&#038;_nc_ht=scontent-hou1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_qEg8BGmVduUgvWqCFCyh1yA1GMK8LsG0Ap7jESdWlMQ&#038;oe=62C377CC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/286684881_401212385082935_3348303568853256831_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OYnpdjJR2ZAAX-SZA-e&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_qEg8BGmVduUgvWqCFCyh1yA1GMK8LsG0Ap7jESdWlMQ&amp;oe=62C377CC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/286684881_401212385082935_3348303568853256831_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OYnpdjJR2ZAAX-SZA-e&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_qEg8BGmVduUgvWqCFCyh1yA1GMK8LsG0Ap7jESdWlMQ&amp;oe=62C377CC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/286684881_401212385082935_3348303568853256831_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OYnpdjJR2ZAAX-SZA-e&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_qEg8BGmVduUgvWqCFCyh1yA1GMK8LsG0Ap7jESdWlMQ&amp;oe=62C377CC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/286684881_401212385082935_3348303568853256831_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OYnpdjJR2ZAAX-SZA-e&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_qEg8BGmVduUgvWqCFCyh1yA1GMK8LsG0Ap7jESdWlMQ&amp;oe=62C377CC&quot;}">
            <span class="sbi-screenreader">!CONTEST ALERT!

That Shelf wants to send you and </span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="!CONTEST ALERT!

That Shelf wants to send you and a friend to see @universalpicturescanada&#039;s #TheBlackPhone at an advance screening in either Toronto, Vancouver or Montreal on June 22!

To enter, just follow these easy steps:

🎩 Follow That Shelf (here and on Twitter)
🎩 Like this post
🎩 Tell us your favourite Ethan Hawke film
🎩 Tell us which city screening you&#039;d like to attend...
🎩 Then tag a friend!

Contest closes on Wednesday, June 15 at 11:59pm ET. One entry per person please.

The Black Phone hits theatres June 24.

#contest #giveaway #preview #advancescreening #ethanhawke #scottderrickson #crobertcargill #horror #thriller #enternow #blumhouse">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17928009026500212" data-date="1654541058">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CeeW3R3Jk96/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hou1-1.cdninstagram.com/v/t51.29350-15/286564855_153066143913579_6194218502770585990_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=H0RFaHHnWwYAX_JmYNh&#038;_nc_ht=scontent-hou1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_ArkE-43NibHqltBLKV_zAkj856MSWcqxb8RfgVaBQFQ&#038;oe=62C3FB99" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/286564855_153066143913579_6194218502770585990_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=H0RFaHHnWwYAX_JmYNh&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ArkE-43NibHqltBLKV_zAkj856MSWcqxb8RfgVaBQFQ&amp;oe=62C3FB99&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/286564855_153066143913579_6194218502770585990_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=H0RFaHHnWwYAX_JmYNh&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ArkE-43NibHqltBLKV_zAkj856MSWcqxb8RfgVaBQFQ&amp;oe=62C3FB99&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/286564855_153066143913579_6194218502770585990_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=H0RFaHHnWwYAX_JmYNh&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ArkE-43NibHqltBLKV_zAkj856MSWcqxb8RfgVaBQFQ&amp;oe=62C3FB99&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/286564855_153066143913579_6194218502770585990_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=H0RFaHHnWwYAX_JmYNh&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ArkE-43NibHqltBLKV_zAkj856MSWcqxb8RfgVaBQFQ&amp;oe=62C3FB99&quot;}">
            <span class="sbi-screenreader">!CONTEST ALERT!
That Shelf wants to send you and a</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="!CONTEST ALERT!
That Shelf wants to send you and a friend to see @disneystudioscanada&#039;s #LIGHTYEAR at an advance screening in either Toronto, Vancouver, Calgary, Edmonton or Montreal on June 15!

To enter, just follow these easy steps:
🚀 Follow That Shelf
🚀 Like this post
🚀 Tell us your favourite movie origin story OR animated film
🚀 Tell us your city...
🚀 Then tag a friend!

Contest closes on Friday, June 10 at 11:59pm ET. One entry per person please.

Disney and Pixar’s LIGHTYEAR opens in theatres on June 17.

#contest #giveaway #toystory #buzzlightyear #disney #pixar #disneypixar #animation #film #movie #screening #advancescreening">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17950238794921370" data-date="1654305125">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CeXU28HjzJ4/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hou1-1.cdninstagram.com/v/t51.29350-15/285424779_1008937139748948_4042186630864980581_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=h5agfrXcdT4AX9EV3dH&#038;_nc_ht=scontent-hou1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8n4Am0Rh7D-56sm3ePRKBwSNlxaefwF3_XLvTFYEh7xg&#038;oe=62C3B6C2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/285424779_1008937139748948_4042186630864980581_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h5agfrXcdT4AX9EV3dH&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8n4Am0Rh7D-56sm3ePRKBwSNlxaefwF3_XLvTFYEh7xg&amp;oe=62C3B6C2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/285424779_1008937139748948_4042186630864980581_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h5agfrXcdT4AX9EV3dH&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8n4Am0Rh7D-56sm3ePRKBwSNlxaefwF3_XLvTFYEh7xg&amp;oe=62C3B6C2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/285424779_1008937139748948_4042186630864980581_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h5agfrXcdT4AX9EV3dH&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8n4Am0Rh7D-56sm3ePRKBwSNlxaefwF3_XLvTFYEh7xg&amp;oe=62C3B6C2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/285424779_1008937139748948_4042186630864980581_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h5agfrXcdT4AX9EV3dH&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8n4Am0Rh7D-56sm3ePRKBwSNlxaefwF3_XLvTFYEh7xg&amp;oe=62C3B6C2&quot;}">
            <span class="sbi-screenreader">&quot;That’s David’s approach.&quot; 🎥

Viggo Mortens</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;That’s David’s approach.&quot; 🎥

Viggo Mortensen talks Cronenberg, Crimes of the Future, Lord of the Rings, directing and more with our Chief Film Critic @filmfest_ca. 

Read the full interview at the link in our bio.

#viggomortensen #davidcronenberg #crimesofthefuture #directing #filmmaker #film #interviews #actors #LOTR #lordoftherings #cannes2022 #cannesfilmfestival #quotes">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18215362183181218" data-date="1654204491">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CeUU6cLJ0v9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hou1-1.cdninstagram.com/v/t51.29350-15/285545792_1179531952621176_3388014316126193156_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DCM2hTmA8iQAX9MMWjl&#038;_nc_ht=scontent-hou1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8kxvHmzMPJA4i4NlUgpY-yAHPzPqCwbpLd06k4WSm9CQ&#038;oe=62C3CE71" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/285545792_1179531952621176_3388014316126193156_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DCM2hTmA8iQAX9MMWjl&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8kxvHmzMPJA4i4NlUgpY-yAHPzPqCwbpLd06k4WSm9CQ&amp;oe=62C3CE71&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/285545792_1179531952621176_3388014316126193156_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DCM2hTmA8iQAX9MMWjl&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8kxvHmzMPJA4i4NlUgpY-yAHPzPqCwbpLd06k4WSm9CQ&amp;oe=62C3CE71&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/285545792_1179531952621176_3388014316126193156_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DCM2hTmA8iQAX9MMWjl&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8kxvHmzMPJA4i4NlUgpY-yAHPzPqCwbpLd06k4WSm9CQ&amp;oe=62C3CE71&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/285545792_1179531952621176_3388014316126193156_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DCM2hTmA8iQAX9MMWjl&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8kxvHmzMPJA4i4NlUgpY-yAHPzPqCwbpLd06k4WSm9CQ&amp;oe=62C3CE71&quot;}">
            <span class="sbi-screenreader">Chief Film Critic @filmfest_ca sat down with filmm</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Chief Film Critic @filmfest_ca sat down with filmmaker David Cronenberg to talk about his latest (Crimes of the Future), labels, @caitcronenberg, @brandoncronenberg, Toronto and more!

Head to the link in our bio for the full interview along with other interview and reviews from Cannes 2022!

#davidcronenberg #canadian #canadianfilm #torontofilm #filmmaker #bodyhorror #baronofblood #crimesofthefuture #interview #cannes2022 #cannesfilmfestival #quotes #directorquotes">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17911674296442602" data-date="1654131969">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/tv/CeSJlO8qWxh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hou1-1.cdninstagram.com/v/t51.29350-15/285275336_1046469482945779_5330589226276177820_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Hbu23p-UsDkAX93sAQQ&#038;_nc_ht=scontent-hou1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8IZ538EJhONmPZAzD-T0Kz9uJPjrb23dft2takQ4IFsw&#038;oe=62C37E41" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/285275336_1046469482945779_5330589226276177820_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hbu23p-UsDkAX93sAQQ&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8IZ538EJhONmPZAzD-T0Kz9uJPjrb23dft2takQ4IFsw&amp;oe=62C37E41&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/285275336_1046469482945779_5330589226276177820_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hbu23p-UsDkAX93sAQQ&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8IZ538EJhONmPZAzD-T0Kz9uJPjrb23dft2takQ4IFsw&amp;oe=62C37E41&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/285275336_1046469482945779_5330589226276177820_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hbu23p-UsDkAX93sAQQ&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8IZ538EJhONmPZAzD-T0Kz9uJPjrb23dft2takQ4IFsw&amp;oe=62C37E41&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/285275336_1046469482945779_5330589226276177820_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hbu23p-UsDkAX93sAQQ&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8IZ538EJhONmPZAzD-T0Kz9uJPjrb23dft2takQ4IFsw&amp;oe=62C37E41&quot;}">
            <span class="sbi-screenreader">#Cannes2022 Flashback: Kristen Stewart answers our</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Cannes2022 Flashback: Kristen Stewart answers our very own @filmfest_ca&#039;s question about what the name &quot;Cronenberg&quot; means to them, what film marked their introduction to his work, and what drew them to Crimes of the Future.

For the full video, with answers from David Cronenberg, Viggo Mortensen, Scott Speedman and more, head to the link in our bio! Also be sure to catch Gorber&#039;s review of the film and @dedecrimmins&#039;s Cronenberg retrospective.

#cannesfilmfestival #crimesofthefuture #davidcronenberg #qanda #pressconference #kristenstewart #kstew #crash #interviews #premieres #filmfestivals #filmfests #filmreview #retrospective">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More...</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn sbi_custom">
        <a href="https://www.instagram.com/thatshelf/" style="background: rgb(0,0,0);color: rgb(255,255,255);" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow @thatshelf</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401271220390#8" data-resized="{&quot;17911674296442602&quot;:{&quot;id&quot;:&quot;285275336_1046469482945779_5330589226276177820_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18215362183181218&quot;:{&quot;id&quot;:&quot;285545792_1179531952621176_3388014316126193156_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17950238794921370&quot;:{&quot;id&quot;:&quot;285424779_1008937139748948_4042186630864980581_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17928009026500212&quot;:{&quot;id&quot;:&quot;286564855_153066143913579_6194218502770585990_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18165363517234870&quot;:{&quot;id&quot;:&quot;286684881_401212385082935_3348303568853256831_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17944338494037140&quot;:{&quot;id&quot;:&quot;288448241_382430087197400_1506479013663484502_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18215011360148611&quot;:{&quot;id&quot;:&quot;289803144_121826857211953_7169085997643299948_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17946346724024074&quot;:{&quot;id&quot;:&quot;290455958_171185225365006_8467461241295488062_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div></li><li id="text-21" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Recent Posts</h4>
</div>
		</li><li id="jetpack_display_posts_widget-2" class="widget-container widget_jetpack_display_posts_widget"><h3 style="display: none">Recent Posts: That Shelf</h3><div class="jetpack-display-remote-posts"><h4><a href="https://thatshelf.com/culture-shock-interview-director-gigi-saul-guerrero/">Culture Shock Interview: Director Gigi Saul Guerrero</a></h4>
<a title="Culture Shock Interview: Director Gigi Saul Guerrero" href="https://thatshelf.com/culture-shock-interview-director-gigi-saul-guerrero/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/06/CULTURE-SHOCK-feature-image.jpg?ssl=1" alt="Culture Shock Interview: Director Gigi Saul Guerrero"/></a><h4><a href="https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks/">The Best Films of 2022 So Far: Marvels vs. the Mavericks</a></h4>
<a title="The Best Films of 2022 So Far: Marvels vs. the Mavericks" href="https://thatshelf.com/the-best-films-of-2022-so-far-marvels-vs-the-mavericks/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/06/Best_of_2022_so_farb.jpg?ssl=1" alt="The Best Films of 2022 So Far: Marvels vs. the Mavericks"/></a><h4><a href="https://thatshelf.com/mr-malcolms-list-review/">Mr. Malcolm&#8217;s List Review</a></h4>
<a title="Mr. Malcolm&#8217;s List Review" href="https://thatshelf.com/mr-malcolms-list-review/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/06/Mr-Malcolms-List.jpg?ssl=1" alt="Mr. Malcolm&#8217;s List Review"/></a><h4><a href="https://thatshelf.com/junk-head-review-stop-motion-delight/">Junk Head Review: Stop Motion Delight</a></h4>
<a title="Junk Head Review: Stop Motion Delight" href="https://thatshelf.com/junk-head-review-stop-motion-delight/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/06/JUNK-HEAD-main.jpg?ssl=1" alt="Junk Head Review: Stop Motion Delight"/></a><h4><a href="https://thatshelf.com/marcel-the-shell-with-shoes-on-review/">Marcel the Shell with Shoes On Review</a></h4>
<a title="Marcel the Shell with Shoes On Review" href="https://thatshelf.com/marcel-the-shell-with-shoes-on-review/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/06/Marcel.jpg?ssl=1" alt="Marcel the Shell with Shoes On Review"/></a></div><!-- .jetpack-display-remote-posts --></li> </ul>
  </div>
  <!--
  <div class="sidebar-item">
    <ul>  </ul>
  </div>
  <div class="sidebar-item">
    <ul>  </ul>
  </div>
  -->

  <div class="sidebar-item">
   <a href="#top"> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg" /></a>
  </div>
</aside>
      </div><!-- .row -->

      <div id="comments" class="row">
        <div class="col-xs-12">
        
          <!--
!!!!bool(false)
int(0)
          -->
<!--   <h2>Comments</h2>
 -->
        </div>
      </div>
    </div><!-- .container -->
  
</div><!-- #main -->



    <div id="top-posts" class="container">
  <ul class="row">
            <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">film</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/culture-shock-interview-director-gigi-saul-guerrero/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2022/06/CULTURE-SHOCK-feature-image-480x400-1.jpg" class="attachment-footer size-footer wp-post-image" alt="CULTURE SHOCK feature-image" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/culture-shock-interview-director-gigi-saul-guerrero/">Culture Shock Interview: Director Gigi Saul Guerrero</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/victor-stiff/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Victor Stiff</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-07-01">July 1, 2022, 11:00 am</time></span> </p>-->
            <p class="excerpt_footer">That Shelf sat down with the multi-talented Gigi Saul Guerrero to discuss her political horror-thriller, Culture Shock.</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">TV</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/spoiled-rotten-197-obi-wan-kenobi-w-special-guest-michele/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2022/06/Obi-Wan-Kenobi-480x400-1.jpeg" class="attachment-footer size-footer wp-post-image" alt="" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/spoiled-rotten-197-obi-wan-kenobi-w-special-guest-michele/">Spoiled Rotten 197: Obi-Wan Kenobi w/ Special Guest Michele</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/spoiledr/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Spoiled Rotten</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-06-30">June 30, 2022, 9:00 am</time></span> </p>-->
            <p class="excerpt_footer">Michele joins Ben and Daniel for Obi-Wan Kenobi</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">games</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/horizon-forbidden-west-review/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2022/02/Horizon-Forbidden-West-Review-Featured-480x400-1.jpg" class="attachment-footer size-footer wp-post-image" alt="Horizon Forbidden West Review Featured" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/horizon-forbidden-west-review/">Horizon Forbidden West Review</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/bobbyp/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Bobby Pashalidis</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-02-14">February 14, 2022, 1:00 pm</time></span> </p>-->
            <p class="excerpt_footer"><cite>Horizon Forbidden West</cite> is the rare sequel that not only improves on every mechanic but also creates a lived-in world full of danger and wonder in every corner. This year's first must-play is here.</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">podcasts</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/spoiled-rotten-197-obi-wan-kenobi-w-special-guest-michele/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2022/06/Obi-Wan-Kenobi-480x400-1.jpeg" class="attachment-footer size-footer wp-post-image" alt="" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/spoiled-rotten-197-obi-wan-kenobi-w-special-guest-michele/">Spoiled Rotten 197: Obi-Wan Kenobi w/ Special Guest Michele</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/spoiledr/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Spoiled Rotten</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-06-30">June 30, 2022, 9:00 am</time></span> </p>-->
            <p class="excerpt_footer">Michele joins Ben and Daniel for Obi-Wan Kenobi</p>
          </div>
        </li>
          </ul>
</div>
    <footer class="container" role="contentinfo">
      <div class="row">
        <div class="col-xs-10" role="navigation">
          <div class="menu-secondary-menu-in-footer-container"><ul id="menu-secondary-menu-in-footer" class="nav-menu"><li id="menu-item-39377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39377"><a title="About the Dorks" href="https://thatshelf.com/about/">About Us</a></li>
<li id="menu-item-88765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88765"><a href="https://thatshelf.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-88766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88766"><a href="https://thatshelf.com/interview/">interviews</a></li>
</ul>
</li>
<li id="menu-item-88767" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-88767"><a href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://thatshelf.com/video/">Videos</a></li>
</ul>
</li>
<li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88769"><a href="https://thatshelf.com/contest/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88770"><a href="https://thatshelf.com/list/">lists</a></li>
</ul>
</li>
<li id="menu-item-39379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39379"><a title="Contact" href="https://thatshelf.com/contact/">Contact</a></li>
</ul></div>        </div>
                <a href="#top"><img class="whale col-md-1 col-xs-2" src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg" /></a>
      </div>
    </footer>

    <div id="TWSQknnowqXb" class="kJpdFiSQjszW" style="background:#dddddd;z-index:9999999; "></div>   <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"kJpdFiSQjszW-default\">\n\t<h1 style=\"\">Help Support ThatShelf.com!<\/h1>\n\t<p>Welcome to our site. ThatShelf.com relies upon ads to bring you our articles, features and videos for free. Please consider whitelisting our site and thanks for visiting<\/p>\n<\/div>\n<a class=\"close-modal close-kJpdFiSQjszW\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thatshelf.com/wp-admin/admin-ajax.php";
</script>
<style type="text/css" data-ctf-style="1491076647">.ctf-feed-1491076647 .ctf-more{background-color:#000000!important;color:#ffffff!important;}.ctf-feed-1491076647 .ctf-author-name{font-size:13px!important;}.ctf-feed-1491076647 .ctf-tweet-text, .ctf-feed-1491076647 .ctf-quoted-tweet-text{color:#333333!important;font-size:12px!important;}.ctf-feed-1491076647 .ctf-tweet-meta a{font-size:12px!important;}.ctf-feed-1491076647 .ctf-tweet-actions a{font-size:11px!important;}.ctf-feed-1491076647 .ctf-quoted-tweet{color:#333333!important;}.ctf-feed-1491076647 .ctf-twitterlink{font-size:8px!important;color:#333333!important;}.ctf-feed-1491076647.ctf-regular-style .ctf-item, .ctf-feed-1491076647 .ctf-header{border-bottom:1px solid #ddd!important;}.ctf-feed-1491076647 .ctf-retweet-text, .ctf-feed-1491076647 .ctf-author-box-link, .ctf-feed-1491076647 .ctf-author-avatar, .ctf-feed-1491076647 .ctf-author-name, .ctf-feed-1491076647 .ctf-author-screenname{font-size:13px!important;color:#333333;}.ctf-feed-1491076647{background-color:#f9f9f9!important;width:100%!important;}</style><script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":" partner-pub-9090375413426714:6723327199 "};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='an_scripts-js-extra'>
/* <![CDATA[ */
var ajax_object = {"nonce":"2ae2e74a3c","ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/QLAbeZXaDxCO.js?ver=2.2.3' id='an_scripts-js'></script>
<script type='text/javascript' defer src='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=2.0.1' id='ctf_scripts-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thatshelf.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thatshelf.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.6' id='sbi_scripts-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'152712211',post:'122400',tz:'-4',srv:'thatshelf.com'} ]);
	_stq.push([ 'clickTrackerInit', '152712211', '122400' ]);
</script>

    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery-ui.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.mobile.custom.min.js"></script>
<script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.imagesloaded.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.browser.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.timePicker.min.js"></script>


    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/spin.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.localscroll.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.scrollTo.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.parallax.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/packery.pkgd.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/holder.min.js"></script> -->


    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/main.js"></script>

  <script>

  </script>

<!--<script type="text/javascript">
  var sectionCode = sectionCode || [];

  sectionCode.push("752d7c01-1a24-4846-bbcc-f3a08b4b5c2f");

  (function(){
    var script = document.createElement("script");
    script.async = true;
    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
    document.body.appendChild(script);
  })();
</script>-->

</body>
</html>