<!DOCTYPE html> <!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" id="arve"> <![endif]--> <!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" id="arve"> <![endif]--> <!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" id="arve"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" id="arve"> <!--<![endif]--><head><meta name="theme-color" content="#4db2dc"><meta name="msapplication-navbutton-color" content="#4db2dc"><meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc"><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><title>The Criterion Shelf: Four Trilogies - That Shelf</title><meta name="description" content="ThatShelf.com features the latest news, reviews, interviews, and more from the world of movies, video games, television, and beyond."><meta name="viewport" content="width=device-width, initial-scale=1"> <script>var templateUrl='https://thatshelf.com/wp-content/themes/ThatShelf';var ajaxurl='https://thatshelf.com/wp-admin/admin-ajax.php';</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/eq21putt/61hxt.js' type="text/javascript"></script>
<!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js"></script> --><link rel="pingback" href="https://thatshelf.com/xmlrpc.php"><!-- <link rel="stylesheet" href="https://thatshelf.com/wp-content/themes/ThatShelf/css/styles.css"> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/87bblfm4/61hxt.css" media="all"/> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','437629430311276');fbq('track','PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  "/></noscript><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/x-icon" sizes="16x16" href="/favicon.ico"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#005ca4"><meta name="msapplication-TileColor" content="#2d89ef"><meta name="theme-color" content="#ffffff"><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@thatshelf"><meta name="twitter:site" content="@thatshelf"><meta name="twitter:title" content="The Criterion Shelf:  Four Trilogies"><meta name="twitter:description" content="The Criterion Channel has put together small collections of films by noted filmmakers past and present, choosing three each to represent the essence of their work.  Here they are in no particular ord"><meta name="twitter:image" content="https://thatshelf.com/wp-content/uploads/2020/06/Lovely_And_Amazing.png"> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','');fbq('track','PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=&ev=PageView&noscript=1"/></noscript><title>The Criterion Shelf: Four Trilogies - That Shelf</title><meta name="description" content="This week&#039;s edition of The Criterion Shelf spotlights films by auteurs Nicole Holofcener, Greg Araki, Jacques Rivette, and Diane Kurys."/><meta name="robots" content="index, follow"/><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://thatshelf.com/?p=108516"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="The Criterion Shelf: Four Trilogies - That Shelf"/><meta property="og:description" content="This week&#039;s edition of The Criterion Shelf spotlights films by auteurs Nicole Holofcener, Greg Araki, Jacques Rivette, and Diane Kurys."/><meta property="og:url" content="https://thatshelf.com/?p=108516"/><meta property="og:site_name" content="That Shelf"/><meta property="article:publisher" content="https://www.facebook.com/thatshelf/"/><meta property="article:published_time" content="2020-06-28T13:32:19+00:00"/> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thatshelf.com/#organization","name":"ThatShelf.com","url":"https://thatshelf.com/","sameAs":["https://www.facebook.com/thatshelf/","http://instagram.com/onthatshelf/","https://www.youtube.com/thatshelf","https://twitter.com/thatshelf"],"logo":{"@type":"ImageObject","@id":"https://thatshelf.com/#logo","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2019/03/ts-logo-final-lg-black-jpeg.jpg","width":2430,"height":2430,"caption":"ThatShelf.com"},"image":{"@id":"https://thatshelf.com/#logo"}},{"@type":"WebSite","@id":"https://thatshelf.com/#website","url":"https://thatshelf.com/","name":"That Shelf","description":"Film, Games, TV, Podcasts, Videos, Reviews, Interviews, Toronto","publisher":{"@id":"https://thatshelf.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thatshelf.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thatshelf.com/?p=108516#primaryimage","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2020/06/Lovely_And_Amazing.png","width":1920,"height":1080,"caption":"Jake Gyllenhaal and Catherine Keener in Lovely and Amazing"},{"@type":"WebPage","@id":"https://thatshelf.com/?p=108516#webpage","url":"https://thatshelf.com/?p=108516","name":"The Criterion Shelf: Four Trilogies - That Shelf","isPartOf":{"@id":"https://thatshelf.com/#website"},"primaryImageOfPage":{"@id":"https://thatshelf.com/?p=108516#primaryimage"},"datePublished":"2020-06-28T13:32:19+00:00","dateModified":"2020-06-28T13:32:19+00:00","description":"This week's edition of The Criterion Shelf spotlights films by auteurs Nicole Holofcener, Greg Araki, Jacques Rivette, and Diane Kurys.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thatshelf.com/?p=108516"]}]},{"@type":"Article","@id":"https://thatshelf.com/?p=108516#article","isPartOf":{"@id":"https://thatshelf.com/?p=108516#webpage"},"author":{"@id":"https://thatshelf.com/#/schema/person/ce78596792d6dc7b5fb9ea51de7b2928"},"headline":"The Criterion Shelf: Four Trilogies","datePublished":"2020-06-28T13:32:19+00:00","dateModified":"2020-06-28T13:32:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thatshelf.com/?p=108516#webpage"},"publisher":{"@id":"https://thatshelf.com/#organization"},"image":{"@id":"https://thatshelf.com/?p=108516#primaryimage"},"keywords":"Brenda Blethyn,Catherine Keener,Classics,criterion channel,Criterion Shelf,Diane Kurys,Emily Mortimer,Frances McDormand,Gregg Araki,Isabelle Huppert,Jacques Rivette,Jennifer Aniston,Joan Cusack,Joseph Gordon-Levitt,Miou-Miou,Nicole Holofcener,queer,queer cinema,Rebecca Hall,The Criterion Collection","articleSection":"list","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thatshelf.com/?p=108516#respond"]}]},{"@type":["Person"],"@id":"https://thatshelf.com/#/schema/person/ce78596792d6dc7b5fb9ea51de7b2928","name":"Bil Antoniou","image":{"@type":"ImageObject","@id":"https://thatshelf.com/#personlogo","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2020/01/Bil-Antoniou.jpg","caption":"Bil Antoniou"},"description":"Bil Antoniou is a Toronto-based actor and playwright who co-hosts the podcast BGM: Bad Gay Movies/Bitchy Gay Men and his own personal memory project podcast My Criterions. The rest of the time, he's usually watching movies and blogging about them at MyOldAddiction.com.","sameAs":["https://twitter.com/bilantoniou"]}]}</script><link rel='dns-prefetch' href='//s.w.org'/> <script data-cfasync="false">var em_version='6.0.2';var em_track_user=true;var em_no_track_reason='';var disableStr='ga-disable-UA-8987149-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(em_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');window.ga=__gaTracker;__gaTracker('create','UA-8987149-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');__gaTracker(function(){window.ga=__gaTracker;});}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+em_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;window.ga=__gaTracker;})();}</script> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thatshelf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script data-wpfc-render="false">advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><style>.powerpress_player .wp-audio-shortcode{max-width:710px}</style><style>
</style><!-- <link rel='stylesheet' id='sb_instagram_styles-css' href='https://thatshelf.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.3' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/jo90h4kw/61hxt.css" media="all"/><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' media='all'/><style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/components/style.min.css' media='all'/><link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' media='all'/><link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-editor/style.min.css' media='all'/><link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/nux/style.min.css' media='all'/><link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/editor/style.min.css' media='all'/><!-- <link rel='stylesheet' id='author-avatars-style-css-css' href='https://thatshelf.com/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.4.2' media='all'/> --><!-- <link rel='stylesheet' id='ctf_styles-css' href='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' media='all'/> --><!-- <link rel='stylesheet' id='events-manager-css' href='https://thatshelf.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' media='all'/> --><!-- <link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://thatshelf.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' media='all'/> --><!-- <link rel='stylesheet' id='ce_responsive-css' href='https://thatshelf.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.4.2' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.3' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/f5w6460k/61i1u.css" media="all"/><style id='wpdiscuz-frontend-css-inline-css'>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</style><!-- <link rel='stylesheet' id='wpdiscuz-fa-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.3' media='all'/> --><!-- <link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.4.2' media='all'/> --><!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' media='all'/> --><!-- <link rel='stylesheet' id='author-avatars-widget-css' href='https://thatshelf.com/wp-content/plugins/author-avatars/css/widget.css?ver=2.0.8' media='all'/> --><!-- <link rel='stylesheet' id='author-avatars-shortcode-css' href='https://thatshelf.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.0.8' media='all'/> --><!-- <link rel='stylesheet' id='an_style-css' href='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/TltqDrrNcIRI.css?ver=2.2.3' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/nqjt41h/61i1u.css" media="all"/><style id='an_style-inline-css'>.kJpdFiSQjszW-bg{display:none;position:fixed;z-index:100;top:0;left:0;width:100%;height:100%;background:#000;background:rgba(0,0,0,0.75)}.kJpdFiSQjszW{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);font-family:Arial,Helvetica,sans-serif}.kJpdFiSQjszW-default,.kJpdFiSQjszW-ok{padding:30px 30px 15px}.kJpdFiSQjszW-image{overflow:hidden;position:relative;width:100%}.kJpdFiSQjszW-image .kJpdFiSQjszW-left{position:absolute;top:0;left:0;width:50%;height:100%}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{float:right;width:50%;padding:30px}.kJpdFiSQjszW.small{width:200px;margin-left:-140px}.kJpdFiSQjszW.medium{width:400px;margin-left:-240px}.kJpdFiSQjszW.large{width:600px;margin-left:-340px}.kJpdFiSQjszW.xlarge{width:800px;margin-left:-440px}.close-kJpdFiSQjszW{display:inline-block;position:absolute;top:15px;right:15px;width:30px;height:30px;color:#bbb;font-size:32px;font-weight:700;line-height:30px;text-align:center;cursor:pointer;-webkit-transition:0.3s;transition:0.3s}.close-kJpdFiSQjszW:hover{color:#252b37}.kJpdFiSQjszW h1{margin-bottom:15px;padding:0 30px;color:#252b37;font-size:28px;line-height:1.25;text-align:center}.kJpdFiSQjszW-right h1{padding:0 30px 0 0;text-align:left}.kJpdFiSQjszW p{margin-bottom:15px;color:#333745;font-size:14px}.kJpdFiSQjszW p a{color:#ff6160}.kJpdFiSQjszW-right .close-modal,.kJpdFiSQjszW-footer .close-modal{padding:15px !important;border-radius:0 !important;background-color:#ff6160;font-size:14px;letter-spacing:2px !important;-webkit-transition:0.3s;transition:0.3s}.kJpdFiSQjszW-right .close-modal:hover,.kJpdFiSQjszW-footer .close-modal:hover{background-color:#252b37 !important}.kJpdFiSQjszW-footer .grey-button-modal{margin-right:15px;background-color:#a5a5a5}.kJpdFiSQjszW-footer{display:block;padding:15px 30px;background-color:#eff4f7;text-align:right}@media only screen and (max-width:640px){.kJpdFiSQjszW{right:5%;left:5%;max-width:90%}.kJpdFiSQjszW-default{padding:20px}.kJpdFiSQjszW-image .kJpdFiSQjszW-left{width:100%;height:250px}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{float:left;width:100%;margin-top:250px;padding:20px}.kJpdFiSQjszW h1{margin-bottom:10px;font-size:20px}.kJpdFiSQjszW-right h1{padding:0}.kJpdFiSQjszW p{margin-bottom:10px}.close-kJpdFiSQjszW{color:#fcfcfc;background-color:#252b37}.close-kJpdFiSQjszW:hover{color:#252b37;background-color:#fcfcfc}.kJpdFiSQjszW-footer{padding:15px 20px}}@media only screen and (max-width:480px){.kJpdFiSQjszW-image .kJpdFiSQjszW-left{height:200px}.kJpdFiSQjszW-image .kJpdFiSQjszW-right{margin-top:200px}.kJpdFiSQjszW-footer{text-align:center}.kJpdFiSQjszW-footer .close-modal{width:80%;margin:5px 10%}}</style><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' media='all'/><!-- <link rel='stylesheet' id='wp-paginate-css' href='https://thatshelf.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.8' media='screen'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/f46y5xd1/61hxt.css" media="screen"/> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script> <script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script>var related_posts_js_options={"post_heading":"h4"};</script> <script src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script> <script>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thatshelf.com","hash_tracking":"false"};</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/8783b3mb/61hxt.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script> --> <script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script> <script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/widget.min.js'></script> <script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/position.min.js'></script> <script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/mouse.min.js'></script> <script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/sortable.min.js'></script> <script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/datepicker.min.js'></script> <script>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"yy-mm-dd","firstDay":1,"isRTL":false});});</script> <script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/menu.min.js'></script> <script src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script>('fetch'in window)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr'+'ipt>');(document.contains)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr'+'ipt>');(window.DOMRect)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr'+'ipt>');(window.URL&&window.URL.prototype&&window.URLSearchParams)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr'+'ipt>');(window.FormData&&window.FormData.prototype.keys)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr'+'ipt>');(Element.prototype.matches&&Element.prototype.closest)||document.write('<script src="https://thatshelf.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr'+'ipt>');</script> <script src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/dom-ready.min.js'></script> <script src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/a11y.min.js'></script> <script>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script> <script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/resizable.min.js'></script> <script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/draggable.min.js'></script> <script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/button.min.js'></script> <script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/dialog.min.js'></script> <script>var EM={"ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/thatshelf.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/jlvfrt61/61hxt.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script> --> <script>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"108516","token":"a46674e13e","debug":""};</script> <script src='//thatshelf.com/wp-content/cache/wpfc-minified/duw1fbql/61hxt.js' type="text/javascript"></script>
<!-- <script src='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script> --><link rel='https://api.w.org/' href='https://thatshelf.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thatshelf.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thatshelf.com/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 5.4.2"/><link rel='shortlink' href='https://wp.me/pakLqb-seg'/><link rel="alternate" type="application/json+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fthe-criterion-shelf-four-trilogies%2F"/><link rel="alternate" type="text/xml+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fthe-criterion-shelf-four-trilogies%2F&#038;format=xml"/><link rel="amphtml" href="https://thatshelf.com/the-criterion-shelf-four-trilogies/amp/"/><style>p{text-align:left}a{text-align:left}.ctf-tweet-date a{font-family:georgia,serif}.ctf-more span{text-align:center}</style> <script>function powerpress_pinw(pinw_url){window.open(pinw_url,'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');return false;}</script> <script>function addLoadEvent(func){if(typeof jQuery!='undefined'){jQuery(document).ready(func);}else if(typeof Prototype!='undefined'){Event.observe(window,'load',func);}else{var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload)
oldonload();func();}}}}
function wphc(){var wphc_data=[1735243755,1785506809,1819522477,1801493998,1886827232,2133519080,611427323,1735111418,2086840274,891551661,808646079,842528440,1931737531,1533061885,612082664,841220006,892533690,1027076284,1634853558,1785837561,1819522477,1701223918,2032400885,1819522477,1801493998,1886827232,1059777256];for(var i=0;i<wphc_data.length;i++){wphc_data[i]=wphc_data[i]^67355277;}
var a=new Array(wphc_data.length);for(var i=0;i<wphc_data.length;i++){a[i]=String.fromCharCode(wphc_data[i]&0xFF,wphc_data[i]>>>8&0xFF,wphc_data[i]>>>16&0xFF,wphc_data[i]>>>24&0xFF);}
return eval(a.join(''));}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});</script><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style>img#wpstats{display:none}</style><style>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script><!-- <link rel="stylesheet" id="wp-custom-css" href="https://thatshelf.com/?custom-css=b1b84e4076"/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/1bp2n7q3/61hxt.css" media="all"/><style id="tt-easy-google-font-styles">p{}h1{}h2{}h3{}h4{}h5{}h6{}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9090375413426714",enable_page_level_ads:true});</script><style>.powerpress_player .wp-audio-shortcode{max-width:710px}</style><style>
</style><!-- <link rel='stylesheet' id='advanced-responsive-video-embedder-css' href='https://thatshelf.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.css?ver=8.10.23' media='all'/> -->
<link rel="stylesheet" type="text/css" href="//thatshelf.com/wp-content/cache/wpfc-minified/q77zg6n5/61i1u.css" media="all"/></head><body class="post-template-default single single-post postid-108516 single-format-standard"><a id="top"></a> <a href="#main" class="sr-only">Skip to main content</a> <div class="header-wrapper"> <header role="banner" class="main-header container"><div class="header-container row"> <a href="https://thatshelf.com/" rel="home">Home</a> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/header.gif" alt="Header image"> <h1 class="title"> That Shelf </h1><nav role="navigation"><div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-39371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39371"><a title="Film" href="https://thatshelf.com/tag/film/" data-tag="film">FILM</a></li> <li id="menu-item-39373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39373"><a title="TV" href="https://thatshelf.com/tag/tv/" data-tag="tv">TV</a></li> <li id="menu-item-39374" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39374"><a title="Games" href="https://thatshelf.com/tag/games/" data-tag="games">GAMES</a></li> <li id="menu-item-46327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46327"><a title="Podcasts" href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">PODCASTS</a></li> <li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88774"><a href="https://thatshelf.com/list/">LISTS</a></li> </ul></div></nav> </div> </header></div><div style="float:none;margin:0px 0px 0px 0px;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9090375413426714" data-ad-slot="5201748033"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div id="main" role="main"><div class="post-banner row"><div class="post-thumbnail"> <img width="1900" height="560" src="https://thatshelf.com/wp-content/uploads/2020/06/Lovely_And_Amazing-1900x560-1.png" class="attachment-main size-main wp-post-image jetpack-lazy-image" alt="Jake Gyllenhaal and Catherine Keener in Lovely and Amazing" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/06/Lovely_And_Amazing-1900x560-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> </div></div><div class="container has-thumbnail"><div class="row"><div class="col-sm-9"><article id="post-108516" class="full post-108516 post type-post status-publish format-standard has-post-thumbnail hentry category-list tag-brenda-blethyn tag-catherine-keener tag-classics tag-criterion-channel tag-criterion-shelf tag-diane-kurys tag-emily-mortimer tag-frances-mcdormand tag-gregg-araki tag-isabelle-huppert tag-jacques-rivette tag-jennifer-aniston tag-joan-cusack tag-joseph-gordon-levitt tag-miou-miou tag-nicole-holofcener tag-queer tag-queer-cinema tag-rebecca-hall tag-the-criterion-collection"> <header><div class="title"><h1>The Criterion Shelf: Four Trilogies</h1></div><div class="subtitle"><h2>Bil Antoniou reports on four trilogies by four filmmakers featured on the Criterion Channel.</h2></div><div class="entry-meta"><div class="byline"> <a href="https://thatshelf.com/author/bil/" rel="author"><p> <img src="https://thatshelf.com/wp-content/uploads/2020/01/Bil-Antoniou-150x150.jpg" width="50" height="50" alt="Bil Antoniou" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo jetpack-lazy-image" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/01/Bil-Antoniou-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://thatshelf.com/wp-content/uploads/2020/01/Bil-Antoniou-150x150.jpg" width="50" height="50" alt="Bil Antoniou" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo"/></noscript></a> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/bil/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Bil Antoniou</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2020-06-28">June 28, 2020, 9:32 am</time></span> <span class="social_inline2" style="float:right;display:inline-block;"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Fthe-criterion-shelf-four-trilogies%2F" class="facebook" target="_blank"><img src="/img/share-facebook-black.png" class="social_inline2" height="20" width="20"></a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Fthe-criterion-shelf-four-trilogies%2F&text=Shared%20from%20@thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;"><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span> </div></p></header><div class="entry-content"><p><a href="https://www.criterionchannel.com/">The Criterion Channel</a> has put together small collections of <a href="http://thatshelf.com/tag/film/">films</a> by noted filmmakers past and present, choosing three each to represent the essence of their work.  Here they are in no particular order:</p><p>&nbsp;</p><h3><span style="text-decoration: underline;"><strong>THREE BY NICOLE HOLOFCENER</strong></span></h3><p>With the success of her sharp and shrewd debut <em>Walking and Talking</em>, <a href="http://thatshelf.com/tag/nicole-holofcener/">Nicole Holofcener</a> immediately established herself as having a knack for capturing the joys and dangers of modern-day female relationships, always including the genius of <a href="http://thatshelf.com/tag/catherine-keener/">Catherine Keener</a> in her explorations. Beyond Criterion’s offerings, also check out her episodes of <em>Sex and the City</em> and her 2013 film <a href="https://thatshelf.com/tiff-2013-enough-said-review/"><em>Enough Said</em></a>. (And read the <em>That Shelf</em> <a href="https://thatshelf.com/interview-nicole-holofcener/">interview with Nicole Holofcener</a> while you&#8217;re at it!)</p><p>&nbsp;</p><h4><em><strong>Lovely and Amazing </strong></em>(2001)</h4><p>Nicole Holofcener’s masterpiece, populated by complicated women who are notable female anti-heroes. Brenda Blethyn is the mother of three daughters, two adults (Catherine Keener, <a href="https://thatshelf.com/mary-poppins-returns-emily-mortimer-on-coming-face-to-face-with-her-childhood-on-set/">Emily Mortimer</a>) and one adopted ten year-old (Raven Goodwin), and sets the pace for their insecurities when she undergoes a simple, outpatient liposuction procedure that inevitably turns into massive hospitalization for blood poisoning. Keener is the one-time high school homecoming queen who is now a housewife and unemployed, Mortimer is a burgeoning film actress who is subject to all the physical scrutiny that comes with trying to make it in her business, Goodwin is an emotionally damaged girl whose entire life is spent being criticized for her weight and sloppy eating habits. Their lives head from bad to worse until threatening to completely explode. They’re headstrong and independent and yet cannot seem to escape their own vulnerabilities as subjects of popular culture.</p><div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-B-rUuqyeObI" style="max-width:900px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/B-rUuqyeObI?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div><p>&nbsp;</p><h4><em><strong>Friends With Money </strong> </em>(2006)</h4><p>Four women&#8211;three wealthy and successfully paired and one an unmarried former teacher who gave it up to be a maid&#8211;interact as their lives go haywire and their friendship stands as the sole saviour of their sanity. Catherine Keener (who is, as usual, brilliant) plays Christine, a screenwriter can’t seem to get onto the same page with her emotionally absent husband and creative partner (<a href="http://thatshelf.com/tag/jason-isaacs/">Jason Isaacs</a>). Successful fashion designer <a href="http://thatshelf.com/tag/frances-mcdormand/">Frances McDormand</a>&#8216;s Jane is in a rut that is showing itself physically in her unwashed hair. Joan Cusack&#8217;s Franny, married to a millionaire, has no idea what to do with all her money without feeling guilty about it. They’re all concerned about Olivia (<a href="http://thatshelf.com/tag/jennifer-aniston/">Jennifer Aniston</a>), a pot-smoking house cleaner who has run out of reasons to treat herself well and is in a destructive relationship with Mike (Scott Caan). Nicole Holofcener’s superb pacing keeps it believable and entertaining throughout, with only a far-too-abrupt ending and the unevenness of Cusack’s conundrums compared to her co-stars keeping it from being on the same level as <em>Lovely and Amazing</em>.</p><div class="thats-4th-para" style="text-align: center; clear: both; " id="thats-445216486"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><br style="clear: both; display: block; float: none;"/><div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-RYjnanieeMQ" style="max-width:900px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/RYjnanieeMQ?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div><p>&nbsp;</p><h4><em><strong>Please Give </strong> </em>(2010)</h4><p><a href="http://thatshelf.com/tag/rebecca-hall/">Rebecca Hall</a> is excellent as a health care worker who takes care of her mean, cantankerous grandmother while her callous sister (Amanda Peet) just waits for her to die. Their grandmother’s apartment is owned by their neighbours, two vintage furniture dealers (Oliver Platt, Catherine Keener) whose daughter is having some serious issues with puberty. Keener’s flaw is her constant desire to give money to anyone she sees on the street, as anyone with even a slightly tragic story touches an abyss of guilt inside of her that she cannot control. The interactions of these characters (and a few more, including a lovely Lois Smith as one of Hall’s patients) make for the kind of hard-edged but emotional experience that Holofcener does so well, her protagonists crashing into each other without any apologies or excuses. Their flaws are never grating, as each character is imbued with as much sympathy as conflict.</p><div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-zi9WlsYCr-k" style="max-width:900px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/zi9WlsYCr-k?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div><p>&nbsp;</p><h3><span style="text-decoration: underline;"><strong>THREE BY GREGG ARAKI</strong></span></h3><p>His films are often harsh and uncompromising but also full of youthful vigour and joy (and, now in his sixties, they still are), and <a href="https://thatshelf.com/tag/gregg-araki/">Greg Araki</a>’s earliest work captures the vibrancy of the alternative L.A. Scene in the late eighties and early nineties. Criterion’s trilogy of films covers the two best works that established him, as well as the later literary adaptation that reassured us that even with his maturity into bigger leagues, he still wasn’t compromising his fascinating, sharp edges. Readers can also check out <a href="https://thatshelf.com/tiff-2010-kaboom-review/"><em>Kaboom</em></a> and <a href="https://thatshelf.com/white-bird-in-a-blizzard-review/"><em>White Bird in a Blizzard</em></a> on other platforms.</p><p>&nbsp;</p><h4><em><strong>Mysterious Skin  </strong></em>(2004)</h4><p>Two boys grow up under the shadow of looming childhood trauma. One had a sexual affair with his baseball coach when he was eight years old. The other had a blackout for five hours as a child and is convinced that during that time he was abducted by aliens. They were on the same little league team and, now grown up, one becomes a reckless hustler (played by <a href="https://thatshelf.com/joseph-gordon-levitt-on-humanizing-edward-snowden-oliver-stone-and-that-voice/">Joseph Gordon-Levitt</a>) while the other (<a href="https://thatshelf.com/tag/brady-corbet/">Brady Corbet</a>) makes friends with an another &#8220;abductee&#8221; much to the chagrin of his mother. Araki remains faithful to Scott Heim’s superb novel, fleshing it out with dramatic compulsion even at points when the structure is more feeble than the novel’s was. Its more gruesome segments are presented with unflinching honesty, but its touching moments are also given effective treatment.</p><div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-5Lp5v4oQZRw" style="max-width:900px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/5Lp5v4oQZRw?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;feature=emb_title&#038;autoplay=0" width="480" height="270"></iframe></div></div><p>&nbsp;</p><h4><em><strong>The Living End  </strong></em>(1992)</h4><p>When a young man finds out that he is HIV positive, his frustration leads him to hop into his car and head in no particular direction. Along the way, he picks up a young hitchhiker, who is also positive, and they hit the road in a Clyde and Clyde style journey in search of search of adventure. This film is graceful and wry even at its most pessimistic, full of humour and pathos and two very endearing characters. Araki would later hit an off-putting level of bitterness in films like <em>The Doom Generation</em> and <em>Nowhere</em>, but here the rebellion is as enjoyable as it is sexy.</p><div class="thats-8th-para" style="text-align: center; clear: both; " id="thats-238570279"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><br style="clear: both; display: block; float: none;"/><div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-7mvDLTMUtQQ" style="max-width:900px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/7mvDLTMUtQQ?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;feature=emb_title&#038;autoplay=0" width="480" height="270"></iframe></div></div><p>&nbsp;</p><h4><em><strong>Totally F***ed Up </strong> </em>(1993)</h4><p>Araki’s follow up to <em>The Living End</em> is a sexy, funny and appealing look at a group of young people in Los Angeles, meant as a queer response to the <a href="http://thatshelf.com/john-hughes/">John Hughes</a> films of the eighties. At the centre of the cast is James Duval as a lonely young man who experiences the pangs of romance, while his friend group includes a gay couple on the skids, a lesbian couple who are preparing to have a baby, and a young man whose sexual identity is confused by his sexual activity. It has a tragic ending but it’s not told tragically, nor is its conclusion as didactic as the message that inspired it. Araki gives all the characters a sense of courage and humour to go along with their ability to struggle against the odds.</p><div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-Q6eLzb4EpEY" style="max-width:900px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/Q6eLzb4EpEY?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div><p>&nbsp;</p><h3><span style="text-decoration: underline;"><strong>THREE BY JACQUES RIVETTE</strong></span></h3><p>Like <a href="https://thatshelf.com/the-criterion-shelf-the-documentaries-of-louis-malle/">Louis Malle</a> and <a href="http://thatshelf.com/tag/agnes-varda/">Agnès Varda</a>, Rivette is a member of the French New Wave whose best work came later. He continued a habit of majesty and mystery into his final years with the likes of <em>Va Savoir</em> and <em>The Story of Marie and Julien</em>. It’s hard to pare down his incredible oeuvre to essentials, but Criterion’s three selections at least show him at his most daring and provocative in three distinctly different eras of his career.</p><p>&nbsp;</p><h4><em><strong>Paris Belongs to Us</strong></em> (1961)</h4><p>Rivette’s debut is often credited with the responsibility (alongside <em>Bonjour Tristesse</em> and <em>Elevator to the Gallows</em>) of leading the Nouvelle Vague. The weighty but enigmatic plot centres around a dull young woman with very little discernible personality named Anne, whose evenings with her friends eventually reveal a mystery. A Spanish activist whom she’s never met has gone missing and so has a piece of music he composed, one which her theatre director friend Gerard would like to use in his newest play. Anne tries to get information out of her Marxist American ex-patriate friend Philip, as well as the missing fellow’s girlfriend Terry, but all of them stay clammed and drop hints about the forces that did away with their friend, forces that are still at work and could hurt Anne if she continues to pursue her investigation. The story reveals itself quite mildly over drinks in cramped apartments and shouted from stages to <em>fauteuils</em> during theatre rehearsals, a long and drawn out tome that was probably an intellectual stimulation at one point but is now merely a historical curiosity.</p><div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-bSvMRekY2k" style="max-width:900px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/bSvM_RekY2k?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;feature=emb_title&#038;autoplay=0" width="480" height="270"></iframe></div></div><p>&nbsp;</p><h4><em><strong>Celine and Julie Go Boating</strong> </em>(1974)</h4><p>Rivette’s masterpiece centres around the two women of the title, who become friends thanks to circumstance. After one hears the other tell of a mysterious mansion that has strange hauntings occurring within it, they each visit it over and over again. Every time they emerge unable to remember what happened until they reconstruct their experience. Piecing together the various strings of melodramatic story that occur within the alternate reality they discover there, the ladies begin to suspect that a little girl might be in danger, so they embark on an adventure to save her. The ample running time allows for two highly charismatic actresses to explore every manner of whimsy on their way to the completion of their quest. Rivette’s film has influences of the inane and downright comical that give it a deep human touch.</p><div class="thats-12th-para" style="text-align: center; clear: both; " id="thats-2071688293"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><br style="clear: both; display: block; float: none;"/><div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-3nJ4RInGt9E" style="max-width:900px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/3nJ4RInGt9E?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;feature=emb_title&#038;autoplay=0" width="480" height="270"></iframe></div></div><p>&nbsp;</p><h4><em><strong>La Belle Noiseuse</strong> </em>(1991)</h4><p>The old joke of arthouse films is that they&#8217;re often like watching paint dry. Rivette&#8217;s exploration of the nature of artistic creation provides exactly that, and disproves the idea that it could be a bad thing.  After Emmanuelle Béart reluctantly agrees to pose for painter Michel Piccoli&#8217;s attempt to resurrect a project he long ago abandoned, they spend endless hours in his studio. He scratches away with his drawing utensils; she uncomfortably poses nude. Their conflict is sublimated into his attempt to go beyond mere representation and actually capture a human experience on his canvas.  For four glorious hours, we watch as these two bandy about fascinating ideas, among them the possibility that there is no act of creation that can be done alone, and what role past relationships and regrets play in how we see the world today.  A challenging film, but not for a second boring&#8211;every moment of it feels intellectually stimulating and satisfying.</p><div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-NjqB0AuI-qM" style="max-width:900px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/NjqB0AuI-qM?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div><p>&nbsp;</p><h3><span style="text-decoration: underline;"><strong>THREE BY DIANE KURYS</strong></span></h3><p>She began her career as an actress, but with her directorial debut it was clear that Diane Kurys was going to make big waves as a filmmaker. It’s been a while since she has been discussed with the fervor that her early career brought to her, but Criterion’s choices from her filmography encompass three period pieces, two of them masterpieces taken from her own biography.</p><p>&nbsp;</p><h4><em><strong>Entre Nous</strong> </em>(1983)</h4><p>One of the very best films to come out of France in the eighties, and a masterpiece for director Diane Kurys. Just after the second World War, two women (<a href="http://thatshelf.com/tag/isabelle-huppert/">Isabelle Huppert</a>, Miou-Miou) are married to husbands because of circumstances other than true love. They meet at a school pageant and become best friends, eventually realizing that there is much more love between them than with their men. This does not go down too well with their spouses. Huppert’s (Guy Marchand) reactes quite violently. Miou-Miou’s (Jean-Pierre Bacri) descends further into his selfish existence. Stunningly photographed to look like a film from the period it depicts, this features a top-notch performance from Miou-Miou (who sheds her sex kitten image without the slightest sign of effort) and one of the most vibrant and exciting turns by the always incomparable Huppert.</p><div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-bnTC4OO2ovo" style="max-width:900px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/bnTC4OO2ovo?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div><p>&nbsp;</p><h4><em><strong>Children of a Century</strong> </em>(1999)</h4><p><a href="https://thatshelf.com/the-criterion-shelf-starring-juliette-binoche/">Juliette Binoche</a> is excellent as George Sand in this soapy drama, which focuses on the author’s tempestuous relationship with Alfred de Musset (Benoît Magimel). The two lovers try to excel at their writing while also surviving their dangerous feelings for each other. Sand abandons family life to follow Musset around until his destructive treatment of her convinces her to go home and leave him for good. (But does she?) Beautiful costumes and sets, plus Diane Kurys’s insistence on keeping the dramatic presentation real are assets to the production, but the script is laden with doomed love-affair clichés.</p><div class="thats-16th-para" style="text-align: center; clear: both; " id="thats-179688042"><div class="thats-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2411469092" data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><br style="clear: both; display: block; float: none;"/><div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-eQha2uk-Epg" style="max-width:900px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/eQha2uk-Epg?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div><p>&nbsp;</p><h3><em><strong>Peppermint Soda</strong> </em>(1977)</h3><p>Kurys responds to <em>The 400 Blows</em> with a perfectly hewn coming-of-age tale of a girl on the precipice of womanhood who has trouble keeping herself in line. Frequently rebellious at school, rarely responsible at home, Anne is the frustration of her older sister and a consistent worry for her single mother (a radiant Anouk Ferjac). Beautifully photographed by Philippe Rousselot, Kurys’ debut is a masterpiece of vibrant images and warm humour. She has a sharp eye for the small moments that make up the character’s trajectory into maturity. She captures bits and pieces of interactions with others and creates a world for Anne out of the mosaic of bits and pieces she picks up from others and her own experiences.</p><div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-M7TacC-64M" style="max-width:900px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/M7TacC-_64M?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div><p>&nbsp;</p><div id='wpd-post-rating' class='wpd-not-rated'><div class='wpd-rating-wrap'><div class='wpd-rating-left'></div><div class='wpd-rating-data'><div class='wpd-rating-value'> <span class='wpdrv'>0</span> <span class='wpdrc'>0</span> <span class='wpdrt'>vote</span></div><div class='wpd-rating-title'>Article Rating</div><div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div><div class='wpd-rating-right'></div></div></div><div class="tags_text"><a href="https://thatshelf.com/tag/brenda-blethyn/" rel="tag">Brenda Blethyn</a> &#8226; <a href="https://thatshelf.com/tag/catherine-keener/" rel="tag">Catherine Keener</a> &#8226; <a href="https://thatshelf.com/tag/classics/" rel="tag">Classics</a> &#8226; <a href="https://thatshelf.com/tag/criterion-channel/" rel="tag">criterion channel</a> &#8226; <a href="https://thatshelf.com/tag/criterion-shelf/" rel="tag">Criterion Shelf</a> &#8226; <a href="https://thatshelf.com/tag/diane-kurys/" rel="tag">Diane Kurys</a> &#8226; <a href="https://thatshelf.com/tag/emily-mortimer/" rel="tag">Emily Mortimer</a> &#8226; <a href="https://thatshelf.com/tag/frances-mcdormand/" rel="tag">Frances McDormand</a> &#8226; <a href="https://thatshelf.com/tag/gregg-araki/" rel="tag">Gregg Araki</a> &#8226; <a href="https://thatshelf.com/tag/isabelle-huppert/" rel="tag">Isabelle Huppert</a> &#8226; <a href="https://thatshelf.com/tag/jacques-rivette/" rel="tag">Jacques Rivette</a> &#8226; <a href="https://thatshelf.com/tag/jennifer-aniston/" rel="tag">Jennifer Aniston</a> &#8226; <a href="https://thatshelf.com/tag/joan-cusack/" rel="tag">Joan Cusack</a> &#8226; <a href="https://thatshelf.com/tag/joseph-gordon-levitt/" rel="tag">Joseph Gordon-Levitt</a> &#8226; <a href="https://thatshelf.com/tag/miou-miou/" rel="tag">Miou-Miou</a> &#8226; <a href="https://thatshelf.com/tag/nicole-holofcener/" rel="tag">Nicole Holofcener</a> &#8226; <a href="https://thatshelf.com/tag/queer/" rel="tag">queer</a> &#8226; <a href="https://thatshelf.com/tag/queer-cinema/" rel="tag">queer cinema</a> &#8226; <a href="https://thatshelf.com/tag/rebecca-hall/" rel="tag">Rebecca Hall</a> &#8226; <a href="https://thatshelf.com/tag/the-criterion-collection/" rel="tag">The Criterion Collection</a><br /></div><div class="postnav"><div class="postnav prev"> <a href="https://thatshelf.com/?p=108512"><span>&laquo; Previous Article</span><br/>Hollywood Suite: What to Watch - July 2020</a> </div><div class="postnav next"> </div> </div> <br/><br/><div class="comments"><h2>Comments</h2><div class="wpdiscuz_top_clearing"></div><div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1"><div class="wc_social_plugin_wrapper"> </div><div class="wpd-form-wrap"><div class="wpd-form-head"><div class="wpd-sbs-toggle"> <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i> </div><div class="wpd-auth"><div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div><div class="wpd-login"> </div> </div> </div><div class="wpd-social-login-agreement" style="display: none;"><div class="wpd-agreement-title">I allow to create an account</div><div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div><div class="wpd-agreement-buttons"><div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div><div class="wpd-clear"></div></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://thatshelf.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of </div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType"> <option value="post">new follow-up comments</option> <option value="all_comment" disabled>new replies to my comments</option> </select> </div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/> </div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button"/> </div><input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="234fbaa5d8"/><input type="hidden" name="_wp_http_referer" value="/the-criterion-shelf-four-trilogies/"/> </form></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'><div class="wpdiscuz-comment-message" style="display: block;"></div></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wpd-secondary-forms-social-content"><div class="wpd-social-login-agreement" style="display: none;"><div class="wpd-agreement-title">I allow to create an account</div><div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div><div class="wpd-agreement-buttons"><div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div><div class="wpd-clear"></div></div></div></div><div class="clearfix"></div></div></div><div class="wpd-login-to-comment">Please login to comment</div></div><div id="wpd-threads" class="wpd-thread-wrapper"><div class="wpd-thread-head"><div class="wpd-thread-info "> <span class='wpdtc'>0</span> Comments </div><div class="wpd-space"></div><div class="wpd-thread-filter"><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div></div></div><div class="wpd-comment-info-bar"><div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class="wpd-filter-view-all">View all comments</div></div><div class="wpd-thread-list"><div class="wpdiscuz-comment-pagination"> </div> </div> </div> </div> </div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div><div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div></div><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="6452770431"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><hr style="border: 3px solid black
border-radius: 2px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-9090375413426714" data-ad-slot="8488285687"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><hr style="border: 3px solid black
border-radius: 2px;"><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="4441686319"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><hr style="border: 3px solid black
border-radius: 2px;"> <b>FROM AROUND THE WEB</b> <div id="zergnet-widget-69025"></div> <script>(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src=(document.location.protocol=="https:"?"https:":"http:")+'//www.zergnet.com/zerg.js?id=69025';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script> </div><div class="onpage_ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9090375413426714" data-ad-slot="1814209895"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div> </article> </div><aside id="sidebar" role="complementary"><div class="sidebar-item"><ul><li> <script>(function(){var cx='partner-pub-9090375413426714:6723327199';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src='https://cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script> <gcse:searchbox-only></gcse:searchbox-only></li> <li id="dfrads-widget-4" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-22" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Twitter &#8211; <a style="color: white;" href="https://www.twitter.com/thatshelf" target="_blank" rel="noopener noreferrer">@thatshelf</a></h4><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;background-color: #f9f9f9;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="-1"><div class="ctf-tweets"><div class="ctf-item ctf-author-thatshelf ctf-new ctf-retweet" id="1277032645713694725" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/s3rioussam" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1247983924350869504/KX_XWxkV_normal.jpg" alt="s3rioussam" width="48" height="48"></a><a href="https://twitter.com/s3rioussam" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">Sam Sharma</a><span class="ctf-verified"><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/s3rioussam" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@s3rioussam</a><span class="ctf-screename-sep">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/s3rioussam/status/1277022524275113984" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">@ThatShelf Every Scorsese film.</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1277022524275113984&related=s3rioussam" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1277022524275113984</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1277022524275113984&related=s3rioussam" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1277022524275113984</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1277022524275113984&related=s3rioussam" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1277022524275113984</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/s3rioussam/status/1277022524275113984" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1277022524275113984</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new" id="1277020152958246912" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">That Shelf</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@ThatShelf</a><span class="ctf-screename-sep">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1277020152958246912" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">Some movies are sacred and should never be remade or re-booted. *cough*#PrincessBride*cough* <br />
What are your "don't you dare" film picks? </p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1277020152958246912&related=ThatShelf" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1277020152958246912</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1277020152958246912&related=ThatShelf" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1277020152958246912</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1277020152958246912&related=ThatShelf" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1277020152958246912</span><span class="ctf-action-count ctf-favorite-count">9</span></a><a href="https://twitter.com/ThatShelf/status/1277020152958246912" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1277020152958246912</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new" id="1276922005510553600" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" class="ctf-author-name" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">That Shelf</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" style="font-size: 13px;color: #333333;" rel="noopener noreferrer">@ThatShelf</a><span class="ctf-screename-sep">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1276922005510553600" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">ICYMI: @hollywoodsuite’s July programming highlights include Juno, Pulp Fiction, and an “O Canada” spotlight in honour of #CanadaDay. https://thatshelf.com/hollywood-suite-what-to-watch-july-2020 #FilmTwitter</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1276922005510553600&related=ThatShelf" class="ctf-reply" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1276922005510553600</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1276922005510553600&related=ThatShelf" class="ctf-retweet" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1276922005510553600</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1276922005510553600&related=ThatShelf" class="ctf-like" target="_blank" style="font-size: 11px;" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1276922005510553600</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/ThatShelf/status/1276922005510553600" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1276922005510553600</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="background-color: #000000;color: #ffffff;"><span>Load More...</span></a></div></div></li><li id="text-24" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Popular Posts</h4></div></li><li id="top-posts-4" class="widget-container widget_top-posts"><h3 style="display: none">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'> <li> <a href="https://thatshelf.com/when-does-season-3-of-barry-start/" title="When Does Season 3 Of Barry Start?" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/02/Barry1.jpg?resize=40%2C40&#038;ssl=1" alt="When Does Season 3 Of Barry Start?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/when-does-season-3-of-barry-start/" title="When Does Season 3 Of Barry Start?" class="bump-view" data-bump-view="tp">When Does Season 3 Of Barry Start?</a> </div></li> <li> <a href="https://thatshelf.com/horoscopics-the-top-10-pisces-season-movies/" title="Horoscopics: The Top 10 Pisces Season Movies" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2019/02/Ghost.jpg?resize=40%2C40&#038;ssl=1" alt="Horoscopics: The Top 10 Pisces Season Movies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/horoscopics-the-top-10-pisces-season-movies/" title="Horoscopics: The Top 10 Pisces Season Movies" class="bump-view" data-bump-view="tp">Horoscopics: The Top 10 Pisces Season Movies</a> </div></li> <li> <a href="https://thatshelf.com/shudder-what-to-watch-june-2020/" title="Shudder: What to Watch – June 2020" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/06/scream-queen-image.jpg?resize=40%2C40&#038;ssl=1" alt="Shudder: What to Watch – June 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/shudder-what-to-watch-june-2020/" title="Shudder: What to Watch – June 2020" class="bump-view" data-bump-view="tp">Shudder: What to Watch – June 2020</a> </div></li> <li> <a href="https://thatshelf.com/disney-launching-o-canada-collection-on-disney/" title="Disney Launching O Canada Collection on Disney+" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/06/Duke-caboom.jpg?resize=40%2C40&#038;ssl=1" alt="Disney Launching O Canada Collection on Disney+" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/disney-launching-o-canada-collection-on-disney/" title="Disney Launching O Canada Collection on Disney+" class="bump-view" data-bump-view="tp">Disney Launching O Canada Collection on Disney+</a> </div></li> <li> <a href="https://thatshelf.com/8-groundbreaking-mecha-anime-that-influenced-pacific-rim/" title="8 Groundbreaking Mecha Anime that Influenced Pacific Rim" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2018/03/Pacific-Rim-Uprising-Mecha-Anime-Influence-Featured-1.jpg?resize=40%2C40&#038;ssl=1" alt="8 Groundbreaking Mecha Anime that Influenced Pacific Rim" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/8-groundbreaking-mecha-anime-that-influenced-pacific-rim/" title="8 Groundbreaking Mecha Anime that Influenced Pacific Rim" class="bump-view" data-bump-view="tp">8 Groundbreaking Mecha Anime that Influenced Pacific Rim</a> </div></li> <li> <a href="https://thatshelf.com/star-trek-discoverys-depiction-of-captain-pikes-disability-is-a-betrayal-of-roddenberrys-utopian-vision/" title="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2019/04/Star-Trek-Discovery-Anson-Mount-Christopher-Pike-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/star-trek-discoverys-depiction-of-captain-pikes-disability-is-a-betrayal-of-roddenberrys-utopian-vision/" title="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" class="bump-view" data-bump-view="tp">Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision</a> </div></li> <li> <a href="https://thatshelf.com/what-we-left-behind-deep-space-nine-star-nana-visitor-on-the-new-star-trek-doc-kiras-impact-avery-brooks-and-walking-like-john-wayne/" title="What We Left Behind: Deep Space Nine Star Nana Visitor on the New Star Trek Doc, Kira&#039;s Impact, Avery Brooks, and Walking Like John Wayne" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2019/05/What-We-Left-Behind-Terry-Farrell-Nana-Visitor.jpg?resize=40%2C40&#038;ssl=1" alt="What We Left Behind: Deep Space Nine Star Nana Visitor on the New Star Trek Doc, Kira&#039;s Impact, Avery Brooks, and Walking Like John Wayne" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/what-we-left-behind-deep-space-nine-star-nana-visitor-on-the-new-star-trek-doc-kiras-impact-avery-brooks-and-walking-like-john-wayne/" title="What We Left Behind: Deep Space Nine Star Nana Visitor on the New Star Trek Doc, Kira&#039;s Impact, Avery Brooks, and Walking Like John Wayne" class="bump-view" data-bump-view="tp">What We Left Behind: Deep Space Nine Star Nana Visitor on the New Star Trek Doc, Kira&#039;s Impact, Avery Brooks, and Walking Like John Wayne</a> </div></li> <li> <a href="https://thatshelf.com/from-right-to-left-ranking-the-politics-of-superheroes/" title="From Right to Left: Ranking the Politics of Superheroes" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2016/05/cap-iron-man-spidey.jpg?resize=40%2C40&#038;ssl=1" alt="From Right to Left: Ranking the Politics of Superheroes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/> </a> <div class="widgets-list-layout-links"> <a href="https://thatshelf.com/from-right-to-left-ranking-the-politics-of-superheroes/" title="From Right to Left: Ranking the Politics of Superheroes" class="bump-view" data-bump-view="tp">From Right to Left: Ranking the Politics of Superheroes</a> </div></li> </ul> </li><li id="dfrads-widget-13" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px; " data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-23" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Instagram &#8211; <a href="https://www.instagram.com/onthatshelf/" target="_blank" style="color:white;" rel="noopener noreferrer">@onthatshelf</a></h4></div></li><li id="text-19" class="widget-container widget_text"><h3 style="display: none">FOLLOW US ON INSTAGRAM</h3><div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_onthatshelf#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{}"><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17857876999768423" data-date="1582766838"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9DUZ0Cg5Mr/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/83919744_199250457817688_1908994285994150465_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=D4gOvIVe7OcAX83fFey&#038;_nc_ht=scontent.xx&#038;oh=ec56259359b2af348ba209eb2f35c9ad&#038;oe=5E8A2363" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/83919744_199250457817688_1908994285994150465_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D4gOvIVe7OcAX83fFey&amp;_nc_ht=scontent.xx&amp;oh=ec56259359b2af348ba209eb2f35c9ad&amp;oe=5E8A2363&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9DUZ0Cg5Mr\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9DUZ0Cg5Mr\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/83919744_199250457817688_1908994285994150465_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D4gOvIVe7OcAX83fFey&amp;_nc_ht=scontent.xx&amp;oh=ec56259359b2af348ba209eb2f35c9ad&amp;oe=5E8A2363&quot;}"> <span class="sbi-screenreader">CONTEST ALERT! We want to send you and a friend to</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="CONTEST ALERT! We want to send you and a friend to one of eight advance screenings of @IStillBelieve across Canada! • Like this post, then tell us the name of your city and tag a friend in the comments! For more contest details click the link in bio👆 #istillbelieve #mongrelmedia #contests #riverdale #kjapa #brittrobertson"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17846506594909371" data-date="1581098785"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B8Rm2DUANOv/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/83679735_131427761396790_971840872975910026_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KU15RpFHzSgAX-ItFh_&#038;_nc_ht=scontent.xx&#038;oh=e827dd92d597c96ea706fd89f8eb4fdb&#038;oe=5E8BF2B2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/83679735_131427761396790_971840872975910026_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KU15RpFHzSgAX-ItFh_&amp;_nc_ht=scontent.xx&amp;oh=e827dd92d597c96ea706fd89f8eb4fdb&amp;oe=5E8BF2B2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B8Rm2DUANOv\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B8Rm2DUANOv\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/83679735_131427761396790_971840872975910026_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KU15RpFHzSgAX-ItFh_&amp;_nc_ht=scontent.xx&amp;oh=e827dd92d597c96ea706fd89f8eb4fdb&amp;oe=5E8BF2B2&quot;}"> <span class="sbi-screenreader">🦠 CONTEST ALERT 🦠 To celebrate the release o</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🦠 CONTEST ALERT 🦠 To celebrate the release of PARASITE on Blu-ray and DVD (Now available!), we’re offering our readers the chance to win a copy! • Like this post and tag a friend to be entered for a chance to win! 
For more contest details click the link in bio👆 
#parasite #parasitemovie #bonghive #bongjoonho #koreanfilm #oscars #oscars2020 #oscarnight #academyawards #parksodam #leesungkyung #choiwooshik #contest #contestalert #torontocontest #canadacontest #bluray #dvd #thatshelf #bluraycollection #giveaway"> </a> </div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18040484248225672" data-date="1579822621"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B7rkwaTAc5w/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/81707462_453403802203407_3826863667328266819_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3YDaN8-PWC8AX8eUsBA&#038;_nc_ht=scontent.xx&#038;oh=38c3e0bb04d6a6ce6beeb51f567a1542&#038;oe=5E87B24C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/81707462_453403802203407_3826863667328266819_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3YDaN8-PWC8AX8eUsBA&amp;_nc_ht=scontent.xx&amp;oh=38c3e0bb04d6a6ce6beeb51f567a1542&amp;oe=5E87B24C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B7rkwaTAc5w\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B7rkwaTAc5w\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B7rkwaTAc5w\/media?size=l&quot;}"> <span class="sbi-screenreader">Pre-screening strutting at curtain rise of #Summer</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Pre-screening strutting at curtain rise of #Summertime
#sundance #sundance2020 #worldpremiere"> </a> </div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18112898818072027" data-date="1579725083"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B7oqt4HATjg/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/81341526_187335929130017_8479364121526433683_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HePOK61Pk3kAX-Y3GWr&#038;_nc_ht=scontent.xx&#038;oh=bf047fe676629c9e970cee51abe16c7f&#038;oe=5E72D98E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/81341526_187335929130017_8479364121526433683_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HePOK61Pk3kAX-Y3GWr&amp;_nc_ht=scontent.xx&amp;oh=bf047fe676629c9e970cee51abe16c7f&amp;oe=5E72D98E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B7oqt4HATjg\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B7oqt4HATjg\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/81341526_187335929130017_8479364121526433683_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HePOK61Pk3kAX-Y3GWr&amp;_nc_ht=scontent.xx&amp;oh=bf047fe676629c9e970cee51abe16c7f&amp;oe=5E72D98E&quot;}"> <span class="sbi-screenreader">We are on the move! Posted @withregram • @filmfe</span> <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are on the move! Posted @withregram • @filmfest_ca Ain&#039;t no mountain high enough... #sundance"> </a> </div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);"> <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a> <span class="sbi_follow_btn sbi_custom"> <a href="https://www.instagram.com/onthatshelf/" style="background: rgb(0,0,0);color: rgb(255,255,255);" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow @onthatshelf</a> </span> </div> <span class="sbi_resized_image_data" data-feed-id="sbi_onthatshelf#4" data-resized="{&quot;17846506594909371&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18040484248225672&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18112898818072027&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}"> </span> </div></div></li><li id="dfrads-widget-14" class="widget-container dfrads"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px; " data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li><li id="text-21" class="widget-container widget_text"><div class="textwidget"><h4 class="sidebar-header">Recent Posts</h4></div></li><li id="jetpack_display_posts_widget-2" class="widget-container widget_jetpack_display_posts_widget"><h3 style="display: none">Recent Posts: That Shelf</h3><div class="jetpack-display-remote-posts"><h4><a href="https://thatshelf.com/hollywood-suite-what-to-watch-july-2020/">Hollywood Suite: What to Watch – July 2020</a></h4> <a title="Hollywood Suite: What to Watch – July 2020" href="https://thatshelf.com/hollywood-suite-what-to-watch-july-2020/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/06/Hollywood-Suite-Canadian-Bacon.jpg?ssl=1" alt="Hollywood Suite: What to Watch – July 2020"/></a><h4><a href="https://thatshelf.com/disney-launching-o-canada-collection-on-disney/">Disney Launching O Canada Collection on Disney+</a></h4> <a title="Disney Launching O Canada Collection on Disney+" href="https://thatshelf.com/disney-launching-o-canada-collection-on-disney/"><img src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/06/Duke-caboom.jpg?ssl=1" alt="Disney Launching O Canada Collection on Disney+"/></a><h4><a href="https://thatshelf.com/top-netflix-tv-series-approved-for-a-new-season/">Top Netflix TV Series Approved for a New Season</a></h4> <a title="Top Netflix TV Series Approved for a New Season" href="https://thatshelf.com/top-netflix-tv-series-approved-for-a-new-season/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2020/06/Netflix-Series-Renewals-Featured.jpg?ssl=1" alt="Top Netflix TV Series Approved for a New Season"/></a><h4><a href="https://thatshelf.com/tiff-announces-hybrid-in-theatre-virtual-fest-for-2020/">TIFF Announces Hybrid In-Theatre/Virtual Fest for 2020</a></h4> <a title="TIFF Announces Hybrid In-Theatre/Virtual Fest for 2020" href="https://thatshelf.com/tiff-announces-hybrid-in-theatre-virtual-fest-for-2020/"><img src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2020/06/TIFF_Street.jpg?ssl=1" alt="TIFF Announces Hybrid In-Theatre/Virtual Fest for 2020"/></a><h4><a href="https://thatshelf.com/changing-reel-episode-63-attack-the-block/">Changing Reel Episode 63 &#8211; Attack the Block</a></h4> <a title="Changing Reel Episode 63 &#8211; Attack the Block" href="https://thatshelf.com/changing-reel-episode-63-attack-the-block/"><img src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2020/06/Attack-the-Block.jpg?ssl=1" alt="Changing Reel Episode 63 &#8211; Attack the Block"/></a></div></li><li id="dfrads-widget-15" class="widget-container dfrads"><h3 style="display: none">Advertisement</h3><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9090375413426714" data-ad-slot="2240542770" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></li> </ul> </div><div class="sidebar-item"> <a href="#top"> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg"/></a> </div></aside></div><div id="comments" class="row"><div class="col-xs-12"> </div> </div> </div> </div><div id="top-posts" class="container"><ul class="row"> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">film</h3><div class="thumb"> <a href="https://thatshelf.com/hollywood-suite-what-to-watch-july-2020/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/06/Hollywood-Suite-Canadian-Bacon-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="Hollywood-Suite-Canadian-Bacon" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/06/Hollywood-Suite-Canadian-Bacon-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/hollywood-suite-what-to-watch-july-2020/">Hollywood Suite: What to Watch – July 2020</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Hollywood Suite’s July programming highlights include Juno, Pulp Fiction, and an “O Canada” spotlight.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">TV</h3><div class="thumb"> <a href="https://thatshelf.com/hollywood-suite-what-to-watch-july-2020/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/06/Hollywood-Suite-Canadian-Bacon-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="Hollywood-Suite-Canadian-Bacon" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/06/Hollywood-Suite-Canadian-Bacon-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/hollywood-suite-what-to-watch-july-2020/">Hollywood Suite: What to Watch – July 2020</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Hollywood Suite’s July programming highlights include Juno, Pulp Fiction, and an “O Canada” spotlight.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">games</h3><div class="thumb"> <a href="https://thatshelf.com/the-last-of-us-part-ii-review-game-of-the-generation/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/06/The-Last-of-Us-Part-2-Review-Featured-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="The Last of Us Part 2 Review" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/06/The-Last-of-Us-Part-2-Review-Featured-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/the-last-of-us-part-ii-review-game-of-the-generation/">The Last of Us Part II Review: Game of the Generation</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer"><cite>The Last of Us Part 2</cite> is exciting and visceral. The team at Naughty Dog overcame many obstacles and delivered a worthy sequel to one of the biggest games of all time. It will be another decade before we see anything as stunning and personal in a major console release.</p></div></li> <li class="col-sm-3 col-xs-6"><h3 class="footer_titles">podcasts</h3><div class="thumb"> <a href="https://thatshelf.com/changing-reel-episode-63-attack-the-block/"> <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/06/Attack-the-Block-480x400-1.jpg" class="attachment-footer size-footer wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://thatshelf.com/wp-content/uploads/2020/06/Attack-the-Block-480x400-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> <div class="overlay"></div></a> </div><div class="top-post-content"><h4><a href="https://thatshelf.com/changing-reel-episode-63-attack-the-block/">Changing Reel Episode 63 &#8211; Attack the Block</a></h4><hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;"><p class="excerpt_footer">Podcaster and film critic Jay Cluitt joins Courtney for Attack the Block!</p></div></li> </ul> </div><footer class="container" role="contentinfo"><div class="row"><div class="col-xs-10" role="navigation"><div class="menu-secondary-menu-in-footer-container"><ul id="menu-secondary-menu-in-footer" class="nav-menu"><li id="menu-item-39377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39377"><a title="About the Dorks" href="https://thatshelf.com/about/">About Us</a></li> <li id="menu-item-88765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88765"><a href="https://thatshelf.com/reviews/">Reviews</a> <ul class="sub-menu"> <li id="menu-item-88766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88766"><a href="https://thatshelf.com/interview/">interviews</a></li> </ul> </li> <li id="menu-item-88767" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-88767"><a href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">podcasts</a> <ul class="sub-menu"> <li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://thatshelf.com/video/">Videos</a></li> </ul> </li> <li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88769"><a href="https://thatshelf.com/contest/">Contests</a> <ul class="sub-menu"> <li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88770"><a href="https://thatshelf.com/list/">lists</a></li> </ul> </li> <li id="menu-item-39379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39379"><a title="Contact" href="https://thatshelf.com/contact/">Contact</a></li> </ul></div></div> <a href="#top"><img class="whale col-md-1 col-xs-2" src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg"/></a> </div></footer> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script>var wpdiscuzAjaxObj={"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"606838450049929","facebookUseOAuth2":"1","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"95bbfd22718b0edf1a55986c753e298d","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuztheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"134217728","wmuIsLightbox":"1","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 128MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"d9ef290ddf","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.3","wc_post_id":"108516","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/thatshelf.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/thatshelf.com\/wp-json\/wpdiscuz\/v1\/update"};var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};</script> <script>var wpdiscuzEditorOptions={modules:{toolbar:"",counter:{uniqueID:"",maxcount:0,mincount:1,},},placeholder:'Be the First to Comment!',theme:'snow',debug:'error'};</script> <script src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.3'></script> <script src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script> <script>var ajax_object={"nonce":"913d8c24ab","ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/QLAbeZXaDxCO.js?ver=2.2.3'></script> <script>var fcaPcEvents=[];var fcaPcDebug={"debug":""};var fcaPcPost={"title":"The Criterion Shelf:  Four Trilogies","type":"post","id":"108516","categories":["list"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};</script> <script src='https://thatshelf.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.5.2'></script> <script src='https://thatshelf.com/wp-content/plugins/facebook-conversion-pixel/video.compiled.js?ver=5.4.2'></script> <script src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script> <script src='https://thatshelf.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.js?ver=8.10.23'></script> <script>var ctf={"ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.5.1'></script> <script>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/thatshelf.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thatshelf.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script> <script src='https://thatshelf.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.3'></script><div id="TWSQknnowqXb" class="kJpdFiSQjszW" style="background:#dddddd;z-index:9999999; "></div> <script>var anOptions={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"kJpdFiSQjszW-default\">\n\t<h1 style=\"\">Help Support ThatShelf.com!<\/h1>\n\t<p>Welcome to our site. ThatShelf.com relies upon ads to bring you our articles, features and videos for free. Please consider whitelisting our site and thanks for visiting<\/p>\n<\/div>\n<a class=\"close-modal close-kJpdFiSQjszW\">&#215;<\/a>"}</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z'/></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z'/></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z'/></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid'/></div> <script>var sbiajaxurl="https://thatshelf.com/wp-admin/admin-ajax.php";</script> <script>(function(){document.addEventListener('DOMContentLoaded',function(){let wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_widgets){for(let i=0;i<wpp_widgets.length;i++){let wpp_widget=wpp_widgets[i];WordPressPopularPosts.theme(wpp_widget);}}});})();</script> <script>var WPPImageObserver=null;function wpp_load_img(img){if(!'imgSrc'in img.dataset||!img.dataset.imgSrc)
return;img.src=img.dataset.imgSrc;if('imgSrcset'in img.dataset){img.srcset=img.dataset.imgSrcset;img.removeAttribute('data-img-srcset');}
img.classList.remove('wpp-lazyload');img.removeAttribute('data-img-src');img.classList.add('wpp-lazyloaded');}
function wpp_observe_imgs(){let wpp_images=document.querySelectorAll('img.wpp-lazyload'),wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_images.length||wpp_widgets.length){if('IntersectionObserver'in window){WPPImageObserver=new IntersectionObserver(function(entries,observer){entries.forEach(function(entry){if(entry.isIntersecting){let img=entry.target;wpp_load_img(img);WPPImageObserver.unobserve(img);}});});if(wpp_images.length){wpp_images.forEach(function(image){WPPImageObserver.observe(image);});}
if(wpp_widgets.length){for(var i=0;i<wpp_widgets.length;i++){let wpp_widget_images=wpp_widgets[i].querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widgets[i].shadowRoot){wpp_widget_images=wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){wpp_widget_images.forEach(function(image){WPPImageObserver.observe(image);});}}}}
else{if(wpp_images.length){for(var i=0;i<wpp_images.length;i++){wpp_load_img(wpp_images[i]);wpp_images[i].classList.remove('wpp-lazyloaded');}}
if(wpp_widgets.length){for(var j=0;j<wpp_widgets.length;j++){let wpp_widget=wpp_widgets[j],wpp_widget_images=wpp_widget.querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widget.shadowRoot){wpp_widget_images=wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){for(var k=0;k<wpp_widget_images.length;k++){wpp_load_img(wpp_widget_images[k]);wpp_widget_images[k].classList.remove('wpp-lazyloaded');}}}}}}}
document.addEventListener('DOMContentLoaded',function(){wpp_observe_imgs();document.addEventListener('wpp-onload',function(){wpp_observe_imgs();});});</script> <script src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.6.1',blog:'152712211',post:'108516',tz:'-4',srv:'thatshelf.com'}]);_stq.push(['clickTrackerInit','152712211','108516']);</script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery-ui.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.mobile.custom.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.imagesloaded.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.browser.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.timePicker.min.js"></script> <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/main.js"></script> <script>
</script> </body> </html><!-- WP Fastest Cache file was created in 1.4609391689301 seconds, on 28-06-20 9:32:40 -->