<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

<!-- Chrome, Firefox OS and Opera -->
<meta name="theme-color" content="#4db2dc">
<!-- Windows Phone -->
<meta name="msapplication-navbutton-color" content="#4db2dc">
<!-- iOS Safari -->
<meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc">


  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <title>CONTEST: See Advanced Screenings of THE FRENCH DISPATCH Across Canada! -</title>
    <meta name="description" content="ThatShelf.com features the latest news, reviews, interviews, and more from the world of movies, video games, television, and beyond.">
  <meta name="viewport"    content="width=device-width, initial-scale=1">
<!--MEDIA.NET
<script src="https://contextual.media.net/dmedianet.js?cid=8CUJ5N6UR" async="async"></script>
<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
-->



  <script type="text/javascript">
  var templateUrl = 'https://thatshelf.com/wp-content/themes/ThatShelf';
  var ajaxurl = 'https://thatshelf.com/wp-admin/admin-ajax.php';
  </script>
  <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js"></script>

  <link rel="pingback" href="https://thatshelf.com/xmlrpc.php">
  <link rel="stylesheet" href="https://thatshelf.com/wp-content/themes/ThatShelf/css/styles.css">
<!-- Facebook Pixel Code -->  <script>  !function(f,b,e,v,n,t,s)  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?  n.callMethod.apply(n,arguments):n.queue.push(arguments)};  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';  n.queue=[];t=b.createElement(e);t.async=!0;  t.src=v;s=b.getElementsByTagName(e)[0];  s.parentNode.insertBefore(t,s)}(window, document,'script',  'https://connect.facebook.net/en_US/fbevents.js');  fbq('init', '437629430311276');  fbq('track', 'PageView');  </script>  <noscript><img height="1" width="1" style="display:none"  src="https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  "  /></noscript>  <!-- End Facebook Pixel Code -->


<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/x-icon" sizes="16x16" href="/favicon.ico">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#005ca4">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="theme-color" content="#ffffff">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">

  <!--||  JM Twitter Cards by Julien Maury 11.1.8  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@thatshelf">
<meta name="twitter:site" content="@thatshelf">
<meta name="twitter:title" content="CONTEST: See Advanced Screenings of THE FRENCH DISPATCH Across Canada!">
<meta name="twitter:description" content="Filmmaker Wes Anderson&#039;s latest star-studded ensemble with The French Dispatch doesn&#039;t arrive in theatres until later this month, but That Shelf wants to send you and a friend to advanced screenings o">
<meta name="twitter:image" content="https://thatshelf.com/wp-content/uploads/2021/07/The-French-Dispatch-Cannes-Review-Featured.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.8  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Michael Myers is back and That Shelf wants to send you and a friend to see Halloween Kills before anyone else. Enter the contest!" />
	<link rel="canonical" href="https://thatshelf.com/contest-french-dispatch-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CONTEST: See Advanced Screenings of THE FRENCH DISPATCH Across Canada! -" />
	<meta property="og:description" content="Michael Myers is back and That Shelf wants to send you and a friend to see Halloween Kills before anyone else. Enter the contest!" />
	<meta property="og:url" content="https://thatshelf.com/contest-french-dispatch-2/" />
	<meta property="og:site_name" content="That Shelf" />
	<meta property="article:publisher" content="https://www.facebook.com/thatshelf/" />
	<meta property="article:published_time" content="2021-10-15T02:16:38+00:00" />
	<meta property="article:modified_time" content="2021-10-15T03:30:15+00:00" />
	<meta property="og:image" content="https://thatshelf.com/wp-content/uploads/2021/07/The-French-Dispatch-Cannes-Review-Featured.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1269" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="That Shelf Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thatshelf.com/#organization","name":"ThatShelf.com","url":"https://thatshelf.com/","sameAs":["https://www.facebook.com/thatshelf/","http://instagram.com/onthatshelf/","https://www.youtube.com/thatshelf","https://twitter.com/thatshelf"],"logo":{"@type":"ImageObject","@id":"https://thatshelf.com/#logo","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2019/03/ts-logo-final-lg-black-jpeg.jpg","contentUrl":"https://thatshelf.com/wp-content/uploads/2019/03/ts-logo-final-lg-black-jpeg.jpg","width":2430,"height":2430,"caption":"ThatShelf.com"},"image":{"@id":"https://thatshelf.com/#logo"}},{"@type":"WebSite","@id":"https://thatshelf.com/#website","url":"https://thatshelf.com/","name":"That Shelf","description":"Film, Games, TV, Podcasts, Videos, Reviews, Interviews, Toronto","publisher":{"@id":"https://thatshelf.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thatshelf.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thatshelf.com/contest-french-dispatch-2/#primaryimage","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2021/07/The-French-Dispatch-Cannes-Review-Featured.jpg","contentUrl":"https://thatshelf.com/wp-content/uploads/2021/07/The-French-Dispatch-Cannes-Review-Featured.jpg","width":2000,"height":1269,"caption":"The French Dispatch Cannes Review Featured"},{"@type":"WebPage","@id":"https://thatshelf.com/contest-french-dispatch-2/#webpage","url":"https://thatshelf.com/contest-french-dispatch-2/","name":"CONTEST: See Advanced Screenings of THE FRENCH DISPATCH Across Canada! -","isPartOf":{"@id":"https://thatshelf.com/#website"},"primaryImageOfPage":{"@id":"https://thatshelf.com/contest-french-dispatch-2/#primaryimage"},"datePublished":"2021-10-15T02:16:38+00:00","dateModified":"2021-10-15T03:30:15+00:00","description":"Michael Myers is back and That Shelf wants to send you and a friend to see Halloween Kills before anyone else. Enter the contest!","breadcrumb":{"@id":"https://thatshelf.com/contest-french-dispatch-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thatshelf.com/contest-french-dispatch-2/"]}]},{"@type":"BreadcrumbList","@id":"https://thatshelf.com/contest-french-dispatch-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thatshelf.com/"},{"@type":"ListItem","position":2,"name":"CONTEST: See Advanced Screenings of THE FRENCH DISPATCH Across Canada!"}]},{"@type":"Article","@id":"https://thatshelf.com/contest-french-dispatch-2/#article","isPartOf":{"@id":"https://thatshelf.com/contest-french-dispatch-2/#webpage"},"author":{"@id":"https://thatshelf.com/#/schema/person/dde96c80a0f6c97ad120d5d7b8737a08"},"headline":"CONTEST: See Advanced Screenings of THE FRENCH DISPATCH Across Canada!","datePublished":"2021-10-15T02:16:38+00:00","dateModified":"2021-10-15T03:30:15+00:00","mainEntityOfPage":{"@id":"https://thatshelf.com/contest-french-dispatch-2/#webpage"},"wordCount":322,"commentCount":0,"publisher":{"@id":"https://thatshelf.com/#organization"},"image":{"@id":"https://thatshelf.com/contest-french-dispatch-2/#primaryimage"},"thumbnailUrl":"https://thatshelf.com/wp-content/uploads/2021/07/The-French-Dispatch-Cannes-Review-Featured.jpg","keywords":["advance screening","Bill Murray","cannes","Cannes 2021","Cannes Film Festival","Cannes review","contest","film","Frances McDormand","French Dispatch","giveaway","Isle of Dogs","Jason Gorber","Lea Seydoux","movies","review","The French Dispatch review","The Grand Budapest Hotel","Tilda Swinton","Timothee Chalamet","Wes Anderson"],"articleSection":["contest"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thatshelf.com/contest-french-dispatch-2/#respond"]}]},{"@type":"Person","@id":"https://thatshelf.com/#/schema/person/dde96c80a0f6c97ad120d5d7b8737a08","name":"That Shelf Staff","image":{"@type":"ImageObject","@id":"https://thatshelf.com/#personlogo","inLanguage":"en-US","url":"https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-100x100.jpg","contentUrl":"https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-100x100.jpg","caption":"That Shelf Staff"},"sameAs":["http://thatshelf.com"],"url":"https://thatshelf.com/author/that-shelf-staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thatshelf.com/contest-french-dispatch-2/amp/" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8987149-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thatshelf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- thatshelf.com is managing ads with Advanced Ads --><script id="thats-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 710px; }
</style>
		
	<link rel='stylesheet' id='sby_styles-css'  href='https://thatshelf.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://thatshelf.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thatshelf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://thatshelf.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thatshelf.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://thatshelf.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://thatshelf.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='poll-maker-ays-css'  href='https://thatshelf.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://thatshelf.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://thatshelf.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.4' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/TltqDrrNcIRI.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.kJpdFiSQjszW-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.kJpdFiSQjszW {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.kJpdFiSQjszW-default,.kJpdFiSQjszW-ok {	padding: 30px 30px 15px;}.kJpdFiSQjszW-image {	overflow: hidden;	position: relative;	width: 100%;}.kJpdFiSQjszW-image .kJpdFiSQjszW-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.kJpdFiSQjszW-image .kJpdFiSQjszW-right {	float: right;	width: 50%;	padding: 30px;}.kJpdFiSQjszW.small {	width: 200px;	margin-left: -140px;}.kJpdFiSQjszW.medium {	width: 400px;	margin-left: -240px;}.kJpdFiSQjszW.large {	width: 600px;	margin-left: -340px;}.kJpdFiSQjszW.xlarge {	width: 800px;	margin-left: -440px;}.close-kJpdFiSQjszW {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-kJpdFiSQjszW:hover {	color: #252b37;}.kJpdFiSQjszW h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.kJpdFiSQjszW-right h1 {	padding: 0 30px 0 0;	text-align: left;}.kJpdFiSQjszW p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.kJpdFiSQjszW p a {	color: #ff6160;}.kJpdFiSQjszW-right .close-modal,.kJpdFiSQjszW-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.kJpdFiSQjszW-right .close-modal:hover,.kJpdFiSQjszW-footer .close-modal:hover {	background-color: #252b37 !important;}.kJpdFiSQjszW-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.kJpdFiSQjszW-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.kJpdFiSQjszW {		right: 5%;		left: 5%;		max-width: 90%;	}	.kJpdFiSQjszW-default {		padding: 20px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-left {		width: 100%;		height: 250px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.kJpdFiSQjszW h1 {		margin-bottom: 10px;		font-size: 20px;	}	.kJpdFiSQjszW-right h1 {		padding: 0;	}	.kJpdFiSQjszW p {		margin-bottom: 10px;	}	.close-kJpdFiSQjszW {		color: #fcfcfc;		background-color: #252b37;	}	.close-kJpdFiSQjszW:hover {		color: #252b37;		background-color: #fcfcfc;	}	.kJpdFiSQjszW-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.kJpdFiSQjszW-image .kJpdFiSQjszW-left {		height: 200px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-right {		margin-top: 200px;	}	.kJpdFiSQjszW-footer {		text-align: center;	}	.kJpdFiSQjszW-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thatshelf.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thatshelf.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thatshelf.com","hash_tracking":"false","ua":"UA-8987149-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.1.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts","ID":118502,"token":"0f68cd6230","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","security":"75d21c742a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thatshelf.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thatshelf.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://thatshelf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thatshelf.com/wp-json/wp/v2/posts/118502" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thatshelf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thatshelf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/pakLqb-uPk' />
<link rel="alternate" type="application/json+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fcontest-french-dispatch-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fcontest-french-dispatch-2%2F&#038;format=xml" />
        <!-- Custom Twitter Feeds CSS -->
        <style type="text/css">
            p {text-align:left;}
a {text-align:left;}

.ctf-tweet-date a {font-family: georgia,serif;}
.ctf-more span {text-align:center;}
        </style>
        	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com">
	<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
		    <script>
		if(screen.width<769){
        	window.location = "https://thatshelf.com/contest-french-dispatch-2/amp/";
        }
    	</script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thatshelf.com/?custom-css=ce6f8d8f62" />	<style id="egf-frontend-styles" type="text/css">
		p {} h1 {} h2 {} h3 {} h4 {} h5 {} h6 {} 	</style>
	<!--Media.net ad-->
<div id="752555826">

<!--    <script type="text/javascript">

        try {

            window._mNHandle.queue.push(function (){

                window._mNDetails.loadTag("752555826", "970x250", "752555826");

            });

        }

        catch (error) {}

    </script>

</div>-->

<div id="542433536">

    <script type="text/javascript">

        try {

            window._mNHandle.queue.push(function (){

                window._mNDetails.loadTag("542433536", "970x90", "542433536");

            });

        }

        catch (error) {}

    </script>

</div>

<!--
<script src="https://contextual.media.net/dmedianet.js?cid=8CUJ5N6UR" async="async"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9090375413426714",
          enable_page_level_ads: true
     });
</script>-->


</head>
<body 

class="post-template-default single single-post postid-118502 single-format-standard aa-prefix-thats-" ><a id="top"></a>

  <a href="#main" class="sr-only">Skip to main content</a>

 
 <div class="header-wrapper"> <header role="banner" class="main-header container">
    <div class="header-container row">
      <a href="https://thatshelf.com/" rel="home">Home</a>
            <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/header.gif" alt="Header image">
      <h1 class="title"> That Shelf </h1>

      <nav role="navigation">
        <div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-39371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39371"><a title="Film" href="https://thatshelf.com/tag/film/" data-tag="film">FILM</a></li>
<li id="menu-item-39373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39373"><a title="TV" href="https://thatshelf.com/tag/tv/" data-tag="tv">TV</a></li>
<li id="menu-item-39374" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39374"><a title="Games" href="https://thatshelf.com/tag/games/" data-tag="games">GAMES</a></li>
<li id="menu-item-46327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46327"><a title="Podcasts" href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">PODCASTS</a></li>
<li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88774"><a href="https://thatshelf.com/list/">LISTS</a></li>
</ul></div>      </nav> </div>
  </header></div><div style="float:none;margin:0px 0px 0px 0px;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
<!--
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9090375413426714"
     data-ad-slot="5201748033"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
-->

</div>

<div id="main" role="main">
  
          <div class="post-banner row">
        <div class="post-thumbnail">
          <img width="1900" height="560" src="https://thatshelf.com/wp-content/uploads/2021/07/The-French-Dispatch-Cannes-Review-Featured-1900x560-1.jpg" class="attachment-main size-main wp-post-image" alt="The French Dispatch Cannes Review Featured" loading="lazy" />        </div>
      </div>
    
    <div class="container has-thumbnail">
      <div class="row">

        <div class="col-sm-9">
          <article id="post-118502" class="full post-118502 post type-post status-publish format-standard has-post-thumbnail hentry category-contest tag-advance-screening tag-bill-murray tag-cannes tag-cannes-2021 tag-cannes-film-festival tag-cannes-review tag-contest tag-film tag-frances-mcdormand tag-french-dispatch tag-giveaway tag-isle-of-dogs tag-jason-gorber tag-lea-seydoux tag-movies tag-review tag-the-french-dispatch-review tag-the-grand-budapest-hotel tag-tilda-swinton tag-timothee-chalamet tag-wes-anderson">
  <header>
<div class="title">
    <h1>CONTEST: See Advanced Screenings of THE FRENCH DISPATCH Across Canada!</h1>
</div>
<div class="subtitle">
</div>

    <div class="entry-meta">

      <div class="byline">

<a href="https://thatshelf.com/author/that-shelf-staff/" rel="author">
<p>

<img width="50" height="50" src="https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-100x100.jpg" class="avatar avatar-50 photo" alt="" loading="lazy" srcset="https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-100x100.jpg 100w, https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-300x300.jpg 300w, https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-1024x1024.jpg 1024w, https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-150x150.jpg 150w, https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-768x768.jpg 768w, https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-1536x1536.jpg 1536w, https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-2048x2048.jpg 2048w, https://thatshelf.com/wp-content/uploads/2019/03/cropped-ts-logo-final-lg-black-jpeg-1-864x855.jpg 864w" sizes="(max-width: 50px) 100vw, 50px" /></a>




        <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/that-shelf-staff/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">That Shelf Staff</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2021-10-14">October 14, 2021, 10:16 pm</time></span> 
<span class="social_inline2" style="float:right;display:inline-block;"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Fcontest-french-dispatch-2%2F" class="facebook" target="_blank"><img src="/img/share-facebook-black.png" class="social_inline2" height="20" width="20"></a>



<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Fcontest-french-dispatch-2%2F&text=Shared%20from%20@thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;" ><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span>

<!--
<a href="https://twitter.com/intent/follow?screen_name=thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;" ><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span>
<a href="https://twitter.com/intent/tweet?url=thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;" ><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span>-->


    </div>




 </p>  







<!--<div class="share">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Fcontest-french-dispatch-2%2F" class="facebook" target="_blank"></a>
  <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Fcontest-french-dispatch-2%2F&via=ThatShelf&text=CONTEST%3A+See+Advanced+Screenings+of+THE+FRENCH+DISPATCH+Across+Canada%21" class="twitter" target="_blank"></a></div>-->



  
  </header>

  <div class="entry-content">

    <p>Filmmaker Wes Anderson&#8217;s latest star-studded ensemble with <em>The French Dispatch </em>doesn&#8217;t arrive in theatres until later this month, but That Shelf wants to send you and a friend to advanced screenings of the film happening in Toronto and Vancouver (Oct 20), Calgary (Oct 27) and Montreal (Oct 28) courtesy of Searchlight Pictures!</p>
<p>The <a href="https://thatshelf.com/isle-of-dogs-review/"><em>Isle of Dogs</em></a>, <em>Grand Budapest Hotel</em>, and <em>Moonrise Kingdom</em> director returns with a cavalcade of A-listers for his next comedy, described as a love letter to a bygone era of journalism. <em>The French Dispatch</em> features many of Anderson&#8217;s regular partners-in-crime, including Bill Murray and Tilda Swinton, as well as newcomers like Timothée Chalamet and Benicio Del Toro. The film promises a madcap travelogue and Anderson&#8217;s signature quirkiness. Read our full Cannes 2021 review <a href="https://thatshelf.com/cannes-2021-the-french-dispatch-review/">here.</a></p>
<p><strong>Watch the trailer and then check out the contest details below!<br />
</strong><strong></p>
<div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_46389"  width="480" height="270"  data-origwidth="480" data-origheight="270" src="https://www.youtube.com/embed/TcPk2p0Zaw4?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=1&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<p></strong></p>
<p><strong>Official Synopsis:</strong></p>
<p><em>THE FRENCH DISPATCH brings to life a collection of stories from the final issue of an American magazine published in a fictional 20th-century French city. It stars Benicio del Toro, Adrien Brody, Tilda Swinton, Léa Seydoux, Frances McDormand, Timothée Chalamet, Lyna Khoudri, Jeffrey Wright, Mathieu Amalric, Stephen Park, Bill Murray and Owen Wilson.</em><strong><br />
</strong></p>
<p><strong>To enter our <em>French Dispatch</em> contest just follow these super simple instructions:</strong></p>
<p>On <b>Instagram</b></p>
<ol>
<li>Follow <b><a href="https://www.instagram.com/thatshelf/">That Shelf on Instagram</a></b></li>
<li>Like <a href="https://www.instagram.com/p/CVCAvGhNM7T/"><strong>our <em>French Dispatch</em> post</strong></a>.</li>
<li>Then tell us the name of your city and tag a friend in the comments!</li>
</ol>
<h3>OR</h3>
<p>On <b>Twitter</b>:</p>
<ol>
<li style="list-style-type: none;">
<ol>
<li>Follow us on <a href="https://twitter.com/ThatShelf"><b>Twitter</b></a></li>
<li>Then reply to <a href="https://twitter.com/ThatShelf/status/1448835140671754245"><strong>this tweet</strong></a> letting us know your city and the name of your favourite Wes Anderson movie!</li>
</ol>
</li>
</ol>
<p><strong>One entry per person</strong>. Multiple entries will be disqualified. Contestants must be residents of Canada. No purchase necessary. Winners will be notified via direct message. The contest closes at <strong>11:59pm EST</strong> on <strong>Saturday, October 16th. </strong></p>
<p><strong><i>The French Dispatch</i> opens in select theatres October 22 and everywhere October 29.</strong></p>
<div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>0</span>
                    <span class='wpdrc'>0</span>
                    <span class='wpdrt'>votes</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div>
<div class="tags_text"><a href="https://thatshelf.com/tag/advance-screening/" rel="tag">advance screening</a> &#8226; <a href="https://thatshelf.com/tag/bill-murray/" rel="tag">Bill Murray</a> &#8226; <a href="https://thatshelf.com/tag/cannes/" rel="tag">cannes</a> &#8226; <a href="https://thatshelf.com/tag/cannes-2021/" rel="tag">Cannes 2021</a> &#8226; <a href="https://thatshelf.com/tag/cannes-film-festival/" rel="tag">Cannes Film Festival</a> &#8226; <a href="https://thatshelf.com/tag/cannes-review/" rel="tag">Cannes review</a> &#8226; <a href="https://thatshelf.com/tag/contest/" rel="tag">contest</a> &#8226; <a href="https://thatshelf.com/tag/film/" rel="tag">film</a> &#8226; <a href="https://thatshelf.com/tag/frances-mcdormand/" rel="tag">Frances McDormand</a> &#8226; <a href="https://thatshelf.com/tag/french-dispatch/" rel="tag">French Dispatch</a> &#8226; <a href="https://thatshelf.com/tag/giveaway/" rel="tag">giveaway</a> &#8226; <a href="https://thatshelf.com/tag/isle-of-dogs/" rel="tag">Isle of Dogs</a> &#8226; <a href="https://thatshelf.com/tag/jason-gorber/" rel="tag">Jason Gorber</a> &#8226; <a href="https://thatshelf.com/tag/lea-seydoux/" rel="tag">Lea Seydoux</a> &#8226; <a href="https://thatshelf.com/tag/movies/" rel="tag">movies</a> &#8226; <a href="https://thatshelf.com/tag/review/" rel="tag">review</a> &#8226; <a href="https://thatshelf.com/tag/the-french-dispatch-review/" rel="tag">The French Dispatch review</a> &#8226; <a href="https://thatshelf.com/tag/the-grand-budapest-hotel/" rel="tag">The Grand Budapest Hotel</a> &#8226; <a href="https://thatshelf.com/tag/tilda-swinton/" rel="tag">Tilda Swinton</a> &#8226; <a href="https://thatshelf.com/tag/timothee-chalamet/" rel="tag">Timothee Chalamet</a> &#8226; <a href="https://thatshelf.com/tag/wes-anderson/" rel="tag">Wes Anderson</a><br /></div>

<div class="postnav">

<div class="postnav prev">
 
  <a href="https://thatshelf.com/?p=118466"><span>&laquo; Previous Article</span><br/>Titane Interview: Director Julia Ducournau</a>
</div>

<div class="postnav next">
<a href="https://thatshelf.com/the-last-duel-review/"><span>Next Article &raquo;</span><br/>The Last Duel Review</a>
</div>

</div>
<br/><br/>
<div class="comments">
<h2>Comments</h2>
    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                        <div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div>                        <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                            <div class="wpd-social-login-agreement" style="display: none;">
                <div class="wpd-agreement-title">I allow to create an account</div>
                <div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
                <div class="wpd-agreement-buttons">
                    <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                    <div class="wpd-clear"></div>
                </div>
            </div>
                                                <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://thatshelf.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" disabled>new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="48c7114406" /><input type="hidden" name="_wp_http_referer" value="/contest-french-dispatch-2/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content">            <div class="wpd-social-login-agreement" style="display: none;">
                <div class="wpd-agreement-title">I allow to create an account</div>
                <div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
                <div class="wpd-agreement-buttons">
                    <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                    <div class="wpd-clear"></div>
                </div>
            </div>
            </div><div class="clearfix"></div>
                                </div>
                </div>
                            <div class="wpd-login-to-comment">Please login to comment</div>
                                </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
</div>



<!-- 1ST ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

</div>


<!---->



<hr style="border: 3px solid black
  border-radius: 2px;">


<!-- GOOGLE RELATED POSTS -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9090375413426714"
     data-ad-slot="8488285687"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!--<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>-->


<hr style="border: 3px solid black
  border-radius: 2px;">

<!-- 2ND ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<hr style="border: 3px solid black
  border-radius: 2px;">
<h4 class="sidebar-header" style="text-align:center;">FROM AROUND THE WEB</h4>
<div id="zergnet-widget-85581"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85581';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>


<!-- 3RD ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

</div>


  <!--
      <footer> </footer>
  -->
</article>



        </div><!-- .col -->

        <aside id="sidebar" role="complementary">
  <div class="sidebar-item">
    <ul><li>
<script>
  (function() {
    var cx = 'partner-pub-9090375413426714:6723327199';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></li>


 <li class="widget-container thats-widget"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</li><li id="text-22" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Twitter &#8211; <a style="color: white;" href="https://www.twitter.com/thatshelf" target="_blank" rel="noopener">@thatshelf</a></h4>
<!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;background-color: #f9f9f9;" data-ctfshortcode="{}" data-ctfintents="1" data-postid="118502" data-feed-id="ctf__ThatShelf3" data-ctfneeded="-1"><div class="ctf-tweets"><div class="ctf-item ctf-author-thatshelf ctf-new" id="1448995503857934336" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 13px;color: #333333;">That Shelf</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;">@ThatShelf</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1448995503857934336" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">THE LAST DUEL is a thriller battle of duelling perspectives as Matt Damon and Adam Driver go for blows, but this is Jodie Comer's show. <br />
https://thatshelf.com/the-last-duel-review</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1448995503857934336&related=ThatShelf" class="ctf-reply" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1448995503857934336</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1448995503857934336&related=ThatShelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1448995503857934336</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1448995503857934336&related=ThatShelf" class="ctf-like" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1448995503857934336</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/ThatShelf/status/1448995503857934336" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1448995503857934336</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new" id="1448835140671754245" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 13px;color: #333333;">That Shelf</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;">@ThatShelf</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1448835140671754245" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">CONTEST: We want to send you and a friend to see advanced screenings of THE FRENCH DISPATCH in Toronto, Montreal, Calgary, and Vancouver. Find out how to enter here: <br />
https://thatshelf.com/contest-french-dispatch <br />
#TheFrenchDispatch #ContestAlert</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1448835140671754245&related=ThatShelf" class="ctf-reply" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1448835140671754245</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1448835140671754245&related=ThatShelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1448835140671754245</span><span class="ctf-action-count ctf-retweet-count">3</span></a><a href="https://twitter.com/intent/like?tweet_id=1448835140671754245&related=ThatShelf" class="ctf-like" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1448835140671754245</span><span class="ctf-action-count ctf-favorite-count">8</span></a><a href="https://twitter.com/ThatShelf/status/1448835140671754245" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1448835140671754245</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new ctf-retweet" id="1448678287878860805" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/MK2MileEndMovie" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;"><img src="https://pbs.twimg.com/profile_images/1253390578567561217/GTh4VSA4_normal.jpg" alt="MK2MileEndMovie" width="48" height="48"></a><a href="https://twitter.com/MK2MileEndMovie" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 13px;color: #333333;">MK2 l MILE END MOVIES</a><a href="https://twitter.com/MK2MileEndMovie" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;">@MK2MileEndMovie</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/MK2MileEndMovie/status/1448383331423358977" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">“A supremely well-acted and colourful biopic that sparks something inside us all.” - @ThatShelf. THE ELECTRICAL LIFE OF LOUIS WAIN is coming to select Canadian theatres on October 22 🌟 </p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1448383331423358977&related=MK2MileEndMovie" class="ctf-reply" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1448383331423358977</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1448383331423358977&related=MK2MileEndMovie" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1448383331423358977</span><span class="ctf-action-count ctf-retweet-count">8</span></a><a href="https://twitter.com/intent/like?tweet_id=1448383331423358977&related=MK2MileEndMovie" class="ctf-like" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1448383331423358977</span><span class="ctf-action-count ctf-favorite-count">22</span></a><a href="https://twitter.com/MK2MileEndMovie/status/1448383331423358977" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1448383331423358977</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="background-color: #000000;color: #ffffff;"><span>Load More...</span></a></div>
</div>
		</li><li class="widget-container thats-widget"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-85582"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85582';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></li><li id="text-24" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Popular Posts</h4>
</div>
		</li><li id="top-posts-4" class="widget-container widget_top-posts"><h3 style="display: none">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://thatshelf.com/from-right-to-left-ranking-the-politics-of-superheroes/" title="From Right to Left: Ranking the Politics of Superheroes" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2016/05/cap-iron-man-spidey.jpg?resize=40%2C40&#038;ssl=1" alt="From Right to Left: Ranking the Politics of Superheroes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/from-right-to-left-ranking-the-politics-of-superheroes/" title="From Right to Left: Ranking the Politics of Superheroes" class="bump-view" data-bump-view="tp">From Right to Left: Ranking the Politics of Superheroes</a>
							</div>
													</li>
										<li>
						<a href="https://thatshelf.com/contest-french-dispatch-2/" title="CONTEST: See Advanced Screenings of THE FRENCH DISPATCH Across Canada!" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2021/07/The-French-Dispatch-Cannes-Review-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="CONTEST: See Advanced Screenings of THE FRENCH DISPATCH Across Canada!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/contest-french-dispatch-2/" title="CONTEST: See Advanced Screenings of THE FRENCH DISPATCH Across Canada!" class="bump-view" data-bump-view="tp" aria-current="page">CONTEST: See Advanced Screenings of THE FRENCH DISPATCH Across Canada!</a>
							</div>
													</li>
										<li>
						<a href="https://thatshelf.com/the-hunger-games-movie-review/" title="The Hunger Games Movie Review " class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2017/06/The-Hunger-Games-Catching-Fire-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="The Hunger Games Movie Review " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/the-hunger-games-movie-review/" title="The Hunger Games Movie Review " class="bump-view" data-bump-view="tp">The Hunger Games Movie Review </a>
							</div>
													</li>
										<li>
						<a href="https://thatshelf.com/titane-director-julia-ducournau-on-creating-2021s-most-shocking-film/" title="Titane Director Julia Ducournau on Creating 2021’s Most Shocking Film" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2021/10/TITANE-Alexia-on-car-feature-image.jpg?resize=40%2C40&#038;ssl=1" alt="Titane Director Julia Ducournau on Creating 2021’s Most Shocking Film" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/titane-director-julia-ducournau-on-creating-2021s-most-shocking-film/" title="Titane Director Julia Ducournau on Creating 2021’s Most Shocking Film" class="bump-view" data-bump-view="tp">Titane Director Julia Ducournau on Creating 2021’s Most Shocking Film</a>
							</div>
													</li>
										<li>
						<a href="https://thatshelf.com/star-trek-discoverys-depiction-of-captain-pikes-disability-is-a-betrayal-of-roddenberrys-utopian-vision/" title="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2019/04/Star-Trek-Discovery-Anson-Mount-Christopher-Pike-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/star-trek-discoverys-depiction-of-captain-pikes-disability-is-a-betrayal-of-roddenberrys-utopian-vision/" title="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" class="bump-view" data-bump-view="tp">Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision</a>
							</div>
													</li>
										<li>
						<a href="https://thatshelf.com/the-last-duel-review/" title="The Last Duel Review: Flipping the He Said/She Said Script" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2021/10/Last_Duel2.jpg?resize=40%2C40&#038;ssl=1" alt="The Last Duel Review: Flipping the He Said/She Said Script" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/the-last-duel-review/" title="The Last Duel Review: Flipping the He Said/She Said Script" class="bump-view" data-bump-view="tp">The Last Duel Review: Flipping the He Said/She Said Script</a>
							</div>
													</li>
										<li>
						<a href="https://thatshelf.com/true-detective-episode-1-2-recap/" title="True Detective Episode 1.2 Recap" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2014/01/True-Detective-Episode-2-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="True Detective Episode 1.2 Recap" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/true-detective-episode-1-2-recap/" title="True Detective Episode 1.2 Recap" class="bump-view" data-bump-view="tp">True Detective Episode 1.2 Recap</a>
							</div>
													</li>
										<li>
						<a href="https://thatshelf.com/the-best-films-of-2021-so-far-a-year-of-hidden-gems/" title="The Best Films of 2021 So Far: A Year of Hidden Gems" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2021/07/Best_of_2021_so_far.jpg?resize=40%2C40&#038;ssl=1" alt="The Best Films of 2021 So Far: A Year of Hidden Gems" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/the-best-films-of-2021-so-far-a-year-of-hidden-gems/" title="The Best Films of 2021 So Far: A Year of Hidden Gems" class="bump-view" data-bump-view="tp">The Best Films of 2021 So Far: A Year of Hidden Gems</a>
							</div>
													</li>
					</ul>
</li><li id="text-23" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Instagram<a style="color: white;" href="https://www.instagram.com/thatshelf/" target="_blank" rel="noopener"><br />@thatshelf</a></h4>
</div>
		</li><li id="custom_html-3" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_thatshelf#8" data-res="auto" data-cols="2" data-num="8" data-shortcode-atts="{}"  data-postid="118502">
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17934758407726787" data-date="1634262579">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVCAvGhNM7T/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/245385804_182184590736002_3025087518783449730_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=C685b93pPSsAX9NQIjR&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=4a72a856a44694494c06a0f03b22b785&#038;oe=616E1CE1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245385804_182184590736002_3025087518783449730_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C685b93pPSsAX9NQIjR&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4a72a856a44694494c06a0f03b22b785&amp;oe=616E1CE1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245385804_182184590736002_3025087518783449730_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C685b93pPSsAX9NQIjR&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4a72a856a44694494c06a0f03b22b785&amp;oe=616E1CE1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245385804_182184590736002_3025087518783449730_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C685b93pPSsAX9NQIjR&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4a72a856a44694494c06a0f03b22b785&amp;oe=616E1CE1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245385804_182184590736002_3025087518783449730_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C685b93pPSsAX9NQIjR&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4a72a856a44694494c06a0f03b22b785&amp;oe=616E1CE1&quot;}">
            <span class="sbi-screenreader">🗞 CONTEST 🗞 Win advance screening passes to </span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🗞 CONTEST 🗞 Win advance screening passes to see Wes Anderson’s THE FRENCH DISPATCH in Toronto, Montreal, Calgary, and Vancouver – courtesy of @searchlightpics! 

To enter on Instagram:

📰 Follow us on IG
📰 Like this post
📰 Tag a friend, tell us your city, and the name of your favourite Wes Anderson movie!

Contest closes at 11:59pm EST on October 16th. For more chances to win, see the link in our bio!

#contest #contestalert #canadacontest #torontocontest #montrealcontest #calgarycontest #vancouvercontest #giveaway #giveawaycontest #timotheechalamet #timotheechalametedit #frenchdispatch #thefrenchdispatch #billmurray #wesanderson #tildaswinton #beneciodeltoro #leaseydoux">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17901782771149680" data-date="1633397563">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUoO2NRNPue/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/244319318_377727337334754_1035469059306342059_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hqE7b0rZW9MAX8YGTFQ&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=57ca4aa04d5b65ad9ec32ac94ea457d0&#038;oe=616F399D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244319318_377727337334754_1035469059306342059_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hqE7b0rZW9MAX8YGTFQ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=57ca4aa04d5b65ad9ec32ac94ea457d0&amp;oe=616F399D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244319318_377727337334754_1035469059306342059_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hqE7b0rZW9MAX8YGTFQ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=57ca4aa04d5b65ad9ec32ac94ea457d0&amp;oe=616F399D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244319318_377727337334754_1035469059306342059_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hqE7b0rZW9MAX8YGTFQ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=57ca4aa04d5b65ad9ec32ac94ea457d0&amp;oe=616F399D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244319318_377727337334754_1035469059306342059_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hqE7b0rZW9MAX8YGTFQ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=57ca4aa04d5b65ad9ec32ac94ea457d0&amp;oe=616F399D&quot;}">
            <span class="sbi-screenreader">CONTEST: Win advance screening passes to see #Hall</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="CONTEST: Win advance screening passes to see #HalloweenKills! Screenings are happening in Toronto and Montreal on October 13. To enter on Instagram:

🎃 Follow us on IG
🎃 Like this post
🎃 Tell us which city screening you’d like to attend and tag a friend.

Contest closes at 11:59pm EST on October 7. For more, see the link in our bio! Thanks to @universalpicturescanada !

#halloween #halloweenmovies #michaelmyers #jamieleecurtis #judygreer #horrormovies #contest #giveaway">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17918933353939220" data-date="1633005906">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUcj0iIAOIm/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/243787218_255106589875225_2293435049387336209_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qmWYZ7Toa8QAX9nTi3m&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=642cc94a7c59b08febfde99a6ca64c63&#038;oe=616DC897" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/243787218_255106589875225_2293435049387336209_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qmWYZ7Toa8QAX9nTi3m&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=642cc94a7c59b08febfde99a6ca64c63&amp;oe=616DC897&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/243787218_255106589875225_2293435049387336209_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qmWYZ7Toa8QAX9nTi3m&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=642cc94a7c59b08febfde99a6ca64c63&amp;oe=616DC897&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/243787218_255106589875225_2293435049387336209_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qmWYZ7Toa8QAX9nTi3m&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=642cc94a7c59b08febfde99a6ca64c63&amp;oe=616DC897&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/243787218_255106589875225_2293435049387336209_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qmWYZ7Toa8QAX9nTi3m&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=642cc94a7c59b08febfde99a6ca64c63&amp;oe=616DC897&quot;}">
            <span class="sbi-screenreader">The Addams Family 2 hits theatres and digital on </span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Addams Family 2 hits theatres and digital on October 1 – and That Shelf wants to send you and a friend to see it at a Cineplex location near you courtesy of Universal Pictures Canada!

To enter for your chance to win, do the following:

⚰️ Follow @thatshelf! 
⚰️ Like and Share this post!
⚰️ Then tell us the name of your favourite Addams Family character and tag a friend in the comments!

#theaddamsfamily #addamsfamily #theaddamsfamily2 #gomezaddams #morticiaaddams #unclefester #wednesdayaddams #freepasses #canada #cineplex #montreal #toronto #montrealcontest #torontocontest #contest #contestgiveaway #contestalert #oscarisaac #charlizetheron #chloegracemoretz #nickkroll #snoopdogg #billhader">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17893702847372398" data-date="1632618680">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CURBPvUNVvQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/242840724_1555279304812386_986410136937667160_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4sMGES5M7z4AX_54AGU&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=7a6af2a68f87b19b2adfc7e051abea52&#038;oe=616F7774" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242840724_1555279304812386_986410136937667160_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4sMGES5M7z4AX_54AGU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7a6af2a68f87b19b2adfc7e051abea52&amp;oe=616F7774&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242840724_1555279304812386_986410136937667160_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4sMGES5M7z4AX_54AGU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7a6af2a68f87b19b2adfc7e051abea52&amp;oe=616F7774&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242840724_1555279304812386_986410136937667160_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4sMGES5M7z4AX_54AGU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7a6af2a68f87b19b2adfc7e051abea52&amp;oe=616F7774&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242840724_1555279304812386_986410136937667160_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4sMGES5M7z4AX_54AGU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7a6af2a68f87b19b2adfc7e051abea52&amp;oe=616F7774&quot;}">
            <span class="sbi-screenreader">Have fun storming the castle! Rob Reiner’s Princ</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Have fun storming the castle! Rob Reiner’s Princess Bride premiered in US on this day in 1987. What’s your favourite moment in the classic flick?

#theprincessbride #robreiner #caryelwes #robinwright #mandypatinkin #andrethegiant #wallaceshawn #fredsavage #peterfalk #billycrystal #carolkane #chrissarandon #christopherguest #guilder #florin">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17911601740970853" data-date="1632508369">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUNu2E5pIQJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/242675388_384330503191671_2523187429683525837_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-6mDHH0fr1UAX-SEU2I&#038;_nc_oc=AQmwaDV-nPgERxyVE_0ClIyEB_FWWrghKfwSBkF0YDDFcon9xZdts-8MPOdKFTi8o8w&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=1b44f1cb2b6a87b900d927f012d3cade&#038;oe=616E84F6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242675388_384330503191671_2523187429683525837_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-6mDHH0fr1UAX-SEU2I&amp;_nc_oc=AQmwaDV-nPgERxyVE_0ClIyEB_FWWrghKfwSBkF0YDDFcon9xZdts-8MPOdKFTi8o8w&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1b44f1cb2b6a87b900d927f012d3cade&amp;oe=616E84F6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242675388_384330503191671_2523187429683525837_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-6mDHH0fr1UAX-SEU2I&amp;_nc_oc=AQmwaDV-nPgERxyVE_0ClIyEB_FWWrghKfwSBkF0YDDFcon9xZdts-8MPOdKFTi8o8w&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1b44f1cb2b6a87b900d927f012d3cade&amp;oe=616E84F6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242675388_384330503191671_2523187429683525837_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-6mDHH0fr1UAX-SEU2I&amp;_nc_oc=AQmwaDV-nPgERxyVE_0ClIyEB_FWWrghKfwSBkF0YDDFcon9xZdts-8MPOdKFTi8o8w&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1b44f1cb2b6a87b900d927f012d3cade&amp;oe=616E84F6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242675388_384330503191671_2523187429683525837_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-6mDHH0fr1UAX-SEU2I&amp;_nc_oc=AQmwaDV-nPgERxyVE_0ClIyEB_FWWrghKfwSBkF0YDDFcon9xZdts-8MPOdKFTi8o8w&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1b44f1cb2b6a87b900d927f012d3cade&amp;oe=616E84F6&quot;}">
            <span class="sbi-screenreader">Isaac Asimov&#039;s FOUNDATION trilogy gets the big-bud</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Isaac Asimov&#039;s FOUNDATION trilogy gets the big-budget, prestigious treatment it deserves courtesy of Apple TV+ - click the link in bio to read our review!

#hariseldon #jaredharris #brotherday #leepace #brotherdusk #terrencemann #brotherdawn #cassianbilton #youngdawn #coopercarter #freestone #nikhilparmar #raychseldon #alfredenoch #foundationcharacter #foundationtvshow #foundationshow #foundationseries #foundationtvseries #foundationappletv #foundationappletvplus #foundationnews #isaacasimov #asimov #appletv #appletvplus #scifi #scifiworld #scifimovies #foundationreview">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17894702276351197" data-date="1632316413">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUIAt-jApeH/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/242796827_280248360594514_4844157651204409764_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IL0zsMDjGXkAX9AVRaF&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=ab32829ca56bd4b648fafcb425572a0f&#038;oe=616F5C62" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242796827_280248360594514_4844157651204409764_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IL0zsMDjGXkAX9AVRaF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ab32829ca56bd4b648fafcb425572a0f&amp;oe=616F5C62&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242796827_280248360594514_4844157651204409764_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IL0zsMDjGXkAX9AVRaF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ab32829ca56bd4b648fafcb425572a0f&amp;oe=616F5C62&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242796827_280248360594514_4844157651204409764_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IL0zsMDjGXkAX9AVRaF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ab32829ca56bd4b648fafcb425572a0f&amp;oe=616F5C62&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242796827_280248360594514_4844157651204409764_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IL0zsMDjGXkAX9AVRaF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ab32829ca56bd4b648fafcb425572a0f&amp;oe=616F5C62&quot;}">
            <span class="sbi-screenreader">CONTEST: See the new 007 before anyone else! We’</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="CONTEST: See the new 007 before anyone else! We’ve got passes to giveaway for advance screenings of #notimetodie in Toronto and Montreal (on Sept 28). To enter on Instagram:

🍸Follow us on Instagram
🍸Like this post
🍸Tell us which city screening you’d like to go to and tag a friend

That’s it! Head to the link in our bio for more info and to find out alternative ways to enter. Good luck! The contest closes Friday, Sept 24 at 12pm EST.

#contest #giveaway #advancescreening #jamesbond #007 #danielcraig #ramimalek #leaseydoux #lashanalynch #anadearmas">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17923470868856370" data-date="1632270155">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUGofQdNVsm/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/242662502_561325125105176_6753233493882928710_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0qG5Kw1hlUMAX9GzoRa&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=2ad9cd5cb438765cd0e32083ef7b869d&#038;oe=616EE756" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242662502_561325125105176_6753233493882928710_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0qG5Kw1hlUMAX9GzoRa&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=2ad9cd5cb438765cd0e32083ef7b869d&amp;oe=616EE756&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242662502_561325125105176_6753233493882928710_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0qG5Kw1hlUMAX9GzoRa&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=2ad9cd5cb438765cd0e32083ef7b869d&amp;oe=616EE756&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242662502_561325125105176_6753233493882928710_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0qG5Kw1hlUMAX9GzoRa&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=2ad9cd5cb438765cd0e32083ef7b869d&amp;oe=616EE756&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242662502_561325125105176_6753233493882928710_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0qG5Kw1hlUMAX9GzoRa&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=2ad9cd5cb438765cd0e32083ef7b869d&amp;oe=616EE756&quot;}">
            <span class="sbi-screenreader">Jane Campion is back and making one hell of a cine</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Jane Campion is back and making one hell of a cinematic statement with The Power of the Dog. Head to the link in our bio for the full review.

#thepowerofthedog #powerofthedog #janecampion #benedictcumberbatch #kirstendunst #kodismitmcphee #jesseplemons #ariwegner #tiff21 #tiff #filmfestival #thomassavage #moviereview">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17958578737487220" data-date="1632075147">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUA0ijkpEVM/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/242213787_555811715627045_1271041315835171128_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VIsq_M0HXYYAX8rkr9m&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=d9d747c5a2f0d386dde4ebbae273db7f&#038;oe=616F8703" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242213787_555811715627045_1271041315835171128_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VIsq_M0HXYYAX8rkr9m&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d9d747c5a2f0d386dde4ebbae273db7f&amp;oe=616F8703&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242213787_555811715627045_1271041315835171128_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VIsq_M0HXYYAX8rkr9m&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d9d747c5a2f0d386dde4ebbae273db7f&amp;oe=616F8703&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242213787_555811715627045_1271041315835171128_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VIsq_M0HXYYAX8rkr9m&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d9d747c5a2f0d386dde4ebbae273db7f&amp;oe=616F8703&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242213787_555811715627045_1271041315835171128_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VIsq_M0HXYYAX8rkr9m&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d9d747c5a2f0d386dde4ebbae273db7f&amp;oe=616F8703&quot;}">
            <span class="sbi-screenreader">Our own @victorjstiff weighs in on @edgarwright’</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Our own @victorjstiff weighs in on @edgarwright’s latest, Last Night in Soho. A proper Giallo flick revels in madness, melodrama and gaudy aesthetics—this movie delivers on all three and then some. Head to the link in our bio for the full review.

#tiff21 #edgarwright #lastnightinsoho #anyataylorjoy #thomasinmckenzie #mattsmith #london #akikoashizawa #moviereview #tiff2021">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn sbi_custom">
        <a href="https://www.instagram.com/thatshelf/" style="background: rgb(0,0,0);color: rgb(255,255,255);" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow @thatshelf</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_thatshelf#8" data-resized="{&quot;17958578737487220&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17923470868856370&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17894702276351197&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17911601740970853&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17893702847372398&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17918933353939220&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17901782771149680&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17934758407726787&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div></li><li id="text-21" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Recent Posts</h4>
</div>
		</li><li id="jetpack_display_posts_widget-2" class="widget-container widget_jetpack_display_posts_widget"><h3 style="display: none">Recent Posts: That Shelf</h3><div class="jetpack-display-remote-posts"><h4><a href="https://thatshelf.com/the-last-duel-review/">The Last Duel Review: Flipping the He Said/She Said Script</a></h4>
<a title="The Last Duel Review: Flipping the He Said/She Said Script" href="https://thatshelf.com/the-last-duel-review/"><img src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2021/10/Last_Duel2.jpg?ssl=1" alt="The Last Duel Review: Flipping the He Said/She Said Script"/></a><h4><a href="https://thatshelf.com/contest-french-dispatch-2/">CONTEST: See Advanced Screenings of THE FRENCH DISPATCH Across Canada!</a></h4>
<a title="CONTEST: See Advanced Screenings of THE FRENCH DISPATCH Across Canada!" href="https://thatshelf.com/contest-french-dispatch-2/"><img src="https://i2.wp.com/thatshelf.com/wp-content/uploads/2021/07/The-French-Dispatch-Cannes-Review-Featured.jpg?ssl=1" alt="CONTEST: See Advanced Screenings of THE FRENCH DISPATCH Across Canada!"/></a><h4><a href="https://thatshelf.com/titane-director-julia-ducournau-on-creating-2021s-most-shocking-film/">Titane Director Julia Ducournau on Creating 2021’s Most Shocking Film</a></h4>
<a title="Titane Director Julia Ducournau on Creating 2021’s Most Shocking Film" href="https://thatshelf.com/titane-director-julia-ducournau-on-creating-2021s-most-shocking-film/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2021/10/TITANE-Alexia-on-car-feature-image.jpg?ssl=1" alt="Titane Director Julia Ducournau on Creating 2021’s Most Shocking Film"/></a><h4><a href="https://thatshelf.com/black-hole-films-episode-226-memories-of-murder/">Black Hole Films Episode 226 &#8211; MEMORIES OF MURDER</a></h4>
<a title="Black Hole Films Episode 226 &#8211; MEMORIES OF MURDER" href="https://thatshelf.com/black-hole-films-episode-226-memories-of-murder/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2021/10/Memories-of-Murder.jpeg?ssl=1" alt="Black Hole Films Episode 226 &#8211; MEMORIES OF MURDER"/></a><h4><a href="https://thatshelf.com/unboxing-bob-dylan-springtime-in-new-york-the-bootleg-series/">Unboxing: Bob Dylan &#8211; Springtime In New York: The Bootleg Series</a></h4>
<a title="Unboxing: Bob Dylan &#8211; Springtime In New York: The Bootleg Series" href="https://thatshelf.com/unboxing-bob-dylan-springtime-in-new-york-the-bootleg-series/"><img src="https://i1.wp.com/thatshelf.com/wp-content/uploads/2021/10/bobdylan-e1633984506126.jpeg?ssl=1" alt="Unboxing: Bob Dylan &#8211; Springtime In New York: The Bootleg Series"/></a></div><!-- .jetpack-display-remote-posts --></li> </ul>
  </div>
  <!--
  <div class="sidebar-item">
    <ul>  </ul>
  </div>
  <div class="sidebar-item">
    <ul>  </ul>
  </div>
  -->

  <div class="sidebar-item">
   <a href="#top"> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg" /></a>
  </div>
</aside>
      </div><!-- .row -->

      <div id="comments" class="row">
        <div class="col-xs-12">
        
          <!--
!!!!bool(true)
string(1) "0"
          -->
<!--   <h2>Comments</h2>
    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                        <div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div>                        <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                            <div class="wpd-social-login-agreement" style="display: none;">
                <div class="wpd-agreement-title">I allow to create an account</div>
                <div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
                <div class="wpd-agreement-buttons">
                    <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                    <div class="wpd-clear"></div>
                </div>
            </div>
                                                <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://thatshelf.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" disabled>new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="48c7114406" /><input type="hidden" name="_wp_http_referer" value="/contest-french-dispatch-2/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content">            <div class="wpd-social-login-agreement" style="display: none;">
                <div class="wpd-agreement-title">I allow to create an account</div>
                <div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
                <div class="wpd-agreement-buttons">
                    <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                    <div class="wpd-clear"></div>
                </div>
            </div>
            </div><div class="clearfix"></div>
                                </div>
                </div>
                            <div class="wpd-login-to-comment">Please login to comment</div>
                                </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
     -->
        </div>
      </div>
    </div><!-- .container -->
  
</div><!-- #main -->



    <div id="top-posts" class="container">
  <ul class="row">
            <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">film</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/titane-director-julia-ducournau-on-creating-2021s-most-shocking-film/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2021/10/TITANE-Alexia-on-car-feature-image-480x400-1.jpg" class="attachment-footer size-footer wp-post-image" alt="TITANE-Alexia-on-car-feature-image" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/titane-director-julia-ducournau-on-creating-2021s-most-shocking-film/">Titane Director Julia Ducournau on Creating 2021’s Most Shocking Film</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/victor-stiff/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Victor Stiff</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2021-10-12">October 12, 2021, 5:00 pm</time></span> </p>-->
            <p class="excerpt_footer">No filmmaker working today makes movies quite like Julia Ducournau. The writer-director’s critically acclaimed feature debut Raw is a lurid coming-of-age story that uses cannibalism as its central metaphor. Raw’s stylish visuals and cannibalistic violence may grab your attention, but it’s the film’s singular perspective and resonant themes that add bite. Ducournau’s flamboyant follow-up, Titane, [&hellip;]</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">TV</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/spoiled-rotten-158-what-if/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2021/10/Star-Lord-TChalla-480x400-1.jpeg" class="attachment-footer size-footer wp-post-image" alt="" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/spoiled-rotten-158-what-if/">Spoiled Rotten 158: What If&#8230;?</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/spoiledr/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Spoiled Rotten</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2021-10-11">October 11, 2021, 9:00 am</time></span> </p>-->
            <p class="excerpt_footer">Ben and Daniel spoil then rank the episodes of What If...? season one!</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">games</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/the-last-of-us-part-ii-review-game-of-the-generation/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2020/06/The-Last-of-Us-Part-2-Review-Featured-480x400-1.jpg" class="attachment-footer size-footer wp-post-image" alt="The Last of Us Part 2 Review" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/the-last-of-us-part-ii-review-game-of-the-generation/">The Last of Us Part II Review: Game of the Generation</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/bobbyp/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Bobby Pashalidis</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2020-06-12">June 12, 2020, 3:01 am</time></span> </p>-->
            <p class="excerpt_footer"><cite>The Last of Us Part 2</cite> is exciting and visceral. The team at Naughty Dog overcame many obstacles and delivered a worthy sequel to one of the biggest games of all time.</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">podcasts</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/black-hole-films-episode-226-memories-of-murder/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2021/10/Memories-of-Murder-480x400-1.jpeg" class="attachment-footer size-footer wp-post-image" alt="" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/black-hole-films-episode-226-memories-of-murder/">Black Hole Films Episode 226 &#8211; MEMORIES OF MURDER</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/blackholefilms/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Black Hole Films</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2021-10-12">October 12, 2021, 9:00 am</time></span> </p>-->
            <p class="excerpt_footer">Avi Federgreen joins Jeremy for Memories of Murder!</p>
          </div>
        </li>
          </ul>
</div>
    <footer class="container" role="contentinfo">
      <div class="row">
        <div class="col-xs-10" role="navigation">
          <div class="menu-secondary-menu-in-footer-container"><ul id="menu-secondary-menu-in-footer" class="nav-menu"><li id="menu-item-39377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39377"><a title="About the Dorks" href="https://thatshelf.com/about/">About Us</a></li>
<li id="menu-item-88765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88765"><a href="https://thatshelf.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-88766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88766"><a href="https://thatshelf.com/interview/">interviews</a></li>
</ul>
</li>
<li id="menu-item-88767" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-88767"><a href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://thatshelf.com/video/">Videos</a></li>
</ul>
</li>
<li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-88769"><a href="https://thatshelf.com/contest/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://thatshelf.com/list/">lists</a></li>
</ul>
</li>
<li id="menu-item-39379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39379"><a title="Contact" href="https://thatshelf.com/contact/">Contact</a></li>
</ul></div>        </div>
                <a href="#top"><img class="whale col-md-1 col-xs-2" src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg" /></a>
      </div>
    </footer>

    <div id="TWSQknnowqXb" class="kJpdFiSQjszW" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"kJpdFiSQjszW-default\">\n\t<h1 style=\"\">Help Support ThatShelf.com!<\/h1>\n\t<p>Welcome to our site. ThatShelf.com relies upon ads to bring you our articles, features and videos for free. Please consider whitelisting our site and thanks for visiting<\/p>\n<\/div>\n<a class=\"close-modal close-kJpdFiSQjszW\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thatshelf.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"1","fbUseOAuth2":"1","enableFbShare":"1","facebookAppID":"606838450049929","facebookUseOAuth2":"1","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"95bbfd22718b0edf1a55986c753e298d","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"134217728","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 128MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"cb88c128b8","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.4","wc_post_id":"118502","isCookiesEnabled":"1","loadLastCommentId":"0","wpdiscuz_nonce":"cb88c128b8","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/thatshelf.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/thatshelf.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"0f68cd6230"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.4' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' id='an_scripts-js-extra'>
/* <![CDATA[ */
var ajax_object = {"nonce":"0eabc51dd9","ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/QLAbeZXaDxCO.js?ver=2.2.3' id='an_scripts-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.8.3' id='ctf_scripts-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thatshelf.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thatshelf.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.4' id='sb_instagram_scripts-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'152712211',post:'118502',tz:'-4',srv:'thatshelf.com'} ]);
	_stq.push([ 'clickTrackerInit', '152712211', '118502' ]);
</script>

    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery-ui.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.mobile.custom.min.js"></script>
<script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.imagesloaded.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.browser.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.timePicker.min.js"></script>


    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/spin.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.localscroll.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.scrollTo.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.parallax.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/packery.pkgd.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/holder.min.js"></script> -->


    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/main.js"></script>

  <script>

  </script>

<!--<script type="text/javascript">
  var sectionCode = sectionCode || [];

  sectionCode.push("752d7c01-1a24-4846-bbcc-f3a08b4b5c2f");

  (function(){
    var script = document.createElement("script");
    script.async = true;
    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
    document.body.appendChild(script);
  })();
</script>-->

</body>
</html>