<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

<!-- Chrome, Firefox OS and Opera -->
<meta name="theme-color" content="#4db2dc">
<!-- Windows Phone -->
<meta name="msapplication-navbutton-color" content="#4db2dc">
<!-- iOS Safari -->
<meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc">


  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <title>Cannes 2022: Final Cut Review - That Shelf</title>
    <meta name="description" content="ThatShelf.com features the latest news, reviews, interviews, and more from the world of movies, video games, television, and beyond.">
  <meta name="viewport"    content="width=device-width, initial-scale=1">

<!--MEDIA.NET
<script src="https://contextual.media.net/dmedianet.js?cid=8CUJ5N6UR" async="async"></script>
<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
-->



  <script type="text/javascript">
  var templateUrl = 'https://thatshelf.com/wp-content/themes/ThatShelf';
  var ajaxurl = 'https://thatshelf.com/wp-admin/admin-ajax.php';
  </script>
  <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js"></script>

  <link rel="pingback" href="https://thatshelf.com/xmlrpc.php">
  <link rel="stylesheet" href="https://thatshelf.com/wp-content/themes/ThatShelf/css/styles.css">
<!-- Facebook Pixel Code -->  <script>  !function(f,b,e,v,n,t,s)  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?  n.callMethod.apply(n,arguments):n.queue.push(arguments)};  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';  n.queue=[];t=b.createElement(e);t.async=!0;  t.src=v;s=b.getElementsByTagName(e)[0];  s.parentNode.insertBefore(t,s)}(window, document,'script',  'https://connect.facebook.net/en_US/fbevents.js');  fbq('init', '437629430311276');  fbq('track', 'PageView');  </script>  <noscript><img height="1" width="1" style="display:none"  src="https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  https://www.facebook.com/tr?id=437629430311276&ev=PageView&noscript=1  "  /></noscript>  <!-- End Facebook Pixel Code -->


<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/x-icon" sizes="16x16" href="/favicon.ico">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#005ca4">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="theme-color" content="#ffffff">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">

  <!--||  JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@thatshelf">
<meta name="twitter:site" content="@thatshelf">
<meta name="twitter:title" content="Cannes 2022: Final Cut Review">
<meta name="twitter:description" content="A look at Final Cut – director Michel Hazanavicius&#039; remake of One Cut of the Dead – starring Romain Duris and Bérénice Bejo.">
<meta name="twitter:image" content="https://thatshelf.com/wp-content/uploads/2022/05/Cannes-2022-Final-Cut-Review-Featured.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://thatshelf.com/cannes-2022-final-cut-review/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cannes 2022: Final Cut Review - That Shelf" />
	<meta property="og:description" content="A look at Final Cut – director Michel Hazanavicius&#039; remake of One Cut of the Dead – starring Romain Duris and Bérénice Bejo." />
	<meta property="og:url" content="https://thatshelf.com/cannes-2022-final-cut-review/" />
	<meta property="og:site_name" content="That Shelf" />
	<meta property="article:publisher" content="https://www.facebook.com/thatshelf/" />
	<meta property="article:published_time" content="2022-05-18T16:51:03+00:00" />
	<meta property="og:image" content="https://thatshelf.com/wp-content/uploads/2022/05/Cannes-2022-Final-Cut-Review-Featured.jpg" />
	<meta property="og:image:width" content="1900" />
	<meta property="og:image:height" content="1187" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jason Gorber" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thatshelf.com/#organization","name":"ThatShelf.com","url":"https://thatshelf.com/","sameAs":["http://instagram.com/onthatshelf/","https://www.youtube.com/thatshelf","https://www.facebook.com/thatshelf/","https://twitter.com/thatshelf"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thatshelf.com/#/schema/logo/image/","url":"https://thatshelf.com/wp-content/uploads/2019/03/ts-logo-final-lg-black-jpeg.jpg","contentUrl":"https://thatshelf.com/wp-content/uploads/2019/03/ts-logo-final-lg-black-jpeg.jpg","width":2430,"height":2430,"caption":"ThatShelf.com"},"image":{"@id":"https://thatshelf.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://thatshelf.com/#website","url":"https://thatshelf.com/","name":"That Shelf","description":"Film, Games, TV, Podcasts, Videos, Reviews, Interviews, Toronto","publisher":{"@id":"https://thatshelf.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thatshelf.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thatshelf.com/cannes-2022-final-cut-review/#primaryimage","url":"https://thatshelf.com/wp-content/uploads/2022/05/Cannes-2022-Final-Cut-Review-Featured.jpg","contentUrl":"https://thatshelf.com/wp-content/uploads/2022/05/Cannes-2022-Final-Cut-Review-Featured.jpg","width":1900,"height":1187,"caption":"Cannes 2022 Final Cut Review"},{"@type":"WebPage","@id":"https://thatshelf.com/cannes-2022-final-cut-review/#webpage","url":"https://thatshelf.com/cannes-2022-final-cut-review/","name":"Cannes 2022: Final Cut Review - That Shelf","isPartOf":{"@id":"https://thatshelf.com/#website"},"primaryImageOfPage":{"@id":"https://thatshelf.com/cannes-2022-final-cut-review/#primaryimage"},"datePublished":"2022-05-18T16:51:03+00:00","dateModified":"2022-05-18T16:51:03+00:00","breadcrumb":{"@id":"https://thatshelf.com/cannes-2022-final-cut-review/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thatshelf.com/cannes-2022-final-cut-review/"]}]},{"@type":"BreadcrumbList","@id":"https://thatshelf.com/cannes-2022-final-cut-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thatshelf.com/"},{"@type":"ListItem","position":2,"name":"Cannes 2022: Final Cut Review"}]},{"@type":"Article","@id":"https://thatshelf.com/cannes-2022-final-cut-review/#article","isPartOf":{"@id":"https://thatshelf.com/cannes-2022-final-cut-review/#webpage"},"author":{"@id":"https://thatshelf.com/#/schema/person/866799968d4ab9afeaa8420c0aad6f72"},"headline":"Cannes 2022: Final Cut Review","datePublished":"2022-05-18T16:51:03+00:00","dateModified":"2022-05-18T16:51:03+00:00","mainEntityOfPage":{"@id":"https://thatshelf.com/cannes-2022-final-cut-review/#webpage"},"wordCount":43,"publisher":{"@id":"https://thatshelf.com/#organization"},"image":{"@id":"https://thatshelf.com/cannes-2022-final-cut-review/#primaryimage"},"thumbnailUrl":"https://thatshelf.com/wp-content/uploads/2022/05/Cannes-2022-Final-Cut-Review-Featured.jpg","keywords":["Berenice Bejo","cannes","Cannes 2022","Cannes Film Festival","Cannes review","Cannes zombie movie","Festival de Cannes","film","Final Cut","Final Cut review","France","Michel Hazanavicius","One Cut of the Dead","review","Romain Duris","zombie","zombie movie"],"articleSection":["Reviews"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://thatshelf.com/#/schema/person/866799968d4ab9afeaa8420c0aad6f72","name":"Jason Gorber","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thatshelf.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/5b30d87d8fd7b9433626c9719e86b674?s=96&r=r","contentUrl":"https://secure.gravatar.com/avatar/5b30d87d8fd7b9433626c9719e86b674?s=96&r=r","caption":"Jason Gorber"},"description":"Editor-in-Chief / Chief Critic Jason Gorber is a film journalist and member of the Toronto Film Critics Association. He is a regular contributor for POV Magazine and CBC Radio. His writing has appeared in Esquire, The Toronto Star, The Globe and Mail, The National Post, Screen Anarchy (aka TwitchFilm), SlashFilmHighDefDigest, Birth.Movies.Death, IndieWire and more. He has appeared on CTV NewsChannel, CP24, RogerEbert.com and many other broadcasters. He has been a jury member at the Reykjavik International Film Festival, Calgary Underground Film Festival, RiverRun Film Festival, TIFF Canada's Top 10, Reel Asian and Fantasia's New Flesh Award. Jason has been a Tomatometer-approved critic for over 20 years.","sameAs":["http://filmfest.ca","https://twitter.com/filmfest_ca"],"url":"https://thatshelf.com/author/jason-gorber/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thatshelf.com/cannes-2022-final-cut-review/amp/" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.5.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8987149-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thatshelf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- thatshelf.com is managing ads with Advanced Ads --><script id="thats-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 710px; }
</style>
		
	<link rel='stylesheet' id='wgs2-css'  href='https://thatshelf.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://thatshelf.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://thatshelf.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thatshelf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://thatshelf.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thatshelf.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://thatshelf.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://thatshelf.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='poll-maker-ays-css'  href='https://thatshelf.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://thatshelf.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/TltqDrrNcIRI.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.kJpdFiSQjszW-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.kJpdFiSQjszW {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.kJpdFiSQjszW-default,.kJpdFiSQjszW-ok {	padding: 30px 30px 15px;}.kJpdFiSQjszW-image {	overflow: hidden;	position: relative;	width: 100%;}.kJpdFiSQjszW-image .kJpdFiSQjszW-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.kJpdFiSQjszW-image .kJpdFiSQjszW-right {	float: right;	width: 50%;	padding: 30px;}.kJpdFiSQjszW.small {	width: 200px;	margin-left: -140px;}.kJpdFiSQjszW.medium {	width: 400px;	margin-left: -240px;}.kJpdFiSQjszW.large {	width: 600px;	margin-left: -340px;}.kJpdFiSQjszW.xlarge {	width: 800px;	margin-left: -440px;}.close-kJpdFiSQjszW {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-kJpdFiSQjszW:hover {	color: #252b37;}.kJpdFiSQjszW h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.kJpdFiSQjszW-right h1 {	padding: 0 30px 0 0;	text-align: left;}.kJpdFiSQjszW p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.kJpdFiSQjszW p a {	color: #ff6160;}.kJpdFiSQjszW-right .close-modal,.kJpdFiSQjszW-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.kJpdFiSQjszW-right .close-modal:hover,.kJpdFiSQjszW-footer .close-modal:hover {	background-color: #252b37 !important;}.kJpdFiSQjszW-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.kJpdFiSQjszW-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.kJpdFiSQjszW {		right: 5%;		left: 5%;		max-width: 90%;	}	.kJpdFiSQjszW-default {		padding: 20px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-left {		width: 100%;		height: 250px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.kJpdFiSQjszW h1 {		margin-bottom: 10px;		font-size: 20px;	}	.kJpdFiSQjszW-right h1 {		padding: 0;	}	.kJpdFiSQjszW p {		margin-bottom: 10px;	}	.close-kJpdFiSQjszW {		color: #fcfcfc;		background-color: #252b37;	}	.close-kJpdFiSQjszW:hover {		color: #252b37;		background-color: #fcfcfc;	}	.kJpdFiSQjszW-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.kJpdFiSQjszW-image .kJpdFiSQjszW-left {		height: 200px;	}	.kJpdFiSQjszW-image .kJpdFiSQjszW-right {		margin-top: 200px;	}	.kJpdFiSQjszW-footer {		text-align: center;	}	.kJpdFiSQjszW-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thatshelf.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thatshelf.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/vumqLsUhItYAeb6M9PsBO2kFYbAbQ1eXBowLWbmDU-B6AQNR1gxdqafalRDx_yeOy680Us6zx-mRHwiVowqe_N9I-HOOgatidwN9NbPZlmtfHlUTwqnVWdXbZjejS1Dx5mcMLR_5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.5.2' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thatshelf.com","hash_tracking":"false","ua":"UA-8987149-1","v4_id":"G-7LVDPY7J06"};/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/thatshelf.com\/wp-json\/wordpress-popular-posts","ID":121824,"token":"804400693d","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php","security":"698b78e591","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thatshelf.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thatshelf.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://thatshelf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thatshelf.com/wp-json/wp/v2/posts/121824" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thatshelf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thatshelf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/pakLqb-vGU' />
<link rel="alternate" type="application/json+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fcannes-2022-final-cut-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thatshelf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthatshelf.com%2Fcannes-2022-final-cut-review%2F&#038;format=xml" />
        <!-- Custom Twitter Feeds CSS -->
        <style type="text/css">
            p {text-align:left;}
a {text-align:left;}

.ctf-tweet-date a {font-family: georgia,serif;}
.ctf-more span {text-align:center;}
        </style>
        	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com">
	<!-- Chrome, Firefox OS and Opera -->
<meta name="theme-color" content="#4db2dc">
<!-- Windows Phone -->
<meta name="msapplication-navbutton-color" content="#4db2dc">
<!-- iOS Safari -->
<meta name="apple-mobile-web-app-status-bar-style" content="#4db2dc">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MSZ9JHG');</script>
<!-- End Google Tag Manager --><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type='text/css'>img#wpstats{display:none}</style>
	    <script>
		if(screen.width<769){
        	window.location = "https://thatshelf.com/cannes-2022-final-cut-review/amp/";
        }
    	</script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thatshelf.com/?custom-css=94b73c05a7" />	<style id="egf-frontend-styles" type="text/css">
		p {} h1 {} h2 {} h3 {} h4 {} h5 {} h6 {} 	</style>
	<!--Media.net ad-->
<div id="752555826">

<!--    <script type="text/javascript">

        try {

            window._mNHandle.queue.push(function (){

                window._mNDetails.loadTag("752555826", "970x250", "752555826");

            });

        }

        catch (error) {}

    </script>

</div>-->

<div id="542433536">

    <script type="text/javascript">

        try {

            window._mNHandle.queue.push(function (){

                window._mNDetails.loadTag("542433536", "970x90", "542433536");

            });

        }

        catch (error) {}

    </script>

</div>

<!--
<script src="https://contextual.media.net/dmedianet.js?cid=8CUJ5N6UR" async="async"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9090375413426714",
          enable_page_level_ads: true
     });
</script>-->


</head>
<body 

class="post-template-default single single-post postid-121824 single-format-standard aa-prefix-thats-" ><a id="top"></a>

  <a href="#main" class="sr-only">Skip to main content</a>

 
 <div class="header-wrapper"> <header role="banner" class="main-header container">
    <div class="header-container row">
      <a href="https://thatshelf.com/" rel="home">Home</a>
            <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/header.gif" alt="Header image">
      <h1 class="title"> That Shelf </h1>

      <nav role="navigation">
        <div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-39371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39371"><a title="Film" href="https://thatshelf.com/tag/film/" data-tag="film">FILM</a></li>
<li id="menu-item-39373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39373"><a title="TV" href="https://thatshelf.com/tag/tv/" data-tag="tv">TV</a></li>
<li id="menu-item-39374" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39374"><a title="Games" href="https://thatshelf.com/tag/games/" data-tag="games">GAMES</a></li>
<li id="menu-item-46327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46327"><a title="Podcasts" href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">PODCASTS</a></li>
<li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88774"><a href="https://thatshelf.com/list/">LISTS</a></li>
</ul></div>      </nav> </div>
  </header></div><div style="float:none;margin:0px 0px 0px 0px;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>


</div>

<div id="main" role="main">
  
          <div class="post-banner row">
        <div class="post-thumbnail">
          <img width="1900" height="560" src="https://thatshelf.com/wp-content/uploads/2022/05/Cannes-2022-Final-Cut-Review-Featured-1900x560-1.jpg" class="attachment-main size-main wp-post-image" alt="Cannes 2022 Final Cut Review" />        </div>
      </div>
    
    <div class="container has-thumbnail">
      <div class="row">

        <div class="col-sm-9">
          <article id="post-121824" class="full post-121824 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-berenice-bejo tag-cannes tag-cannes-2022 tag-cannes-film-festival tag-cannes-review tag-cannes-zombie-movie tag-festival-de-cannes tag-film tag-final-cut tag-final-cut-review tag-france tag-michel-hazanavicius tag-one-cut-of-the-dead tag-review tag-romain-duris tag-zombie tag-zombie-movie">
  <header>
<div class="title">
    <h1>Cannes 2022: Final Cut Review</h1>
</div>
<div class="subtitle">
</div>

    <div class="entry-meta">

      <div class="byline">

<a href="https://thatshelf.com/author/jason-gorber/" rel="author">
<p>

<img alt='' src='https://secure.gravatar.com/avatar/5b30d87d8fd7b9433626c9719e86b674?s=50&#038;r=r' srcset='https://secure.gravatar.com/avatar/5b30d87d8fd7b9433626c9719e86b674?s=100&#038;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></a>




        <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/jason-gorber/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Jason Gorber</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-05-18">May 18, 2022, 12:51 pm</time></span> 
<span class="social_inline2" style="float:right;display:inline-block;"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Fcannes-2022-final-cut-review%2F" class="facebook" target="_blank"><img src="/img/share-facebook-black.png" class="social_inline2" height="20" width="20"></a>



<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Fcannes-2022-final-cut-review%2F&text=Shared%20from%20@thatshelf" class="twitter" target="_blank" style="height:20px;width:20px;" ><img src="/img/share-twitter-black.png" class="social_inline2" height="20" width="20"></a> </span>



    </div>




 </p>  







<!--<div class="share">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthatshelf.com%2Fcannes-2022-final-cut-review%2F" class="facebook" target="_blank"></a>
  <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthatshelf.com%2Fcannes-2022-final-cut-review%2F&via=ThatShelf&text=Cannes+2022%3A+Final+Cut+Review" class="twitter" target="_blank"></a></div>-->



  
  </header>

  <div class="entry-content">

    <p>Live from from Cannes 2022, Jason Gorber is here with a look at <em>FINAL CUT</em> – director Michel Hazanavicius&#8217; remake of <em>One Cut of the Dead</em> – starring Romain Duris and Bérénice Bejo.</p>
<div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_56501"  width="480" height="270"  data-origwidth="480" data-origheight="270" src="https://www.youtube.com/embed/nhClfMfBRtw?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=1&#038;playlist=nhClfMfBRtw&#038;modestbranding=1&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" data-vol="73"  title="YouTube player"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>

<div class="tags_text"><a href="https://thatshelf.com/tag/berenice-bejo/" rel="tag">Berenice Bejo</a> &#8226; <a href="https://thatshelf.com/tag/cannes/" rel="tag">cannes</a> &#8226; <a href="https://thatshelf.com/tag/cannes-2022/" rel="tag">Cannes 2022</a> &#8226; <a href="https://thatshelf.com/tag/cannes-film-festival/" rel="tag">Cannes Film Festival</a> &#8226; <a href="https://thatshelf.com/tag/cannes-review/" rel="tag">Cannes review</a> &#8226; <a href="https://thatshelf.com/tag/cannes-zombie-movie/" rel="tag">Cannes zombie movie</a> &#8226; <a href="https://thatshelf.com/tag/festival-de-cannes/" rel="tag">Festival de Cannes</a> &#8226; <a href="https://thatshelf.com/tag/film/" rel="tag">film</a> &#8226; <a href="https://thatshelf.com/tag/final-cut/" rel="tag">Final Cut</a> &#8226; <a href="https://thatshelf.com/tag/final-cut-review/" rel="tag">Final Cut review</a> &#8226; <a href="https://thatshelf.com/tag/france/" rel="tag">France</a> &#8226; <a href="https://thatshelf.com/tag/michel-hazanavicius/" rel="tag">Michel Hazanavicius</a> &#8226; <a href="https://thatshelf.com/tag/one-cut-of-the-dead/" rel="tag">One Cut of the Dead</a> &#8226; <a href="https://thatshelf.com/tag/review/" rel="tag">review</a> &#8226; <a href="https://thatshelf.com/tag/romain-duris/" rel="tag">Romain Duris</a> &#8226; <a href="https://thatshelf.com/tag/zombie/" rel="tag">zombie</a> &#8226; <a href="https://thatshelf.com/tag/zombie-movie/" rel="tag">zombie movie</a><br /></div>

<div class="postnav">

<div class="postnav prev">
 
  <a href="https://thatshelf.com/?p=121757"><span>&laquo; Previous Article</span><br/></a>
</div>

<div class="postnav next">
</div>

</div>
<br/><br/>
<div class="comments">
<h2>Comments</h2>

</div>



<!-- 1ST ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

</div>


<!---->



<hr style="border: 3px solid black
  border-radius: 2px;">


<!-- GOOGLE RELATED POSTS -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9090375413426714"
     data-ad-slot="8488285687"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!--<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>-->


<hr style="border: 3px solid black
  border-radius: 2px;">

<!-- 2ND ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<hr style="border: 3px solid black
  border-radius: 2px;">
<h4 class="sidebar-header" style="text-align:center;">FROM AROUND THE WEB</h4>
<div id="zergnet-widget-85581"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85581';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>


<!-- 3RD ADSENSE -->
<div class="onpage_ad">
<h3>Advertisement</h3>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

</div>


  <!--
      <footer> </footer>
  -->
</article>



        </div><!-- .col -->

        <aside id="sidebar" role="complementary">
  <div class="sidebar-item">
    <ul><li>
<!--<script>
  (function() {
    var cx = 'partner-pub-9090375413426714:6723327199';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></li>-->

<div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="https://thatshelf.com/search/"></div></div>

 <li class="widget-container thats-widget"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</li><li id="text-22" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Twitter &#8211; <a style="color: white;" href="https://www.twitter.com/thatshelf" target="_blank" rel="noopener">@thatshelf</a></h4>
<!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;background-color: #f9f9f9;" data-ctfshortcode="{}" data-ctfintents="1" data-postid="121824" data-feed-id="ctf__ThatShelf3" data-ctfneeded="-1"><div class="ctf-tweets"><div class="ctf-item ctf-author-thatshelf ctf-new" id="1526968637843722244" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 13px;color: #333333;">That Shelf @ Cannes</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;">@ThatShelf</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1526968637843722244" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">Cannes 2022: @filmfest_ca looks at FINAL CUT – director Michel Hazanavicius' remake of One Cut of the Dead: <br />
https://thatshelf.com/cannes-2022-final-cut-review <br />
#FinalCut #Cannes2022</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1526968637843722244&related=ThatShelf" class="ctf-reply" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1526968637843722244</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1526968637843722244&related=ThatShelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1526968637843722244</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1526968637843722244&related=ThatShelf" class="ctf-like" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1526968637843722244</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/ThatShelf/status/1526968637843722244" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1526968637843722244</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new" id="1526967275093475328" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 13px;color: #333333;">That Shelf @ Cannes</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;">@ThatShelf</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1526967275093475328" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">Discover another great 🇨🇦 film as part of @AppleTV's Made in Canada spotlight. This week it's Charles Officer's thrilling Akilla's Escape. Read @SmallMind's review (https://thatshelf.com/tiff-2020-akillas-escape-review/) and then rent it (it's only 99¢!) https://tv.apple.com/ca/movie/akillas-escape/umc.cmc.ijqqmpd73sot655qk7eikj30</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1526967275093475328&related=ThatShelf" class="ctf-reply" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1526967275093475328</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1526967275093475328&related=ThatShelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1526967275093475328</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1526967275093475328&related=ThatShelf" class="ctf-like" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1526967275093475328</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/ThatShelf/status/1526967275093475328" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1526967275093475328</span></a></div></div><div class="ctf-item ctf-author-thatshelf ctf-new" id="1526949495723937793" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 13px;color: #333333;"><a href="https://twitter.com/ThatShelf" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;"><img src="https://pbs.twimg.com/profile_images/1130427198001831936/lU3nukhd_normal.jpg" alt="ThatShelf" width="48" height="48"></a><a href="https://twitter.com/ThatShelf" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 13px;color: #333333;">That Shelf @ Cannes</a><a href="https://twitter.com/ThatShelf" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 13px;color: #333333;">@ThatShelf</a><span class="ctf-screename-sep" style="font-size: 13px;">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><a class="ctf-tweet-text-link" href="https://twitter.com/ThatShelf/status/1526949495723937793" target="_blank" rel="noopener noreferrer"><p class="ctf-tweet-text" style="font-size: 12px;color: #333333;">David Cronenberg’s preoccupation with bodies has given us over half a century’s worth of horrifyingly wonderful films. @DedeCrim takes a look back at one of the ways he keeps it consistent. <br />
https://thatshelf.com/david-cronenberg-sees-people-as-the-flesh-bags-that-they-are</p></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1526949495723937793&related=ThatShelf" class="ctf-reply" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1526949495723937793</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1526949495723937793&related=ThatShelf" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1526949495723937793</span><span class="ctf-action-count ctf-retweet-count">2</span></a><a href="https://twitter.com/intent/like?tweet_id=1526949495723937793&related=ThatShelf" class="ctf-like" target="_blank" rel="noopener noreferrer" style="font-size: 11px;"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1526949495723937793</span><span class="ctf-action-count ctf-favorite-count">6</span></a><a href="https://twitter.com/ThatShelf/status/1526949495723937793" class="ctf-twitterlink" style="color: #333333;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1526949495723937793</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="background-color: #000000;color: #ffffff;"><span>Load More...</span></a></div>
</div>
		</li><li class="widget-container thats-widget"><h3 style="display: none">Advertisement</h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9090375413426714" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9090375413426714" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-85582"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85582';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></li><li id="text-24" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Popular Posts</h4>
</div>
		</li><li id="top-posts-4" class="widget-container widget_top-posts"><h3 style="display: none">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://thatshelf.com/top-gun-maverick-review/" title="Top Gun: Maverick Review" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/05/Screen-Shot-2022-04-13-at-1.12.08-PM-e1652472481166.webp?resize=40%2C40&#038;ssl=1" alt="Top Gun: Maverick Review" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/top-gun-maverick-review/" title="Top Gun: Maverick Review" class="bump-view" data-bump-view="tp">Top Gun: Maverick Review</a>
							</div>
							</li><li><a href="https://thatshelf.com/milestone-2022-movie-anniversaries/" title="Milestone Movie Anniversaries in 2022" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/01/6-image-Header-That-Shelf.png?resize=40%2C40&#038;ssl=1" alt="Milestone Movie Anniversaries in 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/milestone-2022-movie-anniversaries/" title="Milestone Movie Anniversaries in 2022" class="bump-view" data-bump-view="tp">Milestone Movie Anniversaries in 2022</a>
							</div>
							</li><li><a href="https://thatshelf.com/star-trek-discoverys-depiction-of-captain-pikes-disability-is-a-betrayal-of-roddenberrys-utopian-vision/" title="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2019/04/Star-Trek-Discovery-Anson-Mount-Christopher-Pike-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/star-trek-discoverys-depiction-of-captain-pikes-disability-is-a-betrayal-of-roddenberrys-utopian-vision/" title="Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision" class="bump-view" data-bump-view="tp">Star Trek: Discovery&#039;s Depiction of Captain Pike&#039;s Disability is a Betrayal of Roddenberry&#039;s Utopian Vision</a>
							</div>
							</li><li><a href="https://thatshelf.com/everything-you-need-to-know-about-4dx/" title="Everything You Need to Know About 4DX " class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2016/11/4DX-2.jpg?resize=40%2C40&#038;ssl=1" alt="Everything You Need to Know About 4DX " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/everything-you-need-to-know-about-4dx/" title="Everything You Need to Know About 4DX " class="bump-view" data-bump-view="tp">Everything You Need to Know About 4DX </a>
							</div>
							</li><li><a href="https://thatshelf.com/the-northman-review-robert-eggers-epic-viking-saga-doesnt-disappoint/" title="The Northman Review: Robert Eggers Epic Viking Saga Doesn&#039;t Disappoint" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/04/northman-scaled-e1650570345567.jpeg?resize=40%2C40&#038;ssl=1" alt="The Northman Review: Robert Eggers Epic Viking Saga Doesn&#039;t Disappoint" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/the-northman-review-robert-eggers-epic-viking-saga-doesnt-disappoint/" title="The Northman Review: Robert Eggers Epic Viking Saga Doesn&#039;t Disappoint" class="bump-view" data-bump-view="tp">The Northman Review: Robert Eggers Epic Viking Saga Doesn&#039;t Disappoint</a>
							</div>
							</li><li><a href="https://thatshelf.com/a-tear-in-the-sky-review-scientists-tackle-the-uap-mystery/" title="A Tear in the Sky Review: Scientists Tackle the UAP Mystery" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/05/a-tear-in-the-sky-poster-feature-imageA.jpg?resize=40%2C40&#038;ssl=1" alt="A Tear in the Sky Review: Scientists Tackle the UAP Mystery" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/a-tear-in-the-sky-review-scientists-tackle-the-uap-mystery/" title="A Tear in the Sky Review: Scientists Tackle the UAP Mystery" class="bump-view" data-bump-view="tp">A Tear in the Sky Review: Scientists Tackle the UAP Mystery</a>
							</div>
							</li><li><a href="https://thatshelf.com/true-detective-episode-1-2-recap/" title="True Detective Episode 1.2 Recap" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2014/01/True-Detective-Episode-2-Featured.jpg?resize=40%2C40&#038;ssl=1" alt="True Detective Episode 1.2 Recap" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/true-detective-episode-1-2-recap/" title="True Detective Episode 1.2 Recap" class="bump-view" data-bump-view="tp">True Detective Episode 1.2 Recap</a>
							</div>
							</li><li><a href="https://thatshelf.com/my-brilliant-friend-season-3-finale-review/" title="My Brilliant Friend: Season 3 Finale Review" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/04/image-w1280-1.webp?resize=40%2C40&#038;ssl=1" alt="My Brilliant Friend: Season 3 Finale Review" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thatshelf.com/my-brilliant-friend-season-3-finale-review/" title="My Brilliant Friend: Season 3 Finale Review" class="bump-view" data-bump-view="tp">My Brilliant Friend: Season 3 Finale Review</a>
							</div>
							</li></ul>
</li><li id="text-23" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Instagram<a style="color: white;" href="https://www.instagram.com/thatshelf/" target="_blank" rel="noopener"><br />@thatshelf</a></h4>
</div>
		</li><li id="custom_html-3" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_2 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401271220390#8"  data-res="auto" data-cols="2" data-colsmobile="1" data-colstablet="2" data-num="8" data-nummobile="" data-shortcode-atts="{}"  data-postid="121824" data-locatornonce="b121298a28" data-sbi-flags="favorLocal">
	
    <div id="sbi_images"  style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17956170310790653" data-date="1652891127">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdtL3r0r_uI/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hou1-1.cdninstagram.com/v/t51.29350-15/281567253_793978968245252_3946971928987599459_n.jpg?_nc_cat=104&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kY9Ek0OpV6cAX_no5Qh&#038;_nc_ht=scontent-hou1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_atzGXChLs5GYWd7i1j2u6E5luMlMYLUvDtT-6N1qzMg&#038;oe=628A8003" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/281567253_793978968245252_3946971928987599459_n.jpg?_nc_cat=104&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kY9Ek0OpV6cAX_no5Qh&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_atzGXChLs5GYWd7i1j2u6E5luMlMYLUvDtT-6N1qzMg&amp;oe=628A8003&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/281567253_793978968245252_3946971928987599459_n.jpg?_nc_cat=104&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kY9Ek0OpV6cAX_no5Qh&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_atzGXChLs5GYWd7i1j2u6E5luMlMYLUvDtT-6N1qzMg&amp;oe=628A8003&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/281567253_793978968245252_3946971928987599459_n.jpg?_nc_cat=104&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kY9Ek0OpV6cAX_no5Qh&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_atzGXChLs5GYWd7i1j2u6E5luMlMYLUvDtT-6N1qzMg&amp;oe=628A8003&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/281567253_793978968245252_3946971928987599459_n.jpg?_nc_cat=104&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kY9Ek0OpV6cAX_no5Qh&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_atzGXChLs5GYWd7i1j2u6E5luMlMYLUvDtT-6N1qzMg&amp;oe=628A8003&quot;}">
            <span class="sbi-screenreader">That guy looks an awful lot like Tom Cruise!

Our </span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="That guy looks an awful lot like Tom Cruise!

Our Chief Film Critic @filmfest_ca is at Cannes and sat in on the Festival’s tribute to the Top Gun actor’s 30+ year career.

What’s your favourite film starring Cruise?

#cannes #cannes2022 #cannesfilmfestival #tomcruise #tribute #topgun #topgunmaverick">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17923770074360939" data-date="1652473532">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdgvXxbJQ6V/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hou1-1.cdninstagram.com/v/t51.29350-15/280643400_711440060101726_6208286012411347128_n.jpg?_nc_cat=101&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=h0i15TUOFzMAX_IcVyr&#038;_nc_ht=scontent-hou1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_f9w-xgJv2NPIb4bTyD5vn1dCEkCvhjcfDA_aVB2jDgA&#038;oe=62897CE3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/280643400_711440060101726_6208286012411347128_n.jpg?_nc_cat=101&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h0i15TUOFzMAX_IcVyr&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_f9w-xgJv2NPIb4bTyD5vn1dCEkCvhjcfDA_aVB2jDgA&amp;oe=62897CE3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/280643400_711440060101726_6208286012411347128_n.jpg?_nc_cat=101&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h0i15TUOFzMAX_IcVyr&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_f9w-xgJv2NPIb4bTyD5vn1dCEkCvhjcfDA_aVB2jDgA&amp;oe=62897CE3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/280643400_711440060101726_6208286012411347128_n.jpg?_nc_cat=101&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h0i15TUOFzMAX_IcVyr&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_f9w-xgJv2NPIb4bTyD5vn1dCEkCvhjcfDA_aVB2jDgA&amp;oe=62897CE3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/280643400_711440060101726_6208286012411347128_n.jpg?_nc_cat=101&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h0i15TUOFzMAX_IcVyr&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_f9w-xgJv2NPIb4bTyD5vn1dCEkCvhjcfDA_aVB2jDgA&amp;oe=62897CE3&quot;}">
            <span class="sbi-screenreader">✈️ #TopGunMaverick is finally here! Our critic</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="✈️ #TopGunMaverick is finally here! Our critic&#039;s verdict? @tomcruise and @topgunmovie deliver the sensory-expanding sequel/summer movie we never knew we needed (or wanted). 

Are you excited for Pete &#039;Maverick&#039; Mitchell&#039;s return? 

✈️✈️✈️✈️✈️✈️

#sequel #moviesequel #summermovies #paramount #tomcruise #valkilmer #jenniferconnelly #milesteller #jonhamm #christophermcquarrie #topgun #moviereview #movies #film">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17923232801369209" data-date="1652315431">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdcB0RVDUEU/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hou1-1.cdninstagram.com/v/t51.29350-15/280483008_759155352135375_4479665302288102401_n.jpg?_nc_cat=105&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=chnS8fKexnMAX-NssFi&#038;_nc_ht=scontent-hou1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_LVmIwvpL5V0cFBN4mdRWYg0iNW6lqF8849-39kDyKTA&#038;oe=628AE336" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/280483008_759155352135375_4479665302288102401_n.jpg?_nc_cat=105&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=chnS8fKexnMAX-NssFi&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_LVmIwvpL5V0cFBN4mdRWYg0iNW6lqF8849-39kDyKTA&amp;oe=628AE336&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/280483008_759155352135375_4479665302288102401_n.jpg?_nc_cat=105&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=chnS8fKexnMAX-NssFi&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_LVmIwvpL5V0cFBN4mdRWYg0iNW6lqF8849-39kDyKTA&amp;oe=628AE336&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/280483008_759155352135375_4479665302288102401_n.jpg?_nc_cat=105&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=chnS8fKexnMAX-NssFi&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_LVmIwvpL5V0cFBN4mdRWYg0iNW6lqF8849-39kDyKTA&amp;oe=628AE336&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/280483008_759155352135375_4479665302288102401_n.jpg?_nc_cat=105&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=chnS8fKexnMAX-NssFi&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_LVmIwvpL5V0cFBN4mdRWYg0iNW6lqF8849-39kDyKTA&amp;oe=628AE336&quot;}">
            <span class="sbi-screenreader">CONTEST ALERT: Win a copy of Jennifer Lopez&#039;s late</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="CONTEST ALERT: Win a copy of Jennifer Lopez&#039;s latest rom-com, Marry Me, on Blu-ray! To enter, just follow the steps below:

👰‍♀️ Follow That Shelf on Instagram
👰‍♀️ Like this post.
👰‍♀️ Tell us your favourite rom-com film; and, 
👰‍♀️ Tag a friend in the comments.

One entry per person. Multiple entries will be disqualified. Contestants must be residents of Canada. No purchase necessary. Winners will be notified via direct message so please ensure we can contact you. The contest closes at 11:59am EST on Tuesday, May 17. 

For more, head to the link in our bio.

#giveaway #contest #marryme #jenniferlopez #jlo #owenwilson #bluray #romcom #film #movies">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17975462530526764" data-date="1652122916">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdWSn8Dp384/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hou1-1.cdninstagram.com/v/t51.29350-15/280287990_124473653562408_6043503923613914746_n.jpg?_nc_cat=101&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ynaOQpjI0JEAX_KMsNK&#038;_nc_ht=scontent-hou1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-zDXFwr4b3dG5OCNCmTC3hSN615fsLU4vdAHfUKA3zRA&#038;oe=6289267A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/280287990_124473653562408_6043503923613914746_n.jpg?_nc_cat=101&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ynaOQpjI0JEAX_KMsNK&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-zDXFwr4b3dG5OCNCmTC3hSN615fsLU4vdAHfUKA3zRA&amp;oe=6289267A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/280287990_124473653562408_6043503923613914746_n.jpg?_nc_cat=101&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ynaOQpjI0JEAX_KMsNK&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-zDXFwr4b3dG5OCNCmTC3hSN615fsLU4vdAHfUKA3zRA&amp;oe=6289267A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/280287990_124473653562408_6043503923613914746_n.jpg?_nc_cat=101&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ynaOQpjI0JEAX_KMsNK&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-zDXFwr4b3dG5OCNCmTC3hSN615fsLU4vdAHfUKA3zRA&amp;oe=6289267A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/280287990_124473653562408_6043503923613914746_n.jpg?_nc_cat=101&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ynaOQpjI0JEAX_KMsNK&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-zDXFwr4b3dG5OCNCmTC3hSN615fsLU4vdAHfUKA3zRA&amp;oe=6289267A&quot;}">
            <span class="sbi-screenreader">Alfred Hitchcock&#039;s #Vertigo opened in theatres #OT</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Alfred Hitchcock&#039;s #Vertigo opened in theatres #OTD in 1958. 🌁

Considered/cited by many as one of the best films ever made, what would you place at your personal #1 (of all time)? 🎖

#classicfilm #alfredhitchcock #thriller #onthisday #moviemonday #tcmparty #BFI #sightandsoundmagazine #AFI #sanfrancisco #jimmystewart #jamesstewart #kimnovak #barbarabelgeddes #goldengatebridge">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17943328681973216" data-date="1651948843">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdRGmxjpvDO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hou1-1.cdninstagram.com/v/t51.29350-15/280331157_679227133362573_837769068695503838_n.jpg?_nc_cat=103&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4FIF1cVCr0YAX-9eToB&#038;_nc_ht=scontent-hou1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8fXx8vM6cx7x75NVBaU0Rmoca-QuEWBA7zRD_VRvUPrQ&#038;oe=62894E79" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/280331157_679227133362573_837769068695503838_n.jpg?_nc_cat=103&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4FIF1cVCr0YAX-9eToB&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8fXx8vM6cx7x75NVBaU0Rmoca-QuEWBA7zRD_VRvUPrQ&amp;oe=62894E79&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/280331157_679227133362573_837769068695503838_n.jpg?_nc_cat=103&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4FIF1cVCr0YAX-9eToB&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8fXx8vM6cx7x75NVBaU0Rmoca-QuEWBA7zRD_VRvUPrQ&amp;oe=62894E79&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/280331157_679227133362573_837769068695503838_n.jpg?_nc_cat=103&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4FIF1cVCr0YAX-9eToB&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8fXx8vM6cx7x75NVBaU0Rmoca-QuEWBA7zRD_VRvUPrQ&amp;oe=62894E79&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/280331157_679227133362573_837769068695503838_n.jpg?_nc_cat=103&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4FIF1cVCr0YAX-9eToB&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8fXx8vM6cx7x75NVBaU0Rmoca-QuEWBA7zRD_VRvUPrQ&amp;oe=62894E79&quot;}">
            <span class="sbi-screenreader">Leeloo Dallas mul-ti-pass. 📛

Luc Besson&#039;s ambi</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Leeloo Dallas mul-ti-pass. 📛

Luc Besson&#039;s ambitious sci-fi actioner turns 25 today...which just gives us an excuse to watch it once again. 🍿

With all the amazing characters in this one, do you have a favourite? Tell us in the comments ⬇

#anniversary #thefifthelement #lucbesson #brucewillis #millajovovich #garyoldman #christucker #movieanniversary #scifi #sciencefiction #jeanpaulgaultier #gaumont">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17959057954732999" data-date="1651854621">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdOS5DEL60N/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hou1-1.cdninstagram.com/v/t51.29350-15/279921224_967512507286421_1786257328352000547_n.jpg?_nc_cat=108&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UFvWIrcdHBAAX_djBlU&#038;_nc_ht=scontent-hou1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_a6_5mXktz4UX6TsYwXvwCtePt80CTEI6BuKAdd_1tbA&#038;oe=628ACC37" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/279921224_967512507286421_1786257328352000547_n.jpg?_nc_cat=108&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UFvWIrcdHBAAX_djBlU&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_a6_5mXktz4UX6TsYwXvwCtePt80CTEI6BuKAdd_1tbA&amp;oe=628ACC37&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/279921224_967512507286421_1786257328352000547_n.jpg?_nc_cat=108&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UFvWIrcdHBAAX_djBlU&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_a6_5mXktz4UX6TsYwXvwCtePt80CTEI6BuKAdd_1tbA&amp;oe=628ACC37&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/279921224_967512507286421_1786257328352000547_n.jpg?_nc_cat=108&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UFvWIrcdHBAAX_djBlU&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_a6_5mXktz4UX6TsYwXvwCtePt80CTEI6BuKAdd_1tbA&amp;oe=628ACC37&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/279921224_967512507286421_1786257328352000547_n.jpg?_nc_cat=108&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UFvWIrcdHBAAX_djBlU&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_a6_5mXktz4UX6TsYwXvwCtePt80CTEI6BuKAdd_1tbA&amp;oe=628ACC37&quot;}">
            <span class="sbi-screenreader">Sam Raimi and Benedict Cumberbatch understood the </span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sam Raimi and Benedict Cumberbatch understood the assignment...but did all of
Doctor Strange in the Multiverse of Madness live up to all our expectations? 

Head to the link in our bio for @emmathedame&#039;s review of the MCU&#039;s latest chapter!

#doctorstrangeinthemultiverseofmadness #doctorstrange #marvel #marvelmovies #MCU #americachavez #scarletwitch #benedictcumberbatch #elizabetholsen #xochitlgomez #benedictwong #samraimi #superhero #moviereview #film">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17952745024729731" data-date="1651517707">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdEQR62pMuN/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hou1-1.cdninstagram.com/v/t51.29350-15/279749254_989268818422840_6785208626245955911_n.jpg?_nc_cat=104&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1R5gX-VCidcAX8B4ZwY&#038;_nc_ht=scontent-hou1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_9IR_T4DIir2bsOYbFz5F_OpeKXD2EFJ6-bq2Zt3NFUQ&#038;oe=628A2630" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/279749254_989268818422840_6785208626245955911_n.jpg?_nc_cat=104&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1R5gX-VCidcAX8B4ZwY&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_9IR_T4DIir2bsOYbFz5F_OpeKXD2EFJ6-bq2Zt3NFUQ&amp;oe=628A2630&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/279749254_989268818422840_6785208626245955911_n.jpg?_nc_cat=104&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1R5gX-VCidcAX8B4ZwY&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_9IR_T4DIir2bsOYbFz5F_OpeKXD2EFJ6-bq2Zt3NFUQ&amp;oe=628A2630&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/279749254_989268818422840_6785208626245955911_n.jpg?_nc_cat=104&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1R5gX-VCidcAX8B4ZwY&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_9IR_T4DIir2bsOYbFz5F_OpeKXD2EFJ6-bq2Zt3NFUQ&amp;oe=628A2630&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/279749254_989268818422840_6785208626245955911_n.jpg?_nc_cat=104&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1R5gX-VCidcAX8B4ZwY&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_9IR_T4DIir2bsOYbFz5F_OpeKXD2EFJ6-bq2Zt3NFUQ&amp;oe=628A2630&quot;}">
            <span class="sbi-screenreader">🚨CONTEST ALERT🚨

The new Stephen King adapta</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🚨CONTEST ALERT🚨

The new Stephen King adaptation of #Firestarter hits theatres on May 13—and yes, that&#039;s a Friday—and That Shelf wants to send you and a friend to see it at any Cineplex theatre in Canada, courtesy of @universalpicturescanada!

To enter, just do the following:

🔥 Like our Firestarter post.
🔥 Tell us your favourite Stephen King story.
🔥 Then tag a friend in the comments

One entry per person. The contest closes at 11:59am EST on Wednesday, May 11. For more info, head to the link in our bio.

#contest #giveaway #newmovie #stephenking #horror #horrormovies #moviepasses #film #universalpictures">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18163966198215621" data-date="1650898339">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ccxy7dAu46i/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hou1-1.cdninstagram.com/v/t51.29350-15/279093495_281879604153866_5960688246327738075_n.jpg?_nc_cat=110&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=unVB65hfPoQAX_jdWlh&#038;_nc_ht=scontent-hou1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_IiO_pJ3TDv_boLfhxrQm5IGp3wmPk5HAo9lkECPRY-A&#038;oe=62897FF0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/279093495_281879604153866_5960688246327738075_n.jpg?_nc_cat=110&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=unVB65hfPoQAX_jdWlh&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_IiO_pJ3TDv_boLfhxrQm5IGp3wmPk5HAo9lkECPRY-A&amp;oe=62897FF0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/279093495_281879604153866_5960688246327738075_n.jpg?_nc_cat=110&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=unVB65hfPoQAX_jdWlh&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_IiO_pJ3TDv_boLfhxrQm5IGp3wmPk5HAo9lkECPRY-A&amp;oe=62897FF0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/279093495_281879604153866_5960688246327738075_n.jpg?_nc_cat=110&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=unVB65hfPoQAX_jdWlh&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_IiO_pJ3TDv_boLfhxrQm5IGp3wmPk5HAo9lkECPRY-A&amp;oe=62897FF0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hou1-1.cdninstagram.com\/v\/t51.29350-15\/279093495_281879604153866_5960688246327738075_n.jpg?_nc_cat=110&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=unVB65hfPoQAX_jdWlh&amp;_nc_ht=scontent-hou1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_IiO_pJ3TDv_boLfhxrQm5IGp3wmPk5HAo9lkECPRY-A&amp;oe=62897FF0&quot;}">
            <span class="sbi-screenreader">We&#039;re ALL the Mary! 👗

Happy 25th anniversary t</span>
            	                    <img src="https://thatshelf.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We&#039;re ALL the Mary! 👗

Happy 25th anniversary to Romy, Michele and their High School Reunion. Thank you for teaching us that we all have an interpretive dance inside. 

In fact, if you could perform a dance number from any movie, which would you pick?

#movieanniversary #romyandmicheleshighschoolreunion #romyandmichele #lisakudrow #mirasorvino #90sfashion #90sfilm #movies #dance #dancenumber">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More...</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn sbi_custom">
        <a href="https://www.instagram.com/thatshelf/" style="background: rgb(0,0,0);color: rgb(255,255,255);" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow @thatshelf</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401271220390#8" data-resized="{&quot;18163966198215621&quot;:{&quot;id&quot;:&quot;279093495_281879604153866_5960688246327738075_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17952745024729731&quot;:{&quot;id&quot;:&quot;279749254_989268818422840_6785208626245955911_n&quot;,&quot;ratio&quot;:&quot;1.45&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17959057954732999&quot;:{&quot;id&quot;:&quot;279921224_967512507286421_1786257328352000547_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17943328681973216&quot;:{&quot;id&quot;:&quot;280331157_679227133362573_837769068695503838_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17975462530526764&quot;:{&quot;id&quot;:&quot;280287990_124473653562408_6043503923613914746_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17923232801369209&quot;:{&quot;id&quot;:&quot;280483008_759155352135375_4479665302288102401_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17923770074360939&quot;:{&quot;id&quot;:&quot;280643400_711440060101726_6208286012411347128_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17956170310790653&quot;:{&quot;id&quot;:&quot;281567253_793978968245252_3946971928987599459_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div></li><li id="text-21" class="widget-container widget_text">			<div class="textwidget"><h4 class="sidebar-header">Recent Posts</h4>
</div>
		</li><li id="jetpack_display_posts_widget-2" class="widget-container widget_jetpack_display_posts_widget"><h3 style="display: none">Recent Posts: That Shelf</h3><div class="jetpack-display-remote-posts"><h4><a href="https://thatshelf.com/cannes-2022-final-cut-review/">Cannes 2022: Final Cut Review</a></h4>
<a title="Cannes 2022: Final Cut Review" href="https://thatshelf.com/cannes-2022-final-cut-review/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/05/Cannes-2022-Final-Cut-Review-Featured.jpg?ssl=1" alt="Cannes 2022: Final Cut Review"/></a><h4><a href="https://thatshelf.com/david-cronenberg-sees-people-as-the-flesh-bags-that-they-are/">David Cronenberg Sees People As The Flesh Bags That They Are</a></h4>
<a title="David Cronenberg Sees People As The Flesh Bags That They Are" href="https://thatshelf.com/david-cronenberg-sees-people-as-the-flesh-bags-that-they-are/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/05/image-w1280-2.webp?ssl=1" alt="David Cronenberg Sees People As The Flesh Bags That They Are"/></a><h4><a href="https://thatshelf.com/unboxing-carole-kings-home-again-third-man-records-vault-release-51/">Unboxing: Carole King&#8217;s Home Again &#8211; Third Man Records&#8217; Vault Release #51</a></h4>
<a title="Unboxing: Carole King&#8217;s Home Again &#8211; Third Man Records&#8217; Vault Release #51" href="https://thatshelf.com/unboxing-carole-kings-home-again-third-man-records-vault-release-51/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/05/Carole-King-Home-Again-Featured.jpg?ssl=1" alt="Unboxing: Carole King&#8217;s Home Again &#8211; Third Man Records&#8217; Vault Release #51"/></a><h4><a href="https://thatshelf.com/cannes-2022-for-the-sake-of-peace-review/">Cannes 2022: For the Sake of Peace Review</a></h4>
<a title="Cannes 2022: For the Sake of Peace Review" href="https://thatshelf.com/cannes-2022-for-the-sake-of-peace-review/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/05/Cannes-2022-For-the-Sake-of-Peace-Review.jpg?ssl=1" alt="Cannes 2022: For the Sake of Peace Review"/></a><h4><a href="https://thatshelf.com/the-middle-man-trailer-premiere/">The Middle Man Trailer Premiere</a></h4>
<a title="The Middle Man Trailer Premiere" href="https://thatshelf.com/the-middle-man-trailer-premiere/"><img src="https://i0.wp.com/thatshelf.com/wp-content/uploads/2022/05/the-middle-man-feature-image.jpg?ssl=1" alt="The Middle Man Trailer Premiere"/></a></div><!-- .jetpack-display-remote-posts --></li> </ul>
  </div>
  <!--
  <div class="sidebar-item">
    <ul>  </ul>
  </div>
  <div class="sidebar-item">
    <ul>  </ul>
  </div>
  -->

  <div class="sidebar-item">
   <a href="#top"> <img src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg" /></a>
  </div>
</aside>
      </div><!-- .row -->

      <div id="comments" class="row">
        <div class="col-xs-12">
        
          <!--
!!!!bool(false)
int(0)
          -->
<!--   <h2>Comments</h2>
 -->
        </div>
      </div>
    </div><!-- .container -->
  
</div><!-- #main -->



    <div id="top-posts" class="container">
  <ul class="row">
            <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">film</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/david-cronenberg-sees-people-as-the-flesh-bags-that-they-are/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2022/05/image-w1280-2-480x400.webp" class="attachment-footer size-footer wp-post-image" alt="David Cronenberg Videodrome" loading="lazy" srcset="https://thatshelf.com/wp-content/uploads/2022/05/image-w1280-2-480x400.webp 480w, https://thatshelf.com/wp-content/uploads/2022/05/image-w1280-2-864x720.webp 864w" sizes="(max-width: 480px) 100vw, 480px" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/david-cronenberg-sees-people-as-the-flesh-bags-that-they-are/">David Cronenberg Sees People As The Flesh Bags That They Are</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/deirdre-crimmins/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Deirdre Crimmins</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-05-18">May 18, 2022, 9:00 am</time></span> </p>-->
            <p class="excerpt_footer">David Cronenberg’s preoccupation with bodies and humanity has given us films that shock and intrigue in their own perfectly packaged ways.</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">TV</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/spoiled-rotten-188-moon-knight-gods-and-monsters/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2022/05/Moon-Knight-Episode-6-scaled-480x400-1.jpeg" class="attachment-footer size-footer wp-post-image" alt="" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/spoiled-rotten-188-moon-knight-gods-and-monsters/">Spoiled Rotten 188 &#8211; Moon Knight: Gods and Monsters</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/spoiledr/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Spoiled Rotten</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-05-05">May 5, 2022, 9:00 am</time></span> </p>-->
            <p class="excerpt_footer">Ben and Daniel spoil the Moon Knight finale!</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">games</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/horizon-forbidden-west-review/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2022/02/Horizon-Forbidden-West-Review-Featured-480x400-1.jpg" class="attachment-footer size-footer wp-post-image" alt="Horizon Forbidden West Review Featured" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/horizon-forbidden-west-review/">Horizon Forbidden West Review</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/bobbyp/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Bobby Pashalidis</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-02-14">February 14, 2022, 1:00 pm</time></span> </p>-->
            <p class="excerpt_footer"><cite>Horizon Forbidden West</cite> is the rare sequel that not only improves on every mechanic but also creates a lived-in world full of danger and wonder in every corner. This year's first must-play is here.</p>
          </div>
        </li>
                <li class="col-sm-3 col-xs-6">
          <h3 class="footer_titles">podcasts</h3>
          <div class="thumb">
            <a href="https://thatshelf.com/black-hole-films-episode-255-junior/">
            <img width="480" height="400" src="https://thatshelf.com/wp-content/uploads/2022/05/Junior-480x400-1.jpeg" class="attachment-footer size-footer wp-post-image" alt="" loading="lazy" />            <div class="overlay"></div>
            </a>
          </div>

          <div class="top-post-content">
            <h4><a href="https://thatshelf.com/black-hole-films-episode-255-junior/">Black Hole Films Episode 255 &#8211; JUNIOR</a></h4>
<hr style="margin-top:5px;margin-bottom:5px;padding:0;color:black;">
            <!--<p class="byline_footer"> <span style="color:#999;">by&nbsp;&nbsp;<a href="https://thatshelf.com/author/blackholefilms/" rel="author" style="font-weight:bold!important;font-style:normal;!important;">Black Hole Films</a>&nbsp;&nbsp;|&nbsp;&nbsp;<time datetime="2022-05-17">May 17, 2022, 9:00 am</time></span> </p>-->
            <p class="excerpt_footer">Cody Crain and Ken Cuperus join Jeremy for Junior!</p>
          </div>
        </li>
          </ul>
</div>
    <footer class="container" role="contentinfo">
      <div class="row">
        <div class="col-xs-10" role="navigation">
          <div class="menu-secondary-menu-in-footer-container"><ul id="menu-secondary-menu-in-footer" class="nav-menu"><li id="menu-item-39377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39377"><a title="About the Dorks" href="https://thatshelf.com/about/">About Us</a></li>
<li id="menu-item-88765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-88765"><a href="https://thatshelf.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-88766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88766"><a href="https://thatshelf.com/interview/">interviews</a></li>
</ul>
</li>
<li id="menu-item-88767" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-88767"><a href="https://thatshelf.com/tag/podcasts/" data-tag="podcasts">podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://thatshelf.com/video/">Videos</a></li>
</ul>
</li>
<li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88769"><a href="https://thatshelf.com/contest/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://thatshelf.com/list/">lists</a></li>
</ul>
</li>
<li id="menu-item-39379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39379"><a title="Contact" href="https://thatshelf.com/contact/">Contact</a></li>
</ul></div>        </div>
                <a href="#top"><img class="whale col-md-1 col-xs-2" src="https://thatshelf.com/wp-content/themes/ThatShelf/img/that_shelf_logo_black.jpg" /></a>
      </div>
    </footer>

    <div id="TWSQknnowqXb" class="kJpdFiSQjszW" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"kJpdFiSQjszW-default\">\n\t<h1 style=\"\">Help Support ThatShelf.com!<\/h1>\n\t<p>Welcome to our site. ThatShelf.com relies upon ads to bring you our articles, features and videos for free. Please consider whitelisting our site and thanks for visiting<\/p>\n<\/div>\n<a class=\"close-modal close-kJpdFiSQjszW\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thatshelf.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":" partner-pub-9090375413426714:6723327199 "};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='an_scripts-js-extra'>
/* <![CDATA[ */
var ajax_object = {"nonce":"4c8940ec38","ajaxurl":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/uploads/lbzHLCeDGHyl/QLAbeZXaDxCO.js?ver=2.2.3' id='an_scripts-js'></script>
<script type='text/javascript' defer src='https://thatshelf.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.8.4' id='ctf_scripts-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thatshelf.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thatshelf.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/thatshelf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thatshelf.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.5' id='sbi_scripts-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'152712211',post:'121824',tz:'-4',srv:'thatshelf.com'} ]);
	_stq.push([ 'clickTrackerInit', '152712211', '121824' ]);
</script>

    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery-ui.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.mobile.custom.min.js"></script>
<script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.imagesloaded.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.browser.min.js"></script>
    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.timePicker.min.js"></script>


    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/spin.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.localscroll.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.scrollTo.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/jquery.parallax.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/packery.pkgd.min.js"></script> -->
    <!-- <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/vendor/holder.min.js"></script> -->


    <script src="https://thatshelf.com/wp-content/themes/ThatShelf/js/main.js"></script>

  <script>

  </script>

<!--<script type="text/javascript">
  var sectionCode = sectionCode || [];

  sectionCode.push("752d7c01-1a24-4846-bbcc-f3a08b4b5c2f");

  (function(){
    var script = document.createElement("script");
    script.async = true;
    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
    document.body.appendChild(script);
  })();
</script>-->

</body>
</html>